




<!-- hearst/article/article_main.tpl -->

            <!-- hearst/article/articleMain.tpl -->



    
        <!doctype html>
<html class="no-js "  lang="en-US" prefix="og: http://ogp.me/ns#  article: http://ogp.me/ns/article#">
    <head>

    <!-- Includes for HashTag Labs -->
    
    <!-- eid:article.17320568 -->
    <!-- generated at 2022-07-21 15:20:58 on pwcm7 running vv13.4.0 -->
    <!-- hearst/article/headerMain.tpl -->
            <!-- hmb:jquery jQuery JS -->
        <script type="text/javascript" src="/js/core/libs/jquery-2.2.4.min.js"></script>
                <!-- hmb:treg TREG JS -->
        <script type="text/javascript">window.tregEnabled = true;</script>
        <script type="text/javascript" src="//treg.hearstnp.com/treg.js"></script>
        <meta http-equiv="Content-Type" content="text/html; charset=utf-8" />
    <meta http-equiv="X-UA-Compatible" content="IE=edge">
    <meta name="viewport" content="width=device-width, initial-scale=1">
            <!-- hmb:taboola Sailthru  -->
        <!-- hearst/home/header_sailthru.tpl -->
<meta property="sailthru.title" content="NY WFO ALBANY Warnings, Watches, and Advisories" /><meta name="sailthru.date" content="2022-07-21 16:15:00 -0400" /><meta name="sailthru.author" content="" /><meta name="sailthru_uid" content="17320568" /><meta name="sailthru_pubname" content="associated-press" /><meta name="sailthru_siteid" content="8" /><meta name="sailthru.tags" content="putnam,wright,eagle-point-campground,albany,united-states,ny,north-america,new-york-city,warrensburg,warren,putnam-station,rogers-rock-campground,scaroon-manor-public-campground,washington-counties,ottenburgs-ramp,riverbank,north-bolton,adirondack,south-horicon,huletts-landing,chestertown,pottersville,starbuckville,interstate-87,hague,wfo,mc-complete-state-national,ap,lat-lon,loc-2010z-260deg,national-weather-service,accuweather,severe-thunderstorm-watch,special-weather-statement-special-weather-statement,chipmans-point,sabbath-day-point,chipman-point,snody-dock,wfo,mc-complete-state-national,ap,lat-lon,loc-2010z-260deg,national-weather-service,accuweather,putnam,wright,eagle-point-campground,albany,united-states,ny,north-america,new-york-city,warrensburg,warren,putnam-station,rogers-rock-campground,scaroon-manor-public-campground,washington-counties,ottenburgs-ramp,riverbank,north-bolton,adirondack,south-horicon,huletts-landing,chestertown,pottersville,starbuckville,interstate-87,hague,special-weather-statement-special-weather-statement,chipmans-point,sabbath-day-point,chipman-point,snody-dock,2fnews-2fweather" /><meta name="sailthru.image.thumb" content="https://www.darientimes.com/img/pages/article/opengraph_default.jpg" />
<!-- e hearst/home/header_sailthru.tpl -->
    
            <title>NY WFO ALBANY Warnings, Watches, and Advisories</title>
    <!-- hearst/common/fonts.tpl -->
<link rel="preload" href="/css/core/fonts/lora/lora-v12-latin-italic.woff2" as="font" type="font/woff2" crossorigin>
<link rel="preload" href="/css/core/fonts/lora/lora-v12-latin-regular.woff" as="font" type="font/woff2" crossorigin>
<link rel="preload" href="/css/core/fonts/lora/lora-v12-latin-700.woff2" as="font" type="font/woff2" crossorigin>
<link rel="preload" href="/css/core/fonts/lora/lora-v12-latin-regular.woff2" as="font" type="font/woff2" crossorigin>
<link rel="preload" href="/css/core/fonts/sourcesans/source-sans-pro-v11-latin-300.woff2" as="font" type="font/woff2" crossorigin>
<link rel="preload" href="/css/core/fonts/sourcesans/source-sans-pro-v11-latin-600.woff2" as="font" type="font/woff2" crossorigin>
<link rel="preload" href="/css/core/fonts/sourcesans/source-sans-pro-v11-latin-700.woff2" as="font" type="font/woff2" crossorigin>
<link rel="preload" href="/css/core/fonts/sourcesans/source-sans-pro-v11-latin-italic.woff2" as="font" type="font/woff2" crossorigin>
<link rel="preload" href="/css/core/fonts/sourcesans/source-sans-pro-v11-latin-regular.woff2" as="font" type="font/woff2" crossorigin>
<!-- e hearst/common/fonts.tpl -->

        <script>
          if ( document.location.hostname.match(/\.$/) ) {
              document.location.replace(
                  document.location.protocol +
                  '//' +
                  document.location.hostname.replace(/\.+$/, '') +
                  ( undefined !== document.location.pathname ? document.location.pathname : '' ) +
                  ( undefined !== document.location.search ? document.location.search : '' )  +
                  ( undefined !== document.location.hash ? document.location.hash : '' )
              );
          }
        </script>

    <script>
                var HDN = HDN || {};
        HDN.t_firstbyte = Number(new Date());
        HDN.dataLayer = HDN.dataLayer || {};
        HDN.dataLayer.content = HDN.dataLayer.content || {};
                HDN.dataLayer.paywall = HDN.dataLayer.paywall || {};
        HDN.dataLayer.paywall.accessRule = "";
        HDN.dataLayer.paywall.mode = "";
        var Article = {
            "id": "17320568",
            "title": "NY WFO ALBANY Warnings, Watches, and Advisories",
            "url": "https://www.darientimes.com/weather/article/NY-WFO-ALBANY-Warnings-Watches-and-Advisories-17320568.php",
            "slug": "https://www.darientimes.com/weather/article/NY-WFO-ALBANY-Warnings-Watches-and-Advisories-17320568.php",
            "summary": "WFO ALBANY Warnings, Watches and Advisories for Thursday, July 21, 2022",
            "image": "https://www.darientimes.com/img/pages/article/opengraph_default.jpg",
            "keywords": "",
            "siteName": "Darien Times",
            "env": "pwcm7",
            "comments": true,
            "isSensitive": false,
            "version": "v13.4.0",
            "displayTemplate": "",
            "renderNLP": true,
            "timing": {
                "firstbyte": HDN.t_firstbyte,
                "ready": {}
            }
        };
        
        document.addEventListener('DOMContentLoaded', function () {
            Article.timing.ready = Number(new Date());
        }, false);
        
    </script>
        
    <!-- hearst/common/hdn_datalayer_header.tpl -->

                        

<script type="text/javascript">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</script>
<!-- e hearst/common/hdn_datalayer_header.tpl -->
    <script type="text/javascript" src="/js/site.js?v13.4.0"></script>
            
            <!-- Hotfix Top Freeform (All Dynamic Two-Column) -->
        <!-- hearst/item/standalone.tpl -->
<!-- mid:freeform.94216 -->
<!-- DO NOT REMOVE -->
<script src="https://projects.sfchronicle.com/shared/js/responsive-frame.js"></script>
<!-- e DO NOT REMOVE -->
        <!-- Hotfix Top Freeform (Local Dynamic Two-Column) -->
        
<!-- noGen: item_header_hotfix_top_dtc_ssl 8 dne  -->
                <link rel="stylesheet" href="/dist/article.min.css?v13.4.0">
                            <!-- hmb:Polyfill  -->
        <script crossorigin="anonymous" src="https://polyfill.io/v3/polyfill.min.js?features=IntersectionObserver%2CIntersectionObserverEntry%2CPromise%2CCustomEvent%2CArray.prototype.forEach%2CArray.prototype.entries"></script>
                <!-- hmb:js_header Static JS Bundle  -->
        <script type="text/javascript" src="/dist/hdn/article.min.js?v13.4.0"></script>
        <!-- hearst/article/common/meta_tags.tpl -->
<meta name="msvalidate.01" content="9451CA04ABC9D1D5C6419C73B4C4F7B7" />
<meta name="HandheldFriendly" content="true">
<meta name="twitter:dnt" content="on">
<meta name="apple-mobile-web-app-title" content="">
<meta name="environment" content="pwcm7">
<meta name="id" content="17320568">
<link rel="canonical" href="https://www.darientimes.com/weather/article/NY-WFO-ALBANY-Warnings-Watches-and-Advisories-17320568.php" />
                                        <meta name="author" content="">
        <meta name="author.name" content="" />
        <meta name="author.title" content="" />
        <meta name="description" content="WFO ALBANY Warnings, Watches and Advisories for Thursday, July 21, 2022"/>
    <meta name="date.release" content="2022-07-21 20:15:26" />
    <meta name="time.release" content="2022-07-21 20:15:26" />
    <meta name="sections" content="Weather" />
            <meta name="robots" content="max-image-preview:large">
                <meta name="subject" content="Putnam, Wright, Eagle Point Campground, ALBANY, United States, NY, North America, New York City, Warrensburg, Warren, Putnam Station, Rogers Rock Campground, Scaroon Manor Public Campground, Washington Counties, Ottenburgs Ramp, Riverbank, North Bolton, Adirondack, South Horicon, Huletts Landing, Chestertown, Pottersville, Starbuckville, Interstate 87, Hague, WFO, MC Complete - State & National, AP, LAT...LON, LOC 2010Z 260DEG, National Weather Service, AccuWeather, Severe Thunderstorm Watch, SPECIAL WEATHER STATEMENT Special Weather Statement, Chipmans Point, Sabbath Day Point, Chipman Point, Snody Dock" />
        <meta name="news_keywords" content="Putnam, Wright, Eagle Point Campground, ALBANY, United States, NY, North America, New York City, Warrensburg, Warren, Putnam Station, Rogers Rock Campground, Scaroon Manor Public Campground, Washington Counties, Ottenburgs Ramp, Riverbank, North Bolton, Adirondack, South Horicon, Huletts Landing, Chestertown, Pottersville, Starbuckville, Interstate 87, Hague, WFO, MC Complete - State & National, AP, LAT...LON, LOC 2010Z 260DEG, National Weather Service, AccuWeather, Severe Thunderstorm Watch, SPECIAL WEATHER STATEMENT Special Weather Statement, Chipmans Point, Sabbath Day Point, Chipman Point, Snody Dock" />
                <meta name="nlpOrganization" content="WFO, MC Complete - State & National, AP, LAT...LON, LOC 2010Z 260DEG, National Weather Service, AccuWeather" />
                <meta name="nlpPerson" content="Putnam, Wright" />
                <meta name="nlpLocation" content="Eagle Point Campground, ALBANY, United States, NY, North America, New York City, Warrensburg, Warren, Putnam Station, Rogers Rock Campground, Scaroon Manor Public Campground, Washington Counties, Ottenburgs Ramp, Riverbank, North Bolton, Adirondack, South Horicon, Huletts Landing, Chestertown, Pottersville, Starbuckville, Interstate 87, Hague" />
                <meta name="nlpConsumerGood" content="Severe Thunderstorm Watch" />
                        <meta name="nlpOther" content="SPECIAL WEATHER STATEMENT Special Weather Statement, Chipmans Point, Sabbath Day Point, Chipman Point, Snody Dock" />
                            <meta name="nlpCategories" content="%2FNews%2FWeather" />
    <!-- e hearst/article/common/meta_tags.tpl -->    <!-- hearst/article/common/opengraph.tpl -->
<meta property="fb:admins" content="100006394927810"/><meta property="fb:app_id" content="2302268179783746"/><meta property="fb:pages" content="105702905593" /><meta property="fb:pages" content="307851324523" /><meta property="fb:pages" content="12852567813" /><meta property="fb:pages" content="480760515417232" /><meta property="fb:pages" content="288240529145" /><meta property="fb:pages" content="316774245761" /><meta property="fb:pages" content="984197758297116" /><meta property="fb:pages" content="7457442370" /><meta property="fb:pages" content="207033189701" /><meta property="fb:pages" content="207346283795" /><meta property="fb:pages" content="222959748728" /><meta property="fb:pages" content="207042068180" /><meta property="fb:pages" content="72983690774" /><meta property="fb:pages" content="339413234035" /><meta property="fb:pages" content="343689323559" /><meta property="fb:pages" content="345828366626" /><meta property="fb:pages" content="234821559861394" /><meta property="fb:pages" content="335699426867" /><meta property="fb:pages" content="10150105039485602" /><meta property="fb:pages" content="338983127562" /><meta property="fb:pages" content="364516539001" /><meta property="fb:pages" content="337922332042" /><meta property="fb:pages" content="115637335153191" /><meta property="fb:pages" content="372011535931" /><meta property="fb:pages" content="333376634908" /><meta property="fb:pages" content="127590790608884" /><meta property="fb:pages" content="141923885872653" /><meta property="fb:pages" content="655037391286291" /><meta property="fb:pages" content="320774811368833" /><meta property="fb:pages" content="1740489152861748" /><meta property="fb:pages" content="469700473093040" /><meta property="fb:pages" content="386754203367" /><meta property="fb:pages" content="556449374478585" /><meta property="fb:pages" content="340999853450" /><meta property="fb:pages" content="350771491032" /><meta property="fb:pages" content="1120648627959218" /><meta property="fb:pages" content="342017778245" /><meta property="fb:pages" content="338463361591" /><meta property="fb:pages" content="138772706196968" /><meta property="fb:pages" content="1641688532739111" /><meta property="fb:pages" content="326312697536" /><meta property="fb:pages" content="353120110016" /><meta property="fb:pages" content="343366744658" /><meta property="fb:pages" content="335009494554" /><meta property="fb:pages" content="347261603104" /><meta property="fb:pages" content="350924013892" /><meta property="fb:pages" content="257724773860" /><meta property="fb:pages" content="361203926417" /><meta property="fb:pages" content="367174215398" /><meta property="fb:pages" content="284154645394" /><meta property="fb:pages" content="334501182354" /><meta property="fb:pages" content="350279743224" /><meta property="fb:pages" content="154340691263654" /><meta property="fb:pages" content="147848678611852" /><meta property="fb:pages" content="361381078011" /><meta property="fb:pages" content="362831597677" /><meta property="fb:pages" content="10150095255780118" /><meta name="og:datePublished" content="2022-07-21 20:12:34"/><meta property="og:locale" content="en_US"/><meta property="og:type" content="article"/><meta property="og:title" content="NY WFO ALBANY Warnings, Watches, and Advisories"/><meta property="og:description" content="WFO ALBANY Warnings, Watches and Advisories for Thursday, July 21, 2022"/><meta property="og:url" content="https://www.darientimes.com/weather/article/NY-WFO-ALBANY-Warnings-Watches-and-Advisories-17320568.php"/><meta property="og:site_name" content="Darien Times"/><meta property="og:image" content="https://www.darientimes.com/img/pages/article/opengraph_default.jpg"/><meta property="article:published_time" content="2022-07-21 20:12:34" /><meta property="article:modified_time" content="2022-07-21 20:15:27" /><meta property="article:author" content=""/><meta property="article:section" content="Weather" /><meta property="article:tag" content="Putnam" /><meta property="article:tag" content="Wright" /><meta property="article:tag" content="Eagle Point Campground" /><meta property="article:tag" content="ALBANY" /><meta property="article:tag" content="United States" /><meta property="article:tag" content="NY" /><meta property="article:tag" content="North America" /><meta property="article:tag" content="New York City" /><meta property="article:tag" content="Warrensburg" /><meta property="article:tag" content="Warren" /><meta property="article:tag" content="Putnam Station" /><meta property="article:tag" content="Rogers Rock Campground" /><meta property="article:tag" content="Scaroon Manor Public Campground" /><meta property="article:tag" content="Washington Counties" /><meta property="article:tag" content="Ottenburgs Ramp" /><meta property="article:tag" content="Riverbank" /><meta property="article:tag" content="North Bolton" /><meta property="article:tag" content="Adirondack" /><meta property="article:tag" content="South Horicon" /><meta property="article:tag" content="Huletts Landing" /><meta property="article:tag" content="Chestertown" /><meta property="article:tag" content="Pottersville" /><meta property="article:tag" content="Starbuckville" /><meta property="article:tag" content="Interstate 87" /><meta property="article:tag" content="Hague" /><meta property="article:tag" content="WFO" /><meta property="article:tag" content="MC Complete - State &amp; National" /><meta property="article:tag" content="AP" /><meta property="article:tag" content="LAT...LON" /><meta property="article:tag" content="LOC 2010Z 260DEG" /><meta property="article:tag" content="National Weather Service" /><meta property="article:tag" content="AccuWeather" /><meta property="article:tag" content="Severe Thunderstorm Watch" /><meta property="article:tag" content="SPECIAL WEATHER STATEMENT Special Weather Statement" /><meta property="article:tag" content="Chipmans Point" /><meta property="article:tag" content="Sabbath Day Point" /><meta property="article:tag" content="Chipman Point" /><meta property="article:tag" content="Snody Dock" />
<!-- e hearst/article/common/opengraph.tpl -->    <!-- hearst/article/common/twittercard.tpl -->

<meta name="twitter:card" content="summary_large_image"/>
<meta name="twitter:image" content="https://www.darientimes.com/img/pages/article/opengraph_default.jpg"/>
<meta name="twitter:description" content="WFO ALBANY Warnings, Watches and Advisories for Thursday, July 21, 2022"/>
<meta name="twitter:title" content="NY WFO ALBANY Warnings, Watches, and Advisories"/>
<meta name="twitter:site" content="@dariennews" />
<!-- e hearst/article/common/twittercard.tpl -->    <!-- hearst/article/common/analytics.tpl -->
<script>var omni_channelPath = "Weather";var omni_title = "NY WFO ALBANY Warnings, Watches, and Advisories";var omni_bizObjectId = "17320568";var omni_className = "article";var omni_publicationDate = "2022-07-21 20:12:34";var omni_sourceSite ="ap";var omni_authorName = "";var omni_authorTitle = "";var omni_premiumStatus = "free";var omni_premiumEndDate = "";var omni_originalSource = "AP";var omni_pageNumber = "0";var omni_breakingNewsFlag = "0";var omni_localNewsFlag = "0";var omni_isListView = "0";var omni_paywallSite = "0";var omni_displayTemplate = "";</script>
<!-- e hearst/article/common/analytics.tpl -->    <!-- hearst/article/common/schema_NewsArticle.tpl -->

<script type="application/ld+json">
{"@context":"http:\/\/schema.org","@type":"NewsArticle","mainEntityOfPage":{"@id":"https:\/\/www.darientimes.com\/weather\/article\/NY-WFO-ALBANY-Warnings-Watches-and-Advisories-17320568.php"},"headline":"NY WFO ALBANY Warnings, Watches, and Advisories","articleBody":"WFO ALBANY Warnings, Watches and Advisories for Thursday, July 21, 2022 _____ SPECIAL WEATHER STATEMENT Special Weather Statement National Weather Service Albany NY 410 PM EDT Thu Jul 21 2022 ...A strong thunderstorm will impact portions of northeastern Warren and northern Washington Counties through 445 PM EDT... At 410 PM EDT, Doppler radar was tracking a strong thunderstorm near Eagle Point Campground, or 13 miles north of Warrensburg, moving east at 40 mph. HAZARD...Wind gusts up to 50 mph and heavy rain. SOURCE...Radar indicated. IMPACT...Gusty winds could knock down tree limbs and blow around unsecured objects. Heavy rains could cause flooding. Locations impacted include... Hague, Rogers Rock Campground, Eagle Point Campground, Scaroon Manor Public Campground, Chestertown, Huletts Landing, Putnam, Wright, Chipman Point, Starbuckville, Putnam Station, Pottersville, Snody Dock, Sabbath Day Point, South Horicon, Adirondack, Riverbank, Chipmans Point, Ottenburgs Ramp and North Bolton. This includes Interstate 87 between exits 24 and 26. PRECAUTIONARY\/PREPAREDNESS ACTIONS... If outdoors, consider seeking shelter inside a building. A Severe Thunderstorm Watch remains in effect until 800 PM EDT for east central New York. LAT...LON 4377 7335 4364 7343 4362 7342 4359 7343 4357 7339 4362 7337 4363 7330 4358 7330 4357 7327 4356 7325 4358 7383 4376 7388 4381 7338 TIME...MOT...LOC 2010Z 260DEG 34KT 4371 7373 MAX HAIL SIZE...0.00 IN MAX WIND GUST...50 MPH _____ Copyright 2022 AccuWeather","datePublished":"2022-07-21T20:12:34Z","dateModified":"2022-07-21T20:15:27Z","author":[{"@type":"Person","name":"","jobTitle":""}],"publisher":{"@type":"Organization","name":"Associated Press","logo":{"@type":"ImageObject","url":"https:\/\/www.DarienNewsOnline.com\/img\/ldjson_logo.png","width":600,"height":60},"sameAs":["https:\/\/www.facebook.com\/darientimes","https:\/\/twitter.com\/darientimes\/"]},"description":"WFO ALBANY Warnings, Watches and Advisories for Thursday, July 21, 2022"}
</script>
<!-- e hearst/article/common/schema_NewsArticle.tpl -->    <!-- hearst/common/third_party_assets.tpl -->
                    <!-- hmb:juice Juice -->
        <script type="text/javascript">
            
                var startRevWorker = function() {
                    if (window.articleShowLISTQueue) {
                        while (window.articleShowLISTQueue.length > 0) {
                            var showListEntry = articleShowLISTQueue.shift();
                            window.aps.showLIST([showListEntry]);
                        }
                    }
                    if (window.placeAdQueue) {
                        while (window.placeAdQueue.length > 0) {
                            var placeAdEntry = placeAdQueue.shift();
                            window.aps.placeAd([placeAdEntry]);
                        }
                    }
                    if (window.slideshowShowLISTQueue) {
                        while (window.slideshowShowLISTQueue.length > 0) {
                            var ads = window.slideshowShowLISTQueue.shift();
                            window.aps.showLIST(ads);
                        }
                    }
                    window.juiceloaded = true;
                }
            
        </script>

        <!-- ENG-10074 If AB Test on Seattle we turn off Juice in order to use HTL code -->
                    <script  src="https://aps.hearstnp.com/Scripts/loadAds.js?v=1.3.3.5" type="text/javascript" id="adPositionManagerScriptTag"></script>
            
    <!-- hmb:ensighten Ensighten  -->
    <!-- hearst/ensighten/ensighten.tpl -->
<!-- hmb:ensighten Ensighten script -->
<!-- Hearst analytics: Ensighten -->
<script src="https://tm.hdmtools.com/hearst/news/Bootstrap.js"></script>
<!-- End Hearst analytics: Ensighten -->
<!-- e ensighten.tpl -->                    <!-- blueconic -->
        <script src="https://y820.darientimes.com/script.js" async></script>
            
    <!-- hmb:taboola Taboola  -->
                            
                            
                <script type="text/javascript">
                    
                    (function () {
                        window._taboolaNetworkMode = true;
                        
                        window._taboola = window._taboola || [];
                        window._taboolaHDNPageLabel = window._taboolaHDNPageLabel || 'article';
                        var tobj = {};
                        tobj[window._taboolaHDNPageLabel] = 'auto';
                        window._taboola.push(tobj);
                        !function (e, f, u, i) {
                            if (!document.getElementById(i)){
                                e.async = 1;
                                e.src = u;
                                e.id = i;
                                f.parentNode.insertBefore(e, f);
                            }
                        }(document.createElement('script'), document.getElementsByTagName('script')[0], '//cdn.taboola.com/libtrc/hearstlocalnews-network/loader.js', 'tb_loader_script');
                        if(window.performance && typeof window.performance.mark == 'function') {
                            window.performance.mark('tbl_ic');
                        }
                    })();
                </script>
                
                                <!-- e hearst/common/third_party_assets.tpl -->
    <link rel="shortcut icon" href="/favicon.ico">
    <link rel="apple-touch-icon" sizes="60x60" href="/apple-touch-icon.png">
    <link rel="apple-touch-icon" sizes="76x76" href="/apple-touch-icon-76x76.png">
    <link rel="apple-touch-icon" sizes="152x152" href="/apple-touch-icon-152x152.png">
    <link rel="apple-touch-icon" sizes="120x120" href="/apple-touch-icon-120x120.png">
    <link rel="apple-touch-icon-precomposed" sizes="128x128" href="/apple-touch-icon-128x128.png">
            <!-- Hotfix Freeform (All Dynamic Two-Column) -->
        <!-- hearst/item/standalone.tpl -->
<!-- mid:freeform.93530 -->
<!-- ENG-3363 -->
<style>
  .thumbnailListAuthor.one .thumbnailListAuthor--wrapper { margin: 0; }
  @media (min-width: 768px) { .thumbnailListAuthor.two .thumbnailListAuthor--wrapper { margin: 0; } }
  @media (min-width: 928px) { .thumbnailListAuthor.two .thumbnailListAuthor--items { justify-content: space-between; margin: 0; } }
  @media (min-width: 928px) { .thumbnailListAuthor.two .thumbnailListAuthor--item { flex: 0 0 48%; margin: 0; } }
  @media (min-width: 928px) { .thumbnailListAuthor.two .thumbnailListAuthor--spacer { display: none; } }
  @media (min-width: 928px) { .thumbnailListAuthor.three .thumbnailListAuthor--wrapper { margin: 0; } }
</style>
<!-- ENG-3834 -->
<style>
  .alert{background-color:#000;bottom:0;box-sizing:border-box;color:#fff;font-family:Helvetica,sans-serif;font-size:16px;font-weight:600;left:50%;line-height:1.25;overflow:hidden;padding:10px;position:fixed;transform:translateX(-50%);width:100vw;z-index:5000000}.alert .close{border-radius:8px;color:#fff;display:block;position:absolute;right:10px;height:16px;overflow:hidden;top:10px;width:16px}.alert .close::after{background-color:#fff;content:'';display:block;height:2px;left:-6px;position:relative;top:4px;transform:rotate(-45deg);width:30px}.alert .close::before{background-color:#fff;content:'';display:block;height:2px;left:-5px;position:relative;top:9px;transform:rotate(45deg);width:30px}.alert>div{box-sizing:border-box;max-width:1200px;margin:0 auto;position:relative;padding-right:34px}
</style>
<script>
  document.addEventListener('DOMContentLoaded', function() {
    if (/MSIE \d|Trident.*rv:/.test(navigator.userAgent)) {var site=HDN.domain,name=site.charAt(0).toUpperCase()+site.slice(1),section=document.createElement("section"),close=document.createElement("a");close.className="close",close.href="#",close.addEventListener("click",function(e){e.stopPropagation(),e.preventDefault(),e.target.parentElement.style.display="none"});var HTML="<div>Thank you for visiting "+name+". You are using an older browser that may impact your reading experience. For the best experience, we recommend you use Chrome, Safari, Firefox, or Edge.</div>";section.className="alert",section.id="warning",section.innerHTML=HTML,section.appendChild(close),document.getElementsByTagName("body")[0].appendChild(section);}
  }, false);
</script>
<!-- e ENG-3834 -->
<!--  Start ENG-8221 -->
<style>
@media (max-width:768px) {   
  .articleHeader:not(.heroleft):not(.herotextabove):not(.herocenter) .articleHeader--timestamp {     
    bottom: 0px !important;     
    margin-left: 0px !important;     
    position: relative;    
  }
}</style>
        <!-- Hotfix Freeform (Local Dynamic Two-Column) -->
        
<!-- noGen: item_header_hotfix_dtc_ssl 8 -->
                    </head>
<!-- e hearst/article/headerMain.tpl -->    <body data-location="weather"  class="two-column">
                            <!-- design/article/dynamic_two_column.tpl -->
    <!-- hearst/article/types/dynamic_two_column.tpl -->


<div id="zoneTop" class="zone full innerGrid" data-tb-region="zoneAboveMasthead"></div><!-- hearst/common/siteBranding.tpl -->
    <header class="pageHeader standard" data-stage="0">
        <div class="pageHeader--progress"><div class="pageHeader--progress-bar" id="progress"></div></div>    <div class="pageHeader--skipLink-wrapper">
        <a href="#content" class="pageHeader--skipLink" aria-label="Skip to main content">Skip to main content</a>
    </div>
    <div class="pageHeader--wrapper lock">
        <button id="navToggle" class="pageHeader--menuButton navToggle" role="button" tabindex="0" aria-expanded="false" aria-label="navigation"></button>                <a id="mastheadLogo" href="/" tabindex="0">Darien Times Homepage<span  class="pageHeader--logo mastheadLogo fade show hdn-analytics" role="img" aria-label="Darien Times Homepage - Site Logo" data-hdn-analytics="visit|masthead|navigation|0"></span></a>
                    <div id="titleBar" class="pageHeader--titleBar titleBar fade show hidden">
                                    <div class="pageHeader--titleBar-subsection">Currently Reading</div>
                    <div class="pageHeader--titleBar-title">NY WFO ALBANY Warnings, Watches, and Advisories</div>
                            </div>
                            <div id="nextStory" class="pageHeader--nextStory nextStory fade show hidden"></div>
                            <ul class="pageHeader--links fade show">
                                                                                                                                        <li id="subscription" class="pageHeader--links-nonsub subscribeButton fade show hidden">
                                <a class="visible-xs-f subscribe" href="https://subscription.hearstmediact.com/checkout/693/1636?siteid=CT_DT&origin=button&ipid=wcm" target="_blank">Subscribe</a>
                                <a class="hidden-xs button" href="https://subscription.hearstmediact.com/checkout/693/1636?siteid=CT_DT&origin=button&ipid=wcm" target="_blank">Subscribe</a>
                            </li>
                                                                                                <li id="eEdition" class="pageHeader--links-sub eEdition fade show hidden"><a href="/e-edition">e-Edition</a></li>
                                                                                                                                        <!-- hearst/common/signin.tpl -->
<li class="treg-is-gigya gigya_menu ">
    <div class="gya-title expandable treg-conditional treg-not-logged-in">
        <a class="signIn featureSignIn" tabindex="0" role="button">Sign In</a>
    </div>
    <div class="gya-title expandable treg-conditional treg-logged-in" aria-controls="treg-login-widget" role="button"><span></span></div>
    <div class="gya-content expandable" id="treg-login-widget">
        <div class="treg-gya-login-widget"></div>
    </div>
</li>
<!-- e hearst/common/signin.tpl -->                <button class="pageHeader--searchButton searchToggle" aria-expanded="false" tabindex="0" aria-label="searchToggle" aria-controls="searchField-aria"></button>            </ul>
                            <div class="pageHeader--search searchField" id="searchField-aria">
                
                <form class="pageHeader--search-form" action="/search/" method="get">
                    <input type="hidden" name="action" value="search" />
                    <input type="hidden" name="firstRequest" value="1" />
                    <input type="hidden" name="searchindex" value="solr" />
                    <div class="fieldset">
                        <input class="pageHeader--search-input" id="search" name="query" type="text" value="" placeholder="Search" aria-label="search" />
                        <button class="searchButton btn" value="" name="search" type="submit" aria-label="search"></button>
                    </div>
                </form>
            </div>
            </div>
                                    
        <!-- hearst/home/HNavigation.tpl -->
<!-- hearst/home/navigation.tpl -->
         <!-- hearst/common/siteNavigation.tpl -->
<nav id="navigation" class="navigation"><div class="navigation--wrapper lock"><div class="navigation--menu"><ul class="hidden-sm hidden-md hidden-lg hidden-xl"><li class="parent topLevel" data-length="10" data-index="0"><span role="heading" aria-level="2"><a  href="/" class="navigation--item navigation--menu-item hdn-analytics" data-naveid="280" data-hdn-analytics="visit|Home|navigation-ard|1">Home</a><span class="toggle navigation--item-glyph" aria-expanded="false" tabindex="0" aria-label="navigation--subMenu"></span></a></span><ul class="navigation--subMenu" id="navigation--subMenu" data-collapsed="true" style="--n: 220px"><li class="child"><a  href="https://link.darientimes.com/join/signup-dt" class="navigation--item navigation--subMenu-item hdn-analytics" data-naveid="5805" data-hdn-analytics="visit|Home-Sign Up for Newsletters|navigation-ard|1">Sign Up for Newsletters</a></li><li class="child"><a  href="http://darientimes.ct.newsmemory.com/marketplace.php" class="navigation--item navigation--subMenu-item hdn-analytics" data-naveid="5100" data-hdn-analytics="visit|Home-Today's Print Ads|navigation-ard|2">Today's Print Ads</a></li><li class="child"><a  href="https://subscription.hearstmediact.com/eEdition?siteID=CT_DT" class="navigation--item navigation--subMenu-item hdn-analytics" data-naveid="5099" data-hdn-analytics="visit|Home-E-Edition|navigation-ard|3">E-Edition</a></li><li class="child"><a  href="https://hrstiservices.dticloud.com/hrst-est-cmdb1_cmo/subscriber/web/signin.html?siteId=CDT" class="navigation--item navigation--subMenu-item hdn-analytics" data-naveid="5098" data-hdn-analytics="visit|Home-Delivery Problems|navigation-ard|4">Delivery Problems</a></li><li class="child"><a  href="https://subscription.hearstmediact.com/checkout/693/1636?siteid=CT_DT&origin=hamburger&ipid=wcm" class="navigation--item navigation--subMenu-item hdn-analytics" data-naveid="5097" data-hdn-analytics="visit|Home-Subscribe|navigation-ard|5">Subscribe</a></li><li class="child"><a  href="https://hearstmediact.newsbank.com/" class="navigation--item navigation--subMenu-item hdn-analytics" data-naveid="5056" data-hdn-analytics="visit|Home-Print Archives|navigation-ard|6">Print Archives</a></li><li class="child"><a  href="/submissions/" class="navigation--item navigation--subMenu-item hdn-analytics" data-naveid="5057" data-hdn-analytics="visit|Home-Submissions|navigation-ard|7">Submissions</a></li><li class="child"><a  href="/privacy/" class="navigation--item navigation--subMenu-item hdn-analytics" data-naveid="4621" data-hdn-analytics="visit|Home-Privacy Notice|navigation-ard|8">Privacy Notice</a></li><li class="child"><a  href="/tos/" class="navigation--item navigation--subMenu-item hdn-analytics" data-naveid="4622" data-hdn-analytics="visit|Home-Terms of Use|navigation-ard|9">Terms of Use</a></li></ul></li><li class="parent topLevel" data-length="9" data-index="1"><span role="heading" aria-level="2"><a  href="/news/" class="navigation--item navigation--menu-item hdn-analytics" data-naveid="283" data-hdn-analytics="visit|News|navigation-ard|2">News</a><span class="toggle navigation--item-glyph" aria-expanded="false" tabindex="0" aria-label="navigation--subMenu"></span></a></span><ul class="navigation--subMenu" id="navigation--subMenu" data-collapsed="true" style="--n: 176px"><li class="child"><a  href="/connecticut/" class="navigation--item navigation--subMenu-item hdn-analytics" data-naveid="5835" data-hdn-analytics="visit|News-Connecticut|navigation-ard|1">Connecticut</a></li><li class="child"><a  href="/news/police-fire/" class="navigation--item navigation--subMenu-item hdn-analytics" data-naveid="5047" data-hdn-analytics="visit|News-Police & Fire|navigation-ard|2">Police & Fire</a></li><li class="child"><a  href="/news/education/" class="navigation--item navigation--subMenu-item hdn-analytics" data-naveid="5049" data-hdn-analytics="visit|News-Education|navigation-ard|3">Education</a></li><li class="child"><a  href="/news/town-government/" class="navigation--item navigation--subMenu-item hdn-analytics" data-naveid="5050" data-hdn-analytics="visit|News-Town Government|navigation-ard|4">Town Government</a></li><li class="child"><a  href="/politics-elections/" class="navigation--item navigation--subMenu-item hdn-analytics" data-naveid="5051" data-hdn-analytics="visit|News-Politics & Elections|navigation-ard|5">Politics & Elections</a></li><li class="child"><a  href="/news/community/" class="navigation--item navigation--subMenu-item hdn-analytics" data-naveid="5053" data-hdn-analytics="visit|News-Community|navigation-ard|6">Community</a></li><li class="child"><a  href="/cannabis/" class="navigation--item navigation--subMenu-item hdn-analytics" data-naveid="6084" data-hdn-analytics="visit|News-Cannabis|navigation-ard|7">Cannabis</a></li><li class="child"><a  href="/opinion/" class="navigation--item navigation--subMenu-item hdn-analytics" data-naveid="5227" data-hdn-analytics="visit|News-Opinion|navigation-ard|8">Opinion</a></li></ul></li><li class="parent topLevel" data-length="3" data-index="2"><span role="heading" aria-level="2"><a  href="/entertainment/" class="navigation--item navigation--menu-item hdn-analytics" data-naveid="5804" data-hdn-analytics="visit|Entertainment|navigation-ard|3">Entertainment</a><span class="toggle navigation--item-glyph" aria-expanded="false" tabindex="0" aria-label="navigation--subMenu"></span></a></span><ul class="navigation--subMenu" id="navigation--subMenu" data-collapsed="true" style="--n: 44px"><li class="child"><a  href="/comics/" class="navigation--item navigation--subMenu-item hdn-analytics" data-naveid="6042" data-hdn-analytics="visit|Entertainment-Comics|navigation-ard|1">Comics</a></li><li class="child"><a  href="/puzzles/" class="navigation--item navigation--subMenu-item hdn-analytics" data-naveid="6041" data-hdn-analytics="visit|Entertainment-Puzzles|navigation-ard|2">Puzzles</a></li></ul></li><li class="parent topLevel" data-length="3" data-index="3"><span role="heading" aria-level="2"><a  href="/sports/" class="navigation--item navigation--menu-item hdn-analytics" data-naveid="282" data-hdn-analytics="visit|Sports|navigation-ard|4">Sports</a><span class="toggle navigation--item-glyph" aria-expanded="false" tabindex="0" aria-label="navigation--subMenu"></span></a></span><ul class="navigation--subMenu" id="navigation--subMenu" data-collapsed="true" style="--n: 44px"><li class="child"><a  href="/sports/high-school-sports/" class="navigation--item navigation--subMenu-item hdn-analytics" data-naveid="5058" data-hdn-analytics="visit|Sports-High School Sports|navigation-ard|1">High School Sports</a></li><li class="child"><a  href="/uconn/" class="navigation--item navigation--subMenu-item hdn-analytics" data-naveid="5803" data-hdn-analytics="visit|Sports-UConn|navigation-ard|2">UConn</a></li></ul></li><li class="parent topLevel" data-length="3" data-index="4"><span role="heading" aria-level="2"><a  href="/living/" class="navigation--item navigation--menu-item hdn-analytics" data-naveid="5801" data-hdn-analytics="visit|Living|navigation-ard|5">Living</a><span class="toggle navigation--item-glyph" aria-expanded="false" tabindex="0" aria-label="navigation--subMenu"></span></a></span><ul class="navigation--subMenu" id="navigation--subMenu" data-collapsed="true" style="--n: 44px"><li class="child"><a  href="/food/" class="navigation--item navigation--subMenu-item hdn-analytics" data-naveid="5802" data-hdn-analytics="visit|Living-Food|navigation-ard|1">Food</a></li><li class="child"><a  href="/homegarden/" class="navigation--item navigation--subMenu-item hdn-analytics" data-naveid="5350" data-hdn-analytics="visit|Living-Home and Garden|navigation-ard|2">Home and Garden</a></li></ul></li><li class="single" data-length="1" data-index="5"><a href="https://www.legacy.com/obituaries/darientimes/" class="navigation--item navigation--menu-item hdn-analytics" data-naveid="273" data-hdn-analytics="visit|Obituaries|navigation-ard|6">Obituaries</a></li><li class="parent topLevel" data-length="2" data-index="6"><span role="heading" aria-level="2"><a  href="/news/business/" class="navigation--item navigation--menu-item hdn-analytics" data-naveid="680" data-hdn-analytics="visit|Business|navigation-ard|7">Business</a><span class="toggle navigation--item-glyph" aria-expanded="false" tabindex="0" aria-label="navigation--subMenu"></span></a></span><ul class="navigation--subMenu" id="navigation--subMenu" data-collapsed="true" style="--n: 44px"><li class="child"><a  href="/realestate/" class="navigation--item navigation--subMenu-item hdn-analytics" data-naveid="1628" data-hdn-analytics="visit|Business-Real Estate|navigation-ard|1">Real Estate</a></li></ul></li><li class="single" data-length="1" data-index="7"><a href="/shopping/" class="navigation--item navigation--menu-item hdn-analytics" data-naveid="6108" data-hdn-analytics="visit|Shopping|navigation-ard|8">Shopping</a></li><li class="parent topLevel" data-length="2" data-index="8"><span role="heading" aria-level="2"><a  href="/sponsoredarticles/" class="navigation--item navigation--menu-item hdn-analytics" data-naveid="5710" data-hdn-analytics="visit|Advertising Features|navigation-ard|9">Advertising Features</a><span class="toggle navigation--item-glyph" aria-expanded="false" tabindex="0" aria-label="navigation--subMenu"></span></a></span><ul class="navigation--subMenu" id="navigation--subMenu" data-collapsed="true" style="--n: 44px"><li class="child"><a  href="/events-calendar/" class="navigation--item navigation--subMenu-item hdn-analytics" data-naveid="6006" data-hdn-analytics="visit|Advertising Features-Events|navigation-ard|1">Events</a></li></ul></li><li class="single" data-length="1" data-index="9"><a href="http://connecticut.ipublishmarketplace.com/connecticut-marketplace/" class="navigation--item navigation--menu-item hdn-analytics" data-naveid="5095" data-hdn-analytics="visit|Classifieds|navigation-ard|1">Classifieds</a></li></ul></div></div><span class="rule"></span><div id="navToggle__page" class="navTogglePage"></div></nav>
<!-- e hearst/common/siteNavigation.tpl -->
<!-- e hearst/home/navigation.tpl --> <!-- e hearst/home/HNavigation.tpl -->    </header>

<!-- e hearst/common/siteBranding.tpl --> <main><section id="topZone" class="zone topZone"></section> <div class="belowMastheadWrapper"></div> <section id="content" class="article" data-type="dtc"><!-- hearst/article/articleHeader.tpl -->
            
    <header class="article--header articleHeader"><div class="articleHeader--breadcrumbs"><a class="articleHeader--breadcrumbs-item" href="https://www.darientimes.com/weather/">Weather</a></div><h1 class="articleHeader--headline" aria-labelledby="">NY WFO ALBANY Warnings, Watches, and Advisories</h1><div class="articleHeader--subHead"><div class="articleHeader--byline"></div><div class="articleHeader--timestamp"><time class="articleHeader--timestamp-pubdate " datetime="2022-07-21 20:15:26">July 21, 2022</time></div><div class="articleHeader--shareTools"><!-- hearst/common/shareTools.tpl -->
    
<div class="share-list comments">
    <a class="share-facebook" data-shareNetwork="facebook">Facebook</a>
    <a class="share-twitter" data-shareNetwork="twitter">Twitter</a>
    <a class="share-email" data-shareNetwork="email">Email</a>
            <div class="pipe"></div>
                    
                            <a class="share-comments" data-shareNetwork="comments" href="https://www.darientimes.com/weather/articleComments/NY-WFO-ALBANY-Warnings-Watches-and-Advisories-17320568.php" onclick="document.location.href = document.location.href.replace('/article/','/articleComments/').replace('/slideshow/','/slideshowComments/'); return false;">Comments</a>
        <span class="share-count"></span>
    </div>
<!-- e hearst/common/shareTools.tpl --></div></div></header>
<!-- e hearst/article/articleHeader.tpl --><!-- hearst/common/chapterNavigation.tpl -->
        <!-- e hearst/common/chapterNavigation.tpl --><article class="article--content"><section id="articleTop" class="article--content-zone top"></section>
    <!-- Missed: ad -->

            <p>WFO ALBANY Warnings, Watches and Advisories for Thursday, July 21, 2022</p>
    
            <p>_____</p>
    <div id="paywall" class="content-wrapper">
            <p>SPECIAL WEATHER STATEMENT</p>
    
            <p>Special Weather Statement</p>
    
            <p>National Weather Service Albany NY</p>
    
            <p>410 PM EDT Thu Jul 21 2022</p>
    
            <p>...A strong thunderstorm will impact portions of northeastern Warren</p>
    
            <p>and northern Washington Counties through 445 PM EDT...</p>
    
            <p>At 410 PM EDT, Doppler radar was tracking a strong thunderstorm near</p>
    
            <p>Eagle Point Campground, or 13 miles north of Warrensburg, moving east</p>
    
            <p>at 40 mph.</p>
    
            <p>HAZARD...Wind gusts up to 50 mph and heavy rain.</p>
    
            <p>SOURCE...Radar indicated.</p>
    
            <p>IMPACT...Gusty winds could knock down tree limbs and blow around</p>
    
            <p>unsecured objects. Heavy rains could cause flooding.</p>
    
            <p>Locations impacted include...</p>
    
            <p>Hague, Rogers Rock Campground, Eagle Point Campground, Scaroon Manor</p>
    
            <p>Public Campground, Chestertown, Huletts Landing, Putnam, Wright,</p>
    
    <!-- Missed: ad -->

    <!-- Missed: ad -->

            <p>Chipman Point, Starbuckville, Putnam Station, Pottersville, Snody</p>
    
            <p>Dock, Sabbath Day Point, South Horicon, Adirondack, Riverbank,</p>
    
            <p>Chipmans Point, Ottenburgs Ramp and North Bolton.</p>
    
            <p>This includes Interstate 87 between exits 24 and 26.</p>
    
            <p>PRECAUTIONARY/PREPAREDNESS ACTIONS...</p>
    
            <p>If outdoors, consider seeking shelter inside a building.</p>
    <aside class="article--content-inline"><aside class="zone"></aside></aside>
            <p>A Severe Thunderstorm Watch remains in effect until 800 PM EDT for</p>
    
    <!-- Missed: ad -->

            <p>east central New York.</p>
    
            <p>LAT...LON 4377 7335 4364 7343 4362 7342 4359 7343</p>
    
            <p>4357 7339 4362 7337 4363 7330 4358 7330</p>
    
            <p>4357 7327 4356 7325 4358 7383 4376 7388</p>
    
            <p>4381 7338</p>
    
            <p>TIME...MOT...LOC 2010Z 260DEG 34KT 4371 7373</p>
    
            <p>MAX HAIL SIZE...0.00 IN</p>
    
            <p>MAX WIND GUST...50 MPH</p>
    
            <p>_____</p>
    
            <p>Copyright 2022 AccuWeather</p>
    <section id="articleBottom" class="article--content-zone bottom"></section></div></article><!-- hearst/article/articleAside.tpl -->
<aside class="article--aside slideshow--aside">
    <aside id="zoneD" class="zone"></aside>
    <aside id="zoneC" class="zone"></aside>
</aside>
<!-- e hearst/article/articleAside.tpl --><!-- hearst/article/articleFooter.tpl -->
<footer class="article--footer"><!-- hearst/common/author_body.tpl -->
     
        <div class="articleFooter">
                                <div class="articleFooter--author noImage">
                <div class="articleFooter--author-label">Written By </div>                    <div class="articleFooter--author-name"></div>
                </div>
                    </div>
<!-- e hearst/common/author_body.tpl --><section class="article--comments"><button id="commentsButton" data-link="https://www.darientimes.com/weather/articleComments/NY-WFO-ALBANY-Warnings-Watches-and-Advisories-17320568.php" onclick="document.location.href = 'https://www.darientimes.com/weather/articleComments/NY-WFO-ALBANY-Warnings-Watches-and-Advisories-17320568.php'; return false;">View Comments</button></section></footer>
<!-- e hearst/article/articleFooter.tpl --></section><section id="bottomZone" class="zone bottomZone lock"><div class="taboola-skip-wrapper"><div id="taboola-skip"></div></div></section></main><!-- hearst/common/siteFooter.tpl -->
    <footer class="pageFooter">
    <div class="lock">
        <div class="pageFooter--wrapper">
            <div class="pageFooter--left">
                <a href="/">
                    <img class="pageFooter--left-logo" src="/img/logos/black/logo.svg" alt="Darien Times Homepage - Site Logo">
                </a>
                <ul class="pageFooter--left-social">
                    <li class="facebook"><a href="https://www.facebook.com/darientimes" aria-label="facebook"></a></li>                    <li class="twitter"><a href="https://twitter.com/darientimes/" aria-label="twitter"></a></li>                                                        </ul>
            </div>
            <div class="pageFooter--right">
                <div class="pageFooter--right-topLine">
                    <a href="#content" class="return"><span class="full">Return to</span> Top</a>
                </div>
                <div class="pageFooter--right-links">
                    
                    <!-- hearst/item/standalone.tpl -->
<div class="hdnce-e hdnce-item-97491"><!-- mid:freeform.97491 -->
<style>
@media (min-width: 768px) {
  .pageFooter--right-links .wrapper > li:nth-child(2) {
    box-sizing: border-box;
    padding-left: 50px;
  }
}
</style>
<ul class="wrapper" role="presentation">
  <li>
<div class="title" role="heading" aria-level="2">About</div>
    <ul class="section" role="presentation">
      <li><a href="/home/article/How-Hearst-Newspapers-is-delivering-information-15678014.php">Newspaper Delivery Safety Procedures</a></li>
      <li><a href="/privacy/">Privacy Notice</a></li>
      <li><a href="/privacy/#additionalinformationforcaliforniaresidents">Your California Privacy Rights</a></li>
      <li><a href="/privacy/#interestbasedads">Interest Based Ads</a></li>
      <li><a href="/tos/">Terms of Use</a></li>
      <li><a href="https://www.hearst.com/careers">Careers</a></li>
      <li><a href="https://hearstmediact.com/">Advertising</a></li>
    </ul>
  </li>
  <li>
<div class="title" role="heading" aria-level="2">Contact</div>
    <ul class="section" role="presentation">
      <li><a href="/contact/">Contact Us</a></li>
      <li><a href="/faq/">FAQ</a></li>
      <li><a href="https://subscription.hearstmediact.com/eEdition?siteID=CT_DT">E-Edition</a></li>
      <li><a href="/submissions/">Submissions</a></li>
    </ul>
  </li>
  <li>
<div class="title" role="heading" aria-level="2">Connect</div>
    <ul class="section" role="presentation">
      <li><a href="https://subscription.hearstmediact.com/checkout/700/1479?siteid=CT_DT&amp;origin=subserv&amp;ipid=footer">Subscribe Today</a></li>
      <li><a href="https://www.facebook.com/darientimes">Facebook</a></li>
      <li><a href="https://twitter.com/darientimes">Twitter</a></li>
    </ul>
  </li>
  <li>
</li>
</ul>
</div><!-- / hdnce-e -->                </div>
            </div>
        </div>
        <div class="pageFooter--branding">
            <img class="pageFooter--branding-logo" src="/img/core/hearst_newspapers_logo.svg" alt="HEARST newspapers logo" />
            <span class="pageFooter--branding-copyright">&copy;2022 Hearst</span>
        </div>
    </div>
                        <!-- hearst/common/spotImFooterJS.tpl -->
<script>
                                
        if ( document.readyState === "complete" || (document.readyState !== "loading" && !document.documentElement.doScroll)) {
            if (HDN && HDN.hasOwnProperty('spotim')) {
                HDN.spotim.commentCount(undefined,undefined,1);
            }
        } else {
            document.addEventListener("DOMContentLoaded", function() { 
                        if (HDN && HDN.hasOwnProperty('spotim')) {
                            HDN.spotim.commentCount(undefined,undefined,1);
                        }
                    });
        }
    
</script>
<!-- e hearst/common/spotImFooterJS.tpl -->
                            
                <script type="text/javascript">
                    window._taboola = window._taboola || [];
                    _taboola.push({flush: true});
                </script>
            
                    </footer>
<!-- e hearst/common/siteFooter.tpl -->
<!-- e hearst/article/types/dynamic_two_column.tpl --><!-- e design/article/dynamic_two_column.tpl -->            </body>
</html>
<!-- e hearst/article/articleMain.tpl --><!-- e hearst/article/article_main.tpl -->