




<!-- hearst/article/article_main.tpl -->

            <!-- hearst/article/articleMain.tpl -->



    
        <!doctype html>
<html class="no-js "  lang="en-US" prefix="og: http://ogp.me/ns#  article: http://ogp.me/ns/article#">
    <head>
<!-- hearst/article/headerMain.tpl -->

    <!-- Includes for HashTag Labs -->
    
    <!-- eid:article.17580570 -->
    <!-- generated at 2022-11-12 21:20:42 on pwcm6 running vv13.7.0 -->
            <!-- hmb:jquery jQuery JS -->
        <script type="text/javascript" src="/js/core/libs/jquery-2.2.4.min.js"></script>
                <!-- hmb:treg TREG JS -->
        <script type="text/javascript">window.tregEnabled = true;</script>
        <script type="text/javascript" src="//treg.hearstnp.com/treg.js"></script>
        <meta http-equiv="Content-Type" content="text/html; charset=utf-8" />
    <meta http-equiv="X-UA-Compatible" content="IE=edge">
    <meta name="viewport" content="width=device-width, initial-scale=1">
            <!-- hmb:taboola Sailthru  -->
        <!-- hearst/home/header_sailthru.tpl -->
<meta property="sailthru.title" content="Shaver Jr. scores 15, Boise St. beats Washington St. 71-61" /><meta name="sailthru.date" content="2022-11-12 22:07:00 -0500" /><meta name="sailthru.author" content="" /><meta name="sailthru_uid" content="17580570" /><meta name="sailthru_pubname" content="associated-press" /><meta name="sailthru_siteid" content="8" /><meta name="sailthru.tags" content="mouhamed-gueye-college-athlete-sports-figure-person-tj-bamba-college-athlete-sports-figure,marcus-shaver-college-athlete,tyson-degenhart,lukas-milner,naje-smith,justin-powell,sports-figure-person,marcus-shaver-jr,mouhamed-gueye,max-rice,m,washington-state,boise-st,united-states,washington-st,washington-st-boise-st,washington-z-sports-only,boise-washington-north-america,boise,idaho-central-arena,washington-arena,idaho,spokane,south-carolina,conway,up,charlotte,boise-state,ap,cougars,idaho-lukas-milner-college-athlete-sports-figure,ap-sports-news,prairie-view-a-amp,myrtle-beach-invitational,rice,member-choice-sports-option,member-choice-z-sports-option,max-rice-college-athlete-sports-figure,tyson-degenhart-college-athlete-sports-figure,person-naje-smith-college-athlete-sports-figure,washington-state-sports,s-wire,https-apnews-com-hub-college-basketball,https-twitter-com-ap-top25,boise-state,ap,cougars,idaho-lukas-milner-college-athlete-sports-figure,ap-sports-news,prairie-view-a-amp,myrtle-beach-invitational,rice,mouhamed-gueye-college-athlete-sports-figure-person-tj-bamba-college-athlete-sports-figure,marcus-shaver-college-athlete,tyson-degenhart,lukas-milner,naje-smith,justin-powell,sports-figure-person,marcus-shaver-jr,mouhamed-gueye,max-rice,m,washington-state,boise-st,united-states,washington-st,washington-st-boise-st,washington-z-sports-only,boise-washington-north-america,boise,idaho-central-arena,washington-arena,idaho,spokane,south-carolina,conway,up,charlotte,member-choice-sports-option,member-choice-z-sports-option,max-rice-college-athlete-sports-figure,tyson-degenhart-college-athlete-sports-figure,person-naje-smith-college-athlete-sports-figure,washington-state-sports,s-wire,https-apnews-com-hub-college-basketball,https-twitter-com-ap-top25,2fsports-2fteam-sports-2fbasketball,2fsports-2fcollege-sports" /><meta name="sailthru.image.thumb" content="https://www.darientimes.com/img/pages/article/opengraph_default.jpg" />
<!-- e hearst/home/header_sailthru.tpl -->
    
        <title>Shaver Jr. scores 15, Boise St. beats Washington St. 71-61</title>
    <!-- hearst/common/fonts.tpl -->
<link rel="preload" href="/css/core/fonts/lora/lora-v12-latin-italic.woff2" as="font" type="font/woff2" crossorigin>
<link rel="preload" href="/css/core/fonts/lora/lora-v12-latin-regular.woff" as="font" type="font/woff2" crossorigin>
<link rel="preload" href="/css/core/fonts/lora/lora-v12-latin-700.woff2" as="font" type="font/woff2" crossorigin>
<link rel="preload" href="/css/core/fonts/lora/lora-v12-latin-regular.woff2" as="font" type="font/woff2" crossorigin>
<link rel="preload" href="/css/core/fonts/sourcesans/source-sans-pro-v11-latin-300.woff2" as="font" type="font/woff2" crossorigin>
<link rel="preload" href="/css/core/fonts/sourcesans/source-sans-pro-v11-latin-600.woff2" as="font" type="font/woff2" crossorigin>
<link rel="preload" href="/css/core/fonts/sourcesans/source-sans-pro-v11-latin-700.woff2" as="font" type="font/woff2" crossorigin>
<link rel="preload" href="/css/core/fonts/sourcesans/source-sans-pro-v11-latin-italic.woff2" as="font" type="font/woff2" crossorigin>
<link rel="preload" href="/css/core/fonts/sourcesans/source-sans-pro-v11-latin-regular.woff2" as="font" type="font/woff2" crossorigin>
<!-- e hearst/common/fonts.tpl -->

        <script>
          if ( document.location.hostname.match(/\.$/) ) {
              document.location.replace(
                  document.location.protocol +
                  '//' +
                  document.location.hostname.replace(/\.+$/, '') +
                  ( undefined !== document.location.pathname ? document.location.pathname : '' ) +
                  ( undefined !== document.location.search ? document.location.search : '' )  +
                  ( undefined !== document.location.hash ? document.location.hash : '' )
              );
          }
        </script>

    <script>
                var HDN = HDN || {};
        HDN.t_firstbyte = Number(new Date());
        HDN.dataLayer = HDN.dataLayer || {};
        HDN.dataLayer.content = HDN.dataLayer.content || {};
                HDN.dataLayer.paywall = HDN.dataLayer.paywall || {};
        HDN.dataLayer.paywall.accessRule = "";
        HDN.dataLayer.paywall.mode = "";
        var Article = {
            "id": "17580570",
            "title": "Shaver Jr. scores 15, Boise St. beats Washington St. 71-61",
            "url": "https://www.darientimes.com/sports/article/Shaver-Jr-scores-15-Boise-St-beats-Washington-17580570.php",
            "slug": "https://www.darientimes.com/sports/article/Shaver-Jr-scores-15-Boise-St-beats-Washington-17580570.php",
            "summary": "BOISE, Idaho (AP) — Marcus Shaver Jr. scored 15 points and grabbed a career-high 10...",
            "image": "https://www.darientimes.com/img/pages/article/opengraph_default.jpg",
            "keywords": "",
            "siteName": "Darien Times",
            "env": "pwcm6",
            "comments": true,
            "isSensitive": false,
            "version": "v13.7.0",
            "displayTemplate": "dynamic_two_column",
            "renderNLP": true,
            "timing": {
                "firstbyte": HDN.t_firstbyte,
                "ready": {}
            }
        };
        
        document.addEventListener('DOMContentLoaded', function () {
            Article.timing.ready = Number(new Date());
        }, false);
        
    </script>
        
    <!-- hearst/common/hdn_datalayer_header.tpl -->

                                                                      
<script type="text/javascript">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</script>
<!-- e hearst/common/hdn_datalayer_header.tpl -->
    <script type="text/javascript" src="/js/site.js?v13.7.0"></script>
            
            <!-- Hotfix Top Freeform (All Dynamic Two-Column) -->
        <!-- hearst/item/standalone.tpl -->
<!-- mid:freeform.94216 -->
<!-- DO NOT REMOVE -->
<script src="https://projects.sfchronicle.com/shared/js/responsive-frame.js"></script>
<!-- e DO NOT REMOVE -->
        <!-- Hotfix Top Freeform (Local Dynamic Two-Column) -->
        
<!-- noGen: item_header_hotfix_top_dtc_ssl 8 dne  -->
                <link rel="stylesheet" href="/dist/article.min.css?v13.7.0">
                            <!-- hmb:Polyfill  -->
        <script crossorigin="anonymous" src="https://polyfill.io/v3/polyfill.min.js?features=IntersectionObserver%2CIntersectionObserverEntry%2CPromise%2CCustomEvent%2CArray.prototype.forEach%2CArray.prototype.entries"></script>
                <!-- hmb:js_header Static JS Bundle  -->
        <script type="text/javascript" src="/dist/hdn/article.min.js?v13.7.0"></script>
        <!-- hearst/article/common/meta_tags.tpl -->
<meta name="msvalidate.01" content="9451CA04ABC9D1D5C6419C73B4C4F7B7" />
<meta name="HandheldFriendly" content="true">
<meta name="twitter:dnt" content="on">
<meta name="apple-mobile-web-app-title" content="">
<meta name="environment" content="pwcm6">
<meta name="id" content="17580570">
<link rel="canonical" href="https://www.darientimes.com/sports/article/Shaver-Jr-scores-15-Boise-St-beats-Washington-17580570.php" />
<meta name="robots" content="max-image-preview:large">
                                            <meta name="author" content="">
        <meta name="author.name" content="" />
        <meta name="author.title" content="" />
        <meta name="description" content="BOISE, Idaho (AP) — Marcus Shaver Jr. scored 15 points and grabbed a career-high 10..."/>
    <meta name="date.release" content="2022-11-13 03:00:27" />
    <meta name="time.release" content="2022-11-13 03:00:27" />
    <meta name="sections" content="Sports" />
            <meta name="subject" content="Mouhamed Gueye COLLEGE_ATHLETE SPORTS_FIGURE PERSON TJ Bamba COLLEGE_ATHLETE SPORTS_FIGURE, Marcus Shaver COLLEGE_ATHLETE, Tyson Degenhart, Lukas Milner, Naje Smith, Justin Powell, SPORTS_FIGURE PERSON, Marcus Shaver Jr., Mouhamed Gueye, Max Rice, M, Washington State, Boise St., United States, Washington St., Washington St-Boise St., Washington - Z Sports Only, Boise Washington North America, BOISE, Idaho Central Arena, Washington) Arena, Idaho, Spokane, South Carolina, Conway, UP, Charlotte, Boise State, AP, Cougars, Idaho Lukas Milner COLLEGE_ATHLETE SPORTS_FIGURE, AP Sports News, Prairie View A&amp, Myrtle Beach Invitational, Rice, Member Choice Sports Option, Member Choice Z Sports Option, Max Rice COLLEGE_ATHLETE SPORTS_FIGURE, Tyson Degenhart COLLEGE_ATHLETE SPORTS_FIGURE, PERSON Naje Smith COLLEGE_ATHLETE SPORTS_FIGURE, Washington State - Sports, S Wire, https://apnews.com/hub/college-basketball, https://twitter.com/AP_Top25" />
        <meta name="news_keywords" content="Mouhamed Gueye COLLEGE_ATHLETE SPORTS_FIGURE PERSON TJ Bamba COLLEGE_ATHLETE SPORTS_FIGURE, Marcus Shaver COLLEGE_ATHLETE, Tyson Degenhart, Lukas Milner, Naje Smith, Justin Powell, SPORTS_FIGURE PERSON, Marcus Shaver Jr., Mouhamed Gueye, Max Rice, M, Washington State, Boise St., United States, Washington St., Washington St-Boise St., Washington - Z Sports Only, Boise Washington North America, BOISE, Idaho Central Arena, Washington) Arena, Idaho, Spokane, South Carolina, Conway, UP, Charlotte, Boise State, AP, Cougars, Idaho Lukas Milner COLLEGE_ATHLETE SPORTS_FIGURE, AP Sports News, Prairie View A&amp, Myrtle Beach Invitational, Rice, Member Choice Sports Option, Member Choice Z Sports Option, Max Rice COLLEGE_ATHLETE SPORTS_FIGURE, Tyson Degenhart COLLEGE_ATHLETE SPORTS_FIGURE, PERSON Naje Smith COLLEGE_ATHLETE SPORTS_FIGURE, Washington State - Sports, S Wire, https://apnews.com/hub/college-basketball, https://twitter.com/AP_Top25" />
                <meta name="nlpOrganization" content="Boise State, AP, Cougars, Idaho Lukas Milner COLLEGE_ATHLETE SPORTS_FIGURE, AP Sports News, Prairie View A&amp, Myrtle Beach Invitational, Rice" />
                <meta name="nlpPerson" content="Mouhamed Gueye COLLEGE_ATHLETE SPORTS_FIGURE PERSON TJ Bamba COLLEGE_ATHLETE SPORTS_FIGURE, Marcus Shaver COLLEGE_ATHLETE, Tyson Degenhart, Lukas Milner, Naje Smith, Justin Powell, SPORTS_FIGURE PERSON, Marcus Shaver Jr., Mouhamed Gueye, Max Rice, M" />
                <meta name="nlpLocation" content="Washington State, Boise St., United States, Washington St., Washington St-Boise St., Washington - Z Sports Only, Boise Washington North America, BOISE, Idaho Central Arena, Washington) Arena, Idaho, Spokane, South Carolina, Conway, UP, Charlotte" />
                            <meta name="nlpOther" content="Member Choice Sports Option, Member Choice Z Sports Option, Max Rice COLLEGE_ATHLETE SPORTS_FIGURE, Tyson Degenhart COLLEGE_ATHLETE SPORTS_FIGURE, PERSON Naje Smith COLLEGE_ATHLETE SPORTS_FIGURE, Washington State - Sports, S Wire, https://apnews.com/hub/college-basketball, https://twitter.com/AP_Top25" />
                            <meta name="nlpCategories" content="%2FSports%2FTeam+Sports%2FBasketball,%2FSports%2FCollege+Sports" />
                    <!-- e hearst/article/common/meta_tags.tpl -->    <!-- hearst/article/common/opengraph.tpl -->
<meta property="fb:admins" content="100006394927810"/><meta property="fb:app_id" content="2302268179783746"/><meta property="fb:pages" content="105702905593" /><meta property="fb:pages" content="307851324523" /><meta property="fb:pages" content="12852567813" /><meta property="fb:pages" content="480760515417232" /><meta property="fb:pages" content="288240529145" /><meta property="fb:pages" content="316774245761" /><meta property="fb:pages" content="984197758297116" /><meta property="fb:pages" content="7457442370" /><meta property="fb:pages" content="207033189701" /><meta property="fb:pages" content="207346283795" /><meta property="fb:pages" content="222959748728" /><meta property="fb:pages" content="207042068180" /><meta property="fb:pages" content="72983690774" /><meta property="fb:pages" content="339413234035" /><meta property="fb:pages" content="343689323559" /><meta property="fb:pages" content="345828366626" /><meta property="fb:pages" content="234821559861394" /><meta property="fb:pages" content="335699426867" /><meta property="fb:pages" content="10150105039485602" /><meta property="fb:pages" content="338983127562" /><meta property="fb:pages" content="364516539001" /><meta property="fb:pages" content="337922332042" /><meta property="fb:pages" content="115637335153191" /><meta property="fb:pages" content="372011535931" /><meta property="fb:pages" content="333376634908" /><meta property="fb:pages" content="127590790608884" /><meta property="fb:pages" content="141923885872653" /><meta property="fb:pages" content="655037391286291" /><meta property="fb:pages" content="320774811368833" /><meta property="fb:pages" content="1740489152861748" /><meta property="fb:pages" content="469700473093040" /><meta property="fb:pages" content="386754203367" /><meta property="fb:pages" content="556449374478585" /><meta property="fb:pages" content="340999853450" /><meta property="fb:pages" content="350771491032" /><meta property="fb:pages" content="1120648627959218" /><meta property="fb:pages" content="342017778245" /><meta property="fb:pages" content="338463361591" /><meta property="fb:pages" content="138772706196968" /><meta property="fb:pages" content="1641688532739111" /><meta property="fb:pages" content="326312697536" /><meta property="fb:pages" content="353120110016" /><meta property="fb:pages" content="343366744658" /><meta property="fb:pages" content="335009494554" /><meta property="fb:pages" content="347261603104" /><meta property="fb:pages" content="350924013892" /><meta property="fb:pages" content="257724773860" /><meta property="fb:pages" content="361203926417" /><meta property="fb:pages" content="367174215398" /><meta property="fb:pages" content="284154645394" /><meta property="fb:pages" content="334501182354" /><meta property="fb:pages" content="350279743224" /><meta property="fb:pages" content="154340691263654" /><meta property="fb:pages" content="147848678611852" /><meta property="fb:pages" content="361381078011" /><meta property="fb:pages" content="362831597677" /><meta property="fb:pages" content="10150095255780118" /><meta name="og:datePublished" content="2022-11-13 02:58:47"/><meta property="og:locale" content="en_US"/><meta property="og:type" content="article"/><meta property="og:title" content="Shaver Jr. scores 15, Boise St. beats Washington St. 71-61"/><meta property="og:description" content="BOISE, Idaho (AP) — Marcus Shaver Jr. scored 15 points and grabbed a career-high 10..."/><meta property="og:url" content="https://www.darientimes.com/sports/article/Shaver-Jr-scores-15-Boise-St-beats-Washington-17580570.php"/><meta property="og:site_name" content="Darien Times"/><meta property="og:image" content="https://www.darientimes.com/img/pages/article/opengraph_default.jpg"/><meta property="article:published_time" content="2022-11-13 02:58:47" /><meta property="article:modified_time" content="2022-11-13 03:07:35" /><meta property="article:author" content=""/><meta property="article:section" content="Sports" /><meta property="article:tag" content="Mouhamed Gueye COLLEGE_ATHLETE SPORTS_FIGURE PERSON TJ Bamba COLLEGE_ATHLETE SPORTS_FIGURE" /><meta property="article:tag" content="Marcus Shaver COLLEGE_ATHLETE" /><meta property="article:tag" content="Tyson Degenhart" /><meta property="article:tag" content="Lukas Milner" /><meta property="article:tag" content="Naje Smith" /><meta property="article:tag" content="Justin Powell" /><meta property="article:tag" content="SPORTS_FIGURE PERSON" /><meta property="article:tag" content="Marcus Shaver Jr." /><meta property="article:tag" content="Mouhamed Gueye" /><meta property="article:tag" content="Max Rice" /><meta property="article:tag" content="M" /><meta property="article:tag" content="Washington State" /><meta property="article:tag" content="Boise St." /><meta property="article:tag" content="United States" /><meta property="article:tag" content="Washington St." /><meta property="article:tag" content="Washington St-Boise St." /><meta property="article:tag" content="Washington - Z Sports Only" /><meta property="article:tag" content="Boise Washington North America" /><meta property="article:tag" content="BOISE" /><meta property="article:tag" content="Idaho Central Arena" /><meta property="article:tag" content="Washington) Arena" /><meta property="article:tag" content="Idaho" /><meta property="article:tag" content="Spokane" /><meta property="article:tag" content="South Carolina" /><meta property="article:tag" content="Conway" /><meta property="article:tag" content="UP" /><meta property="article:tag" content="Charlotte" /><meta property="article:tag" content="Boise State" /><meta property="article:tag" content="AP" /><meta property="article:tag" content="Cougars" /><meta property="article:tag" content="Idaho Lukas Milner COLLEGE_ATHLETE SPORTS_FIGURE" /><meta property="article:tag" content="AP Sports News" /><meta property="article:tag" content="Prairie View A&amp;amp" /><meta property="article:tag" content="Myrtle Beach Invitational" /><meta property="article:tag" content="Rice" /><meta property="article:tag" content="Member Choice Sports Option" /><meta property="article:tag" content="Member Choice Z Sports Option" /><meta property="article:tag" content="Max Rice COLLEGE_ATHLETE SPORTS_FIGURE" /><meta property="article:tag" content="Tyson Degenhart COLLEGE_ATHLETE SPORTS_FIGURE" /><meta property="article:tag" content="PERSON Naje Smith COLLEGE_ATHLETE SPORTS_FIGURE" /><meta property="article:tag" content="Washington State - Sports" /><meta property="article:tag" content="S Wire" /><meta property="article:tag" content="https://apnews.com/hub/college-basketball" /><meta property="article:tag" content="https://twitter.com/AP_Top25" />
<!-- e hearst/article/common/opengraph.tpl -->    <!-- hearst/article/common/twittercard.tpl -->

<meta name="twitter:card" content="summary_large_image"/>
<meta name="twitter:image" content="https://www.darientimes.com/img/pages/article/opengraph_default.jpg"/>
<meta name="twitter:description" content="BOISE, Idaho (AP) — Marcus Shaver Jr. scored 15 points and grabbed a career-high 10..."/>
<meta name="twitter:title" content="Shaver Jr. scores 15, Boise St. beats Washington St. 71-61"/>
<meta name="twitter:site" content="@dariennews" />
<!-- e hearst/article/common/twittercard.tpl -->    <!-- hearst/article/common/analytics.tpl -->
<script>var omni_channelPath = "Sports";var omni_title = "Shaver Jr. scores 15, Boise St. beats Washington St. 71-61";var omni_bizObjectId = "17580570";var omni_className = "article";var omni_publicationDate = "2022-11-13 02:58:47";var omni_sourceSite ="ap";var omni_authorName = "";var omni_authorTitle = "";var omni_premiumStatus = "free";var omni_premiumEndDate = "";var omni_originalSource = "AP";var omni_pageNumber = "0";var omni_breakingNewsFlag = "0";var omni_localNewsFlag = "0";var omni_isListView = "0";var omni_paywallSite = "0";var omni_displayTemplate = "dynamic_two_column";</script>
<!-- e hearst/article/common/analytics.tpl -->    <!-- hearst/article/common/schema_NewsArticle.tpl -->

<script type="application/ld+json">
{"@context":"http:\/\/schema.org","@type":"NewsArticle","mainEntityOfPage":{"@id":"https:\/\/www.darientimes.com\/sports\/article\/Shaver-Jr-scores-15-Boise-St-beats-Washington-17580570.php"},"headline":"Shaver Jr. scores 15, Boise St. beats Washington St. 71-61","articleBody":"BOISE, Idaho (AP) \u2014 Marcus Shaver Jr. scored 15 points and grabbed a career-high 10 rebounds, Max Rice also scored 15 points to help Boise State beat Washington State 71-61 Saturday night at Idaho Central Arena. Boise State (1-1) also beat Washington State 58-52 last season at the Spokane (Washington) Arena and is now 4-4 all-time against the Cougars. TJ Bamba and Justin Powell hit back-to-back 3-pointers before Bamba made a layup to give Washington State an 8-0 lead about 3 minutes into the game. Rice scored the next five points and Tyson Degenhart hit a 3-pointer that capped an 11-0 run with 11:17 left in the first half and Boise State never again trailed. Bamba led Washington State (1-1) with 24 points on 9-of-16 shooting, 4 of 7 from 3-point range. Mouhamed Gueye added 12 points and Powell finished with 10. The Cougars shot just 34.9% (22 of 63) from the field, including 6 of 26 (23.1%) from behind the arc. Bamba hit his final 3 to make it 48-all with 8:48 to play but Shaver answered with a layup, Lukas Milner added a layup and an alley-oop dunk from Naje Smith \u2014 both following Washington State turnovers \u2014 before Milner found Smith for a layup that made it 56-48 with 5:36 left. Degenhart added 14 points \u2014 including a conventional three-point play in the closing minutes that snapped a 6-0 run by the Cougars \u2014 for Boise State. Smith had 12 points and three blocks and Milner finished with 10 points. UP NEXT Washington State plays at Prairie View A&M on Tuesday Boise State travels to Conway, South Carolina, for the Myrtle Beach Invitational and plays Charlotte in Thursday's first round. ___ More AP college basketball: https:\/\/apnews.com\/hub\/college-basketball and https:\/\/apnews.com\/hub\/ap-top-25-college-basketball-poll and https:\/\/twitter.com\/AP_Top25","datePublished":"2022-11-13T02:58:47Z","dateModified":"2022-11-13T03:07:35Z","author":[{"@type":"Person","name":"","jobTitle":""}],"publisher":{"@type":"Organization","name":"Associated Press","logo":{"@type":"ImageObject","url":"https:\/\/www.DarienNewsOnline.com\/img\/ldjson_logo.png","width":600,"height":60},"sameAs":["https:\/\/www.facebook.com\/darientimes","https:\/\/twitter.com\/darientimes\/"]},"description":"BOISE, Idaho (AP) \u2014 Marcus Shaver Jr. scored 15 points and grabbed a career-high 10..."}
</script>
<!-- e hearst/article/common/schema_NewsArticle.tpl -->        <!-- hearst/common/third_party_assets.tpl -->
                    <!-- hmb:juice Juice -->
        <script type="text/javascript">
            
                var startRevWorker = function() {
                    if (window.articleShowLISTQueue) {
                        while (window.articleShowLISTQueue.length > 0) {
                            var showListEntry = articleShowLISTQueue.shift();
                            window.aps.showLIST([showListEntry]);
                        }
                    }
                    if (window.placeAdQueue) {
                        while (window.placeAdQueue.length > 0) {
                            var placeAdEntry = placeAdQueue.shift();
                            window.aps.placeAd([placeAdEntry]);
                        }
                    }
                    if (window.slideshowShowLISTQueue) {
                        while (window.slideshowShowLISTQueue.length > 0) {
                            var ads = window.slideshowShowLISTQueue.shift();
                            window.aps.showLIST(ads);
                        }
                    }
                    window.juiceloaded = true;
                }
            
        </script>

        <!-- ENG-10074 If AB Test on Seattle we turn off Juice in order to use HTL code -->
                    <script  src="https://aps.hearstnp.com/Scripts/loadAds.js?v=1.3.3.5" type="text/javascript" id="adPositionManagerScriptTag"></script>
            
    <!-- hmb:ensighten Ensighten  -->
    <!-- hearst/ensighten/ensighten.tpl -->
<!-- hmb:ensighten Ensighten script -->
<!-- Hearst analytics: Ensighten -->
<script src="https://tm.hdmtools.com/hearst/news/Bootstrap.js"></script>
<!-- End Hearst analytics: Ensighten -->
<!-- e ensighten.tpl -->                    <!-- blueconic -->
        <script src="https://y820.darientimes.com/script.js" async></script>
            
    <!-- hmb:taboola Taboola  -->
                            
                            
                <script type="text/javascript">
                    
                    (function () {
                        window._taboolaNetworkMode = true;
                        
                        window._taboola = window._taboola || [];
                        window._taboolaHDNPageLabel = window._taboolaHDNPageLabel || 'article';
                        var tobj = {};
                        tobj[window._taboolaHDNPageLabel] = 'auto';
                        window._taboola.push(tobj);
                        !function (e, f, u, i) {
                            if (!document.getElementById(i)){
                                e.async = 1;
                                e.src = u;
                                e.id = i;
                                f.parentNode.insertBefore(e, f);
                            }
                        }(document.createElement('script'), document.getElementsByTagName('script')[0], '//cdn.taboola.com/libtrc/hearstlocalnews-network/loader.js', 'tb_loader_script');
                        if(window.performance && typeof window.performance.mark == 'function') {
                            window.performance.mark('tbl_ic');
                        }
                    })();
                </script>
                
                                <!-- e hearst/common/third_party_assets.tpl -->
    <link rel="shortcut icon" href="/favicon.ico">
    <link rel="apple-touch-icon" sizes="60x60" href="/apple-touch-icon.png">
    <link rel="apple-touch-icon" sizes="76x76" href="/apple-touch-icon-76x76.png">
    <link rel="apple-touch-icon" sizes="152x152" href="/apple-touch-icon-152x152.png">
    <link rel="apple-touch-icon" sizes="120x120" href="/apple-touch-icon-120x120.png">
    <link rel="apple-touch-icon-precomposed" sizes="128x128" href="/apple-touch-icon-128x128.png">
            <!-- Hotfix Freeform (All Dynamic Two-Column) -->
        <!-- hearst/item/standalone.tpl -->
<!-- mid:freeform.93530 -->
<!-- ENG-3363 -->
<style>
  .thumbnailListAuthor.one .thumbnailListAuthor--wrapper { margin: 0; }
  @media (min-width: 768px) { .thumbnailListAuthor.two .thumbnailListAuthor--wrapper { margin: 0; } }
  @media (min-width: 928px) { .thumbnailListAuthor.two .thumbnailListAuthor--items { justify-content: space-between; margin: 0; } }
  @media (min-width: 928px) { .thumbnailListAuthor.two .thumbnailListAuthor--item { flex: 0 0 48%; margin: 0; } }
  @media (min-width: 928px) { .thumbnailListAuthor.two .thumbnailListAuthor--spacer { display: none; } }
  @media (min-width: 928px) { .thumbnailListAuthor.three .thumbnailListAuthor--wrapper { margin: 0; } }
</style>
<!-- ENG-3834 -->
<style>
  .alert{background-color:#000;bottom:0;box-sizing:border-box;color:#fff;font-family:Helvetica,sans-serif;font-size:16px;font-weight:600;left:50%;line-height:1.25;overflow:hidden;padding:10px;position:fixed;transform:translateX(-50%);width:100vw;z-index:5000000}.alert .close{border-radius:8px;color:#fff;display:block;position:absolute;right:10px;height:16px;overflow:hidden;top:10px;width:16px}.alert .close::after{background-color:#fff;content:'';display:block;height:2px;left:-6px;position:relative;top:4px;transform:rotate(-45deg);width:30px}.alert .close::before{background-color:#fff;content:'';display:block;height:2px;left:-5px;position:relative;top:9px;transform:rotate(45deg);width:30px}.alert>div{box-sizing:border-box;max-width:1200px;margin:0 auto;position:relative;padding-right:34px}
</style>
<script>
  document.addEventListener('DOMContentLoaded', function() {
    if (/MSIE \d|Trident.*rv:/.test(navigator.userAgent)) {var site=HDN.domain,name=site.charAt(0).toUpperCase()+site.slice(1),section=document.createElement("section"),close=document.createElement("a");close.className="close",close.href="#",close.addEventListener("click",function(e){e.stopPropagation(),e.preventDefault(),e.target.parentElement.style.display="none"});var HTML="<div>Thank you for visiting "+name+". You are using an older browser that may impact your reading experience. For the best experience, we recommend you use Chrome, Safari, Firefox, or Edge.</div>";section.className="alert",section.id="warning",section.innerHTML=HTML,section.appendChild(close),document.getElementsByTagName("body")[0].appendChild(section);}
  }, false);
</script>
<!-- e ENG-3834 -->
<!--  Start ENG-8221 -->
<style>
@media (max-width:768px) {   
  .articleHeader:not(.heroleft):not(.herotextabove):not(.herocenter) .articleHeader--timestamp {     
    bottom: 0px !important;     
    margin-left: 0px !important;     
    position: relative;    
  }
}</style>
        <!-- Hotfix Freeform (Local Dynamic Two-Column) -->
        <!-- hearst/item/standalone.tpl -->
<!-- mid:freeform.97466 -->
<!-- ENG-10491 -->
<style>
  .badge:not(.shopping):not(.sponsored-content):not(.paidad-content):before, 
  section.fourPack-breaking .fourPack--item .badge::before, 
  section.centerpiece .centerpiece-tab-primary.density>div:last-child .centerpiece-tab 
  .badge::before {
    display: none;
  }
  .thumbnail-list a.hideKicker, 
  .centerpiece div.hideKicker, 
  .dynamicSpotlight div.hideKicker, 
  .thumbnail-list div.hideKicker, 
  .thumbnail-list span.hideKicker,
  .dynamicSpotlight span.hideKicker {
    display: inherit;
  }
  .dynamicSpotlight div.hideKicker, 
  .dynamicSpotlight span.hideKicker {
    display: inline-block;
  }
  .centerpiece .badgeInline p.bullet span {
    display: none;
  }
  .centerpiece:not(.density) div.centerpiece-tab--main-kicker.hideKicker {
    display: block;
  }
  .thumbnail-list--item-header.badge.shopping .hideKicker > a, .thumbnail-list--item-header.badge.shopping .hideKicker > span {
    display: none;
  }
</style>
                    </head>
<!-- e hearst/article/headerMain.tpl -->    <body data-location="sports"  class="two-column">
                                                <!-- design/article/dynamic_two_column.tpl -->
    <!-- hearst/article/types/dynamic_two_column.tpl -->


<div id="zoneTop" class="zone full innerGrid" data-tb-region="zoneAboveMasthead"></div><!-- hearst/common/siteBranding.tpl -->
    <header class="pageHeader standard" data-stage="0">
        <div class="pageHeader--progress"><div class="pageHeader--progress-bar" id="progress"></div></div>    <div class="pageHeader--skipLink-wrapper">
        <a href="#content" class="pageHeader--skipLink" aria-label="Skip to main content">Skip to main content</a>
    </div>
    <div class="pageHeader--wrapper lock">
        <button id="navToggle" class="pageHeader--menuButton navToggle" role="button" tabindex="0" aria-expanded="false" aria-label="navigation"></button>                <a id="mastheadLogo" href="/" tabindex="0">Darien Times Homepage<span  class="pageHeader--logo mastheadLogo fade show hdn-analytics" role="img" aria-label="Darien Times Homepage - Site Logo" data-hdn-analytics="visit|masthead|navigation|0"></span></a>
                    <div id="titleBar" class="pageHeader--titleBar titleBar fade show hidden">
                                    <div class="pageHeader--titleBar-subsection">Currently Reading</div>
                    <div class="pageHeader--titleBar-title">Shaver Jr. scores 15, Boise St. beats Washington St. 71-61</div>
                            </div>
                            <div id="nextStory" class="pageHeader--nextStory nextStory fade show hidden"></div>
                            <ul class="pageHeader--links fade show">
                                                                                                                                        <li id="subscription" class="pageHeader--links-nonsub subscribeButton fade show hidden">
                                <a class="visible-xs-f subscribe" href="https://subscription.hearstmediact.com/checkout/693/1636?siteid=CT_DT&origin=button&ipid=wcm" target="_blank">Subscribe</a>
                                <a class="hidden-xs button" href="https://subscription.hearstmediact.com/checkout/693/1636?siteid=CT_DT&origin=button&ipid=wcm" target="_blank">Subscribe</a>
                            </li>
                                                                                                <li id="eEdition" class="pageHeader--links-sub eEdition fade show hidden"><a href="/e-edition">e-Edition</a></li>
                                                                                                                                        <!-- hearst/common/signin.tpl -->
<li class="treg-is-gigya gigya_menu ">
    <div class="gya-title expandable treg-conditional treg-not-logged-in">
        <a class="signIn featureSignIn" tabindex="0" role="button">Sign In</a>
    </div>
    <div class="gya-title expandable treg-conditional treg-logged-in" aria-controls="treg-login-widget" role="button"><span></span></div>
    <div class="gya-content expandable" id="treg-login-widget">
        <div class="treg-gya-login-widget"></div>
    </div>
</li>
<!-- e hearst/common/signin.tpl -->                <button class="pageHeader--searchButton searchToggle" aria-expanded="false" tabindex="0" aria-label="searchToggle" aria-controls="searchField-aria"></button>            </ul>
                            <div class="pageHeader--search searchField" id="searchField-aria">
                
                <form class="pageHeader--search-form" action="/search/" method="get">
                    <input type="hidden" name="action" value="search" />
                    <input type="hidden" name="firstRequest" value="1" />
                    <input type="hidden" name="searchindex" value="solr" />
                    <div class="fieldset">
                        <input class="pageHeader--search-input" id="search" name="query" type="text" value="" placeholder="Search" aria-label="search" />
                        <button class="searchButton btn" value="" name="search" type="submit" aria-label="search"></button>
                    </div>
                </form>
            </div>
            </div>
                                    
        <!-- hearst/home/HNavigation.tpl -->
<!-- hearst/home/navigation.tpl -->
         <!-- hearst/common/siteNavigation.tpl -->
<nav id="navigation" class="navigation"><div class="navigation--wrapper lock"><div class="navigation--menu"><ul class="hidden-sm hidden-md hidden-lg hidden-xl"><li class="parent topLevel" data-length="10" data-index="0"><span role="heading" aria-level="2"><a  href="/" class="navigation--item navigation--menu-item hdn-analytics" data-naveid="280" data-hdn-analytics="visit|Home|navigation-ard|1">Home</a><span class="toggle navigation--item-glyph" aria-expanded="false" tabindex="0" aria-label="navigation--subMenu"></span></a></span><ul class="navigation--subMenu" id="navigation--subMenu" data-collapsed="true" style="--n: 220px"><li class="child"><a  href="https://link.darientimes.com/join/signup-dt" class="navigation--item navigation--subMenu-item hdn-analytics" data-naveid="5805" data-hdn-analytics="visit|Home-Sign Up for Newsletters|navigation-ard|1">Sign Up for Newsletters</a></li><li class="child"><a  href="http://darientimes.ct.newsmemory.com/marketplace.php" class="navigation--item navigation--subMenu-item hdn-analytics" data-naveid="5100" data-hdn-analytics="visit|Home-Today's Print Ads|navigation-ard|2">Today's Print Ads</a></li><li class="child"><a  href="https://subscription.hearstmediact.com/eEdition?siteID=CT_DT" class="navigation--item navigation--subMenu-item hdn-analytics" data-naveid="5099" data-hdn-analytics="visit|Home-E-Edition|navigation-ard|3">E-Edition</a></li><li class="child"><a  href="https://hrstiservices.dticloud.com/hrst-est-cmdb1_cmo/subscriber/web/signin.html?siteId=CDT" class="navigation--item navigation--subMenu-item hdn-analytics" data-naveid="5098" data-hdn-analytics="visit|Home-Delivery Problems|navigation-ard|4">Delivery Problems</a></li><li class="child"><a  href="https://subscription.hearstmediact.com/checkout/693/1636?siteid=CT_DT&origin=hamburger&ipid=wcm" class="navigation--item navigation--subMenu-item hdn-analytics" data-naveid="5097" data-hdn-analytics="visit|Home-Subscribe|navigation-ard|5">Subscribe</a></li><li class="child"><a  href="https://hearstmediact.newsbank.com/" class="navigation--item navigation--subMenu-item hdn-analytics" data-naveid="5056" data-hdn-analytics="visit|Home-Print Archives|navigation-ard|6">Print Archives</a></li><li class="child"><a  href="/submissions/" class="navigation--item navigation--subMenu-item hdn-analytics" data-naveid="5057" data-hdn-analytics="visit|Home-Submissions|navigation-ard|7">Submissions</a></li><li class="child"><a  href="/privacy/" class="navigation--item navigation--subMenu-item hdn-analytics" data-naveid="4621" data-hdn-analytics="visit|Home-Privacy Notice|navigation-ard|8">Privacy Notice</a></li><li class="child"><a  href="/tos/" class="navigation--item navigation--subMenu-item hdn-analytics" data-naveid="4622" data-hdn-analytics="visit|Home-Terms of Use|navigation-ard|9">Terms of Use</a></li></ul></li><li class="parent topLevel" data-length="9" data-index="1"><span role="heading" aria-level="2"><a  href="/news/" class="navigation--item navigation--menu-item hdn-analytics" data-naveid="283" data-hdn-analytics="visit|News|navigation-ard|2">News</a><span class="toggle navigation--item-glyph" aria-expanded="false" tabindex="0" aria-label="navigation--subMenu"></span></a></span><ul class="navigation--subMenu" id="navigation--subMenu" data-collapsed="true" style="--n: 176px"><li class="child"><a  href="/connecticut/" class="navigation--item navigation--subMenu-item hdn-analytics" data-naveid="5835" data-hdn-analytics="visit|News-Connecticut|navigation-ard|1">Connecticut</a></li><li class="child"><a  href="/news/police-fire/" class="navigation--item navigation--subMenu-item hdn-analytics" data-naveid="5047" data-hdn-analytics="visit|News-Police & Fire|navigation-ard|2">Police & Fire</a></li><li class="child"><a  href="/news/education/" class="navigation--item navigation--subMenu-item hdn-analytics" data-naveid="5049" data-hdn-analytics="visit|News-Education|navigation-ard|3">Education</a></li><li class="child"><a  href="/news/town-government/" class="navigation--item navigation--subMenu-item hdn-analytics" data-naveid="5050" data-hdn-analytics="visit|News-Town Government|navigation-ard|4">Town Government</a></li><li class="child"><a  href="/politics-elections/" class="navigation--item navigation--subMenu-item hdn-analytics" data-naveid="5051" data-hdn-analytics="visit|News-Politics & Elections|navigation-ard|5">Politics & Elections</a></li><li class="child"><a  href="/news/community/" class="navigation--item navigation--subMenu-item hdn-analytics" data-naveid="5053" data-hdn-analytics="visit|News-Community|navigation-ard|6">Community</a></li><li class="child"><a  href="/cannabis/" class="navigation--item navigation--subMenu-item hdn-analytics" data-naveid="6084" data-hdn-analytics="visit|News-Cannabis|navigation-ard|7">Cannabis</a></li><li class="child"><a  href="/opinion/" class="navigation--item navigation--subMenu-item hdn-analytics" data-naveid="5227" data-hdn-analytics="visit|News-Opinion|navigation-ard|8">Opinion</a></li></ul></li><li class="parent topLevel" data-length="3" data-index="2"><span role="heading" aria-level="2"><a  href="/entertainment/" class="navigation--item navigation--menu-item hdn-analytics" data-naveid="5804" data-hdn-analytics="visit|Entertainment|navigation-ard|3">Entertainment</a><span class="toggle navigation--item-glyph" aria-expanded="false" tabindex="0" aria-label="navigation--subMenu"></span></a></span><ul class="navigation--subMenu" id="navigation--subMenu" data-collapsed="true" style="--n: 44px"><li class="child"><a  href="/comics/" class="navigation--item navigation--subMenu-item hdn-analytics" data-naveid="6042" data-hdn-analytics="visit|Entertainment-Comics|navigation-ard|1">Comics</a></li><li class="child"><a  href="/puzzles/" class="navigation--item navigation--subMenu-item hdn-analytics" data-naveid="6041" data-hdn-analytics="visit|Entertainment-Puzzles|navigation-ard|2">Puzzles</a></li></ul></li><li class="parent topLevel" data-length="3" data-index="3"><span role="heading" aria-level="2"><a  href="/sports/" class="navigation--item navigation--menu-item hdn-analytics" data-naveid="282" data-hdn-analytics="visit|Sports|navigation-ard|4">Sports</a><span class="toggle navigation--item-glyph" aria-expanded="false" tabindex="0" aria-label="navigation--subMenu"></span></a></span><ul class="navigation--subMenu" id="navigation--subMenu" data-collapsed="true" style="--n: 44px"><li class="child"><a  href="/sports/high-school-sports/" class="navigation--item navigation--subMenu-item hdn-analytics" data-naveid="5058" data-hdn-analytics="visit|Sports-High School Sports|navigation-ard|1">High School Sports</a></li><li class="child"><a  href="/uconn/" class="navigation--item navigation--subMenu-item hdn-analytics" data-naveid="5803" data-hdn-analytics="visit|Sports-UConn|navigation-ard|2">UConn</a></li></ul></li><li class="parent topLevel" data-length="3" data-index="4"><span role="heading" aria-level="2"><a  href="/living/" class="navigation--item navigation--menu-item hdn-analytics" data-naveid="5801" data-hdn-analytics="visit|Living|navigation-ard|5">Living</a><span class="toggle navigation--item-glyph" aria-expanded="false" tabindex="0" aria-label="navigation--subMenu"></span></a></span><ul class="navigation--subMenu" id="navigation--subMenu" data-collapsed="true" style="--n: 44px"><li class="child"><a  href="/food/" class="navigation--item navigation--subMenu-item hdn-analytics" data-naveid="5802" data-hdn-analytics="visit|Living-Food|navigation-ard|1">Food</a></li><li class="child"><a  href="/homegarden/" class="navigation--item navigation--subMenu-item hdn-analytics" data-naveid="5350" data-hdn-analytics="visit|Living-Home and Garden|navigation-ard|2">Home and Garden</a></li></ul></li><li class="single" data-length="1" data-index="5"><a href="https://www.legacy.com/obituaries/darientimes/" class="navigation--item navigation--menu-item hdn-analytics" data-naveid="273" data-hdn-analytics="visit|Obituaries|navigation-ard|6">Obituaries</a></li><li class="parent topLevel" data-length="2" data-index="6"><span role="heading" aria-level="2"><a  href="/news/business/" class="navigation--item navigation--menu-item hdn-analytics" data-naveid="680" data-hdn-analytics="visit|Business|navigation-ard|7">Business</a><span class="toggle navigation--item-glyph" aria-expanded="false" tabindex="0" aria-label="navigation--subMenu"></span></a></span><ul class="navigation--subMenu" id="navigation--subMenu" data-collapsed="true" style="--n: 44px"><li class="child"><a  href="/realestate/" class="navigation--item navigation--subMenu-item hdn-analytics" data-naveid="1628" data-hdn-analytics="visit|Business-Real Estate|navigation-ard|1">Real Estate</a></li></ul></li><li class="single" data-length="1" data-index="7"><a href="/shopping/" class="navigation--item navigation--menu-item hdn-analytics" data-naveid="6108" data-hdn-analytics="visit|Shopping|navigation-ard|8">Shopping</a></li><li class="parent topLevel" data-length="2" data-index="8"><span role="heading" aria-level="2"><a  href="/sponsoredarticles/" class="navigation--item navigation--menu-item hdn-analytics" data-naveid="5710" data-hdn-analytics="visit|Advertising Features|navigation-ard|9">Advertising Features</a><span class="toggle navigation--item-glyph" aria-expanded="false" tabindex="0" aria-label="navigation--subMenu"></span></a></span><ul class="navigation--subMenu" id="navigation--subMenu" data-collapsed="true" style="--n: 44px"><li class="child"><a  href="/events-calendar/" class="navigation--item navigation--subMenu-item hdn-analytics" data-naveid="6006" data-hdn-analytics="visit|Advertising Features-Events|navigation-ard|1">Events</a></li></ul></li><li class="single" data-length="1" data-index="9"><a href="http://connecticut.ipublishmarketplace.com/connecticut-marketplace/" class="navigation--item navigation--menu-item hdn-analytics" data-naveid="5095" data-hdn-analytics="visit|Classifieds|navigation-ard|1">Classifieds</a></li></ul></div></div><span class="rule"></span><div id="navToggle__page" class="navTogglePage"></div></nav>
<!-- e hearst/common/siteNavigation.tpl -->
<!-- e hearst/home/navigation.tpl --> <!-- e hearst/home/HNavigation.tpl -->    </header>

<!-- e hearst/common/siteBranding.tpl --> <main><section id="topZone" class="zone topZone"><!-- src/business/widgets/hearst/collection/widget.tpl -->

    <div class="hide-rss-link hdnce-e hdnce-collection-111511-dynamic_ribbon_articles"><!-- hearst/collections/dynamic_ribbon_articles.tpl -->
<!-- collection.dynamic_ribbon_articles.111511 -->
    <!-- design/collection/dynamic_ribbon_articles/single_zone.tpl -->
                                                                                                                                                <div class="articleRibbon" aria-label="carousel" role="region" data-component="collection" data-type="ribbon" data-collection-id="111511" data-collection-title="D- DT Article Ribbon Sports" data-type="list">
        <button class="articleRibbon--nav-btn articleRibbon--nav-prev fade" data-delta="-1" aria-label="Previous"></button>
        <div class="articleRibbon--wrapper">
            <ul class="articleRibbon--list">
                <div class="scrollSpacer"></div>
                                <div class="articleRibbon--list-wrapper" style="flex: 1 0 2200px;">
                    <span class="articleRibbon--list-title" role="heading" aria-level="2"><span class="articleRibbon--list-label"><!-- widgets/hearst/moduleHeader/widget.tpl -->
                                            <h2 role="heading" aria-level="2">Recommended</h2>
                        <!-- e widgets/hearst/moduleHeader/widget.tpl --></span></span>                                                                    <!-- hearst/collections/dynamic_ribbon_articles_body.tpl -->
<li class="articleRibbon--list-item">
            <div class="articleRibbon--item-img">
            <a class="hdn-analytics "  href="/sports/article/Darien-field-hockey-beats-Greenwich-advances-to-17580125.php" data-hdn-analytics="visit-from-img|article-17580125|-111511|1">
                <picture>
                    <source srcset="https://s.hdnux.com/photos/01/27/67/63/23035123/5/ratio1x1_100.jpg 1x, https://s.hdnux.com/photos/01/27/67/63/23035123/5/ratio1x1_200.jpg 2x" media="(min-width: 48rem)">
                    <img src="https://s.hdnux.com/photos/01/27/67/63/23035123/5/ratio1x1_100.jpg" alt="Wilton's Katherine Costanzo (8) and Darien's Ashley Stockdale (13) battle for the ball during a field hockey game in Darien on Tuesday, Oct. 4, 2022.">
                </picture>
            </a>
        </div>
        <a class="articleRibbon--item-headline hdn-analytics " role="heading" aria-level="3"  href="/sports/article/Darien-field-hockey-beats-Greenwich-advances-to-17580125.php" data-hdn-analytics="visit|article-17580125|-111511|1" data-epe-inst="s:0;t:75" data-epe-title="1">Darien field hockey tops Greenwich, advances to Class L semis</a></li>
<!-- e hearst/collections/dynamic_ribbon_articles_body.tpl -->                                                                    <!-- hearst/collections/dynamic_ribbon_articles_body.tpl -->
<li class="articleRibbon--list-item">
            <div class="articleRibbon--item-img">
            <a class="hdn-analytics "  href="/sports/article/Darien-finishes-as-runner-up-at-FCIAC-swim-dive-17565851.php" data-hdn-analytics="visit-from-img|article-17565851|-111511|2">
                <picture>
                    <source srcset="https://s.hdnux.com/photos/01/30/20/57/23137267/5/ratio1x1_100.jpg 1x, https://s.hdnux.com/photos/01/30/20/57/23137267/5/ratio1x1_200.jpg 2x" media="(min-width: 48rem)">
                    <img src="https://s.hdnux.com/photos/01/30/20/57/23137267/5/ratio1x1_100.jpg" alt="Darien's Miller Ward competes in the 200-yard individual medley during the FCIAC girls swimming finals in Greenwich on Friday, Nov. 4, 2022.">
                </picture>
            </a>
        </div>
        <a class="articleRibbon--item-headline hdn-analytics " role="heading" aria-level="3"  href="/sports/article/Darien-finishes-as-runner-up-at-FCIAC-swim-dive-17565851.php" data-hdn-analytics="visit|article-17565851|-111511|2" data-epe-inst="s:0;t:75" data-epe-title="1">Darien finishes as runner-up at FCIAC swim, dive championships</a></li>
<!-- e hearst/collections/dynamic_ribbon_articles_body.tpl -->                                                                    <!-- hearst/collections/dynamic_ribbon_articles_body.tpl -->
<li class="articleRibbon--list-item">
            <div class="articleRibbon--item-img">
            <a class="hdn-analytics "  href="/sports/article/Darien-field-hockey-blanks-New-Canaan-will-play-17551050.php" data-hdn-analytics="visit-from-img|article-17551050|-111511|3">
                <picture>
                    <source srcset="https://s.hdnux.com/photos/01/30/13/05/23114065/3/ratio1x1_100.jpg 1x, https://s.hdnux.com/photos/01/30/13/05/23114065/3/ratio1x1_200.jpg 2x" media="(min-width: 48rem)">
                    <img src="https://s.hdnux.com/photos/01/30/13/05/23114065/3/ratio1x1_100.jpg" alt="The Darien field hockey team celebrates a goal during its 4-1 win over Wilton in Darien on Tuesday, Oct. 4, 2022.">
                </picture>
            </a>
        </div>
        <a class="articleRibbon--item-headline hdn-analytics " role="heading" aria-level="3"  href="/sports/article/Darien-field-hockey-blanks-New-Canaan-will-play-17551050.php" data-hdn-analytics="visit|article-17551050|-111511|3" data-epe-inst="s:0;t:75" data-epe-title="1">Darien blanks New Canaan in FCIAC field hockey semis</a></li>
<!-- e hearst/collections/dynamic_ribbon_articles_body.tpl -->                                                                    <!-- hearst/collections/dynamic_ribbon_articles_body.tpl -->
<li class="articleRibbon--list-item">
            <div class="articleRibbon--item-img">
            <a class="hdn-analytics "  href="/sports/article/Meyer-Skelton-lead-Darien-at-CIAC-cross-country-17550936.php" data-hdn-analytics="visit-from-img|article-17550936|-111511|4">
                <picture>
                    <source srcset="https://s.hdnux.com/photos/01/30/13/02/23113878/5/ratio1x1_100.jpg 1x, https://s.hdnux.com/photos/01/30/13/02/23113878/5/ratio1x1_200.jpg 2x" media="(min-width: 48rem)">
                    <img src="https://s.hdnux.com/photos/01/30/13/02/23113878/5/ratio1x1_100.jpg" alt="Darien's Cam Meyer competes during the Class LL cross country state championship at Wickham Park, Manchester on Saturday, Oct. 29, 2022.">
                </picture>
            </a>
        </div>
        <a class="articleRibbon--item-headline hdn-analytics " role="heading" aria-level="3"  href="/sports/article/Meyer-Skelton-lead-Darien-at-CIAC-cross-country-17550936.php" data-hdn-analytics="visit|article-17550936|-111511|4" data-epe-inst="s:0;t:75" data-epe-title="1">Meyer, Skelton lead Darien at CIAC cross country championships</a></li>
<!-- e hearst/collections/dynamic_ribbon_articles_body.tpl -->                                                                    <!-- hearst/collections/dynamic_ribbon_articles_body.tpl -->
<li class="articleRibbon--list-item">
            <div class="articleRibbon--item-img">
            <a class="hdn-analytics "  href="/sports/article/Wave-by-the-numbers-Darien-cross-country-at-17533428.php" data-hdn-analytics="visit-from-img|article-17533428|-111511|5">
                <picture>
                    <source srcset="https://s.hdnux.com/photos/01/30/06/56/23096215/5/ratio1x1_100.jpg 1x, https://s.hdnux.com/photos/01/30/06/56/23096215/5/ratio1x1_200.jpg 2x" media="(min-width: 48rem)">
                    <img src="https://s.hdnux.com/photos/01/30/06/56/23096215/5/ratio1x1_100.jpg" alt="Darien's Cam Meyer (161) runs along the course at Waveny Park during the FCIAC girls cross country championship in New Canaan on Wednesday, Oct. 19, 2022.">
                </picture>
            </a>
        </div>
        <a class="articleRibbon--item-headline hdn-analytics " role="heading" aria-level="3"  href="/sports/article/Wave-by-the-numbers-Darien-cross-country-at-17533428.php" data-hdn-analytics="visit|article-17533428|-111511|5" data-epe-inst="s:0;t:75" data-epe-title="1">Darien cross country at FCIACs, swim rivals, and a football win</a></li>
<!-- e hearst/collections/dynamic_ribbon_articles_body.tpl -->                                                                    <!-- hearst/collections/dynamic_ribbon_articles_body.tpl -->
<li class="articleRibbon--list-item">
            <div class="articleRibbon--item-img">
            <a class="hdn-analytics "  href="/sports/article/Darien-football-bumps-Ludlowe-behind-four-TDs-17532109.php" data-hdn-analytics="visit-from-img|article-17532109|-111511|6">
                <picture>
                    <source srcset="https://s.hdnux.com/photos/01/30/03/62/23084180/5/ratio1x1_100.jpg 1x, https://s.hdnux.com/photos/01/30/03/62/23084180/5/ratio1x1_200.jpg 2x" media="(min-width: 48rem)">
                    <img src="https://s.hdnux.com/photos/01/30/03/62/23084180/5/ratio1x1_100.jpg" alt="Darien's Jake Wilson (12) runs against Warde during a football game in Fairfield on Friday, Sept. 30, 2022.">
                </picture>
            </a>
        </div>
        <a class="articleRibbon--item-headline hdn-analytics " role="heading" aria-level="3"  href="/sports/article/Darien-football-bumps-Ludlowe-behind-four-TDs-17532109.php" data-hdn-analytics="visit|article-17532109|-111511|6" data-epe-inst="s:0;t:75" data-epe-title="1">Darien football bumps Ludlowe behind four TDs from Wilson</a></li>
<!-- e hearst/collections/dynamic_ribbon_articles_body.tpl -->                                                                    <!-- hearst/collections/dynamic_ribbon_articles_body.tpl -->
<li class="articleRibbon--list-item">
            <div class="articleRibbon--item-img">
            <a class="hdn-analytics "  href="/sports/article/Meyer-leads-Darien-cross-country-at-FCIAC-17531994.php" data-hdn-analytics="visit-from-img|article-17531994|-111511|7">
                <picture>
                    <source srcset="https://s.hdnux.com/photos/01/30/03/57/23083995/5/ratio1x1_100.jpg 1x, https://s.hdnux.com/photos/01/30/03/57/23083995/5/ratio1x1_200.jpg 2x" media="(min-width: 48rem)">
                    <img src="https://s.hdnux.com/photos/01/30/03/57/23083995/5/ratio1x1_100.jpg" alt="Darien's Cam Meyer (161) runs along the course at Waveny Park during the FCIAC girls cross country championship in New Canaan on Wednesday, Oct. 19, 2022.">
                </picture>
            </a>
        </div>
        <a class="articleRibbon--item-headline hdn-analytics " role="heading" aria-level="3"  href="/sports/article/Meyer-leads-Darien-cross-country-at-FCIAC-17531994.php" data-hdn-analytics="visit|article-17531994|-111511|7" data-epe-inst="s:0;t:75" data-epe-title="1">Meyer leads Darien cross country at FCIAC championships</a></li>
<!-- e hearst/collections/dynamic_ribbon_articles_body.tpl -->                                                                    <!-- hearst/collections/dynamic_ribbon_articles_body.tpl -->
<li class="articleRibbon--list-item">
            <div class="articleRibbon--item-img">
            <a class="hdn-analytics "  href="/sports/article/Wave-by-the-numbers-Darien-volleyball-and-swim-17515756.php" data-hdn-analytics="visit-from-img|article-17515756|-111511|8">
                <picture>
                    <source srcset="https://s.hdnux.com/photos/01/27/75/01/23056448/5/ratio1x1_100.jpg 1x, https://s.hdnux.com/photos/01/27/75/01/23056448/5/ratio1x1_200.jpg 2x" media="(min-width: 48rem)">
                    <img src="https://s.hdnux.com/photos/01/27/75/01/23056448/5/ratio1x1_100.jpg" alt="Darien's Jillian Roche (7) lines up a shot during a girls volleyball match in Greenwich on Wednesday, Oct. 12, 2022.">
                </picture>
            </a>
        </div>
        <a class="articleRibbon--item-headline hdn-analytics " role="heading" aria-level="3"  href="/sports/article/Wave-by-the-numbers-Darien-volleyball-and-swim-17515756.php" data-hdn-analytics="visit|article-17515756|-111511|8" data-epe-inst="s:0;t:75" data-epe-title="1">Wave by the numbers: Volleyball and swim wins, football rallies</a></li>
<!-- e hearst/collections/dynamic_ribbon_articles_body.tpl -->                                                                    <!-- hearst/collections/dynamic_ribbon_articles_body.tpl -->
<li class="articleRibbon--list-item">
            <div class="articleRibbon--item-img">
            <a class="hdn-analytics "  href="/sports/article/Darien-swimming-defeats-Greenwich-in-battle-of-17517905.php" data-hdn-analytics="visit-from-img|article-17517905|-111511|9">
                <picture>
                    <source srcset="https://s.hdnux.com/photos/01/27/75/62/23059639/5/ratio1x1_100.jpg 1x, https://s.hdnux.com/photos/01/27/75/62/23059639/5/ratio1x1_200.jpg 2x" media="(min-width: 48rem)">
                    <img src="https://s.hdnux.com/photos/01/27/75/62/23059639/5/ratio1x1_100.jpg" alt="Darien's Natalia Ferranto competes in the 50 Freestyle against New Canaan in an FCIAC girls swimming and diving meet at the New Canaan YMCA on Oct. 2, 2019 in New Canaan, Connecticut. Darien defeated New Canaan 102-84.">
                </picture>
            </a>
        </div>
        <a class="articleRibbon--item-headline hdn-analytics " role="heading" aria-level="3"  href="/sports/article/Darien-swimming-defeats-Greenwich-in-battle-of-17517905.php" data-hdn-analytics="visit|article-17517905|-111511|9" data-epe-inst="s:0;t:75" data-epe-title="1">Darien defeats Greenwich in battle of defending state swim champs</a></li>
<!-- e hearst/collections/dynamic_ribbon_articles_body.tpl -->                                                                    <!-- hearst/collections/dynamic_ribbon_articles_body.tpl -->
<li class="articleRibbon--list-item">
            <div class="articleRibbon--item-img">
            <a class="hdn-analytics "  href="/sports/article/Herget-Darien-football-rally-in-final-minute-for-17517867.php" data-hdn-analytics="visit-from-img|article-17517867|-111511|10">
                <picture>
                    <source srcset="https://s.hdnux.com/photos/01/27/75/60/23059518/5/ratio1x1_100.jpg 1x, https://s.hdnux.com/photos/01/27/75/60/23059518/5/ratio1x1_200.jpg 2x" media="(min-width: 48rem)">
                    <img src="https://s.hdnux.com/photos/01/27/75/60/23059518/5/ratio1x1_100.jpg" alt="Darien's Trevor Herget (28) runs for some yards after a catch against Warde during a football game in Fairfield on Friday, Sept. 30, 2022.">
                </picture>
            </a>
        </div>
        <a class="articleRibbon--item-headline hdn-analytics " role="heading" aria-level="3"  href="/sports/article/Herget-Darien-football-rally-in-final-minute-for-17517867.php" data-hdn-analytics="visit|article-17517867|-111511|10" data-epe-inst="s:0;t:75" data-epe-title="1">Herget, Darien football rally past Wilton in final minute</a></li>
<!-- e hearst/collections/dynamic_ribbon_articles_body.tpl -->                                    </div>
                <div class="scrollSpacer"></div>
            </ul>
        </div>
        <button class="articleRibbon--nav-btn articleRibbon--nav-next fade show " data-delta="1" aria-label="Next"></button>
    </div>
        <script type="text/javascript">
        var nextStory = [
                                                            {
                    "id": 17580125,
                    "headline": "Darien field hockey tops Greenwich, advances to...",
                    "url": "/sports/article/Darien-field-hockey-beats-Greenwich-advances-to-17580125.php",
                    "image": "https://s.hdnux.com/photos/01/27/67/63/23035123/5/ratio3x2_100.jpg"
                },                                                            {
                    "id": 17565851,
                    "headline": "Darien finishes as runner-up at FCIAC swim, dive...",
                    "url": "/sports/article/Darien-finishes-as-runner-up-at-FCIAC-swim-dive-17565851.php",
                    "image": "https://s.hdnux.com/photos/01/30/20/57/23137267/5/ratio3x2_100.jpg"
                },                                                            {
                    "id": 17551050,
                    "headline": "Darien blanks New Canaan in FCIAC field hockey semis",
                    "url": "/sports/article/Darien-field-hockey-blanks-New-Canaan-will-play-17551050.php",
                    "image": "https://s.hdnux.com/photos/01/30/13/05/23114065/3/ratio3x2_100.jpg"
                },                                                            {
                    "id": 17550936,
                    "headline": "Meyer, Skelton lead Darien at CIAC cross country...",
                    "url": "/sports/article/Meyer-Skelton-lead-Darien-at-CIAC-cross-country-17550936.php",
                    "image": "https://s.hdnux.com/photos/01/30/13/02/23113878/5/ratio3x2_100.jpg"
                },                                                            {
                    "id": 17533428,
                    "headline": "Darien cross country at FCIACs, swim rivals, and a...",
                    "url": "/sports/article/Wave-by-the-numbers-Darien-cross-country-at-17533428.php",
                    "image": "https://s.hdnux.com/photos/01/30/06/56/23096215/5/ratio3x2_100.jpg"
                },                                                            {
                    "id": 17532109,
                    "headline": "Darien football bumps Ludlowe behind four TDs from...",
                    "url": "/sports/article/Darien-football-bumps-Ludlowe-behind-four-TDs-17532109.php",
                    "image": "https://s.hdnux.com/photos/01/30/03/62/23084180/5/ratio3x2_100.jpg"
                },                                                            {
                    "id": 17531994,
                    "headline": "Meyer leads Darien cross country at FCIAC championships",
                    "url": "/sports/article/Meyer-leads-Darien-cross-country-at-FCIAC-17531994.php",
                    "image": "https://s.hdnux.com/photos/01/30/03/57/23083995/5/ratio3x2_100.jpg"
                },                                                            {
                    "id": 17515756,
                    "headline": "Wave by the numbers: Volleyball and swim wins,...",
                    "url": "/sports/article/Wave-by-the-numbers-Darien-volleyball-and-swim-17515756.php",
                    "image": "https://s.hdnux.com/photos/01/27/75/01/23056448/5/ratio3x2_100.jpg"
                },                                                            {
                    "id": 17517905,
                    "headline": "Darien defeats Greenwich in battle of defending...",
                    "url": "/sports/article/Darien-swimming-defeats-Greenwich-in-battle-of-17517905.php",
                    "image": "https://s.hdnux.com/photos/01/27/75/62/23059639/5/ratio3x2_100.jpg"
                },                                                            {
                    "id": 17517867,
                    "headline": "Herget, Darien football rally past Wilton in final...",
                    "url": "/sports/article/Herget-Darien-football-rally-in-final-minute-for-17517867.php",
                    "image": "https://s.hdnux.com/photos/01/27/75/60/23059518/5/ratio3x2_100.jpg"
                }                    ];
    </script>
<!-- e design/collection/dynamic_ribbon_articles/single_zone.tpl --><!-- e hearst/collections/dynamic_ribbon_articles.tpl -->
</div><!-- e src/business/widgets/hearst/collection/widget.tpl --></section> <div class="belowMastheadWrapper"></div> <section id="content" class="article" data-type="dtc"><!-- hearst/article/articleHeader.tpl -->
            
            
    <header class="article--header articleHeader"><div class="articleHeader--breadcrumbs"><a class="articleHeader--breadcrumbs-item" href="https://www.darientimes.com/sports/">Sports</a></div><h1 class="articleHeader--headline" aria-labelledby="">Shaver Jr. scores 15, Boise St. beats Washington St. 71-61</h1><div class="articleHeader--subHead"><div class="articleHeader--byline"></div><div class="articleHeader--timestamp"><time class="articleHeader--timestamp-pubdate hasUpdate hidden-xs" datetime="2022-11-13 03:00:27">Nov. 12, 2022</time><time class="articleHeader--timestamp-update" datetime="2022-11-13 03:00:27">Updated: Nov. 12, 2022 10:07&nbsp;p.m.</time></div><div class="articleHeader--shareTools"><!-- hearst/common/shareTools.tpl -->
    
<div class="share-list comments">
    <a class="share-facebook" data-shareNetwork="facebook">Facebook</a>
    <a class="share-twitter" data-shareNetwork="twitter">Twitter</a>
    <a class="share-email" data-shareNetwork="email">Email</a>
            <div class="pipe"></div>
                    
                            <a class="share-comments" data-shareNetwork="comments" href="https://www.darientimes.com/sports/articleComments/Shaver-Jr-scores-15-Boise-St-beats-Washington-17580570.php" onclick="document.location.href = document.location.href.replace('/article/','/articleComments/').replace('/slideshow/','/slideshowComments/'); return false;">Comments</a>
        <span class="share-count"></span>
    </div>
<!-- e hearst/common/shareTools.tpl --></div></div></header>
<!-- e hearst/article/articleHeader.tpl --><!-- hearst/common/chapterNavigation.tpl -->
        <!-- e hearst/common/chapterNavigation.tpl --><article class="article--content"><section id="articleTop" class="article--content-zone top"></section>            <p>BOISE, Idaho (AP) — Marcus Shaver Jr. scored 15 points and grabbed a career-high 10 rebounds, Max Rice also scored 15 points to help Boise State beat Washington State 71-61 Saturday night at Idaho Central Arena.</p>
                <p>Boise State (1-1) also beat Washington State 58-52 last season at the Spokane (Washington) Arena and is now 4-4 all-time against the Cougars.</p>
    <div id="paywall" class="content-wrapper">            <p>TJ Bamba and Justin Powell hit back-to-back 3-pointers before Bamba made a layup to give Washington State an 8-0 lead about 3 minutes into the game. Rice scored the next five points and Tyson Degenhart hit a 3-pointer that capped an 11-0 run with 11:17 left in the first half and Boise State never again trailed.</p>
        <!-- hearst/article/content/embed.tpl -->
<section class="article--content-embed inline-iframe" data-eid="item-96889">
                        <script id="hst-exco-player-code">

  // Set article player ID as default
  var playerId = 'a453626d-c8c1-4b80-8d07-1dcc4d95a414';

  if (!HDN || !HDN.dataLayer || !HDN.dataLayer.content || HDN.dataLayer.content.objectType !== 'article') {
    // This is not an article, set non-article player ID
    playerId = 'e3b7dd5a-b16b-4590-a5a4-ab35dd983e74';
  }

  (function (d, id) {

    var div = document.createElement('div');
    div.id = id;
    div.classList.add('hst-exco-player');
    var script = document.getElementById('hst-exco-player-code');
    script.parentElement.insertBefore(div, script);

    var js, fjs = d.getElementsByTagName('script')[0];
    js = d.createElement('script');
    js.id = 'exco';
    js.dataset.src = 'https://player.ex.co/player/' + id;
    fjs.parentNode.insertBefore(js, fjs);
  }(document, playerId));
</script>

            </section>
<!-- e hearst/article/content/embed.tpl -->            <p>Bamba led Washington State (1-1) with 24 points on 9-of-16 shooting, 4 of 7 from 3-point range. Mouhamed Gueye added 12 points and Powell finished with 10.</p>
                <p>The Cougars shot just 34.9% (22 of 63) from the field, including 6 of 26 (23.1%) from behind the arc.</p>
                <p>Bamba hit his final 3 to make it 48-all with 8:48 to play but Shaver answered with a layup, Lukas Milner added a layup and an alley-oop dunk from Naje Smith — both following Washington State turnovers — before Milner found Smith for a layup that made it 56-48 with 5:36 left.</p>
        <!-- hearst/article/content/relatedStories.tpl -->
    <section class="relatedStories" data-progressive="true"><div class="relatedStories--title articleModule"><div class="articleModule--title h4" role="heading" aria-level="2">More for you</div></div><ul class="relatedStories--list" data-total="2"><li class="relatedStories--item" data-number="1"><div class="slide" data-number="1"><a href="https://www.darientimes.com/colleges/article/Yale-football-hands-Princeton-first-loss-moves-17580006.php" class="hdn-analytics"data-hdn-analytics="related_stories|article-17580006|article-17580570|1"><div class="slide--headline"><div class="slide--headline-title">Yale football hands Princeton first loss, moves into tie atop Ivy League</div></div><div class="slide--image fullBleed"><picture class="deferred threeTwo" data-progressive="true" data-component="picture"><source data-srcset="https://s.hdnux.com/photos/01/30/26/03/23159018/5/ratio3x2_350.jpg 1x, https://s.hdnux.com/photos/01/30/26/03/23159018/5/ratio3x2_700.jpg 2x"><img data-src="https://s.hdnux.com/photos/01/30/26/03/23159018/5/ratio3x2_700.jpg" alt=""></picture></div></a></div></li><li class="relatedStories--item" data-number="2"><div class="slide" data-number="2"><a href="https://www.darientimes.com/sports/uconn-football/article/UConn-football-Liberty-17578804.php" class="hdn-analytics"data-hdn-analytics="related_stories|article-17578804|article-17580570|2"><div class="slide--headline"><div class="slide--headline-title">UConn football is bowl eligible with win over No. 19 Liberty</div></div><div class="slide--image fullBleed"><picture class="deferred threeTwo" data-progressive="true" data-component="picture"><source data-srcset="https://s.hdnux.com/photos/01/30/26/04/23159059/3/ratio3x2_350.jpg 1x, https://s.hdnux.com/photos/01/30/26/04/23159059/3/ratio3x2_700.jpg 2x"><img data-src="https://s.hdnux.com/photos/01/30/26/04/23159059/3/ratio3x2_700.jpg" alt=""></picture></div></a></div></li></ul></section>
     <!-- e hearst/article/content/relatedStories.tpl -->            <p>Degenhart added 14 points — including a conventional three-point play in the closing minutes that snapped a 6-0 run by the Cougars — for Boise State. Smith had 12 points and three blocks and Milner finished with 10 points.</p>
                <p>UP NEXT</p>
    <aside class="article--content-inline"><aside class="zone">
    
<!-- hearst/home/mostPopular.tpl -->

    <div class="mostPopular">
        <h2 class="collectionHeader" role="heading" aria-level="2">Most Popular</h2>
                                                <ol class="mostPopular--list">
                                                                    <li class="mostPopular--list-item" role="heading" aria-level="3">
                            
                            <a class="mostPopular--list-title hdn-analytics" href="/news/article/Drug-dealer-caught-on-camera-selling-crack-17572967.php" title="Drug dealer caught on camera selling crack cocaine, Stamford police say" data-hdn-analytics="visit|article-17572967|most_popular|0">Drug dealer caught on camera selling crack cocaine, Stamford police say</a>
                                                    </li>
                                                                    <li class="mostPopular--list-item" role="heading" aria-level="3">
                            
                            <a class="mostPopular--list-title hdn-analytics" href="/news/article/Darien-teen-make-change-vegan-wallets-17547478.php" title="A Darien teen is determined to 'make change' one vegan wallet at a time" data-hdn-analytics="visit|article-17547478|most_popular|1">A Darien teen is determined to 'make change' one vegan wallet at a time</a>
                                                    </li>
                                                                    <li class="mostPopular--list-item" role="heading" aria-level="3">
                            
                            <a class="mostPopular--list-title hdn-analytics" href="/news/article/Jeep-stolen-from-Darien-found-shot-up-in-New-17575843.php" title="Jeep stolen from Darien found shot up in New Haven, police say" data-hdn-analytics="visit|article-17575843|most_popular|2">Jeep stolen from Darien found shot up in New Haven, police say</a>
                                                    </li>
                                                                    <li class="mostPopular--list-item" role="heading" aria-level="3">
                            
                            <a class="mostPopular--list-title hdn-analytics" href="/news/article/Southbury-PD-Car-with-keys-left-inside-stolen-17576932.php" title="Southbury PD: Car with keys left inside stolen, later recovered in Woodbridge" data-hdn-analytics="visit|article-17576932|most_popular|3">Southbury PD: Car with keys left inside stolen, later recovered in Woodbridge</a>
                                                    </li>
                                                                    <li class="mostPopular--list-item" role="heading" aria-level="3">
                            
                            <a class="mostPopular--list-title hdn-analytics" href="/connecticut/article/Lamont-Rell-governor-vote-record-17577799.php" title="Lamont inching closer to all-time CT governor vote record" data-hdn-analytics="visit|article-17577799|most_popular|4">Lamont inching closer to all-time CT governor vote record</a>
                                                    </li>
                                                                    <li class="mostPopular--list-item" role="heading" aria-level="3">
                            
                            <a class="mostPopular--list-title hdn-analytics" href="/news/article/Wind-advisory-issued-CT-Hurricane-Nicole-remnants-17576794.php" title="Meteorologist: Likely only 'isolated' outages in CT from Hurricane Nicole remnants" data-hdn-analytics="visit|article-17576794|most_popular|5">Meteorologist: Likely only 'isolated' outages in CT from Hurricane Nicole remnants</a>
                                                    </li>
                                                                    <li class="mostPopular--list-item" role="heading" aria-level="3">
                            
                            <a class="mostPopular--list-title hdn-analytics" href="/news/article/Waterbury-police-cruisers-automatic-rifle-17572514.php" title="Police: West Haven man with rifle rammed Waterbury cop cars" data-hdn-analytics="visit|article-17572514|most_popular|6">Police: West Haven man with rifle rammed Waterbury cop cars</a>
                                                    </li>
                                    </ol>
                        </div>
<!--e hearst/home/mostPopular.tpl --></aside></aside>            <p>Washington State plays at Prairie View A&amp;M on Tuesday</p>
                <p>Boise State travels to Conway, South Carolina, for the Myrtle Beach Invitational and plays Charlotte in Thursday's first round.</p>
                <p>___</p>
                <p>More AP college basketball: <a href="https://apnews.com/hub/college-basketball" target="_blank">https://apnews.com/hub/college-basketball</a> and <a href="https://apnews.com/hub/ap-top-25-college-basketball-poll" target="_blank">https://apnews.com/hub/ap-top-25-college-basketball-poll</a> and <a href="https://twitter.com/AP_Top25" target="_blank">https://twitter.com/AP_Top25</a></p>
    <section id="articleBottom" class="article--content-zone bottom"></section></div></article><!-- hearst/article/articleAside.tpl -->
<aside class="article--aside slideshow--aside">
    <aside id="zoneD" class="zone">    
                        <!-- business/templates/design/item/default.tpl -->
    <!-- mid:freeform.85203 -->
    <div class="hst-freeform hdnce-e hdnce-item-85203">
                <script type="text/javascript" id="taboola-right-rail-script-id">
(function () {
    window._taboolaRRI = window._taboolaRRI || 0;
    window._taboolaRRI++;
    var e = document.documentElement;
    var g = document.getElementsByTagName('body')[0];
    var w = window.innerWidth||e.clientWidth||g.clientWidth;
    if ( (w >= 768 && window._taboolaRRI === 1) || (w < 768 && window._taboolaRRI === 2) ){
        var c = 'taboola-right-rail-thumbnails';
        var p = 'Right Rail Thumbnails';
        var m = 'rr';
        try {
            if (window._taboolaNetworkMode) {
                c = c + '---redesign';
                p = p + ' - Redesign';
                if (HDN.dataLayer.content.objectType  === 'article') {
                    m = 'f';
                if (HDN.dataLayer.presentation.infiniteScrollEnabled && (window.infiniteScroll && window.infiniteScroll.length > 0) && HDN.dataLayer.content.objectId && window.Article.isSensitive !== true && (Object.hasOwnProperty.call(HDN, 'activeABTest') && HDN.activeABTest === 'ENG9746')) {
                    p = 'Right Rail Thumbnails';
                    m = '1x8-rr';
                }
                }
            }
        } catch (e) {}
        var d = document.createElement('div');
        d.id = c;
        var s = document.getElementById('taboola-right-rail-script-id');
        s.parentNode.insertBefore(d, s);
        window._taboola = window._taboola || [];
        _taboola.push({
            mode: 'thumbnails-' + m,
            container: c,
            placement: p,
            target_type: 'mix'
        });
    }
})();
</script>
    </div>
            </aside>
    <aside id="zoneC" class="zone">
    
<!-- hearst/home/mostPopular.tpl -->

    <div class="mostPopular">
        <h2 class="collectionHeader" role="heading" aria-level="2">Most Popular</h2>
                                                <ol class="mostPopular--list">
                                                                    <li class="mostPopular--list-item" role="heading" aria-level="3">
                            
                            <a class="mostPopular--list-title hdn-analytics" href="/news/article/Drug-dealer-caught-on-camera-selling-crack-17572967.php" title="Drug dealer caught on camera selling crack cocaine, Stamford police say" data-hdn-analytics="visit|article-17572967|most_popular|0">Drug dealer caught on camera selling crack cocaine, Stamford police say</a>
                                                    </li>
                                                                    <li class="mostPopular--list-item" role="heading" aria-level="3">
                            
                            <a class="mostPopular--list-title hdn-analytics" href="/news/article/Darien-teen-make-change-vegan-wallets-17547478.php" title="A Darien teen is determined to 'make change' one vegan wallet at a time" data-hdn-analytics="visit|article-17547478|most_popular|1">A Darien teen is determined to 'make change' one vegan wallet at a time</a>
                                                    </li>
                                                                    <li class="mostPopular--list-item" role="heading" aria-level="3">
                            
                            <a class="mostPopular--list-title hdn-analytics" href="/news/article/Jeep-stolen-from-Darien-found-shot-up-in-New-17575843.php" title="Jeep stolen from Darien found shot up in New Haven, police say" data-hdn-analytics="visit|article-17575843|most_popular|2">Jeep stolen from Darien found shot up in New Haven, police say</a>
                                                    </li>
                                                                    <li class="mostPopular--list-item" role="heading" aria-level="3">
                            
                            <a class="mostPopular--list-title hdn-analytics" href="/news/article/Southbury-PD-Car-with-keys-left-inside-stolen-17576932.php" title="Southbury PD: Car with keys left inside stolen, later recovered in Woodbridge" data-hdn-analytics="visit|article-17576932|most_popular|3">Southbury PD: Car with keys left inside stolen, later recovered in Woodbridge</a>
                                                    </li>
                                                                    <li class="mostPopular--list-item" role="heading" aria-level="3">
                            
                            <a class="mostPopular--list-title hdn-analytics" href="/connecticut/article/Lamont-Rell-governor-vote-record-17577799.php" title="Lamont inching closer to all-time CT governor vote record" data-hdn-analytics="visit|article-17577799|most_popular|4">Lamont inching closer to all-time CT governor vote record</a>
                                                    </li>
                                                                    <li class="mostPopular--list-item" role="heading" aria-level="3">
                            
                            <a class="mostPopular--list-title hdn-analytics" href="/news/article/Wind-advisory-issued-CT-Hurricane-Nicole-remnants-17576794.php" title="Meteorologist: Likely only 'isolated' outages in CT from Hurricane Nicole remnants" data-hdn-analytics="visit|article-17576794|most_popular|5">Meteorologist: Likely only 'isolated' outages in CT from Hurricane Nicole remnants</a>
                                                    </li>
                                                                    <li class="mostPopular--list-item" role="heading" aria-level="3">
                            
                            <a class="mostPopular--list-title hdn-analytics" href="/news/article/Waterbury-police-cruisers-automatic-rifle-17572514.php" title="Police: West Haven man with rifle rammed Waterbury cop cars" data-hdn-analytics="visit|article-17572514|most_popular|6">Police: West Haven man with rifle rammed Waterbury cop cars</a>
                                                    </li>
                                    </ol>
                        </div>
<!--e hearst/home/mostPopular.tpl --></aside>
</aside>
<!-- e hearst/article/articleAside.tpl --><!-- hearst/article/articleFooter.tpl -->
<footer class="article--footer"><!-- hearst/common/author_body.tpl -->
     
        <div class="articleFooter">
                                <div class="articleFooter--author noImage">
                <div class="articleFooter--author-label">Written By </div>                    <div class="articleFooter--author-name"></div>
                </div>
                    </div>
<!-- e hearst/common/author_body.tpl --><section class="article--comments"><button id="commentsButton" data-link="https://www.darientimes.com/sports/articleComments/Shaver-Jr-scores-15-Boise-St-beats-Washington-17580570.php" onclick="document.location.href = 'https://www.darientimes.com/sports/articleComments/Shaver-Jr-scores-15-Boise-St-beats-Washington-17580570.php'; return false;">View Comments</button></section></footer>
<!-- e hearst/article/articleFooter.tpl --></section><section id="bottomZone" class="zone bottomZone lock">    
                        <!-- business/templates/design/item/default.tpl -->
    <!-- mid:freeform.85204 -->
    <div class="hst-freeform hdnce-e hdnce-item-85204">
                <script type="text/javascript" id="taboola-feed-script-id">
(function () {
    var c = 'taboola-below-article-thumbnails';
    var p = 'Below Article Thumbnails';
    try {
        if (window._taboolaNetworkMode) {
            var e = document.documentElement;
            var g = document.getElementsByTagName('body')[0];
            var w = window.innerWidth||e.clientWidth||g.clientWidth;
            if (w < 768) {
                c = 'taboola-mobile-below-article-feed---redesign';
                p = 'Mobile Below Article Feed - Redesign';
            } else {
                c = 'taboola-below-article-feed---redesign';
                p = 'Below Article Feed - Redesign';
            }
        }
    } catch (e) {}
    var d = document.createElement('div');
    d.id = c;
    var s = document.getElementById('taboola-feed-script-id');
    s.parentNode.insertBefore(d, s);
    window._taboola = window._taboola || [];
    window._taboola.push({
        mode: 'thumbnails-a',
        container: c,
        placement: p,
        target_type: 'mix'
    });
})();
</script>
    </div>
            <div class="taboola-skip-wrapper"><div id="taboola-skip"></div></div></section></main><!-- hearst/common/siteFooter.tpl -->
    <footer class="pageFooter">
    <div class="lock">
        <div class="pageFooter--wrapper">
            <div class="pageFooter--left">
                <a href="/">
                    <img class="pageFooter--left-logo" src="/img/logos/black/logo.svg" alt="Darien Times Homepage - Site Logo">
                </a>
                <ul class="pageFooter--left-social">
                    <li class="facebook"><a href="https://www.facebook.com/darientimes" aria-label="facebook"></a></li>                    <li class="twitter"><a href="https://twitter.com/darientimes/" aria-label="twitter"></a></li>                                                        </ul>
            </div>
            <div class="pageFooter--right">
                <div class="pageFooter--right-topLine">
                    <a href="#content" class="return"><span class="full">Return to</span> Top</a>
                </div>
                <div class="pageFooter--right-links">
                    
                    <!-- hearst/item/standalone.tpl -->
<div class="hdnce-e hdnce-item-97491"><!-- mid:freeform.97491 -->
<style>
@media (min-width: 768px) {
  .pageFooter--right-links .wrapper > li:nth-child(2) {
    box-sizing: border-box;
    padding-left: 50px;
  }
}
</style>
<ul class="wrapper" role="presentation">
  <li>
<div class="title" role="heading" aria-level="2">About</div>
    <ul class="section" role="presentation">
      <li><a href="/home/article/How-Hearst-Newspapers-is-delivering-information-15678014.php">Newspaper Delivery Safety Procedures</a></li>
      <li><a href="/privacy/">Privacy Notice</a></li>
      <li><a href="/privacy/#additionalinformationforcaliforniaresidents">Your California Privacy Rights</a></li>
      <li><a href="/privacy/#interestbasedads">Interest Based Ads</a></li>
      <li><a href="/tos/">Terms of Use</a></li>
      <li><a href="https://eevd.fa.us6.oraclecloud.com/hcmUI/CandidateExperience/en/sites/CX_11004">Careers</a></li>
      <li><a href="https://hearstmediact.com/">Advertising</a></li>
    </ul>
  </li>
  <li>
<div class="title" role="heading" aria-level="2">Contact</div>
    <ul class="section" role="presentation">
      <li><a href="/contact/">Contact Us</a></li>
      <li><a href="/faq/">FAQ</a></li>
      <li><a href="https://subscription.hearstmediact.com/eEdition?siteID=CT_DT">E-Edition</a></li>
      <li><a href="/submissions/">Submissions</a></li>
    </ul>
  </li>
  <li>
<div class="title" role="heading" aria-level="2">Connect</div>
    <ul class="section" role="presentation">
      <li><a href="https://subscription.hearstmediact.com/checkout/700/1479?siteid=CT_DT&amp;origin=subserv&amp;ipid=footer">Subscribe Today</a></li>
      <li><a href="https://www.facebook.com/darientimes">Facebook</a></li>
      <li><a href="https://twitter.com/darientimes">Twitter</a></li>
    </ul>
  </li>
  <li>
</li>
</ul>
</div><!-- / hdnce-e -->                </div>
            </div>
        </div>
        <div class="pageFooter--branding">
            <img class="pageFooter--branding-logo" src="/img/core/hearst_newspapers_logo.svg" alt="HEARST newspapers logo" />
            <span class="pageFooter--branding-copyright">&copy;2022 Hearst</span>
        </div>
    </div>
                        <!-- hearst/common/spotImFooterJS.tpl -->
<script>
                                
        if ( document.readyState === "complete" || (document.readyState !== "loading" && !document.documentElement.doScroll)) {
            if (HDN && HDN.hasOwnProperty('spotim')) {
                HDN.spotim.commentCount(undefined,undefined,1);
            }
        } else {
            document.addEventListener("DOMContentLoaded", function() { 
                        if (HDN && HDN.hasOwnProperty('spotim')) {
                            HDN.spotim.commentCount(undefined,undefined,1);
                        }
                    });
        }
    
</script>
<!-- e hearst/common/spotImFooterJS.tpl -->
                            
                <script type="text/javascript">
                    window._taboola = window._taboola || [];
                    _taboola.push({flush: true});
                </script>
            
                    </footer>
<!-- e hearst/common/siteFooter.tpl -->
<!-- e hearst/article/types/dynamic_two_column.tpl --><!-- e design/article/dynamic_two_column.tpl -->                            </body>
</html>
<!-- e hearst/article/articleMain.tpl --><!-- e hearst/article/article_main.tpl -->