
<!-- hearst/article/article_main.tpl -->



    <!DOCTYPE html>


<html class="header-spacing spacing">

    <head><!-- hearst/home/header_main.tpl -->

        <!-- eid:article.15424950 -->
        <meta charset="utf-8" />
        <meta http-equiv="X-UA-Compatible" content="IE=edge" />
        <meta name="format-detection" content="telephone=no" />
        <meta id="ovp" name="viewport" content="width=device-width, initial-scale=1.0" />
        <meta name="ispremium" content="0" />
        <meta name="dc.date" content="2020-07-22T06:20:58Z" />
        <meta itemprop="datePublished" content="2020-07-22T06:20:58Z" />
            <meta name="article:published_time" content="2020-07-22T06:20:58Z" />
                <meta name="article:modified_time" content="2020-07-22T06:25:18Z" />
        

        <script>
          var HDN = HDN || {}; HDN.t_firstbyte = Number(new Date());
        </script>


    
    <!-- hearst/common/instart.tpl -->
<!-- e hearst/common/instart.tpl -->
    <!-- hearst/common/hdn_datalayer_header.tpl -->
<script type="text/javascript">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</script>
<!-- e hearst/common/hdn_datalayer_header.tpl -->

        
        <!-- hmb:jsmodernizr js for modernizr -->
        <script type="text/javascript" src="/js/hdn/utils/polyfill.min.js"></script>
        <script type="text/javascript" src="/js/hdn/utils/modernizr-2.6.2.min.js?v10.5.9"></script>
<!-- Hotfix Top freeform (all free) -->
<!-- hearst/item/standalone.tpl -->
<!-- mid:freeform.74608 -->
<style>
@media only screen and (min-width: 47.5rem) {.bg-ad-on #subHead {transform: unset !important;}}
@media only screen and (min-width: 68.25rem) {.bg-ad-on #siteNav {transform: unset !important;}}
</style>
<script>
document.addEventListener('DOMContentLoaded', function () { setTimeout(function () { responsiveAds(); }, 14000); }, false);
</script>

<!-- start ENG-4516 -->
<style>
    .fullwidth > .twitter-tweet {
        width: 100% !important;
    }
</style>
<!-- end ENG-4516 -->

<!-- Hotfix Top freeform dariennewsonline -->


<!-- noGen: item_header_hotfix_top_ssl 8 dne  -->


        <!-- generated at 2020-07-22 01:42:29 on pwcm5 running vv10.5.9 -->
        <meta name="SKYPE_TOOLBAR" content="SKYPE_TOOLBAR_PARSER_COMPATIBLE" />

                    

    


    
        <link rel="canonical" href="https://www.darientimes.com/sports/article/Fit-for-a-swing-Meet-the-new-DHs-of-the-National-15424950.php" />
                
        <link rel="amphtml" href="https://www.darientimes.com/sports/amp/Fit-for-a-swing-Meet-the-new-DHs-of-the-National-15424950.php" />
    
                                        <meta name="news_keywords" content="Dominic Smith PROFESSIONAL_ATHLETE SPORTS_FIGURE PERSON, Kyle Schwarber, Don Mattingly, Mike Fitzpatrick, Ryan Braun, Craig Counsell, Howie Kendrick PROFESSIONAL_ATHLETE SPORTS_FIGURE, Kiké Hernández, Kyle Schwarber PROFESSIONAL_ATHLETE SPORTS_FIGURE, Kevin Cron PROFESSIONAL_ATHLETE SPORTS_FIGURE PERSON, Jake Lamb PROFESSIONAL_ATHLETE, Jay Bruce PROFESSIONAL_ATHLETE, Kevin Cron, Eric Thames, Yoenis Céspedes, Hunter Pence, Chris Taylor, Jake Lamb, Brodie Van Wagenen, Jay Bruce, Christian Yelich, Howie Kendrick, Joc Pederson, Matt Beaty, Pollock, Jesse Winker, All-Star, Davis, J.D., Jay Cohen, Robinson Canó, Wilmer Flores, Flores, Steven Wine, Steve Megargee, David Brandt, Dominic Smith, Big Papi, Washington, New York, Cincinnati, New York City, New Jersey, North America, Philadelphia Pennsylvania, United States, Illinois - Z Sports Only, Wisconsin - Z Sports Only, Chicago, Milwaukee, Miami, Seattle, Arizona, Texas, National League, AP, American League, AP Sports News, New York Yankees, Los Angeles Dodgers, Chicago Cubs, A.J., PHILADELPHIA PHILLIES, ARIZONA DIAMONDBACKS, SAN FRANCISCO GIANTS, MLB, NEW YORK METS, World Series, Wilmer Flores PROFESSIONAL_ATHLETE SPORTS_FIGURE, Joc Pederson PROFESSIONAL_ATHLETE SPORTS_FIGURE, Matt Beaty PROFESSIONAL_ATHLETE SPORTS_FIGURE, Jesse Winker PROFESSIONAL_ATHLETE SPORTS_FIGURE, Christian Yelich PROFESSIONAL_ATHLETE SPORTS_FIGURE, Pollock PROFESSIONAL_ATHLETE SPORTS_FIGURE, Davis PROFESSIONAL_ATHLETE SPORTS_FIGURE, Hunter Pence PROFESSIONAL_ATHLETE SPORTS_FIGURE, Arizona - Sports, California - Sports, Illinois - Sports, Member Choice Sports Option, Member Choice Z Sports Option, PERSON A.J., PERSON J.D., S Wire, Arizona - Z Sports Only, Z Sports Only, New York State - Sports, Pennsylvania - Sports, Wisconsin - Sports, California - Z Sports Only, Pennsylvania - Z Sports Only, Triple-A" />
                        <meta name="nlpOrganization" content="National League, AP, American League, AP Sports News, New York Yankees, Los Angeles Dodgers, Chicago Cubs, A.J., PHILADELPHIA PHILLIES, ARIZONA DIAMONDBACKS, SAN FRANCISCO GIANTS, MLB, NEW YORK METS" />
                        <meta name="nlpPerson" content="Dominic Smith PROFESSIONAL_ATHLETE SPORTS_FIGURE PERSON, Kyle Schwarber, Don Mattingly, Mike Fitzpatrick, Ryan Braun, Craig Counsell, Howie Kendrick PROFESSIONAL_ATHLETE SPORTS_FIGURE, Kiké Hernández, Kyle Schwarber PROFESSIONAL_ATHLETE SPORTS_FIGURE, Kevin Cron PROFESSIONAL_ATHLETE SPORTS_FIGURE PERSON, Jake Lamb PROFESSIONAL_ATHLETE, Jay Bruce PROFESSIONAL_ATHLETE, Kevin Cron, Eric Thames, Yoenis Céspedes, Hunter Pence, Chris Taylor, Jake Lamb, Brodie Van Wagenen, Jay Bruce, Christian Yelich, Howie Kendrick, Joc Pederson, Matt Beaty, Pollock, Jesse Winker, All-Star, Davis, J.D., Jay Cohen, Robinson Canó, Wilmer Flores, Flores, Steven Wine, Steve Megargee, David Brandt, Dominic Smith, Big Papi" />
                        <meta name="nlpLocation" content="Washington, New York, Cincinnati, New York City, New Jersey, North America, Philadelphia Pennsylvania, United States, Illinois - Z Sports Only, Wisconsin - Z Sports Only, Chicago, Milwaukee, Miami, Seattle, Arizona, Texas" />
                                        <meta name="nlpEvent" content="World Series" />
                        <meta name="nlpOther" content="Wilmer Flores PROFESSIONAL_ATHLETE SPORTS_FIGURE, Joc Pederson PROFESSIONAL_ATHLETE SPORTS_FIGURE, Matt Beaty PROFESSIONAL_ATHLETE SPORTS_FIGURE, Jesse Winker PROFESSIONAL_ATHLETE SPORTS_FIGURE, Christian Yelich PROFESSIONAL_ATHLETE SPORTS_FIGURE, Pollock PROFESSIONAL_ATHLETE SPORTS_FIGURE, Davis PROFESSIONAL_ATHLETE SPORTS_FIGURE, Hunter Pence PROFESSIONAL_ATHLETE SPORTS_FIGURE, Arizona - Sports, California - Sports, Illinois - Sports, Member Choice Sports Option, Member Choice Z Sports Option, PERSON A.J., PERSON J.D., S Wire, Arizona - Z Sports Only, Z Sports Only, New York State - Sports, Pennsylvania - Sports, Wisconsin - Sports, California - Z Sports Only, Pennsylvania - Z Sports Only, Triple-A" />
                                                <meta name="nlpCategories" content="%2FSports%2FTeam+Sports%2FBaseball,%2FNews%2FSports+News" />
        
                <script type="application/ld+json">
        {
    "@context": "http:\/\/schema.org",
    "@type": "NewsArticle",
    "mainEntityOfPage": {
        "@type": "WebPage",
        "@id": "https:\/\/www.darientimes.com\/sports\/article\/Fit-for-a-swing-Meet-the-new-DHs-of-the-National-15424950.php"
    },
    "headline": "Fit for a swing: Meet the new DHs of the National League",
    "datePublished": "2020-07-22T06:20:58+0000",
    "publisher": {
        "@type": "NewsMediaOrganization",
        "name": "Associated Press",
        "logo": {
            "@type": "ImageObject",
            "url": "https:\/\/www.darientimes.com\/img\/ldjson_logo.png"
        }
    },
    "dateModified": "2020-07-22T06:25:18+0000",
    "author": [
        {
            "@type": "person",
            "name": "By MIKE FITZPATRICK, AP Baseball Writer"
        }
    ],
    "image": [
        "https:\/\/s.hdnux.com\/photos\/01\/13\/14\/33\/19711707\/3\/rawImage.jpg"
    ]
}
        </script>
           
                <script type="text/javascript">
        // <![CDATA[
        bizobject_identifier = "article_15424950";
        var requestTime = new Date(1595400149 * 1000);

                    
            
    
        // bizobject variables
        var omni_channelPath = "Sports";
            var omni_title = "Fit for a swing: Meet the new DHs of the National League";
            var omni_bizObjectId = "15424950";
        var omni_className = "article";
        var omni_publicationDate = "2020-07-22 06:20:58";
        var omni_sourceSite="ap";

        // article specific variables
        var omni_authorName = "By MIKE FITZPATRICK";
        var omni_authorTitle = "AP Baseball Writer";
        var omni_pageNumber = "0";
        var omni_breakingNewsFlag = "0";
        var omni_localNewsFlag = "0";
            var omni_premiumStatus = "free";
        var omni_premiumEndDate = "";
        var omni_originalSource = "AP";
    var omni_isListView = "";
                    // ]]>
        </script>



        <title>Fit for a swing: Meet the new DHs of the National League - Darien Times</title>
        <link rel="SHORTCUT ICON" href="/favicon.ico"/>
        <link rel="apple-touch-icon" sizes="60x60" href="/apple-touch-icon.png" />
        <link rel="apple-touch-icon" sizes="76x76" href="/apple-touch-icon-76x76.png" />
        <link rel="apple-touch-icon" sizes="120x120" href="/apple-touch-icon-120x120.png" />
        <link rel="apple-touch-icon" sizes="152x152" href="/apple-touch-icon-152x152.png" />
        <link rel="apple-touch-icon-precomposed" sizes="128x128" href="/apple-touch-icon-128x128.png" />
        <script type="text/javascript" src="/js/hdn/unification/modules/adTools.js"></script>
        <!-- Fix for ad blocker plus - needs to be placed before include of juice -->
        <script type="text/javascript">function hearstPlaceAd(){}</script>
                                    <!-- hmb:jsadPositionManager js for adPositionManager (loadAds.js) -->
        <script type="text/javascript" id="adPositionManagerScriptTag" src="https://aps.hearstnp.com/Scripts/loadAds.js"></script>
            <!-- Hotfix Middle freeform (all free) -->

<!-- noGen: item_header_hotfix_middle_all_free_ssl 2 dne  -->

<!-- Hotfix Middle freeform dariennewsonline -->

<!-- noGen: item_header_hotfix_middle_ssl 8 dne  -->

                                                <link rel="stylesheet" type="text/css" href="/external/css/global.less.allPages.v10.5.9.css" media="all" />
                                <link rel="stylesheet" type="text/css" href="/external/css/global.less.articlePages.v10.5.9.css" media="all" />
                                <!--[if lte IE 9]><![endif]-->


                                <!-- hmb:isa_allPages  include static asset for group js allPages  -->
        <script type="text/javascript" src="/external/js/global.allPages.v10.5.9.js"></script>
    
                                <!-- hmb:isa_articlePages  include static asset for group js articlePages  -->
            <script type="text/javascript" src="/external/js/global.articlePages.v10.5.9.js"></script>
                                        


                                        <!-- hearst/home/header_sailthru.tpl -->
<meta property="sailthru.title" content="Fit for a swing: Meet the new DHs of the National League" /><meta name="sailthru.date" content="2020-07-22 2:25:00 -0400" /><meta name="sailthru.author" content="By MIKE FITZPATRICK, AP Baseball Writer" /><meta name="sailthru_uid" content="15424950" /><meta name="sailthru_pubname" content="associated-press" /><meta name="sailthru_siteid" content="8" /><meta name="sailthru.tags" content="dominic-smith-professional-athlete-sports-figure-person,kyle-schwarber,don-mattingly,mike-fitzpatrick,ryan-braun,craig-counsell,howie-kendrick-professional-athlete-sports-figure,kik-hern-ndez,kyle-schwarber-professional-athlete-sports-figure,kevin-cron-professional-athlete-sports-figure-person,jake-lamb-professional-athlete,jay-bruce-professional-athlete,kevin-cron,eric-thames,yoenis-c-spedes,hunter-pence,chris-taylor,jake-lamb,brodie-van-wagenen,jay-bruce,christian-yelich,howie-kendrick,joc-pederson,matt-beaty,pollock,jesse-winker,all-star,davis,j-d,jay-cohen,robinson-can,wilmer-flores,flores,steven-wine,steve-megargee,david-brandt,dominic-smith,big-papi,washington,new-york,cincinnati,new-york-city,new-jersey,north-america,philadelphia-pennsylvania,united-states,illinois-z-sports-only,wisconsin-z-sports-only,chicago,milwaukee,miami,seattle,arizona,texas,national-league,ap,american-league,ap-sports-news,new-york-yankees,los-angeles-dodgers,chicago-cubs,a-j,philadelphia-phillies,arizona-diamondbacks,san-francisco-giants,mlb,new-york-mets,world-series,wilmer-flores-professional-athlete-sports-figure,joc-pederson-professional-athlete-sports-figure,matt-beaty-professional-athlete-sports-figure,jesse-winker-professional-athlete-sports-figure,christian-yelich-professional-athlete-sports-figure,pollock-professional-athlete-sports-figure,davis-professional-athlete-sports-figure,hunter-pence-professional-athlete-sports-figure,arizona-sports,california-sports,illinois-sports,member-choice-sports-option,member-choice-z-sports-option,person-a-j,person-j-d,s-wire,arizona-z-sports-only,z-sports-only,new-york-state-sports,pennsylvania-sports,wisconsin-sports,california-z-sports-only,pennsylvania-z-sports-only,triple-a,national-league,ap,american-league,ap-sports-news,new-york-yankees,los-angeles-dodgers,chicago-cubs,a-j,philadelphia-phillies,arizona-diamondbacks,san-francisco-giants,mlb,new-york-mets,dominic-smith-professional-athlete-sports-figure-person,kyle-schwarber,don-mattingly,mike-fitzpatrick,ryan-braun,craig-counsell,howie-kendrick-professional-athlete-sports-figure,kik-hern-ndez,kyle-schwarber-professional-athlete-sports-figure,kevin-cron-professional-athlete-sports-figure-person,jake-lamb-professional-athlete,jay-bruce-professional-athlete,kevin-cron,eric-thames,yoenis-c-spedes,hunter-pence,chris-taylor,jake-lamb,brodie-van-wagenen,jay-bruce,christian-yelich,howie-kendrick,joc-pederson,matt-beaty,pollock,jesse-winker,all-star,davis,j-d,jay-cohen,robinson-can,wilmer-flores,flores,steven-wine,steve-megargee,david-brandt,dominic-smith,big-papi,washington,new-york,cincinnati,new-york-city,new-jersey,north-america,philadelphia-pennsylvania,united-states,illinois-z-sports-only,wisconsin-z-sports-only,chicago,milwaukee,miami,seattle,arizona,texas,world-series,wilmer-flores-professional-athlete-sports-figure,joc-pederson-professional-athlete-sports-figure,matt-beaty-professional-athlete-sports-figure,jesse-winker-professional-athlete-sports-figure,christian-yelich-professional-athlete-sports-figure,pollock-professional-athlete-sports-figure,davis-professional-athlete-sports-figure,hunter-pence-professional-athlete-sports-figure,arizona-sports,california-sports,illinois-sports,member-choice-sports-option,member-choice-z-sports-option,person-a-j,person-j-d,s-wire,arizona-z-sports-only,z-sports-only,new-york-state-sports,pennsylvania-sports,wisconsin-sports,california-z-sports-only,pennsylvania-z-sports-only,triple-a,2fsports-2fteam-sports-2fbaseball,2fnews-2fsports-news" /><meta name="sailthru.image.thumb" content="https://s.hdnux.com/photos/01/13/14/33/19711707/3/sailthruImage.jpg" />
<!-- e hearst/home/header_sailthru.tpl -->
                        <!-- hearst/common/sailthruJS.tpl -->
<!-- hmb:jssailthru js for SailThru -->
<script language="javascript" type="text/javascript" src="//ak.sail-horizon.com/spm/spm.v1.min.js" data-sailthru-setup="true"></script>
<script type="text/javascript">
    $(function() {
        if (window.Sailthru) {
            Sailthru.init({ "customerId": HDN.dataLayer.site.sailthruId, "autoTrackPageViews": false, "useStoredTags": true});
            Sailthru.track('pageview', {
                url: HDN.dataLayer.sharing.openGraphUrl });
        }
    });
</script>
<!-- e hearst/common/sailthruJS.tpl -->            
    
                <meta property="og:title" content="Fit for a swing: Meet the new DHs of the National League" />
                    <meta property="og:description" content="The minute word leaked that the designated hitter was coming to the National League this season, fans and front offices alike began pinpointing the perfect candidates. 
 Kyle Schwarber ... Ryan Braun ... Jay Bruce. 
 And several others. 
 Whether it be an aging slugger returning from injury or a younger hitter who's not so good with the glove, nearly every NL team has a player who fits the profile: dangerous stick, suspect defense. A natural choice to bat for the pitcher and not play the field. 
 Suddenly there's an ideal spot in the starting lineup available to those guys, now that the DH has spread beyond the American League under new rules adopted for a postponed season shortened to 60 games because of the coronavirus. 
 It all starts without fans on hand Thursday night in Washington, where the World Series champion Nationals host the New York Yankees. Probably with Eric Thames or Howie Kendrick becoming the first designated hitter for an NL squad playing a regular-season game in its home ballpark. 
 &quot;I think the biggest thing for a DH is to be able to stay locked into the game as much as possible,&quot; said Schwarber, a converted catcher with limitations in left field who had 38 homers, 92 RBIs and an .871 OPS for the Chicago Cubs last year. 
 &quot;Know what's going on, see what's going on. Keep your mind into it.&quot; 
 But while Schwarber figures to get the bulk of DH duty in Chicago, other clubs like Milwaukee and Miami plan to fill the role with a variety of hitters. That way, it helps everyone stay fresh -- especially the big boppers. 
 The deep Los Angeles Dodgers get an additional slot to plug in good players such as Joc Pederson, Chris Taylor, A.J. Pollock, Matt Beaty and Kiké Hernández who might otherwise be on the bench. 
 Cincinnati, with Jesse Winker and others,..." />
                                            <meta property="og:type" content="article" />
            <meta property="og:url" content="https://www.darientimes.com/sports/article/Fit-for-a-swing-Meet-the-new-DHs-of-the-National-15424950.php" />
                                  
                <meta property="og:image" content="https://s.hdnux.com/photos/01/13/14/33/19711707/3/rawImage.jpg" />
        <meta property="og:site_name" content="Darien Times" />
        <!-- Twitter card metadata  -->
    
            <meta name="twitter:card" content="summary_large_image" />
        <meta name="twitter:site" content="@dariennews" />
    <!-- /business/templates/hearst/home/header_fbpage.tpl-->


            <meta property="fb:admins" content="100006394927810"/>
                <meta property="fb:app_id" content="2302268179783746"/>
        <meta property="fb:pages" content="105702905593,307851324523,12852567813,480760515417232,288240529145,316774245761,984197758297116,7457442370,207033189701,207346283795,222959748728,207042068180,72983690774,339413234035,343689323559,345828366626,234821559861394,335699426867,10150105039485602,338983127562,364516539001,337922332042,115637335153191,372011535931,333376634908,127590790608884,141923885872653,655037391286291,320774811368833,1740489152861748,469700473093040,386754203367,556449374478585,340999853450,350771491032,1120648627959218,342017778245,338463361591,138772706196968,1641688532739111,326312697536,353120110016,343366744658,335009494554,347261603104,350924013892,257724773860,361203926417,367174215398,284154645394,334501182354,350279743224,154340691263654,147848678611852,361381078011,362831597677,10150095255780118" />
                <meta property="article:opinion" content="false" />
    
<!-- e /business/templates/hearst/home/header_fbpage.tpl-->            <script src="https://cdn.blueconic.net/hearst.js"></script>
    <!-- CSS/JS Hotfix freeform - all free -->
<!-- hearst/item/standalone.tpl -->
<!-- mid:freeform.46357 -->
<script>
document.addEventListener('DOMContentLoaded', function() {
    var e = function(e) {
        if (window.innerWidth > 768) { return; }
        try {
            for (var t = 0; t < e.length; t++) {
                var n;
                if (document.getElementById(e[t]) !== null) {
                    n = document.getElementById(e[t]);
                } else if (document.getElementsByClassName(e[t])[0] !== undefined) {
                    n = document.getElementsByClassName(e[t])[0];
                }
                n.classList.add('taboolaSave');
            }
        } catch(err) {
            console.warn(err.message);
        }
    };
    var t = ['ctpl-mediumrectangle1', 'ctpl-mediumrectangle2', 'ctpl-mediumrectangle3', 'NTV7'];
    e(t);
    window.addEventListener('resize', function(event) { e(t); });
}, false);
</script>

<!-- Begin code for WCM-3983 -->
<script type="text/javascript">
if ( document.readyState === "complete" || (document.readyState !== "loading" && !document.documentElement.doScroll)) {
    addTaboolaClickClass();
} else {
    document.addEventListener("DOMContentLoaded", function() { addTaboolaClickClass(); });
};
var addTaboolaClickClass = function () {
    var tbfrms = document.getElementsByClassName('taboola-frame');
    for (var i = 0; i < tbfrms.length; i++) {
        tbfrms.item(i).classList.add('.taboola-frame');
    }
};
</script>


<!-- End code for WCM-3983 -->


<script>
// ENG-2780
window.addEventListener('DOMContentLoaded', function() {
    // If there's an adhesion/MAD ad, then move the S2N player up by 50px
    if(document.getElementById("MAD") && document.getElementById("MAD").style.display !== "none" || document.getElementById("hst-adhesion") && document.getElementById("hst-adhesion").style.display !== "none") {
        if(document.getElementsByClassName("s2nPlayerFrame")[0]) {
          var bottom = parseInt(document.getElementsByClassName("s2nPlayerFrame")[0].style.bottom);
          document.getElementsByClassName("s2nPlayerFrame")[0].style.bottom = bottom + 50 + "px";
        }
    }
}, false);
</script>

<script>
// ENG-2955
document.addEventListener('DOMContentLoaded', function() {
    var stnplayer = document.getElementsByClassName("s2nPlayer");
    if(!('remove' in Element.prototype)) {
        Element.prototype['remove'] = function() {
            if(this.parentNode) {
                this.parentNode.removeChild(this);
            }
        };
    }
    if(stnplayer.length > 1) {
        for(var i = 1; i < stnplayer.length; i++) {
            if(stnplayer[i].parentNode.parentNode.classList.contains('asset-media')) {
                stnplayer[i].parentNode.parentNode.remove();
            }
            else {
                stnplayer[i].parentElement.remove();
            }
        }
    }
}, false);
</script>

<style>
/*ENG-2662*/
/*The flex style that was added to the centerpiece to allow 'real' columns is spilling onto */
/*Nativo ads. This code should fix just that issue and not affect the other tabs.*/
.core-centerpiece ul {
    display: block;
}
</style>

<style>
/*ENG-2662*/
/*The first tab in 2-tab centerpieces needs flex, it was */
/*missed or overridden in the original ticket. */
.centerpiece-tabs.total-2 .firstTab-true .list-container {
    display: flex;
}
</style>

<!-- Hotfix ENG 3323 update aspect ratio for all free galleries -->
<script>
(function () {
    try {
        window.HDN.dataLayer.site.galleryRatio = '3:2';
    } catch (e) {}
}());
</script>
<style>
.no-touch .hst-resgalleryitem .img-wrap,
.hst-resgalleryitem .img-wrap,
.hst-resgallery-container.in-motion .img-wrap.taboolaloader {
    height: auto !important;
    padding: 66.666667% 0 0 0 !important;
}
.hst-resgalleryitem .img-wrap.open-width {
    background-position: center;
    background-size: cover;
}
.hst-resgalleryitem .img-wrap.open-width img {
    visibility: hidden;
}
.hst-resgalleryitem .img-wrap.open-height img {
    max-height: none;
}
.no-touch .hst-resgallery-container .hst-resgallery-wedge {
    height: auto !important;
}
.no-touch .fullscreen .hst-resgallery-container .hst-resgallery-wedge {
    height: 100% !important;
}
</style>
<!-- END Hotfix ENG 3323 update aspect ratio for all free galleries -->
<!-- ENG-3834 -->
<style>
  .alert{background-color:#000;bottom:0;box-sizing:border-box;color:#fff;font-family:Helvetica,sans-serif;font-size:16px;font-weight:600;left:50%;line-height:1.25;overflow:hidden;padding:10px;position:fixed;transform:translateX(-50%);width:100vw;z-index:5000000}.alert .close{border-radius:8px;color:#fff;display:block;position:absolute;right:10px;height:16px;overflow:hidden;top:10px;width:16px}.alert .close::after{background-color:#fff;content:'';display:block;height:2px;left:-6px;position:relative;top:4px;transform:rotate(-45deg);width:30px}.alert .close::before{background-color:#fff;content:'';display:block;height:2px;left:-5px;position:relative;top:9px;transform:rotate(45deg);width:30px}.alert>div{box-sizing:border-box;max-width:1200px;margin:0 auto;position:relative;padding-right:34px}
</style>
<script>
  document.addEventListener('DOMContentLoaded', function() {
    if (/MSIE \d|Trident.*rv:/.test(navigator.userAgent)) {var site=HDN.domain,name=site.charAt(0).toUpperCase()+site.slice(1),section=document.createElement("section"),close=document.createElement("a");close.className="close",close.href="#",close.addEventListener("click",function(e){e.stopPropagation(),e.preventDefault(),e.target.parentElement.style.display="none"});var HTML="<div>Thank you for visiting "+name+". You are using an older browser that may impact your reading experience. For the best experience, we recommend you use Chrome, Safari, Firefox, or Edge.</div>";section.className="alert",section.id="warning",section.innerHTML=HTML,section.appendChild(close),document.getElementsByTagName("body")[0].appendChild(section);}
  }, false);
</script>
<!-- e ENG-3834 -->
<!-- CSS/JS Hotfix freeform -->

<!-- noGen: item_header_hotfix_ssl 8 dne  -->

                                
                

                <meta name="msvalidate.01" content="9451CA04ABC9D1D5C6419C73B4C4F7B7" />



                        
                            
                <script type="text/javascript">
                    
                    (function () {
                        window._taboolaNetworkMode = false;
                        
                        window._taboola = window._taboola || [];
                        window._taboolaHDNPageLabel = window._taboolaHDNPageLabel || 'article';
                        var tobj = {};
                        tobj[window._taboolaHDNPageLabel] = 'auto';
                        window._taboola.push(tobj);
                        !function (e, f, u, i) {
                            if (!document.getElementById(i)){
                                e.async = 1;
                                e.src = u;
                                e.id = i;
                                f.parentNode.insertBefore(e, f);
                            }
                        }(document.createElement('script'), document.getElementsByTagName('script')[0], '//cdn.taboola.com/libtrc/hearstlocalnews-dariennews/loader.js', 'tb_loader_script');
                        if(window.performance && typeof window.performance.mark == 'function') {
                            window.performance.mark('tbl_ic');
                        }
                    })();
                </script>
                
                                
    <!-- hearst/ensighten/ensighten.tpl -->
<!-- hmb:ensighten Ensighten script -->

<!-- Hearst analytics: Ensighten -->
<script type="text/javascript">
  (function(e) { 
    var t = '//nexus.ensighten.com/hearst/news/Bootstrap.js'; 
    if (e.cookie.indexOf("nsghtn") > -1) {
      if(e.cookie.indexOf("nsghtn=test-dev") > -1) {
      console.log("Ensighten :: Test-Dev"); t = "//nexus-test.ensighten.com/hearst/news-dev/Bootstrap.js";
      } else if(e.cookie.indexOf("nsghtn=test") > -1) {
      console.log("Ensighten :: Test"); t = "//nexus-test.ensighten.com/hearst/news/Bootstrap.js";
      } else if(e.cookie.indexOf("nsghtn=dev") > -1) {
      console.log("Ensighten :: Dev"); t = "//nexus.ensighten.com/hearst/news-dev/Bootstrap.js";
      } 
    }
    e.write("<scr"+"ipt src='"+e.location.protocol+t+"'></"+"scr"+"ipt>");
  })(document); 
</script>
<!-- End Hearst analytics: Ensighten -->

<!-- e ensighten.tpl -->
    </head>
        <body class="dariennewsonline article sports sports  article " location="sports sports">
            <!-- Begin Hearst Ad -->
        <!-- hmb:oop oop ad  -->
        <div id="OOP">
            <script type="text/javascript">/*<![CDATA[*/hearstPlaceAd("OOP");/*]]>*/</script>
        </div>
        <!-- End Hearst Ad -->

            <!-- hmb:isa_top  include static asset for group js top  -->
        
    
        <!-- e hearst/home/header_main.tpl -->                                <!-- hearst/home/navigation.tpl -->
 
    <!-- hearst/home/navigation_main.tpl -->
                        <header>
                                        <!-- hearst/ads/full_banner_A728.tpl -->
    <!-- hmb:a728 full banner A728 ad -->
    <div id="ctpl-fullbanner1" class="ctpl-fullbanner" data-collapse-timer="10">
    <div id="A728" class="ad_deferrable"><script type="text/javascript">/*<![CDATA[*/ hearstPlaceAd("A728"); /*]]>*/</script></div>
    </div>
<!-- e hearst/ads/full_banner_A728.tpl -->            
                        
                        <div id="subHead" class="subHead">
                <div class="innerWrap">
                    <div class="weatherWrapper">
                        <div class="weather__current-forecast">
                            <a href="/weather/"><div class="condition"><span class="icon" data-class="icon"></span></div><span class="temp" data-key="temp" data-unit-english="&deg; F" data-unit-metric="&deg; C"></span></a>
                                                                                    <span class="city" data-location="city" tabindex="0"></span>
                            <p id="weatherChange"></p>
                        </div>

                        <div class="weatherChange"><span class="icon"></span></div>
                    </div>
                    <form class="searchWrapper" id="search_form" action="/search/?" method="get" target="_top">
                        <input type="hidden" name="action" value="search" />
                        <input type="hidden" name="firstRequest" value="1" />
                        
                        <input type="hidden" name="searchindex" value="solr" />
                        <input type="text" name="query" id="search_query" placeholder="Search" class="textInputNote" />
                        <input type="submit" value="Go" tabindex="0" class="submit" disabled="disabled"/>
                        <button type="reset"></button>
                    </form>
                    <div class="socialWrapper">
                        <!-- hearst/home/social_links.tpl -->
<ul>
    <li class="socialIcon facebook"><a href="https://www.facebook.com/darientimes" target="_blank"><span class="icon"></span></a></li>    <li class="socialIcon twitter"><a href="https://twitter.com/darientimes/" target="_blank"><span class="icon"></span></a></li>                <li class="socialIcon rss"><a href="/rss/"><span class="icon"></span></a></li>
    <li class="text user_tools" id="reg_member">
                <span id="reg_nonmember">
                                                        <a href="https://hrstiservices.dticloud.com/hrst-est-cmdb1_cmo/subscriber/web/signin.html?siteId=CDT&_ga=2.155870835.932560872.1563815461-1315080241.1562762741" class="regSubscribe" id="nav_subscribe">Subscribe</a>
</span>
    </li>
</ul>
<!-- e hearst/home/social_links.tpl -->
                    </div>
                </div>
            </div>

                        <nav id="siteNav" class="site-nav menu-slide" role="navigation">
                <div class="innerWrap">
                                        <!-- hearst/common/sitenav.tpl -->

        <!-- hearst/sitemenu/dynamic_r1.tpl -->
<!-- hearst/sitemenu/menuSiteNav_r1.tpl -->
<ul class="topnav" role="menu">
    
            <!-- navMenu foreach -->
                    <!-- navloop foreach -->
                                                                                <li class="subMenuContainer homeLink home" location="home"><a href="/" class="subMenuLink homeLink hdn-analytics" data-hdn-analytics="visit|Home|navigation-www|1" role="menuitem"><span class="icon" onclick="siteHeader.openSubMenu(event)"></span><span class="logo"></span><span class="label">Home</span></a>
                                        <ul class="subnav" role="menu">
                            <div class="shadow"></div>
                            <div class="subnavLeft">
                                <ul class="subnavlinks">
                                                                                                                        <li class="subMenuItem">
                                                <a href="/sign-up-for-email-alerts/" class="subMenuItemLink hdn-analytics home" data-hdn-analytics="visit|Home-Today's Print Ads|navigation-www|1" data-naveid="280" role="menuitem">Today's Print Ads</a>
                                                                                            </li>
                                                                                                                                                                <li class="subMenuItem">
                                                <a href="http://darientimes.ct.newsmemory.com/marketplace.php" class="subMenuItemLink hdn-analytics home" data-hdn-analytics="visit|Home-Today's Print Ads|navigation-www|2" data-naveid="280" role="menuitem">Today's Print Ads</a>
                                                                                            </li>
                                                                                                                                                                <li class="subMenuItem">
                                                <a href="http://darientimes.ct.newsmemory.com/" class="subMenuItemLink hdn-analytics home" data-hdn-analytics="visit|Home-E-Edition|navigation-www|3" data-naveid="280" role="menuitem">E-Edition</a>
                                                                                            </li>
                                                                                                                                                                <li class="subMenuItem">
                                                <a href="https://hrstiservices.dticloud.com/hrst-est-cmdb1_cmo/subscriber/web/signin.html?siteId=CDT" class="subMenuItemLink hdn-analytics home" data-hdn-analytics="visit|Home-Delivery Problems|navigation-www|4" data-naveid="280" role="menuitem">Delivery Problems</a>
                                                                                            </li>
                                                                                                                                                                <li class="subMenuItem">
                                                <a href="https://hrstiservices.dticloud.com/hrst-est-cmdb1_cmo/subscriber/web/signin.html?siteId=CDT" class="subMenuItemLink hdn-analytics home" data-hdn-analytics="visit|Home-Subscribe|navigation-www|5" data-naveid="280" role="menuitem">Subscribe</a>
                                                                                            </li>
                                                                                                                                                                <li class="subMenuItem">
                                                <a href="/privacy/" class="subMenuItemLink hdn-analytics home" data-hdn-analytics="visit|Home-Privacy Notice|navigation-www|6" data-naveid="280" role="menuitem">Privacy Notice</a>
                                                                                            </li>
                                                                                                                                                                <li class="subMenuItem">
                                                <a href="/tos/" class="subMenuItemLink hdn-analytics home" data-hdn-analytics="visit|Home-Terms of Use|navigation-www|7" data-naveid="280" role="menuitem">Terms of Use</a>
                                                                                            </li>
                                                                                                            </ul>
                            </div>
                            <div class="subnavRight">
                                                                <!-- widgetdataprovider -->
                                
                                <!-- e widgetdataprovider -->
                                                                                                        <div class="subnavPreview">
                                                                                <div class="nav-hcat">
                                            <a href="/news/article/Darien-YMCA-takes-precautions-after-Hindley-camp-15424179.php" class="hdn-analytics" data-hdn-analytics="visit|article-15424179|Home-nav-hcat|1" role="menuitem">
                                                <img data-src="https://s.hdnux.com/photos/01/13/14/01/19710075/5/landscape_32.jpg" alt="Darien YMCA takes precautions after Hindley camp counselor tests positive for COVID-19 - Photo" />                                                <h4 class="headline">Darien YMCA takes precautions after Hindley camp counselor tests</h4>
                                            </a>
                                        </div>
                                                                                <div class="nav-hcat">
                                            <a href="/news/article/PHOTOS-Remembering-their-roots-Cherry-15423809.php" class="hdn-analytics" data-hdn-analytics="visit|article-15423809|Home-nav-hcat|2" role="menuitem">
                                                <img data-src="https://s.hdnux.com/photos/01/13/13/63/19709137/3/landscape_32.jpg" alt="PHOTOS: Remembering their ‘roots’ — Cherry Lawn Community Gardens celebrate 45 years - Photo" />                                                <h4 class="headline">PHOTOS: Remembering their ‘roots’ — Cherry Lawn Community</h4>
                                            </a>
                                        </div>
                                                                                <div class="nav-hcat">
                                            <a href="/news/article/Community-Fund-of-Darien-awards-nearly-700-000-15422921.php" class="hdn-analytics" data-hdn-analytics="visit|article-15422921|Home-nav-hcat|3" role="menuitem">
                                                <img data-src="https://s.hdnux.com/photos/01/13/13/27/19707348/3/landscape_32.jpg" alt="Community Fund of Darien awards nearly $700,000 in grants to non-profits - Photo" />                                                <h4 class="headline">Community Fund of Darien awards nearly $700,000 in grants to</h4>
                                            </a>
                                        </div>
                                                                                <div class="nav-hcat">
                                            <a href="/news/article/July-Property-Transfers-15422692.php" class="hdn-analytics" data-hdn-analytics="visit|article-15422692|Home-nav-hcat|4" role="menuitem">
                                                <img data-src="https://s.hdnux.com/photos/01/13/13/22/19707049/3/landscape_32.jpg" alt="July Property Transfers - Photo" />                                                <h4 class="headline">July Property Transfers</h4>
                                            </a>
                                        </div>
                                                                            </div>
                                                            </div>
                        </ul>
                    </li>
                        
            <!-- end navloop foreach -->
                    <!-- navloop foreach -->
                                                            <li class="subMenuContainer news" location="news"><a aria-haspopup="true" href="/news/" class="subMenuLink hdn-analytics" data-hdn-analytics="visit|News|navigation-www|2" data-naveid="283" role="menuitem">News<span class="icon" onclick="siteHeader.openSubMenu(event)"></span></a>
                                        <ul class="subnav" role="menu">
                            <div class="shadow"></div>
                            <div class="subnavLeft">
                                <ul class="subnavlinks">
                                                                                                                        <li class="subMenuItem">
                                                <a href="/news/police-fire/" class="subMenuItemLink hdn-analytics news" data-hdn-analytics="visit|News-Police & Fire|navigation-www|1" data-naveid="283" role="menuitem">Police & Fire</a>
                                                                                            </li>
                                                                                                                                                                <li class="subMenuItem">
                                                <a href="/news/schools/" class="subMenuItemLink hdn-analytics news" data-hdn-analytics="visit|News-Schools|navigation-www|2" data-naveid="283" role="menuitem">Schools</a>
                                                                                            </li>
                                                                                                                                                                <li class="subMenuItem">
                                                <a href="/news/town-government/" class="subMenuItemLink hdn-analytics news" data-hdn-analytics="visit|News-Town Government|navigation-www|3" data-naveid="283" role="menuitem">Town Government</a>
                                                                                            </li>
                                                                                                                                                                <li class="subMenuItem">
                                                <a href="/politics-elections/" class="subMenuItemLink hdn-analytics news" data-hdn-analytics="visit|News-Politics & Elections|navigation-www|4" data-naveid="283" role="menuitem">Politics & Elections</a>
                                                                                            </li>
                                                                                                                                                                <li class="subMenuItem">
                                                <a href="/news/people/" class="subMenuItemLink hdn-analytics news" data-hdn-analytics="visit|News-People|navigation-www|5" data-naveid="283" role="menuitem">People</a>
                                                                                            </li>
                                                                                                                                                                <li class="subMenuItem">
                                                <a href="/news/community/" class="subMenuItemLink hdn-analytics news" data-hdn-analytics="visit|News-Community|navigation-www|6" data-naveid="283" role="menuitem">Community</a>
                                                                                            </li>
                                                                                                                                                                <li class="subMenuItem">
                                                <a href="/happenings/" class="subMenuItemLink hdn-analytics news" data-hdn-analytics="visit|News-Happenings|navigation-www|7" data-naveid="283" role="menuitem">Happenings</a>
                                                                                            </li>
                                                                                                                                                                <li class="subMenuItem">
                                                <a href="/news/religion/" class="subMenuItemLink hdn-analytics news" data-hdn-analytics="visit|News-Religion|navigation-www|8" data-naveid="283" role="menuitem">Religion</a>
                                                                                            </li>
                                                                                                                                                                <li class="subMenuItem">
                                                <a href="https://hearstmediact.newsbank.com/" class="subMenuItemLink hdn-analytics news" data-hdn-analytics="visit|News-Print Archives|navigation-www|9" data-naveid="283" role="menuitem">Print Archives</a>
                                                                                            </li>
                                                                                                                                                                <li class="subMenuItem">
                                                <a href="/submissions/" class="subMenuItemLink hdn-analytics news" data-hdn-analytics="visit|News-Submissions|navigation-www|10" data-naveid="283" role="menuitem">Submissions</a>
                                                                                            </li>
                                                                                                            </ul>
                            </div>
                            <div class="subnavRight">
                                                                <!-- widgetdataprovider -->
                                
                                <!-- e widgetdataprovider -->
                                                                                                        <div class="subnavPreview">
                                                                                <div class="nav-hcat">
                                            <a href="/news/article/Darien-YMCA-takes-precautions-after-Hindley-camp-15424179.php" class="hdn-analytics" data-hdn-analytics="visit|article-15424179|News-nav-hcat|1" role="menuitem">
                                                <img data-src="https://s.hdnux.com/photos/01/13/14/01/19710075/5/landscape_32.jpg" alt="Darien YMCA takes precautions after Hindley camp counselor tests positive for COVID-19 - Photo" />                                                <h4 class="headline">Darien YMCA takes precautions after Hindley camp counselor tests</h4>
                                            </a>
                                        </div>
                                                                                <div class="nav-hcat">
                                            <a href="/news/article/PHOTOS-Remembering-their-roots-Cherry-15423809.php" class="hdn-analytics" data-hdn-analytics="visit|article-15423809|News-nav-hcat|2" role="menuitem">
                                                <img data-src="https://s.hdnux.com/photos/01/13/13/63/19709137/3/landscape_32.jpg" alt="PHOTOS: Remembering their ‘roots’ — Cherry Lawn Community Gardens celebrate 45 years - Photo" />                                                <h4 class="headline">PHOTOS: Remembering their ‘roots’ — Cherry Lawn Community</h4>
                                            </a>
                                        </div>
                                                                                <div class="nav-hcat">
                                            <a href="/news/article/Community-Fund-of-Darien-awards-nearly-700-000-15422921.php" class="hdn-analytics" data-hdn-analytics="visit|article-15422921|News-nav-hcat|3" role="menuitem">
                                                <img data-src="https://s.hdnux.com/photos/01/13/13/27/19707348/3/landscape_32.jpg" alt="Community Fund of Darien awards nearly $700,000 in grants to non-profits - Photo" />                                                <h4 class="headline">Community Fund of Darien awards nearly $700,000 in grants to</h4>
                                            </a>
                                        </div>
                                                                                <div class="nav-hcat">
                                            <a href="/news/article/July-Property-Transfers-15422692.php" class="hdn-analytics" data-hdn-analytics="visit|article-15422692|News-nav-hcat|4" role="menuitem">
                                                <img data-src="https://s.hdnux.com/photos/01/13/13/22/19707049/3/landscape_32.jpg" alt="July Property Transfers - Photo" />                                                <h4 class="headline">July Property Transfers</h4>
                                            </a>
                                        </div>
                                                                            </div>
                                                            </div>
                        </ul>
                    </li>
                        
            <!-- end navloop foreach -->
                    <!-- navloop foreach -->
                                                            <li class="subMenuContainer sports" location="sports"><a aria-haspopup="true" href="/sports/" class="subMenuLink hdn-analytics" data-hdn-analytics="visit|Sports|navigation-www|3" data-naveid="282" role="menuitem">Sports<span class="icon" onclick="siteHeader.openSubMenu(event)"></span></a>
                                        <ul class="subnav" role="menu">
                            <div class="shadow"></div>
                            <div class="subnavLeft">
                                <ul class="subnavlinks">
                                                                                                                        <li class="subMenuItem">
                                                <a href="/sports/high-school-sports/" class="subMenuItemLink hdn-analytics sports" data-hdn-analytics="visit|Sports-High School Sports|navigation-www|1" data-naveid="282" role="menuitem">High School Sports</a>
                                                                                            </li>
                                                                                                                                                                <li class="subMenuItem">
                                                <a href="/sports/youth-sports/" class="subMenuItemLink hdn-analytics sports" data-hdn-analytics="visit|Sports-Youth Sports|navigation-www|2" data-naveid="282" role="menuitem">Youth Sports</a>
                                                                                            </li>
                                                                                                                                                                <li class="subMenuItem">
                                                <a href="/sports/sports-features/" class="subMenuItemLink hdn-analytics sports" data-hdn-analytics="visit|Sports-Sports Features|navigation-www|3" data-naveid="282" role="menuitem">Sports Features</a>
                                                                                            </li>
                                                                                                                                                                <li class="subMenuItem">
                                                <a href="/sports/college-prep-sports/" class="subMenuItemLink hdn-analytics sports" data-hdn-analytics="visit|Sports-College Prep Sports|navigation-www|4" data-naveid="282" role="menuitem">College Prep Sports</a>
                                                                                            </li>
                                                                                                                                                                <li class="subMenuItem">
                                                <a href="http://www.fciac.net/" class="subMenuItemLink hdn-analytics sports" data-hdn-analytics="visit|Sports-FCIAC|navigation-www|5" data-naveid="282" role="menuitem">FCIAC</a>
                                                                                            </li>
                                                                                                                                                                <li class="subMenuItem">
                                                <a href="/submissions/" class="subMenuItemLink hdn-analytics sports" data-hdn-analytics="visit|Sports-Submissions|navigation-www|6" data-naveid="282" role="menuitem">Submissions</a>
                                                                                            </li>
                                                                                                            </ul>
                            </div>
                            <div class="subnavRight">
                                                                <!-- widgetdataprovider -->
                                
                                <!-- e widgetdataprovider -->
                                                                                                        <div class="subnavPreview">
                                                                                <div class="nav-hcat">
                                            <a href="/sports/article/Barthold-adds-Trifone-tribute-to-book-15361487.php" class="hdn-analytics" data-hdn-analytics="visit|article-15361487|Sports-nav-hcat|1" role="menuitem">
                                                <img data-src="https://s.hdnux.com/photos/01/12/57/02/19591346/5/landscape_32.jpg" alt="Barthold adds Trifone tribute to book about Darien football - Photo" />                                                <h4 class="headline">Barthold adds Trifone tribute to book about Darien football</h4>
                                            </a>
                                        </div>
                                                                                <div class="nav-hcat">
                                            <a href="/sports/article/DAF-Senior-Spotlight-Charlie-Callery-15361743.php" class="hdn-analytics" data-hdn-analytics="visit|article-15361743|Sports-nav-hcat|2" role="menuitem">
                                                <img data-src="https://s.hdnux.com/photos/01/12/57/11/19591752/3/landscape_32.jpg" alt="DAF Senior Spotlight: Charlie Callery - Photo" />                                                <h4 class="headline">DAF Senior Spotlight: Charlie Callery</h4>
                                            </a>
                                        </div>
                                                                                <div class="nav-hcat">
                                            <a href="/sports/article/DAF-Senior-Spotlight-Cormac-Brown-15361713.php" class="hdn-analytics" data-hdn-analytics="visit|article-15361713|Sports-nav-hcat|3" role="menuitem">
                                                <img data-src="https://s.hdnux.com/photos/01/12/57/10/19591712/3/landscape_32.jpg" alt="DAF Senior Spotlight: Cormac Brown - Photo" />                                                <h4 class="headline">DAF Senior Spotlight: Cormac Brown</h4>
                                            </a>
                                        </div>
                                                                                <div class="nav-hcat">
                                            <a href="/sports/article/DAF-Senior-Spotlight-Nick-Balenzano-15345254.php" class="hdn-analytics" data-hdn-analytics="visit|article-15345254|Sports-nav-hcat|4" role="menuitem">
                                                <img data-src="https://s.hdnux.com/photos/01/12/47/70/19562005/3/landscape_32.jpg" alt="DAF Senior Spotlight: Nick Balenzano - Photo" />                                                <h4 class="headline">DAF Senior Spotlight: Nick Balenzano</h4>
                                            </a>
                                        </div>
                                                                            </div>
                                                            </div>
                        </ul>
                    </li>
                        
            <!-- end navloop foreach -->
                    <!-- navloop foreach -->
                                        <li class="subMenuContainer opinion" location="opinion"><a href="/opinion/" class="subMenuLink hdn-analytics" data-hdn-analytics="visit|Opinion|navigation-www|4" data-naveid="5227">Opinion</a></li>
                        
            <!-- end navloop foreach -->
                    <!-- navloop foreach -->
                                                            <li class="subMenuContainer obituaries" location="obituaries"><a aria-haspopup="true" href="https://www.legacy.com/obituaries/darientimes/" class="subMenuLink hdn-analytics" data-hdn-analytics="visit|Obituaries|navigation-www|5" data-naveid="273" role="menuitem">Obituaries<span class="icon" onclick="siteHeader.openSubMenu(event)"></span></a>
                                        <ul class="subnav" role="menu">
                            <div class="shadow"></div>
                            <div class="subnavLeft">
                                <ul class="subnavlinks">
                                                                                                                        <li class="subMenuItem">
                                                <a href="http://www.legacy.com/obituaries/Dariennewsonline" class="subMenuItemLink hdn-analytics obituaries" data-hdn-analytics="visit|Obituaries-Darien Times Online Obituaries|navigation-www|1" data-naveid="273" role="menuitem">Darien Times Online Obituaries</a>
                                                                                            </li>
                                                                                                                                                                <li class="subMenuItem">
                                                <a href="/past_obituaries/" class="subMenuItemLink hdn-analytics obituaries" data-hdn-analytics="visit|Obituaries-Obituaries Prior to 2019|navigation-www|2" data-naveid="273" role="menuitem">Obituaries Prior to 2019</a>
                                                                                            </li>
                                                                                                            </ul>
                            </div>
                            <div class="subnavRight">
                                                                <!-- widgetdataprovider -->
                                
                                <!-- e widgetdataprovider -->
                                                            </div>
                        </ul>
                    </li>
                        
            <!-- end navloop foreach -->
                    <!-- navloop foreach -->
                                        <li class="subMenuContainer realestate" location="realestate"><a href="/realestate/" class="subMenuLink hdn-analytics" data-hdn-analytics="visit|Real Estate|navigation-www|6" data-naveid="1628">Real Estate</a></li>
                        
            <!-- end navloop foreach -->
                    <!-- navloop foreach -->
                                        <li class="subMenuContainer community" location="community"><a href="/news/community/" class="subMenuLink hdn-analytics" data-hdn-analytics="visit|Community|navigation-www|7" data-naveid="5068">Community</a></li>
                        
            <!-- end navloop foreach -->
                    <!-- navloop foreach -->
                                                            <li class="subMenuContainer artsleisure" location="artsleisure"><a aria-haspopup="true" href="/arts/" class="subMenuLink hdn-analytics" data-hdn-analytics="visit|Arts & Leisure|navigation-www|8" data-naveid="5073" role="menuitem">Arts & Leisure<span class="icon" onclick="siteHeader.openSubMenu(event)"></span></a>
                                        <ul class="subnav" role="menu">
                            <div class="shadow"></div>
                            <div class="subnavLeft">
                                <ul class="subnavlinks">
                                                                                                                        <li class="subMenuItem">
                                                <a href="/al-features/" class="subMenuItemLink hdn-analytics artsleisure" data-hdn-analytics="visit|Arts & Leisure-Arts & Leisure Features|navigation-www|1" data-naveid="5073" role="menuitem">Arts & Leisure Features</a>
                                                                                            </li>
                                                                                                                                                                <li class="subMenuItem">
                                                <a href="/al-features/qas/" class="subMenuItemLink hdn-analytics artsleisure" data-hdn-analytics="visit|Arts & Leisure-Q&AS|navigation-www|2" data-naveid="5073" role="menuitem">Q&AS</a>
                                                                                            </li>
                                                                                                                                                                <li class="subMenuItem">
                                                <a href="/al-columns/" class="subMenuItemLink hdn-analytics artsleisure" data-hdn-analytics="visit|Arts & Leisure-Arts & Leisure Columns|navigation-www|3" data-naveid="5073" role="menuitem">Arts & Leisure Columns</a>
                                                                                            </li>
                                                                                                                                                                <li class="subMenuItem">
                                                <a href="/binge-and-repeat-al-columns/" class="subMenuItemLink hdn-analytics artsleisure" data-hdn-analytics="visit|Arts & Leisure-Binge & Repeat|navigation-www|4" data-naveid="5073" role="menuitem">Binge & Repeat</a>
                                                                                            </li>
                                                                                                                                                                <li class="subMenuItem">
                                                <a href="/al-columns/al-the-conscious-cook/" class="subMenuItemLink hdn-analytics artsleisure" data-hdn-analytics="visit|Arts & Leisure-The Conscious Cook|navigation-www|5" data-naveid="5073" role="menuitem">The Conscious Cook</a>
                                                                                            </li>
                                                                                                                                                                <li class="subMenuItem">
                                                <a href="/al-columns/al-curtain-call/" class="subMenuItemLink hdn-analytics artsleisure" data-hdn-analytics="visit|Arts & Leisure-Curtain Call|navigation-www|6" data-naveid="5073" role="menuitem">Curtain Call</a>
                                                                                            </li>
                                                                                                                                                                <li class="subMenuItem">
                                                <a href="/al-columns/kneads-cravings/" class="subMenuItemLink hdn-analytics artsleisure" data-hdn-analytics="visit|Arts & Leisure-Kneads & Cravings|navigation-www|7" data-naveid="5073" role="menuitem">Kneads & Cravings</a>
                                                                                            </li>
                                                                                                                                                                <li class="subMenuItem">
                                                <a href="/al-columns/al-the-reel-dad/" class="subMenuItemLink hdn-analytics artsleisure" data-hdn-analytics="visit|Arts & Leisure-The Reel Dad|navigation-www|8" data-naveid="5073" role="menuitem">The Reel Dad</a>
                                                                                            </li>
                                                                                                                                                                <li class="subMenuItem">
                                                <a href="/al-columns/al-tv-movie-menu/" class="subMenuItemLink hdn-analytics artsleisure" data-hdn-analytics="visit|Arts & Leisure-Movie Menu|navigation-www|9" data-naveid="5073" role="menuitem">Movie Menu</a>
                                                                                            </li>
                                                                                                                                                                <li class="subMenuItem">
                                                <a href="/al-columns/al-taking-a-hike/" class="subMenuItemLink hdn-analytics artsleisure" data-hdn-analytics="visit|Arts & Leisure-Taking a Hike|navigation-www|10" data-naveid="5073" role="menuitem">Taking a Hike</a>
                                                                                            </li>
                                                                                                                                                                <li class="subMenuItem">
                                                <a href="/al-columns/al-drive/" class="subMenuItemLink hdn-analytics artsleisure" data-hdn-analytics="visit|Arts & Leisure-Test Drive|navigation-www|11" data-naveid="5073" role="menuitem">Test Drive</a>
                                                                                            </li>
                                                                                                                                                                <li class="subMenuItem">
                                                <a href="/homegarden/" class="subMenuItemLink hdn-analytics artsleisure" data-hdn-analytics="visit|Arts & Leisure-Home and Garden|navigation-www|12" data-naveid="5073" role="menuitem">Home and Garden</a>
                                                                                            </li>
                                                                                                                                                                <li class="subMenuItem">
                                                <a href="/al-listings/" class="subMenuItemLink hdn-analytics artsleisure" data-hdn-analytics="visit|Arts & Leisure-Arts Listings|navigation-www|13" data-naveid="5073" role="menuitem">Arts Listings</a>
                                                                                            </li>
                                                                                                                                                                <li class="subMenuItem">
                                                <a href="/al-listings/bill-of-fairs/" class="subMenuItemLink hdn-analytics artsleisure" data-hdn-analytics="visit|Arts & Leisure-Bill of Fairs|navigation-www|14" data-naveid="5073" role="menuitem">Bill of Fairs</a>
                                                                                            </li>
                                                                                                                                                                <li class="subMenuItem">
                                                <a href="/al-listings/kids-stuff/" class="subMenuItemLink hdn-analytics artsleisure" data-hdn-analytics="visit|Arts & Leisure-Kids Stuff|navigation-www|15" data-naveid="5073" role="menuitem">Kids Stuff</a>
                                                                                            </li>
                                                                                                                                                                <li class="subMenuItem">
                                                <a href="/al-listings/lively-arts/" class="subMenuItemLink hdn-analytics artsleisure" data-hdn-analytics="visit|Arts & Leisure-Lively Arts|navigation-www|16" data-naveid="5073" role="menuitem">Lively Arts</a>
                                                                                            </li>
                                                                                                                                                                <li class="subMenuItem">
                                                <a href="/al-listings/on-exhibit/" class="subMenuItemLink hdn-analytics artsleisure" data-hdn-analytics="visit|Arts & Leisure-On Exhibit|navigation-www|17" data-naveid="5073" role="menuitem">On Exhibit</a>
                                                                                            </li>
                                                                                                                                                                <li class="subMenuItem">
                                                <a href="/al-listings/on-stage/" class="subMenuItemLink hdn-analytics artsleisure" data-hdn-analytics="visit|Arts & Leisure-On Stage|navigation-www|18" data-naveid="5073" role="menuitem">On Stage</a>
                                                                                            </li>
                                                                                                                                                                <li class="subMenuItem">
                                                <a href="/al-listings/something-new/" class="subMenuItemLink hdn-analytics artsleisure" data-hdn-analytics="visit|Arts & Leisure-Something News|navigation-www|19" data-naveid="5073" role="menuitem">Something News</a>
                                                                                            </li>
                                                                                                                                                                <li class="subMenuItem">
                                                <a href="/al-listings/sound-of-music/" class="subMenuItemLink hdn-analytics artsleisure" data-hdn-analytics="visit|Arts & Leisure-Sound of Music|navigation-www|20" data-naveid="5073" role="menuitem">Sound of Music</a>
                                                                                            </li>
                                                                                                                                                                <li class="subMenuItem">
                                                <a href="/al-upcoming-arts-leisure/" class="subMenuItemLink hdn-analytics artsleisure" data-hdn-analytics="visit|Arts & Leisure-Upcoming Arts & Leisure|navigation-www|21" data-naveid="5073" role="menuitem">Upcoming Arts & Leisure</a>
                                                                                            </li>
                                                                                                                                                                <li class="subMenuItem">
                                                <a href="/al-listings/sound-of-music/" class="subMenuItemLink hdn-analytics artsleisure" data-hdn-analytics="visit|Arts & Leisure-Weekend|navigation-www|22" data-naveid="5073" role="menuitem">Weekend</a>
                                                                                            </li>
                                                                                                            </ul>
                            </div>
                            <div class="subnavRight">
                                                                <!-- widgetdataprovider -->
                                
                                <!-- e widgetdataprovider -->
                                                                                                        <div class="subnavPreview">
                                                                                <div class="nav-hcat">
                                            <a href="/living/article/Fresh-off-the-farm-Consumers-have-many-options-15310829.php" class="hdn-analytics" data-hdn-analytics="visit|article-15310829|Arts & Leisure-nav-hcat|1" role="menuitem">
                                                <img data-src="https://s.hdnux.com/photos/01/12/25/43/19486967/4/landscape_32.jpg" alt="Fresh off the farm: Consumers have many options to procure their milk and produce - Photo" />                                                <h4 class="headline">Fresh off the farm: Consumers have many options to procure their</h4>
                                            </a>
                                        </div>
                                                                                <div class="nav-hcat">
                                            <a href="/living/article/Fairfield-County-design-experts-offer-warm-15310823.php" class="hdn-analytics" data-hdn-analytics="visit|article-15310823|Arts & Leisure-nav-hcat|2" role="menuitem">
                                                <img data-src="https://s.hdnux.com/photos/01/12/25/43/19486942/3/landscape_32.jpg" alt="Fairfield County design experts offer warm weather decorating advice - Photo" />                                                <h4 class="headline">Fairfield County design experts offer warm weather decorating</h4>
                                            </a>
                                        </div>
                                                                                <div class="nav-hcat">
                                            <a href="/living/article/Let-s-do-it-ourselves-A-couple-tackles-a-home-15312522.php" class="hdn-analytics" data-hdn-analytics="visit|article-15312522|Arts & Leisure-nav-hcat|3" role="menuitem">
                                                <img data-src="https://s.hdnux.com/photos/01/12/26/34/19490590/4/landscape_32.jpg" alt="Let’s do it ourselves! A couple tackles a home improvement project during COVID-19 - Photo" />                                                <h4 class="headline">Let’s do it ourselves! A couple tackles a home improvement</h4>
                                            </a>
                                        </div>
                                                                                <div class="nav-hcat">
                                            <a href="/living/article/Plant-yourself-Local-nurseries-offer-tips-for-15278651.php" class="hdn-analytics" data-hdn-analytics="visit|article-15278651|Arts & Leisure-nav-hcat|4" role="menuitem">
                                                <img data-src="https://s.hdnux.com/photos/01/12/06/67/19426803/15/landscape_32.jpg" alt="Plant yourself! Local nurseries offer tips for making your vegetable garden grow - Photo" />                                                <h4 class="headline">Plant yourself! Local nurseries offer tips for making your</h4>
                                            </a>
                                        </div>
                                                                            </div>
                                                            </div>
                        </ul>
                    </li>
                        
            <!-- end navloop foreach -->
                <!-- end navMenu foreach -->
            <!-- navMenu foreach -->
                    <!-- navloop foreach -->
                                        <li class="subMenuContainer classifieds" location="classifieds"><a href="http://connecticut.ipublishmarketplace.com/connecticut-marketplace/" class="subMenuLink hdn-analytics" data-hdn-analytics="visit|Classifieds|navigation-www|1" data-naveid="5095">Classifieds</a></li>
                        
            <!-- end navloop foreach -->
                    <!-- navloop foreach -->
                                        <li class="subMenuContainer openforbusiness" location="openforbusiness"><a href="/open-for-business/" class="subMenuLink hdn-analytics" data-hdn-analytics="visit|Open for Business|navigation-www|2" data-naveid="5561">Open for Business</a></li>
                        
            <!-- end navloop foreach -->
                <!-- end navMenu foreach -->
    </ul>
<!-- e hearst/sitemenu/menuSiteNav_r1.tpl -->
<!-- e hearst/sitemenu/dynamic_r1.tpl --><!-- e hearst/common/sitenav.tpl -->                </div>
            </nav>

                        <div id="menuBar" class="menu-bar">
                <a href="/" class="homeLink"><span class="icon"></span></a><a id="menu-open" class="nav-btn" onclick="siteHeader.openMenu()"><span class="icon">Menu</span><span class="label">Sections</span></a>
                <div class="title"><span class="icon"></span></div>
            </div>

            <span id="subHead-spacer"></span>
            <span id="ctpl-fullbanner-spacer"></span>
            <span id="site-nav-spacer"></span>
        </header>
                                                        <article>
                    <!-- hearst/ads/large_scale_ads.tpl -->
<div class="ctpl-billboard">
    <!-- hmb:a951 a951 ad -->
    <div id="A951" class="ad_deferrable"><script type="text/javascript">/*<![CDATA[*/ hearstPlaceAd("A951"); /*]]>*/</script></div>
</div>
<!-- e hearst/ads/large_scale_ads.tpl -->        <div id="content">
            <!-- e hearst/home/navigation_main.tpl -->
<!-- e hearst/home/navigation.tpl -->            <div class="page-content sports ">
        <!-- commentsOn: 1, commentKey: dariennewsonline-article-15424950 -->
                                            <!-- templates/design/article/story_page_r2.tpl -->
    <!-- hearst/article/types/story_r2.tpl -->

            <div class="article-breaking-now twelve-9 twelve-12">
                    </div>
    <div class="article-content">
        
    <!-- hearst/article/types/standard_title.tpl -->
<div class="print-header">
    <img src="/img/print-header-logo.png" alt="print header logo">
    <span>https://www.darientimes.com/sports/article/Fit-for-a-swing-Meet-the-new-DHs-of-the-National-15424950.php</span>
</div>
<div class="article-title">
<!-- src/business/templates/hearst/article/headline.tpl -->
    <h1 class="headline entry-title">Fit for a swing: Meet the new DHs of the National League</h1>
    <!-- e src/business/templates/hearst/article/headline.tpl --><!-- hearst/common/author_name.tpl -->
 <p class="byline ap-byline">Mike Fitzpatrick, Ap Baseball Writer</p>
<!-- e hearst/common/author_name.tpl -->    <span class="timestamp">Updated
        <time itemprop="datePublished"
            datetime="2020-07-22T06:25:17Z">
            2:25&nbsp;am EDT, Wednesday, July 22, 2020
        </time>
    </span>
</div>
<!-- e hearst/article/types/standard_title.tpl -->
    <div class="article-share">
                                    <!-- hearst/article/mobile_share.tpl -->

<div class="social-links "
    data-social-url="https%3A%2F%2Fwww.darientimes.com%2Fsports%2Farticle%2FFit-for-a-swing-Meet-the-new-DHs-of-the-National-15424950.php"
    data-social-hash-id=""
    data-social-blurb="%20The%20minute%20word%20leaked%20that%20the%20designated%20hitter%20was%20coming%20to%20the%20National%20League%20this%20season%2C%20fans%20and%20front%20offices%20alike%20began%20pinpointing%20the%20perfect%20candidates.%20%0A%20Kyle%20Schwarber%20...%20Ryan%20Braun%20...%20Jay%20Bruce.%20%0A%20And%20several%20others.%20%0A%20Whether%20it%20be%20an%20aging%20slugger%20returning%20from%20injury%20or%20a%20younger%20hitter%20who%E2%80%99s%20not%20so%20good%20with%20the%20glove%2C%20nearly%20every%20NL%20team%20has%20a%20player%20who%20fits%20the%20profile%3A%20dangerous%20stick%2C%20suspect%20defense.%20A%20natural%20choice%20to%20bat%20for%20the%20pitcher%20and%20not%20play%20the%20field.%20%0A%20Suddenly%20there%E2%80%99s%20an%20ideal%20spot%20in%20the%20starting%20lineup%20available%20to%20those%20guys%2C%20now%20that%20the%20DH%20has%20spread%20beyond%20the%20American%20League%20under%20new%20rules%20adopted%20for%20a%20postponed%20season%20shortened%20to%2060%20games%20because%20of%20the%20coronavirus.%20%0A%20It%20all%20starts%20without%20fans%20on%20hand%20Thursday%20night%20in%20Washington%2C%20where%20the%20World%20Series%20champion%20Nationals%20host%20the%20New%20York%20Yankees.%20Probably%20with%20Eric%20Thames%20or%20Howie%20Kendrick%20becoming%20the%20first%20designated%20hitter%20for%20an%20NL%20squad%20playing%20a%20regular-season%20game%20in%20its%20home%20ballpark.%20%0A%20%E2%80%9CI%20think%20the%20biggest%20thing%20for%20a%20DH%20is%20to%20be%20able%20to%20stay%20locked%20into%20the%20game%20as%20much%20as%20possible%2C%E2%80%9D%20said%20Schwarber%2C%20a%20converted%20catcher%20with%20limitations%20in%20left%20field%20who%20had%2038%20homers%2C%2092%20RBIs%20and%20an%20.871%20OPS%20for%20the%20Chicago%20Cubs%20last%20year.%20%0A%20%E2%80%9CKnow%20what%E2%80%99s%20going%20on%2C%20see%20what%E2%80%99s%20going%20on.%20Keep%20your%20mind%20into%20it.%E2%80%9D%20%0A%20But%20while%20Schwarber%20figures%20to%20get%20the%20bulk%20of%20DH%20duty%20in%20Chicago%2C%20other%20clubs%20like%20Milwaukee%20and%20Miami%20plan%20to%20fill%20the%20role%20with%20a%20variety%20of%20hitters.%20That%20way%2C%20it%20helps%20everyone%20stay%20fresh%20--%20especially%20the%20big%20boppers.%20%0A%20The%20deep%20Los%20Angeles%20Dodgers%20get%20an%20additional%20slot%20to%20plug%20in%20good%20players%20such%20as%20Joc%20Pederson%2C%20Chris%20Taylor%2C%20A.J.%20Pollock%2C%20Matt%20Beaty%20and%20Kik%C3%A9%20Hern%C3%A1ndez%20who%20might%20otherwise%20be%20on%20the%20bench.%20%0A%20Cincinnati%2C%20with%20Jesse%20Winker%20and%20others%2C...%20"
    data-media-url="https%3A%2F%2Fs.hdnux.com%2Fphotos%2F01%2F13%2F14%2F33%2F19711707%2F3%2FrawImage.jpg"
    data-social-title="Fit%20for%20a%20swing%3A%20Meet%20the%20new%20DHs%20of%20the%20National%20League">
    <ul class="right">
                    <li class="socialIcon print">
                <a class="hdn-analytics" href="javascript:hst_print();"
                    data-hdn-analytics="print_article|article-15424950|article-share-redesign|7">
                    <span class="icon"></span>
                </a>
            </li>
                <li class="socialIcon comments">

                                                                                                    <a class="hdn-analytics" href="https://www.darientimes.com/sports/articleComments/Fit-for-a-swing-Meet-the-new-DHs-of-the-National-15424950.php" onclick="document.location.href = document.location.href.replace('/article/','/articleComments/'); return false;" data-hdn-analytics="comments_jump|article-15424950|article-share-redesign|1">
                    <span class="icon"></span>
                </a>
                                                        <div class="viafoura">
                    <span class="vf-counter vf-widget" data-widget="counter" data-path="https://www.darientimes.com/sports/article/Fit-for-a-swing-Meet-the-new-DHs-of-the-National-15424950.php" data-spot-post-id="dariennewsonline-article-15424950"></span>
                </div>
            
        </li>
            </ul>
    <ul class="left">
        <li class="socialIcon email" data-share-id="email">
            <a class="hdn-analytics"
                href=""
                onclick="return false;"
                data-hdn-analytics="email_share|article-15424950|article-share-redesign|1">
                <span class="icon"></span>
            </a>
        </li>
        <li class="socialIcon facebook" data-share-id="facebook">
            <a class="hdn-analytics"
                href=""
                onclick="return false;"
                data-hdn-analytics="facebook_share|article-15424950|article-share-redesign|2">
                <span class="icon"></span>
            </a>
        </li>
        <li class="socialIcon twitter" data-share-id="twitter">
            <a class="hdn-analytics"
                href=""
                onclick="return false;"
                data-hdn-analytics="twitter_share|article-15424950|article-share-redesign|3">
                <span class="icon"></span>
            </a>
        </li>
        <li class="socialIcon pinterest" data-share-id="pinterest">
            <a class="hdn-analytics"
                href=""
                onclick="return false;"
                data-hdn-analytics="pinterest_share|article-15424950|article-share-redesign|4">
                <span class="icon"></span>
            </a>
        </li>
        <li class="socialIcon reddit" data-share-id="reddit">
            <a class="hdn-analytics"
                href=""
                onclick="return false;"
                data-hdn-analytics="reddit_share|article-15424950|article-share-redesign|5">
                <span class="icon"></span>
            </a>
        </li>
        <li class="socialIcon flipboard" data-share-id="flipboard">
            <a class="hdn-analytics"
                href=""
                onclick="return false;"
                data-hdn-analytics="flipboard_share|article-15424950|article-share-redesign|6">
                <span class="icon"></span>
            </a>
        </li>
            </ul>
</div>
<!-- e hearst/article/mobile_share.tpl -->    </div>
        <div class="article-body">
        <!-- hearst/article/types/story_body_r2.tpl -->

        
<!-- video -->
                                                                                                    
                            <div class="asset_media asset-media"><!-- item float -->
                                    
<!-- design/article/assets/Video.tpl mid:freeform.93075 -->
          <div class="video_automatch_header">
      <hr />
      <h3>Recommended Video:</h3>
      </div>
                <div class="asset-player stn gen" data-config-asset-position="1">
        <!-- design/article/assets/Generic.tpl mid:freeform.93075 -->
<div class="s2nPlayer k-JB78Oel0" data-type="float"></div>
<script type="text/javascript" src="//embed.sendtonews.com/player3/embedcode.js?fk=JB78Oel0&amp;cid=9587&amp;offsetx=0&amp;offsety=0&amp;floatwidth=400&amp;floatposition=bottom-right" data-type="s2nScript"></script>
<!--  e Generic.tpl --></div>
    <!-- e design/article/assets/Video.tpl -->
                                </div><!-- /item float -->
                                <!-- fixed -->
                                                <div class="fixed-asset perfectPixel">
                        
            <!-- hearst/item/standalone.tpl -->
<div class="hdnce-e hdnce-item-50035"><!-- mid:freeform.50035 -->
<script type="text/javascript">/*<![CDATA[*/
if (window.innerWidth > 768) {
    document.write('<div id="hst-mediumrectangle4" class="hst-mediumrectangle">');
    document.write('<div id="TMP300_3" class="ad_deferrable">');
    if (typeof hearstPlaceAd !== 'undefined') hearstPlaceAd("TMP300_3");
    document.write('<\x2Fd' + 'iv><\x2Fd' + 'iv>');
}
/*]]>*/</script>
</div><!-- / hdnce-e -->                            </div>
                        <!-- text -->
            <p>The minute word leaked that the designated hitter was coming to the National League this season, fans and front offices alike began pinpointing the perfect candidates.</p>

    <!-- text -->
            <p>Kyle Schwarber ... Ryan Braun ... Jay Bruce.</p>

    <!-- text -->
            <p>And several others.</p>

    <!-- text -->
            <p>Whether it be an aging slugger returning from injury or a younger hitter who&rsquo;s not so good with the glove, nearly every NL team has a player who fits the profile: dangerous stick, suspect defense. A natural choice to bat for the pitcher and not play the field.</p>

    <!-- text -->
            <p>Suddenly there&rsquo;s an ideal spot in the starting lineup available to those guys, now that the DH has spread beyond the American League under new rules adopted for a postponed season shortened to 60 games because of the coronavirus.</p>

    <!-- text -->
            <p>It all starts without fans on hand Thursday night in Washington, where the World Series champion Nationals host the New York Yankees. Probably with Eric Thames or Howie Kendrick becoming the first designated hitter for an NL squad playing a regular-season game in its home ballpark.</p>

    <!-- fixed -->
                                <!-- hearst/ads/medium_rectangle_A300.tpl -->
                    <div id="a300-mobile" class="ctpl-duplicated-ad">
            <!-- hmb:a300 a300 ad -->
    <div id="a300-mobile-2" class="ad_deferrable">
    
        <script type="text/javascript">
            if(window.matchMedia('(max-width: 767px)').matches) {
                document.getElementById("a300-mobile-2").id = "A300";
                hearstPlaceAd("A300");
            }
        </script>
    
    </div>
    </div>
<!-- e hearst/ads/medium_rectangle_A300.tpl -->            <!-- fixed -->
                                <!-- hearst/ads/duplicatable.tpl -->
<div class="ctpl-duplicated-ad concert">
              <!-- hmb:CONCERT1 CONCERT1 ad -->
         <div id="CONCERT1" class="ad_deferrable visible-xs" data-width="100%" data-height="100%">
            <script type="text/javascript"> /*<![CDATA[*/ hearstPlaceAd("CONCERT1"); /*]]>*/ </script>
        </div>
     </div>
<!-- / hearst/ads/duplicatable.tpl -->            <!-- text -->
            <p>&ldquo;I think the biggest thing for a DH is to be able to stay locked into the game as much as possible,&rdquo; said Schwarber, a converted catcher with limitations in left field who had 38 homers, 92 RBIs and an .871 OPS for the Chicago Cubs last year.</p>

    <!-- fixed -->
                                <!-- hearst/ads/medium_rectangle_B300.tpl -->
                    <div id="b300-mobile" class="ctpl-duplicated-ad">
            <!-- hmb:b300 b300 ad -->
    <div id="b300-mobile-2" class="ad_deferrable">
    
        <script type="text/javascript">
            if(window.matchMedia('(max-width: 767px)').matches) {
                document.getElementById("b300-mobile-2").id = "B300";
                hearstPlaceAd("B300");
            }
        </script>
    
    </div>
    </div>
<!-- e hearst/ads/medium_rectangle_B300.tpl -->            <!-- text -->
            <p>&ldquo;Know what&rsquo;s going on, see what&rsquo;s going on. Keep your mind into it.&rdquo;</p>

    <!-- gallery -->
                                                                                                                    <div class="asset_gallery"  data-config-asset-position="6" data-gid="gallery"><!-- gallery float -->
                                            <!-- hearst/gallery/main.tpl -->


    
    
                                
    
                                                                                                                                                                                                                                                                        
    



    
<div class="hst-resgallery-container non-grid three-wide" data-id="article-gallery-15424950" data-title="Fit for a swing: Meet the new DHs of the National League" data-gallery-mode="standard">
	<div class="hst-resgallery-wedge">
			    <div class="nav left">
	        <a href="#prev" alt="previous">
                <span class="icon action"></span>
            </a>
	    </div>
	    <div class="nav right">
			<a href="#next" alt="next">
                <span class="icon action"></span>
            </a>
	    </div>
        <div class="close-dfp hidden" data-direction="1"></div>
				<ul class="hst-resgallery non-grid">
				        					        

	        

		    <li class="hst-resgalleryitem " data-item-id="photo-19711707"  data-frame-index="0">
<!-- standard_frame.tpl -->
        <div class="img-wrap landscape">
        <img class="landscape" src="https://s.hdnux.com/photos/01/13/14/33/19711707/3/920x920.jpg" data-lazy-state="loaded" alt="FILE - In this Feb. 27, 2020, file photo, Chicago Cubs' Kyle Schwarber prepares to bat during the second inning of a spring training baseball game against the Texas Rangers, in Surprise, Ariz. The minute word leaked that the designated hitter was coming to the National League this season, fans and front offices alike began pinpointing the perfect candidates. Photo: Charlie Riedel, AP / Copyright 2020 The Associated Press. All rights reserved" />
    </div>
                <div class="caption ">
            <!-- design/gallery/caption_redesign.tpl -->
                                                                                                                                                                                                                                                    <div class="caption-full">FILE - In this Feb. 27, 2020, file photo, Chicago Cubs' Kyle Schwarber prepares to bat during the second inning of a spring training baseball game against the Texas Rangers, in Surprise, Ariz. The minute word leaked that the designated hitter was coming to the National League this season, fans and front offices alike began pinpointing the perfect candidates.<a class="more-caption"> less</a></div>
                            <div class="caption-truncated">FILE - In this Feb. 27, 2020, file photo, Chicago Cubs' Kyle Schwarber prepares to bat during the second inning of a spring training baseball game against the Texas Rangers, in Surprise, Ariz. The minute word<a class="more-caption"> ... more</a></div>
                                                                                                                                                            
    <!-- e design/gallery/caption_redesign.tpl -->

            <!-- design/gallery/caption_redesign.tpl -->
                                                                <span class="credit">                                                            Photo: Charlie Riedel, AP
                                                    </span>
                                    
    <!-- e design/gallery/caption_redesign.tpl -->

            
        </div>
            </li>                                            		</ul>
	</div>
    <div class="hst-resgallerynav small hidden">
        <div class="carousel">
            <ul class="clearfix">
                <li class="thumb selected" data-frame-index="0"><a class="hdn-analytics" href="#photo-19711707" data-hdn-analytics="gallery_thumbnails_photo|photo-19711707|article-gallery-15424950|1"><div class="inner-border"></div><div style="background-image:url('https://s.hdnux.com/photos/01/13/14/33/19711707/3/square_gallery_thumb.jpg')" class="icon-thumb" alt="photo"><svg width="calc(100% - 4px)" viewBox="0 0 10 10"><rect style="fill:rgb(255,255,255);opacity:0" /></svg></div></a></li>
            </ul>
        </div>
    </div>
	<div class="control-panel">
		<span id="gallerySection" data-gallery-section=""></span>
		<div class="control-panel-inner">
            <div class="social-links showing hidden" data-frame-index="">
                <ul class="left">
                    <li class="socialIcon email" data-share-id="email">
                        <a onclick="return false;" ><span class="icon"></span></a>
                    </li>
                    <li class="socialIcon facebook" data-share-id="facebook">
                        <a onclick="return false;"><span class="icon"></span></a>
                    </li>
                    <li class="socialIcon twitter" data-share-id="twitter">
                        <a onclick="return false;"><span class="icon"></span></a>
                    </li>
                    <li class="socialIcon pinterest" data-share-id="pinterest">
                        <a onclick="return false;"><span class="icon"></span></a>
                    </li>
                    <li class="socialIcon reddit" data-share-id="reddit">
                        <a onclick="return false;"><span class="icon"></span></a>
                    </li>
                    <li class="socialIcon flipboard" data-share-id="flipboard">
                        <a onclick="return false;"><span class="icon"></span></a>
                    </li>
                </ul>
            </div>
	        <div class="control-bar">
	            <div class="control-bar-left">
	                <div class="control-bar-credit">
                                                    <!-- design/gallery/caption_redesign.tpl -->
                                                                <span class="credit">                                                            Photo: Charlie Riedel, AP
                                                    </span>
                                    
    <!-- e design/gallery/caption_redesign.tpl -->

                        	                </div>
		        </div>
			    <div class="control-bar-right">
                    <div class="slide-count">
	                    <div class="nav-stats">Image 
	                    	<span class="item-count-current">1</span>
	                    	<span class="nav-stats-of">of</span>
	                    	<span class="nav-stats-slash">/</span>
	                    	<span class="item-count-total">11</span>
	                    </div>
	                </div>
                    <div class="captionlink fade">
                    	<p class="open">Caption</p>
                    	<p class="close">Close</p>
                    </div>
                    <div class="play">
                    	<span class="icon action"></span>
                    </div>
                    <div class="thumblink fade hdn-analytics" data-hdn-analytics="gallery_thumbnails_show|article-gallery-15424950|article-gallery-15424950|0">
                        <span class="icon action"></span>
                    </div>
			        <div class="overlaylink fullscreen hdn-analytics" data-hdn-analytics="gallery_overlay_open|article-gallery-15424950|article-gallery-15424950|0">
			        	<span class="icon action"></span>
			        </div>
			        <div class="overlaylink thumbs hdn-analytics" data-hdn-analytics="gallery_overlay_open_thumbs|article-gallery-15424950|article-gallery-15424950|0">
			            <span class="icon action"></span>
			        </div>
			        <div class="share-toggle">
			        	<span class="icon action"></span>
			        </div>
			    </div>
	        </div>
            <div class="caption">
                <div class="slide-count">
                    <div class="nav-stats">
                        <span class="label">Image </span>
                        <span class="item-count-current">1</span>
                        <span> of </span>
                        <span class="item-count-total">11</span>
                                            </div>
                </div>
                <div class="caption-remote">
                                            <!-- design/gallery/caption_redesign.tpl -->
                                                                                                                                                                                                                                                    <div class="caption-full">FILE - In this Feb. 27, 2020, file photo, Chicago Cubs' Kyle Schwarber prepares to bat during the second inning of a spring training baseball game against the Texas Rangers, in Surprise, Ariz. The minute word leaked that the designated hitter was coming to the National League this season, fans and front offices alike began pinpointing the perfect candidates.<a class="more-caption"> less</a></div>
                            <div class="caption-truncated">FILE - In this Feb. 27, 2020, file photo, Chicago Cubs' Kyle Schwarber prepares to bat during the second inning of a spring training baseball game against the Texas Rangers, in Surprise, Ariz. The minute word<a class="more-caption"> ... more</a></div>
                                                                                                                                                            
    <!-- e design/gallery/caption_redesign.tpl -->
<!-- design/gallery/caption_redesign.tpl -->
                                                                <span class="credit">                                                            Photo: Charlie Riedel, AP
                                                    </span>
                                    
    <!-- e design/gallery/caption_redesign.tpl -->

                                    </div>
            </div>
            <!-- hearst/ads/medium_rectangle_ad_gallery.tpl -->

<div id="ctpl-mediumrectangle4" class="ctpl-mediumrectangle clearfix">
            <!-- hmb:go300 go300 ad -->
        <div id="GO300" class="galleryAd"><script type="text/javascript"> /*<![CDATA[*/ hearstPlaceAd("GO300"); /*]]>*/ </script></div>
    </div>
<!-- e hearst/ads/medium_rectangle_ad_gallery.tpl -->		</div>
	</div>
    <div class="gallery-overlay-outer gallery-overlay-outter lights-on hidden">
        <div class="gallery-overlay-inner">
            <div class="gallery-overlay-title-container">
                <div class="homeLink">
                    <span class="icon"></span>
                </div>
                <div class="gallery-overlay-title">Fit for a swing: Meet the new DHs of the National League</div>
                <div class="slide-count fade">
                    <div class="nav-stats">
                    	<span class="item-count-current">1</span>
                    	<span>&nbsp;/&nbsp;</span>
                    	<span class="item-count-total">11</span>
                    </div>
                </div>
                <div class="thumbs-close-overlay hdn-analytics" data-hdn-analytics="gallery_thumbs_close|article-gallery-15424950|article-gallery-15424950|0">
                    <div class="thumbs-close-overlay-label">
                    	<span class="icon action"></span>Back to Gallery
                    </div>
                </div>
                <div class="gallery-close-overlay fade hdn-analytics" data-hdn-analytics="gallery_overlay_close|article-gallery-15424950|article-gallery-15424950|0">
                    <span class="icon action"></span>
                </div>
            </div>
        </div>
    </div>
</div>
<!-- e hearst/gallery/main.tpl -->                                    </div><!-- /gallery float -->
                                <!-- text -->
            <p>But while Schwarber figures to get the bulk of DH duty in Chicago, other clubs like Milwaukee and Miami plan to fill the role with a variety of hitters. That way, it helps everyone stay fresh -- especially the big boppers.</p>

    <!-- fixed -->
                                <!-- hearst/ads/medium_rectangle_S300.tpl -->
                    <div id="s300-mobile" class="ctpl-duplicated-ad">
            <!-- hmb:s300 s300 ad -->
    <div id="s300-mobile-2" class="ad_deferrable">
    
        <script type="text/javascript">
            if(window.matchMedia('(max-width: 767px)').matches) {
                document.getElementById("s300-mobile-2").id = "S300";
                hearstPlaceAd("S300");
            }
        </script>
    
    </div>
    </div>
<!-- e hearst/ads/medium_rectangle_S300.tpl -->            <!-- text -->
            <p>The deep Los Angeles Dodgers get an additional slot to plug in good players such as Joc Pederson, Chris Taylor, A.J. Pollock, Matt Beaty and Kik&eacute; Hern&aacute;ndez who might otherwise be on the bench.</p>

    <!-- text -->
            <p>Cincinnati, with Jesse Winker and others, can ease its overcrowded outfield.</p>

    <!-- zone -->
                                            <div class="asset_zone zoneInlineA" data-config-asset-position="8">
                                                                                                                                                            <!-- zoneInlineA was supressed: filterVideoWidgets flag set -->
                                                                                                                </div>
                    <!-- text -->
            <p>&ldquo;It enables us to put more of our better players in,&rdquo; Marlins manager Don Mattingly said. &ldquo;It will enable us to mix and match a little more with our lineup. We don&rsquo;t have Big Papi sitting there. I do look at that as using a rotation. For us, it makes it easier to make a lineup out. You feel like you&rsquo;re getting all your guys in there.&rdquo;</p>

    <!-- text -->
            <p>Though the American League has been employing the designated hitter since 1973, it remains to be determined if the NL will incorporate it again after this unusual season.</p>

    <!-- fixed -->
                                <!-- hearst/ads/duplicatable.tpl -->
<div class="ctpl-duplicated-ad concert">
              <!-- hmb:CONCERT2 CONCERT2 ad -->
         <div id="CONCERT2" class="ad_deferrable visible-xs" data-width="100%" data-height="100%">
            <script type="text/javascript"> /*<![CDATA[*/ hearstPlaceAd("CONCERT2"); /*]]>*/ </script>
        </div>
     </div>
<!-- / hearst/ads/duplicatable.tpl -->            <!-- text -->
            <p>Some other National League teams with notable DH situations:</p>

    <!-- text -->
            <p>NEW YORK METS</p>

    <!-- text -->
            <p>Yoenis C&eacute;spedes is back after missing last season and most of 2018 with leg and foot injuries. He had surgery on both heels and then for a broken ankle, so it&rsquo;s uncertain how well he could hold up in left field. But the 34-year-old slugger looks strong enough to pose a threat at the plate in a dangerous lineup.</p>

    <!-- text -->
            <p>&ldquo;The way that my body is feeling right now, the way that I&rsquo;ve been able to run, I feel so much better,&rdquo; C&eacute;spedes said this month.</p>

    <!-- text -->
            <p>If he&rsquo;s healthy enough to play the outfield on occasion -- or unable to even DH -- the Mets have several other suitable possibilities in Dominic Smith, J.D. Davis and Robinson Can&oacute;.</p>

    <!-- text -->
            <p>&ldquo;We feel like our lineup can be as deep as anybody&rsquo;s in baseball,&rdquo; general manager Brodie Van Wagenen said. &ldquo;So we&rsquo;re looking forward to utilizing the DH spot to both protect our guys&rsquo; health and to put up some offensive force.&rdquo;</p>

    <!-- text -->
            <p>MILWAUKEE BREWERS</p>

    <!-- text -->
            <p>The 36-year-old Braun seemed an obvious pick, but manager Craig Counsell said he won&rsquo;t have a regular DH and instead planned to alternate players -- including star outfielder Christian Yelich. Braun also was mentioned, but he sat out the team&rsquo;s first five intrasquad games in summer camp, raising questions about his availability.</p>

    <!-- text -->
            <p>&ldquo;At this age and where I&rsquo;m at in my career, it&rsquo;s very appealing to me to have the option to DH for a decent percentage of my at-bats,&rdquo; Braun said.</p>

    <!-- text -->
            <p>PHILADELPHIA PHILLIES</p>

    <!-- text -->
            <p>The 33-year-old Bruce has bounced around since 2016 and probably isn&rsquo;t an appealing outfielder anymore. But the three-time All-Star had 26 homers and a .523 slugging percentage in 310 at-bats with Seattle and Philadelphia last season.</p>

    <!-- text -->
            <p>ARIZONA DIAMONDBACKS</p>

    <!-- text -->
            <p>Jake Lamb, an All-Star in 2017, is looking to rebound from consecutive seasons derailed by injuries. He batted only .193 with six home runs and 30 RBIs in 78 games last year.</p>

    <!-- text -->
            <p>The slot could also make sense for 27-year-old Kevin Cron, who clocked 38 homers in Triple-A last season. At 6-foot-5, 250 pounds, he added six more long balls in the majors over 71 at-bats.</p>

    <!-- text -->
            <p>SAN FRANCISCO GIANTS</p>

    <!-- text -->
            <p>A pair of popular additions in Hunter Pence and Wilmer Flores figure to be in the mix. The 37-year-old Pence, who won two World Series rings with the Giants from 2012-18, made his fourth All-Star team last season as a DH for Texas. He batted .297 with 18 homers, 59 RBIs and a .910 OPS in just 83 games.</p>

    <!-- text -->
            <p>Flores can play all over the infield but is better with the bat. He hit .317 with an .848 OPS in 89 games for Arizona last year.</p>

    <!-- text -->
            <p>___</p>

    <!-- text -->
            <p>AP Sports Writers Jay Cohen, Steven Wine, Steve Megargee and David Brandt contributed.</p>

    <!-- text -->
            <p>___</p>

    <!-- text -->
            <p>More AP MLB: https://apnews.com/MLB and https://twitter.com/AP_Sports</p>

    

<script type="text/javascript" class="p402_hide">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</script>


<script id="frame.tpl" type="text/template" class="p402_hide" data-replace="fid,index,orientation,img,captions,credits,resaleLink">
<li class="hst-resgalleryitem hidden" data-item-id="{{fid}}" data-frame-index="{{index}}">
    <div class="img-wrap {{orientation}}">{{img}}</div>
    <div class="caption staged">
        {{captions}}
        {{credits}}
        {{resaleLink}}
    </div>
</li>
</script>
<script id="dfpFrame.tpl" type="text/template" data-replace="fid,index,adCounter,adCounter">
<li class="hst-resgalleryitem dfp-frame hidden" data-item-id="{{fid}}" data-frame-index="{{index}}">
    <div class="img-wrap dfploader" data-loader-id="0"></div>
    <div class="loader-template" style="display:none;">
        <div data-id="SSHOW-{{adCounter}}" class="adContainer"></div>
        <span data-loader-script="add" style="display:none;">
        try {
            window.aps.showLIST([document.getElementById('SSHOW-{{adCounter}}')],'SSHOW');
        } catch (e) {
            console.error('Call to asp.showList failed: ' + e.message);
        }
        </span>
    </div>
    <div class="caption staged">
        <span class="credit"></span>
    </div>
</li>
</script>
<script id="taboolaFrame.tpl" type="text/template" class="p402_hide" data-replace="fid,index,taboolaSlide">
<li class="hst-resgalleryitem taboola-frame hidden" data-item-id="{{fid}}" data-frame-index="{{index}}">
    <div class="img-wrap taboolaloader" data-loader-id="0" data-share-img=""></div>
    <div class="loader-template" style="display:none;">
	    {{taboolaSlide}}
	</div>
	<div class="caption staged">
		<span class="credit"></span>
	</div>
</li>
</script>
<script id="img.tpl" type="text/template" class="p402_hide" data-replace="orientation,imgSrcAttribute,photoBaseUrl,url,imgFormatStyle,quality,ext,lazyState,captionStripped">
	<img class="{{orientation}}" {{imgSrcAttribute}}="{{photoBaseUrl}}{{url}}/{{imgFormatStyle}}{{quality}}{{ext}}" data-lazy-state="{{lazyState}}" alt="{{captionStripped}}" />
</script>
<script id="captions.tpl" type="text/template" class="p402_hide" data-replace="caption,captionTruncated,credits">
        <div class="caption-full">{{caption}}</div>
        <div class="caption-truncated">{{captionTruncated}}</div>
</script>
<script id="credits.tpl" type="text/template" class="p402_hide" data-replace="credits">
        <span class="credit">
        	Photo: {{credits}}
        </span>
</script>
<script id="resaleLink.tpl" type="text/template" class="p402_hide" data-replace="resaleLink">
		<div class="mediasale">
			<span class="icon"></span>
			<a href="{{resaleLink}}">Buy photo</a>
		</div>
</script>
<script id="thumb.tpl" type="text/template" class="p402_hide" data-replace="selectedClass,index,fid,fid,bizobjectGalleryId,iteration,img">
<li class="thumb {{selectedClass}}" data-frame-index="{{index}}">
    <a class="hdn-analytics" href="#{{fid}}" data-hdn-analytics="gallery_thumbnails_photo|{{fid}}|{{bizobjectGalleryId}}|{{iteration}}">
        <div class="inner-border"></div>
        {{img}}
    </a>
</li>
</script>
<script id="thumbImg.tpl" type="text/template" class="p402_hide" data-replace="photoBaseUrl,url,ext">
    <div style="background-image:url('{{photoBaseUrl}}{{url}}/square_gallery_thumb{{ext}}')" class="icon-thumb" alt="photo">
        <svg width="calc(100% - 4px)" viewBox="0 0 10 10">
            <rect style="fill:rgb(255,255,255);opacity:0" />
        </svg>
    </div>
</script>
<!-- e hearst/article/types/story_body_r2.tpl -->    </div><!--/article-body-->

        <div class="article-footer twelve-9 twelve-12">
                    
                        <!-- business/templates/design/item/default.tpl -->
      <!-- mid:freeform.85204 -->
    <div class="hst-freeform hdnce-e hdnce-item-85204">
                <script type="text/javascript" id="taboola-feed-script-id">
(function () {
    var c = 'taboola-below-article-thumbnails';
    var p = 'Below Article Thumbnails';
    try {
        if (window._taboolaNetworkMode) {
            var e = document.documentElement;
            var g = document.getElementsByTagName('body')[0];
            var w = window.innerWidth||e.clientWidth||g.clientWidth;
            if (w < 768) {
                c = 'taboola-mobile-below-article-feed---redesign';
                p = 'Mobile Below Article Feed - Redesign';
            } else {
                c = 'taboola-below-article-feed---redesign';
                p = 'Below Article Feed - Redesign';
            }
        }
    } catch (e) {}
    var d = document.createElement('div');
    d.id = c;
    var s = document.getElementById('taboola-feed-script-id');
    s.parentNode.insertBefore(d, s);
    window._taboola = window._taboola || [];
    window._taboola.push({
        mode: 'thumbnails-a',
        container: c,
        placement: p,
        target_type: 'mix'
    });
})();
</script>
    </div>
                                  <!-- hearst/ads/full_banner_B728.tpl -->
<div id="ctpl-fullbanner2" class="ctpl-fullbanner">
            <!-- hmb:b728 b728 ad -->
       <div id="B728" class="ad_deferrable"><script type="text/javascript">/*<![CDATA[*/ hearstPlaceAd("B728"); /*]]>*/</script></div>
    </div>
<!-- e hearst/ads/full_banner_B728.tpl -->            </div><!--/article-footer-->
</div><!--/article-content-->

<!-- hearst/article/types/story_right_r2.tpl -->
    <div class="article-sidebar">
                    <!-- hearst/ads/medium_rectangle_A300.tpl -->
                    <div id="a300-desktop" class="ctpl-duplicated-ad">
            <!-- hmb:a300 a300 ad -->
    <div id="a300-desktop-2" class="ad_deferrable">
    
        <script type="text/javascript">
            if(window.matchMedia('(min-width: 768px)').matches) {
                document.getElementById("a300-desktop-2").id = "A300";
                hearstPlaceAd("A300");
            }
        </script>
    
    </div>
    </div>
<!-- e hearst/ads/medium_rectangle_A300.tpl -->            
                        <!-- business/templates/design/item/default.tpl -->
      <!-- mid:freeform.85203 -->
    <div class="hst-freeform hdnce-e hdnce-item-85203">
                <script type="text/javascript" id="taboola-right-rail-script-id">
(function () {
    window._taboolaRRI = window._taboolaRRI || 0;
    window._taboolaRRI++;
    var e = document.documentElement;
    var g = document.getElementsByTagName('body')[0];
    var w = window.innerWidth||e.clientWidth||g.clientWidth;
    if ( (w >= 768 && window._taboolaRRI === 1) || (w < 768 && window._taboolaRRI === 2) ){
        var c = 'taboola-right-rail-thumbnails';
        var p = 'Right Rail Thumbnails';
        var m = 'rr';
        try {
            if (window._taboolaNetworkMode) {
                c = c + '---redesign';
                p = p + ' - Redesign';
                if (HDN.dataLayer.content.objectType  === 'article') {
                    m = 'f';
                }
            }
        } catch (e) {}
        var d = document.createElement('div');
        d.id = c;
        var s = document.getElementById('taboola-right-rail-script-id');
        s.parentNode.insertBefore(d, s);
        window._taboola = window._taboola || [];
        _taboola.push({
            mode: 'thumbnails-' + m,
            container: c,
            placement: p,
            target_type: 'mix'
        });
    }
})();
</script>
    </div>
              
    
<!-- hearst/home/mostPopular.tpl -->
    
                <div class="most-popular">
                        <!-- hearst/home/most_popular_header.tpl -->
    <div class="header clearfix">
                    <h2>Most Popular</h2>
            </div>
<!-- e hearst/home/most_popular_header.tpl -->                                                <div class="content">
                        <div class="contentGroups">
                            <ul>
                                                                    <li data-tb-region-item>
                                        <span>1</span>
                                        <h5><!-- src hearst/home/most_popular_title_link.tpl -->

<a class="hdn-analytics" href="/arts-leisure/article/Little-to-criticize-about-2019-Mazda3-14381644.php" title="Little to criticize about 2019 Mazda3" data-hdn-analytics="visit|article-14381644|most_popular|1">
    
        Little to criticize about 2019 Mazda3</a>
<!-- e src hearst/home/most_popular_title_link.tpl --></h5>
                                    </li>
                                                                    <li data-tb-region-item>
                                        <span>2</span>
                                        <h5><!-- src hearst/home/most_popular_title_link.tpl -->

<a class="hdn-analytics" href="/policereports/article/Greenwich-man-charged-after-stating-I-hope-15423970.php" title="Cops: Greenwich man charged after saying, ‘I hope you catch coronavirus’" data-hdn-analytics="visit|article-15423970|most_popular|2">
    
        Cops: Greenwich man charged after saying, ‘I hope you catch coronavirus’</a>
<!-- e src hearst/home/most_popular_title_link.tpl --></h5>
                                    </li>
                                                                    <li data-tb-region-item>
                                        <span>3</span>
                                        <h5><!-- src hearst/home/most_popular_title_link.tpl -->

<a class="hdn-analytics" href="/news/article/July-Property-Transfers-15422692.php" title="July Property Transfers" data-hdn-analytics="visit|article-15422692|most_popular|3">
    
        July Property Transfers</a>
<!-- e src hearst/home/most_popular_title_link.tpl --></h5>
                                    </li>
                                                                    <li data-tb-region-item>
                                        <span>4</span>
                                        <h5><!-- src hearst/home/most_popular_title_link.tpl -->

<a class="hdn-analytics" href="/news/article/Darien-YMCA-takes-precautions-after-Hindley-camp-15424179.php" title="Darien YMCA takes precautions after Hindley camp counselor tests positive for COVID-19" data-hdn-analytics="visit|article-15424179|most_popular|4">
    
        Darien YMCA takes precautions after Hindley camp counselor tests positive for COVID-19</a>
<!-- e src hearst/home/most_popular_title_link.tpl --></h5>
                                    </li>
                                                                    <li data-tb-region-item>
                                        <span>5</span>
                                        <h5><!-- src hearst/home/most_popular_title_link.tpl -->

<a class="hdn-analytics" href="/news/article/PHOTOS-Remembering-their-roots-Cherry-15423809.php" title="PHOTOS: Remembering their ‘roots’ — Cherry Lawn Community Gardens celebrate 45 years" data-hdn-analytics="visit|article-15423809|most_popular|5">
    
        PHOTOS: Remembering their ‘roots’ — Cherry Lawn Community Gardens celebrate 45 years</a>
<!-- e src hearst/home/most_popular_title_link.tpl --></h5>
                                    </li>
                                                                    <li data-tb-region-item>
                                        <span>6</span>
                                        <h5><!-- src hearst/home/most_popular_title_link.tpl -->

<a class="hdn-analytics" href="/opinion/article/Sweeping-zoning-and-land-use-reform-agenda-15415982.php" title="“Sweeping zoning and land use reform agenda” — op/ed by First Selectman Jayme Stevenson" data-hdn-analytics="visit|article-15415982|most_popular|6">
    
        “Sweeping zoning and land use reform agenda” — op/ed by First Selectman Jayme Stevenson</a>
<!-- e src hearst/home/most_popular_title_link.tpl --></h5>
                                    </li>
                                                                    <li class="last" data-tb-region-item>
                                        <span>7</span>
                                        <h5><!-- src hearst/home/most_popular_title_link.tpl -->

<a class="hdn-analytics" href="/news/article/SoundWaters-paddlers-raise-more-than-18-000-15421156.php" title="SoundWaters paddlers raise more than $18,000" data-hdn-analytics="visit|article-15421156|most_popular|7">
    
        SoundWaters paddlers raise more than $18,000</a>
<!-- e src hearst/home/most_popular_title_link.tpl --></h5>
                                    </li>
                                                            </ul>
                        </div>
                    </div>
                                    </div><!--/most-popular-->
    <!--e hearst/home/mostPopular.tpl -->            <!-- hearst/ads/medium_rectangle_B300.tpl -->
                    <div id="b300-desktop" class="ctpl-duplicated-ad">
            <!-- hmb:b300 b300 ad -->
    <div id="b300-desktop-2" class="ad_deferrable">
    
        <script type="text/javascript">
            if(window.matchMedia('(min-width: 768px)').matches) {
                document.getElementById("b300-desktop-2").id = "B300";
                hearstPlaceAd("B300");
            }
        </script>
    
    </div>
    </div>
<!-- e hearst/ads/medium_rectangle_B300.tpl -->            <div id="NTV7"></div>
                    <!-- hearst/ads/medium_rectangle_S300.tpl -->
                    <div id="s300-desktop" class="ctpl-duplicated-ad">
            <!-- hmb:s300 s300 ad -->
    <div id="s300-desktop-2" class="ad_deferrable">
    
        <script type="text/javascript">
            if(window.matchMedia('(min-width: 768px)').matches) {
                document.getElementById("s300-desktop-2").id = "S300";
                hearstPlaceAd("S300");
            }
        </script>
    
    </div>
    </div>
<!-- e hearst/ads/medium_rectangle_S300.tpl -->    </div><!--/article-sidebar-->
<!-- e hearst/article/types/story_right_r2.tpl  -->
<div id="NTV10"></div>
  <div class="article-comments">
            <div id="comments" class="hdn-comments">
          <a href="https://www.darientimes.com/sports/articleComments/Fit-for-a-swing-Meet-the-new-DHs-of-the-National-15424950.php" onclick="document.location.href = ($('.hst-resgalleryitem:not(&quot;.hidden&quot;) .img-wrap.outbrainloader').length > 0 ? $(this).attr('href') : document.location.href.replace('/article/','/articleComments/')); return false;" class="comments-btn" rel="nofollow"> View Comments </a>
      </div>
        </div>

    <div class="taboola-skip-wrapper">
        <div id="taboola-skip"></div>
    </div>

<div class="print-footer">
    <span>&copy; 2020 Hearst Communications, Inc.</span>
    <img src="/img/print-footer-logo.png" alt="print footer logo">
</div>
<!-- e hearst/article/types/story_r2.tpl -->
<!-- e templates/design/article/story_page_r2.tpl -->                            </div><!-- e .page-content -->        
    <script>
        var HDN = HDN || {};
        HDN.ping( {
            "id": 15424950,
            "site": "dariennewsonline",
            "type": "article"
        });
        $(document).ready(function () {
            return hst_get_fprefs(this);
        });
    </script>
    

                            <!-- hearst/common/site_footer.tpl -->        <!-- THIRDPARTY FOOTER MARKER --><!-- DONT REMOVE -->

      <!-- hearst/ads/full_banner_B728.tpl -->
<div id="ctpl-fullbanner2" class="ctpl-fullbanner">
            <!-- hmb:b728 b728 ad -->
       <div id="B728" class="ad_deferrable"><script type="text/javascript">/*<![CDATA[*/ hearstPlaceAd("B728"); /*]]>*/</script></div>
    </div>
<!-- e hearst/ads/full_banner_B728.tpl -->          </div><!-- /#content -->
      </article>
  
    <footer>
      
      <!-- hearst/item/standalone.tpl -->
<div class="hdnce-e hdnce-item-4243"><!-- mid:freeform.4243 -->
<div class="header">
    <span class="logo" role="img" aria-label="Darien News Logo">Logo</span>
    <span class="top"><a href="#">Return to Top</a></span>
</div>
<div class="body">
    <div class="about">
         <h3 id="about-footer-free">About</h3>
         <ul role="list" aria-labelledby="about-footer-free">
                 <li><a href="/privacy/" role="listitem">Privacy Notice</a></li>
                 <li><a href="/privacy/#additionalinformationforcaliforniaresidents" role="listitem">Your California Privacy Rights</a></li>
                 <li><a href="/privacy/#interestbasedads" role="listitem">Interest Based Ads</a></li>
                 <li><a href="/tos/" role="listitem">Terms of Use</a></li>
                 <li><a href="http://hearstmediact.com" role="listitem">Advertising</a></li>
                 <li><a href="https://hearstmediact.newsbank.com/" role="listitem">Archives</a></li>
        </ul>
    </div>
    <div class="contact">
            <h3 id="contact-footer-free">Contact</h3>
            <ul role="list" aria-labelledby="contact-footer-free">
                    <li><a href="/about-us/" role="listitem">FAQ</a></li>
                    <li><a href="/contact/" role="listitem">Contact Us</a></li>
                    <li><a href="https://digital.olivesoftware.com/Olive/ODN/DarienTimes/Default.aspx" role="listitem">Today's eEdition</a></li>
            </ul>
    </div>
<div class="connect">
            <h3 id="read-footer-free">Read More</h3>
            <ul role="list" aria-labelledby="read-footer-free">    
                    <li><a href="https://www.darientimes.com/" role="listitem">Darien Times</a></li>
                    <li><a href="https://www.milfordmirror.com/" role="listitem">Milford Mirror</a></li>
                    <li><a href="https://www.ncadvertiser.com/" role="listitem">New Canaan Advertiser</a></li>
                    <li><a href="https://www.sheltonherald.com/" role="listitem">Shelton Herald</a></li>
                    <li><a href="http://www.trumbulltimes.com/" role="listitem">Trumbull Times</a></li>
                    <li><a href="http://www.theridgefieldpress.com/" role="listitem">The Ridgefield Press</a></li>
                    <li><a href="http://www.wiltonbulletin.com/" role="listitem">Wilton Bulletin</a></li>
            </ul>
    </div>
    <div class="connect">
            <h3 id="connect-footer-free">Connect</h3>
            <ul role="list" aria-labelledby="connect-footer-free">
                    <li><a href="https://www.facebook.com/dariennews" class="facebook" role="listitem">Facebook</a></li>
                    <li><a href="https://twitter.com/dariennews" class="twitter" role="listitem">Twitter</a></li>
            </ul>
    </div>
</div>
<div class="footer">
    <span class="logo" role="img" aria-label="Hearst Logo">Hearst Newspapers</span>
    <span class="copyright">© Copyright <script type="text/javascript">document.write(new Date().getFullYear());</script> Hearst Media Services Connecticut, LLC</span>
</div>
</div><!-- / hdnce-e -->  </footer><!--/footer-->
                
          <script type="text/javascript">
            window._taboola = window._taboola || [];
            _taboola.push({flush: true});
          </script>
      
              <div id="hst-richmedia" class="hst-richmedia">
            <!-- hmb:mrm mrm ad -->
        <div id="MRM" class="ad_deferrable"><script type="text/javascript"> /*<![CDATA[*/ hearstPlaceAd("MRM"); /*]]>*/ </script></div>
    </div>    <!-- hearst/ads/mobile_ad_MAD.tpl -->
<div id="hst-adhesion" class="hst-adhesion clearfix">
             <!-- hmb:mad mad ad -->
         <div id="MAD" class="ad_deferrable"><script type="text/javascript"> /*<![CDATA[*/ hearstPlaceAd("MAD"); /*]]>*/ </script></div>
    </div>
<!-- e mobile_ad_MAD.tpl -->  
<!-- hmb:isa_bottom  include static asset for group js bottom  -->
        <script type="text/javascript" src="/external/js/global.bottom.v10.5.9.js"></script>

<!-- ux/ctpost/tmpl/analytics_footer.php common file for ct props -->
<!-- e analytics_footer.php -->
            </body>
<!-- e hearst/common/site_footer.tpl -->

</html>
            <!-- e hearst/article/article_main.tpl -->