
<!-- hearst/article/article_main.tpl -->


        <!-- hearst/article/articleMain.tpl -->



    
        <!doctype html>
<html class="no-js" lang="en-US" prefix="og: http://ogp.me/ns#  article: http://ogp.me/ns/article#">
    <!-- hearst/article/headerMain.tpl -->
<head>
    <!-- eid:article.15902891 -->
    <!-- generated at 2021-01-27 14:52:13 on pwcm6 running vv11.3.2 -->
    <meta http-equiv="Content-Type" content="text/html; charset=utf-8" />
    <meta http-equiv="X-UA-Compatible" content="IE=edge">
    <meta name="viewport" content="width=device-width, initial-scale=1">
    <!-- hearst/home/header_sailthru.tpl -->
<meta property="sailthru.title" content="English Summaries" /><meta name="sailthru.date" content="2021-01-27 15:41:00 -0500" /><meta name="sailthru.author" content="" /><meta name="sailthru_uid" content="15902891" /><meta name="sailthru_pubname" content="associated-press" /><meta name="sailthru_siteid" content="8" /><meta name="sailthru.tags" content="chris-wood,ollie-watkins,jack-grealish,dwight-mcneil,ben-mee,summaries,wolverhampton,english,burnley,aston-villa,chelsea,england,oneengland-league-twoengland-national-league,leagueburnley-3,championshipengland-league,english-premier-league,league-two,league-one,member-choice-sports-option,generic-sports,aston-villa,chelsea,england,oneengland-league-twoengland-national-league,leagueburnley-3,championshipengland-league,english-premier-league,league-two,league-one,chris-wood,ollie-watkins,jack-grealish,dwight-mcneil,ben-mee,summaries,wolverhampton,english,burnley,english,member-choice-sports-option,generic-sports,2fsports-2fteam-sports" /><meta name="sailthru.image.thumb" content="https://www.darientimes.com/img/pages/article/opengraph_default.jpg" />
<!-- e hearst/home/header_sailthru.tpl -->

            <title>English Summaries</title>

        <script>
          if ( document.location.hostname.match(/\.$/) ) {
              document.location.replace(
                  document.location.protocol +
                  '//' +
                  document.location.hostname.replace(/\.+$/, '') +
                  ( undefined !== document.location.pathname ? document.location.pathname : '' ) +
                  ( undefined !== document.location.search ? document.location.search : '' )  +
                  ( undefined !== document.location.hash ? document.location.hash : '' )
              );
          }
        </script>

    <script>
                var HDN = HDN || {};
        HDN.t_firstbyte = Number(new Date());
        HDN.dataLayer = HDN.dataLayer || {};
        HDN.dataLayer.content = HDN.dataLayer.content || {};
                HDN.dataLayer.paywall = HDN.dataLayer.paywall || {};
        HDN.dataLayer.paywall.accessRule = "";
        HDN.dataLayer.paywall.mode = "";
        var Article = {
            "id": "15902891",
            "title": "English Summaries",
            "url": "https://www.darientimes.com/sports/article/English-Summaries-15902891.php",
            "slug": "https://www.darientimes.com/sports/article/English-Summaries-15902891.php",
            "summary": "Wednesday Summaries from English football (home teams listed first):",
            "image": "https://www.darientimes.com/img/pages/article/opengraph_default.jpg",
            "keywords": "",
            "siteName": "Darien Times",
            "env": "pwcm6",
            "comments": false,
            "isSensitive": false,
            'version': "v11.3.2",
            "renderNLP": true,
            "timing": {
                "firstbyte": HDN.t_firstbyte,
                "ready": {}
            }
        };
        
        document.addEventListener('DOMContentLoaded', function () {
            Article.timing.ready = Number(new Date());
        }, false);
        
    </script>
        
    <!-- hearst/common/hdn_datalayer_header.tpl -->
<script type="text/javascript">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</script>
<!-- e hearst/common/hdn_datalayer_header.tpl -->
    <script type="text/javascript" src="/js/site.js?v11.3.2"></script>
            
            <!-- Hotfix Top Freeform (All Dynamic Two-Column) -->
        <!-- hearst/item/standalone.tpl -->
<!-- mid:freeform.94216 -->
<!-- ENG-6410 -->
<style>
    @media only screen and (max-width: 767px) {
        main.article { grid-template-columns: minmax(0, 1fr); }
    }
    .leaderboard--outer,
    .pageHeader  .adhesive--outer,
    main.contentChannel {
        overflow-x: hidden;
    }
    @media (min-width: 768px) {
        .leaderboard--outer,
        .pageHeader  .adhesive--outer,
        main.contentChannel {
            overflow-x: visible;
        }
    }
</style>
<!-- e ENG-6410 -->
        <!-- Hotfix Top Freeform (Local Dynamic Two-Column) -->
        
<!-- noGen: item_header_hotfix_top_dtc_ssl 8 dne  -->
        <link rel="stylesheet" href="/css/article.main.css?v11.3.2">
                <!-- hmb:jQuery  -->
        <script type="text/javascript" src="/js/core/libs/jquery-2.2.4.min.js"></script>
                    <!-- hmb:Polyfill  -->
        <script crossorigin="anonymous" src="https://polyfill.io/v3/polyfill.min.js?features=IntersectionObserver%2CIntersectionObserverEntry%2CPromise%2CCustomEvent%2CArray.prototype.forEach%2CArray.prototype.entries"></script>
                <!-- hmb:js_header Static JS Bundle  -->
        <script type="text/javascript" src="/js/article.main.js?v11.3.2"></script>
        <!-- hearst/article/common/meta_tags.tpl -->
<meta name="msvalidate.01" content="9451CA04ABC9D1D5C6419C73B4C4F7B7" />
<meta name="HandheldFriendly" content="true">
<meta name="twitter:dnt" content="on">
<meta name="apple-mobile-web-app-title" content="">
<meta name="environment" content="pwcm6">
<meta name="id" content="15902891">
<link rel="canonical" href="https://www.darientimes.com/sports/article/English-Summaries-15902891.php" />
    <link rel="amphtml" href="https://www.darientimes.com/sports/amp/English-Summaries-15902891.php" />
                                        <meta name="author" content="">
        <meta name="author.name" content="" />
        <meta name="author.title" content="" />
        <meta name="description" content="Wednesday Summaries from English football (home teams listed first):"/>
    <meta name="date.release" content="2021-01-27 20:41:18" />
    <meta name="time.release" content="2021-01-27 20:41:18" />
    <meta name="sections" content="Sports" />
            <meta name="subject" content="Chris Wood, Ollie Watkins, Jack Grealish, Dwight McNeil, Ben Mee, Summaries., Wolverhampton, English, Burnley, Aston Villa, Chelsea, England, OneEngland League TwoEngland National League, LeagueBurnley 3, ChampionshipEngland League, English Premier League, League Two, League One, Member Choice Sports Option, Generic Sports" />
        <meta name="news_keywords" content="Chris Wood, Ollie Watkins, Jack Grealish, Dwight McNeil, Ben Mee, Summaries., Wolverhampton, English, Burnley, Aston Villa, Chelsea, England, OneEngland League TwoEngland National League, LeagueBurnley 3, ChampionshipEngland League, English Premier League, League Two, League One, Member Choice Sports Option, Generic Sports" />
                <meta name="nlpOrganization" content="Aston Villa, Chelsea, England, OneEngland League TwoEngland National League, LeagueBurnley 3, ChampionshipEngland League, English Premier League, League Two, League One" />
                <meta name="nlpPerson" content="Chris Wood, Ollie Watkins, Jack Grealish, Dwight McNeil, Ben Mee" />
                <meta name="nlpLocation" content="Summaries., Wolverhampton, English, Burnley" />
                            <meta name="nlpOther" content="English, Member Choice Sports Option, Generic Sports" />
                            <meta name="nlpCategories" content="%2FSports%2FTeam+Sports" />
    <!-- e hearst/article/common/meta_tags.tpl -->    <!-- hearst/article/common/opengraph.tpl -->
<meta property="fb:admins" content="100006394927810"/><meta property="fb:app_id" content="2302268179783746"/><meta property="fb:pages" content="105702905593" /><meta property="fb:pages" content="307851324523" /><meta property="fb:pages" content="12852567813" /><meta property="fb:pages" content="480760515417232" /><meta property="fb:pages" content="288240529145" /><meta property="fb:pages" content="316774245761" /><meta property="fb:pages" content="984197758297116" /><meta property="fb:pages" content="7457442370" /><meta property="fb:pages" content="207033189701" /><meta property="fb:pages" content="207346283795" /><meta property="fb:pages" content="222959748728" /><meta property="fb:pages" content="207042068180" /><meta property="fb:pages" content="72983690774" /><meta property="fb:pages" content="339413234035" /><meta property="fb:pages" content="343689323559" /><meta property="fb:pages" content="345828366626" /><meta property="fb:pages" content="234821559861394" /><meta property="fb:pages" content="335699426867" /><meta property="fb:pages" content="10150105039485602" /><meta property="fb:pages" content="338983127562" /><meta property="fb:pages" content="364516539001" /><meta property="fb:pages" content="337922332042" /><meta property="fb:pages" content="115637335153191" /><meta property="fb:pages" content="372011535931" /><meta property="fb:pages" content="333376634908" /><meta property="fb:pages" content="127590790608884" /><meta property="fb:pages" content="141923885872653" /><meta property="fb:pages" content="655037391286291" /><meta property="fb:pages" content="320774811368833" /><meta property="fb:pages" content="1740489152861748" /><meta property="fb:pages" content="469700473093040" /><meta property="fb:pages" content="386754203367" /><meta property="fb:pages" content="556449374478585" /><meta property="fb:pages" content="340999853450" /><meta property="fb:pages" content="350771491032" /><meta property="fb:pages" content="1120648627959218" /><meta property="fb:pages" content="342017778245" /><meta property="fb:pages" content="338463361591" /><meta property="fb:pages" content="138772706196968" /><meta property="fb:pages" content="1641688532739111" /><meta property="fb:pages" content="326312697536" /><meta property="fb:pages" content="353120110016" /><meta property="fb:pages" content="343366744658" /><meta property="fb:pages" content="335009494554" /><meta property="fb:pages" content="347261603104" /><meta property="fb:pages" content="350924013892" /><meta property="fb:pages" content="257724773860" /><meta property="fb:pages" content="361203926417" /><meta property="fb:pages" content="367174215398" /><meta property="fb:pages" content="284154645394" /><meta property="fb:pages" content="334501182354" /><meta property="fb:pages" content="350279743224" /><meta property="fb:pages" content="154340691263654" /><meta property="fb:pages" content="147848678611852" /><meta property="fb:pages" content="361381078011" /><meta property="fb:pages" content="362831597677" /><meta property="fb:pages" content="10150095255780118" /><meta name="og:datePublished" content="2021-01-27 20:39:10"/><meta property="og:locale" content="en_US"/><meta property="og:type" content="article"/><meta property="og:title" content="English Summaries"/><meta property="og:description" content="Wednesday Summaries from English football (home teams listed first):"/><meta property="og:url" content="https://www.darientimes.com/sports/article/English-Summaries-15902891.php"/><meta property="og:site_name" content="Darien Times"/><meta property="og:image" content="https://www.darientimes.com/img/pages/article/opengraph_default.jpg"/><meta property="article:published_time" content="2021-01-27 20:39:10" /><meta property="article:modified_time" content="2021-01-27 20:41:18" /><meta property="article:author" content=""/><meta property="article:section" content="Sports" /><meta property="article:tag" content="Chris Wood" /><meta property="article:tag" content="Ollie Watkins" /><meta property="article:tag" content="Jack Grealish" /><meta property="article:tag" content="Dwight McNeil" /><meta property="article:tag" content="Ben Mee" /><meta property="article:tag" content="Summaries." /><meta property="article:tag" content="Wolverhampton" /><meta property="article:tag" content="English" /><meta property="article:tag" content="Burnley" /><meta property="article:tag" content="Aston Villa" /><meta property="article:tag" content="Chelsea" /><meta property="article:tag" content="England" /><meta property="article:tag" content="OneEngland League TwoEngland National League" /><meta property="article:tag" content="LeagueBurnley 3" /><meta property="article:tag" content="ChampionshipEngland League" /><meta property="article:tag" content="English Premier League" /><meta property="article:tag" content="League Two" /><meta property="article:tag" content="League One" /><meta property="article:tag" content="Member Choice Sports Option" /><meta property="article:tag" content="Generic Sports" />
<!-- e hearst/article/common/opengraph.tpl -->    <!-- hearst/article/common/twittercard.tpl -->

<meta name="twitter:card" content="summary_large_image"/>
<meta name="twitter:image" content="https://www.darientimes.com/img/pages/article/opengraph_default.jpg"/>
<meta name="twitter:description" content="Wednesday Summaries from English football (home teams listed first):"/>
<meta name="twitter:title" content="English Summaries"/>
<meta name="twitter:site" content="@dariennews" />
<!-- e hearst/article/common/twittercard.tpl -->    <!-- hearst/article/common/analytics.tpl -->
<script>var omni_channelPath = "Sports";var omni_title = "English Summaries";var omni_bizObjectId = "15902891";var omni_className = "article";var omni_publicationDate = "2021-01-27 20:39:10";var omni_sourceSite ="ap";var omni_authorName = "";var omni_authorTitle = "";var omni_premiumStatus = "free";var omni_premiumEndDate = "";var omni_originalSource = "AP";var omni_pageNumber = "0";var omni_breakingNewsFlag = "0";var omni_localNewsFlag = "0";var omni_isListView = "0";var omni_paywallSite = "0";var omni_displayTemplate = "story_page_r2";</script>
<!-- e hearst/article/common/analytics.tpl -->    <!-- hearst/article/common/schema_NewsArticle.tpl -->

<script type="application/ld+json">
    {
        "@context": "http://schema.org",
        "@type": "NewsArticle",
        "mainEntityOfPage": {
            "@type": "WebPage",
            "@id": "https://www.darientimes.com/sports/article/English-Summaries-15902891.php"
        },
		"headline": "English Summaries",
        "image": {
            "@type": "ImageObject",
            "url":   "https://www.darientimes.com/img/pages/article/opengraph_default.jpg"
        },
        "datePublished": "2021-01-27 20:39:10",
        "dateModified": "2021-01-27 20:41:18",
        "author": [
                    {"@type": "Person",
            "name": "",
            "jobTitle": ""
            }                    ],
        "publisher": {
            "@type": "Organization",
            "name": "Associated Press",
            "logo": {
                "@type": "ImageObject",
                "url": "https://www.DarienNewsOnline.com/img/ldjson_logo.png",
                "width": 600,
                "height": 60
            }
        },
        "description": "Wednesday Summaries from English football (home teams listed first):"
            }
</script>
<!-- e hearst/article/common/schema_NewsArticle.tpl -->    <!-- hearst/article/common/schema_SearchAction.tpl -->

<script type="application/ld+json">
	{
		"@context": "http://schema.org",
		"@type": "WebSite",
		"url": "https://DarienNewsOnline.com",
		"potentialAction": {
			"@type": "SearchAction",
			"target": "https://www.dariennewsonline.com/search/?action=search&sitelinks=1&searchindex=solr&query={search_term_string}",
			"query-input": "required name=search_term_string"
		}
	}
</script>
<!-- e hearst/article/common/schema_SearchAction.tpl -->    <!-- hearst/common/third_party_assets.tpl -->


        <!-- hmb:treg TREG JS -->
            <script type="text/javascript" src="//treg.hearstnp.com/treg.js"></script>
                <!-- hmb:jsadPositionManager js for adPositionManager (loadAds.js) -->
        <script type="text/javascript" id="adPositionManagerScriptTag" src="https://aps.hearstnp.com/Scripts/loadAds.js"></script>
    
    <!-- hmb:ensighten Ensighten  -->
    <!-- hearst/ensighten/ensighten.tpl -->
<!-- hmb:ensighten Ensighten script -->

<!-- Hearst analytics: Ensighten -->
<script type="text/javascript">
  (function(e) { 
    var t = '//nexus.ensighten.com/hearst/news/Bootstrap.js'; 
    if (e.cookie.indexOf("nsghtn") > -1) {
      if(e.cookie.indexOf("nsghtn=test-dev") > -1) {
      console.log("Ensighten :: Test-Dev"); t = "//nexus-test.ensighten.com/hearst/news-dev/Bootstrap.js";
      } else if(e.cookie.indexOf("nsghtn=test") > -1) {
      console.log("Ensighten :: Test"); t = "//nexus-test.ensighten.com/hearst/news/Bootstrap.js";
      } else if(e.cookie.indexOf("nsghtn=dev") > -1) {
      console.log("Ensighten :: Dev"); t = "//nexus.ensighten.com/hearst/news-dev/Bootstrap.js";
      } 
    }
    e.write("<scr"+"ipt src='"+e.location.protocol+t+"'></"+"scr"+"ipt>");
  })(document); 
</script>
<!-- End Hearst analytics: Ensighten -->

<!-- e ensighten.tpl -->            <script src="https://cdn.blueconic.net/hearst.js"></script>
    
    <!-- hmb:taboola Taboola  -->
                            
                            
                <script type="text/javascript">
                    
                    (function () {
                        window._taboolaNetworkMode = true;
                        
                        window._taboola = window._taboola || [];
                        window._taboolaHDNPageLabel = window._taboolaHDNPageLabel || 'article';
                        var tobj = {};
                        tobj[window._taboolaHDNPageLabel] = 'auto';
                        window._taboola.push(tobj);
                        !function (e, f, u, i) {
                            if (!document.getElementById(i)){
                                e.async = 1;
                                e.src = u;
                                e.id = i;
                                f.parentNode.insertBefore(e, f);
                            }
                        }(document.createElement('script'), document.getElementsByTagName('script')[0], '//cdn.taboola.com/libtrc/hearstlocalnews-network/loader.js', 'tb_loader_script');
                        if(window.performance && typeof window.performance.mark == 'function') {
                            window.performance.mark('tbl_ic');
                        }
                    })();
                </script>
                
                                <!-- hearst/common/third_party_assets.tpl -->
    <link rel="shortcut icon" href="/favicon.ico">
    <link rel="apple-touch-icon" sizes="60x60" href="/apple-touch-icon.png">
    <link rel="apple-touch-icon" sizes="76x76" href="/apple-touch-icon-76x76.png">
    <link rel="apple-touch-icon" sizes="152x152" href="/apple-touch-icon-152x152.png">
    <link rel="apple-touch-icon" sizes="120x120" href="/apple-touch-icon-120x120.png">
    <link rel="apple-touch-icon-precomposed" sizes="128x128" href="/apple-touch-icon-128x128.png">
            <!-- Hotfix Freeform (All Dynamic Two-Column) -->
        <!-- hearst/item/standalone.tpl -->
<!-- mid:freeform.93530 -->
<!-- ENG-3363 -->
<style>
  .thumbnailListAuthor.one .thumbnailListAuthor--wrapper { margin: 0; }
  @media (min-width: 768px) { .thumbnailListAuthor.two .thumbnailListAuthor--wrapper { margin: 0; } }
  @media (min-width: 928px) { .thumbnailListAuthor.two .thumbnailListAuthor--items { justify-content: space-between; margin: 0; } }
  @media (min-width: 928px) { .thumbnailListAuthor.two .thumbnailListAuthor--item { flex: 0 0 48%; margin: 0; } }
  @media (min-width: 928px) { .thumbnailListAuthor.two .thumbnailListAuthor--spacer { display: none; } }
  @media (min-width: 928px) { .thumbnailListAuthor.three .thumbnailListAuthor--wrapper { margin: 0; } }
</style>
<!-- ENG-3834 -->
<style>
  .alert{background-color:#000;bottom:0;box-sizing:border-box;color:#fff;font-family:Helvetica,sans-serif;font-size:16px;font-weight:600;left:50%;line-height:1.25;overflow:hidden;padding:10px;position:fixed;transform:translateX(-50%);width:100vw;z-index:5000000}.alert .close{border-radius:8px;color:#fff;display:block;position:absolute;right:10px;height:16px;overflow:hidden;top:10px;width:16px}.alert .close::after{background-color:#fff;content:'';display:block;height:2px;left:-6px;position:relative;top:4px;transform:rotate(-45deg);width:30px}.alert .close::before{background-color:#fff;content:'';display:block;height:2px;left:-5px;position:relative;top:9px;transform:rotate(45deg);width:30px}.alert>div{box-sizing:border-box;max-width:1200px;margin:0 auto;position:relative;padding-right:34px}
</style>
<script>
  document.addEventListener('DOMContentLoaded', function() {
    if (/MSIE \d|Trident.*rv:/.test(navigator.userAgent)) {var site=HDN.domain,name=site.charAt(0).toUpperCase()+site.slice(1),section=document.createElement("section"),close=document.createElement("a");close.className="close",close.href="#",close.addEventListener("click",function(e){e.stopPropagation(),e.preventDefault(),e.target.parentElement.style.display="none"});var HTML="<div>Thank you for visiting "+name+". You are using an older browser that may impact your reading experience. For the best experience, we recommend you use Chrome, Safari, Firefox, or Edge.</div>";section.className="alert",section.id="warning",section.innerHTML=HTML,section.appendChild(close),document.getElementsByTagName("body")[0].appendChild(section);}
  }, false);
</script>
<!-- e ENG-3834 -->
<!-- ENG-6243 -->
<style>
    .hide-sign-in { display: none !important; }
    .hide-right-border:after { display: none; }
</style>
<script>
document.addEventListener("DOMContentLoaded", function(event) { 
    var hostname = window.location.hostname;

    if(hostname.indexOf("darientimes") > 0 || hostname.indexOf("fairfieldcitizenonline") > 0 || hostname.indexOf("middletownpress") > 0 || hostname.indexOf("milfordmirror") > 0 || hostname.indexOf("ncadvertiser") > 0 || hostname.indexOf("newmilfordspectrum") > 0 || hostname.indexOf("registercitizen") > 0 || hostname.indexOf("sheltonherald") > 0 || hostname.indexOf("theridgefieldpress") > 0 || hostname.indexOf("trumbulltimes") > 0 || hostname.indexOf("wiltonbulletin") > 0 || hostname.indexOf("westport-news") > 0) {
        if(document.getElementById("subscription")) { document.getElementById("subscription").classList.add('hide-right-border'); }
        document.getElementsByClassName("gigya_menu")[0].classList.add('hide-sign-in');
    }
});
</script>
<!-- end ENG-6243 -->
<!-- ENG-6411 -->
<style>
.fourPack--item { overflow: hidden; }
</style>
<!-- e ENG-6411 -->

<style>
/* ENG-6094 */
.articleHeader--byline-credit + span {
    background-position: 0% 0% !important;
    background-repeat: no-repeat !important;
    background-size: contain !important;
}
</style>
        <!-- Hotfix Freeform (Local Dynamic Two-Column) -->
        <!-- hearst/item/standalone.tpl -->
<!-- mid:freeform.97466 -->
<!-- ENG-6082 -->
<style>
	.comment-temp-callout{
		padding: 40px 0;
	}
	.comment-temp-callout .comment-temp-inner{
		padding: 30px;
		background-color: #e8f0f5;
		border: 1px solid #d9e0ea;
		display: flex;
		align-items: center;
	}
	.comment-temp-callout .comment-temp-inner .comment-message{
		margin: 0 auto;
		font-family: Source Sans Pro Regular,system-ui;
		color: #111;
		font-size: 16px;
		position: relative;
		padding-left: 30px;
	}
	.comment-temp-callout .comment-temp-inner .comment-message::before{
		content: "\01F4AC";
		padding-right: 10px;
		line-height: 0;		
		font-size: 20px;
		position: absolute;
		left: 0px;
		top: 14px;
	}
</style>
<script type="text/javascript">
    function placeNoCommentsNotice () {
        var af = document.getElementsByClassName('article--footer')[0];
        if (af) {
            var ncm = document.createElement('div');
            ncm.classList.add('comment-message');
            ncm.innerText = 'Comments will return with an improved experience in 2021';
            var cti = document.createElement('div');
            cti.classList.add('comment-temp-inner');
            cti.appendChild(ncm);

            var ctc = document.createElement('section');
            ctc.classList.add('comment-temp-callout');
            ctc.appendChild(cti);

            af.appendChild(ctc);

            // remove comment share link if present
            var sl = document.querySelector('.articleHeader--shareTools .share-list');
            if (sl) {
                ['pipe', 'share-comments', 'share-count'].forEach(function (i) {
                    var el = sl.getElementsByClassName(i)[0];
                    if (el) {
                        sl.removeChild(el);
                    }
                });
            }
        }
    }
    if ( document.readyState === "complete" || (document.readyState !== "loading" && !document.documentElement.doScroll)) {
        placeNoCommentsNotice();
    } else {
        document.addEventListener("DOMContentLoaded", function() {
            placeNoCommentsNotice();
         });
    }
</script>
<!-- e ENG-6082 -->
                    </head>
<!-- e hearst/article/headerMain.tpl -->    <body data-location="sports" >
        <!-- design/article/two_columns.tpl -->
    <!-- hearst/article/types/dynamic_two_column.tpl -->


<!-- hearst/common/siteBranding.tpl -->
<header class="pageHeader standard" data-stage="0">
    <div class="pageHeader--progress"><div class="pageHeader--progress-bar" id="progress"></div></div>    <div class="pageHeader--skipLink-wrapper">
        <a href="#content" class="pageHeader--skipLink">Skip to main content</a>
    </div>
    <div class="pageHeader--wrapper lock">
        <div id="navToggle" class="pageHeader--menuButton navToggle" aria-expanded="false" aria-labelledby="navigation" tabindex="0"></div>                <a id="mastheadLogo" href="/"  class="pageHeader--logo mastheadLogo fade show hdn-analytics" role="img" aria-label="Homepage - Site Logo" data-hdn-analytics="visit|masthead|navigation|0"></a>
                    <div id="titleBar" class="pageHeader--titleBar titleBar fade show hidden">
                                    <div class="pageHeader--titleBar-subsection">Currently Reading</div>
                    <div class="pageHeader--titleBar-title">English Summaries</div>
                            </div>
                            <div id="nextStory" class="pageHeader--nextStory nextStory fade show hidden"></div>
                            <ul class="pageHeader--links fade show">
                                                                                                                                        <li id="subscription" class="pageHeader--links-nonsub subscribeButton fade show hidden">
                                <a class="visible-xs-f subscribe" href="https://hstiservices.newscyclecloud.com/cmo_hst-c-cmdb-e-1/subscriber/web/startoffers.html?siteId=CDT&campaignGroup=DT">Subscribe</a>
                                <button class="hidden-xs" data-link="https://hstiservices.newscyclecloud.com/cmo_hst-c-cmdb-e-1/subscriber/web/startoffers.html?siteId=CDT&campaignGroup=DT">Subscribe</button>
                            </li>
                                                            <li id="eEdition" class="pageHeader--links-sub eEdition fade show hidden"><a href="/e-edition">e-edition</a></li>
                                                                                                        <!-- hearst/common/signin.tpl -->
<li class="treg-is-gigya gigya_menu ">
    <div class="gya-title expandable treg-conditional treg-not-logged-in">
        <a class="signIn" tabindex="0">Sign In</a>
    </div>
    <div class="gya-title expandable treg-conditional treg-logged-in"><span></span></div>
    <div class="gya-content expandable">
        <div class="treg-gya-login-widget"></div>
    </div>
</li>
<!-- e hearst/common/signin.tpl -->                <li class="pageHeader--searchButton searchToggle" aria-expanded="false" aria-labelledby="searchField-aria" tabindex="0"></li>            </ul>
                            <div class="pageHeader--search searchField" id="searchField-aria">
                
                <form class="pageHeader--search-form" action="/search/" method="get">
                    <input type="hidden" name="action" value="search" />
                    <input type="hidden" name="firstRequest" value="1" />
                    <input type="hidden" name="searchindex" value="solr" />
                    <div class="fieldset">
                        <input class="pageHeader--search-input" id="search" name="query" type="text" value="" placeholder="Search" />
                        <button class="searchButton btn" value="" name="search" type="submit"></button>
                    </div>
                </form>
            </div>
            </div>
                                    
        <!-- hearst/home/HNavigation.tpl -->
<!-- hearst/home/navigation.tpl -->
     
    <!-- hearst/common/siteNavigation.tpl -->
<nav id="navigation" class="navigation"><div class="navigation--wrapper lock"><div class="navigation--menu"><ul class="hidden-sm hidden-md hidden-lg hidden-xl"><li class="parent topLevel" data-length="8" data-index="0"><span role="heading" aria-level="2"><a  href="/" class="navigation--item navigation--menu-item hdn-analytics" data-naveid="280" data-hdn-analytics="visit|Home|navigation-ard|1">Home</a><span class="toggle navigation--item-glyph"></span></a><ul class="navigation--subMenu" data-collapsed="true" style="--n: 176px"><li class="child"><a  href="/sign-up-for-email-alerts/" class="navigation--item navigation--subMenu-item hdn-analytics" data-naveid="5101" data-hdn-analytics="visit|Home-Today's Print Ads|navigation-ard|1">Today's Print Ads</a></li><li class="child"><a  href="http://darientimes.ct.newsmemory.com/marketplace.php" class="navigation--item navigation--subMenu-item hdn-analytics" data-naveid="5100" data-hdn-analytics="visit|Home-Today's Print Ads|navigation-ard|2">Today's Print Ads</a></li><li class="child"><a  href="https://hstiservices.newscyclecloud.com/cmo_hst-c-cmdb-e-1/subscriber/web/signin.html?siteId=CDT" class="navigation--item navigation--subMenu-item hdn-analytics" data-naveid="5099" data-hdn-analytics="visit|Home-E-Edition|navigation-ard|3">E-Edition</a></li><li class="child"><a  href="https://hrstiservices.dticloud.com/hrst-est-cmdb1_cmo/subscriber/web/signin.html?siteId=CDT" class="navigation--item navigation--subMenu-item hdn-analytics" data-naveid="5098" data-hdn-analytics="visit|Home-Delivery Problems|navigation-ard|4">Delivery Problems</a></li><li class="child"><a  href="https://hrstiservices.dticloud.com/hrst-est-cmdb1_cmo/subscriber/web/signin.html?siteId=CDT" class="navigation--item navigation--subMenu-item hdn-analytics" data-naveid="5097" data-hdn-analytics="visit|Home-Subscribe|navigation-ard|5">Subscribe</a></li><li class="child"><a  href="/privacy/" class="navigation--item navigation--subMenu-item hdn-analytics" data-naveid="4621" data-hdn-analytics="visit|Home-Privacy Notice|navigation-ard|6">Privacy Notice</a></li><li class="child"><a  href="/tos/" class="navigation--item navigation--subMenu-item hdn-analytics" data-naveid="4622" data-hdn-analytics="visit|Home-Terms of Use|navigation-ard|7">Terms of Use</a></li></ul></span></li><li class="parent topLevel" data-length="11" data-index="1"><span role="heading" aria-level="2"><a  href="/news/" class="navigation--item navigation--menu-item hdn-analytics" data-naveid="283" data-hdn-analytics="visit|News|navigation-ard|2">News</a><span class="toggle navigation--item-glyph"></span></a><ul class="navigation--subMenu" data-collapsed="true" style="--n: 220px"><li class="child"><a  href="/news/police-fire/" class="navigation--item navigation--subMenu-item hdn-analytics" data-naveid="5047" data-hdn-analytics="visit|News-Police & Fire|navigation-ard|1">Police & Fire</a></li><li class="child"><a  href="/news/schools/" class="navigation--item navigation--subMenu-item hdn-analytics" data-naveid="5049" data-hdn-analytics="visit|News-Schools|navigation-ard|2">Schools</a></li><li class="child"><a  href="/news/town-government/" class="navigation--item navigation--subMenu-item hdn-analytics" data-naveid="5050" data-hdn-analytics="visit|News-Town Government|navigation-ard|3">Town Government</a></li><li class="child"><a  href="/politics-elections/" class="navigation--item navigation--subMenu-item hdn-analytics" data-naveid="5051" data-hdn-analytics="visit|News-Politics & Elections|navigation-ard|4">Politics & Elections</a></li><li class="child"><a  href="/news/people/" class="navigation--item navigation--subMenu-item hdn-analytics" data-naveid="5052" data-hdn-analytics="visit|News-People|navigation-ard|5">People</a></li><li class="child"><a  href="/news/community/" class="navigation--item navigation--subMenu-item hdn-analytics" data-naveid="5053" data-hdn-analytics="visit|News-Community|navigation-ard|6">Community</a></li><li class="child"><a  href="/happenings/" class="navigation--item navigation--subMenu-item hdn-analytics" data-naveid="5054" data-hdn-analytics="visit|News-Happenings|navigation-ard|7">Happenings</a></li><li class="child"><a  href="/news/religion/" class="navigation--item navigation--subMenu-item hdn-analytics" data-naveid="5055" data-hdn-analytics="visit|News-Religion|navigation-ard|8">Religion</a></li><li class="child"><a  href="https://hearstmediact.newsbank.com/" class="navigation--item navigation--subMenu-item hdn-analytics" data-naveid="5056" data-hdn-analytics="visit|News-Print Archives|navigation-ard|9">Print Archives</a></li><li class="child"><a  href="/submissions/" class="navigation--item navigation--subMenu-item hdn-analytics" data-naveid="5057" data-hdn-analytics="visit|News-Submissions|navigation-ard|10">Submissions</a></li></ul></span></li><li class="parent topLevel" data-length="7" data-index="2"><span role="heading" aria-level="2"><a  href="/sports/" class="navigation--item navigation--menu-item hdn-analytics" data-naveid="282" data-hdn-analytics="visit|Sports|navigation-ard|3">Sports</a><span class="toggle navigation--item-glyph"></span></a><ul class="navigation--subMenu" data-collapsed="true" style="--n: 132px"><li class="child"><a  href="/sports/high-school-sports/" class="navigation--item navigation--subMenu-item hdn-analytics" data-naveid="5058" data-hdn-analytics="visit|Sports-High School Sports|navigation-ard|1">High School Sports</a></li><li class="child"><a  href="/sports/youth-sports/" class="navigation--item navigation--subMenu-item hdn-analytics" data-naveid="5059" data-hdn-analytics="visit|Sports-Youth Sports|navigation-ard|2">Youth Sports</a></li><li class="child"><a  href="/sports/sports-features/" class="navigation--item navigation--subMenu-item hdn-analytics" data-naveid="5060" data-hdn-analytics="visit|Sports-Sports Features|navigation-ard|3">Sports Features</a></li><li class="child"><a  href="/sports/college-prep-sports/" class="navigation--item navigation--subMenu-item hdn-analytics" data-naveid="5061" data-hdn-analytics="visit|Sports-College Prep Sports|navigation-ard|4">College Prep Sports</a></li><li class="child"><a  href="http://www.fciac.net/" class="navigation--item navigation--subMenu-item hdn-analytics" data-naveid="5062" data-hdn-analytics="visit|Sports-FCIAC|navigation-ard|5">FCIAC</a></li><li class="child"><a  href="/submissions/" class="navigation--item navigation--subMenu-item hdn-analytics" data-naveid="5063" data-hdn-analytics="visit|Sports-Submissions|navigation-ard|6">Submissions</a></li></ul></span></li><li class="single" data-length="1" data-index="3"><a href="/opinion/" class="navigation--item navigation--menu-item hdn-analytics" data-naveid="5227" data-hdn-analytics="visit|Opinion|navigation-ard|4">Opinion</a></li><li class="parent topLevel" data-length="3" data-index="4"><span role="heading" aria-level="2"><a  href="https://www.legacy.com/obituaries/darientimes/" class="navigation--item navigation--menu-item hdn-analytics" data-naveid="273" data-hdn-analytics="visit|Obituaries|navigation-ard|5">Obituaries</a><span class="toggle navigation--item-glyph"></span></a><ul class="navigation--subMenu" data-collapsed="true" style="--n: 44px"><li class="child"><a  href="http://www.legacy.com/obituaries/Dariennewsonline" class="navigation--item navigation--subMenu-item hdn-analytics" data-naveid="5065" data-hdn-analytics="visit|Obituaries-Darien Times Online Obituaries|navigation-ard|1">Darien Times Online Obituaries</a></li><li class="child"><a  href="/past_obituaries/" class="navigation--item navigation--subMenu-item hdn-analytics" data-naveid="5066" data-hdn-analytics="visit|Obituaries-Obituaries Prior to 2019|navigation-ard|2">Obituaries Prior to 2019</a></li></ul></span></li><li class="single" data-length="1" data-index="5"><a href="/realestate/" class="navigation--item navigation--menu-item hdn-analytics" data-naveid="1628" data-hdn-analytics="visit|Real Estate|navigation-ard|6">Real Estate</a></li><li class="single" data-length="1" data-index="6"><a href="/news/community/" class="navigation--item navigation--menu-item hdn-analytics" data-naveid="5068" data-hdn-analytics="visit|Community|navigation-ard|7">Community</a></li><li class="parent topLevel" data-length="23" data-index="7"><span role="heading" aria-level="2"><a  href="/arts/" class="navigation--item navigation--menu-item hdn-analytics" data-naveid="5073" data-hdn-analytics="visit|Arts & Leisure|navigation-ard|8">Arts & Leisure</a><span class="toggle navigation--item-glyph"></span></a><ul class="navigation--subMenu" data-collapsed="true" style="--n: 484px"><li class="child"><a  href="/al-features/" class="navigation--item navigation--subMenu-item hdn-analytics" data-naveid="5074" data-hdn-analytics="visit|Arts & Leisure-Arts & Leisure Features|navigation-ard|1">Arts & Leisure Features</a></li><li class="child"><a  href="/al-features/qas/" class="navigation--item navigation--subMenu-item hdn-analytics" data-naveid="5075" data-hdn-analytics="visit|Arts & Leisure-Q&AS|navigation-ard|2">Q&AS</a></li><li class="child"><a  href="/al-columns/" class="navigation--item navigation--subMenu-item hdn-analytics" data-naveid="5076" data-hdn-analytics="visit|Arts & Leisure-Arts & Leisure Columns|navigation-ard|3">Arts & Leisure Columns</a></li><li class="child"><a  href="/binge-and-repeat-al-columns/" class="navigation--item navigation--subMenu-item hdn-analytics" data-naveid="5077" data-hdn-analytics="visit|Arts & Leisure-Binge & Repeat|navigation-ard|4">Binge & Repeat</a></li><li class="child"><a  href="/al-columns/al-the-conscious-cook/" class="navigation--item navigation--subMenu-item hdn-analytics" data-naveid="5078" data-hdn-analytics="visit|Arts & Leisure-The Conscious Cook|navigation-ard|5">The Conscious Cook</a></li><li class="child"><a  href="/al-columns/al-curtain-call/" class="navigation--item navigation--subMenu-item hdn-analytics" data-naveid="5079" data-hdn-analytics="visit|Arts & Leisure-Curtain Call|navigation-ard|6">Curtain Call</a></li><li class="child"><a  href="/al-columns/kneads-cravings/" class="navigation--item navigation--subMenu-item hdn-analytics" data-naveid="5080" data-hdn-analytics="visit|Arts & Leisure-Kneads & Cravings|navigation-ard|7">Kneads & Cravings</a></li><li class="child"><a  href="/al-columns/al-the-reel-dad/" class="navigation--item navigation--subMenu-item hdn-analytics" data-naveid="5081" data-hdn-analytics="visit|Arts & Leisure-The Reel Dad|navigation-ard|8">The Reel Dad</a></li><li class="child"><a  href="/al-columns/al-tv-movie-menu/" class="navigation--item navigation--subMenu-item hdn-analytics" data-naveid="5082" data-hdn-analytics="visit|Arts & Leisure-Movie Menu|navigation-ard|9">Movie Menu</a></li><li class="child"><a  href="/al-columns/al-taking-a-hike/" class="navigation--item navigation--subMenu-item hdn-analytics" data-naveid="5083" data-hdn-analytics="visit|Arts & Leisure-Taking a Hike|navigation-ard|10">Taking a Hike</a></li><li class="child"><a  href="/al-columns/al-drive/" class="navigation--item navigation--subMenu-item hdn-analytics" data-naveid="5084" data-hdn-analytics="visit|Arts & Leisure-Test Drive|navigation-ard|11">Test Drive</a></li><li class="child"><a  href="/homegarden/" class="navigation--item navigation--subMenu-item hdn-analytics" data-naveid="5350" data-hdn-analytics="visit|Arts & Leisure-Home and Garden|navigation-ard|12">Home and Garden</a></li><li class="child"><a  href="/al-listings/" class="navigation--item navigation--subMenu-item hdn-analytics" data-naveid="5085" data-hdn-analytics="visit|Arts & Leisure-Arts Listings|navigation-ard|13">Arts Listings</a></li><li class="child"><a  href="/al-listings/bill-of-fairs/" class="navigation--item navigation--subMenu-item hdn-analytics" data-naveid="5086" data-hdn-analytics="visit|Arts & Leisure-Bill of Fairs|navigation-ard|14">Bill of Fairs</a></li><li class="child"><a  href="/al-listings/kids-stuff/" class="navigation--item navigation--subMenu-item hdn-analytics" data-naveid="5087" data-hdn-analytics="visit|Arts & Leisure-Kids Stuff|navigation-ard|15">Kids Stuff</a></li><li class="child"><a  href="/al-listings/lively-arts/" class="navigation--item navigation--subMenu-item hdn-analytics" data-naveid="5088" data-hdn-analytics="visit|Arts & Leisure-Lively Arts|navigation-ard|16">Lively Arts</a></li><li class="child"><a  href="/al-listings/on-exhibit/" class="navigation--item navigation--subMenu-item hdn-analytics" data-naveid="5089" data-hdn-analytics="visit|Arts & Leisure-On Exhibit|navigation-ard|17">On Exhibit</a></li><li class="child"><a  href="/al-listings/on-stage/" class="navigation--item navigation--subMenu-item hdn-analytics" data-naveid="5090" data-hdn-analytics="visit|Arts & Leisure-On Stage|navigation-ard|18">On Stage</a></li><li class="child"><a  href="/al-listings/something-new/" class="navigation--item navigation--subMenu-item hdn-analytics" data-naveid="5091" data-hdn-analytics="visit|Arts & Leisure-Something News|navigation-ard|19">Something News</a></li><li class="child"><a  href="/al-listings/sound-of-music/" class="navigation--item navigation--subMenu-item hdn-analytics" data-naveid="5092" data-hdn-analytics="visit|Arts & Leisure-Sound of Music|navigation-ard|20">Sound of Music</a></li><li class="child"><a  href="/al-upcoming-arts-leisure/" class="navigation--item navigation--subMenu-item hdn-analytics" data-naveid="5093" data-hdn-analytics="visit|Arts & Leisure-Upcoming Arts & Leisure|navigation-ard|21">Upcoming Arts & Leisure</a></li><li class="child"><a  href="/al-listings/sound-of-music/" class="navigation--item navigation--subMenu-item hdn-analytics" data-naveid="5194" data-hdn-analytics="visit|Arts & Leisure-Weekend|navigation-ard|22">Weekend</a></li></ul></span></li><li class="parent topLevel" data-length="4" data-index="8"><span role="heading" aria-level="2"><a  href="/sponsoredarticles/" class="navigation--item navigation--menu-item hdn-analytics" data-naveid="5710" data-hdn-analytics="visit|Sponsored Content|navigation-ard|9">Sponsored Content</a><span class="toggle navigation--item-glyph"></span></a><ul class="navigation--subMenu" data-collapsed="true" style="--n: 88px"><li class="child"><a  href="/healthyct/" class="navigation--item navigation--subMenu-item hdn-analytics" data-naveid="5759" data-hdn-analytics="visit|Sponsored Content-HealthyCT|navigation-ard|1">HealthyCT</a></li><li class="child"><a  href="https://storystudio.connecticutmag.com/camp-guide-2020-2021/" class="navigation--item navigation--subMenu-item hdn-analytics" data-naveid="5711" data-hdn-analytics="visit|Sponsored Content-Camp Guide|navigation-ard|2">Camp Guide</a></li><li class="child"><a  href="https://storystudio.connecticutmag.com/ct-staycation/" class="navigation--item navigation--subMenu-item hdn-analytics" data-naveid="5712" data-hdn-analytics="visit|Sponsored Content-Staycations|navigation-ard|3">Staycations</a></li></ul></span></li><li class="single" data-length="1" data-index="9"><a href="http://connecticut.ipublishmarketplace.com/connecticut-marketplace/" class="navigation--item navigation--menu-item hdn-analytics" data-naveid="5095" data-hdn-analytics="visit|Classifieds|navigation-ard|1">Classifieds</a></li><li class="single" data-length="1" data-index="10"><a href="/open-for-business/" class="navigation--item navigation--menu-item hdn-analytics" data-naveid="5561" data-hdn-analytics="visit|Open for Business|navigation-ard|2">Open for Business</a></li></ul></div></div><span class="rule"></span><div id="navToggle__page" class="navTogglePage"></div></nav>
<!-- e hearst/common/siteNavigation.tpl -->
<!-- e hearst/home/navigation.tpl --> <!-- e hearst/home/HNavigation.tpl -->    </header>

<!-- e hearst/common/siteBranding.tpl --><section id="topZone" class="zone topZone"><!-- src/business/widgets/hearst/collection/widget.tpl -->

    <div class="hide-rss-link hdnce-e hdnce-collection-111511-dynamic_ribbon_articles"><!-- hearst/collections/dynamic_ribbon_articles.tpl -->
<!-- collection.dynamic_ribbon_articles.111511 -->
    <!-- design/collection/dynamic_ribbon_articles/single_zone.tpl -->
                                                                                                                                                <div class="articleRibbon" data-component="collection" data-collection-type="ribbon" data-collection-id="111511" data-collection-title="D- DT Article Ribbon Sports" data-type="list">
        <button class="articleRibbon--nav-btn articleRibbon--nav-prev fade" data-delta="-1"></button>
        <div class="articleRibbon--wrapper">
            <ul class="articleRibbon--list">
                <div class="scrollSpacer"></div>
                                <div class="articleRibbon--list-wrapper" style="flex: 1 0 2200px;">
                    <span class="articleRibbon--list-title"><span class="articleRibbon--list-label"><!-- widgets/hearst/moduleHeader/widget.tpl -->
                                            Recommended
                        <!-- e widgets/hearst/moduleHeader/widget.tpl --></span></span>                                                                    <!-- hearst/collections/dynamic_ribbon_articles_body.tpl -->
<li class="articleRibbon--list-item" data-progressive="true" data-component="photo">
            <div class="articleRibbon--item-img">
            <a class="hdn-analytics "  href="/sports/article/Darien-s-Spencer-Knight-US-shock-Canada-for-15849377.php" data-hdn-analytics="visit-from-img|article-15849377|-111511|1">
                <picture>
                    <source srcset="https://s.hdnux.com/photos/01/16/03/30/20461097/5/ratio1x1_100.jpg 1x, https://s.hdnux.com/photos/01/16/03/30/20461097/5/ratio1x1_200.jpg 2x" media="(min-width: 48rem)">
                    <img src="https://s.hdnux.com/photos/01/16/03/30/20461097/5/ratio1x1_100.jpg" alt="United States' Cam York (4) gives goalie Spencer Knight (30) a gold medal after the team's win over Canada in the championship game in the IIHF World Junior Hockey Championship, Tuesday, Jan. 5, 2021, in Edmonton, Alberta. (Jason Franson/The Canadian Press via AP)">
                </picture>
            </a>
        </div>
        <a class="articleRibbon--item-headline hdn-analytics "  href="/sports/article/Darien-s-Spencer-Knight-US-shock-Canada-for-15849377.php" data-hdn-analytics="visit|article-15849377|-111511|1">Knight, US shock Canada for World Junior gold</a>
</li>
<!-- e hearst/collections/dynamic_ribbon_articles_body.tpl -->                                                                    <!-- hearst/collections/dynamic_ribbon_articles_body.tpl -->
<li class="articleRibbon--list-item" data-progressive="true" data-component="photo">
            <div class="articleRibbon--item-img">
            <a class="hdn-analytics "  href="/sports/article/Knight-U-S-hold-off-Finland-advance-to-World-15846755.php" data-hdn-analytics="visit-from-img|article-15846755|-111511|2">
                <picture>
                    <source srcset="https://s.hdnux.com/photos/01/16/02/26/20456843/7/ratio1x1_100.jpg 1x, https://s.hdnux.com/photos/01/16/02/26/20456843/7/ratio1x1_200.jpg 2x" media="(min-width: 48rem)">
                    <img src="https://s.hdnux.com/photos/01/16/02/26/20456843/7/ratio1x1_100.jpg" alt="EDMONTON, AB - JANUARY 04: Goaltender Spencer Knight #30 of the United States makes a save against Roni Hirvonen #22 of Finland during the 2021 IIHF World Junior Championship semifinals at Rogers Place on January 4, 2021 in Edmonton, Canada. (Photo by Codie McLachlan/Getty Images)">
                </picture>
            </a>
        </div>
        <a class="articleRibbon--item-headline hdn-analytics "  href="/sports/article/Knight-U-S-hold-off-Finland-advance-to-World-15846755.php" data-hdn-analytics="visit|article-15846755|-111511|2">Knight, U.S., reach World Junior hockey final vs. Canada</a>
</li>
<!-- e hearst/collections/dynamic_ribbon_articles_body.tpl -->                                                                    <!-- hearst/collections/dynamic_ribbon_articles_body.tpl -->
<li class="articleRibbon--list-item" data-progressive="true" data-component="photo">
            <div class="articleRibbon--item-img">
            <a class="hdn-analytics "  href="/sports/article/Darien-s-Spencer-Knight-US-hockey-advance-to-15841696.php" data-hdn-analytics="visit-from-img|article-15841696|-111511|3">
                <picture>
                    <source srcset="https://s.hdnux.com/photos/01/16/00/55/20450131/5/ratio1x1_100.jpg 1x, https://s.hdnux.com/photos/01/16/00/55/20450131/5/ratio1x1_200.jpg 2x" media="(min-width: 48rem)">
                    <img src="https://s.hdnux.com/photos/01/16/00/55/20450131/5/ratio1x1_100.jpg" alt="Sweden's Albin Sundsvik (29) is stopped by United States goalie Spencer Knight (30) as Jackson Lacombe (5) and Tyler Kleven (7) during the first period of an IIHF World Junior Hockey Championship game Thursday, Dec. 31, 2020, in Edmonton, Alberta. (Jason Franson/The Canadian Press via AP)">
                </picture>
            </a>
        </div>
        <a class="articleRibbon--item-headline hdn-analytics "  href="/sports/article/Darien-s-Spencer-Knight-US-hockey-advance-to-15841696.php" data-hdn-analytics="visit|article-15841696|-111511|3">Knight, US hockey advance to quarterfinals of World Juniors</a>
</li>
<!-- e hearst/collections/dynamic_ribbon_articles_body.tpl -->                                                                    <!-- hearst/collections/dynamic_ribbon_articles_body.tpl -->
<li class="articleRibbon--list-item" data-progressive="true" data-component="photo">
            <div class="articleRibbon--item-img">
            <a class="hdn-analytics "  href="/sports/article/Darien-s-Spencer-Knight-Boston-College-hockey-15786444.php" data-hdn-analytics="visit-from-img|article-15786444|-111511|4">
                <picture>
                    <source srcset="https://s.hdnux.com/photos/01/15/53/01/20361313/9/ratio1x1_100.jpg 1x, https://s.hdnux.com/photos/01/15/53/01/20361313/9/ratio1x1_200.jpg 2x" media="(min-width: 48rem)">
                    <img src="https://s.hdnux.com/photos/01/15/53/01/20361313/9/ratio1x1_100.jpg" alt="Darien's Spencer Knight, the top-rated, draft-eligible goaltender in North America, is expected to be a first-round pick at tonight's NHL Entry Draft in Vancouver.">
                </picture>
            </a>
        </div>
        <a class="articleRibbon--item-headline hdn-analytics "  href="/sports/article/Darien-s-Spencer-Knight-Boston-College-hockey-15786444.php" data-hdn-analytics="visit|article-15786444|-111511|4">Knight, Boston College hockey blank Providence twice</a>
</li>
<!-- e hearst/collections/dynamic_ribbon_articles_body.tpl -->                                                                    <!-- hearst/collections/dynamic_ribbon_articles_body.tpl -->
<li class="articleRibbon--list-item" data-progressive="true" data-component="photo">
            <div class="articleRibbon--item-img">
            <a class="hdn-analytics "  href="/sports/article/FCIAC-West-title-capped-perfect-season-for-Darien-15718265.php" data-hdn-analytics="visit-from-img|article-15718265|-111511|5">
                <picture>
                    <source srcset="https://s.hdnux.com/photos/01/15/16/21/20243545/7/ratio1x1_100.jpg 1x, https://s.hdnux.com/photos/01/15/16/21/20243545/7/ratio1x1_200.jpg 2x" media="(min-width: 48rem)">
                    <img src="https://s.hdnux.com/photos/01/15/16/21/20243545/7/ratio1x1_100.jpg" alt="Darien's Lucas Madariaga competes in the FCIAC boys cross country championship West Region heat at Waveny Park in New Canaan, Conn. Wednesday, Nov. 4, 2020. Madariaga finished third in the boys West Region heat with a time of 17:01.">
                </picture>
            </a>
        </div>
        <a class="articleRibbon--item-headline hdn-analytics "  href="/sports/article/FCIAC-West-title-capped-perfect-season-for-Darien-15718265.php" data-hdn-analytics="visit|article-15718265|-111511|5">FCIAC West title capped perfect season for Darien boys XC</a>
</li>
<!-- e hearst/collections/dynamic_ribbon_articles_body.tpl -->                                                                    <!-- hearst/collections/dynamic_ribbon_articles_body.tpl -->
<li class="articleRibbon--list-item" data-progressive="true" data-component="photo">
            <div class="articleRibbon--item-img">
            <a class="hdn-analytics "  href="/sports/article/We-are-lucky-Darien-teams-prepare-in-15599777.php" data-hdn-analytics="visit-from-img|article-15599777|-111511|6">
                <picture>
                    <source srcset="https://s.hdnux.com/photos/01/14/30/04/20021545/5/ratio1x1_100.jpg 1x, https://s.hdnux.com/photos/01/14/30/04/20021545/5/ratio1x1_200.jpg 2x" media="(min-width: 48rem)">
                    <img src="https://s.hdnux.com/photos/01/14/30/04/20021545/5/ratio1x1_100.jpg" alt="Darien's boys soccer players in action during the first day of full team practices at DHS on Monday, Sept. 21.">
                </picture>
            </a>
        </div>
        <a class="articleRibbon--item-headline hdn-analytics "  href="/sports/article/We-are-lucky-Darien-teams-prepare-in-15599777.php" data-hdn-analytics="visit|article-15599777|-111511|6">‘We are lucky’: Darien teams prepare in season of uncertainty</a>
</li>
<!-- e hearst/collections/dynamic_ribbon_articles_body.tpl -->                                                                    <!-- hearst/collections/dynamic_ribbon_articles_body.tpl -->
<li class="articleRibbon--list-item" data-progressive="true" data-component="photo">
            <div class="articleRibbon--item-img">
            <a class="hdn-analytics "  href="/sports/article/Darien-Little-League-interviewed-on-Today-Show-15495558.php" data-hdn-analytics="visit-from-img|article-15495558|-111511|7">
                <picture>
                    <source srcset="https://s.hdnux.com/photos/01/13/51/40/19830823/3/ratio1x1_100.jpg 1x, https://s.hdnux.com/photos/01/13/51/40/19830823/3/ratio1x1_200.jpg 2x" media="(min-width: 48rem)">
                    <img src="https://s.hdnux.com/photos/01/13/51/40/19830823/3/ratio1x1_100.jpg" alt="The Royal Blue team - Michael Kniffin, front, left, Pierce Brawley, Will Panda, and Shane Piasecki; Oliver Lefkowitz, back, left, Raam Krishnan, Liam Bortel, Jamie Charney, Rowan Stewart, Alexander Rentz, and Brady Harwick; Coaches included Jake Piasecki, back, left, Noah Charney and manager Chris Harwick. Players not pictured: Owen Craig, Andrew Hershey">
                </picture>
            </a>
        </div>
        <a class="articleRibbon--item-headline hdn-analytics "  href="/sports/article/Darien-Little-League-interviewed-on-Today-Show-15495558.php" data-hdn-analytics="visit|article-15495558|-111511|7">Darien Little League interviewed on Today Show, adapts with summer season</a>
</li>
<!-- e hearst/collections/dynamic_ribbon_articles_body.tpl -->                                                                    <!-- hearst/collections/dynamic_ribbon_articles_body.tpl -->
<li class="articleRibbon--list-item" data-progressive="true" data-component="photo">
            <div class="articleRibbon--item-img">
            <a class="hdn-analytics "  href="/sports/article/Barthold-adds-Trifone-tribute-to-book-15361487.php" data-hdn-analytics="visit-from-img|article-15361487|-111511|8">
                <picture>
                    <source srcset="https://s.hdnux.com/photos/01/12/57/02/19591346/5/ratio1x1_100.jpg 1x, https://s.hdnux.com/photos/01/12/57/02/19591346/5/ratio1x1_200.jpg 2x" media="(min-width: 48rem)">
                    <img src="https://s.hdnux.com/photos/01/12/57/02/19591346/5/ratio1x1_100.jpg" alt="Darien head coach Rob Trifone embraces his son, Robert (28) following the Wave's 39-7 victory over the Shelton Gaels in the 2015 Class LL state football final in New Britain.">
                </picture>
            </a>
        </div>
        <a class="articleRibbon--item-headline hdn-analytics "  href="/sports/article/Barthold-adds-Trifone-tribute-to-book-15361487.php" data-hdn-analytics="visit|article-15361487|-111511|8">Barthold adds Trifone tribute to book</a>
</li>
<!-- e hearst/collections/dynamic_ribbon_articles_body.tpl -->                                                                    <!-- hearst/collections/dynamic_ribbon_articles_body.tpl -->
<li class="articleRibbon--list-item" data-progressive="true" data-component="photo">
            <div class="articleRibbon--item-img">
            <a class="hdn-analytics "  href="/sports/article/DAF-Senior-Spotlight-Charlie-Callery-15361743.php" data-hdn-analytics="visit-from-img|article-15361743|-111511|9">
                <picture>
                    <source srcset="https://s.hdnux.com/photos/01/12/57/11/19591752/3/ratio1x1_100.jpg 1x, https://s.hdnux.com/photos/01/12/57/11/19591752/3/ratio1x1_200.jpg 2x" media="(min-width: 48rem)">
                    <img src="https://s.hdnux.com/photos/01/12/57/11/19591752/3/ratio1x1_100.jpg" alt="Charley Callery">
                </picture>
            </a>
        </div>
        <a class="articleRibbon--item-headline hdn-analytics "  href="/sports/article/DAF-Senior-Spotlight-Charlie-Callery-15361743.php" data-hdn-analytics="visit|article-15361743|-111511|9">DAF Senior Spotlight: Charlie Callery</a>
</li>
<!-- e hearst/collections/dynamic_ribbon_articles_body.tpl -->                                                                    <!-- hearst/collections/dynamic_ribbon_articles_body.tpl -->
<li class="articleRibbon--list-item" data-progressive="true" data-component="photo">
            <div class="articleRibbon--item-img">
            <a class="hdn-analytics "  href="/sports/article/DAF-Senior-Spotlight-Cormac-Brown-15361713.php" data-hdn-analytics="visit-from-img|article-15361713|-111511|10">
                <picture>
                    <source srcset="https://s.hdnux.com/photos/01/12/57/10/19591712/3/ratio1x1_100.jpg 1x, https://s.hdnux.com/photos/01/12/57/10/19591712/3/ratio1x1_200.jpg 2x" media="(min-width: 48rem)">
                    <img src="https://s.hdnux.com/photos/01/12/57/10/19591712/3/ratio1x1_100.jpg" alt="Cormac Brown">
                </picture>
            </a>
        </div>
        <a class="articleRibbon--item-headline hdn-analytics "  href="/sports/article/DAF-Senior-Spotlight-Cormac-Brown-15361713.php" data-hdn-analytics="visit|article-15361713|-111511|10">DAF Senior Spotlight: Cormac Brown</a>
</li>
<!-- e hearst/collections/dynamic_ribbon_articles_body.tpl -->                                    </div>
                <div class="scrollSpacer"></div>
            </ul>
        </div>
        <button class="articleRibbon--nav-btn articleRibbon--nav-next fade show " data-delta="1"></button>
    </div>
        <script type="text/javascript">
        var nextStory = [
                                                            {
                    "id": 15849377,
                    "headline": "Knight, US shock Canada for World Junior gold",
                    "url": "/sports/article/Darien-s-Spencer-Knight-US-shock-Canada-for-15849377.php",
                    "image": "https://s.hdnux.com/photos/01/16/03/30/20461097/5/ratio3x2_100.jpg"
                },                                                            {
                    "id": 15846755,
                    "headline": "Knight, U.S., reach World Junior hockey final vs....",
                    "url": "/sports/article/Knight-U-S-hold-off-Finland-advance-to-World-15846755.php",
                    "image": "https://s.hdnux.com/photos/01/16/02/26/20456843/7/ratio3x2_100.jpg"
                },                                                            {
                    "id": 15841696,
                    "headline": "Knight, US hockey advance to quarterfinals of World...",
                    "url": "/sports/article/Darien-s-Spencer-Knight-US-hockey-advance-to-15841696.php",
                    "image": "https://s.hdnux.com/photos/01/16/00/55/20450131/5/ratio3x2_100.jpg"
                },                                                            {
                    "id": 15786444,
                    "headline": "Knight, Boston College hockey blank Providence twice",
                    "url": "/sports/article/Darien-s-Spencer-Knight-Boston-College-hockey-15786444.php",
                    "image": "https://s.hdnux.com/photos/01/15/53/01/20361313/9/ratio3x2_100.jpg"
                },                                                            {
                    "id": 15718265,
                    "headline": "FCIAC West title capped perfect season for Darien...",
                    "url": "/sports/article/FCIAC-West-title-capped-perfect-season-for-Darien-15718265.php",
                    "image": "https://s.hdnux.com/photos/01/15/16/21/20243545/7/ratio3x2_100.jpg"
                },                                                            {
                    "id": 15599777,
                    "headline": "‘We are lucky’: Darien teams prepare in season...",
                    "url": "/sports/article/We-are-lucky-Darien-teams-prepare-in-15599777.php",
                    "image": "https://s.hdnux.com/photos/01/14/30/04/20021545/5/ratio3x2_100.jpg"
                },                                                            {
                    "id": 15495558,
                    "headline": "Darien Little League interviewed on Today Show,...",
                    "url": "/sports/article/Darien-Little-League-interviewed-on-Today-Show-15495558.php",
                    "image": "https://s.hdnux.com/photos/01/13/51/40/19830823/3/ratio3x2_100.jpg"
                },                                                            {
                    "id": 15361487,
                    "headline": "Barthold adds Trifone tribute to book",
                    "url": "/sports/article/Barthold-adds-Trifone-tribute-to-book-15361487.php",
                    "image": "https://s.hdnux.com/photos/01/12/57/02/19591346/5/ratio3x2_100.jpg"
                },                                                            {
                    "id": 15361743,
                    "headline": "DAF Senior Spotlight: Charlie Callery",
                    "url": "/sports/article/DAF-Senior-Spotlight-Charlie-Callery-15361743.php",
                    "image": "https://s.hdnux.com/photos/01/12/57/11/19591752/3/ratio3x2_100.jpg"
                },                                                            {
                    "id": 15361713,
                    "headline": "DAF Senior Spotlight: Cormac Brown",
                    "url": "/sports/article/DAF-Senior-Spotlight-Cormac-Brown-15361713.php",
                    "image": "https://s.hdnux.com/photos/01/12/57/10/19591712/3/ratio3x2_100.jpg"
                }                    ];
    </script>
<!-- e design/collection/dynamic_ribbon_articles/single_zone.tpl --><!-- e hearst/collections/dynamic_ribbon_articles.tpl -->
</div><!-- e src/business/widgets/hearst/collection/widget.tpl --></section><main id="content" class="article" data-type="dtc"><!-- hearst/article/articleHeader.tpl -->
        

<header class="article--header articleHeader"><div class="articleHeader--breadcrumbs"><a class="articleHeader--breadcrumbs-item" href="https://www.darientimes.com/sports/">Sports</a></div><h1 class="articleHeader--headline">English Summaries</h1><h3 class="articleHeader--deck"></h3><div class="articleHeader--subHead "><div class="articleHeader--byline"></div><div class="articleHeader--timestamp"><time class="articleHeader--timestamp-pubdate hasUpdate hidden-xs" datetime="2021-01-27 20:39:10">Jan. 27, 2021</time><time class="articleHeader--timestamp-update" datetime="2021-01-27 20:41:18">Updated: Jan. 27, 2021 3:41&nbsp;p.m.</time></div><div class="articleHeader--shareTools"><!-- hearst/common/shareTools.tpl -->

<div class="share-list">
    <a class="share-facebook" data-shareNetwork="facebook">Facebook</a>
    <a class="share-twitter" data-shareNetwork="twitter">Twitter</a>
    <a class="share-email" data-shareNetwork="email">Email</a>
    </div>
<!-- e hearst/common/shareTools.tpl --></div></div></header>
<!-- e hearst/article/articleHeader.tpl --><article class="article--content"><section id="articleTop" class="article--content-zone top"></section>
    <!-- hearst/article/content/embed.tpl -->
        <section class="article--content-embed automatched ">
            <div data-slug="Advertisement" data-disclaimer="Article continues below this ad"><div class="s2nPlayer k-JB78Oel0" data-type="float"></div>
<script type="text/javascript" src="https://embed.sendtonews.com/player3/embedcode.js?fk=JB78Oel0&amp;cid=9587&amp;offsetx=0&amp;offsety=0&amp;floatwidth=400&amp;floatposition=bottom-right" data-type="s2nScript"></script></div>
    </section>
<!-- e hearst/article/content/embed.tpl -->
    <!-- Missed: ad -->

            <p class="lead">Wednesday Summaries from English football (home teams listed first):</p>

    
            <hl2 xmlns="http://www.w3.org/2005/Atom" class="block-league-headline" xmlns:apcm="http://ap.org/schemas/03/2005/apcm" xmlns:apnm="http://ap.org/schemas/03/2005/apnm" xmlns:o="http://w3.org/ns/odrl/2/">English Premier League</hl2>

    <div id="paywall" class="content-wrapper">
            <hl2 xmlns="http://www.w3.org/2005/Atom" class="match-headline" xmlns:apcm="http://ap.org/schemas/03/2005/apcm" xmlns:apnm="http://ap.org/schemas/03/2005/apnm" xmlns:o="http://w3.org/ns/odrl/2/">Burnley 3, Aston Villa 2</hl2>

    
            <p class="text-ind">Burnley: Ben Mee (52), Dwight McNeil (76), Chris Wood (79).</p>

    
            <p class="text-ind">Aston Villa: Ollie Watkins (14), Jack Grealish (68).</p>

    
            <p class="text-ind">Halftime: 0-1.</p>

    
            <hl2 xmlns="http://www.w3.org/2005/Atom" class="match-headline" xmlns:apcm="http://ap.org/schemas/03/2005/apcm" xmlns:apnm="http://ap.org/schemas/03/2005/apnm" xmlns:o="http://w3.org/ns/odrl/2/">Chelsea 0, Wolverhampton 0</hl2>

    
            <p class="text-ind">Halftime: 0-0.</p>

    
            <hl2 xmlns="http://www.w3.org/2005/Atom" class="block-league-headline" xmlns:apcm="http://ap.org/schemas/03/2005/apcm" xmlns:apnm="http://ap.org/schemas/03/2005/apnm" xmlns:o="http://w3.org/ns/odrl/2/">England Championship</hl2>

    <aside class="article--content-inline"><aside class="zone">
    
<!-- hearst/home/mostPopular.tpl -->
    
                <div class="mostPopular">
            <div class="collectionHeader">Most Popular</div>
                                                                <ol class="mostPopular--list">
                                                                                <li class="mostPopular--list-item">
                                
                                <a class="mostPopular--list-title hdn-analytics" href="/news/article/Darien-teachers-plan-black-out-in-response-15896304.php" title="Darien teachers plan protest in response to in-person learning plans" data-hdn-analytics="visit|article-15896304|most_popular|0">Darien teachers plan protest in response to in-person learning plans</a>
                                                            </li>
                                                                                <li class="mostPopular--list-item">
                                
                                <a class="mostPopular--list-title hdn-analytics" href="/opinion/article/Op-Ed-Darien-teachers-say-secondary-in-person-15895432.php" title="Op/Ed: Darien teachers say secondary in-person return too soon" data-hdn-analytics="visit|article-15895432|most_popular|1">Op/Ed: Darien teachers say secondary in-person return too soon</a>
                                                            </li>
                                                                                <li class="mostPopular--list-item">
                                
                                <a class="mostPopular--list-title hdn-analytics" href="/news/article/Motor-vehicle-burglaries-in-Darien-nearly-double-15898481.php" title="Motor vehicle burglaries in Darien nearly double in a year" data-hdn-analytics="visit|article-15898481|most_popular|2">Motor vehicle burglaries in Darien nearly double in a year</a>
                                                            </li>
                                                                                <li class="mostPopular--list-item">
                                
                                <a class="mostPopular--list-title hdn-analytics" href="/news/article/Palmer-s-Market-offering-Super-Bowl-to-go-15897046.php" title="Palmer’s Market offering Super Bowl to-go dinners to benefit Depot" data-hdn-analytics="visit|article-15897046|most_popular|3">Palmer’s Market offering Super Bowl to-go dinners to benefit Depot</a>
                                                            </li>
                                                                                <li class="mostPopular--list-item">
                                
                                <a class="mostPopular--list-title hdn-analytics" href="/news/article/Representation-matters-Darien-community-partners-15901688.php" title="Representation matters: Darien community partners to discuss diversity" data-hdn-analytics="visit|article-15901688|most_popular|4">Representation matters: Darien community partners to discuss diversity</a>
                                                            </li>
                                                                                <li class="mostPopular--list-item">
                                
                                <a class="mostPopular--list-title hdn-analytics" href="/news/article/Something-is-terribly-wrong-Duff-15899615.php" title="‘Something is terribly wrong’: Duff criticizes Norwalk police investigation into spitting incident" data-hdn-analytics="visit|article-15899615|most_popular|5">‘Something is terribly wrong’: Duff criticizes Norwalk police investigation into spitting incident</a>
                                                            </li>
                                                                                <li class="mostPopular--list-item">
                                
                                <a class="mostPopular--list-title hdn-analytics" href="/realestate/article/60-Minutes-Correspondent-Scott-Pelley-Sells-15888436.php" title="'60 Minutes' Correspondent Scott Pelley Sells Connecticut Mansion at a Loss" data-hdn-analytics="visit|article-15888436|most_popular|6">'60 Minutes' Correspondent Scott Pelley Sells Connecticut Mansion at a Loss</a>
                                                            </li>
                                            </ul>
                                    </div>
    <!--e hearst/home/mostPopular.tpl --></aside></aside>
            <hl2 xmlns="http://www.w3.org/2005/Atom" class="block-league-headline" xmlns:apcm="http://ap.org/schemas/03/2005/apcm" xmlns:apnm="http://ap.org/schemas/03/2005/apnm" xmlns:o="http://w3.org/ns/odrl/2/">England League One</hl2>

    
            <hl2 xmlns="http://www.w3.org/2005/Atom" class="block-league-headline" xmlns:apcm="http://ap.org/schemas/03/2005/apcm" xmlns:apnm="http://ap.org/schemas/03/2005/apnm" xmlns:o="http://w3.org/ns/odrl/2/">England League Two</hl2>

    
            <hl2 xmlns="http://www.w3.org/2005/Atom" class="block-league-headline" xmlns:apcm="http://ap.org/schemas/03/2005/apcm" xmlns:apnm="http://ap.org/schemas/03/2005/apnm" xmlns:o="http://w3.org/ns/odrl/2/">England National League</hl2>

    
    <!-- hearst/article/content/relatedStories.tpl -->
	<section class="relatedStories" data-progressive="true" data-component="carousel"><div class="relatedStories--title articleModule"><div class="articleModule--title h4">More for you</div></div><ul class="relatedStories--list" data-total="2"><div class="scrollSpacer"></div><li class="relatedStories--item" data-number="1"><div class="slide" data-number="1"><a href="https://www.darientimes.com/uconn/article/UConn-men-s-next-two-games-vs-Villanova-and-15902279.php" class="hdn-analytics" data-hdn-analytics="related_stories|article-15902279|article-15902891|1"><div class="slide--image fullBleed"><picture class="deferred threeTwo" data-progressive="true" data-component="picture"><source data-srcset="https://s.hdnux.com/photos/01/16/27/05/20541805/7/ratio3x2_350.jpg 1x, https://s.hdnux.com/photos/01/16/27/05/20541805/7/ratio3x2_700.jpg 2x"><img data-src="https://s.hdnux.com/photos/01/16/27/05/20541805/7/ratio3x2_700.jpg"></picture></div><div class="slide--headline"><div class="slide--headline-section">Sports</div><div class="slide--headline-title">UConn men's next two games, vs. Villanova and St. John's,...</div><div class="slide--byline">By David Borges</div></div></a></div></li><li id="NTVRELATED" class="relatedStories--item" data-number="2"><div class="slide" data-number="2"><a href="https://www.darientimes.com/uconn/article/UConn-s-well-balanced-effort-leads-to-win-over-15900729.php" class="hdn-analytics" data-hdn-analytics="related_stories|article-15900729|article-15902891|2"><div class="slide--image fullBleed"><picture class="deferred threeTwo" data-progressive="true" data-component="picture"><source data-srcset="https://s.hdnux.com/photos/01/16/26/45/20539723/5/ratio3x2_350.jpg 1x, https://s.hdnux.com/photos/01/16/26/45/20539723/5/ratio3x2_700.jpg 2x"><img data-src="https://s.hdnux.com/photos/01/16/26/45/20539723/5/ratio3x2_700.jpg"></picture></div><div class="slide--headline"><div class="slide--headline-section">Sports</div><div class="slide--headline-title">UConn's well-balanced effort leads to win over Butler</div><div class="slide--byline">By David Borges</div></div></a></div></li></ul></section>
<!-- e hearst/article/content/relatedStories.tpl --><section id="articleBottom" class="article--content-zone bottom"></section></div></article><!-- hearst/article/articleAside.tpl -->
<aside class="article--aside slideshow--aside">
    <aside id="zoneD" class="zone">    
                        <!-- business/templates/design/item/default.tpl -->
      <!-- mid:freeform.85203 -->
    <div class="hst-freeform hdnce-e hdnce-item-85203">
                <script type="text/javascript" id="taboola-right-rail-script-id">
(function () {
    window._taboolaRRI = window._taboolaRRI || 0;
    window._taboolaRRI++;
    var e = document.documentElement;
    var g = document.getElementsByTagName('body')[0];
    var w = window.innerWidth||e.clientWidth||g.clientWidth;
    if ( (w >= 768 && window._taboolaRRI === 1) || (w < 768 && window._taboolaRRI === 2) ){
        var c = 'taboola-right-rail-thumbnails';
        var p = 'Right Rail Thumbnails';
        var m = 'rr';
        try {
            if (window._taboolaNetworkMode) {
                c = c + '---redesign';
                p = p + ' - Redesign';
                if (HDN.dataLayer.content.objectType  === 'article') {
                    m = 'f';
                }
            }
        } catch (e) {}
        var d = document.createElement('div');
        d.id = c;
        var s = document.getElementById('taboola-right-rail-script-id');
        s.parentNode.insertBefore(d, s);
        window._taboola = window._taboola || [];
        _taboola.push({
            mode: 'thumbnails-' + m,
            container: c,
            placement: p,
            target_type: 'mix'
        });
    }
})();
</script>
    </div>
              </aside>
    <aside id="zoneC" class="zone">
    
<!-- hearst/home/mostPopular.tpl -->
    
                <div class="mostPopular">
            <div class="collectionHeader">Most Popular</div>
                                                                <ol class="mostPopular--list">
                                                                                <li class="mostPopular--list-item">
                                
                                <a class="mostPopular--list-title hdn-analytics" href="/news/article/Darien-teachers-plan-black-out-in-response-15896304.php" title="Darien teachers plan protest in response to in-person learning plans" data-hdn-analytics="visit|article-15896304|most_popular|0">Darien teachers plan protest in response to in-person learning plans</a>
                                                            </li>
                                                                                <li class="mostPopular--list-item">
                                
                                <a class="mostPopular--list-title hdn-analytics" href="/opinion/article/Op-Ed-Darien-teachers-say-secondary-in-person-15895432.php" title="Op/Ed: Darien teachers say secondary in-person return too soon" data-hdn-analytics="visit|article-15895432|most_popular|1">Op/Ed: Darien teachers say secondary in-person return too soon</a>
                                                            </li>
                                                                                <li class="mostPopular--list-item">
                                
                                <a class="mostPopular--list-title hdn-analytics" href="/news/article/Motor-vehicle-burglaries-in-Darien-nearly-double-15898481.php" title="Motor vehicle burglaries in Darien nearly double in a year" data-hdn-analytics="visit|article-15898481|most_popular|2">Motor vehicle burglaries in Darien nearly double in a year</a>
                                                            </li>
                                                                                <li class="mostPopular--list-item">
                                
                                <a class="mostPopular--list-title hdn-analytics" href="/news/article/Palmer-s-Market-offering-Super-Bowl-to-go-15897046.php" title="Palmer’s Market offering Super Bowl to-go dinners to benefit Depot" data-hdn-analytics="visit|article-15897046|most_popular|3">Palmer’s Market offering Super Bowl to-go dinners to benefit Depot</a>
                                                            </li>
                                                                                <li class="mostPopular--list-item">
                                
                                <a class="mostPopular--list-title hdn-analytics" href="/news/article/Representation-matters-Darien-community-partners-15901688.php" title="Representation matters: Darien community partners to discuss diversity" data-hdn-analytics="visit|article-15901688|most_popular|4">Representation matters: Darien community partners to discuss diversity</a>
                                                            </li>
                                                                                <li class="mostPopular--list-item">
                                
                                <a class="mostPopular--list-title hdn-analytics" href="/news/article/Something-is-terribly-wrong-Duff-15899615.php" title="‘Something is terribly wrong’: Duff criticizes Norwalk police investigation into spitting incident" data-hdn-analytics="visit|article-15899615|most_popular|5">‘Something is terribly wrong’: Duff criticizes Norwalk police investigation into spitting incident</a>
                                                            </li>
                                                                                <li class="mostPopular--list-item">
                                
                                <a class="mostPopular--list-title hdn-analytics" href="/realestate/article/60-Minutes-Correspondent-Scott-Pelley-Sells-15888436.php" title="'60 Minutes' Correspondent Scott Pelley Sells Connecticut Mansion at a Loss" data-hdn-analytics="visit|article-15888436|most_popular|6">'60 Minutes' Correspondent Scott Pelley Sells Connecticut Mansion at a Loss</a>
                                                            </li>
                                            </ul>
                                    </div>
    <!--e hearst/home/mostPopular.tpl --></aside>
</aside>
<!-- e hearst/article/articleAside.tpl --><!-- hearst/article/articleFooter.tpl -->
<footer class="article--footer"><div class="content-wrapper"><div class="articleFooter"><div class="articleFooter--author noImage"><div class="articleFooter--author-label">Written By</div><div class="articleFooter--author-name"></div></div></div></div></footer>
<!-- e hearst/article/articleFooter.tpl --></main><section id="bottomZone" class="zone bottomZone lock">    
                        <!-- business/templates/design/item/default.tpl -->
      <!-- mid:freeform.85204 -->
    <div class="hst-freeform hdnce-e hdnce-item-85204">
                <script type="text/javascript" id="taboola-feed-script-id">
(function () {
    var c = 'taboola-below-article-thumbnails';
    var p = 'Below Article Thumbnails';
    try {
        if (window._taboolaNetworkMode) {
            var e = document.documentElement;
            var g = document.getElementsByTagName('body')[0];
            var w = window.innerWidth||e.clientWidth||g.clientWidth;
            if (w < 768) {
                c = 'taboola-mobile-below-article-feed---redesign';
                p = 'Mobile Below Article Feed - Redesign';
            } else {
                c = 'taboola-below-article-feed---redesign';
                p = 'Below Article Feed - Redesign';
            }
        }
    } catch (e) {}
    var d = document.createElement('div');
    d.id = c;
    var s = document.getElementById('taboola-feed-script-id');
    s.parentNode.insertBefore(d, s);
    window._taboola = window._taboola || [];
    window._taboola.push({
        mode: 'thumbnails-a',
        container: c,
        placement: p,
        target_type: 'mix'
    });
})();
</script>
    </div>
              <div class="taboola-skip-wrapper"><div id="taboola-skip"></div></div></section><!-- hearst/common/siteFooter.tpl -->
<footer class="pageFooter">
    <div class="lock">
        <div class="pageFooter--wrapper">
            <div class="pageFooter--left">
                <a href="/" class="pageFooter--left-logo"></a>
                <ul class="pageFooter--left-social">
                    <li class="facebook"><a href="https://www.facebook.com/darientimes" aria-label="facebook"></a></li>                    <li class="twitter"><a href="https://twitter.com/darientimes/" aria-label="twitter"></a></li>                                                        </ul>
            </div>
            <div class="pageFooter--right">
                <div class="pageFooter--right-topLine">
                    <a href="#content" class="return"><span class="full">Return to</span> Top</a>
                </div>
                <div class="pageFooter--right-links">
                    
                    <!-- hearst/item/standalone.tpl -->
<div class="hdnce-e hdnce-item-97491"><!-- mid:freeform.97491 -->
<style>
@media (min-width: 768px) {
  .pageFooter--right-links .wrapper > li:nth-child(2) {
    box-sizing: border-box;
    padding-left: 50px;
  }
}
</style><ul class="wrapper">
  <li>
<div class="title">About</div>
    <ul class="section">
      <li><a href="/home/article/How-Hearst-Newspapers-is-delivering-information-15678014.php">Newspaper Delivery Safety Procedures</a></li>
      <li><a href="/privacy/">Privacy Notice / Notice at Collection</a></li>
      <li><a href="/privacy/#additionalinformationforcaliforniaresidents">Your California Privacy Rights</a></li>
      <li><a href="/privacy/#interestbasedads">Interest Based Ads</a></li>
      <li><a href="/tos/">Terms of Use</a></li>
      <li><a href="https://www.hearst.com/careers">Careers</a></li>
      <li><a href="https://hearstmediact.com/">Advertising</a></li>
    </ul>
  </li>
  <li>
<div class="title">Contact</div>
    <ul class="section">
      <li><a href="/contact/">Contact Us</a></li>
      <li><a href="/faq/">FAQ</a></li>
      <li><a href="http://digital.olivesoftware.com/Olive/ODN/DarienTimes/Default.aspx">E-Edition</a></li>
      <li><a href="/submissions/">Submissions</a></li>
    </ul>
  </li>
  <li>
<div class="title">Connect</div>
    <ul class="section">
      <li><a href="https://hstiservices.newscyclecloud.com/cmo_hst-c-cmdb-e-1/subscriber/web/startoffers.html?siteId=CDT&amp;campaignGroup=DT">Subscribe Today</a></li>
      <li><a href="https://www.facebook.com/darientimes">Facebook</a></li>
      <li><a href="https://twitter.com/darientimes">Twitter</a></li>
    </ul>
  </li>
  <li>
</li>
</ul>
</div><!-- / hdnce-e -->                </div>
            </div>
        </div>
        <div class="pageFooter--branding">
            <img class="pageFooter--branding-logo" src="/img/core/hearst_newspapers_logo.svg" alt="HEARST newspapers logo" />
            <span class="pageFooter--branding-copyright">&copy;2021 Hearst</span>
        </div>
    </div>
                                
                <script type="text/javascript">
                    window._taboola = window._taboola || [];
                    _taboola.push({flush: true});
                </script>
            
                    </footer>
<!-- e hearst/common/siteFooter.tpl -->
<!-- e hearst/article/types/dynamic_two_column.tpl --><!-- e design/article/two_columns.tpl -->            </body>
</html>
<!-- e hearst/article/articleMain.tpl --><!-- e hearst/article/article_main.tpl -->