




<!-- hearst/article/article_main.tpl -->

            <!-- hearst/article/articleMain.tpl -->



    
        <!doctype html>
<html class="no-js "  lang="en-US" prefix="og: http://ogp.me/ns#  article: http://ogp.me/ns/article#">
    <head>
    <!-- eid:article.16922312 -->
    <!-- generated at 2022-02-15 22:49:19 on pwcm7 running vv12.9.7 -->
    <!-- hearst/article/headerMain.tpl -->
            <!-- hmb:jquery jQuery JS -->
        <script type="text/javascript" src="/js/core/libs/jquery-2.2.4.min.js"></script>
                <!-- hmb:treg TREG JS -->
        <script type="text/javascript">window.tregEnabled = true;</script>
        <script type="text/javascript" src="//treg.hearstnp.com/treg.js"></script>
        <meta http-equiv="Content-Type" content="text/html; charset=utf-8" />
    <meta http-equiv="X-UA-Compatible" content="IE=edge">
    <meta name="viewport" content="width=device-width, initial-scale=1">
            <!-- hmb:taboola Sailthru  -->
        <!-- hearst/home/header_sailthru.tpl -->
<meta property="sailthru.title" content="Domask scores 25 to lead S. Illinois over Bradley 65-57" /><meta name="sailthru.date" content="2022-02-15 23:40:00 -0500" /><meta name="sailthru.author" content="" /><meta name="sailthru_uid" content="16922312" /><meta name="sailthru_pubname" content="associated-press" /><meta name="sailthru_siteid" content="8" /><meta name="sailthru.tags" content="marcus-domask,ben-coupet-jr,bradley,terry-roberts-college-athlete-sports-figure,rienk-mast-college-athlete,sports-figure-person,lance-jones,rienk-mast,terry-roberts,bradley-s-illinois,united-states,s-illinois,north-america,carbondale,ap,college-athlete,braves,missouri-valley-conference,ap-sports-news,stats-llc,lance-jones-college-athlete-sports-figure,college-athlete-sports-figure,member-choice-sports-option,member-choice-z-sports-option,s-wire,https-www-stats-com,https-apnews-com-hub-college-basketball,http-twitter-com-ap-top25,automated-insights,ap,college-athlete,braves,missouri-valley-conference,ap-sports-news,stats-llc,marcus-domask,ben-coupet-jr,bradley,terry-roberts-college-athlete-sports-figure,rienk-mast-college-athlete,sports-figure-person,lance-jones,rienk-mast,terry-roberts,bradley-s-illinois,united-states,s-illinois,north-america,carbondale,lance-jones-college-athlete-sports-figure,college-athlete-sports-figure,member-choice-sports-option,member-choice-z-sports-option,s-wire,https-www-stats-com,https-apnews-com-hub-college-basketball,http-twitter-com-ap-top25,automated-insights,2fsports-2fteam-sports-2fbasketball,2fnews-2fsports-news" /><meta name="sailthru.image.thumb" content="https://www.darientimes.com/img/pages/article/opengraph_default.jpg" />
<!-- e hearst/home/header_sailthru.tpl -->
    
            <title>Domask scores 25 to lead S. Illinois over Bradley 65-57</title>
    <!-- hearst/common/fonts.tpl -->
<link rel="preload" href="/css/core/fonts/lora/lora-v12-latin-italic.woff2" as="font" type="font/woff2" crossorigin>
<link rel="preload" href="/css/core/fonts/lora/lora-v12-latin-regular.woff" as="font" type="font/woff2" crossorigin>
<link rel="preload" href="/css/core/fonts/lora/lora-v12-latin-700.woff2" as="font" type="font/woff2" crossorigin>
<link rel="preload" href="/css/core/fonts/lora/lora-v12-latin-regular.woff2" as="font" type="font/woff2" crossorigin>
<link rel="preload" href="/css/core/fonts/sourcesans/source-sans-pro-v11-latin-300.woff2" as="font" type="font/woff2" crossorigin>
<link rel="preload" href="/css/core/fonts/sourcesans/source-sans-pro-v11-latin-600.woff2" as="font" type="font/woff2" crossorigin>
<link rel="preload" href="/css/core/fonts/sourcesans/source-sans-pro-v11-latin-700.woff2" as="font" type="font/woff2" crossorigin>
<link rel="preload" href="/css/core/fonts/sourcesans/source-sans-pro-v11-latin-italic.woff2" as="font" type="font/woff2" crossorigin>
<link rel="preload" href="/css/core/fonts/sourcesans/source-sans-pro-v11-latin-regular.woff2" as="font" type="font/woff2" crossorigin>
<!-- e hearst/common/fonts.tpl -->

        <script>
          if ( document.location.hostname.match(/\.$/) ) {
              document.location.replace(
                  document.location.protocol +
                  '//' +
                  document.location.hostname.replace(/\.+$/, '') +
                  ( undefined !== document.location.pathname ? document.location.pathname : '' ) +
                  ( undefined !== document.location.search ? document.location.search : '' )  +
                  ( undefined !== document.location.hash ? document.location.hash : '' )
              );
          }
        </script>

    <script>
                var HDN = HDN || {};
        HDN.t_firstbyte = Number(new Date());
        HDN.dataLayer = HDN.dataLayer || {};
        HDN.dataLayer.content = HDN.dataLayer.content || {};
                HDN.dataLayer.paywall = HDN.dataLayer.paywall || {};
        HDN.dataLayer.paywall.accessRule = "";
        HDN.dataLayer.paywall.mode = "";
        var Article = {
            "id": "16922312",
            "title": "Domask scores 25 to lead S. Illinois over Bradley 65-57",
            "url": "https://www.darientimes.com/sports/article/Domask-scores-25-to-lead-S-Illinois-over-Bradley-16922312.php",
            "slug": "https://www.darientimes.com/sports/article/Domask-scores-25-to-lead-S-Illinois-over-Bradley-16922312.php",
            "summary": "CARBONDALE, Ill. (AP) — Marcus Domask had a season-high 25 points as Southern Illinois...",
            "image": "https://www.darientimes.com/img/pages/article/opengraph_default.jpg",
            "keywords": "",
            "siteName": "Darien Times",
            "env": "pwcm7",
            "comments": true,
            "isSensitive": false,
            "version": "v12.9.7",
            "displayTemplate": "dynamic_two_column",
            "renderNLP": true,
            "timing": {
                "firstbyte": HDN.t_firstbyte,
                "ready": {}
            }
        };
        
        document.addEventListener('DOMContentLoaded', function () {
            Article.timing.ready = Number(new Date());
        }, false);
        
    </script>
        
    <!-- hearst/common/hdn_datalayer_header.tpl -->
<script type="text/javascript">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</script>
<!-- e hearst/common/hdn_datalayer_header.tpl -->
    <script type="text/javascript" src="/js/site.js?v12.9.7"></script>
            
            <!-- Hotfix Top Freeform (All Dynamic Two-Column) -->
        <!-- hearst/item/standalone.tpl -->
<!-- mid:freeform.94216 -->
<!-- DO NOT REMOVE -->
<script src="https://projects.sfchronicle.com/shared/js/responsive-frame.js"></script>
<!-- e DO NOT REMOVE -->

<!-- ENG-7192 -->
<script type="text/javascript">
(function () {
  if (navigator.userAgent.match(/Mac/) && navigator.maxTouchPoints && navigator.maxTouchPoints > 2) {
    function enableArrowsForTaboola() {
		const se = document.createElement('style');
		se.innerHTML = '.gallery--slider.force-nav .nav { display: block; }.gallery--slider.force-nav.end .nav.next { display: none; }';
  
		document.head.append(se);
  
		const callback = function(mutationsList, observer) {
		    for(const mutation of mutationsList) {
		        if (mutation.type === 'attributes' && mutation.attributeName == 'style' && mutation.target.style.visibility !== mutation.target.dataset.tbState) {
		            var parent = mutation.target.parentElement;
		            if (mutation.target.style.visibility == 'visible') {
						parent.classList.add('force-nav');
		            } else {
						parent.classList.remove('force-nav');
		            }
		            mutation.target.dataset.tbState = mutation.target.style.visibility;
		        }
		    }
		};
  
		const observer = new MutationObserver(callback);

  		let = tbSlides = Array.from(document.querySelectorAll('[data-slide-id^="taboola"]'));
		tbSlides.forEach(function (t) {
		    t.dataset.tbState = t.style.visibility
		    observer.observe(t, {attributes: true});
		});
	}
    if (document.readyState === "complete" || document.readyState === "interactive") {
        setTimeout(enableArrowsForTaboola, 1);
    } else {
        document.addEventListener("DOMContentLoaded", enableArrowsForTaboola);
    }
  }
}());
</script>
<!-- e ENG-7192 -->
        <!-- Hotfix Top Freeform (Local Dynamic Two-Column) -->
        
<!-- noGen: item_header_hotfix_top_dtc_ssl 8 dne  -->
                <link rel="stylesheet" href="/dist/article.min.css?v12.9.7">
                            <!-- hmb:Polyfill  -->
        <script crossorigin="anonymous" src="https://polyfill.io/v3/polyfill.min.js?features=IntersectionObserver%2CIntersectionObserverEntry%2CPromise%2CCustomEvent%2CArray.prototype.forEach%2CArray.prototype.entries"></script>
                <!-- hmb:js_header Static JS Bundle  -->
        <script type="text/javascript" src="/dist/hdn/article.min.js?v12.9.7"></script>
        <!-- hearst/article/common/meta_tags.tpl -->
<meta name="msvalidate.01" content="9451CA04ABC9D1D5C6419C73B4C4F7B7" />
<meta name="HandheldFriendly" content="true">
<meta name="twitter:dnt" content="on">
<meta name="apple-mobile-web-app-title" content="">
<meta name="environment" content="pwcm7">
<meta name="id" content="16922312">
<link rel="canonical" href="https://www.darientimes.com/sports/article/Domask-scores-25-to-lead-S-Illinois-over-Bradley-16922312.php" />
    <link rel="amphtml" href="https://www.darientimes.com/sports/amp/Domask-scores-25-to-lead-S-Illinois-over-Bradley-16922312.php" />
                                        <meta name="author" content="">
        <meta name="author.name" content="" />
        <meta name="author.title" content="" />
        <meta name="description" content="CARBONDALE, Ill. (AP) — Marcus Domask had a season-high 25 points as Southern Illinois..."/>
    <meta name="date.release" content="2022-02-16 04:34:50" />
    <meta name="time.release" content="2022-02-16 04:34:50" />
    <meta name="sections" content="Sports" />
            <meta name="subject" content="Marcus Domask, Ben Coupet Jr., Bradley, Terry Roberts COLLEGE_ATHLETE SPORTS_FIGURE, Rienk Mast COLLEGE_ATHLETE, SPORTS_FIGURE PERSON, Lance Jones, Rienk Mast, Terry Roberts, Bradley-S. Illinois, United States, S. Illinois, North America, CARBONDALE, AP, COLLEGE_ATHLETE, Braves, Missouri Valley Conference, AP Sports News, STATS LLC, Lance Jones COLLEGE_ATHLETE SPORTS_FIGURE, COLLEGE_ATHLETE SPORTS_FIGURE, Member Choice Sports Option, Member Choice Z Sports Option, S Wire, https://www.stats.com, https://apnews.com/hub/college-basketball, http://twitter.com/AP_Top25, Automated Insights" />
        <meta name="news_keywords" content="Marcus Domask, Ben Coupet Jr., Bradley, Terry Roberts COLLEGE_ATHLETE SPORTS_FIGURE, Rienk Mast COLLEGE_ATHLETE, SPORTS_FIGURE PERSON, Lance Jones, Rienk Mast, Terry Roberts, Bradley-S. Illinois, United States, S. Illinois, North America, CARBONDALE, AP, COLLEGE_ATHLETE, Braves, Missouri Valley Conference, AP Sports News, STATS LLC, Lance Jones COLLEGE_ATHLETE SPORTS_FIGURE, COLLEGE_ATHLETE SPORTS_FIGURE, Member Choice Sports Option, Member Choice Z Sports Option, S Wire, https://www.stats.com, https://apnews.com/hub/college-basketball, http://twitter.com/AP_Top25, Automated Insights" />
                <meta name="nlpOrganization" content="AP, COLLEGE_ATHLETE, Braves, Missouri Valley Conference, AP Sports News, STATS LLC" />
                <meta name="nlpPerson" content="Marcus Domask, Ben Coupet Jr., Bradley, Terry Roberts COLLEGE_ATHLETE SPORTS_FIGURE, Rienk Mast COLLEGE_ATHLETE, SPORTS_FIGURE PERSON, Lance Jones, Rienk Mast, Terry Roberts" />
                <meta name="nlpLocation" content="Bradley-S. Illinois, United States, S. Illinois, North America, CARBONDALE" />
                            <meta name="nlpOther" content="Lance Jones COLLEGE_ATHLETE SPORTS_FIGURE, COLLEGE_ATHLETE SPORTS_FIGURE, Member Choice Sports Option, Member Choice Z Sports Option, S Wire, https://www.stats.com, https://apnews.com/hub/college-basketball, http://twitter.com/AP_Top25, Automated Insights" />
                            <meta name="nlpCategories" content="%2FSports%2FTeam+Sports%2FBasketball,%2FNews%2FSports+News" />
                    <!-- e hearst/article/common/meta_tags.tpl -->    <!-- hearst/article/common/opengraph.tpl -->
<meta property="fb:admins" content="100006394927810"/><meta property="fb:app_id" content="2302268179783746"/><meta property="fb:pages" content="105702905593" /><meta property="fb:pages" content="307851324523" /><meta property="fb:pages" content="12852567813" /><meta property="fb:pages" content="480760515417232" /><meta property="fb:pages" content="288240529145" /><meta property="fb:pages" content="316774245761" /><meta property="fb:pages" content="984197758297116" /><meta property="fb:pages" content="7457442370" /><meta property="fb:pages" content="207033189701" /><meta property="fb:pages" content="207346283795" /><meta property="fb:pages" content="222959748728" /><meta property="fb:pages" content="207042068180" /><meta property="fb:pages" content="72983690774" /><meta property="fb:pages" content="339413234035" /><meta property="fb:pages" content="343689323559" /><meta property="fb:pages" content="345828366626" /><meta property="fb:pages" content="234821559861394" /><meta property="fb:pages" content="335699426867" /><meta property="fb:pages" content="10150105039485602" /><meta property="fb:pages" content="338983127562" /><meta property="fb:pages" content="364516539001" /><meta property="fb:pages" content="337922332042" /><meta property="fb:pages" content="115637335153191" /><meta property="fb:pages" content="372011535931" /><meta property="fb:pages" content="333376634908" /><meta property="fb:pages" content="127590790608884" /><meta property="fb:pages" content="141923885872653" /><meta property="fb:pages" content="655037391286291" /><meta property="fb:pages" content="320774811368833" /><meta property="fb:pages" content="1740489152861748" /><meta property="fb:pages" content="469700473093040" /><meta property="fb:pages" content="386754203367" /><meta property="fb:pages" content="556449374478585" /><meta property="fb:pages" content="340999853450" /><meta property="fb:pages" content="350771491032" /><meta property="fb:pages" content="1120648627959218" /><meta property="fb:pages" content="342017778245" /><meta property="fb:pages" content="338463361591" /><meta property="fb:pages" content="138772706196968" /><meta property="fb:pages" content="1641688532739111" /><meta property="fb:pages" content="326312697536" /><meta property="fb:pages" content="353120110016" /><meta property="fb:pages" content="343366744658" /><meta property="fb:pages" content="335009494554" /><meta property="fb:pages" content="347261603104" /><meta property="fb:pages" content="350924013892" /><meta property="fb:pages" content="257724773860" /><meta property="fb:pages" content="361203926417" /><meta property="fb:pages" content="367174215398" /><meta property="fb:pages" content="284154645394" /><meta property="fb:pages" content="334501182354" /><meta property="fb:pages" content="350279743224" /><meta property="fb:pages" content="154340691263654" /><meta property="fb:pages" content="147848678611852" /><meta property="fb:pages" content="361381078011" /><meta property="fb:pages" content="362831597677" /><meta property="fb:pages" content="10150095255780118" /><meta name="og:datePublished" content="2022-02-16 03:43:47"/><meta property="og:locale" content="en_US"/><meta property="og:type" content="article"/><meta property="og:title" content="Domask scores 25 to lead S. Illinois over Bradley 65-57"/><meta property="og:description" content="CARBONDALE, Ill. (AP) — Marcus Domask had a season-high 25 points as Southern Illinois..."/><meta property="og:url" content="https://www.darientimes.com/sports/article/Domask-scores-25-to-lead-S-Illinois-over-Bradley-16922312.php"/><meta property="og:site_name" content="Darien Times"/><meta property="og:image" content="https://www.darientimes.com/img/pages/article/opengraph_default.jpg"/><meta property="article:published_time" content="2022-02-16 03:43:47" /><meta property="article:modified_time" content="2022-02-16 04:40:41" /><meta property="article:author" content=""/><meta property="article:section" content="Sports" /><meta property="article:tag" content="Marcus Domask" /><meta property="article:tag" content="Ben Coupet Jr." /><meta property="article:tag" content="Bradley" /><meta property="article:tag" content="Terry Roberts COLLEGE_ATHLETE SPORTS_FIGURE" /><meta property="article:tag" content="Rienk Mast COLLEGE_ATHLETE" /><meta property="article:tag" content="SPORTS_FIGURE PERSON" /><meta property="article:tag" content="Lance Jones" /><meta property="article:tag" content="Rienk Mast" /><meta property="article:tag" content="Terry Roberts" /><meta property="article:tag" content="Bradley-S. Illinois" /><meta property="article:tag" content="United States" /><meta property="article:tag" content="S. Illinois" /><meta property="article:tag" content="North America" /><meta property="article:tag" content="CARBONDALE" /><meta property="article:tag" content="AP" /><meta property="article:tag" content="COLLEGE_ATHLETE" /><meta property="article:tag" content="Braves" /><meta property="article:tag" content="Missouri Valley Conference" /><meta property="article:tag" content="AP Sports News" /><meta property="article:tag" content="STATS LLC" /><meta property="article:tag" content="Lance Jones COLLEGE_ATHLETE SPORTS_FIGURE" /><meta property="article:tag" content="COLLEGE_ATHLETE SPORTS_FIGURE" /><meta property="article:tag" content="Member Choice Sports Option" /><meta property="article:tag" content="Member Choice Z Sports Option" /><meta property="article:tag" content="S Wire" /><meta property="article:tag" content="https://www.stats.com" /><meta property="article:tag" content="https://apnews.com/hub/college-basketball" /><meta property="article:tag" content="http://twitter.com/AP_Top25" /><meta property="article:tag" content="Automated Insights" />
<!-- e hearst/article/common/opengraph.tpl -->    <!-- hearst/article/common/twittercard.tpl -->

<meta name="twitter:card" content="summary_large_image"/>
<meta name="twitter:image" content="https://www.darientimes.com/img/pages/article/opengraph_default.jpg"/>
<meta name="twitter:description" content="CARBONDALE, Ill. (AP) — Marcus Domask had a season-high 25 points as Southern Illinois..."/>
<meta name="twitter:title" content="Domask scores 25 to lead S. Illinois over Bradley 65-57"/>
<meta name="twitter:site" content="@dariennews" />
<!-- e hearst/article/common/twittercard.tpl -->    <!-- hearst/article/common/analytics.tpl -->
<script>var omni_channelPath = "Sports";var omni_title = "Domask scores 25 to lead S. Illinois over Bradley 65-57";var omni_bizObjectId = "16922312";var omni_className = "article";var omni_publicationDate = "2022-02-16 03:43:47";var omni_sourceSite ="ap";var omni_authorName = "";var omni_authorTitle = "";var omni_premiumStatus = "free";var omni_premiumEndDate = "";var omni_originalSource = "AP";var omni_pageNumber = "0";var omni_breakingNewsFlag = "0";var omni_localNewsFlag = "0";var omni_isListView = "0";var omni_paywallSite = "0";var omni_displayTemplate = "dynamic_two_column";</script>
<!-- e hearst/article/common/analytics.tpl -->    <!-- hearst/article/common/schema_NewsArticle.tpl -->

<script type="application/ld+json">
{"@context":"http:\/\/schema.org","@type":"NewsArticle","mainEntityOfPage":{"@id":"https:\/\/www.darientimes.com\/sports\/article\/Domask-scores-25-to-lead-S-Illinois-over-Bradley-16922312.php"},"headline":"Domask scores 25 to lead S. Illinois over Bradley 65-57","articleBody":"CARBONDALE, Ill. (AP) \u2014 Marcus Domask had a season-high 25 points as Southern Illinois beat Bradley 65-57 on Tuesday night. Ben Coupet Jr. had 19 points and seven rebounds for Southern Illinois (14-13, 7-8 Missouri Valley Conference). Lance Jones added 11 points. Southern Illinois dominated the first half and led 41-22 at the break. The Braves' 22 first-half points were a season low for the team. Terry Roberts had 11 points for the Braves (15-12, 9-6). Rienk Mast added 10 points and nine rebounds. ___ For more AP college basketball coverage: https:\/\/apnews.com\/hub\/college-basketball and http:\/\/twitter.com\/AP_Top25 ___ This was generated by Automated Insights, http:\/\/www.automatedinsights.com\/ap, using data from STATS LLC, https:\/\/www.stats.com","datePublished":"2022-02-16T03:43:47Z","dateModified":"2022-02-16T04:40:41Z","author":[{"@type":"Person","name":"","jobTitle":""}],"publisher":{"@type":"Organization","name":"Associated Press","logo":{"@type":"ImageObject","url":"https:\/\/www.DarienNewsOnline.com\/img\/ldjson_logo.png","width":600,"height":60},"sameAs":["https:\/\/www.facebook.com\/darientimes","https:\/\/twitter.com\/darientimes\/"]},"description":"CARBONDALE, Ill. (AP) \u2014 Marcus Domask had a season-high 25 points as Southern Illinois..."}
</script>
<!-- e hearst/article/common/schema_NewsArticle.tpl -->    <!-- hearst/common/third_party_assets.tpl -->
                    <!-- hmb:juice Juice -->
        <script type="text/javascript">
            
                var startRevWorker = function() {
                    if (window.articleShowLISTQueue) {
                        while (window.articleShowLISTQueue.length > 0) {
                            var showListEntry = articleShowLISTQueue.shift();
                            window.aps.showLIST([showListEntry]);
                        }
                    }
                    if (window.placeAdQueue) {
                        while (window.placeAdQueue.length > 0) {
                            var placeAdEntry = placeAdQueue.shift();
                            window.aps.placeAd([placeAdEntry]);
                        }
                    }
                    if (window.slideshowShowLISTQueue) {
                        while (window.slideshowShowLISTQueue.length > 0) {
                            var ads = window.slideshowShowLISTQueue.shift();
                            window.aps.showLIST(ads);
                        }
                    }
                    window.juiceloaded = true;
                }
            
        </script>
        <script  src="https://aps.hearstnp.com/Scripts/loadAds.js" type="text/javascript" id="adPositionManagerScriptTag"></script>
    
    <!-- hmb:ensighten Ensighten  -->
    <!-- hearst/ensighten/ensighten.tpl -->
<!-- hmb:ensighten Ensighten script -->
<!-- Hearst analytics: Ensighten -->
<script src="https://tm.hdmtools.com/hearst/news/Bootstrap.js"></script>
<!-- End Hearst analytics: Ensighten -->
<!-- e ensighten.tpl -->                    <!-- blueconic -->
        <script src="https://y820.darientimes.com/script.js" async></script>
            
    <!-- hmb:taboola Taboola  -->
                            
                            
                <script type="text/javascript">
                    
                    (function () {
                        window._taboolaNetworkMode = true;
                        
                        window._taboola = window._taboola || [];
                        window._taboolaHDNPageLabel = window._taboolaHDNPageLabel || 'article';
                        var tobj = {};
                        tobj[window._taboolaHDNPageLabel] = 'auto';
                        window._taboola.push(tobj);
                        !function (e, f, u, i) {
                            if (!document.getElementById(i)){
                                e.async = 1;
                                e.src = u;
                                e.id = i;
                                f.parentNode.insertBefore(e, f);
                            }
                        }(document.createElement('script'), document.getElementsByTagName('script')[0], '//cdn.taboola.com/libtrc/hearstlocalnews-network/loader.js', 'tb_loader_script');
                        if(window.performance && typeof window.performance.mark == 'function') {
                            window.performance.mark('tbl_ic');
                        }
                    })();
                </script>
                
                                <!-- e hearst/common/third_party_assets.tpl -->
    <link rel="shortcut icon" href="/favicon.ico">
    <link rel="apple-touch-icon" sizes="60x60" href="/apple-touch-icon.png">
    <link rel="apple-touch-icon" sizes="76x76" href="/apple-touch-icon-76x76.png">
    <link rel="apple-touch-icon" sizes="152x152" href="/apple-touch-icon-152x152.png">
    <link rel="apple-touch-icon" sizes="120x120" href="/apple-touch-icon-120x120.png">
    <link rel="apple-touch-icon-precomposed" sizes="128x128" href="/apple-touch-icon-128x128.png">
            <!-- Hotfix Freeform (All Dynamic Two-Column) -->
        <!-- hearst/item/standalone.tpl -->
<!-- mid:freeform.93530 -->
<!-- ENG-3363 -->
<style>
  .thumbnailListAuthor.one .thumbnailListAuthor--wrapper { margin: 0; }
  @media (min-width: 768px) { .thumbnailListAuthor.two .thumbnailListAuthor--wrapper { margin: 0; } }
  @media (min-width: 928px) { .thumbnailListAuthor.two .thumbnailListAuthor--items { justify-content: space-between; margin: 0; } }
  @media (min-width: 928px) { .thumbnailListAuthor.two .thumbnailListAuthor--item { flex: 0 0 48%; margin: 0; } }
  @media (min-width: 928px) { .thumbnailListAuthor.two .thumbnailListAuthor--spacer { display: none; } }
  @media (min-width: 928px) { .thumbnailListAuthor.three .thumbnailListAuthor--wrapper { margin: 0; } }
</style>
<!-- ENG-3834 -->
<style>
  .alert{background-color:#000;bottom:0;box-sizing:border-box;color:#fff;font-family:Helvetica,sans-serif;font-size:16px;font-weight:600;left:50%;line-height:1.25;overflow:hidden;padding:10px;position:fixed;transform:translateX(-50%);width:100vw;z-index:5000000}.alert .close{border-radius:8px;color:#fff;display:block;position:absolute;right:10px;height:16px;overflow:hidden;top:10px;width:16px}.alert .close::after{background-color:#fff;content:'';display:block;height:2px;left:-6px;position:relative;top:4px;transform:rotate(-45deg);width:30px}.alert .close::before{background-color:#fff;content:'';display:block;height:2px;left:-5px;position:relative;top:9px;transform:rotate(45deg);width:30px}.alert>div{box-sizing:border-box;max-width:1200px;margin:0 auto;position:relative;padding-right:34px}
</style>
<script>
  document.addEventListener('DOMContentLoaded', function() {
    if (/MSIE \d|Trident.*rv:/.test(navigator.userAgent)) {var site=HDN.domain,name=site.charAt(0).toUpperCase()+site.slice(1),section=document.createElement("section"),close=document.createElement("a");close.className="close",close.href="#",close.addEventListener("click",function(e){e.stopPropagation(),e.preventDefault(),e.target.parentElement.style.display="none"});var HTML="<div>Thank you for visiting "+name+". You are using an older browser that may impact your reading experience. For the best experience, we recommend you use Chrome, Safari, Firefox, or Edge.</div>";section.className="alert",section.id="warning",section.innerHTML=HTML,section.appendChild(close),document.getElementsByTagName("body")[0].appendChild(section);}
  }, false);
</script>
<!-- e ENG-3834 -->
<!-- ENG-6817 -->
<style>
    .hide-sign-in { display: none !important; }
    .hide-right-border:after { display: none; }
</style>
<script>
document.addEventListener("DOMContentLoaded", function(event) { 
    var hostname = window.location.hostname;
    var sites = [
        "bigrapidsnews",
        "fairfieldcitizenonline",
        "lakecountystar",
        "manisteenews",
        "michigansthumb",
        "myjournalcourier",
        "newmilfordspectrum",
        "ourmidland",
        "recordpatriot",
        "theheraldreview",
        "theintelligencer",
        "thetelegraph",
        "westport-news",
    ];

    for(var i = 0; i < sites.length; i++) {
        if(hostname.indexOf(sites[i]) > 0) {
            if(document.getElementById("subscription")) { document.getElementById("subscription").classList.add('hide-right-border'); }
            document.getElementsByClassName("gigya_menu")[0].classList.add('hide-sign-in');
        }
    }
});
</script>
<!-- end ENG-6817 -->
<!--  Start ENG-8221 -->
<style>
@media (max-width:768px) {   
  .articleHeader:not(.heroleft):not(.herotextabove):not(.herocenter) .articleHeader--timestamp {     
    bottom: 0px !important;     
    margin-left: 0px !important;     
    position: relative;    
  }
}
</style>
        <!-- Hotfix Freeform (Local Dynamic Two-Column) -->
        
<!-- noGen: item_header_hotfix_dtc_ssl 8 -->
                    </head>
<!-- e hearst/article/headerMain.tpl -->    <body data-location="sports"  class="two-column">
                            <!-- design/article/dynamic_two_column.tpl -->
    <!-- hearst/article/types/dynamic_two_column.tpl -->


<div id="zoneTop" class="zone full innerGrid" data-tb-region="zoneAboveMasthead"></div><!-- hearst/common/siteBranding.tpl -->
<header class="pageHeader standard" data-stage="0">
        <div class="pageHeader--progress"><div class="pageHeader--progress-bar" id="progress"></div></div>    <div class="pageHeader--skipLink-wrapper">
        <a href="#content" class="pageHeader--skipLink">Skip to main content</a>
    </div>
    <div class="pageHeader--wrapper lock">
        <button id="navToggle" class="pageHeader--menuButton navToggle" role="button" tabindex="0" aria-expanded="false" aria-label="navigation"></button>                <a id="mastheadLogo" href="/"><span  class="pageHeader--logo mastheadLogo fade show hdn-analytics" role="img" aria-label="Homepage - Site Logo" data-hdn-analytics="visit|masthead|navigation|0"></span></a>
                    <div id="titleBar" class="pageHeader--titleBar titleBar fade show hidden">
                                    <div class="pageHeader--titleBar-subsection">Currently Reading</div>
                    <div class="pageHeader--titleBar-title">Domask scores 25 to lead S. Illinois over Bradley 65-57</div>
                            </div>
                            <div id="nextStory" class="pageHeader--nextStory nextStory fade show hidden"></div>
                            <ul class="pageHeader--links fade show">
                                                                                                                                        <li id="subscription" class="pageHeader--links-nonsub subscribeButton fade show hidden">
                                <a class="visible-xs-f subscribe" href="https://subscription.hearstmediact.com/checkout/693/1636?siteid=CT_DT&origin=button&ipid=wcm" target="_blank">Subscribe</a>
                                <a class="hidden-xs button" href="https://subscription.hearstmediact.com/checkout/693/1636?siteid=CT_DT&origin=button&ipid=wcm" target="_blank">Subscribe</a>
                            </li>
                                                                                                <li id="eEdition" class="pageHeader--links-sub eEdition fade show hidden"><a href="/e-edition">e-Edition</a></li>
                                                                                                                                        <!-- hearst/common/signin.tpl -->
<li class="treg-is-gigya gigya_menu ">
    <div class="gya-title expandable treg-conditional treg-not-logged-in">
        <a class="signIn featureSignIn" tabindex="0" role="button">Sign In</a>
    </div>
    <div class="gya-title expandable treg-conditional treg-logged-in" role="button"><span></span></div>
    <div class="gya-content expandable">
        <div class="treg-gya-login-widget"></div>
    </div>
</li>
<!-- e hearst/common/signin.tpl -->                <button class="pageHeader--searchButton searchToggle" aria-expanded="false" tabindex="0" aria-label="searchToggle"></button>            </ul>
                            <div class="pageHeader--search searchField" id="searchField-aria">
                
                <form class="pageHeader--search-form" action="/search/" method="get">
                    <input type="hidden" name="action" value="search" />
                    <input type="hidden" name="firstRequest" value="1" />
                    <input type="hidden" name="searchindex" value="solr" />
                    <div class="fieldset">
                        <input class="pageHeader--search-input" id="search" name="query" type="text" value="" placeholder="Search" />
                        <button class="searchButton btn" value="" name="search" type="submit" aria-label="search"></button>
                    </div>
                </form>
            </div>
            </div>
                                    
        <!-- hearst/home/HNavigation.tpl -->
<!-- hearst/home/navigation.tpl -->
         <!-- hearst/common/siteNavigation.tpl -->
<nav id="navigation" class="navigation"><div class="navigation--wrapper lock"><div class="navigation--menu"><ul class="hidden-sm hidden-md hidden-lg hidden-xl"><li class="parent topLevel" data-length="10" data-index="0"><span role="heading" aria-level="2"><a  href="/" class="navigation--item navigation--menu-item hdn-analytics" data-naveid="280" data-hdn-analytics="visit|Home|navigation-ard|1">Home</a><span class="toggle navigation--item-glyph"></span></a></span><ul class="navigation--subMenu" data-collapsed="true" style="--n: 220px"><li class="child"><a  href="https://link.darientimes.com/join/signup-dt" class="navigation--item navigation--subMenu-item hdn-analytics" data-naveid="5805" data-hdn-analytics="visit|Home-Sign Up for Newsletters|navigation-ard|1">Sign Up for Newsletters</a></li><li class="child"><a  href="http://darientimes.ct.newsmemory.com/marketplace.php" class="navigation--item navigation--subMenu-item hdn-analytics" data-naveid="5100" data-hdn-analytics="visit|Home-Today's Print Ads|navigation-ard|2">Today's Print Ads</a></li><li class="child"><a  href="https://subscription.hearstmediact.com/eEdition?siteID=CT_DT" class="navigation--item navigation--subMenu-item hdn-analytics" data-naveid="5099" data-hdn-analytics="visit|Home-E-Edition|navigation-ard|3">E-Edition</a></li><li class="child"><a  href="https://hrstiservices.dticloud.com/hrst-est-cmdb1_cmo/subscriber/web/signin.html?siteId=CDT" class="navigation--item navigation--subMenu-item hdn-analytics" data-naveid="5098" data-hdn-analytics="visit|Home-Delivery Problems|navigation-ard|4">Delivery Problems</a></li><li class="child"><a  href="https://subscription.hearstmediact.com/checkout/693/1636?siteid=CT_DT&origin=hamburger&ipid=wcm" class="navigation--item navigation--subMenu-item hdn-analytics" data-naveid="5097" data-hdn-analytics="visit|Home-Subscribe|navigation-ard|5">Subscribe</a></li><li class="child"><a  href="https://hearstmediact.newsbank.com/" class="navigation--item navigation--subMenu-item hdn-analytics" data-naveid="5056" data-hdn-analytics="visit|Home-Print Archives|navigation-ard|6">Print Archives</a></li><li class="child"><a  href="/submissions/" class="navigation--item navigation--subMenu-item hdn-analytics" data-naveid="5057" data-hdn-analytics="visit|Home-Submissions|navigation-ard|7">Submissions</a></li><li class="child"><a  href="/privacy/" class="navigation--item navigation--subMenu-item hdn-analytics" data-naveid="4621" data-hdn-analytics="visit|Home-Privacy Notice|navigation-ard|8">Privacy Notice</a></li><li class="child"><a  href="/tos/" class="navigation--item navigation--subMenu-item hdn-analytics" data-naveid="4622" data-hdn-analytics="visit|Home-Terms of Use|navigation-ard|9">Terms of Use</a></li></ul></li><li class="parent topLevel" data-length="8" data-index="1"><span role="heading" aria-level="2"><a  href="/news/" class="navigation--item navigation--menu-item hdn-analytics" data-naveid="283" data-hdn-analytics="visit|News|navigation-ard|2">News</a><span class="toggle navigation--item-glyph"></span></a></span><ul class="navigation--subMenu" data-collapsed="true" style="--n: 176px"><li class="child"><a  href="/connecticut/" class="navigation--item navigation--subMenu-item hdn-analytics" data-naveid="5835" data-hdn-analytics="visit|News-Connecticut|navigation-ard|1">Connecticut</a></li><li class="child"><a  href="/news/police-fire/" class="navigation--item navigation--subMenu-item hdn-analytics" data-naveid="5047" data-hdn-analytics="visit|News-Police & Fire|navigation-ard|2">Police & Fire</a></li><li class="child"><a  href="/news/education/" class="navigation--item navigation--subMenu-item hdn-analytics" data-naveid="5049" data-hdn-analytics="visit|News-Education|navigation-ard|3">Education</a></li><li class="child"><a  href="/news/town-government/" class="navigation--item navigation--subMenu-item hdn-analytics" data-naveid="5050" data-hdn-analytics="visit|News-Town Government|navigation-ard|4">Town Government</a></li><li class="child"><a  href="/politics-elections/" class="navigation--item navigation--subMenu-item hdn-analytics" data-naveid="5051" data-hdn-analytics="visit|News-Politics & Elections|navigation-ard|5">Politics & Elections</a></li><li class="child"><a  href="/news/community/" class="navigation--item navigation--subMenu-item hdn-analytics" data-naveid="5053" data-hdn-analytics="visit|News-Community|navigation-ard|6">Community</a></li><li class="child"><a  href="/opinion/" class="navigation--item navigation--subMenu-item hdn-analytics" data-naveid="5227" data-hdn-analytics="visit|News-Opinion|navigation-ard|7">Opinion</a></li></ul></li><li class="parent topLevel" data-length="3" data-index="2"><span role="heading" aria-level="2"><a  href="/entertainment/" class="navigation--item navigation--menu-item hdn-analytics" data-naveid="5804" data-hdn-analytics="visit|Entertainment|navigation-ard|3">Entertainment</a><span class="toggle navigation--item-glyph"></span></a></span><ul class="navigation--subMenu" data-collapsed="true" style="--n: 44px"><li class="child"><a  href="/puzzles/" class="navigation--item navigation--subMenu-item hdn-analytics" data-naveid="6041" data-hdn-analytics="visit|Entertainment-Puzzles|navigation-ard|1">Puzzles</a></li><li class="child"><a  href="/comics/" class="navigation--item navigation--subMenu-item hdn-analytics" data-naveid="6042" data-hdn-analytics="visit|Entertainment-Comics|navigation-ard|2">Comics</a></li></ul></li><li class="parent topLevel" data-length="3" data-index="3"><span role="heading" aria-level="2"><a  href="/sports/" class="navigation--item navigation--menu-item hdn-analytics" data-naveid="282" data-hdn-analytics="visit|Sports|navigation-ard|4">Sports</a><span class="toggle navigation--item-glyph"></span></a></span><ul class="navigation--subMenu" data-collapsed="true" style="--n: 44px"><li class="child"><a  href="/sports/high-school-sports/" class="navigation--item navigation--subMenu-item hdn-analytics" data-naveid="5058" data-hdn-analytics="visit|Sports-High School Sports|navigation-ard|1">High School Sports</a></li><li class="child"><a  href="/uconn/" class="navigation--item navigation--subMenu-item hdn-analytics" data-naveid="5803" data-hdn-analytics="visit|Sports-UConn|navigation-ard|2">UConn</a></li></ul></li><li class="parent topLevel" data-length="3" data-index="4"><span role="heading" aria-level="2"><a  href="/living/" class="navigation--item navigation--menu-item hdn-analytics" data-naveid="5801" data-hdn-analytics="visit|Living|navigation-ard|5">Living</a><span class="toggle navigation--item-glyph"></span></a></span><ul class="navigation--subMenu" data-collapsed="true" style="--n: 44px"><li class="child"><a  href="/food/" class="navigation--item navigation--subMenu-item hdn-analytics" data-naveid="5802" data-hdn-analytics="visit|Living-Food|navigation-ard|1">Food</a></li><li class="child"><a  href="/homegarden/" class="navigation--item navigation--subMenu-item hdn-analytics" data-naveid="5350" data-hdn-analytics="visit|Living-Home and Garden|navigation-ard|2">Home and Garden</a></li></ul></li><li class="single" data-length="1" data-index="5"><a href="https://www.legacy.com/obituaries/darientimes/" class="navigation--item navigation--menu-item hdn-analytics" data-naveid="273" data-hdn-analytics="visit|Obituaries|navigation-ard|6">Obituaries</a></li><li class="parent topLevel" data-length="2" data-index="6"><span role="heading" aria-level="2"><a  href="/news/business/" class="navigation--item navigation--menu-item hdn-analytics" data-naveid="680" data-hdn-analytics="visit|Business|navigation-ard|7">Business</a><span class="toggle navigation--item-glyph"></span></a></span><ul class="navigation--subMenu" data-collapsed="true" style="--n: 44px"><li class="child"><a  href="/realestate/" class="navigation--item navigation--subMenu-item hdn-analytics" data-naveid="1628" data-hdn-analytics="visit|Business-Real Estate|navigation-ard|1">Real Estate</a></li></ul></li><li class="parent topLevel" data-length="3" data-index="7"><span role="heading" aria-level="2"><a  href="/sponsoredarticles/" class="navigation--item navigation--menu-item hdn-analytics" data-naveid="5710" data-hdn-analytics="visit|Advertising Features|navigation-ard|8">Advertising Features</a><span class="toggle navigation--item-glyph"></span></a></span><ul class="navigation--subMenu" data-collapsed="true" style="--n: 44px"><li class="child"><a  href="/events-calendar/" class="navigation--item navigation--subMenu-item hdn-analytics" data-naveid="6006" data-hdn-analytics="visit|Advertising Features-Events|navigation-ard|1">Events</a></li><li class="child"><a  href="https://storystudio.connecticutmag.com/camp-guide-2020-2021/" class="navigation--item navigation--subMenu-item hdn-analytics" data-naveid="5711" data-hdn-analytics="visit|Advertising Features-Camp Guide|navigation-ard|2">Camp Guide</a></li></ul></li><li class="single" data-length="1" data-index="8"><a href="http://connecticut.ipublishmarketplace.com/connecticut-marketplace/" class="navigation--item navigation--menu-item hdn-analytics" data-naveid="5095" data-hdn-analytics="visit|Classifieds|navigation-ard|1">Classifieds</a></li></ul></div></div><span class="rule"></span><div id="navToggle__page" class="navTogglePage"></div></nav>
<!-- e hearst/common/siteNavigation.tpl -->
<!-- e hearst/home/navigation.tpl --> <!-- e hearst/home/HNavigation.tpl -->    </header>

<!-- e hearst/common/siteBranding.tpl --><section id="topZone" class="zone topZone"><!-- src/business/widgets/hearst/collection/widget.tpl -->

    <div class="hide-rss-link hdnce-e hdnce-collection-111511-dynamic_ribbon_articles"><!-- hearst/collections/dynamic_ribbon_articles.tpl -->
<!-- collection.dynamic_ribbon_articles.111511 -->
    <!-- design/collection/dynamic_ribbon_articles/single_zone.tpl -->
                                                                                                                                                <div class="articleRibbon" aria-label="carousel" role="region" data-component="collection" data-type="ribbon" data-collection-id="111511" data-collection-title="D- DT Article Ribbon Sports" data-type="list">
        <button class="articleRibbon--nav-btn articleRibbon--nav-prev fade" data-delta="-1" aria-label="Previous"></button>
        <div class="articleRibbon--wrapper">
            <ul class="articleRibbon--list">
                <div class="scrollSpacer"></div>
                                <div class="articleRibbon--list-wrapper" style="flex: 1 0 2200px;">
                    <span class="articleRibbon--list-title" role="heading" aria-level="2"><span class="articleRibbon--list-label"><!-- widgets/hearst/moduleHeader/widget.tpl -->
                                            <div role="heading" aria-level="2">Recommended</div>
                        <!-- e widgets/hearst/moduleHeader/widget.tpl --></span></span>                                                                    <!-- hearst/collections/dynamic_ribbon_articles_body.tpl -->
<li class="articleRibbon--list-item">
            <div class="articleRibbon--item-img">
            <a class="hdn-analytics "  href="/sports/article/Darien-boys-basketball-leaps-into-playoff-16813673.php" data-hdn-analytics="visit-from-img|article-16813673|-111511|1">
                <picture>
                    <source srcset="https://s.hdnux.com/photos/01/17/13/73/20758247/7/ratio1x1_100.jpg 1x, https://s.hdnux.com/photos/01/17/13/73/20758247/7/ratio1x1_200.jpg 2x" media="(min-width: 48rem)">
                    <img src="https://s.hdnux.com/photos/01/17/13/73/20758247/7/ratio1x1_100.jpg" alt="Darien's Simeon Doll (14) brings the ball down the court during a boys basketball game against Warde at DHS on Feb. 25, 2021">
                </picture>
            </a>
        </div>
        <a class="articleRibbon--item-headline hdn-analytics " role="heading" aria-level="3"  href="/sports/article/Darien-boys-basketball-leaps-into-playoff-16813673.php" data-hdn-analytics="visit|article-16813673|-111511|1" data-epe-inst="s:0;t:75" data-epe-title="1">Darien boys basketball leaps into playoff contention</a></li>
<!-- e hearst/collections/dynamic_ribbon_articles_body.tpl -->                                                                    <!-- hearst/collections/dynamic_ribbon_articles_body.tpl -->
<li class="articleRibbon--list-item">
            <div class="articleRibbon--item-img">
            <a class="hdn-analytics "  href="/sports/article/Wave-2021-by-the-numbers-Ten-championships-for-16739574.php" data-hdn-analytics="visit-from-img|article-16739574|-111511|2">
                <picture>
                    <source srcset="https://s.hdnux.com/photos/01/23/34/16/21873584/3/ratio1x1_100.jpg 1x, https://s.hdnux.com/photos/01/23/34/16/21873584/3/ratio1x1_200.jpg 2x" media="(min-width: 48rem)">
                    <img src="https://s.hdnux.com/photos/01/23/34/16/21873584/3/ratio1x1_100.jpg" alt="Darien celebrates its 14-6 win over Ludlowe in the CIAC Class L girls lacrosse championship on June 12.">
                </picture>
            </a>
        </div>
        <a class="articleRibbon--item-headline hdn-analytics " role="heading" aria-level="3"  href="/sports/article/Wave-2021-by-the-numbers-Ten-championships-for-16739574.php" data-hdn-analytics="visit|article-16739574|-111511|2" data-epe-inst="s:0;t:75" data-epe-title="1">Wave 2021 by the numbers: Ten championships for Darien</a></li>
<!-- e hearst/collections/dynamic_ribbon_articles_body.tpl -->                                                                    <!-- hearst/collections/dynamic_ribbon_articles_body.tpl -->
<li class="articleRibbon--list-item">
            <div class="articleRibbon--item-img">
            <a class="hdn-analytics "  href="/sports/article/Darien-football-to-receive-Walter-Camp-s-Kelly-16726253.php" data-hdn-analytics="visit-from-img|article-16726253|-111511|3">
                <picture>
                    <source srcset="https://s.hdnux.com/photos/01/23/30/21/21857362/3/ratio1x1_100.jpg 1x, https://s.hdnux.com/photos/01/23/30/21/21857362/3/ratio1x1_200.jpg 2x" media="(min-width: 48rem)">
                    <img src="https://s.hdnux.com/photos/01/23/30/21/21857362/3/ratio1x1_100.jpg" alt="Action from No. 3 Darien’s 24-10 win over No. 2 New Canaan in the CIAC Class LL high school football semifinal on Dec. 5.">
                </picture>
            </a>
        </div>
        <a class="articleRibbon--item-headline hdn-analytics " role="heading" aria-level="3"  href="/sports/article/Darien-football-to-receive-Walter-Camp-s-Kelly-16726253.php" data-hdn-analytics="visit|article-16726253|-111511|3" data-epe-inst="s:0;t:75" data-epe-title="1">Darien football to receive Walter Camp’s Kelly Award</a></li>
<!-- e hearst/collections/dynamic_ribbon_articles_body.tpl -->                                                                    <!-- hearst/collections/dynamic_ribbon_articles_body.tpl -->
<li class="articleRibbon--list-item">
            <div class="articleRibbon--item-img">
            <a class="hdn-analytics "  href="/sports/article/Wave-by-the-numbers-For-Darien-football-revenge-16691147.php" data-hdn-analytics="visit-from-img|article-16691147|-111511|4">
                <picture>
                    <source srcset="https://s.hdnux.com/photos/01/23/15/00/21811202/3/ratio1x1_100.jpg 1x, https://s.hdnux.com/photos/01/23/15/00/21811202/3/ratio1x1_200.jpg 2x" media="(min-width: 48rem)">
                    <img src="https://s.hdnux.com/photos/01/23/15/00/21811202/3/ratio1x1_100.jpg" alt="Darien's Jeremiah Stafford (21) is hoisted into the air by teammate Karson Drake (71) into the air after Stafford scored a touchdown during Class LL football playoff action in Darien, Conn., on Tuesday November 30, 2021.">
                </picture>
            </a>
        </div>
        <a class="articleRibbon--item-headline hdn-analytics " role="heading" aria-level="3"  href="/sports/article/Wave-by-the-numbers-For-Darien-football-revenge-16691147.php" data-hdn-analytics="visit|article-16691147|-111511|4" data-epe-inst="s:0;t:75" data-epe-title="1">Wave by the numbers: For Darien football, revenge on rival and...</a></li>
<!-- e hearst/collections/dynamic_ribbon_articles_body.tpl -->                                                                    <!-- hearst/collections/dynamic_ribbon_articles_body.tpl -->
<li class="articleRibbon--list-item">
            <div class="articleRibbon--item-img">
            <a class="hdn-analytics "  href="/sports/article/Darien-s-Will-Kirby-has-big-season-for-Trinity-16686022.php" data-hdn-analytics="visit-from-img|article-16686022|-111511|5">
                <picture>
                    <source srcset="https://s.hdnux.com/photos/01/23/13/14/21803828/3/ratio1x1_100.jpg 1x, https://s.hdnux.com/photos/01/23/13/14/21803828/3/ratio1x1_200.jpg 2x" media="(min-width: 48rem)">
                    <img src="https://s.hdnux.com/photos/01/23/13/14/21803828/3/ratio1x1_100.jpg" alt="Darien's Will Kirby of the Trinity College football team runs for a gain during a victory over Tufts in Hartford on Sept. 18, 2021.">
                </picture>
            </a>
        </div>
        <a class="articleRibbon--item-headline hdn-analytics " role="heading" aria-level="3"  href="/sports/article/Darien-s-Will-Kirby-has-big-season-for-Trinity-16686022.php" data-hdn-analytics="visit|article-16686022|-111511|5" data-epe-inst="s:0;t:75" data-epe-title="1">Darien’s Will Kirby has big season for Trinity College football</a></li>
<!-- e hearst/collections/dynamic_ribbon_articles_body.tpl -->                                                                    <!-- hearst/collections/dynamic_ribbon_articles_body.tpl -->
<li class="articleRibbon--list-item">
            <div class="articleRibbon--item-img">
            <a class="hdn-analytics "  href="/sports/article/Wave-by-the-numbers-A-Thanksgiving-loss-and-a-16670570.php" data-hdn-analytics="visit-from-img|article-16670570|-111511|6">
                <picture>
                    <source srcset="https://s.hdnux.com/photos/01/23/05/55/21781319/3/ratio1x1_100.jpg 1x, https://s.hdnux.com/photos/01/23/05/55/21781319/3/ratio1x1_200.jpg 2x" media="(min-width: 48rem)">
                    <img src="https://s.hdnux.com/photos/01/23/05/55/21781319/3/ratio1x1_100.jpg" alt="Darien's Jeremiah Stafford (21) runs for some yards while New Canaan's Riley Gardiner (7) and Christopher Bopp (10) attempt to stop him during the Turkey Bowl football game at Dunning Field on Thursday, Nov. 25, 2021.">
                </picture>
            </a>
        </div>
        <a class="articleRibbon--item-headline hdn-analytics " role="heading" aria-level="3"  href="/sports/article/Wave-by-the-numbers-A-Thanksgiving-loss-and-a-16670570.php" data-hdn-analytics="visit|article-16670570|-111511|6" data-epe-inst="s:0;t:75" data-epe-title="1">Wave by the numbers: A Thanksgiving loss, and a state...</a></li>
<!-- e hearst/collections/dynamic_ribbon_articles_body.tpl -->                                                                    <!-- hearst/collections/dynamic_ribbon_articles_body.tpl -->
<li class="articleRibbon--list-item">
            <div class="articleRibbon--item-img">
            <a class="hdn-analytics "  href="/sports/article/Turkey-Bowl-by-the-numbers-The-New-Canaan-Darien-16647910.php" data-hdn-analytics="visit-from-img|article-16647910|-111511|7">
                <picture>
                    <source srcset="https://s.hdnux.com/photos/01/22/76/40/21751869/3/ratio1x1_100.jpg 1x, https://s.hdnux.com/photos/01/22/76/40/21751869/3/ratio1x1_200.jpg 2x" media="(min-width: 48rem)">
                    <img src="https://s.hdnux.com/photos/01/22/76/40/21751869/3/ratio1x1_100.jpg" alt="Darien's Brian Keating (52) celebrates a play during the Turkey Bowl football game in New Canaan on Thanksgiving Day, Nov. 24, 2016.">
                </picture>
            </a>
        </div>
        <a class="articleRibbon--item-headline hdn-analytics " role="heading" aria-level="3"  href="/sports/article/Turkey-Bowl-by-the-numbers-The-New-Canaan-Darien-16647910.php" data-hdn-analytics="visit|article-16647910|-111511|7" data-epe-inst="s:0;t:75" data-epe-title="1">Turkey Bowl by the numbers: The New Canaan-Darien football...</a></li>
<!-- e hearst/collections/dynamic_ribbon_articles_body.tpl -->                                                                    <!-- hearst/collections/dynamic_ribbon_articles_body.tpl -->
<li class="articleRibbon--list-item">
            <div class="articleRibbon--item-img">
            <a class="hdn-analytics "  href="/sports/article/Darien-volleyball-shuts-out-two-faces-Greenwich-16620403.php" data-hdn-analytics="visit-from-img|article-16620403|-111511|8">
                <picture>
                    <source srcset="https://s.hdnux.com/photos/01/22/65/27/21714374/6/ratio1x1_100.jpg 1x, https://s.hdnux.com/photos/01/22/65/27/21714374/6/ratio1x1_200.jpg 2x" media="(min-width: 48rem)">
                    <img src="https://s.hdnux.com/photos/01/22/65/27/21714374/6/ratio1x1_100.jpg" alt="Darien's Jillian Roche (7) sends a shot over the net as Newtown's Lauren Young (4) and Keyera Smith (3) defend during a girls volleyball match in Darien on Monday, Sept. 13, 2021.">
                </picture>
            </a>
        </div>
        <a class="articleRibbon--item-headline hdn-analytics " role="heading" aria-level="3"  href="/sports/article/Darien-volleyball-shuts-out-two-faces-Greenwich-16620403.php" data-hdn-analytics="visit|article-16620403|-111511|8" data-epe-inst="s:0;t:75" data-epe-title="1">Darien volleyball shuts out two, faces Greenwich in LL semis</a></li>
<!-- e hearst/collections/dynamic_ribbon_articles_body.tpl -->                                                                    <!-- hearst/collections/dynamic_ribbon_articles_body.tpl -->
<li class="articleRibbon--list-item">
            <div class="articleRibbon--item-img">
            <a class="hdn-analytics "  href="/sports/article/Caruso-s-hat-leads-Darien-boys-soccer-past-New-16607574.php" data-hdn-analytics="visit-from-img|article-16607574|-111511|9">
                <picture>
                    <source srcset="https://s.hdnux.com/photos/01/22/60/57/21695451/3/ratio1x1_100.jpg 1x, https://s.hdnux.com/photos/01/22/60/57/21695451/3/ratio1x1_200.jpg 2x" media="(min-width: 48rem)">
                    <img src="https://s.hdnux.com/photos/01/22/60/57/21695451/3/ratio1x1_100.jpg" alt="Darien's Owen Comey (24) and Greenwich's Maximo Acosta (8) battle for the ball during a boys soccer game in Darien on Tuesday, Oct. 5, 2021.">
                </picture>
            </a>
        </div>
        <a class="articleRibbon--item-headline hdn-analytics " role="heading" aria-level="3"  href="/sports/article/Caruso-s-hat-leads-Darien-boys-soccer-past-New-16607574.php" data-hdn-analytics="visit|article-16607574|-111511|9" data-epe-inst="s:0;t:75" data-epe-title="1">Caruso’s hat leads Darien boys soccer past New Britain</a></li>
<!-- e hearst/collections/dynamic_ribbon_articles_body.tpl -->                                                                    <!-- hearst/collections/dynamic_ribbon_articles_body.tpl -->
<li class="articleRibbon--list-item">
            <div class="articleRibbon--item-img">
            <a class="hdn-analytics "  href="/sports/article/Ward-sets-school-record-Darien-swims-third-at-16606745.php" data-hdn-analytics="visit-from-img|article-16606745|-111511|10">
                <picture>
                    <source srcset="https://s.hdnux.com/photos/01/22/60/33/21694196/3/ratio1x1_100.jpg 1x, https://s.hdnux.com/photos/01/22/60/33/21694196/3/ratio1x1_200.jpg 2x" media="(min-width: 48rem)">
                    <img src="https://s.hdnux.com/photos/01/22/60/33/21694196/3/ratio1x1_100.jpg" alt="The Darien swim team after finishing third at the FCIAC championship meet in Greenwich on Saturday, Nov. 7, 2021.">
                </picture>
            </a>
        </div>
        <a class="articleRibbon--item-headline hdn-analytics " role="heading" aria-level="3"  href="/sports/article/Ward-sets-school-record-Darien-swims-third-at-16606745.php" data-hdn-analytics="visit|article-16606745|-111511|10" data-epe-inst="s:0;t:75" data-epe-title="1">Ward sets school record; Darien swims third at FCIACs</a></li>
<!-- e hearst/collections/dynamic_ribbon_articles_body.tpl -->                                    </div>
                <div class="scrollSpacer"></div>
            </ul>
        </div>
        <button class="articleRibbon--nav-btn articleRibbon--nav-next fade show " data-delta="1" aria-label="Next"></button>
    </div>
        <script type="text/javascript">
        var nextStory = [
                                                            {
                    "id": 16813673,
                    "headline": "Darien boys basketball leaps into playoff contention",
                    "url": "/sports/article/Darien-boys-basketball-leaps-into-playoff-16813673.php",
                    "image": "https://s.hdnux.com/photos/01/17/13/73/20758247/7/ratio3x2_100.jpg"
                },                                                            {
                    "id": 16739574,
                    "headline": "Wave 2021 by the numbers: Ten championships for Darien",
                    "url": "/sports/article/Wave-2021-by-the-numbers-Ten-championships-for-16739574.php",
                    "image": "https://s.hdnux.com/photos/01/23/34/16/21873584/3/ratio3x2_100.jpg"
                },                                                            {
                    "id": 16726253,
                    "headline": "Darien football to receive Walter Camp’s Kelly Award",
                    "url": "/sports/article/Darien-football-to-receive-Walter-Camp-s-Kelly-16726253.php",
                    "image": "https://s.hdnux.com/photos/01/23/30/21/21857362/3/ratio3x2_100.jpg"
                },                                                            {
                    "id": 16691147,
                    "headline": "Wave by the numbers: For Darien football, revenge on...",
                    "url": "/sports/article/Wave-by-the-numbers-For-Darien-football-revenge-16691147.php",
                    "image": "https://s.hdnux.com/photos/01/23/15/00/21811202/3/ratio3x2_100.jpg"
                },                                                            {
                    "id": 16686022,
                    "headline": "Darien’s Will Kirby has big season for Trinity...",
                    "url": "/sports/article/Darien-s-Will-Kirby-has-big-season-for-Trinity-16686022.php",
                    "image": "https://s.hdnux.com/photos/01/23/13/14/21803828/3/ratio3x2_100.jpg"
                },                                                            {
                    "id": 16670570,
                    "headline": "Wave by the numbers: A Thanksgiving loss, and a...",
                    "url": "/sports/article/Wave-by-the-numbers-A-Thanksgiving-loss-and-a-16670570.php",
                    "image": "https://s.hdnux.com/photos/01/23/05/55/21781319/3/ratio3x2_100.jpg"
                },                                                            {
                    "id": 16647910,
                    "headline": "Turkey Bowl by the numbers: The New Canaan-Darien...",
                    "url": "/sports/article/Turkey-Bowl-by-the-numbers-The-New-Canaan-Darien-16647910.php",
                    "image": "https://s.hdnux.com/photos/01/22/76/40/21751869/3/ratio3x2_100.jpg"
                },                                                            {
                    "id": 16620403,
                    "headline": "Darien volleyball shuts out two, faces Greenwich in...",
                    "url": "/sports/article/Darien-volleyball-shuts-out-two-faces-Greenwich-16620403.php",
                    "image": "https://s.hdnux.com/photos/01/22/65/27/21714374/6/ratio3x2_100.jpg"
                },                                                            {
                    "id": 16607574,
                    "headline": "Caruso’s hat leads Darien boys soccer past New Britain",
                    "url": "/sports/article/Caruso-s-hat-leads-Darien-boys-soccer-past-New-16607574.php",
                    "image": "https://s.hdnux.com/photos/01/22/60/57/21695451/3/ratio3x2_100.jpg"
                },                                                            {
                    "id": 16606745,
                    "headline": "Ward sets school record; Darien swims third at FCIACs",
                    "url": "/sports/article/Ward-sets-school-record-Darien-swims-third-at-16606745.php",
                    "image": "https://s.hdnux.com/photos/01/22/60/33/21694196/3/ratio3x2_100.jpg"
                }                    ];
    </script>
<!-- e design/collection/dynamic_ribbon_articles/single_zone.tpl --><!-- e hearst/collections/dynamic_ribbon_articles.tpl -->
</div><!-- e src/business/widgets/hearst/collection/widget.tpl --></section><div class="belowMastheadWrapper"></div><main id="content" class="article" data-type="dtc"><!-- hearst/article/articleHeader.tpl -->
            
            
    <header class="article--header articleHeader"><div class="articleHeader--breadcrumbs"><a class="articleHeader--breadcrumbs-item" href="https://www.darientimes.com/sports/">Sports</a></div><h1 class="articleHeader--headline" aria-labelledby="">Domask scores 25 to lead S. Illinois over Bradley 65-57</h1><div class="articleHeader--subHead"><div class="articleHeader--byline"></div><div class="articleHeader--timestamp"><time class="articleHeader--timestamp-pubdate hasUpdate hidden-xs" datetime="2022-02-16 04:34:50">Feb. 15, 2022</time><time class="articleHeader--timestamp-update" datetime="2022-02-16 04:34:50">Updated: Feb. 15, 2022 11:40&nbsp;p.m.</time></div><div class="articleHeader--shareTools"><!-- hearst/common/shareTools.tpl -->
    
<div class="share-list comments">
    <a class="share-facebook" data-shareNetwork="facebook">Facebook</a>
    <a class="share-twitter" data-shareNetwork="twitter">Twitter</a>
    <a class="share-email" data-shareNetwork="email">Email</a>
            <div class="pipe"></div>
                    
                            <a class="share-comments" data-shareNetwork="comments" href="https://www.darientimes.com/sports/articleComments/Domask-scores-25-to-lead-S-Illinois-over-Bradley-16922312.php" onclick="document.location.href = document.location.href.replace('/article/','/articleComments/').replace('/slideshow/','/slideshowComments/'); return false;">Comments</a>
        <span class="share-count"></span>
    </div>
<!-- e hearst/common/shareTools.tpl --></div></div></header>
<!-- e hearst/article/articleHeader.tpl --><!-- hearst/common/chapterNavigation.tpl -->
        <!-- e hearst/common/chapterNavigation.tpl --><article class="article--content"><section id="articleTop" class="article--content-zone top"></section>
    <!-- Missed: ad -->

            <p>CARBONDALE, Ill. (AP) — Marcus Domask had a season-high 25 points as Southern Illinois beat Bradley 65-57 on Tuesday night.</p>
    
            <p>Ben Coupet Jr. had 19 points and seven rebounds for Southern Illinois (14-13, 7-8 Missouri Valley Conference). Lance Jones added 11 points.</p>
    <div id="paywall" class="content-wrapper">
            <p>Southern Illinois dominated the first half and led 41-22 at the break. The Braves' 22 first-half points were a season low for the team.</p>
    
            <p>Terry Roberts had 11 points for the Braves (15-12, 9-6). Rienk Mast added 10 points and nine rebounds.</p>
    
            <p>___</p>
    
            <p>For more AP college basketball coverage: <a href="https://apnews.com/hub/college-basketball" target="_blank">https://apnews.com/hub/college-basketball</a> and <a href="http://twitter.com/AP_Top25" target="_blank">http://twitter.com/AP_Top25</a></p>
    
    <!-- hearst/article/content/zone.tpl -->
            <!-- hearst/article/content/embed.tpl -->
        <section class="article--content-embed inline-iframe" data-eid="item-96889">
                        <div id="a453626d-c8c1-4b80-8d07-1dcc4d95a414" class="hst-exco-player"></div><script>
(function (d, id) {
  var js, fjs = d.getElementsByTagName('script')[0];
  js = d.createElement('script');
  js.id = 'exco';
  js.dataset.src = 'https://player.ex.co/player/' + id;
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'a453626d-c8c1-4b80-8d07-1dcc4d95a414'));
</script><!-- amp-exco-ee09b2e4-16db-462b-94cd-5823e7bad32f -->

            </section>
<!-- e hearst/article/content/embed.tpl -->    <!-- e hearst/article/content/zone.tpl --><aside class="article--content-inline"><aside class="zone">
    
<!-- hearst/home/mostPopular.tpl -->

    <div class="mostPopular">
        <div class="collectionHeader" role="heading" aria-level="2">Most Popular</div>
                                                <ol class="mostPopular--list">
                                                                    <li class="mostPopular--list-item" role="heading" aria-level="3">
                            
                            <a class="mostPopular--list-title hdn-analytics" href="/opinion/article/Opinion-Blame-low-Stamford-police-morale-on-16920065.php" title="Opinion: Blame low Stamford police morale on officers in scam" data-hdn-analytics="visit|article-16920065|most_popular|0">Opinion: Blame low Stamford police morale on officers in scam</a>
                                                    </li>
                                                                    <li class="mostPopular--list-item" role="heading" aria-level="3">
                            
                            <a class="mostPopular--list-title hdn-analytics" href="/news/article/Darien-Republicans-condemn-anonymous-vile-and-16918335.php" title="Darien Republicans condemn anonymous ‘vile and offensive letters’ sent to school board member" data-hdn-analytics="visit|article-16918335|most_popular|1">Darien Republicans condemn anonymous ‘vile and offensive letters’ sent to school board member</a>
                                                    </li>
                                                                    <li class="mostPopular--list-item" role="heading" aria-level="3">
                            
                            <a class="mostPopular--list-title hdn-analytics" href="/news/article/Darien-school-board-member-says-she-received-16907801.php" title="Darien school board member says she received anonymous, insulting letters telling her to move out of town" data-hdn-analytics="visit|article-16907801|most_popular|2">Darien school board member says she received anonymous, insulting letters telling her to move out of town</a>
                                                    </li>
                                                                    <li class="mostPopular--list-item" role="heading" aria-level="3">
                            
                            <a class="mostPopular--list-title hdn-analytics" href="/news/article/Hedge-fund-pioneer-releases-debut-novel-13144736.php" title="Hedge fund pioneer releases debut novel" data-hdn-analytics="visit|article-13144736|most_popular|3">Hedge fund pioneer releases debut novel</a>
                                                    </li>
                                                                    <li class="mostPopular--list-item" role="heading" aria-level="3">
                            
                            <a class="mostPopular--list-title hdn-analytics" href="/news/article/Nearly-two-years-into-pandemic-Lamont-s-COVID-16919893.php" title="Nearly two years into pandemic, Lamont’s COVID powers end" data-hdn-analytics="visit|article-16919893|most_popular|4">Nearly two years into pandemic, Lamont’s COVID powers end</a>
                                                    </li>
                                                                    <li class="mostPopular--list-item" role="heading" aria-level="3">
                            
                            <a class="mostPopular--list-title hdn-analytics" href="/weather/article/Frigid-temperatures-continue-before-winds-could-16919735.php" title="Frigid temperatures continue before winds could reach 55 mph this week in CT, weather service says" data-hdn-analytics="visit|article-16919735|most_popular|5">Frigid temperatures continue before winds could reach 55 mph this week in CT, weather service says</a>
                                                    </li>
                                                                    <li class="mostPopular--list-item" role="heading" aria-level="3">
                            
                            <a class="mostPopular--list-title hdn-analytics" href="/opinion/article/Letter-to-the-Editor-If-Dunlap-and-Selleck-s-16842902.php" title="Letter to the Editor: If Dunlap and Selleck’s woods could speak" data-hdn-analytics="visit|article-16842902|most_popular|6">Letter to the Editor: If Dunlap and Selleck’s woods could speak</a>
                                                    </li>
                                    </ol>
                        </div>
<!--e hearst/home/mostPopular.tpl --></aside></aside>
            <p>___</p>
    
            <p>This was generated by Automated Insights, <a href="http://www.automatedinsights.com/ap" target="_blank">http://www.automatedinsights.com/ap</a>, using data from STATS LLC, <a href="https://www.stats.com" target="_blank">https://www.stats.com</a></p>
    
    <!-- hearst/article/content/relatedStories.tpl -->
    <section class="relatedStories" data-progressive="true"><div class="relatedStories--title articleModule"><div class="articleModule--title h4" role="heading" aria-level="2">More for you</div></div><ul class="relatedStories--list" data-total="2"><li class="relatedStories--item" data-number="1"><div class="slide" data-number="1"><a href="https://www.darientimes.com/uconn/article/UConn-men-s-women-s-basketball-programs-to-16921081.php" class="hdn-analytics"data-hdn-analytics="related_stories|article-16921081|article-16922312|1"><div class="slide--headline"><div class="slide--headline-title">UConn men’s, women’s basketball programs to play in Oregon events</div></div><div class="slide--image fullBleed"><picture class="deferred threeTwo" data-progressive="true" data-component="picture"><source data-srcset="https://s.hdnux.com/photos/01/20/66/61/21195902/15/ratio3x2_350.jpg 1x, https://s.hdnux.com/photos/01/20/66/61/21195902/15/ratio3x2_700.jpg 2x"><img data-src="https://s.hdnux.com/photos/01/20/66/61/21195902/15/ratio3x2_700.jpg" alt=""></picture></div></a></div></li><li class="relatedStories--item" data-number="2"><div class="slide" data-number="2"><a href="https://www.darientimes.com/uconn/article/Seton-Hall-at-No-24-UConn-men-s-basketball-16921603.php" class="hdn-analytics"data-hdn-analytics="related_stories|article-16921603|article-16922312|2"><div class="slide--headline"><div class="slide--headline-title">Seton Hall at No. 24 UConn: What you need to know</div></div><div class="slide--image fullBleed"><picture class="deferred threeTwo" data-progressive="true" data-component="picture"><source data-srcset="https://s.hdnux.com/photos/01/24/14/13/22069994/3/ratio3x2_350.jpg 1x, https://s.hdnux.com/photos/01/24/14/13/22069994/3/ratio3x2_700.jpg 2x"><img data-src="https://s.hdnux.com/photos/01/24/14/13/22069994/3/ratio3x2_700.jpg" alt=""></picture></div></a></div></li></ul></section>
<!-- e hearst/article/content/relatedStories.tpl --><section id="articleBottom" class="article--content-zone bottom"></section></div></article><!-- hearst/article/articleAside.tpl -->
<aside class="article--aside slideshow--aside">
    <aside id="zoneD" class="zone">    
                        <!-- business/templates/design/item/default.tpl -->
    <!-- mid:freeform.85203 -->
    <div class="hst-freeform hdnce-e hdnce-item-85203">
                <script type="text/javascript" id="taboola-right-rail-script-id">
(function () {
    window._taboolaRRI = window._taboolaRRI || 0;
    window._taboolaRRI++;
    var e = document.documentElement;
    var g = document.getElementsByTagName('body')[0];
    var w = window.innerWidth||e.clientWidth||g.clientWidth;
    if ( (w >= 768 && window._taboolaRRI === 1) || (w < 768 && window._taboolaRRI === 2) ){
        var c = 'taboola-right-rail-thumbnails';
        var p = 'Right Rail Thumbnails';
        var m = 'rr';
        try {
            if (window._taboolaNetworkMode) {
                c = c + '---redesign';
                p = p + ' - Redesign';
                if (HDN.dataLayer.content.objectType  === 'article') {
                    m = 'f';
                }
            }
        } catch (e) {}
        var d = document.createElement('div');
        d.id = c;
        var s = document.getElementById('taboola-right-rail-script-id');
        s.parentNode.insertBefore(d, s);
        window._taboola = window._taboola || [];
        _taboola.push({
            mode: 'thumbnails-' + m,
            container: c,
            placement: p,
            target_type: 'mix'
        });
    }
})();
</script>
    </div>
            </aside>
    <aside id="zoneC" class="zone">
    
<!-- hearst/home/mostPopular.tpl -->

    <div class="mostPopular">
        <div class="collectionHeader" role="heading" aria-level="2">Most Popular</div>
                                                <ol class="mostPopular--list">
                                                                    <li class="mostPopular--list-item" role="heading" aria-level="3">
                            
                            <a class="mostPopular--list-title hdn-analytics" href="/opinion/article/Opinion-Blame-low-Stamford-police-morale-on-16920065.php" title="Opinion: Blame low Stamford police morale on officers in scam" data-hdn-analytics="visit|article-16920065|most_popular|0">Opinion: Blame low Stamford police morale on officers in scam</a>
                                                    </li>
                                                                    <li class="mostPopular--list-item" role="heading" aria-level="3">
                            
                            <a class="mostPopular--list-title hdn-analytics" href="/news/article/Darien-Republicans-condemn-anonymous-vile-and-16918335.php" title="Darien Republicans condemn anonymous ‘vile and offensive letters’ sent to school board member" data-hdn-analytics="visit|article-16918335|most_popular|1">Darien Republicans condemn anonymous ‘vile and offensive letters’ sent to school board member</a>
                                                    </li>
                                                                    <li class="mostPopular--list-item" role="heading" aria-level="3">
                            
                            <a class="mostPopular--list-title hdn-analytics" href="/news/article/Darien-school-board-member-says-she-received-16907801.php" title="Darien school board member says she received anonymous, insulting letters telling her to move out of town" data-hdn-analytics="visit|article-16907801|most_popular|2">Darien school board member says she received anonymous, insulting letters telling her to move out of town</a>
                                                    </li>
                                                                    <li class="mostPopular--list-item" role="heading" aria-level="3">
                            
                            <a class="mostPopular--list-title hdn-analytics" href="/news/article/Hedge-fund-pioneer-releases-debut-novel-13144736.php" title="Hedge fund pioneer releases debut novel" data-hdn-analytics="visit|article-13144736|most_popular|3">Hedge fund pioneer releases debut novel</a>
                                                    </li>
                                                                    <li class="mostPopular--list-item" role="heading" aria-level="3">
                            
                            <a class="mostPopular--list-title hdn-analytics" href="/news/article/Nearly-two-years-into-pandemic-Lamont-s-COVID-16919893.php" title="Nearly two years into pandemic, Lamont’s COVID powers end" data-hdn-analytics="visit|article-16919893|most_popular|4">Nearly two years into pandemic, Lamont’s COVID powers end</a>
                                                    </li>
                                                                    <li class="mostPopular--list-item" role="heading" aria-level="3">
                            
                            <a class="mostPopular--list-title hdn-analytics" href="/weather/article/Frigid-temperatures-continue-before-winds-could-16919735.php" title="Frigid temperatures continue before winds could reach 55 mph this week in CT, weather service says" data-hdn-analytics="visit|article-16919735|most_popular|5">Frigid temperatures continue before winds could reach 55 mph this week in CT, weather service says</a>
                                                    </li>
                                                                    <li class="mostPopular--list-item" role="heading" aria-level="3">
                            
                            <a class="mostPopular--list-title hdn-analytics" href="/opinion/article/Letter-to-the-Editor-If-Dunlap-and-Selleck-s-16842902.php" title="Letter to the Editor: If Dunlap and Selleck’s woods could speak" data-hdn-analytics="visit|article-16842902|most_popular|6">Letter to the Editor: If Dunlap and Selleck’s woods could speak</a>
                                                    </li>
                                    </ol>
                        </div>
<!--e hearst/home/mostPopular.tpl --></aside>
</aside>
<!-- e hearst/article/articleAside.tpl --><!-- hearst/article/articleFooter.tpl -->
<footer class="article--footer"><!-- hearst/author/author_body.tpl -->
                                                            
<div class="articleFooter">
    <div class="articleFooter--author noImage">
                                                <div class="articleFooter--author-label">Written By </div>
                            <div class="articleFooter--author-name"></div>
                        </div>
        </div>
<!-- e hearst/author/author_body.tpl --><section class="article--comments"><button id="commentsButton" data-link="https://www.darientimes.com/sports/articleComments/Domask-scores-25-to-lead-S-Illinois-over-Bradley-16922312.php" onclick="document.location.href = 'https://www.darientimes.com/sports/articleComments/Domask-scores-25-to-lead-S-Illinois-over-Bradley-16922312.php'; return false;">View Comments</button></section></footer>
<!-- e hearst/article/articleFooter.tpl --></main><section id="bottomZone" class="zone bottomZone lock">    
                        <!-- business/templates/design/item/default.tpl -->
    <!-- mid:freeform.85204 -->
    <div class="hst-freeform hdnce-e hdnce-item-85204">
                <script type="text/javascript" id="taboola-feed-script-id">
(function () {
    var c = 'taboola-below-article-thumbnails';
    var p = 'Below Article Thumbnails';
    try {
        if (window._taboolaNetworkMode) {
            var e = document.documentElement;
            var g = document.getElementsByTagName('body')[0];
            var w = window.innerWidth||e.clientWidth||g.clientWidth;
            if (w < 768) {
                c = 'taboola-mobile-below-article-feed---redesign';
                p = 'Mobile Below Article Feed - Redesign';
            } else {
                c = 'taboola-below-article-feed---redesign';
                p = 'Below Article Feed - Redesign';
            }
        }
    } catch (e) {}
    var d = document.createElement('div');
    d.id = c;
    var s = document.getElementById('taboola-feed-script-id');
    s.parentNode.insertBefore(d, s);
    window._taboola = window._taboola || [];
    window._taboola.push({
        mode: 'thumbnails-a',
        container: c,
        placement: p,
        target_type: 'mix'
    });
})();
</script>
    </div>
            <div class="taboola-skip-wrapper"><div id="taboola-skip"></div></div></section><!-- hearst/common/siteFooter.tpl -->
<footer class="pageFooter">
    <div class="lock">
        <div class="pageFooter--wrapper">
            <div class="pageFooter--left">
                <a href="/">
                    <img class="pageFooter--left-logo" src="/img/logos/black/logo.svg" alt="newspaper&#39;s home">
                </a>
                <ul class="pageFooter--left-social">
                    <li class="facebook"><a href="https://www.facebook.com/darientimes" aria-label="facebook"></a></li>                    <li class="twitter"><a href="https://twitter.com/darientimes/" aria-label="twitter"></a></li>                                                        </ul>
            </div>
            <div class="pageFooter--right">
                <div class="pageFooter--right-topLine">
                    <a href="#content" class="return"><span class="full">Return to</span> Top</a>
                </div>
                <div class="pageFooter--right-links">
                    
                    <!-- hearst/item/standalone.tpl -->
<div class="hdnce-e hdnce-item-97491"><!-- mid:freeform.97491 -->
<style>
@media (min-width: 768px) {
  .pageFooter--right-links .wrapper > li:nth-child(2) {
    box-sizing: border-box;
    padding-left: 50px;
  }
}
</style>
<ul class="wrapper" role="presentation">
  <li>
<div class="title" role="heading" aria-level="2">About</div>
    <ul class="section" role="presentation">
      <li><a href="/home/article/How-Hearst-Newspapers-is-delivering-information-15678014.php">Newspaper Delivery Safety Procedures</a></li>
      <li><a href="/privacy/">Privacy Notice</a></li>
      <li><a href="/privacy/#additionalinformationforcaliforniaresidents">Your California Privacy Rights</a></li>
      <li><a href="/privacy/#interestbasedads">Interest Based Ads</a></li>
      <li><a href="/tos/">Terms of Use</a></li>
      <li><a href="https://www.hearst.com/careers">Careers</a></li>
      <li><a href="https://hearstmediact.com/">Advertising</a></li>
    </ul>
  </li>
  <li>
<div class="title" role="heading" aria-level="2">Contact</div>
    <ul class="section" role="presentation">
      <li><a href="/contact/">Contact Us</a></li>
      <li><a href="/faq/">FAQ</a></li>
      <li><a href="https://subscription.hearstmediact.com/eEdition?siteID=CT_DT">E-Edition</a></li>
      <li><a href="/submissions/">Submissions</a></li>
    </ul>
  </li>
  <li>
<div class="title" role="heading" aria-level="2">Connect</div>
    <ul class="section" role="presentation">
      <li><a href="https://subscription.hearstmediact.com/checkout/693/1636?siteid=CT_DT&amp;origin=subserv&amp;ipid=footer">Subscribe Today</a></li>
      <li><a href="https://www.facebook.com/darientimes">Facebook</a></li>
      <li><a href="https://twitter.com/darientimes">Twitter</a></li>
    </ul>
  </li>
  <li>
</li>
</ul>
</div><!-- / hdnce-e -->                </div>
            </div>
        </div>
        <div class="pageFooter--branding">
            <img class="pageFooter--branding-logo" src="/img/core/hearst_newspapers_logo.svg" alt="HEARST newspapers logo" />
            <span class="pageFooter--branding-copyright">&copy;2022 Hearst</span>
        </div>
    </div>
                        <!-- hearst/common/spotImFooterJS.tpl -->
<script>
                                
        if ( document.readyState === "complete" || (document.readyState !== "loading" && !document.documentElement.doScroll)) {
            if (HDN && HDN.hasOwnProperty('spotim')) {
                HDN.spotim.commentCount(undefined,undefined,1);
            }
        } else {
            document.addEventListener("DOMContentLoaded", function() { 
                        if (HDN && HDN.hasOwnProperty('spotim')) {
                            HDN.spotim.commentCount(undefined,undefined,1);
                        }
                    });
        }
    
</script>
<!-- e hearst/common/spotImFooterJS.tpl -->
                            
                <script type="text/javascript">
                    window._taboola = window._taboola || [];
                    _taboola.push({flush: true});
                </script>
            
                    </footer>
<!-- e hearst/common/siteFooter.tpl -->
<!-- e hearst/article/types/dynamic_two_column.tpl --><!-- e design/article/dynamic_two_column.tpl -->            </body>
</html>
<!-- e hearst/article/articleMain.tpl --><!-- e hearst/article/article_main.tpl -->