
<!-- hearst/article/article_main.tpl -->


    <!DOCTYPE html>


<html lang="en-US" class="header-spacing spacing">

    <head><!-- hearst/home/header_main.tpl -->

        <!-- eid:article.15656454 -->
        <meta charset="utf-8" />
        <meta http-equiv="X-UA-Compatible" content="IE=edge" />
        <meta name="format-detection" content="telephone=no" />
        <meta id="ovp" name="viewport" content="width=device-width, initial-scale=1.0" />
        <meta name="ispremium" content="0" />
        <meta name="dc.date" content="2020-10-18T14:09:52Z" />
        <meta itemprop="datePublished" content="2020-10-18T14:09:52Z" />
            <meta name="article:published_time" content="2020-10-18T14:09:52Z" />
                <meta name="article:modified_time" content="2020-10-18T14:12:05Z" />
        
        <script>
          if ( document.location.hostname.match(/\.$/) ) {
              document.location.replace(
                  document.location.protocol +
                  '//' +
                  document.location.hostname.replace(/\.+$/, '') +
                  ( undefined !== document.location.pathname ? document.location.pathname : '' ) +
                  ( undefined !== document.location.search ? document.location.search : '' )  +
                  ( undefined !== document.location.hash ? document.location.hash : '' )
              );
          }
        </script>



        <script>
          var HDN = HDN || {}; HDN.t_firstbyte = Number(new Date());
        </script>


    
    <!-- hearst/common/instart.tpl -->
<!-- e hearst/common/instart.tpl -->
    <!-- hearst/common/hdn_datalayer_header.tpl -->
<script type="text/javascript">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</script>
<!-- e hearst/common/hdn_datalayer_header.tpl -->

        
        <!-- hmb:jsmodernizr js for modernizr -->
        <script type="text/javascript" src="/js/hdn/utils/polyfill.min.js"></script>
        <script type="text/javascript" src="/js/hdn/utils/modernizr-2.6.2.min.js?v10.9.5"></script>
<!-- Hotfix Top freeform (all free) -->
<!-- hearst/item/standalone.tpl -->
<!-- mid:freeform.74608 -->
<style>
@media only screen and (min-width: 47.5rem) {.bg-ad-on #subHead {transform: unset !important;}}
@media only screen and (min-width: 68.25rem) {.bg-ad-on #siteNav {transform: unset !important;}}
</style>
<script>
document.addEventListener('DOMContentLoaded', function () { setTimeout(function () { responsiveAds(); }, 14000); }, false);
</script>

<!-- start ENG-4516 -->
<style>
    .fullwidth > .twitter-tweet {
        width: 100% !important;
    }
</style>
<!-- end ENG-4516 -->

<!-- Hotfix Top freeform dariennewsonline -->


<!-- noGen: item_header_hotfix_top_ssl 8 dne  -->


        <!-- generated at 2020-10-18 09:27:52 on pwcm3 running vv10.9.5 -->
        <meta name="SKYPE_TOOLBAR" content="SKYPE_TOOLBAR_PARSER_COMPATIBLE" />

                    

    


    
        <link rel="canonical" href="https://www.darientimes.com/sports/article/Arizona-Cardinals-15656454.php" />
                
        <link rel="amphtml" href="https://www.darientimes.com/sports/amp/Arizona-Cardinals-15656454.php" />
    
                                        <meta name="news_keywords" content="K.Murray, Streveler, P.Peterson, Peters 2.0, C.Jones 1.0, Kirk 11, Daniels 1, Gardeck 2.0, Kennard 2.0, Phillips 2.0, Reddick 2.0, Allen 1.0, Baker 1.0, Blackson 1.0, Johnson, OFF, Drake, Gonzalez 0, C.Jones, Sherfield 1, Hopkins, FC YARDS AVG, REC, K.Peterson 0, Edmonds 2, TOT, Arizona Cardinals., Kirk 1, Kirk 6, FGA FG SAF TOT, Thomas 1, Arnold 1, RECOVERIES FUM REC, COM PCT, YARDS AVG, Member Choice Sports Option, COMP, PASSING ATT, Generic Sports, RUSHING ATT, YARDS AVG AVG, DEF" />
                        <meta name="nlpOrganization" content="Hopkins, FC YARDS AVG, REC, K.Peterson 0, Edmonds 2, TOT" />
                        <meta name="nlpPerson" content="K.Murray, Streveler, P.Peterson, Peters 2.0, C.Jones 1.0, Kirk 11, Daniels 1, Gardeck 2.0, Kennard 2.0, Phillips 2.0, Reddick 2.0, Allen 1.0, Baker 1.0, Blackson 1.0, Johnson, OFF, Drake, Gonzalez 0, C.Jones" />
                        <meta name="nlpLocation" content="Sherfield 1" />
                                <meta name="nlpWorkOfArt" content="Arizona Cardinals." />
                                <meta name="nlpOther" content="COM PCT, YARDS AVG, Member Choice Sports Option, COMP, PASSING ATT, Generic Sports, RUSHING ATT, YARDS AVG AVG, DEF" />
                                                <meta name="nlpCategories" content="%2FSports%2FTeam+Sports%2FAmerican+Football" />
        
            
                <script type="text/javascript">
        // <![CDATA[
        bizobject_identifier = "article_15656454";
        var requestTime = new Date(1603031272 * 1000);

                    
            
    
        // bizobject variables
        var omni_channelPath = "Sports";
            var omni_title = "Arizona Cardinals";
            var omni_bizObjectId = "15656454";
        var omni_className = "article";
        var omni_publicationDate = "2020-10-18 14:09:52";
        var omni_sourceSite="ap";

        // article specific variables
        var omni_authorName = "";
        var omni_authorTitle = "";
        var omni_pageNumber = "0";
        var omni_breakingNewsFlag = "0";
        var omni_localNewsFlag = "0";
            var omni_premiumStatus = "free";
        var omni_premiumEndDate = "";
        var omni_originalSource = "AP";
    var omni_isListView = "";
                    // ]]>
        </script>



        <title>Arizona Cardinals - Darien Times</title>
        <link rel="SHORTCUT ICON" href="/favicon.ico"/>
        <link rel="apple-touch-icon" sizes="60x60" href="/apple-touch-icon.png" />
        <link rel="apple-touch-icon" sizes="76x76" href="/apple-touch-icon-76x76.png" />
        <link rel="apple-touch-icon" sizes="120x120" href="/apple-touch-icon-120x120.png" />
        <link rel="apple-touch-icon" sizes="152x152" href="/apple-touch-icon-152x152.png" />
        <link rel="apple-touch-icon-precomposed" sizes="128x128" href="/apple-touch-icon-128x128.png" />
        <script type="text/javascript" src="/js/hdn/unification/modules/adTools.js"></script>
        <!-- Fix for ad blocker plus - needs to be placed before include of juice -->
        <script type="text/javascript">function hearstPlaceAd(){}</script>
                                    <!-- hmb:jsadPositionManager js for adPositionManager (loadAds.js) -->
        <script type="text/javascript" id="adPositionManagerScriptTag" src="https://aps.hearstnp.com/Scripts/loadAds.js"></script>
            <!-- Hotfix Middle freeform (all free) -->

<!-- noGen: item_header_hotfix_middle_all_free_ssl 2 dne  -->

<!-- Hotfix Middle freeform dariennewsonline -->

<!-- noGen: item_header_hotfix_middle_ssl 8 dne  -->

                                                <link rel="stylesheet" type="text/css" href="/external/css/global.less.allPages.v10.9.5.css" media="all" />
                                <link rel="stylesheet" type="text/css" href="/external/css/global.less.articlePages.v10.9.5.css" media="all" />
                                <!--[if lte IE 9]><![endif]-->


                                <!-- hmb:isa_allPages  include static asset for group js allPages  -->
        <script type="text/javascript" src="/external/js/global.allPages.v10.9.5.js"></script>
    
                                <!-- hmb:isa_articlePages  include static asset for group js articlePages  -->
            <script type="text/javascript" src="/external/js/global.articlePages.v10.9.5.js"></script>
                                        


                                        <!-- hearst/home/header_sailthru.tpl -->
<meta property="sailthru.title" content="Arizona Cardinals" /><meta name="sailthru.date" content="2020-10-18 10:12:00 -0400" /><meta name="sailthru.author" content="" /><meta name="sailthru_uid" content="15656454" /><meta name="sailthru_pubname" content="associated-press" /><meta name="sailthru_siteid" content="8" /><meta name="sailthru.tags" content="k-murray,streveler,p-peterson,peters-2-0,c-jones-1-0,kirk-11,daniels-1,gardeck-2-0,kennard-2-0,phillips-2-0,reddick-2-0,allen-1-0,baker-1-0,blackson-1-0,johnson,off,drake,gonzalez-0,c-jones,sherfield-1,hopkins,fc-yards-avg,rec,k-peterson-0,edmonds-2,tot,arizona-cardinals,kirk-1,kirk-6,fga-fg-saf-tot,thomas-1,arnold-1,recoveries-fum-rec,com-pct,yards-avg,member-choice-sports-option,comp,passing-att,generic-sports,rushing-att,yards-avg-avg,def,hopkins,fc-yards-avg,rec,k-peterson-0,edmonds-2,tot,k-murray,streveler,p-peterson,peters-2-0,c-jones-1-0,kirk-11,daniels-1,gardeck-2-0,kennard-2-0,phillips-2-0,reddick-2-0,allen-1-0,baker-1-0,blackson-1-0,johnson,off,drake,gonzalez-0,c-jones,sherfield-1,arizona-cardinals,com-pct,yards-avg,member-choice-sports-option,comp,passing-att,generic-sports,rushing-att,yards-avg-avg,def,2fsports-2fteam-sports-2famerican-football" /><meta name="sailthru.image.thumb" content="https://www.darientimes.com/img/pages/article/opengraph_default.jpg" />
<!-- e hearst/home/header_sailthru.tpl -->
                        <!-- hearst/common/sailthruJS.tpl -->
<!-- hmb:jssailthru js for SailThru -->
<script language="javascript" type="text/javascript" src="//ak.sail-horizon.com/spm/spm.v1.min.js" data-sailthru-setup="true"></script>
<script type="text/javascript">
    $(function() {
        if (window.Sailthru) {
            Sailthru.init({ "customerId": HDN.dataLayer.site.sailthruId, "autoTrackPageViews": false, "useStoredTags": true});
            Sailthru.track('pageview', {
                url: HDN.dataLayer.sharing.openGraphUrl });
        }
    });
</script>
<!-- e hearst/common/sailthruJS.tpl -->            
    
                <meta property="og:title" content="Arizona Cardinals" />
                    <meta property="og:description" content="Statistics after 5 games 
. . . .
 
 
 
  
  
  
 COMP 
  
 AVG 
  
 TD 
  
 INT 
  
  
 
 
 PASSING 
 ATT. 
 COM 
 PCT 
 YARDS 
 GAIN 
 TD 
 .." />
                                            <meta property="og:type" content="article" />
            <meta property="og:url" content="https://www.darientimes.com/sports/article/Arizona-Cardinals-15656454.php" />
                                  
                <meta property="og:image" content="https://www.darientimes.com/img/pages/article/opengraph_default.jpg" />
        <meta property="og:site_name" content="Darien Times" />
        <!-- Twitter card metadata  -->
    
            <meta name="twitter:card" content="summary_large_image" />
        <meta name="twitter:site" content="@dariennews" />
    <!-- /business/templates/hearst/home/header_fbpage.tpl-->


            <meta property="fb:admins" content="100006394927810"/>
                <meta property="fb:app_id" content="2302268179783746"/>
        <meta property="fb:pages" content="105702905593,307851324523,12852567813,480760515417232,288240529145,316774245761,984197758297116,7457442370,207033189701,207346283795,222959748728,207042068180,72983690774,339413234035,343689323559,345828366626,234821559861394,335699426867,10150105039485602,338983127562,364516539001,337922332042,115637335153191,372011535931,333376634908,127590790608884,141923885872653,655037391286291,320774811368833,1740489152861748,469700473093040,386754203367,556449374478585,340999853450,350771491032,1120648627959218,342017778245,338463361591,138772706196968,1641688532739111,326312697536,353120110016,343366744658,335009494554,347261603104,350924013892,257724773860,361203926417,367174215398,284154645394,334501182354,350279743224,154340691263654,147848678611852,361381078011,362831597677,10150095255780118" />
                <meta property="article:opinion" content="false" />
    
<!-- e /business/templates/hearst/home/header_fbpage.tpl-->            <script src="https://cdn.blueconic.net/hearst.js"></script>
    <!-- CSS/JS Hotfix freeform - all free -->
<!-- hearst/item/standalone.tpl -->
<!-- mid:freeform.46357 -->
<script>
document.addEventListener('DOMContentLoaded', function() {
    var e = function(e) {
        if (window.innerWidth > 768) { return; }
        try {
            for (var t = 0; t < e.length; t++) {
                var n;
                if (document.getElementById(e[t]) !== null) {
                    n = document.getElementById(e[t]);
                } else if (document.getElementsByClassName(e[t])[0] !== undefined) {
                    n = document.getElementsByClassName(e[t])[0];
                }
                n.classList.add('taboolaSave');
            }
        } catch(err) {
            console.warn(err.message);
        }
    };
    var t = ['ctpl-mediumrectangle1', 'ctpl-mediumrectangle2', 'ctpl-mediumrectangle3', 'NTV7'];
    e(t);
    window.addEventListener('resize', function(event) { e(t); });
}, false);
</script>

<!-- Begin code for WCM-3983 -->
<script type="text/javascript">
if ( document.readyState === "complete" || (document.readyState !== "loading" && !document.documentElement.doScroll)) {
    addTaboolaClickClass();
} else {
    document.addEventListener("DOMContentLoaded", function() { addTaboolaClickClass(); });
};
var addTaboolaClickClass = function () {
    var tbfrms = document.getElementsByClassName('taboola-frame');
    for (var i = 0; i < tbfrms.length; i++) {
        tbfrms.item(i).classList.add('.taboola-frame');
    }
};
</script>


<!-- End code for WCM-3983 -->


<script>
// ENG-2780
window.addEventListener('DOMContentLoaded', function() {
    // If there's an adhesion/MAD ad, then move the S2N player up by 50px
    if(document.getElementById("MAD") && document.getElementById("MAD").style.display !== "none" || document.getElementById("hst-adhesion") && document.getElementById("hst-adhesion").style.display !== "none") {
        if(document.getElementsByClassName("s2nPlayerFrame")[0]) {
          var bottom = parseInt(document.getElementsByClassName("s2nPlayerFrame")[0].style.bottom);
          document.getElementsByClassName("s2nPlayerFrame")[0].style.bottom = bottom + 50 + "px";
        }
    }
}, false);
</script>

<script>
// ENG-2955
document.addEventListener('DOMContentLoaded', function() {
    var stnplayer = document.getElementsByClassName("s2nPlayer");
    if(!('remove' in Element.prototype)) {
        Element.prototype['remove'] = function() {
            if(this.parentNode) {
                this.parentNode.removeChild(this);
            }
        };
    }
    if(stnplayer.length > 1) {
        for(var i = 1; i < stnplayer.length; i++) {
            if(stnplayer[i].parentNode.parentNode.classList.contains('asset-media')) {
                stnplayer[i].parentNode.parentNode.remove();
            }
            else {
                stnplayer[i].parentElement.remove();
            }
        }
    }
}, false);
</script>

<style>
/*ENG-2662*/
/*The flex style that was added to the centerpiece to allow 'real' columns is spilling onto */
/*Nativo ads. This code should fix just that issue and not affect the other tabs.*/
.core-centerpiece ul {
    display: block;
}
</style>

<style>
/*ENG-2662*/
/*The first tab in 2-tab centerpieces needs flex, it was */
/*missed or overridden in the original ticket. */
.centerpiece-tabs.total-2 .firstTab-true .list-container {
    display: flex;
}
</style>

<!-- Hotfix ENG 3323 update aspect ratio for all free galleries -->
<script>
(function () {
    try {
        window.HDN.dataLayer.site.galleryRatio = '3:2';
    } catch (e) {}
}());
</script>
<style>
.no-touch .hst-resgalleryitem .img-wrap,
.hst-resgalleryitem .img-wrap,
.hst-resgallery-container.in-motion .img-wrap.taboolaloader {
    height: auto !important;
    padding: 66.666667% 0 0 0 !important;
}
.hst-resgalleryitem .img-wrap.open-width {
    background-position: center;
    background-size: cover;
}
.hst-resgalleryitem .img-wrap.open-width img {
    visibility: hidden;
}
.hst-resgalleryitem .img-wrap.open-height img {
    max-height: none;
}
.no-touch .hst-resgallery-container .hst-resgallery-wedge {
    height: auto !important;
}
.no-touch .fullscreen .hst-resgallery-container .hst-resgallery-wedge {
    height: 100% !important;
}
</style>
<!-- END Hotfix ENG 3323 update aspect ratio for all free galleries -->
<!-- ENG-3834 -->
<style>
  .alert{background-color:#000;bottom:0;box-sizing:border-box;color:#fff;font-family:Helvetica,sans-serif;font-size:16px;font-weight:600;left:50%;line-height:1.25;overflow:hidden;padding:10px;position:fixed;transform:translateX(-50%);width:100vw;z-index:5000000}.alert .close{border-radius:8px;color:#fff;display:block;position:absolute;right:10px;height:16px;overflow:hidden;top:10px;width:16px}.alert .close::after{background-color:#fff;content:'';display:block;height:2px;left:-6px;position:relative;top:4px;transform:rotate(-45deg);width:30px}.alert .close::before{background-color:#fff;content:'';display:block;height:2px;left:-5px;position:relative;top:9px;transform:rotate(45deg);width:30px}.alert>div{box-sizing:border-box;max-width:1200px;margin:0 auto;position:relative;padding-right:34px}
</style>
<script>
  document.addEventListener('DOMContentLoaded', function() {
    if (/MSIE \d|Trident.*rv:/.test(navigator.userAgent)) {var site=HDN.domain,name=site.charAt(0).toUpperCase()+site.slice(1),section=document.createElement("section"),close=document.createElement("a");close.className="close",close.href="#",close.addEventListener("click",function(e){e.stopPropagation(),e.preventDefault(),e.target.parentElement.style.display="none"});var HTML="<div>Thank you for visiting "+name+". You are using an older browser that may impact your reading experience. For the best experience, we recommend you use Chrome, Safari, Firefox, or Edge.</div>";section.className="alert",section.id="warning",section.innerHTML=HTML,section.appendChild(close),document.getElementsByTagName("body")[0].appendChild(section);}
  }, false);
</script>
<!-- e ENG-3834 -->

<!-- Ensure article body is explicitly set with relative position so sentinels are distributed properly for scroll depth calculation  -->
<style>
.article-body { 
    position: relative;
}
</style>
<!-- CSS/JS Hotfix freeform -->

<!-- noGen: item_header_hotfix_ssl 8 dne  -->

                                
                

                <meta name="msvalidate.01" content="9451CA04ABC9D1D5C6419C73B4C4F7B7" />



                        
                            
                <script type="text/javascript">
                    
                    (function () {
                        window._taboolaNetworkMode = false;
                        
                        window._taboola = window._taboola || [];
                        window._taboolaHDNPageLabel = window._taboolaHDNPageLabel || 'article';
                        var tobj = {};
                        tobj[window._taboolaHDNPageLabel] = 'auto';
                        window._taboola.push(tobj);
                        !function (e, f, u, i) {
                            if (!document.getElementById(i)){
                                e.async = 1;
                                e.src = u;
                                e.id = i;
                                f.parentNode.insertBefore(e, f);
                            }
                        }(document.createElement('script'), document.getElementsByTagName('script')[0], '//cdn.taboola.com/libtrc/hearstlocalnews-dariennews/loader.js', 'tb_loader_script');
                        if(window.performance && typeof window.performance.mark == 'function') {
                            window.performance.mark('tbl_ic');
                        }
                    })();
                </script>
                
                                
    <!-- hearst/ensighten/ensighten.tpl -->
<!-- hmb:ensighten Ensighten script -->

<!-- Hearst analytics: Ensighten -->
<script type="text/javascript">
  (function(e) { 
    var t = '//nexus.ensighten.com/hearst/news/Bootstrap.js'; 
    if (e.cookie.indexOf("nsghtn") > -1) {
      if(e.cookie.indexOf("nsghtn=test-dev") > -1) {
      console.log("Ensighten :: Test-Dev"); t = "//nexus-test.ensighten.com/hearst/news-dev/Bootstrap.js";
      } else if(e.cookie.indexOf("nsghtn=test") > -1) {
      console.log("Ensighten :: Test"); t = "//nexus-test.ensighten.com/hearst/news/Bootstrap.js";
      } else if(e.cookie.indexOf("nsghtn=dev") > -1) {
      console.log("Ensighten :: Dev"); t = "//nexus.ensighten.com/hearst/news-dev/Bootstrap.js";
      } 
    }
    e.write("<scr"+"ipt src='"+e.location.protocol+t+"'></"+"scr"+"ipt>");
  })(document); 
</script>
<!-- End Hearst analytics: Ensighten -->

<!-- e ensighten.tpl -->
    </head>
        <body class="dariennewsonline article sports sports  article " location="sports sports">
            <!-- Begin Hearst Ad -->
        <!-- hmb:oop oop ad  -->
        <div id="OOP">
            <script type="text/javascript">/*<![CDATA[*/hearstPlaceAd("OOP");/*]]>*/</script>
        </div>
        <!-- End Hearst Ad -->

            <!-- hmb:isa_top  include static asset for group js top  -->
        
    
        <!-- e hearst/home/header_main.tpl -->                                <!-- hearst/home/navigation.tpl -->
 
    <!-- hearst/home/navigation_main.tpl -->
                        <header>
                                        <!-- hearst/ads/full_banner_A728.tpl -->
    <!-- hmb:a728 full banner A728 ad -->
    <div id="ctpl-fullbanner1" class="ctpl-fullbanner" data-collapse-timer="10">
    <div id="A728" class="ad_deferrable"><script type="text/javascript">/*<![CDATA[*/ hearstPlaceAd("A728"); /*]]>*/</script></div>
    </div>
<!-- e hearst/ads/full_banner_A728.tpl -->            
                        
                        <div id="subHead" class="subHead">
                <div class="innerWrap">
                    <div class="weatherWrapper">
                        <div class="weather__current-forecast">
                            <a href="/weather/"><div class="condition"><span class="icon" data-class="icon"></span></div><span class="temp" data-key="temp" data-unit-english="&deg; F" data-unit-metric="&deg; C"></span></a>
                                                                                    <span class="city" data-location="city" tabindex="0"></span>
                            <p id="weatherChange"></p>
                        </div>

                        <div class="weatherChange"><span class="icon"></span></div>
                    </div>
                    <form class="searchWrapper" id="search_form" action="/search/?" method="get" target="_top">
                        <input type="hidden" name="action" value="search" />
                        <input type="hidden" name="firstRequest" value="1" />
                        
                        <input type="hidden" name="searchindex" value="solr" />
                        <input type="text" name="query" id="search_query" placeholder="Search" class="textInputNote" />
                        <input type="submit" value="Go" tabindex="0" class="submit" disabled="disabled"/>
                        <button type="reset"></button>
                    </form>
                    <div class="socialWrapper">
                        <!-- hearst/home/social_links.tpl -->
<ul>
    <li class="socialIcon facebook"><a href="https://www.facebook.com/darientimes" target="_blank"><span class="icon"></span></a></li>    <li class="socialIcon twitter"><a href="https://twitter.com/darientimes/" target="_blank"><span class="icon"></span></a></li>                <li class="socialIcon rss"><a href="/rss/"><span class="icon"></span></a></li>
    <li class="text user_tools" id="reg_member">
                <span id="reg_nonmember">
                                                        <a href="https://hstiservices.newscyclecloud.com/cmo_hst-c-cmdb-e-1/subscriber/web/signin.html?siteId=CDT" class="regSubscribe" id="nav_subscribe">Subscribe</a>
</span>
    </li>
</ul>
<!-- e hearst/home/social_links.tpl -->
                    </div>
                </div>
            </div>

                        <nav id="siteNav" class="site-nav menu-slide" role="navigation">
                <div class="innerWrap">
                                        <!-- hearst/common/sitenav.tpl -->

        <!-- hearst/sitemenu/dynamic_r1.tpl -->
<!-- hearst/sitemenu/menuSiteNav_r1.tpl -->
<ul class="topnav" role="menu">
    
            <!-- navMenu foreach -->
                    <!-- navloop foreach -->
                                                                                <li class="subMenuContainer homeLink home" location="home"><a href="/" class="subMenuLink homeLink hdn-analytics" data-hdn-analytics="visit|Home|navigation-www|1" role="menuitem"><span class="icon" onclick="siteHeader.openSubMenu(event)"></span><span class="logo" role="img" aria-label="Homepage - Site Logo"></span><span class="label">Home</span></a>
                                        <ul class="subnav" role="menu">
                            <div class="shadow"></div>
                            <div class="subnavLeft">
                                <ul class="subnavlinks">
                                                                                                                        <li class="subMenuItem">
                                                <a href="/sign-up-for-email-alerts/" class="subMenuItemLink hdn-analytics home" data-hdn-analytics="visit|Home-Today's Print Ads|navigation-www|1" data-naveid="280" role="menuitem">Today's Print Ads</a>
                                                                                            </li>
                                                                                                                                                                <li class="subMenuItem">
                                                <a href="http://darientimes.ct.newsmemory.com/marketplace.php" class="subMenuItemLink hdn-analytics home" data-hdn-analytics="visit|Home-Today's Print Ads|navigation-www|2" data-naveid="280" role="menuitem">Today's Print Ads</a>
                                                                                            </li>
                                                                                                                                                                <li class="subMenuItem">
                                                <a href="https://hstiservices.newscyclecloud.com/cmo_hst-c-cmdb-e-1/subscriber/web/signin.html?siteId=CDT" class="subMenuItemLink hdn-analytics home" data-hdn-analytics="visit|Home-E-Edition|navigation-www|3" data-naveid="280" role="menuitem">E-Edition</a>
                                                                                            </li>
                                                                                                                                                                <li class="subMenuItem">
                                                <a href="https://hrstiservices.dticloud.com/hrst-est-cmdb1_cmo/subscriber/web/signin.html?siteId=CDT" class="subMenuItemLink hdn-analytics home" data-hdn-analytics="visit|Home-Delivery Problems|navigation-www|4" data-naveid="280" role="menuitem">Delivery Problems</a>
                                                                                            </li>
                                                                                                                                                                <li class="subMenuItem">
                                                <a href="https://hrstiservices.dticloud.com/hrst-est-cmdb1_cmo/subscriber/web/signin.html?siteId=CDT" class="subMenuItemLink hdn-analytics home" data-hdn-analytics="visit|Home-Subscribe|navigation-www|5" data-naveid="280" role="menuitem">Subscribe</a>
                                                                                            </li>
                                                                                                                                                                <li class="subMenuItem">
                                                <a href="/privacy/" class="subMenuItemLink hdn-analytics home" data-hdn-analytics="visit|Home-Privacy Notice|navigation-www|6" data-naveid="280" role="menuitem">Privacy Notice</a>
                                                                                            </li>
                                                                                                                                                                <li class="subMenuItem">
                                                <a href="/tos/" class="subMenuItemLink hdn-analytics home" data-hdn-analytics="visit|Home-Terms of Use|navigation-www|7" data-naveid="280" role="menuitem">Terms of Use</a>
                                                                                            </li>
                                                                                                            </ul>
                            </div>
                            <div class="subnavRight">
                                                                <!-- widgetdataprovider -->
                                
                                <!-- e widgetdataprovider -->
                                                                                                        <div class="subnavPreview">
                                                                                <div class="nav-hcat">
                                            <a href="/news/article/Lamont-other-leaders-speak-at-Darien-Democrats-15655420.php" class="hdn-analytics" data-hdn-analytics="visit|article-15655420|Home-nav-hcat|1" role="menuitem">
                                                <img data-src="https://s.hdnux.com/photos/01/14/61/07/20124116/3/landscape_32.jpg" alt="Lamont, other leaders speak at Darien Democrats rally - Photo" />                                                <h4 class="headline">Lamont, other leaders speak at Darien Democrats rally</h4>
                                            </a>
                                        </div>
                                                                                <div class="nav-hcat">
                                            <a href="/news/article/Series-aims-to-help-Darien-middle-schoolers-cope-15644456.php" class="hdn-analytics" data-hdn-analytics="visit|article-15644456|Home-nav-hcat|2" role="menuitem">
                                                <img data-src="https://s.hdnux.com/photos/01/11/00/27/19138039/15/landscape_32.jpg" alt="Series aims to help Darien middle schoolers cope with anxiety - Photo" />                                                <h4 class="headline">Series aims to help Darien middle schoolers cope with anxiety</h4>
                                            </a>
                                        </div>
                                                                                <div class="nav-hcat">
                                            <a href="/news/article/DAC-offering-musical-theater-audition-workshop-15652745.php" class="hdn-analytics" data-hdn-analytics="visit|article-15652745|Home-nav-hcat|3" role="menuitem">
                                                <img data-src="https://s.hdnux.com/photos/01/14/57/50/20118037/3/landscape_32.jpg" alt="DAC offering musical theater audition workshop - Photo" />                                                <h4 class="headline">DAC offering musical theater audition workshop</h4>
                                            </a>
                                        </div>
                                                                                <div class="nav-hcat">
                                            <a href="/news/coronavirus/article/Superintendent-1-person-tests-positive-for-COVID-15651150.php" class="hdn-analytics" data-hdn-analytics="visit|article-15651150|Home-nav-hcat|4" role="menuitem">
                                                <img data-src="https://s.hdnux.com/photos/01/14/56/73/20115166/7/landscape_32.jpg" alt="Superintendent: 1 person tests positive for COVID at Darien High - Photo" />                                                <h4 class="headline">Superintendent: 1 person tests positive for COVID at Darien High</h4>
                                            </a>
                                        </div>
                                                                            </div>
                                                            </div>
                        </ul>
                    </li>
                        
            <!-- end navloop foreach -->
                    <!-- navloop foreach -->
                                                            <li class="subMenuContainer news" location="news"><a aria-haspopup="true" href="/news/" class="subMenuLink hdn-analytics" data-hdn-analytics="visit|News|navigation-www|2" data-naveid="283" role="menuitem">News<span class="icon" onclick="siteHeader.openSubMenu(event)"></span></a>
                                        <ul class="subnav" role="menu">
                            <div class="shadow"></div>
                            <div class="subnavLeft">
                                <ul class="subnavlinks">
                                                                                                                        <li class="subMenuItem">
                                                <a href="/news/police-fire/" class="subMenuItemLink hdn-analytics news" data-hdn-analytics="visit|News-Police & Fire|navigation-www|1" data-naveid="283" role="menuitem">Police & Fire</a>
                                                                                            </li>
                                                                                                                                                                <li class="subMenuItem">
                                                <a href="/news/schools/" class="subMenuItemLink hdn-analytics news" data-hdn-analytics="visit|News-Schools|navigation-www|2" data-naveid="283" role="menuitem">Schools</a>
                                                                                            </li>
                                                                                                                                                                <li class="subMenuItem">
                                                <a href="/news/town-government/" class="subMenuItemLink hdn-analytics news" data-hdn-analytics="visit|News-Town Government|navigation-www|3" data-naveid="283" role="menuitem">Town Government</a>
                                                                                            </li>
                                                                                                                                                                <li class="subMenuItem">
                                                <a href="/politics-elections/" class="subMenuItemLink hdn-analytics news" data-hdn-analytics="visit|News-Politics & Elections|navigation-www|4" data-naveid="283" role="menuitem">Politics & Elections</a>
                                                                                            </li>
                                                                                                                                                                <li class="subMenuItem">
                                                <a href="/news/people/" class="subMenuItemLink hdn-analytics news" data-hdn-analytics="visit|News-People|navigation-www|5" data-naveid="283" role="menuitem">People</a>
                                                                                            </li>
                                                                                                                                                                <li class="subMenuItem">
                                                <a href="/news/community/" class="subMenuItemLink hdn-analytics news" data-hdn-analytics="visit|News-Community|navigation-www|6" data-naveid="283" role="menuitem">Community</a>
                                                                                            </li>
                                                                                                                                                                <li class="subMenuItem">
                                                <a href="/happenings/" class="subMenuItemLink hdn-analytics news" data-hdn-analytics="visit|News-Happenings|navigation-www|7" data-naveid="283" role="menuitem">Happenings</a>
                                                                                            </li>
                                                                                                                                                                <li class="subMenuItem">
                                                <a href="/news/religion/" class="subMenuItemLink hdn-analytics news" data-hdn-analytics="visit|News-Religion|navigation-www|8" data-naveid="283" role="menuitem">Religion</a>
                                                                                            </li>
                                                                                                                                                                <li class="subMenuItem">
                                                <a href="https://hearstmediact.newsbank.com/" class="subMenuItemLink hdn-analytics news" data-hdn-analytics="visit|News-Print Archives|navigation-www|9" data-naveid="283" role="menuitem">Print Archives</a>
                                                                                            </li>
                                                                                                                                                                <li class="subMenuItem">
                                                <a href="/submissions/" class="subMenuItemLink hdn-analytics news" data-hdn-analytics="visit|News-Submissions|navigation-www|10" data-naveid="283" role="menuitem">Submissions</a>
                                                                                            </li>
                                                                                                            </ul>
                            </div>
                            <div class="subnavRight">
                                                                <!-- widgetdataprovider -->
                                
                                <!-- e widgetdataprovider -->
                                                                                                        <div class="subnavPreview">
                                                                                <div class="nav-hcat">
                                            <a href="/news/article/Lamont-other-leaders-speak-at-Darien-Democrats-15655420.php" class="hdn-analytics" data-hdn-analytics="visit|article-15655420|News-nav-hcat|1" role="menuitem">
                                                <img data-src="https://s.hdnux.com/photos/01/14/61/07/20124116/3/landscape_32.jpg" alt="Lamont, other leaders speak at Darien Democrats rally - Photo" />                                                <h4 class="headline">Lamont, other leaders speak at Darien Democrats rally</h4>
                                            </a>
                                        </div>
                                                                                <div class="nav-hcat">
                                            <a href="/news/article/Series-aims-to-help-Darien-middle-schoolers-cope-15644456.php" class="hdn-analytics" data-hdn-analytics="visit|article-15644456|News-nav-hcat|2" role="menuitem">
                                                <img data-src="https://s.hdnux.com/photos/01/11/00/27/19138039/15/landscape_32.jpg" alt="Series aims to help Darien middle schoolers cope with anxiety - Photo" />                                                <h4 class="headline">Series aims to help Darien middle schoolers cope with anxiety</h4>
                                            </a>
                                        </div>
                                                                                <div class="nav-hcat">
                                            <a href="/news/article/DAC-offering-musical-theater-audition-workshop-15652745.php" class="hdn-analytics" data-hdn-analytics="visit|article-15652745|News-nav-hcat|3" role="menuitem">
                                                <img data-src="https://s.hdnux.com/photos/01/14/57/50/20118037/3/landscape_32.jpg" alt="DAC offering musical theater audition workshop - Photo" />                                                <h4 class="headline">DAC offering musical theater audition workshop</h4>
                                            </a>
                                        </div>
                                                                                <div class="nav-hcat">
                                            <a href="/news/article/Depot-Youth-center-offering-fitness-mental-15624510.php" class="hdn-analytics" data-hdn-analytics="visit|article-15624510|News-nav-hcat|4" role="menuitem">
                                                <img data-src="https://s.hdnux.com/photos/01/14/43/05/20066672/13/landscape_32.jpg" alt="Depot Youth center offering fitness & mental health expo Sunday - Photo" />                                                <h4 class="headline">Depot Youth center offering fitness & mental health expo Sunday</h4>
                                            </a>
                                        </div>
                                                                            </div>
                                                            </div>
                        </ul>
                    </li>
                        
            <!-- end navloop foreach -->
                    <!-- navloop foreach -->
                                                            <li class="subMenuContainer sports" location="sports"><a aria-haspopup="true" href="/sports/" class="subMenuLink hdn-analytics" data-hdn-analytics="visit|Sports|navigation-www|3" data-naveid="282" role="menuitem">Sports<span class="icon" onclick="siteHeader.openSubMenu(event)"></span></a>
                                        <ul class="subnav" role="menu">
                            <div class="shadow"></div>
                            <div class="subnavLeft">
                                <ul class="subnavlinks">
                                                                                                                        <li class="subMenuItem">
                                                <a href="/sports/high-school-sports/" class="subMenuItemLink hdn-analytics sports" data-hdn-analytics="visit|Sports-High School Sports|navigation-www|1" data-naveid="282" role="menuitem">High School Sports</a>
                                                                                            </li>
                                                                                                                                                                <li class="subMenuItem">
                                                <a href="/sports/youth-sports/" class="subMenuItemLink hdn-analytics sports" data-hdn-analytics="visit|Sports-Youth Sports|navigation-www|2" data-naveid="282" role="menuitem">Youth Sports</a>
                                                                                            </li>
                                                                                                                                                                <li class="subMenuItem">
                                                <a href="/sports/sports-features/" class="subMenuItemLink hdn-analytics sports" data-hdn-analytics="visit|Sports-Sports Features|navigation-www|3" data-naveid="282" role="menuitem">Sports Features</a>
                                                                                            </li>
                                                                                                                                                                <li class="subMenuItem">
                                                <a href="/sports/college-prep-sports/" class="subMenuItemLink hdn-analytics sports" data-hdn-analytics="visit|Sports-College Prep Sports|navigation-www|4" data-naveid="282" role="menuitem">College Prep Sports</a>
                                                                                            </li>
                                                                                                                                                                <li class="subMenuItem">
                                                <a href="http://www.fciac.net/" class="subMenuItemLink hdn-analytics sports" data-hdn-analytics="visit|Sports-FCIAC|navigation-www|5" data-naveid="282" role="menuitem">FCIAC</a>
                                                                                            </li>
                                                                                                                                                                <li class="subMenuItem">
                                                <a href="/submissions/" class="subMenuItemLink hdn-analytics sports" data-hdn-analytics="visit|Sports-Submissions|navigation-www|6" data-naveid="282" role="menuitem">Submissions</a>
                                                                                            </li>
                                                                                                            </ul>
                            </div>
                            <div class="subnavRight">
                                                                <!-- widgetdataprovider -->
                                
                                <!-- e widgetdataprovider -->
                                                                                                        <div class="subnavPreview">
                                                                                <div class="nav-hcat">
                                            <a href="/sports/article/We-are-lucky-Darien-teams-prepare-in-15599777.php" class="hdn-analytics" data-hdn-analytics="visit|article-15599777|Sports-nav-hcat|1" role="menuitem">
                                                <img data-src="https://s.hdnux.com/photos/01/14/30/04/20021545/5/landscape_32.jpg" alt="‘We are lucky’: Darien teams prepare in season of uncertainty - Photo" />                                                <h4 class="headline">‘We are lucky’: Darien teams prepare in season of uncertainty</h4>
                                            </a>
                                        </div>
                                                                                <div class="nav-hcat">
                                            <a href="/sports/article/Darien-Little-League-interviewed-on-Today-Show-15495558.php" class="hdn-analytics" data-hdn-analytics="visit|article-15495558|Sports-nav-hcat|2" role="menuitem">
                                                <img data-src="https://s.hdnux.com/photos/01/13/51/40/19830823/3/landscape_32.jpg" alt="Darien Little League interviewed on Today Show, adapts with summer season - Photo" />                                                <h4 class="headline">Darien Little League interviewed on Today Show, adapts with</h4>
                                            </a>
                                        </div>
                                                                                <div class="nav-hcat">
                                            <a href="/sports/article/Barthold-adds-Trifone-tribute-to-book-15361487.php" class="hdn-analytics" data-hdn-analytics="visit|article-15361487|Sports-nav-hcat|3" role="menuitem">
                                                <img data-src="https://s.hdnux.com/photos/01/12/57/02/19591346/5/landscape_32.jpg" alt="Barthold adds Trifone tribute to book about Darien football - Photo" />                                                <h4 class="headline">Barthold adds Trifone tribute to book about Darien football</h4>
                                            </a>
                                        </div>
                                                                                <div class="nav-hcat">
                                            <a href="/sports/article/DAF-Senior-Spotlight-Charlie-Callery-15361743.php" class="hdn-analytics" data-hdn-analytics="visit|article-15361743|Sports-nav-hcat|4" role="menuitem">
                                                <img data-src="https://s.hdnux.com/photos/01/12/57/11/19591752/3/landscape_32.jpg" alt="DAF Senior Spotlight: Charlie Callery - Photo" />                                                <h4 class="headline">DAF Senior Spotlight: Charlie Callery</h4>
                                            </a>
                                        </div>
                                                                            </div>
                                                            </div>
                        </ul>
                    </li>
                        
            <!-- end navloop foreach -->
                    <!-- navloop foreach -->
                                        <li class="subMenuContainer opinion" location="opinion"><a href="/opinion/" class="subMenuLink hdn-analytics" data-hdn-analytics="visit|Opinion|navigation-www|4" data-naveid="5227">Opinion</a></li>
                        
            <!-- end navloop foreach -->
                    <!-- navloop foreach -->
                                                            <li class="subMenuContainer obituaries" location="obituaries"><a aria-haspopup="true" href="https://www.legacy.com/obituaries/darientimes/" class="subMenuLink hdn-analytics" data-hdn-analytics="visit|Obituaries|navigation-www|5" data-naveid="273" role="menuitem">Obituaries<span class="icon" onclick="siteHeader.openSubMenu(event)"></span></a>
                                        <ul class="subnav" role="menu">
                            <div class="shadow"></div>
                            <div class="subnavLeft">
                                <ul class="subnavlinks">
                                                                                                                        <li class="subMenuItem">
                                                <a href="http://www.legacy.com/obituaries/Dariennewsonline" class="subMenuItemLink hdn-analytics obituaries" data-hdn-analytics="visit|Obituaries-Darien Times Online Obituaries|navigation-www|1" data-naveid="273" role="menuitem">Darien Times Online Obituaries</a>
                                                                                            </li>
                                                                                                                                                                <li class="subMenuItem">
                                                <a href="/past_obituaries/" class="subMenuItemLink hdn-analytics obituaries" data-hdn-analytics="visit|Obituaries-Obituaries Prior to 2019|navigation-www|2" data-naveid="273" role="menuitem">Obituaries Prior to 2019</a>
                                                                                            </li>
                                                                                                            </ul>
                            </div>
                            <div class="subnavRight">
                                                                <!-- widgetdataprovider -->
                                
                                <!-- e widgetdataprovider -->
                                                            </div>
                        </ul>
                    </li>
                        
            <!-- end navloop foreach -->
                    <!-- navloop foreach -->
                                        <li class="subMenuContainer realestate" location="realestate"><a href="/realestate/" class="subMenuLink hdn-analytics" data-hdn-analytics="visit|Real Estate|navigation-www|6" data-naveid="1628">Real Estate</a></li>
                        
            <!-- end navloop foreach -->
                    <!-- navloop foreach -->
                                        <li class="subMenuContainer community" location="community"><a href="/news/community/" class="subMenuLink hdn-analytics" data-hdn-analytics="visit|Community|navigation-www|7" data-naveid="5068">Community</a></li>
                        
            <!-- end navloop foreach -->
                    <!-- navloop foreach -->
                                                            <li class="subMenuContainer artsleisure" location="artsleisure"><a aria-haspopup="true" href="/arts/" class="subMenuLink hdn-analytics" data-hdn-analytics="visit|Arts & Leisure|navigation-www|8" data-naveid="5073" role="menuitem">Arts & Leisure<span class="icon" onclick="siteHeader.openSubMenu(event)"></span></a>
                                        <ul class="subnav" role="menu">
                            <div class="shadow"></div>
                            <div class="subnavLeft">
                                <ul class="subnavlinks">
                                                                                                                        <li class="subMenuItem">
                                                <a href="/al-features/" class="subMenuItemLink hdn-analytics artsleisure" data-hdn-analytics="visit|Arts & Leisure-Arts & Leisure Features|navigation-www|1" data-naveid="5073" role="menuitem">Arts & Leisure Features</a>
                                                                                            </li>
                                                                                                                                                                <li class="subMenuItem">
                                                <a href="/al-features/qas/" class="subMenuItemLink hdn-analytics artsleisure" data-hdn-analytics="visit|Arts & Leisure-Q&AS|navigation-www|2" data-naveid="5073" role="menuitem">Q&AS</a>
                                                                                            </li>
                                                                                                                                                                <li class="subMenuItem">
                                                <a href="/al-columns/" class="subMenuItemLink hdn-analytics artsleisure" data-hdn-analytics="visit|Arts & Leisure-Arts & Leisure Columns|navigation-www|3" data-naveid="5073" role="menuitem">Arts & Leisure Columns</a>
                                                                                            </li>
                                                                                                                                                                <li class="subMenuItem">
                                                <a href="/binge-and-repeat-al-columns/" class="subMenuItemLink hdn-analytics artsleisure" data-hdn-analytics="visit|Arts & Leisure-Binge & Repeat|navigation-www|4" data-naveid="5073" role="menuitem">Binge & Repeat</a>
                                                                                            </li>
                                                                                                                                                                <li class="subMenuItem">
                                                <a href="/al-columns/al-the-conscious-cook/" class="subMenuItemLink hdn-analytics artsleisure" data-hdn-analytics="visit|Arts & Leisure-The Conscious Cook|navigation-www|5" data-naveid="5073" role="menuitem">The Conscious Cook</a>
                                                                                            </li>
                                                                                                                                                                <li class="subMenuItem">
                                                <a href="/al-columns/al-curtain-call/" class="subMenuItemLink hdn-analytics artsleisure" data-hdn-analytics="visit|Arts & Leisure-Curtain Call|navigation-www|6" data-naveid="5073" role="menuitem">Curtain Call</a>
                                                                                            </li>
                                                                                                                                                                <li class="subMenuItem">
                                                <a href="/al-columns/kneads-cravings/" class="subMenuItemLink hdn-analytics artsleisure" data-hdn-analytics="visit|Arts & Leisure-Kneads & Cravings|navigation-www|7" data-naveid="5073" role="menuitem">Kneads & Cravings</a>
                                                                                            </li>
                                                                                                                                                                <li class="subMenuItem">
                                                <a href="/al-columns/al-the-reel-dad/" class="subMenuItemLink hdn-analytics artsleisure" data-hdn-analytics="visit|Arts & Leisure-The Reel Dad|navigation-www|8" data-naveid="5073" role="menuitem">The Reel Dad</a>
                                                                                            </li>
                                                                                                                                                                <li class="subMenuItem">
                                                <a href="/al-columns/al-tv-movie-menu/" class="subMenuItemLink hdn-analytics artsleisure" data-hdn-analytics="visit|Arts & Leisure-Movie Menu|navigation-www|9" data-naveid="5073" role="menuitem">Movie Menu</a>
                                                                                            </li>
                                                                                                                                                                <li class="subMenuItem">
                                                <a href="/al-columns/al-taking-a-hike/" class="subMenuItemLink hdn-analytics artsleisure" data-hdn-analytics="visit|Arts & Leisure-Taking a Hike|navigation-www|10" data-naveid="5073" role="menuitem">Taking a Hike</a>
                                                                                            </li>
                                                                                                                                                                <li class="subMenuItem">
                                                <a href="/al-columns/al-drive/" class="subMenuItemLink hdn-analytics artsleisure" data-hdn-analytics="visit|Arts & Leisure-Test Drive|navigation-www|11" data-naveid="5073" role="menuitem">Test Drive</a>
                                                                                            </li>
                                                                                                                                                                <li class="subMenuItem">
                                                <a href="/homegarden/" class="subMenuItemLink hdn-analytics artsleisure" data-hdn-analytics="visit|Arts & Leisure-Home and Garden|navigation-www|12" data-naveid="5073" role="menuitem">Home and Garden</a>
                                                                                            </li>
                                                                                                                                                                <li class="subMenuItem">
                                                <a href="/al-listings/" class="subMenuItemLink hdn-analytics artsleisure" data-hdn-analytics="visit|Arts & Leisure-Arts Listings|navigation-www|13" data-naveid="5073" role="menuitem">Arts Listings</a>
                                                                                            </li>
                                                                                                                                                                <li class="subMenuItem">
                                                <a href="/al-listings/bill-of-fairs/" class="subMenuItemLink hdn-analytics artsleisure" data-hdn-analytics="visit|Arts & Leisure-Bill of Fairs|navigation-www|14" data-naveid="5073" role="menuitem">Bill of Fairs</a>
                                                                                            </li>
                                                                                                                                                                <li class="subMenuItem">
                                                <a href="/al-listings/kids-stuff/" class="subMenuItemLink hdn-analytics artsleisure" data-hdn-analytics="visit|Arts & Leisure-Kids Stuff|navigation-www|15" data-naveid="5073" role="menuitem">Kids Stuff</a>
                                                                                            </li>
                                                                                                                                                                <li class="subMenuItem">
                                                <a href="/al-listings/lively-arts/" class="subMenuItemLink hdn-analytics artsleisure" data-hdn-analytics="visit|Arts & Leisure-Lively Arts|navigation-www|16" data-naveid="5073" role="menuitem">Lively Arts</a>
                                                                                            </li>
                                                                                                                                                                <li class="subMenuItem">
                                                <a href="/al-listings/on-exhibit/" class="subMenuItemLink hdn-analytics artsleisure" data-hdn-analytics="visit|Arts & Leisure-On Exhibit|navigation-www|17" data-naveid="5073" role="menuitem">On Exhibit</a>
                                                                                            </li>
                                                                                                                                                                <li class="subMenuItem">
                                                <a href="/al-listings/on-stage/" class="subMenuItemLink hdn-analytics artsleisure" data-hdn-analytics="visit|Arts & Leisure-On Stage|navigation-www|18" data-naveid="5073" role="menuitem">On Stage</a>
                                                                                            </li>
                                                                                                                                                                <li class="subMenuItem">
                                                <a href="/al-listings/something-new/" class="subMenuItemLink hdn-analytics artsleisure" data-hdn-analytics="visit|Arts & Leisure-Something News|navigation-www|19" data-naveid="5073" role="menuitem">Something News</a>
                                                                                            </li>
                                                                                                                                                                <li class="subMenuItem">
                                                <a href="/al-listings/sound-of-music/" class="subMenuItemLink hdn-analytics artsleisure" data-hdn-analytics="visit|Arts & Leisure-Sound of Music|navigation-www|20" data-naveid="5073" role="menuitem">Sound of Music</a>
                                                                                            </li>
                                                                                                                                                                <li class="subMenuItem">
                                                <a href="/al-upcoming-arts-leisure/" class="subMenuItemLink hdn-analytics artsleisure" data-hdn-analytics="visit|Arts & Leisure-Upcoming Arts & Leisure|navigation-www|21" data-naveid="5073" role="menuitem">Upcoming Arts & Leisure</a>
                                                                                            </li>
                                                                                                                                                                <li class="subMenuItem">
                                                <a href="/al-listings/sound-of-music/" class="subMenuItemLink hdn-analytics artsleisure" data-hdn-analytics="visit|Arts & Leisure-Weekend|navigation-www|22" data-naveid="5073" role="menuitem">Weekend</a>
                                                                                            </li>
                                                                                                            </ul>
                            </div>
                            <div class="subnavRight">
                                                                <!-- widgetdataprovider -->
                                
                                <!-- e widgetdataprovider -->
                                                                                                        <div class="subnavPreview">
                                                                                <div class="nav-hcat">
                                            <a href="/arts-leisure/article/Drive-Mazda-s-2020-MX-5-is-a-fun-ride-if-you-15644291.php" class="hdn-analytics" data-hdn-analytics="visit|article-15644291|Arts & Leisure-nav-hcat|1" role="menuitem">
                                                <img data-src="https://s.hdnux.com/photos/01/14/53/60/20102155/3/landscape_32.jpg" alt="Drive: Mazda’s 2020 MX-5 is a fun ride if you can fit in the seat - Photo" />                                                <h4 class="headline">Drive: Mazda’s 2020 MX-5 is a fun ride if you can fit in the</h4>
                                            </a>
                                        </div>
                                                                                <div class="nav-hcat">
                                            <a href="/arts-leisure/article/Reel-Dad-French-Exit-closes-New-York-Film-15650318.php" class="hdn-analytics" data-hdn-analytics="visit|article-15650318|Arts & Leisure-nav-hcat|2" role="menuitem">
                                                <img data-src="https://s.hdnux.com/photos/01/14/56/36/20113337/3/landscape_32.jpg" alt="Reel Dad: ‘French Exit’ closes New York Film Festival in style - Photo" />                                                <h4 class="headline">Reel Dad: ‘French Exit’ closes New York Film Festival in</h4>
                                            </a>
                                        </div>
                                                                                <div class="nav-hcat">
                                            <a href="/arts-leisure/article/Conscious-Cook-Harvest-your-health-benefits-with-15644277.php" class="hdn-analytics" data-hdn-analytics="visit|article-15644277|Arts & Leisure-nav-hcat|3" role="menuitem">
                                                <img data-src="https://s.hdnux.com/photos/01/14/53/57/20102142/3/landscape_32.jpg" alt="Conscious Cook: Harvest your health benefits with roasted pumpkin - Photo" />                                                <h4 class="headline">Conscious Cook: Harvest your health benefits with roasted pumpkin</h4>
                                            </a>
                                        </div>
                                                                                <div class="nav-hcat">
                                            <a href="/arts-leisure/article/Novel-Approach-Bestselling-author-Lisa-Jewell-15644267.php" class="hdn-analytics" data-hdn-analytics="visit|article-15644267|Arts & Leisure-nav-hcat|4" role="menuitem">
                                                <img data-src="https://s.hdnux.com/photos/01/14/53/57/20102094/3/landscape_32.jpg" alt="Novel Approach: Bestselling author Lisa Jewell releases latest thriller ‘Invisible Girl’ - Photo" />                                                <h4 class="headline">Novel Approach: Bestselling author Lisa Jewell releases latest</h4>
                                            </a>
                                        </div>
                                                                            </div>
                                                            </div>
                        </ul>
                    </li>
                        
            <!-- end navloop foreach -->
                <!-- end navMenu foreach -->
            <!-- navMenu foreach -->
                    <!-- navloop foreach -->
                                        <li class="subMenuContainer classifieds" location="classifieds"><a href="http://connecticut.ipublishmarketplace.com/connecticut-marketplace/" class="subMenuLink hdn-analytics" data-hdn-analytics="visit|Classifieds|navigation-www|1" data-naveid="5095">Classifieds</a></li>
                        
            <!-- end navloop foreach -->
                    <!-- navloop foreach -->
                                        <li class="subMenuContainer openforbusiness" location="openforbusiness"><a href="/open-for-business/" class="subMenuLink hdn-analytics" data-hdn-analytics="visit|Open for Business|navigation-www|2" data-naveid="5561">Open for Business</a></li>
                        
            <!-- end navloop foreach -->
                <!-- end navMenu foreach -->
    </ul>
<!-- e hearst/sitemenu/menuSiteNav_r1.tpl -->
<!-- e hearst/sitemenu/dynamic_r1.tpl --><!-- e hearst/common/sitenav.tpl -->                </div>
            </nav>

                        <div id="menuBar" class="menu-bar">
                <a href="/" class="homeLink"><span class="icon"></span></a><a id="menu-open" class="nav-btn" onclick="siteHeader.openMenu()"><span class="icon">Menu</span><span class="label">Sections</span></a>
                <div class="title"><span class="icon"></span></div>
            </div>

            <span id="subHead-spacer"></span>
            <span id="ctpl-fullbanner-spacer"></span>
            <span id="site-nav-spacer"></span>
        </header>
                                                        <article>
                    <!-- hearst/ads/large_scale_ads.tpl -->
<div class="ctpl-billboard">
    <!-- hmb:a951 a951 ad -->
    <div id="A951" class="ad_deferrable"><script type="text/javascript">/*<![CDATA[*/ hearstPlaceAd("A951"); /*]]>*/</script></div>
</div>
<!-- e hearst/ads/large_scale_ads.tpl -->        <div id="content">
            <!-- e hearst/home/navigation_main.tpl -->
<!-- e hearst/home/navigation.tpl -->            <div class="page-content sports ">
        <!-- commentsOn: 1, commentKey: dariennewsonline-article-15656454 -->
                                            <!-- templates/design/article/story_page_r2.tpl -->
    <!-- hearst/article/types/story_r2.tpl -->

            <div class="article-breaking-now twelve-9 twelve-12">
                    </div>
    <div class="article-content">
        
    <!-- hearst/article/types/standard_title.tpl -->
<div class="print-header">
    <img src="/img/print-header-logo.png" alt="print header logo">
    <span>https://www.darientimes.com/sports/article/Arizona-Cardinals-15656454.php</span>
</div>
<div class="article-title">
<!-- src/business/templates/hearst/article/headline.tpl -->
    <h1 class="headline entry-title">Arizona Cardinals</h1>
    <!-- e src/business/templates/hearst/article/headline.tpl --><!-- hearst/common/author_name.tpl -->

<!-- e hearst/common/author_name.tpl -->    <span class="timestamp">Published
        <time itemprop="datePublished"
            datetime="2020-10-18T14:12:04Z">
            10:12&nbsp;am EDT, Sunday, October 18, 2020
        </time>
    </span>
</div>
<!-- e hearst/article/types/standard_title.tpl -->
    <div class="article-share">
                                    <!-- hearst/article/mobile_share.tpl -->

<div class="social-links "
    data-social-url="https%3A%2F%2Fwww.darientimes.com%2Fsports%2Farticle%2FArizona-Cardinals-15656454.php"
    data-social-hash-id=""
    data-social-blurb="%20Statistics%20after%205%20games%20%0A.%20.%20.%20.%0A%20%0A%20%0A%20%0A%20%20%0A%20%20%0A%20%20%0A%20COMP%20%0A%20%20%0A%20AVG%20%0A%20%20%0A%20TD%20%0A%20%20%0A%20INT%20%0A%20%20%0A%20%20%0A%20%0A%20%0A%20PASSING%20%0A%20ATT.%20%0A%20COM%20%0A%20PCT%20%0A%20YARDS%20%0A%20GAIN%20%0A%20TD%20%0A%20..%20%0A%20%0A%20%0A%20"
    data-media-url="https%3A%2F%2Fwww.darientimes.com%2Fimg%2Fpages%2Farticle%2Fopengraph_default.jpg"
    data-social-title="Arizona%20Cardinals">
    <ul class="right">
                    <li class="socialIcon print">
                <a class="hdn-analytics" href="javascript:hst_print();"
                    data-hdn-analytics="print_article|article-15656454|article-share-redesign|7">
                    <span class="icon"></span>
                </a>
            </li>
                <li class="socialIcon comments">

                                                                                                    <a class="hdn-analytics" href="https://www.darientimes.com/sports/articleComments/Arizona-Cardinals-15656454.php" onclick="document.location.href = document.location.href.replace('/article/','/articleComments/'); return false;" data-hdn-analytics="comments_jump|article-15656454|article-share-redesign|1">
                    <span class="icon"></span>
                </a>
                                                        <div class="viafoura">
                    <span class="vf-counter vf-widget" data-widget="counter" data-path="https://www.darientimes.com/sports/article/Arizona-Cardinals-15656454.php" data-spot-post-id="dariennewsonline-article-15656454"></span>
                </div>
            
        </li>
            </ul>
    <ul class="left">
        <li class="socialIcon email" data-share-id="email">
            <a class="hdn-analytics"
                href=""
                onclick="return false;"
                data-hdn-analytics="email_share|article-15656454|article-share-redesign|1">
                <span class="icon"></span>
            </a>
        </li>
        <li class="socialIcon facebook" data-share-id="facebook">
            <a class="hdn-analytics"
                href=""
                onclick="return false;"
                data-hdn-analytics="facebook_share|article-15656454|article-share-redesign|2">
                <span class="icon"></span>
            </a>
        </li>
        <li class="socialIcon twitter" data-share-id="twitter">
            <a class="hdn-analytics"
                href=""
                onclick="return false;"
                data-hdn-analytics="twitter_share|article-15656454|article-share-redesign|3">
                <span class="icon"></span>
            </a>
        </li>
        <li class="socialIcon pinterest" data-share-id="pinterest">
            <a class="hdn-analytics"
                href=""
                onclick="return false;"
                data-hdn-analytics="pinterest_share|article-15656454|article-share-redesign|4">
                <span class="icon"></span>
            </a>
        </li>
        <li class="socialIcon reddit" data-share-id="reddit">
            <a class="hdn-analytics"
                href=""
                onclick="return false;"
                data-hdn-analytics="reddit_share|article-15656454|article-share-redesign|5">
                <span class="icon"></span>
            </a>
        </li>
        <li class="socialIcon flipboard" data-share-id="flipboard">
            <a class="hdn-analytics"
                href=""
                onclick="return false;"
                data-hdn-analytics="flipboard_share|article-15656454|article-share-redesign|6">
                <span class="icon"></span>
            </a>
        </li>
            </ul>
</div>
<!-- e hearst/article/mobile_share.tpl -->    </div>
        <div class="article-body">
        <!-- hearst/article/types/story_body_r2.tpl -->

        
<!-- video -->
                                                                                                    
                            <div class="asset_media asset-media"><!-- item float -->
                                    
<!-- design/article/assets/Video.tpl mid:freeform.93075 -->
          <div class="video_automatch_header">
      <hr />
      <h3>Recommended Video:</h3>
      </div>
                <div class="asset-player stn gen" data-config-asset-position="1">
        <!-- design/article/assets/Generic.tpl mid:freeform.93075 -->
<div class="s2nPlayer k-JB78Oel0" data-type="float"></div>
<script type="text/javascript" src="//embed.sendtonews.com/player3/embedcode.js?fk=JB78Oel0&amp;cid=9587&amp;offsetx=0&amp;offsety=0&amp;floatwidth=400&amp;floatposition=bottom-right" data-type="s2nScript"></script>
<!--  e Generic.tpl --></div>
    <!-- e design/article/assets/Video.tpl -->
                                </div><!-- /item float -->
                                <!-- fixed -->
                                                <div class="fixed-asset perfectPixel">
                        
            <!-- hearst/item/standalone.tpl -->
<div class="hdnce-e hdnce-item-50035"><!-- mid:freeform.50035 -->
<script type="text/javascript">/*<![CDATA[*/
if (window.innerWidth > 768) {
    document.write('<div id="hst-mediumrectangle4" class="hst-mediumrectangle">');
    document.write('<div id="TMP300_3" class="ad_deferrable">');
    if (typeof hearstPlaceAd !== 'undefined') hearstPlaceAd("TMP300_3");
    document.write('<\x2Fd' + 'iv><\x2Fd' + 'iv>');
}
/*]]>*/</script>
</div><!-- / hdnce-e -->                            </div>
                        <!-- text -->
            <p class="lead">Statistics after 5 games</p>

    <!-- text -->
            <table xmlns="http://www.w3.org/2005/Atom" id="table-block-passing" xmlns:apcm="http://ap.org/schemas/03/2005/apcm" xmlns:apnm="http://ap.org/schemas/03/2005/apnm" xmlns:o="http://w3.org/ns/odrl/2/"><thead><tr><th class="headline-col-name" colspan="1"></th>
<th class="headline-col-attempts" colspan="1"></th>
<th class="headline-col-completions" colspan="1"></th>
<th class="headline-col-completion-percentage" colspan="1">COMP</th>
<th class="headline-col-yards" colspan="1"></th>
<th class="headline-col-average-yards-gained" colspan="1">AVG</th>
<th class="headline-col-touchdowns" colspan="1"></th>
<th class="headline-col-touchdown-percentage" colspan="1">TD</th>
<th class="headline-col-interference" colspan="1"></th>
<th class="headline-col-interference-percentage" colspan="1">INT</th>
<th class="headline-col-interference-long" colspan="1"></th>
<th class="headline-col-rating" colspan="1"></th>
</tr><tr><th class="headline-col-name" colspan="1">PASSING</th>
<th class="headline-col-attempts" colspan="1">ATT.</th>
<th class="headline-col-completions" colspan="1">COM</th>
<th class="headline-col-completion-percentage" colspan="1">PCT</th>
<th class="headline-col-yards" colspan="1">YARDS</th>
<th class="headline-col-average-yards-gained" colspan="1">GAIN</th>
<th class="headline-col-touchdowns" colspan="1">TD</th>
<th class="headline-col-touchdown-percentage" colspan="1">PCT</th>
<th class="headline-col-interference" colspan="1">INT</th>
<th class="headline-col-interference-percentage" colspan="1">PCT</th>
<th class="headline-col-interference-long" colspan="1">LONG</th>
<th class="headline-col-rating" colspan="1">RATE</th>
</tr></thead><tbody><tr><td class="col-name">K.Murray</td>
<td class="col-attempts">181</td>
<td class="col-completions">126</td>
<td class="col-completion-percentage">69.6</td>
<td class="col-yards">1299</td>
<td class="col-average-yards-gained">7.18</td>
<td class="col-touchdowns">8</td>
<td class="col-touchdown-percentage">4.4</td>
<td class="col-interference">6</td>
<td class="col-interference-percentage">3.3</td>
<td class="col-interference-long">54</td>
<td class="col-rating">90.9</td>
</tr><tr><td class="col-name">TEAM</td>
<td class="col-attempts">181</td>
<td class="col-completions">126</td>
<td class="col-completion-percentage">69.6</td>
<td class="col-yards">1272</td>
<td class="col-average-yards-gained">7.18</td>
<td class="col-touchdowns">8</td>
<td class="col-touchdown-percentage">4.4</td>
<td class="col-interference">6</td>
<td class="col-interference-percentage">3.3</td>
<td class="col-interference-long">54</td>
<td class="col-rating">90</td>
</tr><tr><td class="col-name">OPPONENTS</td>
<td class="col-attempts">167</td>
<td class="col-completions">104</td>
<td class="col-completion-percentage">62.3</td>
<td class="col-yards">1112</td>
<td class="col-average-yards-gained">7.32</td>
<td class="col-touchdowns">8</td>
<td class="col-touchdown-percentage">4.8</td>
<td class="col-interference">1</td>
<td class="col-interference-percentage">0.6</td>
<td class="col-interference-long">76t</td>
<td class="col-rating">98</td>
</tr></tbody></table>

    <!-- text -->
            <table xmlns="http://www.w3.org/2005/Atom" id="table-block-rushing" xmlns:apcm="http://ap.org/schemas/03/2005/apcm" xmlns:apnm="http://ap.org/schemas/03/2005/apnm" xmlns:o="http://w3.org/ns/odrl/2/"><thead><tr><th class="headline-col-name" colspan="1">RUSHING</th>
<th class="headline-col-attempts" colspan="1">ATT.</th>
<th class="headline-col-yards" colspan="1">YARDS</th>
<th class="headline-col-average" colspan="1">AVG</th>
<th class="headline-col-long" colspan="1">LONG</th>
<th class="headline-col-touchdowns" colspan="1">TD</th>
</tr></thead><tbody><tr><td class="col-name">Drake</td>
<td class="col-attempts">85</td>
<td class="col-yards">314</td>
<td class="col-average">3.7</td>
<td class="col-long">16</td>
<td class="col-touchdowns">2</td>
</tr><tr><td class="col-name">K.Murray</td>
<td class="col-attempts">41</td>
<td class="col-yards">296</td>
<td class="col-average">7.2</td>
<td class="col-long">48</td>
<td class="col-touchdowns">5</td>
</tr><tr><td class="col-name">Edmonds</td>
<td class="col-attempts">19</td>
<td class="col-yards">95</td>
<td class="col-average">5.0</td>
<td class="col-long">29t</td>
<td class="col-touchdowns">1</td>
</tr><tr><td class="col-name">Kirk</td>
<td class="col-attempts">1</td>
<td class="col-yards">3</td>
<td class="col-average">3.0</td>
<td class="col-long">3</td>
<td class="col-touchdowns">0</td>
</tr><tr><td class="col-name">Streveler</td>
<td class="col-attempts">1</td>
<td class="col-yards">3</td>
<td class="col-average">3.0</td>
<td class="col-long">3</td>
<td class="col-touchdowns">0</td>
</tr><tr><td class="col-name">Isabella</td>
<td class="col-attempts">1</td>
<td class="col-yards">-6</td>
<td class="col-average">-6.0</td>
<td class="col-long">-6</td>
<td class="col-touchdowns">0</td>
</tr><tr><td class="col-name">TEAM</td>
<td class="col-attempts">148</td>
<td class="col-yards">705</td>
<td class="col-average">4.8</td>
<td class="col-long">48</td>
<td class="col-touchdowns">8</td>
</tr><tr><td class="col-name">OPPONENTS</td>
<td class="col-attempts">138</td>
<td class="col-yards">621</td>
<td class="col-average">4.5</td>
<td class="col-long">27</td>
<td class="col-touchdowns">3</td>
</tr></tbody></table>

    <!-- text -->
            <table xmlns="http://www.w3.org/2005/Atom" id="table-block-receiving" xmlns:apcm="http://ap.org/schemas/03/2005/apcm" xmlns:apnm="http://ap.org/schemas/03/2005/apnm" xmlns:o="http://w3.org/ns/odrl/2/"><thead><tr><th class="headline-col-name" colspan="1">RECEIVING</th>
<th class="headline-col-numbers" colspan="1">NO.</th>
<th class="headline-col-yards" colspan="1">YARDS</th>
<th class="headline-col-average" colspan="1">AVG</th>
<th class="headline-col-long" colspan="1">LONG</th>
<th class="headline-col-touchdowns" colspan="1">TD</th>
</tr></thead><tbody><tr><td class="col-name">Hopkins</td>
<td class="col-numbers">45</td>
<td class="col-yards">528</td>
<td class="col-average">11.7</td>
<td class="col-long">45</td>
<td class="col-touchdowns">2</td>
</tr><tr><td class="col-name">Edmonds</td>
<td class="col-numbers">18</td>
<td class="col-yards">129</td>
<td class="col-average">7.2</td>
<td class="col-long">30</td>
<td class="col-touchdowns">2</td>
</tr><tr><td class="col-name">Fitzgerald</td>
<td class="col-numbers">18</td>
<td class="col-yards">123</td>
<td class="col-average">6.8</td>
<td class="col-long">12</td>
<td class="col-touchdowns">0</td>
</tr><tr><td class="col-name">Kirk</td>
<td class="col-numbers">11</td>
<td class="col-yards">154</td>
<td class="col-average">14.0</td>
<td class="col-long">49</td>
<td class="col-touchdowns">1</td>
</tr><tr><td class="col-name">Isabella</td>
<td class="col-numbers">10</td>
<td class="col-yards">147</td>
<td class="col-average">14.7</td>
<td class="col-long">54</td>
<td class="col-touchdowns">2</td>
</tr><tr><td class="col-name">Arnold</td>
<td class="col-numbers">9</td>
<td class="col-yards">97</td>
<td class="col-average">10.8</td>
<td class="col-long">25</td>
<td class="col-touchdowns">0</td>
</tr><tr><td class="col-name">Drake</td>
<td class="col-numbers">6</td>
<td class="col-yards">22</td>
<td class="col-average">3.7</td>
<td class="col-long">6</td>
<td class="col-touchdowns">0</td>
</tr><tr><td class="col-name">Daniels</td>
<td class="col-numbers">4</td>
<td class="col-yards">61</td>
<td class="col-average">15.3</td>
<td class="col-long">31</td>
<td class="col-touchdowns">0</td>
</tr><tr><td class="col-name">Johnson</td>
<td class="col-numbers">3</td>
<td class="col-yards">29</td>
<td class="col-average">9.7</td>
<td class="col-long">14</td>
<td class="col-touchdowns">0</td>
</tr><tr><td class="col-name">Sherfield</td>
<td class="col-numbers">1</td>
<td class="col-yards">6</td>
<td class="col-average">6.0</td>
<td class="col-long">6</td>
<td class="col-touchdowns">0</td>
</tr><tr><td class="col-name">Thomas</td>
<td class="col-numbers">1</td>
<td class="col-yards">3</td>
<td class="col-average">3.0</td>
<td class="col-long">3t</td>
<td class="col-touchdowns">1</td>
</tr><tr><td class="col-name">TEAM</td>
<td class="col-numbers">126</td>
<td class="col-yards">1299</td>
<td class="col-average">10.3</td>
<td class="col-long">54</td>
<td class="col-touchdowns">8</td>
</tr><tr><td class="col-name">OPPONENTS</td>
<td class="col-numbers">104</td>
<td class="col-yards">1223</td>
<td class="col-average">11.8</td>
<td class="col-long">76t</td>
<td class="col-touchdowns">8</td>
</tr></tbody></table>

    <!-- fixed -->
                                <!-- hearst/ads/medium_rectangle_A300.tpl -->
                    <div id="a300-mobile" class="ctpl-duplicated-ad">
            <!-- hmb:a300 a300 ad -->
    <div id="a300-mobile-2" class="ad_deferrable">
    
        <script type="text/javascript">
            if(window.matchMedia('(max-width: 767px)').matches) {
                document.getElementById("a300-mobile-2").id = "A300";
                hearstPlaceAd("A300");
            }
        </script>
    
    </div>
    </div>
<!-- e hearst/ads/medium_rectangle_A300.tpl -->            <!-- fixed -->
                                <!-- hearst/ads/duplicatable.tpl -->
<div class="ctpl-duplicated-ad concert">
              <!-- hmb:CONCERT1 CONCERT1 ad -->
         <div id="CONCERT1" class="ad_deferrable visible-xs" data-width="100%" data-height="100%">
            <script type="text/javascript"> /*<![CDATA[*/ hearstPlaceAd("CONCERT1"); /*]]>*/ </script>
        </div>
     </div>
<!-- / hearst/ads/duplicatable.tpl -->            <!-- text -->
            <table xmlns="http://www.w3.org/2005/Atom" id="table-block-interceptions" xmlns:apcm="http://ap.org/schemas/03/2005/apcm" xmlns:apnm="http://ap.org/schemas/03/2005/apnm" xmlns:o="http://w3.org/ns/odrl/2/"><thead><tr><th class="headline-col-name" colspan="1">INTERCEPTIONS</th>
<th class="headline-col-numbers" colspan="1">NO.</th>
<th class="headline-col-yards" colspan="1">YARDS</th>
<th class="headline-col-average" colspan="1">AVG</th>
<th class="headline-col-long" colspan="1">LONG</th>
<th class="headline-col-touchdowns" colspan="1">TD</th>
</tr></thead><tbody><tr><td class="col-name">P.Peterson</td>
<td class="col-numbers">1</td>
<td class="col-yards">0</td>
<td class="col-average">0.0</td>
<td class="col-long">0</td>
<td class="col-touchdowns">0</td>
</tr><tr><td class="col-name">TEAM</td>
<td class="col-numbers">1</td>
<td class="col-yards">0</td>
<td class="col-average">0.0</td>
<td class="col-long">0</td>
<td class="col-touchdowns">0</td>
</tr><tr><td class="col-name">OPPONENTS</td>
<td class="col-numbers">6</td>
<td class="col-yards">96</td>
<td class="col-average">16.0</td>
<td class="col-long">36</td>
<td class="col-touchdowns">0</td>
</tr></tbody></table>

    <!-- text -->
            <table xmlns="http://www.w3.org/2005/Atom" id="table-block-sacks" xmlns:apcm="http://ap.org/schemas/03/2005/apcm" xmlns:apnm="http://ap.org/schemas/03/2005/apnm" xmlns:o="http://w3.org/ns/odrl/2/"><thead><tr><th class="headline-col-name" colspan="1">SACKS</th>
<th class="headline-col-numbers" colspan="1">NO.</th>
</tr></thead><tbody><tr><td class="col-name">Gardeck</td>
<td class="col-numbers">2.0</td>
</tr><tr><td class="col-name">Kennard</td>
<td class="col-numbers">2.0</td>
</tr><tr><td class="col-name">Peters</td>
<td class="col-numbers">2.0</td>
</tr><tr><td class="col-name">Phillips</td>
<td class="col-numbers">2.0</td>
</tr><tr><td class="col-name">Reddick</td>
<td class="col-numbers">2.0</td>
</tr><tr><td class="col-name">Allen</td>
<td class="col-numbers">1.0</td>
</tr><tr><td class="col-name">Baker</td>
<td class="col-numbers">1.0</td>
</tr><tr><td class="col-name">Blackson</td>
<td class="col-numbers">1.0</td>
</tr><tr><td class="col-name">C.Jones</td>
<td class="col-numbers">1.0</td>
</tr><tr><td class="col-name">TEAM</td>
<td class="col-numbers">14.0</td>
</tr><tr><td class="col-name">OPPONENTS</td>
<td class="col-numbers">8.0</td>
</tr></tbody></table>

    <!-- zone -->
                                            <div class="asset_zone zoneInlineA" data-config-asset-position="5">
                                                                                                                                                            <!-- zoneInlineA was supressed: filterVideoWidgets flag set -->
                                                                                                                </div>
                    <!-- text -->
            <table xmlns="http://www.w3.org/2005/Atom" id="table-block-punting" xmlns:apcm="http://ap.org/schemas/03/2005/apcm" xmlns:apnm="http://ap.org/schemas/03/2005/apnm" xmlns:o="http://w3.org/ns/odrl/2/"><thead><tr><th class="headline-col-name" colspan="1"></th>
<th class="headline-col-numbers" colspan="1"></th>
<th class="headline-col-yards" colspan="1"></th>
<th class="headline-col-average" colspan="1">GROSS</th>
<th class="headline-col-average-net-yards" colspan="1">NET</th>
<th class="headline-col-past-in-20-yards" colspan="1">IN</th>
<th class="headline-col-long" colspan="1"></th>
<th class="headline-col-blocked" colspan="1"></th>
</tr><tr><th class="headline-col-name" colspan="1">PUNTING</th>
<th class="headline-col-numbers" colspan="1">NO.</th>
<th class="headline-col-yards" colspan="1">YARDS</th>
<th class="headline-col-average" colspan="1">AVG</th>
<th class="headline-col-average-net-yards" colspan="1">AVG</th>
<th class="headline-col-past-in-20-yards" colspan="1">20</th>
<th class="headline-col-long" colspan="1">LONG</th>
<th class="headline-col-blocked" colspan="1">BLK</th>
</tr></thead><tbody><tr><td class="col-name">Lee</td>
<td class="col-numbers">19</td>
<td class="col-yards">854</td>
<td class="col-average">44.9</td>
<td class="col-average-net-yards">40.7</td>
<td class="col-past-in-20-yards">6</td>
<td class="col-long">58</td>
<td class="col-blocked">0</td>
</tr><tr><td class="col-name">TEAM</td>
<td class="col-numbers">19</td>
<td class="col-yards">854</td>
<td class="col-average">44.9</td>
<td class="col-average-net-yards">40.7</td>
<td class="col-past-in-20-yards">6</td>
<td class="col-long">58</td>
<td class="col-blocked">0</td>
</tr><tr><td class="col-name">OPPONENTS</td>
<td class="col-numbers">22</td>
<td class="col-yards">1005</td>
<td class="col-average">45.7</td>
<td class="col-average-net-yards">42.9</td>
<td class="col-past-in-20-yards">14</td>
<td class="col-long">65</td>
<td class="col-blocked">1</td>
</tr></tbody></table>

    <!-- fixed -->
                                <!-- hearst/ads/medium_rectangle_B300.tpl -->
                    <div id="b300-mobile" class="ctpl-duplicated-ad">
            <!-- hmb:b300 b300 ad -->
    <div id="b300-mobile-2" class="ad_deferrable">
    
        <script type="text/javascript">
            if(window.matchMedia('(max-width: 767px)').matches) {
                document.getElementById("b300-mobile-2").id = "B300";
                hearstPlaceAd("B300");
            }
        </script>
    
    </div>
    </div>
<!-- e hearst/ads/medium_rectangle_B300.tpl -->            <!-- text -->
            <table xmlns="http://www.w3.org/2005/Atom" id="table-block-punt-returns" xmlns:apcm="http://ap.org/schemas/03/2005/apcm" xmlns:apnm="http://ap.org/schemas/03/2005/apnm" xmlns:o="http://w3.org/ns/odrl/2/"><thead><tr><th class="headline-col-name" colspan="1">PUNT RETURNS</th>
<th class="headline-col-numbers" colspan="1">NO.</th>
<th class="headline-col-fair-catches" colspan="1">FC</th>
<th class="headline-col-yards" colspan="1">YARDS</th>
<th class="headline-col-average" colspan="1">AVG</th>
<th class="headline-col-long" colspan="1">LONG</th>
<th class="headline-col-touchdowns" colspan="1">TD</th>
</tr></thead><tbody><tr><td class="col-name">Kirk</td>
<td class="col-numbers">6</td>
<td class="col-fair-catches">0</td>
<td class="col-yards">20</td>
<td class="col-average">3.3</td>
<td class="col-long">8</td>
<td class="col-touchdowns">0</td>
</tr><tr><td class="col-name">Isabella</td>
<td class="col-numbers">1</td>
<td class="col-fair-catches">0</td>
<td class="col-yards">1</td>
<td class="col-average">1.0</td>
<td class="col-long">1</td>
<td class="col-touchdowns">0</td>
</tr><tr><td class="col-name">TEAM</td>
<td class="col-numbers">7</td>
<td class="col-fair-catches">0</td>
<td class="col-yards">21</td>
<td class="col-average">3.0</td>
<td class="col-long">8</td>
<td class="col-touchdowns">0</td>
</tr><tr><td class="col-name">OPPONENTS</td>
<td class="col-numbers">10</td>
<td class="col-fair-catches">0</td>
<td class="col-yards">80</td>
<td class="col-average">8.0</td>
<td class="col-long">19</td>
<td class="col-touchdowns">0</td>
</tr></tbody></table>

    <!-- text -->
            <table xmlns="http://www.w3.org/2005/Atom" id="table-block-kickoff-returns" xmlns:apcm="http://ap.org/schemas/03/2005/apcm" xmlns:apnm="http://ap.org/schemas/03/2005/apnm" xmlns:o="http://w3.org/ns/odrl/2/"><thead><tr><th class="headline-col-name" colspan="1">KICKOFF RETURNS</th>
<th class="headline-col-numbers" colspan="1">NO.</th>
<th class="headline-col-yards" colspan="1">YARDS</th>
<th class="headline-col-average" colspan="1">AVG</th>
<th class="headline-col-long" colspan="1">LONG</th>
<th class="headline-col-touchdowns" colspan="1">TD</th>
</tr></thead><tbody><tr><td class="col-name">Edmonds</td>
<td class="col-numbers">7</td>
<td class="col-yards">163</td>
<td class="col-average">23.3</td>
<td class="col-long">42</td>
<td class="col-touchdowns">0</td>
</tr><tr><td class="col-name">Daniels</td>
<td class="col-numbers">1</td>
<td class="col-yards">9</td>
<td class="col-average">9.0</td>
<td class="col-long">9</td>
<td class="col-touchdowns">0</td>
</tr><tr><td class="col-name">TEAM</td>
<td class="col-numbers">8</td>
<td class="col-yards">172</td>
<td class="col-average">21.5</td>
<td class="col-long">42</td>
<td class="col-touchdowns">0</td>
</tr><tr><td class="col-name">OPPONENTS</td>
<td class="col-numbers">12</td>
<td class="col-yards">191</td>
<td class="col-average">15.9</td>
<td class="col-long">26</td>
<td class="col-touchdowns">0</td>
</tr></tbody></table>

    <!-- text -->
            <table xmlns="http://www.w3.org/2005/Atom" id="table-block-fumbles" xmlns:apcm="http://ap.org/schemas/03/2005/apcm" xmlns:apnm="http://ap.org/schemas/03/2005/apnm" xmlns:o="http://w3.org/ns/odrl/2/"><thead><tr><th class="headline-col-name" colspan="1"></th>
<th class="headline-col-fumbles" colspan="1"></th>
<th class="headline-col-offensive-recovered" colspan="1">OFF.</th>
<th class="headline-col-defensive-recovered" colspan="1">DEF.</th>
</tr><tr><th class="headline-col-name" colspan="1">FUMBLES/RECOVERIES</th>
<th class="headline-col-fumbles" colspan="1">FUM</th>
<th class="headline-col-offensive-recovered" colspan="1">REC.</th>
<th class="headline-col-defensive-recovered" colspan="1">REC.</th>
</tr></thead><tbody><tr><td class="col-name">Arnold</td>
<td class="col-fumbles">1</td>
<td class="col-offensive-recovered">1</td>
<td class="col-defensive-recovered">0</td>
</tr><tr><td class="col-name">Brewer</td>
<td class="col-fumbles">0</td>
<td class="col-offensive-recovered">0</td>
<td class="col-defensive-recovered">1</td>
</tr><tr><td class="col-name">Edmonds</td>
<td class="col-fumbles">2</td>
<td class="col-offensive-recovered">1</td>
<td class="col-defensive-recovered">0</td>
</tr><tr><td class="col-name">C.Jones</td>
<td class="col-fumbles">0</td>
<td class="col-offensive-recovered">0</td>
<td class="col-defensive-recovered">1</td>
</tr><tr><td class="col-name">Kirk</td>
<td class="col-fumbles">1</td>
<td class="col-offensive-recovered">0</td>
<td class="col-defensive-recovered">0</td>
</tr><tr><td class="col-name">K.Murray</td>
<td class="col-fumbles">1</td>
<td class="col-offensive-recovered">0</td>
<td class="col-defensive-recovered">0</td>
</tr><tr><td class="col-name">K.Peterson</td>
<td class="col-fumbles">0</td>
<td class="col-offensive-recovered">1</td>
<td class="col-defensive-recovered">0</td>
</tr><tr><td class="col-name">TEAM</td>
<td class="col-fumbles">5</td>
<td class="col-offensive-recovered">3</td>
<td class="col-defensive-recovered">2</td>
</tr><tr><td class="col-name">OPPONENTS</td>
<td class="col-fumbles">2</td>
<td class="col-offensive-recovered">0</td>
<td class="col-defensive-recovered">1</td>
</tr></tbody></table>

    <!-- fixed -->
                                <!-- hearst/ads/medium_rectangle_S300.tpl -->
                    <div id="s300-mobile" class="ctpl-duplicated-ad">
            <!-- hmb:s300 s300 ad -->
    <div id="s300-mobile-2" class="ad_deferrable">
    
        <script type="text/javascript">
            if(window.matchMedia('(max-width: 767px)').matches) {
                document.getElementById("s300-mobile-2").id = "S300";
                hearstPlaceAd("S300");
            }
        </script>
    
    </div>
    </div>
<!-- e hearst/ads/medium_rectangle_S300.tpl -->            <!-- text -->
            <table xmlns="http://www.w3.org/2005/Atom" id="table-block-score-by-quarters" xmlns:apcm="http://ap.org/schemas/03/2005/apcm" xmlns:apnm="http://ap.org/schemas/03/2005/apnm" xmlns:o="http://w3.org/ns/odrl/2/"><thead><tr><th class="headline-col-name" colspan="1">SCORE BY QUARTERS</th>
<th class="headline-col-quarter-1" colspan="1">1</th>
<th class="headline-col-quarter-2" colspan="1">2</th>
<th class="headline-col-quarter-3" colspan="1">3</th>
<th class="headline-col-quarter-4" colspan="1">4</th>
<th class="headline-col-quarter-overtime" colspan="1">OT</th>
<th class="headline-col-total" colspan="1">TOT</th>
</tr></thead><tbody><tr><td class="col-name">TEAM</td>
<td class="col-quarter-1">35</td>
<td class="col-quarter-2">32</td>
<td class="col-quarter-3">24</td>
<td class="col-quarter-4">37</td>
<td class="col-quarter-overtime">0</td>
<td class="col-total">128</td>
</tr><tr><td class="col-name">OPPONENTS</td>
<td class="col-quarter-1">27</td>
<td class="col-quarter-2">27</td>
<td class="col-quarter-3">20</td>
<td class="col-quarter-4">28</td>
<td class="col-quarter-overtime">0</td>
<td class="col-total">102</td>
</tr></tbody></table>

    <!-- text -->
            <table xmlns="http://www.w3.org/2005/Atom" id="table-block-scoring" xmlns:apcm="http://ap.org/schemas/03/2005/apcm" xmlns:apnm="http://ap.org/schemas/03/2005/apnm" xmlns:o="http://w3.org/ns/odrl/2/"><thead><tr><th class="headline-col-name" colspan="1"></th>
<th class="headline-col-touchdowns-total" colspan="1">TOUCHDOWNS</th>
<th class="headline-col-rushing-touchdowns" colspan="1"></th>
<th class="headline-col-receiving-touchdowns" colspan="1"></th>
<th class="headline-col-returns" colspan="1"></th>
<th class="headline-col-extra-points" colspan="1"></th>
<th class="headline-col-extra-points-opponent" colspan="1"></th>
<th class="headline-col-field-goals-made" colspan="1"></th>
<th class="headline-col-field-goals-opponent" colspan="1"></th>
<th class="headline-col-longest-field-goal" colspan="1">LONG</th>
<th class="headline-col-safteys" colspan="1"></th>
<th class="headline-col-points" colspan="1"></th>
</tr><tr><th class="headline-col-name" colspan="1">SCORING</th>
<th class="headline-col-touchdowns-total" colspan="1">TOT</th>
<th class="headline-col-rushing-touchdowns" colspan="1">RUS</th>
<th class="headline-col-receiving-touchdowns" colspan="1">REC</th>
<th class="headline-col-returns" colspan="1">RET</th>
<th class="headline-col-extra-points" colspan="1">XP</th>
<th class="headline-col-extra-points-opponent" colspan="1">XPA</th>
<th class="headline-col-field-goals-made" colspan="1">FG</th>
<th class="headline-col-field-goals-opponent" colspan="1">FGA</th>
<th class="headline-col-longest-field-goal" colspan="1">FG</th>
<th class="headline-col-safteys" colspan="1">SAF</th>
<th class="headline-col-points" colspan="1">TOT</th>
</tr></thead><tbody><tr><td class="col-name">Gonzalez</td>
<td class="col-touchdowns-total">0</td>
<td class="col-rushing-touchdowns">0</td>
<td class="col-receiving-touchdowns">0</td>
<td class="col-returns">0</td>
<td class="col-extra-points">14</td>
<td class="col-extra-points-opponent">15</td>
<td class="col-field-goals-made">6</td>
<td class="col-field-goals-opponent">8</td>
<td class="col-longest-field-goal">56</td>
<td class="col-safteys">0</td>
<td class="col-points">32</td>
</tr><tr><td class="col-name">K.Murray</td>
<td class="col-touchdowns-total">5</td>
<td class="col-rushing-touchdowns">5</td>
<td class="col-receiving-touchdowns">0</td>
<td class="col-returns">0</td>
<td class="col-extra-points">0</td>
<td class="col-extra-points-opponent">0</td>
<td class="col-field-goals-made">0</td>
<td class="col-field-goals-opponent">0</td>
<td class="col-longest-field-goal">0</td>
<td class="col-safteys">0</td>
<td class="col-points">30</td>
</tr><tr><td class="col-name">Edmonds</td>
<td class="col-touchdowns-total">3</td>
<td class="col-rushing-touchdowns">1</td>
<td class="col-receiving-touchdowns">2</td>
<td class="col-returns">0</td>
<td class="col-extra-points">0</td>
<td class="col-extra-points-opponent">0</td>
<td class="col-field-goals-made">0</td>
<td class="col-field-goals-opponent">0</td>
<td class="col-longest-field-goal">0</td>
<td class="col-safteys">0</td>
<td class="col-points">18</td>
</tr><tr><td class="col-name">Drake</td>
<td class="col-touchdowns-total">2</td>
<td class="col-rushing-touchdowns">2</td>
<td class="col-receiving-touchdowns">0</td>
<td class="col-returns">0</td>
<td class="col-extra-points">0</td>
<td class="col-extra-points-opponent">0</td>
<td class="col-field-goals-made">0</td>
<td class="col-field-goals-opponent">0</td>
<td class="col-longest-field-goal">0</td>
<td class="col-safteys">0</td>
<td class="col-points">12</td>
</tr><tr><td class="col-name">Hopkins</td>
<td class="col-touchdowns-total">2</td>
<td class="col-rushing-touchdowns">0</td>
<td class="col-receiving-touchdowns">2</td>
<td class="col-returns">0</td>
<td class="col-extra-points">0</td>
<td class="col-extra-points-opponent">0</td>
<td class="col-field-goals-made">0</td>
<td class="col-field-goals-opponent">0</td>
<td class="col-longest-field-goal">0</td>
<td class="col-safteys">0</td>
<td class="col-points">12</td>
</tr><tr><td class="col-name">Isabella</td>
<td class="col-touchdowns-total">2</td>
<td class="col-rushing-touchdowns">0</td>
<td class="col-receiving-touchdowns">2</td>
<td class="col-returns">0</td>
<td class="col-extra-points">0</td>
<td class="col-extra-points-opponent">0</td>
<td class="col-field-goals-made">0</td>
<td class="col-field-goals-opponent">0</td>
<td class="col-longest-field-goal">0</td>
<td class="col-safteys">0</td>
<td class="col-points">12</td>
</tr><tr><td class="col-name">Kirk</td>
<td class="col-touchdowns-total">1</td>
<td class="col-rushing-touchdowns">0</td>
<td class="col-receiving-touchdowns">1</td>
<td class="col-returns">0</td>
<td class="col-extra-points">0</td>
<td class="col-extra-points-opponent">0</td>
<td class="col-field-goals-made">0</td>
<td class="col-field-goals-opponent">0</td>
<td class="col-longest-field-goal">0</td>
<td class="col-safteys">0</td>
<td class="col-points">6</td>
</tr><tr><td class="col-name">Thomas</td>
<td class="col-touchdowns-total">1</td>
<td class="col-rushing-touchdowns">0</td>
<td class="col-receiving-touchdowns">1</td>
<td class="col-returns">0</td>
<td class="col-extra-points">0</td>
<td class="col-extra-points-opponent">0</td>
<td class="col-field-goals-made">0</td>
<td class="col-field-goals-opponent">0</td>
<td class="col-longest-field-goal">0</td>
<td class="col-safteys">0</td>
<td class="col-points">6</td>
</tr><tr><td class="col-name">TEAM</td>
<td class="col-touchdowns-total">16</td>
<td class="col-rushing-touchdowns">8</td>
<td class="col-receiving-touchdowns">8</td>
<td class="col-returns">0</td>
<td class="col-extra-points">14</td>
<td class="col-extra-points-opponent">15</td>
<td class="col-field-goals-made">6</td>
<td class="col-field-goals-opponent">8</td>
<td class="col-longest-field-goal">56</td>
<td class="col-safteys">0</td>
<td class="col-points">114</td>
</tr><tr><td class="col-name">OPPONENTS</td>
<td class="col-touchdowns-total">11</td>
<td class="col-rushing-touchdowns">3</td>
<td class="col-receiving-touchdowns">8</td>
<td class="col-returns">0</td>
<td class="col-extra-points">9</td>
<td class="col-extra-points-opponent">9</td>
<td class="col-field-goals-made">9</td>
<td class="col-field-goals-opponent">10</td>
<td class="col-longest-field-goal">52</td>
<td class="col-safteys">0</td>
<td class="col-points">93</td>
</tr></tbody></table>

    <!-- text -->
            <table xmlns="http://www.w3.org/2005/Atom" id="table-block-field-goals" xmlns:apcm="http://ap.org/schemas/03/2005/apcm" xmlns:apnm="http://ap.org/schemas/03/2005/apnm" xmlns:o="http://w3.org/ns/odrl/2/"><thead><tr><th class="headline-col-name" colspan="1">FIELD GOALS</th>
<th class="headline-col-1-19-yards-attempted-made" colspan="2">1-19</th>
<th class="headline-col-20-29-yards-attempted-made" colspan="2">20-29</th>
<th class="headline-col-30-39-yards-attempted-made" colspan="2">30-39</th>
<th class="headline-col-40-49-yards-attempted-made" colspan="2">40-49</th>
<th class="headline-col-50-pluss-yards-attempted-made" colspan="2">50+</th>
</tr></thead><tbody><tr><td class="col-name">Gonzalez</td>
<td class="col-1-19-yards-made">0/</td>
<td class="col-1-19-yards-attempted">0</td>
<td class="col-20-29-yards-made">1/</td>
<td class="col-20-29-yards-attempted">1</td>
<td class="col-30-39-yards-made">1/</td>
<td class="col-30-39-yards-attempted">1</td>
<td class="col-40-49-yards-made">2/</td>
<td class="col-40-49-yards-attempted">3</td>
<td class="col-50-pluss-yards-made">2/</td>
<td class="col-50-pluss-yards-attempted">3</td>
</tr><tr><td class="col-name">TEAM</td>
<td class="col-1-19-yards-made">0/</td>
<td class="col-1-19-yards-attempted">0</td>
<td class="col-20-29-yards-made">1/</td>
<td class="col-20-29-yards-attempted">1</td>
<td class="col-30-39-yards-made">1/</td>
<td class="col-30-39-yards-attempted">1</td>
<td class="col-40-49-yards-made">2/</td>
<td class="col-40-49-yards-attempted">3</td>
<td class="col-50-pluss-yards-made">2/</td>
<td class="col-50-pluss-yards-attempted">3</td>
</tr><tr><td class="col-name">OPPONENTS</td>
<td class="col-1-19-yards-made">0/</td>
<td class="col-1-19-yards-attempted">0</td>
<td class="col-20-29-yards-made">5/</td>
<td class="col-20-29-yards-attempted">5</td>
<td class="col-30-39-yards-made">3/</td>
<td class="col-30-39-yards-attempted">3</td>
<td class="col-40-49-yards-made">0/</td>
<td class="col-40-49-yards-attempted">1</td>
<td class="col-50-pluss-yards-made">1/</td>
<td class="col-50-pluss-yards-attempted">1</td>
</tr></tbody></table>

    
<!-- e hearst/article/types/story_body_r2.tpl -->    </div><!--/article-body-->

        <div class="article-footer twelve-9 twelve-12">
                    
                        <!-- business/templates/design/item/default.tpl -->
      <!-- mid:freeform.85204 -->
    <div class="hst-freeform hdnce-e hdnce-item-85204">
                <script type="text/javascript" id="taboola-feed-script-id">
(function () {
    var c = 'taboola-below-article-thumbnails';
    var p = 'Below Article Thumbnails';
    try {
        if (window._taboolaNetworkMode) {
            var e = document.documentElement;
            var g = document.getElementsByTagName('body')[0];
            var w = window.innerWidth||e.clientWidth||g.clientWidth;
            if (w < 768) {
                c = 'taboola-mobile-below-article-feed---redesign';
                p = 'Mobile Below Article Feed - Redesign';
            } else {
                c = 'taboola-below-article-feed---redesign';
                p = 'Below Article Feed - Redesign';
            }
        }
    } catch (e) {}
    var d = document.createElement('div');
    d.id = c;
    var s = document.getElementById('taboola-feed-script-id');
    s.parentNode.insertBefore(d, s);
    window._taboola = window._taboola || [];
    window._taboola.push({
        mode: 'thumbnails-a',
        container: c,
        placement: p,
        target_type: 'mix'
    });
})();
</script>
    </div>
                                  <!-- hearst/ads/full_banner_B728.tpl -->
<div id="ctpl-fullbanner2" class="ctpl-fullbanner">
            <!-- hmb:b728 b728 ad -->
       <div id="B728" class="ad_deferrable"><script type="text/javascript">/*<![CDATA[*/ hearstPlaceAd("B728"); /*]]>*/</script></div>
    </div>
<!-- e hearst/ads/full_banner_B728.tpl -->            </div><!--/article-footer-->
</div><!--/article-content-->

<!-- hearst/article/types/story_right_r2.tpl -->
    <div class="article-sidebar">
                    <!-- hearst/ads/medium_rectangle_A300.tpl -->
                    <div id="a300-desktop" class="ctpl-duplicated-ad">
            <!-- hmb:a300 a300 ad -->
    <div id="a300-desktop-2" class="ad_deferrable">
    
        <script type="text/javascript">
            if(window.matchMedia('(min-width: 768px)').matches) {
                document.getElementById("a300-desktop-2").id = "A300";
                hearstPlaceAd("A300");
            }
        </script>
    
    </div>
    </div>
<!-- e hearst/ads/medium_rectangle_A300.tpl -->            
                        <!-- business/templates/design/item/default.tpl -->
      <!-- mid:freeform.85203 -->
    <div class="hst-freeform hdnce-e hdnce-item-85203">
                <script type="text/javascript" id="taboola-right-rail-script-id">
(function () {
    window._taboolaRRI = window._taboolaRRI || 0;
    window._taboolaRRI++;
    var e = document.documentElement;
    var g = document.getElementsByTagName('body')[0];
    var w = window.innerWidth||e.clientWidth||g.clientWidth;
    if ( (w >= 768 && window._taboolaRRI === 1) || (w < 768 && window._taboolaRRI === 2) ){
        var c = 'taboola-right-rail-thumbnails';
        var p = 'Right Rail Thumbnails';
        var m = 'rr';
        try {
            if (window._taboolaNetworkMode) {
                c = c + '---redesign';
                p = p + ' - Redesign';
                if (HDN.dataLayer.content.objectType  === 'article') {
                    m = 'f';
                }
            }
        } catch (e) {}
        var d = document.createElement('div');
        d.id = c;
        var s = document.getElementById('taboola-right-rail-script-id');
        s.parentNode.insertBefore(d, s);
        window._taboola = window._taboola || [];
        _taboola.push({
            mode: 'thumbnails-' + m,
            container: c,
            placement: p,
            target_type: 'mix'
        });
    }
})();
</script>
    </div>
              
    
<!-- hearst/home/mostPopular.tpl -->

    
                <div class="most-popular">
                        <!-- hearst/home/most_popular_header.tpl -->
    <div class="header clearfix">
                    <h2>Most Popular</h2>
            </div>
<!-- e hearst/home/most_popular_header.tpl -->                                                <div class="content">
                        <div class="contentGroups">
                            <ul>
                                                                    <li data-tb-region-item>
                                        <span>1</span>
                                        <h5><!-- src hearst/home/most_popular_title_link.tpl -->

<a class="hdn-analytics" href="/opinion/article/State-control-of-local-zoning-15655419.php" title="State control of local zoning" data-hdn-analytics="visit|article-15655419|most_popular|1">
    
        State control of local zoning</a>
<!-- e src hearst/home/most_popular_title_link.tpl --></h5>
                                    </li>
                                                                    <li data-tb-region-item>
                                        <span>2</span>
                                        <h5><!-- src hearst/home/most_popular_title_link.tpl -->

<a class="hdn-analytics" href="/news/article/Lamont-other-leaders-speak-at-Darien-Democrats-15655420.php" title="Lamont, other leaders speak at Darien Democrats rally" data-hdn-analytics="visit|article-15655420|most_popular|2">
    
        Lamont, other leaders speak at Darien Democrats rally</a>
<!-- e src hearst/home/most_popular_title_link.tpl --></h5>
                                    </li>
                                                                    <li data-tb-region-item>
                                        <span>3</span>
                                        <h5><!-- src hearst/home/most_popular_title_link.tpl -->

<a class="hdn-analytics" href="/sports/highschool/article/Complicated-path-leads-to-independent-football-15654575.php" title="Independent high school football league forms in CT despite complications, controversy" data-hdn-analytics="visit|article-15654575|most_popular|3">
    
        Independent HS football league forms despite controversy</a>
<!-- e src hearst/home/most_popular_title_link.tpl --></h5>
                                    </li>
                                                                    <li data-tb-region-item>
                                        <span>4</span>
                                        <h5><!-- src hearst/home/most_popular_title_link.tpl -->

<a class="hdn-analytics" href="/news/coronavirus/article/Superintendent-1-person-tests-positive-for-COVID-15651150.php" title="Superintendent: 1 person tests positive for COVID at Darien High" data-hdn-analytics="visit|article-15651150|most_popular|4">
    
        Superintendent: 1 person tests positive for COVID at Darien High</a>
<!-- e src hearst/home/most_popular_title_link.tpl --></h5>
                                    </li>
                                                                    <li data-tb-region-item>
                                        <span>5</span>
                                        <h5><!-- src hearst/home/most_popular_title_link.tpl -->

<a class="hdn-analytics" href="/obituaries/article/Obituary-Charles-Dodsley-Walker-14019090.php" title="Obituary: Charles Dodsley Walker" data-hdn-analytics="visit|article-14019090|most_popular|5">
    
        Obituary: Charles Dodsley Walker</a>
<!-- e src hearst/home/most_popular_title_link.tpl --></h5>
                                    </li>
                                                                    <li data-tb-region-item>
                                        <span>6</span>
                                        <h5><!-- src hearst/home/most_popular_title_link.tpl -->

<a class="hdn-analytics" href="/policereports/article/Police-Norwalk-woman-charged-in-2019-15597580.php" title="Police: Norwalk woman charged in 2019 double-fatal Darien crash" data-hdn-analytics="visit|article-15597580|most_popular|6">
    
        Police: Woman charged in double fatal crash</a>
<!-- e src hearst/home/most_popular_title_link.tpl --></h5>
                                    </li>
                                                                    <li class="last" data-tb-region-item>
                                        <span>7</span>
                                        <h5><!-- src hearst/home/most_popular_title_link.tpl -->

<a class="hdn-analytics" href="/news/article/NYC-officials-bust-party-with-COVID-19-alcohol-15656368.php" title="NYC officials bust party with COVID-19, alcohol violations" data-hdn-analytics="visit|article-15656368|most_popular|7">
    
        NYC officials bust party with COVID-19, alcohol violations</a>
<!-- e src hearst/home/most_popular_title_link.tpl --></h5>
                                    </li>
                                                            </ul>
                        </div>
                    </div>
                                    </div><!--/most-popular-->
    <!--e hearst/home/mostPopular.tpl -->            <!-- hearst/ads/medium_rectangle_B300.tpl -->
                    <div id="b300-desktop" class="ctpl-duplicated-ad">
            <!-- hmb:b300 b300 ad -->
    <div id="b300-desktop-2" class="ad_deferrable">
    
        <script type="text/javascript">
            if(window.matchMedia('(min-width: 768px)').matches) {
                document.getElementById("b300-desktop-2").id = "B300";
                hearstPlaceAd("B300");
            }
        </script>
    
    </div>
    </div>
<!-- e hearst/ads/medium_rectangle_B300.tpl -->            <div id="NTV7"></div>
                    <!-- hearst/ads/medium_rectangle_S300.tpl -->
                    <div id="s300-desktop" class="ctpl-duplicated-ad">
            <!-- hmb:s300 s300 ad -->
    <div id="s300-desktop-2" class="ad_deferrable">
    
        <script type="text/javascript">
            if(window.matchMedia('(min-width: 768px)').matches) {
                document.getElementById("s300-desktop-2").id = "S300";
                hearstPlaceAd("S300");
            }
        </script>
    
    </div>
    </div>
<!-- e hearst/ads/medium_rectangle_S300.tpl -->    </div><!--/article-sidebar-->
<!-- e hearst/article/types/story_right_r2.tpl  -->
<div id="NTV10"></div>
  <div class="article-comments">
            <div id="comments" class="hdn-comments">
          <a href="https://www.darientimes.com/sports/articleComments/Arizona-Cardinals-15656454.php" onclick="document.location.href = ($('.hst-resgalleryitem:not(&quot;.hidden&quot;) .img-wrap.outbrainloader').length > 0 ? $(this).attr('href') : document.location.href.replace('/article/','/articleComments/')); return false;" class="comments-btn" rel="nofollow"> View Comments </a>
      </div>
        </div>

    <div class="taboola-skip-wrapper">
        <div id="taboola-skip"></div>
    </div>

<div class="print-footer">
    <span>&copy; 2020 Hearst Communications, Inc.</span>
    <img src="/img/print-footer-logo.png" alt="print footer logo">
</div>
<!-- e hearst/article/types/story_r2.tpl -->
<!-- e templates/design/article/story_page_r2.tpl -->                            </div><!-- e .page-content -->        
    <script>
        var HDN = HDN || {};
        HDN.ping( {
            "id": 15656454,
            "site": "dariennewsonline",
            "type": "article"
        });
        $(document).ready(function () {
            return hst_get_fprefs(this);
        });
    </script>
    

                            <!-- hearst/common/site_footer.tpl -->        <!-- THIRDPARTY FOOTER MARKER --><!-- DONT REMOVE -->

      <!-- hearst/ads/full_banner_B728.tpl -->
<div id="ctpl-fullbanner2" class="ctpl-fullbanner">
            <!-- hmb:b728 b728 ad -->
       <div id="B728" class="ad_deferrable"><script type="text/javascript">/*<![CDATA[*/ hearstPlaceAd("B728"); /*]]>*/</script></div>
    </div>
<!-- e hearst/ads/full_banner_B728.tpl -->          </div><!-- /#content -->
      </article>
  
    <footer>
      
      <!-- hearst/item/standalone.tpl -->
<div class="hdnce-e hdnce-item-4243"><!-- mid:freeform.4243 -->
<div class="header">
    <span class="logo" role="img" aria-label="Darien News Logo">Logo</span>
    <span class="top"><a href="#">Return to Top</a></span>
</div>
<div class="body">
    <div class="about">
         <h3 id="about-footer-free">About</h3>
         <ul role="list" aria-labelledby="about-footer-free">
                 <li><a href="/privacy/" role="listitem">Privacy Notice</a></li>
                 <li><a href="/privacy/#additionalinformationforcaliforniaresidents" role="listitem">Your California Privacy Rights</a></li>
                 <li><a href="/privacy/#interestbasedads" role="listitem">Interest Based Ads</a></li>
                 <li><a href="/tos/" role="listitem">Terms of Use</a></li>
                 <li><a href="http://hearstmediact.com" role="listitem">Advertising</a></li>
                 <li><a href="https://hearstmediact.newsbank.com/" role="listitem">Archives</a></li>
        </ul>
    </div>
    <div class="contact">
            <h3 id="contact-footer-free">Contact</h3>
            <ul role="list" aria-labelledby="contact-footer-free">
                    <li><a href="/about-us/" role="listitem">FAQ</a></li>
                    <li><a href="/contact/" role="listitem">Contact Us</a></li>
                    <li><a href="https://digital.olivesoftware.com/Olive/ODN/DarienTimes/Default.aspx" role="listitem">Today's eEdition</a></li>
            </ul>
    </div>
<div class="connect">
            <h3 id="read-footer-free">Read More</h3>
            <ul role="list" aria-labelledby="read-footer-free">    
                    <li><a href="https://www.darientimes.com/" role="listitem">Darien Times</a></li>
                    <li><a href="https://www.milfordmirror.com/" role="listitem">Milford Mirror</a></li>
                    <li><a href="https://www.ncadvertiser.com/" role="listitem">New Canaan Advertiser</a></li>
                    <li><a href="https://www.sheltonherald.com/" role="listitem">Shelton Herald</a></li>
                    <li><a href="http://www.trumbulltimes.com/" role="listitem">Trumbull Times</a></li>
                    <li><a href="http://www.theridgefieldpress.com/" role="listitem">The Ridgefield Press</a></li>
                    <li><a href="http://www.wiltonbulletin.com/" role="listitem">Wilton Bulletin</a></li>
            </ul>
    </div>
    <div class="connect">
            <h3 id="connect-footer-free">Connect</h3>
            <ul role="list" aria-labelledby="connect-footer-free">
                    <li><a href="https://www.facebook.com/dariennews" class="facebook" role="listitem">Facebook</a></li>
                    <li><a href="https://twitter.com/dariennews" class="twitter" role="listitem">Twitter</a></li>
            </ul>
    </div>
</div>
<div class="footer">
    <span class="logo" role="img" aria-label="Hearst Logo">Hearst Newspapers</span>
    <span class="copyright">© Copyright <script type="text/javascript">document.write(new Date().getFullYear());</script> Hearst Media Services Connecticut, LLC</span>
</div>
</div><!-- / hdnce-e -->  </footer><!--/footer-->
                
          <script type="text/javascript">
            window._taboola = window._taboola || [];
            _taboola.push({flush: true});
          </script>
      
              <div id="hst-richmedia" class="hst-richmedia">
            <!-- hmb:mrm mrm ad -->
        <div id="MRM" class="ad_deferrable"><script type="text/javascript"> /*<![CDATA[*/ hearstPlaceAd("MRM"); /*]]>*/ </script></div>
    </div>    <!-- hearst/ads/mobile_ad_MAD.tpl -->
<div id="hst-adhesion" class="hst-adhesion clearfix">
             <!-- hmb:mad mad ad -->
         <div id="MAD" class="ad_deferrable"><script type="text/javascript"> /*<![CDATA[*/ hearstPlaceAd("MAD"); /*]]>*/ </script></div>
    </div>
<!-- e mobile_ad_MAD.tpl -->  
<!-- hmb:isa_bottom  include static asset for group js bottom  -->
        <script type="text/javascript" src="/external/js/global.bottom.v10.9.5.js"></script>

<!-- ux/ctpost/tmpl/analytics_footer.php common file for ct props -->
<!-- e analytics_footer.php -->
            </body>
<!-- e hearst/common/site_footer.tpl -->

</html>
            <!-- e hearst/article/article_main.tpl -->