
<!-- hearst/article/article_main.tpl -->



    <!DOCTYPE html>


<html class="header-spacing spacing">

    <head><!-- hearst/home/header_main.tpl -->

        <!-- eid:article.15452244 -->
        <meta charset="utf-8" />
        <meta http-equiv="X-UA-Compatible" content="IE=edge" />
        <meta name="format-detection" content="telephone=no" />
        <meta id="ovp" name="viewport" content="width=device-width, initial-scale=1.0" />
        <meta name="ispremium" content="0" />
        <meta name="dc.date" content="2020-08-02T07:00:12Z" />
        <meta itemprop="datePublished" content="2020-08-02T07:00:12Z" />
            <meta name="article:published_time" content="2020-08-02T07:00:12Z" />
                <meta name="article:modified_time" content="2020-08-02T07:01:42Z" />
        

        <script>
          var HDN = HDN || {}; HDN.t_firstbyte = Number(new Date());
        </script>


    
    <!-- hearst/common/instart.tpl -->
<!-- e hearst/common/instart.tpl -->
    <!-- hearst/common/hdn_datalayer_header.tpl -->
<script type="text/javascript">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</script>
<!-- e hearst/common/hdn_datalayer_header.tpl -->

        
        <!-- hmb:jsmodernizr js for modernizr -->
        <script type="text/javascript" src="/js/hdn/utils/polyfill.min.js"></script>
        <script type="text/javascript" src="/js/hdn/utils/modernizr-2.6.2.min.js?v10.6.5"></script>
<!-- Hotfix Top freeform (all free) -->
<!-- hearst/item/standalone.tpl -->
<!-- mid:freeform.74608 -->
<style>
@media only screen and (min-width: 47.5rem) {.bg-ad-on #subHead {transform: unset !important;}}
@media only screen and (min-width: 68.25rem) {.bg-ad-on #siteNav {transform: unset !important;}}
</style>
<script>
document.addEventListener('DOMContentLoaded', function () { setTimeout(function () { responsiveAds(); }, 14000); }, false);
</script>

<!-- start ENG-4516 -->
<style>
    .fullwidth > .twitter-tweet {
        width: 100% !important;
    }
</style>
<!-- end ENG-4516 -->

<!-- Hotfix Top freeform dariennewsonline -->


<!-- noGen: item_header_hotfix_top_ssl 8 dne  -->


        <!-- generated at 2020-08-02 08:35:19 on pwcm5 running vv10.6.5 -->
        <meta name="SKYPE_TOOLBAR" content="SKYPE_TOOLBAR_PARSER_COMPATIBLE" />

                    

    


    
        <link rel="canonical" href="https://www.darientimes.com/news/article/New-terminal-Spacious-light-filled-prepped-for-15452244.php" />
                
        <link rel="amphtml" href="https://www.darientimes.com/news/amp/New-terminal-Spacious-light-filled-prepped-for-15452244.php" />
    
                                        <meta name="news_keywords" content="Phil Brown, Bill Brooks, Davin Ruohomaki, Curt Fentress, Juan Carlos Arteaga, COVID-19, Central Florida, Orlando Florida, Exchange-Orlando Airport-New Terminal, Orlando International Airport, Fla, United States, North America, South Terminal Complex, Fentress, Interstate 4, South Florida, Orange Convention Center, Intermodal Terminal Facility, Wekiva Parkway, Amway Arena, West Palm Beach, Boulevard, Denver International Airport, Palm Plaza and Boulevard, HNTB, TSA, Southeastern, Virgin Trains, AP, Atlanta International, Greater Orlando Airport Authority, Automated People Mover, Windows, Orlando Experience, 3D, Moment Vault, SunRail" />
                        <meta name="nlpOrganization" content="HNTB, TSA, Southeastern, Virgin Trains, AP, Atlanta International, Greater Orlando Airport Authority, South Terminal Complex" />
                        <meta name="nlpPerson" content="Phil Brown, Bill Brooks, Davin Ruohomaki, Curt Fentress, Juan Carlos Arteaga, COVID-19" />
                        <meta name="nlpLocation" content="Central Florida, Orlando Florida, Exchange-Orlando Airport-New Terminal, Orlando International Airport, Fla, United States, North America, South Terminal Complex, Fentress, Interstate 4, South Florida, Orange Convention Center, Intermodal Terminal Facility, Wekiva Parkway, Amway Arena, West Palm Beach, Boulevard, Denver International Airport, Palm Plaza and Boulevard" />
                                <meta name="nlpWorkOfArt" content="Automated People Mover" />
                                <meta name="nlpOther" content="COVID-19, Orlando Experience, 3D, Moment Vault, SunRail" />
                                                <meta name="nlpCategories" content="%2FTravel" />
        
                <script type="application/ld+json">
        {
    "@context": "http:\/\/schema.org",
    "@type": "NewsArticle",
    "mainEntityOfPage": {
        "@type": "WebPage",
        "@id": "https:\/\/www.darientimes.com\/news\/article\/New-terminal-Spacious-light-filled-prepped-for-15452244.php"
    },
    "headline": "New terminal: Spacious, light-filled, prepped for COVID-19",
    "datePublished": "2020-08-02T07:00:12+0000",
    "publisher": {
        "@type": "NewsMediaOrganization",
        "name": "Associated Press",
        "logo": {
            "@type": "ImageObject",
            "url": "https:\/\/www.darientimes.com\/img\/ldjson_logo.png"
        }
    },
    "dateModified": "2020-08-02T07:01:42+0000",
    "author": [
        {
            "@type": "person",
            "name": "By KEVIN SPEAR, The Orlando Sentinel"
        }
    ],
    "image": [
        "https:\/\/www.darientimes.com\/img\/ldjson_logo.png"
    ]
}
        </script>
           
                <script type="text/javascript">
        // <![CDATA[
        bizobject_identifier = "article_15452244";
        var requestTime = new Date(1596375319 * 1000);

                    
            
    
        // bizobject variables
        var omni_channelPath = "News";
            var omni_title = "New terminal: Spacious, light-filled, prepped for COVID-19";
            var omni_bizObjectId = "15452244";
        var omni_className = "article";
        var omni_publicationDate = "2020-08-02 07:00:12";
        var omni_sourceSite="ap";

        // article specific variables
        var omni_authorName = "By KEVIN SPEAR, The Orlando Sentinel";
        var omni_authorTitle = "";
        var omni_pageNumber = "0";
        var omni_breakingNewsFlag = "0";
        var omni_localNewsFlag = "0";
            var omni_premiumStatus = "free";
        var omni_premiumEndDate = "";
        var omni_originalSource = "AP";
    var omni_isListView = "";
                    // ]]>
        </script>



        <title>New terminal: Spacious, light-filled, prepped for COVID-19 - Darien Times</title>
        <link rel="SHORTCUT ICON" href="/favicon.ico"/>
        <link rel="apple-touch-icon" sizes="60x60" href="/apple-touch-icon.png" />
        <link rel="apple-touch-icon" sizes="76x76" href="/apple-touch-icon-76x76.png" />
        <link rel="apple-touch-icon" sizes="120x120" href="/apple-touch-icon-120x120.png" />
        <link rel="apple-touch-icon" sizes="152x152" href="/apple-touch-icon-152x152.png" />
        <link rel="apple-touch-icon-precomposed" sizes="128x128" href="/apple-touch-icon-128x128.png" />
        <script type="text/javascript" src="/js/hdn/unification/modules/adTools.js"></script>
        <!-- Fix for ad blocker plus - needs to be placed before include of juice -->
        <script type="text/javascript">function hearstPlaceAd(){}</script>
                                    <!-- hmb:jsadPositionManager js for adPositionManager (loadAds.js) -->
        <script type="text/javascript" id="adPositionManagerScriptTag" src="https://aps.hearstnp.com/Scripts/loadAds.js"></script>
            <!-- Hotfix Middle freeform (all free) -->

<!-- noGen: item_header_hotfix_middle_all_free_ssl 2 dne  -->

<!-- Hotfix Middle freeform dariennewsonline -->

<!-- noGen: item_header_hotfix_middle_ssl 8 dne  -->

                                                <link rel="stylesheet" type="text/css" href="/external/css/global.less.allPages.v10.6.5.css" media="all" />
                                <link rel="stylesheet" type="text/css" href="/external/css/global.less.articlePages.v10.6.5.css" media="all" />
                                <!--[if lte IE 9]><![endif]-->


                                <!-- hmb:isa_allPages  include static asset for group js allPages  -->
        <script type="text/javascript" src="/external/js/global.allPages.v10.6.5.js"></script>
    
                                <!-- hmb:isa_articlePages  include static asset for group js articlePages  -->
            <script type="text/javascript" src="/external/js/global.articlePages.v10.6.5.js"></script>
                                        


                                        <!-- hearst/home/header_sailthru.tpl -->
<meta property="sailthru.title" content="New terminal: Spacious, light-filled, prepped for COVID-19" /><meta name="sailthru.date" content="2020-08-02 3:01:00 -0400" /><meta name="sailthru.author" content="By KEVIN SPEAR, The Orlando Sentinel" /><meta name="sailthru_uid" content="15452244" /><meta name="sailthru_pubname" content="associated-press" /><meta name="sailthru_siteid" content="8" /><meta name="sailthru.tags" content="phil-brown,bill-brooks,davin-ruohomaki,curt-fentress,juan-carlos-arteaga,covid-19,central-florida,orlando-florida,exchange-orlando-airport-new-terminal,orlando-international-airport,fla,united-states,north-america,south-terminal-complex,fentress,interstate-4,south-florida,orange-convention-center,intermodal-terminal-facility,wekiva-parkway,amway-arena,west-palm-beach,boulevard,denver-international-airport,palm-plaza-and-boulevard,hntb,tsa,southeastern,virgin-trains,ap,atlanta-international,greater-orlando-airport-authority,automated-people-mover,windows,orlando-experience,3d,moment-vault,sunrail,hntb,tsa,southeastern,virgin-trains,ap,atlanta-international,greater-orlando-airport-authority,south-terminal-complex,phil-brown,bill-brooks,davin-ruohomaki,curt-fentress,juan-carlos-arteaga,covid-19,central-florida,orlando-florida,exchange-orlando-airport-new-terminal,orlando-international-airport,fla,united-states,north-america,south-terminal-complex,fentress,interstate-4,south-florida,orange-convention-center,intermodal-terminal-facility,wekiva-parkway,amway-arena,west-palm-beach,boulevard,denver-international-airport,palm-plaza-and-boulevard,automated-people-mover,covid-19,orlando-experience,3d,moment-vault,sunrail,2ftravel" /><meta name="sailthru.image.thumb" content="https://www.darientimes.com/img/pages/article/opengraph_default.jpg" />
<!-- e hearst/home/header_sailthru.tpl -->
                        <!-- hearst/common/sailthruJS.tpl -->
<!-- hmb:jssailthru js for SailThru -->
<script language="javascript" type="text/javascript" src="//ak.sail-horizon.com/spm/spm.v1.min.js" data-sailthru-setup="true"></script>
<script type="text/javascript">
    $(function() {
        if (window.Sailthru) {
            Sailthru.init({ "customerId": HDN.dataLayer.site.sailthruId, "autoTrackPageViews": false, "useStoredTags": true});
            Sailthru.track('pageview', {
                url: HDN.dataLayer.sharing.openGraphUrl });
        }
    });
</script>
<!-- e hearst/common/sailthruJS.tpl -->            
    
                <meta property="og:title" content="New terminal: Spacious, light-filled, prepped for COVID-19" />
                    <meta property="og:description" content="ORLANDO, Fla. (AP) - Rising from hundreds of acres south of the air-traffic tower at Orlando's airport, and amid a raging pandemic, the new south terminal may be Central Florida's biggest bet ever on its future. 
 Showcasing the airport's trademarked &quot;Orlando Experience,&quot; the new terminal will emphasize for travelers that they have landed in a fantasy land under sunny skies, surrounded by water and draped in Florida landscape - all in an alluring, if not entirely real, presentation. 
 The vast expanse of skylights will be dappled with light filtering that admits sunshine but blocks heat. 
 A half-million square feet of terrazzo flooring will conjure the impression of shimmering, blue water and flowing springs. 
 And palms and cypress trees will accent the sight lines of the cavernous interior. 
 The largest trees will be synthetic but so well crafted that only an arborist would catch on, said Bill Brooks, Southeastern aviation leader at HNTB, the construction architect for the south terminal. 
 &quot;What we can't have is a one-size-fits-all generic airport, an 'insert city name here,' where people have no idea which airport they are in,&quot; Brooks said. 
 The coronavirus pandemic has slashed traffic at the airport -- and the budget for the new terminal -- but it hasn't doused expectations for the new project. 
 &quot;We've seen ebbs and flows and this is certainly an ebb,&quot; said airport director Phil Brown. &quot;But unless the bottom falls out from under tourism in Central Florida, we will need the south terminal.&quot; 
 The terminal is now 60% complete after more than two years of construction. Etched in bare steel and concrete are gates and concourses, an interior boulevard, ticket lobby, TSA's checkpoint and a massive application of windows, skylights and digital..." />
                                            <meta property="og:type" content="article" />
            <meta property="og:url" content="https://www.darientimes.com/news/article/New-terminal-Spacious-light-filled-prepped-for-15452244.php" />
                                  
                <meta property="og:image" content="https://www.darientimes.com/img/pages/article/opengraph_default.jpg" />
        <meta property="og:site_name" content="Darien Times" />
                                                                                <meta property="og:country-name" content="United States"/>
                <!-- Twitter card metadata  -->
    
            <meta name="twitter:card" content="summary_large_image" />
        <meta name="twitter:site" content="@dariennews" />
    <!-- /business/templates/hearst/home/header_fbpage.tpl-->


            <meta property="fb:admins" content="100006394927810"/>
                <meta property="fb:app_id" content="2302268179783746"/>
        <meta property="fb:pages" content="105702905593,307851324523,12852567813,480760515417232,288240529145,316774245761,984197758297116,7457442370,207033189701,207346283795,222959748728,207042068180,72983690774,339413234035,343689323559,345828366626,234821559861394,335699426867,10150105039485602,338983127562,364516539001,337922332042,115637335153191,372011535931,333376634908,127590790608884,141923885872653,655037391286291,320774811368833,1740489152861748,469700473093040,386754203367,556449374478585,340999853450,350771491032,1120648627959218,342017778245,338463361591,138772706196968,1641688532739111,326312697536,353120110016,343366744658,335009494554,347261603104,350924013892,257724773860,361203926417,367174215398,284154645394,334501182354,350279743224,154340691263654,147848678611852,361381078011,362831597677,10150095255780118" />
                <meta property="article:opinion" content="false" />
    
<!-- e /business/templates/hearst/home/header_fbpage.tpl-->            <script src="https://cdn.blueconic.net/hearst.js"></script>
    <!-- CSS/JS Hotfix freeform - all free -->
<!-- hearst/item/standalone.tpl -->
<!-- mid:freeform.46357 -->
<script>
document.addEventListener('DOMContentLoaded', function() {
    var e = function(e) {
        if (window.innerWidth > 768) { return; }
        try {
            for (var t = 0; t < e.length; t++) {
                var n;
                if (document.getElementById(e[t]) !== null) {
                    n = document.getElementById(e[t]);
                } else if (document.getElementsByClassName(e[t])[0] !== undefined) {
                    n = document.getElementsByClassName(e[t])[0];
                }
                n.classList.add('taboolaSave');
            }
        } catch(err) {
            console.warn(err.message);
        }
    };
    var t = ['ctpl-mediumrectangle1', 'ctpl-mediumrectangle2', 'ctpl-mediumrectangle3', 'NTV7'];
    e(t);
    window.addEventListener('resize', function(event) { e(t); });
}, false);
</script>

<!-- Begin code for WCM-3983 -->
<script type="text/javascript">
if ( document.readyState === "complete" || (document.readyState !== "loading" && !document.documentElement.doScroll)) {
    addTaboolaClickClass();
} else {
    document.addEventListener("DOMContentLoaded", function() { addTaboolaClickClass(); });
};
var addTaboolaClickClass = function () {
    var tbfrms = document.getElementsByClassName('taboola-frame');
    for (var i = 0; i < tbfrms.length; i++) {
        tbfrms.item(i).classList.add('.taboola-frame');
    }
};
</script>


<!-- End code for WCM-3983 -->


<script>
// ENG-2780
window.addEventListener('DOMContentLoaded', function() {
    // If there's an adhesion/MAD ad, then move the S2N player up by 50px
    if(document.getElementById("MAD") && document.getElementById("MAD").style.display !== "none" || document.getElementById("hst-adhesion") && document.getElementById("hst-adhesion").style.display !== "none") {
        if(document.getElementsByClassName("s2nPlayerFrame")[0]) {
          var bottom = parseInt(document.getElementsByClassName("s2nPlayerFrame")[0].style.bottom);
          document.getElementsByClassName("s2nPlayerFrame")[0].style.bottom = bottom + 50 + "px";
        }
    }
}, false);
</script>

<script>
// ENG-2955
document.addEventListener('DOMContentLoaded', function() {
    var stnplayer = document.getElementsByClassName("s2nPlayer");
    if(!('remove' in Element.prototype)) {
        Element.prototype['remove'] = function() {
            if(this.parentNode) {
                this.parentNode.removeChild(this);
            }
        };
    }
    if(stnplayer.length > 1) {
        for(var i = 1; i < stnplayer.length; i++) {
            if(stnplayer[i].parentNode.parentNode.classList.contains('asset-media')) {
                stnplayer[i].parentNode.parentNode.remove();
            }
            else {
                stnplayer[i].parentElement.remove();
            }
        }
    }
}, false);
</script>

<style>
/*ENG-2662*/
/*The flex style that was added to the centerpiece to allow 'real' columns is spilling onto */
/*Nativo ads. This code should fix just that issue and not affect the other tabs.*/
.core-centerpiece ul {
    display: block;
}
</style>

<style>
/*ENG-2662*/
/*The first tab in 2-tab centerpieces needs flex, it was */
/*missed or overridden in the original ticket. */
.centerpiece-tabs.total-2 .firstTab-true .list-container {
    display: flex;
}
</style>

<!-- Hotfix ENG 3323 update aspect ratio for all free galleries -->
<script>
(function () {
    try {
        window.HDN.dataLayer.site.galleryRatio = '3:2';
    } catch (e) {}
}());
</script>
<style>
.no-touch .hst-resgalleryitem .img-wrap,
.hst-resgalleryitem .img-wrap,
.hst-resgallery-container.in-motion .img-wrap.taboolaloader {
    height: auto !important;
    padding: 66.666667% 0 0 0 !important;
}
.hst-resgalleryitem .img-wrap.open-width {
    background-position: center;
    background-size: cover;
}
.hst-resgalleryitem .img-wrap.open-width img {
    visibility: hidden;
}
.hst-resgalleryitem .img-wrap.open-height img {
    max-height: none;
}
.no-touch .hst-resgallery-container .hst-resgallery-wedge {
    height: auto !important;
}
.no-touch .fullscreen .hst-resgallery-container .hst-resgallery-wedge {
    height: 100% !important;
}
</style>
<!-- END Hotfix ENG 3323 update aspect ratio for all free galleries -->
<!-- ENG-3834 -->
<style>
  .alert{background-color:#000;bottom:0;box-sizing:border-box;color:#fff;font-family:Helvetica,sans-serif;font-size:16px;font-weight:600;left:50%;line-height:1.25;overflow:hidden;padding:10px;position:fixed;transform:translateX(-50%);width:100vw;z-index:5000000}.alert .close{border-radius:8px;color:#fff;display:block;position:absolute;right:10px;height:16px;overflow:hidden;top:10px;width:16px}.alert .close::after{background-color:#fff;content:'';display:block;height:2px;left:-6px;position:relative;top:4px;transform:rotate(-45deg);width:30px}.alert .close::before{background-color:#fff;content:'';display:block;height:2px;left:-5px;position:relative;top:9px;transform:rotate(45deg);width:30px}.alert>div{box-sizing:border-box;max-width:1200px;margin:0 auto;position:relative;padding-right:34px}
</style>
<script>
  document.addEventListener('DOMContentLoaded', function() {
    if (/MSIE \d|Trident.*rv:/.test(navigator.userAgent)) {var site=HDN.domain,name=site.charAt(0).toUpperCase()+site.slice(1),section=document.createElement("section"),close=document.createElement("a");close.className="close",close.href="#",close.addEventListener("click",function(e){e.stopPropagation(),e.preventDefault(),e.target.parentElement.style.display="none"});var HTML="<div>Thank you for visiting "+name+". You are using an older browser that may impact your reading experience. For the best experience, we recommend you use Chrome, Safari, Firefox, or Edge.</div>";section.className="alert",section.id="warning",section.innerHTML=HTML,section.appendChild(close),document.getElementsByTagName("body")[0].appendChild(section);}
  }, false);
</script>
<!-- e ENG-3834 -->
<!-- CSS/JS Hotfix freeform -->

<!-- noGen: item_header_hotfix_ssl 8 dne  -->

                                
                

                <meta name="msvalidate.01" content="9451CA04ABC9D1D5C6419C73B4C4F7B7" />



                        
                            
                <script type="text/javascript">
                    
                    (function () {
                        window._taboolaNetworkMode = false;
                        
                        window._taboola = window._taboola || [];
                        window._taboolaHDNPageLabel = window._taboolaHDNPageLabel || 'article';
                        var tobj = {};
                        tobj[window._taboolaHDNPageLabel] = 'auto';
                        window._taboola.push(tobj);
                        !function (e, f, u, i) {
                            if (!document.getElementById(i)){
                                e.async = 1;
                                e.src = u;
                                e.id = i;
                                f.parentNode.insertBefore(e, f);
                            }
                        }(document.createElement('script'), document.getElementsByTagName('script')[0], '//cdn.taboola.com/libtrc/hearstlocalnews-dariennews/loader.js', 'tb_loader_script');
                        if(window.performance && typeof window.performance.mark == 'function') {
                            window.performance.mark('tbl_ic');
                        }
                    })();
                </script>
                
                                
    <!-- hearst/ensighten/ensighten.tpl -->
<!-- hmb:ensighten Ensighten script -->

<!-- Hearst analytics: Ensighten -->
<script type="text/javascript">
  (function(e) { 
    var t = '//nexus.ensighten.com/hearst/news/Bootstrap.js'; 
    if (e.cookie.indexOf("nsghtn") > -1) {
      if(e.cookie.indexOf("nsghtn=test-dev") > -1) {
      console.log("Ensighten :: Test-Dev"); t = "//nexus-test.ensighten.com/hearst/news-dev/Bootstrap.js";
      } else if(e.cookie.indexOf("nsghtn=test") > -1) {
      console.log("Ensighten :: Test"); t = "//nexus-test.ensighten.com/hearst/news/Bootstrap.js";
      } else if(e.cookie.indexOf("nsghtn=dev") > -1) {
      console.log("Ensighten :: Dev"); t = "//nexus.ensighten.com/hearst/news-dev/Bootstrap.js";
      } 
    }
    e.write("<scr"+"ipt src='"+e.location.protocol+t+"'></"+"scr"+"ipt>");
  })(document); 
</script>
<!-- End Hearst analytics: Ensighten -->

<!-- e ensighten.tpl -->
    </head>
        <body class="dariennewsonline article news news  article " location="news news">
            <!-- Begin Hearst Ad -->
        <!-- hmb:oop oop ad  -->
        <div id="OOP">
            <script type="text/javascript">/*<![CDATA[*/hearstPlaceAd("OOP");/*]]>*/</script>
        </div>
        <!-- End Hearst Ad -->

            <!-- hmb:isa_top  include static asset for group js top  -->
        
    
        <!-- e hearst/home/header_main.tpl -->                                <!-- hearst/home/navigation.tpl -->
 
    <!-- hearst/home/navigation_main.tpl -->
                        <header>
                                        <!-- hearst/ads/full_banner_A728.tpl -->
    <!-- hmb:a728 full banner A728 ad -->
    <div id="ctpl-fullbanner1" class="ctpl-fullbanner" data-collapse-timer="10">
    <div id="A728" class="ad_deferrable"><script type="text/javascript">/*<![CDATA[*/ hearstPlaceAd("A728"); /*]]>*/</script></div>
    </div>
<!-- e hearst/ads/full_banner_A728.tpl -->            
                        
                        <div id="subHead" class="subHead">
                <div class="innerWrap">
                    <div class="weatherWrapper">
                        <div class="weather__current-forecast">
                            <a href="/weather/"><div class="condition"><span class="icon" data-class="icon"></span></div><span class="temp" data-key="temp" data-unit-english="&deg; F" data-unit-metric="&deg; C"></span></a>
                                                                                    <span class="city" data-location="city" tabindex="0"></span>
                            <p id="weatherChange"></p>
                        </div>

                        <div class="weatherChange"><span class="icon"></span></div>
                    </div>
                    <form class="searchWrapper" id="search_form" action="/search/?" method="get" target="_top">
                        <input type="hidden" name="action" value="search" />
                        <input type="hidden" name="firstRequest" value="1" />
                        
                        <input type="hidden" name="searchindex" value="solr" />
                        <input type="text" name="query" id="search_query" placeholder="Search" class="textInputNote" />
                        <input type="submit" value="Go" tabindex="0" class="submit" disabled="disabled"/>
                        <button type="reset"></button>
                    </form>
                    <div class="socialWrapper">
                        <!-- hearst/home/social_links.tpl -->
<ul>
    <li class="socialIcon facebook"><a href="https://www.facebook.com/darientimes" target="_blank"><span class="icon"></span></a></li>    <li class="socialIcon twitter"><a href="https://twitter.com/darientimes/" target="_blank"><span class="icon"></span></a></li>                <li class="socialIcon rss"><a href="/rss/"><span class="icon"></span></a></li>
    <li class="text user_tools" id="reg_member">
                <span id="reg_nonmember">
                                                        <a href="https://hrstiservices.dticloud.com/hrst-est-cmdb1_cmo/subscriber/web/signin.html?siteId=CDT&_ga=2.155870835.932560872.1563815461-1315080241.1562762741" class="regSubscribe" id="nav_subscribe">Subscribe</a>
</span>
    </li>
</ul>
<!-- e hearst/home/social_links.tpl -->
                    </div>
                </div>
            </div>

                        <nav id="siteNav" class="site-nav menu-slide" role="navigation">
                <div class="innerWrap">
                                        <!-- hearst/common/sitenav.tpl -->

        <!-- hearst/sitemenu/dynamic_r1.tpl -->
<!-- hearst/sitemenu/menuSiteNav_r1.tpl -->
<ul class="topnav" role="menu">
    
            <!-- navMenu foreach -->
                    <!-- navloop foreach -->
                                                                                <li class="subMenuContainer homeLink home" location="home"><a href="/" class="subMenuLink homeLink hdn-analytics" data-hdn-analytics="visit|Home|navigation-www|1" role="menuitem"><span class="icon" onclick="siteHeader.openSubMenu(event)"></span><span class="logo"></span><span class="label">Home</span></a>
                                        <ul class="subnav" role="menu">
                            <div class="shadow"></div>
                            <div class="subnavLeft">
                                <ul class="subnavlinks">
                                                                                                                        <li class="subMenuItem">
                                                <a href="/sign-up-for-email-alerts/" class="subMenuItemLink hdn-analytics home" data-hdn-analytics="visit|Home-Today's Print Ads|navigation-www|1" data-naveid="280" role="menuitem">Today's Print Ads</a>
                                                                                            </li>
                                                                                                                                                                <li class="subMenuItem">
                                                <a href="http://darientimes.ct.newsmemory.com/marketplace.php" class="subMenuItemLink hdn-analytics home" data-hdn-analytics="visit|Home-Today's Print Ads|navigation-www|2" data-naveid="280" role="menuitem">Today's Print Ads</a>
                                                                                            </li>
                                                                                                                                                                <li class="subMenuItem">
                                                <a href="http://darientimes.ct.newsmemory.com/" class="subMenuItemLink hdn-analytics home" data-hdn-analytics="visit|Home-E-Edition|navigation-www|3" data-naveid="280" role="menuitem">E-Edition</a>
                                                                                            </li>
                                                                                                                                                                <li class="subMenuItem">
                                                <a href="https://hrstiservices.dticloud.com/hrst-est-cmdb1_cmo/subscriber/web/signin.html?siteId=CDT" class="subMenuItemLink hdn-analytics home" data-hdn-analytics="visit|Home-Delivery Problems|navigation-www|4" data-naveid="280" role="menuitem">Delivery Problems</a>
                                                                                            </li>
                                                                                                                                                                <li class="subMenuItem">
                                                <a href="https://hrstiservices.dticloud.com/hrst-est-cmdb1_cmo/subscriber/web/signin.html?siteId=CDT" class="subMenuItemLink hdn-analytics home" data-hdn-analytics="visit|Home-Subscribe|navigation-www|5" data-naveid="280" role="menuitem">Subscribe</a>
                                                                                            </li>
                                                                                                                                                                <li class="subMenuItem">
                                                <a href="/privacy/" class="subMenuItemLink hdn-analytics home" data-hdn-analytics="visit|Home-Privacy Notice|navigation-www|6" data-naveid="280" role="menuitem">Privacy Notice</a>
                                                                                            </li>
                                                                                                                                                                <li class="subMenuItem">
                                                <a href="/tos/" class="subMenuItemLink hdn-analytics home" data-hdn-analytics="visit|Home-Terms of Use|navigation-www|7" data-naveid="280" role="menuitem">Terms of Use</a>
                                                                                            </li>
                                                                                                            </ul>
                            </div>
                            <div class="subnavRight">
                                                                <!-- widgetdataprovider -->
                                
                                <!-- e widgetdataprovider -->
                                                                                                        <div class="subnavPreview">
                                                                                <div class="nav-hcat">
                                            <a href="/news/article/Pond-Weed-House-200-year-old-Darien-house-s-15452429.php" class="hdn-analytics" data-hdn-analytics="visit|article-15452429|Home-nav-hcat|1" role="menuitem">
                                                <img data-src="https://s.hdnux.com/photos/01/13/27/62/19758271/3/landscape_32.jpg" alt="Pond Weed House: 200-year old Darien house’s history to be preserved - Photo" />                                                <h4 class="headline">Pond Weed House: 200-year old Darien house’s history to be</h4>
                                            </a>
                                        </div>
                                                                                <div class="nav-hcat">
                                            <a href="/news/article/Boxes-of-curated-Darien-business-goods-will-15452514.php" class="hdn-analytics" data-hdn-analytics="visit|article-15452514|Home-nav-hcat|2" role="menuitem">
                                                <img data-src="https://s.hdnux.com/photos/01/13/27/63/19758314/5/landscape_32.jpg" alt="Boxes of curated Darien business goods will benefit Person-to-Person - Photo" />                                                <h4 class="headline">Boxes of curated Darien business goods will benefit</h4>
                                            </a>
                                        </div>
                                                                                <div class="nav-hcat">
                                            <a href="/news/article/Darien-Scouts-hold-benefit-auction-offering-15422733.php" class="hdn-analytics" data-hdn-analytics="visit|article-15422733|Home-nav-hcat|3" role="menuitem">
                                                <img data-src="https://s.hdnux.com/photos/01/13/21/52/19733180/10/landscape_32.jpg" alt="Sunday is last day! Darien Scouts hold benefit auction offering family fun - Photo" />                                                <h4 class="headline">Sunday is last day! Darien Scouts hold benefit auction offering</h4>
                                            </a>
                                        </div>
                                                                                <div class="nav-hcat">
                                            <a href="/news/article/Shots-reportedly-fired-in-Darien-Saturday-with-no-15451957.php" class="hdn-analytics" data-hdn-analytics="visit|article-15451957|Home-nav-hcat|4" role="menuitem">
                                                <img data-src="https://s.hdnux.com/photos/01/13/27/44/19757374/11/landscape_32.jpg" alt="Police: ‘Numerous’ gunshots fired from car in Darien - Photo" />                                                <h4 class="headline">Police: ‘Numerous’ gunshots fired from car in Darien</h4>
                                            </a>
                                        </div>
                                                                            </div>
                                                            </div>
                        </ul>
                    </li>
                        
            <!-- end navloop foreach -->
                    <!-- navloop foreach -->
                                                            <li class="subMenuContainer news" location="news"><a aria-haspopup="true" href="/news/" class="subMenuLink hdn-analytics" data-hdn-analytics="visit|News|navigation-www|2" data-naveid="283" role="menuitem">News<span class="icon" onclick="siteHeader.openSubMenu(event)"></span></a>
                                        <ul class="subnav" role="menu">
                            <div class="shadow"></div>
                            <div class="subnavLeft">
                                <ul class="subnavlinks">
                                                                                                                        <li class="subMenuItem">
                                                <a href="/news/police-fire/" class="subMenuItemLink hdn-analytics news" data-hdn-analytics="visit|News-Police & Fire|navigation-www|1" data-naveid="283" role="menuitem">Police & Fire</a>
                                                                                            </li>
                                                                                                                                                                <li class="subMenuItem">
                                                <a href="/news/schools/" class="subMenuItemLink hdn-analytics news" data-hdn-analytics="visit|News-Schools|navigation-www|2" data-naveid="283" role="menuitem">Schools</a>
                                                                                            </li>
                                                                                                                                                                <li class="subMenuItem">
                                                <a href="/news/town-government/" class="subMenuItemLink hdn-analytics news" data-hdn-analytics="visit|News-Town Government|navigation-www|3" data-naveid="283" role="menuitem">Town Government</a>
                                                                                            </li>
                                                                                                                                                                <li class="subMenuItem">
                                                <a href="/politics-elections/" class="subMenuItemLink hdn-analytics news" data-hdn-analytics="visit|News-Politics & Elections|navigation-www|4" data-naveid="283" role="menuitem">Politics & Elections</a>
                                                                                            </li>
                                                                                                                                                                <li class="subMenuItem">
                                                <a href="/news/people/" class="subMenuItemLink hdn-analytics news" data-hdn-analytics="visit|News-People|navigation-www|5" data-naveid="283" role="menuitem">People</a>
                                                                                            </li>
                                                                                                                                                                <li class="subMenuItem">
                                                <a href="/news/community/" class="subMenuItemLink hdn-analytics news" data-hdn-analytics="visit|News-Community|navigation-www|6" data-naveid="283" role="menuitem">Community</a>
                                                                                            </li>
                                                                                                                                                                <li class="subMenuItem">
                                                <a href="/happenings/" class="subMenuItemLink hdn-analytics news" data-hdn-analytics="visit|News-Happenings|navigation-www|7" data-naveid="283" role="menuitem">Happenings</a>
                                                                                            </li>
                                                                                                                                                                <li class="subMenuItem">
                                                <a href="/news/religion/" class="subMenuItemLink hdn-analytics news" data-hdn-analytics="visit|News-Religion|navigation-www|8" data-naveid="283" role="menuitem">Religion</a>
                                                                                            </li>
                                                                                                                                                                <li class="subMenuItem">
                                                <a href="https://hearstmediact.newsbank.com/" class="subMenuItemLink hdn-analytics news" data-hdn-analytics="visit|News-Print Archives|navigation-www|9" data-naveid="283" role="menuitem">Print Archives</a>
                                                                                            </li>
                                                                                                                                                                <li class="subMenuItem">
                                                <a href="/submissions/" class="subMenuItemLink hdn-analytics news" data-hdn-analytics="visit|News-Submissions|navigation-www|10" data-naveid="283" role="menuitem">Submissions</a>
                                                                                            </li>
                                                                                                            </ul>
                            </div>
                            <div class="subnavRight">
                                                                <!-- widgetdataprovider -->
                                
                                <!-- e widgetdataprovider -->
                                                                                                        <div class="subnavPreview">
                                                                                <div class="nav-hcat">
                                            <a href="/news/article/Pond-Weed-House-200-year-old-Darien-house-s-15452429.php" class="hdn-analytics" data-hdn-analytics="visit|article-15452429|News-nav-hcat|1" role="menuitem">
                                                <img data-src="https://s.hdnux.com/photos/01/13/27/62/19758271/3/landscape_32.jpg" alt="Pond Weed House: 200-year old Darien house’s history to be preserved - Photo" />                                                <h4 class="headline">Pond Weed House: 200-year old Darien house’s history to be</h4>
                                            </a>
                                        </div>
                                                                                <div class="nav-hcat">
                                            <a href="/news/article/Boxes-of-curated-Darien-business-goods-will-15452514.php" class="hdn-analytics" data-hdn-analytics="visit|article-15452514|News-nav-hcat|2" role="menuitem">
                                                <img data-src="https://s.hdnux.com/photos/01/13/27/63/19758314/5/landscape_32.jpg" alt="Boxes of curated Darien business goods will benefit Person-to-Person - Photo" />                                                <h4 class="headline">Boxes of curated Darien business goods will benefit</h4>
                                            </a>
                                        </div>
                                                                                <div class="nav-hcat">
                                            <a href="/news/article/Darien-Scouts-hold-benefit-auction-offering-15422733.php" class="hdn-analytics" data-hdn-analytics="visit|article-15422733|News-nav-hcat|3" role="menuitem">
                                                <img data-src="https://s.hdnux.com/photos/01/13/21/52/19733180/10/landscape_32.jpg" alt="Sunday is last day! Darien Scouts hold benefit auction offering family fun - Photo" />                                                <h4 class="headline">Sunday is last day! Darien Scouts hold benefit auction offering</h4>
                                            </a>
                                        </div>
                                                                                <div class="nav-hcat">
                                            <a href="/news/article/Shots-reportedly-fired-in-Darien-Saturday-with-no-15451957.php" class="hdn-analytics" data-hdn-analytics="visit|article-15451957|News-nav-hcat|4" role="menuitem">
                                                <img data-src="https://s.hdnux.com/photos/01/13/27/44/19757374/11/landscape_32.jpg" alt="Police: ‘Numerous’ gunshots fired from car in Darien - Photo" />                                                <h4 class="headline">Police: ‘Numerous’ gunshots fired from car in Darien</h4>
                                            </a>
                                        </div>
                                                                            </div>
                                                            </div>
                        </ul>
                    </li>
                        
            <!-- end navloop foreach -->
                    <!-- navloop foreach -->
                                                            <li class="subMenuContainer sports" location="sports"><a aria-haspopup="true" href="/sports/" class="subMenuLink hdn-analytics" data-hdn-analytics="visit|Sports|navigation-www|3" data-naveid="282" role="menuitem">Sports<span class="icon" onclick="siteHeader.openSubMenu(event)"></span></a>
                                        <ul class="subnav" role="menu">
                            <div class="shadow"></div>
                            <div class="subnavLeft">
                                <ul class="subnavlinks">
                                                                                                                        <li class="subMenuItem">
                                                <a href="/sports/high-school-sports/" class="subMenuItemLink hdn-analytics sports" data-hdn-analytics="visit|Sports-High School Sports|navigation-www|1" data-naveid="282" role="menuitem">High School Sports</a>
                                                                                            </li>
                                                                                                                                                                <li class="subMenuItem">
                                                <a href="/sports/youth-sports/" class="subMenuItemLink hdn-analytics sports" data-hdn-analytics="visit|Sports-Youth Sports|navigation-www|2" data-naveid="282" role="menuitem">Youth Sports</a>
                                                                                            </li>
                                                                                                                                                                <li class="subMenuItem">
                                                <a href="/sports/sports-features/" class="subMenuItemLink hdn-analytics sports" data-hdn-analytics="visit|Sports-Sports Features|navigation-www|3" data-naveid="282" role="menuitem">Sports Features</a>
                                                                                            </li>
                                                                                                                                                                <li class="subMenuItem">
                                                <a href="/sports/college-prep-sports/" class="subMenuItemLink hdn-analytics sports" data-hdn-analytics="visit|Sports-College Prep Sports|navigation-www|4" data-naveid="282" role="menuitem">College Prep Sports</a>
                                                                                            </li>
                                                                                                                                                                <li class="subMenuItem">
                                                <a href="http://www.fciac.net/" class="subMenuItemLink hdn-analytics sports" data-hdn-analytics="visit|Sports-FCIAC|navigation-www|5" data-naveid="282" role="menuitem">FCIAC</a>
                                                                                            </li>
                                                                                                                                                                <li class="subMenuItem">
                                                <a href="/submissions/" class="subMenuItemLink hdn-analytics sports" data-hdn-analytics="visit|Sports-Submissions|navigation-www|6" data-naveid="282" role="menuitem">Submissions</a>
                                                                                            </li>
                                                                                                            </ul>
                            </div>
                            <div class="subnavRight">
                                                                <!-- widgetdataprovider -->
                                
                                <!-- e widgetdataprovider -->
                                                                                                        <div class="subnavPreview">
                                                                                <div class="nav-hcat">
                                            <a href="/sports/article/Barthold-adds-Trifone-tribute-to-book-15361487.php" class="hdn-analytics" data-hdn-analytics="visit|article-15361487|Sports-nav-hcat|1" role="menuitem">
                                                <img data-src="https://s.hdnux.com/photos/01/12/57/02/19591346/5/landscape_32.jpg" alt="Barthold adds Trifone tribute to book about Darien football - Photo" />                                                <h4 class="headline">Barthold adds Trifone tribute to book about Darien football</h4>
                                            </a>
                                        </div>
                                                                                <div class="nav-hcat">
                                            <a href="/sports/article/DAF-Senior-Spotlight-Charlie-Callery-15361743.php" class="hdn-analytics" data-hdn-analytics="visit|article-15361743|Sports-nav-hcat|2" role="menuitem">
                                                <img data-src="https://s.hdnux.com/photos/01/12/57/11/19591752/3/landscape_32.jpg" alt="DAF Senior Spotlight: Charlie Callery - Photo" />                                                <h4 class="headline">DAF Senior Spotlight: Charlie Callery</h4>
                                            </a>
                                        </div>
                                                                                <div class="nav-hcat">
                                            <a href="/sports/article/DAF-Senior-Spotlight-Cormac-Brown-15361713.php" class="hdn-analytics" data-hdn-analytics="visit|article-15361713|Sports-nav-hcat|3" role="menuitem">
                                                <img data-src="https://s.hdnux.com/photos/01/12/57/10/19591712/3/landscape_32.jpg" alt="DAF Senior Spotlight: Cormac Brown - Photo" />                                                <h4 class="headline">DAF Senior Spotlight: Cormac Brown</h4>
                                            </a>
                                        </div>
                                                                                <div class="nav-hcat">
                                            <a href="/sports/article/DAF-Senior-Spotlight-Nick-Balenzano-15345254.php" class="hdn-analytics" data-hdn-analytics="visit|article-15345254|Sports-nav-hcat|4" role="menuitem">
                                                <img data-src="https://s.hdnux.com/photos/01/12/47/70/19562005/3/landscape_32.jpg" alt="DAF Senior Spotlight: Nick Balenzano - Photo" />                                                <h4 class="headline">DAF Senior Spotlight: Nick Balenzano</h4>
                                            </a>
                                        </div>
                                                                            </div>
                                                            </div>
                        </ul>
                    </li>
                        
            <!-- end navloop foreach -->
                    <!-- navloop foreach -->
                                        <li class="subMenuContainer opinion" location="opinion"><a href="/opinion/" class="subMenuLink hdn-analytics" data-hdn-analytics="visit|Opinion|navigation-www|4" data-naveid="5227">Opinion</a></li>
                        
            <!-- end navloop foreach -->
                    <!-- navloop foreach -->
                                                            <li class="subMenuContainer obituaries" location="obituaries"><a aria-haspopup="true" href="https://www.legacy.com/obituaries/darientimes/" class="subMenuLink hdn-analytics" data-hdn-analytics="visit|Obituaries|navigation-www|5" data-naveid="273" role="menuitem">Obituaries<span class="icon" onclick="siteHeader.openSubMenu(event)"></span></a>
                                        <ul class="subnav" role="menu">
                            <div class="shadow"></div>
                            <div class="subnavLeft">
                                <ul class="subnavlinks">
                                                                                                                        <li class="subMenuItem">
                                                <a href="http://www.legacy.com/obituaries/Dariennewsonline" class="subMenuItemLink hdn-analytics obituaries" data-hdn-analytics="visit|Obituaries-Darien Times Online Obituaries|navigation-www|1" data-naveid="273" role="menuitem">Darien Times Online Obituaries</a>
                                                                                            </li>
                                                                                                                                                                <li class="subMenuItem">
                                                <a href="/past_obituaries/" class="subMenuItemLink hdn-analytics obituaries" data-hdn-analytics="visit|Obituaries-Obituaries Prior to 2019|navigation-www|2" data-naveid="273" role="menuitem">Obituaries Prior to 2019</a>
                                                                                            </li>
                                                                                                            </ul>
                            </div>
                            <div class="subnavRight">
                                                                <!-- widgetdataprovider -->
                                
                                <!-- e widgetdataprovider -->
                                                            </div>
                        </ul>
                    </li>
                        
            <!-- end navloop foreach -->
                    <!-- navloop foreach -->
                                        <li class="subMenuContainer realestate" location="realestate"><a href="/realestate/" class="subMenuLink hdn-analytics" data-hdn-analytics="visit|Real Estate|navigation-www|6" data-naveid="1628">Real Estate</a></li>
                        
            <!-- end navloop foreach -->
                    <!-- navloop foreach -->
                                        <li class="subMenuContainer community" location="community"><a href="/news/community/" class="subMenuLink hdn-analytics" data-hdn-analytics="visit|Community|navigation-www|7" data-naveid="5068">Community</a></li>
                        
            <!-- end navloop foreach -->
                    <!-- navloop foreach -->
                                                            <li class="subMenuContainer artsleisure" location="artsleisure"><a aria-haspopup="true" href="/arts/" class="subMenuLink hdn-analytics" data-hdn-analytics="visit|Arts & Leisure|navigation-www|8" data-naveid="5073" role="menuitem">Arts & Leisure<span class="icon" onclick="siteHeader.openSubMenu(event)"></span></a>
                                        <ul class="subnav" role="menu">
                            <div class="shadow"></div>
                            <div class="subnavLeft">
                                <ul class="subnavlinks">
                                                                                                                        <li class="subMenuItem">
                                                <a href="/al-features/" class="subMenuItemLink hdn-analytics artsleisure" data-hdn-analytics="visit|Arts & Leisure-Arts & Leisure Features|navigation-www|1" data-naveid="5073" role="menuitem">Arts & Leisure Features</a>
                                                                                            </li>
                                                                                                                                                                <li class="subMenuItem">
                                                <a href="/al-features/qas/" class="subMenuItemLink hdn-analytics artsleisure" data-hdn-analytics="visit|Arts & Leisure-Q&AS|navigation-www|2" data-naveid="5073" role="menuitem">Q&AS</a>
                                                                                            </li>
                                                                                                                                                                <li class="subMenuItem">
                                                <a href="/al-columns/" class="subMenuItemLink hdn-analytics artsleisure" data-hdn-analytics="visit|Arts & Leisure-Arts & Leisure Columns|navigation-www|3" data-naveid="5073" role="menuitem">Arts & Leisure Columns</a>
                                                                                            </li>
                                                                                                                                                                <li class="subMenuItem">
                                                <a href="/binge-and-repeat-al-columns/" class="subMenuItemLink hdn-analytics artsleisure" data-hdn-analytics="visit|Arts & Leisure-Binge & Repeat|navigation-www|4" data-naveid="5073" role="menuitem">Binge & Repeat</a>
                                                                                            </li>
                                                                                                                                                                <li class="subMenuItem">
                                                <a href="/al-columns/al-the-conscious-cook/" class="subMenuItemLink hdn-analytics artsleisure" data-hdn-analytics="visit|Arts & Leisure-The Conscious Cook|navigation-www|5" data-naveid="5073" role="menuitem">The Conscious Cook</a>
                                                                                            </li>
                                                                                                                                                                <li class="subMenuItem">
                                                <a href="/al-columns/al-curtain-call/" class="subMenuItemLink hdn-analytics artsleisure" data-hdn-analytics="visit|Arts & Leisure-Curtain Call|navigation-www|6" data-naveid="5073" role="menuitem">Curtain Call</a>
                                                                                            </li>
                                                                                                                                                                <li class="subMenuItem">
                                                <a href="/al-columns/kneads-cravings/" class="subMenuItemLink hdn-analytics artsleisure" data-hdn-analytics="visit|Arts & Leisure-Kneads & Cravings|navigation-www|7" data-naveid="5073" role="menuitem">Kneads & Cravings</a>
                                                                                            </li>
                                                                                                                                                                <li class="subMenuItem">
                                                <a href="/al-columns/al-the-reel-dad/" class="subMenuItemLink hdn-analytics artsleisure" data-hdn-analytics="visit|Arts & Leisure-The Reel Dad|navigation-www|8" data-naveid="5073" role="menuitem">The Reel Dad</a>
                                                                                            </li>
                                                                                                                                                                <li class="subMenuItem">
                                                <a href="/al-columns/al-tv-movie-menu/" class="subMenuItemLink hdn-analytics artsleisure" data-hdn-analytics="visit|Arts & Leisure-Movie Menu|navigation-www|9" data-naveid="5073" role="menuitem">Movie Menu</a>
                                                                                            </li>
                                                                                                                                                                <li class="subMenuItem">
                                                <a href="/al-columns/al-taking-a-hike/" class="subMenuItemLink hdn-analytics artsleisure" data-hdn-analytics="visit|Arts & Leisure-Taking a Hike|navigation-www|10" data-naveid="5073" role="menuitem">Taking a Hike</a>
                                                                                            </li>
                                                                                                                                                                <li class="subMenuItem">
                                                <a href="/al-columns/al-drive/" class="subMenuItemLink hdn-analytics artsleisure" data-hdn-analytics="visit|Arts & Leisure-Test Drive|navigation-www|11" data-naveid="5073" role="menuitem">Test Drive</a>
                                                                                            </li>
                                                                                                                                                                <li class="subMenuItem">
                                                <a href="/homegarden/" class="subMenuItemLink hdn-analytics artsleisure" data-hdn-analytics="visit|Arts & Leisure-Home and Garden|navigation-www|12" data-naveid="5073" role="menuitem">Home and Garden</a>
                                                                                            </li>
                                                                                                                                                                <li class="subMenuItem">
                                                <a href="/al-listings/" class="subMenuItemLink hdn-analytics artsleisure" data-hdn-analytics="visit|Arts & Leisure-Arts Listings|navigation-www|13" data-naveid="5073" role="menuitem">Arts Listings</a>
                                                                                            </li>
                                                                                                                                                                <li class="subMenuItem">
                                                <a href="/al-listings/bill-of-fairs/" class="subMenuItemLink hdn-analytics artsleisure" data-hdn-analytics="visit|Arts & Leisure-Bill of Fairs|navigation-www|14" data-naveid="5073" role="menuitem">Bill of Fairs</a>
                                                                                            </li>
                                                                                                                                                                <li class="subMenuItem">
                                                <a href="/al-listings/kids-stuff/" class="subMenuItemLink hdn-analytics artsleisure" data-hdn-analytics="visit|Arts & Leisure-Kids Stuff|navigation-www|15" data-naveid="5073" role="menuitem">Kids Stuff</a>
                                                                                            </li>
                                                                                                                                                                <li class="subMenuItem">
                                                <a href="/al-listings/lively-arts/" class="subMenuItemLink hdn-analytics artsleisure" data-hdn-analytics="visit|Arts & Leisure-Lively Arts|navigation-www|16" data-naveid="5073" role="menuitem">Lively Arts</a>
                                                                                            </li>
                                                                                                                                                                <li class="subMenuItem">
                                                <a href="/al-listings/on-exhibit/" class="subMenuItemLink hdn-analytics artsleisure" data-hdn-analytics="visit|Arts & Leisure-On Exhibit|navigation-www|17" data-naveid="5073" role="menuitem">On Exhibit</a>
                                                                                            </li>
                                                                                                                                                                <li class="subMenuItem">
                                                <a href="/al-listings/on-stage/" class="subMenuItemLink hdn-analytics artsleisure" data-hdn-analytics="visit|Arts & Leisure-On Stage|navigation-www|18" data-naveid="5073" role="menuitem">On Stage</a>
                                                                                            </li>
                                                                                                                                                                <li class="subMenuItem">
                                                <a href="/al-listings/something-new/" class="subMenuItemLink hdn-analytics artsleisure" data-hdn-analytics="visit|Arts & Leisure-Something News|navigation-www|19" data-naveid="5073" role="menuitem">Something News</a>
                                                                                            </li>
                                                                                                                                                                <li class="subMenuItem">
                                                <a href="/al-listings/sound-of-music/" class="subMenuItemLink hdn-analytics artsleisure" data-hdn-analytics="visit|Arts & Leisure-Sound of Music|navigation-www|20" data-naveid="5073" role="menuitem">Sound of Music</a>
                                                                                            </li>
                                                                                                                                                                <li class="subMenuItem">
                                                <a href="/al-upcoming-arts-leisure/" class="subMenuItemLink hdn-analytics artsleisure" data-hdn-analytics="visit|Arts & Leisure-Upcoming Arts & Leisure|navigation-www|21" data-naveid="5073" role="menuitem">Upcoming Arts & Leisure</a>
                                                                                            </li>
                                                                                                                                                                <li class="subMenuItem">
                                                <a href="/al-listings/sound-of-music/" class="subMenuItemLink hdn-analytics artsleisure" data-hdn-analytics="visit|Arts & Leisure-Weekend|navigation-www|22" data-naveid="5073" role="menuitem">Weekend</a>
                                                                                            </li>
                                                                                                            </ul>
                            </div>
                            <div class="subnavRight">
                                                                <!-- widgetdataprovider -->
                                
                                <!-- e widgetdataprovider -->
                                                                                                        <div class="subnavPreview">
                                                                                <div class="nav-hcat">
                                            <a href="/arts-leisure/article/Drive-Review-Much-of-the-luxury-in-GLC43-is-15439512.php" class="hdn-analytics" data-hdn-analytics="visit|article-15439512|Arts & Leisure-nav-hcat|1" role="menuitem">
                                                <img data-src="https://s.hdnux.com/photos/01/13/22/36/19736452/3/landscape_32.jpg" alt="Drive Review: ‘Much of the luxury in GLC43 is optional’ for Mercedes-Benz 2020 SUV - Photo" />                                                <h4 class="headline">Drive Review: ‘Much of the luxury in GLC43 is optional’ for</h4>
                                            </a>
                                        </div>
                                                                                <div class="nav-hcat">
                                            <a href="/arts-leisure/article/Kneads-and-Cravings-Nutella-stuffed-French-toast-15439474.php" class="hdn-analytics" data-hdn-analytics="visit|article-15439474|Arts & Leisure-nav-hcat|2" role="menuitem">
                                                <img data-src="https://s.hdnux.com/photos/01/13/22/34/19736345/3/landscape_32.jpg" alt="Kneads and Cravings: Nutella stuffed French toast makes for a light and sweet breakfast or dessert - Photo" />                                                <h4 class="headline">Kneads and Cravings: Nutella stuffed French toast makes for a</h4>
                                            </a>
                                        </div>
                                                                                <div class="nav-hcat">
                                            <a href="/arts-leisure/article/Movie-Menu-Al-Pacino-Sandra-Bullock-and-Ben-15442994.php" class="hdn-analytics" data-hdn-analytics="visit|article-15442994|Arts & Leisure-nav-hcat|3" role="menuitem">
                                                <img data-src="https://s.hdnux.com/photos/01/03/77/57/17824753/200/landscape_32.jpg" alt="Movie Menu: Al Pacino, Sandra Bullock and Ben Affleck light up weekend cable screens - Photo" />                                                <h4 class="headline">Movie Menu: Al Pacino, Sandra Bullock and Ben Affleck light up</h4>
                                            </a>
                                        </div>
                                                                                <div class="nav-hcat">
                                            <a href="/arts-leisure/article/Binge-and-Repeat-Netflix-s-Down-to-Earth-15439502.php" class="hdn-analytics" data-hdn-analytics="visit|article-15439502|Arts & Leisure-nav-hcat|4" role="menuitem">
                                                <img data-src="https://s.hdnux.com/photos/01/13/22/35/19736439/3/landscape_32.jpg" alt="Binge and Repeat: Netflix’s ‘Down to Earth With Zac Efron’ offers a glimpse of sustainable world - Photo" />                                                <h4 class="headline">Binge and Repeat: Netflix’s ‘Down to Earth With Zac Efron’</h4>
                                            </a>
                                        </div>
                                                                            </div>
                                                            </div>
                        </ul>
                    </li>
                        
            <!-- end navloop foreach -->
                <!-- end navMenu foreach -->
            <!-- navMenu foreach -->
                    <!-- navloop foreach -->
                                        <li class="subMenuContainer classifieds" location="classifieds"><a href="http://connecticut.ipublishmarketplace.com/connecticut-marketplace/" class="subMenuLink hdn-analytics" data-hdn-analytics="visit|Classifieds|navigation-www|1" data-naveid="5095">Classifieds</a></li>
                        
            <!-- end navloop foreach -->
                    <!-- navloop foreach -->
                                        <li class="subMenuContainer openforbusiness" location="openforbusiness"><a href="/open-for-business/" class="subMenuLink hdn-analytics" data-hdn-analytics="visit|Open for Business|navigation-www|2" data-naveid="5561">Open for Business</a></li>
                        
            <!-- end navloop foreach -->
                <!-- end navMenu foreach -->
    </ul>
<!-- e hearst/sitemenu/menuSiteNav_r1.tpl -->
<!-- e hearst/sitemenu/dynamic_r1.tpl --><!-- e hearst/common/sitenav.tpl -->                </div>
            </nav>

                        <div id="menuBar" class="menu-bar">
                <a href="/" class="homeLink"><span class="icon"></span></a><a id="menu-open" class="nav-btn" onclick="siteHeader.openMenu()"><span class="icon">Menu</span><span class="label">Sections</span></a>
                <div class="title"><span class="icon"></span></div>
            </div>

            <span id="subHead-spacer"></span>
            <span id="ctpl-fullbanner-spacer"></span>
            <span id="site-nav-spacer"></span>
        </header>
                                                        <article>
                    <!-- hearst/ads/large_scale_ads.tpl -->
<div class="ctpl-billboard">
    <!-- hmb:a951 a951 ad -->
    <div id="A951" class="ad_deferrable"><script type="text/javascript">/*<![CDATA[*/ hearstPlaceAd("A951"); /*]]>*/</script></div>
</div>
<!-- e hearst/ads/large_scale_ads.tpl -->        <div id="content">
            <!-- e hearst/home/navigation_main.tpl -->
<!-- e hearst/home/navigation.tpl -->            <div class="page-content news ">
        <!-- commentsOn: 1, commentKey: dariennewsonline-article-15452244 -->
                                            <!-- templates/design/article/story_page_r2.tpl -->
    <!-- hearst/article/types/story_r2.tpl -->

            <div class="article-breaking-now twelve-9 twelve-12">
                    </div>
    <div class="article-content">
        
    <!-- hearst/article/types/standard_title.tpl -->
<div class="print-header">
    <img src="/img/print-header-logo.png" alt="print header logo">
    <span>https://www.darientimes.com/news/article/New-terminal-Spacious-light-filled-prepped-for-15452244.php</span>
</div>
<div class="article-title">
<!-- src/business/templates/hearst/article/headline.tpl -->
    <h1 class="headline entry-title">New terminal: Spacious, light-filled, prepped for COVID-19</h1>
    <!-- e src/business/templates/hearst/article/headline.tpl --><!-- hearst/common/author_name.tpl -->
 <p class="byline ap-byline"></p>
<!-- e hearst/common/author_name.tpl -->    <span class="timestamp">Updated
        <time itemprop="datePublished"
            datetime="2020-08-02T07:01:42Z">
            3:01&nbsp;am EDT, Sunday, August 2, 2020
        </time>
    </span>
</div>
<!-- e hearst/article/types/standard_title.tpl -->
    <div class="article-share">
                                    <!-- hearst/article/mobile_share.tpl -->

<div class="social-links "
    data-social-url="https%3A%2F%2Fwww.darientimes.com%2Fnews%2Farticle%2FNew-terminal-Spacious-light-filled-prepped-for-15452244.php"
    data-social-hash-id=""
    data-social-blurb="%20ORLANDO%2C%20Fla.%20%28AP%29%20%E2%80%94%20Rising%20from%20hundreds%20of%20acres%20south%20of%20the%20air-traffic%20tower%20at%20Orlando%E2%80%99s%20airport%2C%20and%20amid%20a%20raging%20pandemic%2C%20the%20new%20south%20terminal%20may%20be%20Central%20Florida%E2%80%99s%20biggest%20bet%20ever%20on%20its%20future.%20%0A%20Showcasing%20the%20airport%E2%80%99s%20trademarked%20%E2%80%9COrlando%20Experience%2C%E2%80%9D%20the%20new%20terminal%20will%20emphasize%20for%20travelers%20that%20they%20have%20landed%20in%20a%20fantasy%20land%20under%20sunny%20skies%2C%20surrounded%20by%20water%20and%20draped%20in%20Florida%20landscape%20%E2%80%93%20all%20in%20an%20alluring%2C%20if%20not%20entirely%20real%2C%20presentation.%20%0A%20The%20vast%20expanse%20of%20skylights%20will%20be%20dappled%20with%20light%20filtering%20that%20admits%20sunshine%20but%20blocks%20heat.%20%0A%20A%20half-million%20square%20feet%20of%20terrazzo%20flooring%20will%20conjure%20the%20impression%20of%20shimmering%2C%20blue%20water%20and%20flowing%20springs.%20%0A%20And%20palms%20and%20cypress%20trees%20will%20accent%20the%20sight%20lines%20of%20the%20cavernous%20interior.%20%0A%20The%20largest%20trees%20will%20be%20synthetic%20but%20so%20well%20crafted%20that%20only%20an%20arborist%20would%20catch%20on%2C%20said%20Bill%20Brooks%2C%20Southeastern%20aviation%20leader%20at%20HNTB%2C%20the%20construction%20architect%20for%20the%20south%20terminal.%20%0A%20%E2%80%9CWhat%20we%20can%E2%80%99t%20have%20is%20a%20one-size-fits-all%20generic%20airport%2C%20an%20%E2%80%98insert%20city%20name%20here%2C%E2%80%99%20where%20people%20have%20no%20idea%20which%20airport%20they%20are%20in%2C%E2%80%9D%20Brooks%20said.%20%0A%20The%20coronavirus%20pandemic%20has%20slashed%20traffic%20at%20the%20airport%20--%20and%20the%20budget%20for%20the%20new%20terminal%20--%20but%20it%20hasn%E2%80%99t%20doused%20expectations%20for%20the%20new%20project.%20%0A%20%E2%80%9CWe%E2%80%99ve%20seen%20ebbs%20and%20flows%20and%20this%20is%20certainly%20an%20ebb%2C%E2%80%9D%20said%20airport%20director%20Phil%20Brown.%20%E2%80%9CBut%20unless%20the%20bottom%20falls%20out%20from%20under%20tourism%20in%20Central%20Florida%2C%20we%20will%20need%20the%20south%20terminal.%E2%80%9D%20%0A%20The%20terminal%20is%20now%2060%25%20complete%20after%20more%20than%20two%20years%20of%20construction.%20Etched%20in%20bare%20steel%20and%20concrete%20are%20gates%20and%20concourses%2C%20an%20interior%20boulevard%2C%20ticket%20lobby%2C%20TSA%E2%80%99s%20checkpoint%20and%20a%20massive%20application%20of%20windows%2C%20skylights%20and%20digital...%20"
    data-media-url="https%3A%2F%2Fwww.darientimes.com%2Fimg%2Fpages%2Farticle%2Fopengraph_default.jpg"
    data-social-title="New%20terminal%3A%20Spacious%2C%20light-filled%2C%20prepped%20for%20COVID-19">
    <ul class="right">
                    <li class="socialIcon print">
                <a class="hdn-analytics" href="javascript:hst_print();"
                    data-hdn-analytics="print_article|article-15452244|article-share-redesign|7">
                    <span class="icon"></span>
                </a>
            </li>
                <li class="socialIcon comments">

                                                                                                    <a class="hdn-analytics" href="https://www.darientimes.com/news/articleComments/New-terminal-Spacious-light-filled-prepped-for-15452244.php" onclick="document.location.href = document.location.href.replace('/article/','/articleComments/'); return false;" data-hdn-analytics="comments_jump|article-15452244|article-share-redesign|1">
                    <span class="icon"></span>
                </a>
                                                        <div class="viafoura">
                    <span class="vf-counter vf-widget" data-widget="counter" data-path="https://www.darientimes.com/news/article/New-terminal-Spacious-light-filled-prepped-for-15452244.php" data-spot-post-id="dariennewsonline-article-15452244"></span>
                </div>
            
        </li>
            </ul>
    <ul class="left">
        <li class="socialIcon email" data-share-id="email">
            <a class="hdn-analytics"
                href=""
                onclick="return false;"
                data-hdn-analytics="email_share|article-15452244|article-share-redesign|1">
                <span class="icon"></span>
            </a>
        </li>
        <li class="socialIcon facebook" data-share-id="facebook">
            <a class="hdn-analytics"
                href=""
                onclick="return false;"
                data-hdn-analytics="facebook_share|article-15452244|article-share-redesign|2">
                <span class="icon"></span>
            </a>
        </li>
        <li class="socialIcon twitter" data-share-id="twitter">
            <a class="hdn-analytics"
                href=""
                onclick="return false;"
                data-hdn-analytics="twitter_share|article-15452244|article-share-redesign|3">
                <span class="icon"></span>
            </a>
        </li>
        <li class="socialIcon pinterest" data-share-id="pinterest">
            <a class="hdn-analytics"
                href=""
                onclick="return false;"
                data-hdn-analytics="pinterest_share|article-15452244|article-share-redesign|4">
                <span class="icon"></span>
            </a>
        </li>
        <li class="socialIcon reddit" data-share-id="reddit">
            <a class="hdn-analytics"
                href=""
                onclick="return false;"
                data-hdn-analytics="reddit_share|article-15452244|article-share-redesign|5">
                <span class="icon"></span>
            </a>
        </li>
        <li class="socialIcon flipboard" data-share-id="flipboard">
            <a class="hdn-analytics"
                href=""
                onclick="return false;"
                data-hdn-analytics="flipboard_share|article-15452244|article-share-redesign|6">
                <span class="icon"></span>
            </a>
        </li>
            </ul>
</div>
<!-- e hearst/article/mobile_share.tpl -->    </div>
        <div class="article-body">
        <!-- hearst/article/types/story_body_r2.tpl -->

        
<!-- fixed -->
                                                <div class="fixed-asset perfectPixel">
                        
            <!-- hearst/item/standalone.tpl -->
<div class="hdnce-e hdnce-item-50035"><!-- mid:freeform.50035 -->
<script type="text/javascript">/*<![CDATA[*/
if (window.innerWidth > 768) {
    document.write('<div id="hst-mediumrectangle4" class="hst-mediumrectangle">');
    document.write('<div id="TMP300_3" class="ad_deferrable">');
    if (typeof hearstPlaceAd !== 'undefined') hearstPlaceAd("TMP300_3");
    document.write('<\x2Fd' + 'iv><\x2Fd' + 'iv>');
}
/*]]>*/</script>
</div><!-- / hdnce-e -->                            </div>
                        <!-- text -->
            <p>ORLANDO, Fla. (AP) &mdash; Rising from hundreds of acres south of the air-traffic tower at Orlando&rsquo;s airport, and amid a raging pandemic, the new south terminal may be Central Florida&rsquo;s biggest bet ever on its future.</p>

    <!-- text -->
            <p>Showcasing the airport&rsquo;s trademarked &ldquo;Orlando Experience,&rdquo; the new terminal will emphasize for travelers that they have landed in a fantasy land under sunny skies, surrounded by water and draped in Florida landscape &ndash; all in an alluring, if not entirely real, presentation.</p>

    <!-- text -->
            <p>The vast expanse of skylights will be dappled with light filtering that admits sunshine but blocks heat.</p>

    <!-- zone -->
                                            <div class="asset_zone zoneInlineA" data-config-asset-position="2">
                                                                                    
                        <!-- business/templates/design/item/default.tpl -->
      <!-- mid:freeform.92605 -->
    <div class="hst-freeform hdnce-e hdnce-item-92605">
                <div class="s2nPlayer k-iIigPTuv" data-type="float"></div>
<script type="text/javascript" src="//embed.sendtonews.com/player3/embedcode.js?fk=iIigPTuv&amp;cid=9587&amp;offsetx=0&amp;offsety=0&amp;floatwidth=400&amp;floatposition=bottom-right" data-type="s2nScript"></script>
    </div>
                                                                      </div>
                    <!-- text -->
            <p>A half-million square feet of terrazzo flooring will conjure the impression of shimmering, blue water and flowing springs.</p>

    <!-- text -->
            <p>And palms and cypress trees will accent the sight lines of the cavernous interior.</p>

    <!-- fixed -->
                                <!-- hearst/ads/medium_rectangle_A300.tpl -->
                    <div id="a300-mobile" class="ctpl-duplicated-ad">
            <!-- hmb:a300 a300 ad -->
    <div id="a300-mobile-2" class="ad_deferrable">
    
        <script type="text/javascript">
            if(window.matchMedia('(max-width: 767px)').matches) {
                document.getElementById("a300-mobile-2").id = "A300";
                hearstPlaceAd("A300");
            }
        </script>
    
    </div>
    </div>
<!-- e hearst/ads/medium_rectangle_A300.tpl -->            <!-- fixed -->
                                <!-- hearst/ads/duplicatable.tpl -->
<div class="ctpl-duplicated-ad concert">
              <!-- hmb:CONCERT1 CONCERT1 ad -->
         <div id="CONCERT1" class="ad_deferrable visible-xs" data-width="100%" data-height="100%">
            <script type="text/javascript"> /*<![CDATA[*/ hearstPlaceAd("CONCERT1"); /*]]>*/ </script>
        </div>
     </div>
<!-- / hearst/ads/duplicatable.tpl -->            <!-- text -->
            <p>The largest trees will be synthetic but so well crafted that only an arborist would catch on, said Bill Brooks, Southeastern aviation leader at HNTB, the construction architect for the south terminal.</p>

    <!-- text -->
            <p>&ldquo;What we can&rsquo;t have is a one-size-fits-all generic airport, an &lsquo;insert city name here,&rsquo; where people have no idea which airport they are in,&rdquo; Brooks said.</p>

    <!-- fixed -->
                                <!-- hearst/ads/medium_rectangle_B300.tpl -->
                    <div id="b300-mobile" class="ctpl-duplicated-ad">
            <!-- hmb:b300 b300 ad -->
    <div id="b300-mobile-2" class="ad_deferrable">
    
        <script type="text/javascript">
            if(window.matchMedia('(max-width: 767px)').matches) {
                document.getElementById("b300-mobile-2").id = "B300";
                hearstPlaceAd("B300");
            }
        </script>
    
    </div>
    </div>
<!-- e hearst/ads/medium_rectangle_B300.tpl -->            <!-- text -->
            <p>The coronavirus pandemic has slashed traffic at the airport -- and the budget for the new terminal -- but it hasn&rsquo;t doused expectations for the new project.</p>

    <!-- text -->
            <p>&ldquo;We&rsquo;ve seen ebbs and flows and this is certainly an ebb,&rdquo; said airport director Phil Brown. &ldquo;But unless the bottom falls out from under tourism in Central Florida, we will need the south terminal.&rdquo;</p>

    <!-- fixed -->
                                <!-- hearst/ads/medium_rectangle_S300.tpl -->
                    <div id="s300-mobile" class="ctpl-duplicated-ad">
            <!-- hmb:s300 s300 ad -->
    <div id="s300-mobile-2" class="ad_deferrable">
    
        <script type="text/javascript">
            if(window.matchMedia('(max-width: 767px)').matches) {
                document.getElementById("s300-mobile-2").id = "S300";
                hearstPlaceAd("S300");
            }
        </script>
    
    </div>
    </div>
<!-- e hearst/ads/medium_rectangle_S300.tpl -->            <!-- text -->
            <p>The terminal is now 60% complete after more than two years of construction. Etched in bare steel and concrete are gates and concourses, an interior boulevard, ticket lobby, TSA&rsquo;s checkpoint and a massive application of windows, skylights and digital entertainment.</p>

    <!-- text -->
            <p>Especially striking is how the new terminal is the opposite of the original in configuration. The existing terminal, arrayed in a spiderweb pattern, links its core of atriums, food court and hotel to four, outlying hubs of airline gates via eight shuttle-train tracks. It took nearly 30 years of construction and additions before the last of the original terminal&rsquo;s 93 gates opened more than a decade ago.</p>

    <!-- text -->
            <p>By comparison, the new terminal is aligned in a straight walk to the west concourse, with a right turn and another straight walk for the north concourse. No shuttles are involved.</p>

    <!-- fixed -->
                                <!-- hearst/ads/duplicatable.tpl -->
<div class="ctpl-duplicated-ad concert">
              <!-- hmb:CONCERT2 CONCERT2 ad -->
         <div id="CONCERT2" class="ad_deferrable visible-xs" data-width="100%" data-height="100%">
            <script type="text/javascript"> /*<![CDATA[*/ hearstPlaceAd("CONCERT2"); /*]]>*/ </script>
        </div>
     </div>
<!-- / hearst/ads/duplicatable.tpl -->            <!-- text -->
            <p>&ldquo;All the lessons learned there over all these years we&rsquo;ve deployed here,&rdquo; said Davin Ruohomaki, the airport&rsquo;s senior director of planning, engineering and construction, during a tour this month of the rising structure.</p>

    <!-- text -->
            <p>It&rsquo;s current price is $2.7 billion, a sum reduced in response to the pandemic&rsquo;s recession, but still more than the reconstruction of Interstate 4 through Orlando, the Wekiva Parkway, the Orange Convention Center, the Amway Arena or perhaps -- depending on the definition of a project -- more than any other single investment ever in the region.</p>

    <!-- text -->
            <p>The $2.7 billion price tag happens to match that of the Virgin Trains&rsquo; 170-mile extension of upscale passenger rail service being constructed now from West Palm Beach to the new terminal.</p>

    <!-- text -->
            <p>Unlike most, major public works, tax revenues &ndash; except for federal COVID-19 relief funds &ndash; will not underwrite the new terminal. The airport&rsquo;s revenue for paying off building loans comes from a smorgasbord of rents and fees from airlines, rental cars, shops, restaurants and passenger tickets.</p>

    <!-- text -->
            <p>At 1.75 million square feet initially, the new terminal is to open in 2022 with 15 gates but has the space and options to expand to 120 gates, or 27 more than at the original terminal.</p>

    <!-- text -->
            <p>With the south terminal rising, and the luxury of four runways, Orlando International Airport has a capacity to grow to nearly 100 million passengers annually, Ruohomaki said.</p>

    <!-- text -->
            <p>That&rsquo;s about as busy as the world&rsquo;s busiest airport, Atlanta International, was until COVID-19 took hold.</p>

    <!-- text -->
            <p>Through February, with an increasing and overcrowded volume of nearly 51 million passengers annually, and ranking as the nation&rsquo;s 10th-busiest airport, that was the heady direction for Orlando International.</p>

    <!-- text -->
            <p>At the end of March, with the onslaught of the pandemic and plunge in flights and passengers, the revenue smorgasbord shrank to crumbs. The airport&rsquo;s finances have run millions of dollars into the red in recent months.</p>

    <!-- text -->
            <p>In response, the Greater Orlando Airport Authority reduced the terminal cost from more than $3 billion to $2.7 billion, and the number of gates from 19 to 15.</p>

    <!-- text -->
            <p>In its pared-down version, the terminal will have a capacity for nearly 12 million passengers annually.</p>

    <!-- text -->
            <p>Brown, the airport director, said the south terminal will be more capable of responding to health precautions than the existing terminal by better providing for social distancing and minimizing human interaction through touchless and facial-recognition technologies.</p>

    <!-- text -->
            <p>&ldquo;There was a fundamental change you saw with 9/11, where there was an implementation of security, and now it&rsquo;s going to be health,&rdquo; Brown said. &ldquo;There is a fundamental change in the way people are going to travel.&rdquo;</p>

    <!-- text -->
            <p>Seen from the ninth floor of the original terminal&rsquo;s parking garage, the new terminal is a mile away and part of a bigger assembly of buildings &ndash; the South Terminal Complex.</p>

    <!-- text -->
            <p>On the east end of the complex is the 500,000-square-feet &ldquo;Intermodal Terminal Facility,&rdquo; with its distinctively curvaceous, overlapping metal roof. It was completed in late 2017 at a cost of $446 million.</p>

    <!-- text -->
            <p>Within the facility is a train station. It will host Virgin Trains, which is to begin service from South Florida in 2022. Already operating in the facility is the &ldquo;Automated People Mover&rdquo; shuttles that connect the original and south terminals with a four-minute ride. There is space reserved for Central Florida&rsquo;s 6-year-old SunRail commuter train, although hopes for a SunRail stop at the south terminal are suspended indefinitely for lack of funding.</p>

    <!-- text -->
            <p>In the center of the South Terminal Complex is a new, six-level parking garage with 3,689 spaces.</p>

    <!-- text -->
            <p>Filling out the west half of the South Terminal Complex is the new terminal.</p>

    <!-- text -->
            <p>From east to west, the South Terminal Complex spans more than a half-mile, a multimode transportation metropolis still under a forest of construction cranes.</p>

    <!-- text -->
            <p>But as complex as the South Terminal Complex skyline appears from afar, that&rsquo;s not how it will be perceived by future passengers, said the terminal&rsquo;s concept architect.</p>

    <!-- text -->
            <p>&ldquo;We&rsquo;ve tried to make it really easy to understand a building that doesn&rsquo;t need a lot of signage,&rdquo; said Curt Fentress, whose previous work includes Denver International Airport&rsquo;s rooftop of towering, white peaks that evoke mountains and tepees. &ldquo;We designed a building that will unfold in front of you as you walk into the building and through the building, expressing flora and fauna, light and sky.&rdquo;</p>

    <!-- text -->
            <p>The defining experience for many travelers at the original terminal is the 90-second ride on a shuttle train to one of the four, outlying hubs of gates.</p>

    <!-- text -->
            <p>Pulling away from its platform, a shuttle train bursts into the outdoors amid tree tops, seemingly soaring over lakes and landscaping, showcasing what Fentress described as flora and fauna, light and sky.</p>

    <!-- text -->
            <p>At the new terminal, the shuttles are being replaced by the top floor&rsquo;s &ldquo;Boulevard&rdquo; with walls and ceilings of windows. Passengers will walk, rather than ride.</p>

    <!-- text -->
            <p>Fentress&rsquo; firm calculated it will take about 17 minutes to walk from a Virgin train and about 11 minutes from the drop-off lanes to the farthest gate of the new terminal.</p>

    <!-- text -->
            <p>At the existing terminal, arriving passengers are routed into the windowless, low-ceiling second floor for baggage and local transportation.</p>

    <!-- text -->
            <p>At the new terminal, arriving passengers will remain on the top, third level under the skylights of the Palm Plaza and Boulevard. Baggage will come up to them via a high-speed tray system. Many arriving passengers will step out to the pick-up curb for a 54-foot overlook at the rest of the airport.</p>

    <!-- text -->
            <p>&ldquo;The most important thing is when people arrive, that&rsquo;s when they are excited,&rdquo; said Brooks of HNTB. &ldquo;When they leave they are tired and hopefully they spent all of their money here.&rdquo;</p>

    <!-- text -->
            <p>The largest gathering areas at the existing terminal, including the atriums, hotel, restaurants and theme-park stores are in areas outside of TSA security.</p>

    <!-- text -->
            <p>At the new terminal, that will switch. The largest, most entertaining public spaces are inside the TSA security zone.</p>

    <!-- text -->
            <p>&ldquo;People want to get through security as quickly at they can when they get to the airport and they want to enjoy things on the other side of security,&rdquo; Brooks said. &ldquo;Most of the concessions are out on the other side of security where people are spending most of their time.&rdquo;</p>

    <!-- text -->
            <p>The new terminal will house a trio of digital displays, either floor-to-ceiling or several stories high: the &ldquo;Windows on Orlando,&rdquo; an &ldquo;expansive panoramic reveal;&rdquo; the &ldquo;Moment Vault,&rdquo; which will be &ldquo;composed of three morphing garden-like walls;&rdquo; and the &ldquo;Portal,&rdquo; a &ldquo;3D suspended helix with both exterior and interior displays.&rdquo;</p>

    <!-- text -->
            <p>What most passengers won&rsquo;t readily appreciate, but airport officials often tout, is the new terminal&rsquo;s dexterity for handling aircraft.</p>

    <!-- text -->
            <p>Every gate will take domestic and international flights, while at the existing terminal only a limited number of gates are equipped to accept flights from other countries, and they involve an awkward handling of baggage. Orlando International had been designed originally as a domestic airport.</p>

    <!-- text -->
            <p>All gates in the new terminal will have digital signage and will be shared interchangeably among airlines.</p>

    <!-- text -->
            <p>As Orlando International Airport is dominated by the low and ultra-low fare airlines preferred by tourists, the new terminal will provide the ability for those budget carriers to drop off arriving passengers, quickly push their planes to a remote station for cleaning and restocking, and then pull their jets back to a gate to take on departing passengers.</p>

    <!-- text -->
            <p>The idea is to churn as many budget-fare flights as possible for a better return on the expense of each gate.</p>

    <!-- text -->
            <p>&ldquo;Before it was how many gates you have at your terminal, now it&rsquo;s how quickly can you turn those gates around,&rdquo; said Juan Carlos Arteaga, HNTB&rsquo;s lead architect for the new terminal.</p>

    
<!-- e hearst/article/types/story_body_r2.tpl -->    </div><!--/article-body-->

        <div class="article-footer twelve-9 twelve-12">
                    
                        <!-- business/templates/design/item/default.tpl -->
      <!-- mid:freeform.85204 -->
    <div class="hst-freeform hdnce-e hdnce-item-85204">
                <script type="text/javascript" id="taboola-feed-script-id">
(function () {
    var c = 'taboola-below-article-thumbnails';
    var p = 'Below Article Thumbnails';
    try {
        if (window._taboolaNetworkMode) {
            var e = document.documentElement;
            var g = document.getElementsByTagName('body')[0];
            var w = window.innerWidth||e.clientWidth||g.clientWidth;
            if (w < 768) {
                c = 'taboola-mobile-below-article-feed---redesign';
                p = 'Mobile Below Article Feed - Redesign';
            } else {
                c = 'taboola-below-article-feed---redesign';
                p = 'Below Article Feed - Redesign';
            }
        }
    } catch (e) {}
    var d = document.createElement('div');
    d.id = c;
    var s = document.getElementById('taboola-feed-script-id');
    s.parentNode.insertBefore(d, s);
    window._taboola = window._taboola || [];
    window._taboola.push({
        mode: 'thumbnails-a',
        container: c,
        placement: p,
        target_type: 'mix'
    });
})();
</script>
    </div>
                                  <!-- hearst/ads/full_banner_B728.tpl -->
<div id="ctpl-fullbanner2" class="ctpl-fullbanner">
            <!-- hmb:b728 b728 ad -->
       <div id="B728" class="ad_deferrable"><script type="text/javascript">/*<![CDATA[*/ hearstPlaceAd("B728"); /*]]>*/</script></div>
    </div>
<!-- e hearst/ads/full_banner_B728.tpl -->            </div><!--/article-footer-->
</div><!--/article-content-->

<!-- hearst/article/types/story_right_r2.tpl -->
    <div class="article-sidebar">
                    <!-- hearst/ads/medium_rectangle_A300.tpl -->
                    <div id="a300-desktop" class="ctpl-duplicated-ad">
            <!-- hmb:a300 a300 ad -->
    <div id="a300-desktop-2" class="ad_deferrable">
    
        <script type="text/javascript">
            if(window.matchMedia('(min-width: 768px)').matches) {
                document.getElementById("a300-desktop-2").id = "A300";
                hearstPlaceAd("A300");
            }
        </script>
    
    </div>
    </div>
<!-- e hearst/ads/medium_rectangle_A300.tpl -->            
                        <!-- business/templates/design/item/default.tpl -->
      <!-- mid:freeform.85203 -->
    <div class="hst-freeform hdnce-e hdnce-item-85203">
                <script type="text/javascript" id="taboola-right-rail-script-id">
(function () {
    window._taboolaRRI = window._taboolaRRI || 0;
    window._taboolaRRI++;
    var e = document.documentElement;
    var g = document.getElementsByTagName('body')[0];
    var w = window.innerWidth||e.clientWidth||g.clientWidth;
    if ( (w >= 768 && window._taboolaRRI === 1) || (w < 768 && window._taboolaRRI === 2) ){
        var c = 'taboola-right-rail-thumbnails';
        var p = 'Right Rail Thumbnails';
        var m = 'rr';
        try {
            if (window._taboolaNetworkMode) {
                c = c + '---redesign';
                p = p + ' - Redesign';
                if (HDN.dataLayer.content.objectType  === 'article') {
                    m = 'f';
                }
            }
        } catch (e) {}
        var d = document.createElement('div');
        d.id = c;
        var s = document.getElementById('taboola-right-rail-script-id');
        s.parentNode.insertBefore(d, s);
        window._taboola = window._taboola || [];
        _taboola.push({
            mode: 'thumbnails-' + m,
            container: c,
            placement: p,
            target_type: 'mix'
        });
    }
})();
</script>
    </div>
              
    
<!-- hearst/home/mostPopular.tpl -->
    
                <div class="most-popular">
                        <!-- hearst/home/most_popular_header.tpl -->
    <div class="header clearfix">
                    <h2>Most Popular</h2>
            </div>
<!-- e hearst/home/most_popular_header.tpl -->                                                <div class="content">
                        <div class="contentGroups">
                            <ul>
                                                                    <li data-tb-region-item>
                                        <span>1</span>
                                        <h5><!-- src hearst/home/most_popular_title_link.tpl -->

<a class="hdn-analytics" href="/news/article/Shots-reportedly-fired-in-Darien-Saturday-with-no-15451957.php" title="Police: ‘Numerous’ gunshots fired from car in Darien" data-hdn-analytics="visit|article-15451957|most_popular|1">
    
        Police: ‘Numerous’ gunshots fired from car in Darien</a>
<!-- e src hearst/home/most_popular_title_link.tpl --></h5>
                                    </li>
                                                                    <li data-tb-region-item>
                                        <span>2</span>
                                        <h5><!-- src hearst/home/most_popular_title_link.tpl -->

<a class="hdn-analytics" href="/opinion/article/Opinion-Darien-s-teachers-union-expresses-15442116.php" title="Opinion: Darien’s teachers’ union expresses concerns with district’s reopening plan" data-hdn-analytics="visit|article-15442116|most_popular|2">
    
        Opinion: Darien’s teachers’ union expresses concerns with district’s reopening plan</a>
<!-- e src hearst/home/most_popular_title_link.tpl --></h5>
                                    </li>
                                                                    <li data-tb-region-item>
                                        <span>3</span>
                                        <h5><!-- src hearst/home/most_popular_title_link.tpl -->

<a class="hdn-analytics" href="/business/article/Burger-joint-closes-after-10-years-on-Norwalk-15450156.php" title="Burger joint closes after 10 years on Norwalk strip" data-hdn-analytics="visit|article-15450156|most_popular|3">
    
        Burger joint closes after 10 years on Norwalk strip</a>
<!-- e src hearst/home/most_popular_title_link.tpl --></h5>
                                    </li>
                                                                    <li data-tb-region-item>
                                        <span>4</span>
                                        <h5><!-- src hearst/home/most_popular_title_link.tpl -->

<a class="hdn-analytics" href="/news/article/Itchy-invaders-Sea-lice-reported-at-Darien-s-15442876.php" title="Itchy invaders: Sea lice reported at Darien’s Weed Beach" data-hdn-analytics="visit|article-15442876|most_popular|4">
    
        Itchy invaders: Sea lice reported at Darien’s Weed Beach</a>
<!-- e src hearst/home/most_popular_title_link.tpl --></h5>
                                    </li>
                                                                    <li data-tb-region-item>
                                        <span>5</span>
                                        <h5><!-- src hearst/home/most_popular_title_link.tpl -->

<a class="hdn-analytics" href="/news/article/Darien-s-only-funeral-home-sold-to-Fairfield-15443918.php" title="Darien’s only funeral home sold to Fairfield business, ending 127-year-old family ownership" data-hdn-analytics="visit|article-15443918|most_popular|5">
    
        Darien’s only funeral home sold to Fairfield business</a>
<!-- e src hearst/home/most_popular_title_link.tpl --></h5>
                                    </li>
                                                                    <li data-tb-region-item>
                                        <span>6</span>
                                        <h5><!-- src hearst/home/most_popular_title_link.tpl -->

<a class="hdn-analytics" href="/news/article/Pond-Weed-House-200-year-old-Darien-house-s-15452429.php" title="Pond Weed House: 200-year old Darien house’s history to be preserved" data-hdn-analytics="visit|article-15452429|most_popular|6">
    
        Pond Weed House: 200-year old Darien house’s history to be preserved</a>
<!-- e src hearst/home/most_popular_title_link.tpl --></h5>
                                    </li>
                                                                    <li class="last" data-tb-region-item>
                                        <span>7</span>
                                        <h5><!-- src hearst/home/most_popular_title_link.tpl -->

<a class="hdn-analytics" href="/news/article/CT-clubs-point-to-group-trip-as-possible-source-15433074.php" title="CT clubs point to group trip as possible source of COVID-19 transmission" data-hdn-analytics="visit|article-15433074|most_popular|7">
    
        CT clubs point to group trip as possible source of COVID-19 transmission</a>
<!-- e src hearst/home/most_popular_title_link.tpl --></h5>
                                    </li>
                                                            </ul>
                        </div>
                    </div>
                                    </div><!--/most-popular-->
    <!--e hearst/home/mostPopular.tpl -->            <!-- hearst/ads/medium_rectangle_B300.tpl -->
                    <div id="b300-desktop" class="ctpl-duplicated-ad">
            <!-- hmb:b300 b300 ad -->
    <div id="b300-desktop-2" class="ad_deferrable">
    
        <script type="text/javascript">
            if(window.matchMedia('(min-width: 768px)').matches) {
                document.getElementById("b300-desktop-2").id = "B300";
                hearstPlaceAd("B300");
            }
        </script>
    
    </div>
    </div>
<!-- e hearst/ads/medium_rectangle_B300.tpl -->            <div id="NTV7"></div>
                    <!-- hearst/ads/medium_rectangle_S300.tpl -->
                    <div id="s300-desktop" class="ctpl-duplicated-ad">
            <!-- hmb:s300 s300 ad -->
    <div id="s300-desktop-2" class="ad_deferrable">
    
        <script type="text/javascript">
            if(window.matchMedia('(min-width: 768px)').matches) {
                document.getElementById("s300-desktop-2").id = "S300";
                hearstPlaceAd("S300");
            }
        </script>
    
    </div>
    </div>
<!-- e hearst/ads/medium_rectangle_S300.tpl -->    </div><!--/article-sidebar-->
<!-- e hearst/article/types/story_right_r2.tpl  -->
<div id="NTV10"></div>
  <div class="article-comments">
            <div id="comments" class="hdn-comments">
          <a href="https://www.darientimes.com/news/articleComments/New-terminal-Spacious-light-filled-prepped-for-15452244.php" onclick="document.location.href = ($('.hst-resgalleryitem:not(&quot;.hidden&quot;) .img-wrap.outbrainloader').length > 0 ? $(this).attr('href') : document.location.href.replace('/article/','/articleComments/')); return false;" class="comments-btn" rel="nofollow"> View Comments </a>
      </div>
        </div>

    <div class="taboola-skip-wrapper">
        <div id="taboola-skip"></div>
    </div>

<div class="print-footer">
    <span>&copy; 2020 Hearst Communications, Inc.</span>
    <img src="/img/print-footer-logo.png" alt="print footer logo">
</div>
<!-- e hearst/article/types/story_r2.tpl -->
<!-- e templates/design/article/story_page_r2.tpl -->                            </div><!-- e .page-content -->        
    <script>
        var HDN = HDN || {};
        HDN.ping( {
            "id": 15452244,
            "site": "dariennewsonline",
            "type": "article"
        });
        $(document).ready(function () {
            return hst_get_fprefs(this);
        });
    </script>
    

                            <!-- hearst/common/site_footer.tpl -->        <!-- THIRDPARTY FOOTER MARKER --><!-- DONT REMOVE -->

      <!-- hearst/ads/full_banner_B728.tpl -->
<div id="ctpl-fullbanner2" class="ctpl-fullbanner">
            <!-- hmb:b728 b728 ad -->
       <div id="B728" class="ad_deferrable"><script type="text/javascript">/*<![CDATA[*/ hearstPlaceAd("B728"); /*]]>*/</script></div>
    </div>
<!-- e hearst/ads/full_banner_B728.tpl -->          </div><!-- /#content -->
      </article>
  
    <footer>
      
      <!-- hearst/item/standalone.tpl -->
<div class="hdnce-e hdnce-item-4243"><!-- mid:freeform.4243 -->
<div class="header">
    <span class="logo" role="img" aria-label="Darien News Logo">Logo</span>
    <span class="top"><a href="#">Return to Top</a></span>
</div>
<div class="body">
    <div class="about">
         <h3 id="about-footer-free">About</h3>
         <ul role="list" aria-labelledby="about-footer-free">
                 <li><a href="/privacy/" role="listitem">Privacy Notice</a></li>
                 <li><a href="/privacy/#additionalinformationforcaliforniaresidents" role="listitem">Your California Privacy Rights</a></li>
                 <li><a href="/privacy/#interestbasedads" role="listitem">Interest Based Ads</a></li>
                 <li><a href="/tos/" role="listitem">Terms of Use</a></li>
                 <li><a href="http://hearstmediact.com" role="listitem">Advertising</a></li>
                 <li><a href="https://hearstmediact.newsbank.com/" role="listitem">Archives</a></li>
        </ul>
    </div>
    <div class="contact">
            <h3 id="contact-footer-free">Contact</h3>
            <ul role="list" aria-labelledby="contact-footer-free">
                    <li><a href="/about-us/" role="listitem">FAQ</a></li>
                    <li><a href="/contact/" role="listitem">Contact Us</a></li>
                    <li><a href="https://digital.olivesoftware.com/Olive/ODN/DarienTimes/Default.aspx" role="listitem">Today's eEdition</a></li>
            </ul>
    </div>
<div class="connect">
            <h3 id="read-footer-free">Read More</h3>
            <ul role="list" aria-labelledby="read-footer-free">    
                    <li><a href="https://www.darientimes.com/" role="listitem">Darien Times</a></li>
                    <li><a href="https://www.milfordmirror.com/" role="listitem">Milford Mirror</a></li>
                    <li><a href="https://www.ncadvertiser.com/" role="listitem">New Canaan Advertiser</a></li>
                    <li><a href="https://www.sheltonherald.com/" role="listitem">Shelton Herald</a></li>
                    <li><a href="http://www.trumbulltimes.com/" role="listitem">Trumbull Times</a></li>
                    <li><a href="http://www.theridgefieldpress.com/" role="listitem">The Ridgefield Press</a></li>
                    <li><a href="http://www.wiltonbulletin.com/" role="listitem">Wilton Bulletin</a></li>
            </ul>
    </div>
    <div class="connect">
            <h3 id="connect-footer-free">Connect</h3>
            <ul role="list" aria-labelledby="connect-footer-free">
                    <li><a href="https://www.facebook.com/dariennews" class="facebook" role="listitem">Facebook</a></li>
                    <li><a href="https://twitter.com/dariennews" class="twitter" role="listitem">Twitter</a></li>
            </ul>
    </div>
</div>
<div class="footer">
    <span class="logo" role="img" aria-label="Hearst Logo">Hearst Newspapers</span>
    <span class="copyright">© Copyright <script type="text/javascript">document.write(new Date().getFullYear());</script> Hearst Media Services Connecticut, LLC</span>
</div>
</div><!-- / hdnce-e -->  </footer><!--/footer-->
                
          <script type="text/javascript">
            window._taboola = window._taboola || [];
            _taboola.push({flush: true});
          </script>
      
              <div id="hst-richmedia" class="hst-richmedia">
            <!-- hmb:mrm mrm ad -->
        <div id="MRM" class="ad_deferrable"><script type="text/javascript"> /*<![CDATA[*/ hearstPlaceAd("MRM"); /*]]>*/ </script></div>
    </div>    <!-- hearst/ads/mobile_ad_MAD.tpl -->
<div id="hst-adhesion" class="hst-adhesion clearfix">
             <!-- hmb:mad mad ad -->
         <div id="MAD" class="ad_deferrable"><script type="text/javascript"> /*<![CDATA[*/ hearstPlaceAd("MAD"); /*]]>*/ </script></div>
    </div>
<!-- e mobile_ad_MAD.tpl -->  
<!-- hmb:isa_bottom  include static asset for group js bottom  -->
        <script type="text/javascript" src="/external/js/global.bottom.v10.6.5.js"></script>

<!-- ux/ctpost/tmpl/analytics_footer.php common file for ct props -->
<!-- e analytics_footer.php -->
            </body>
<!-- e hearst/common/site_footer.tpl -->

</html>
            <!-- e hearst/article/article_main.tpl -->