




<!-- hearst/article/article_main.tpl -->

            <!-- hearst/article/articleMain.tpl -->



    
        <!doctype html>
<html class="no-js "  lang="en-US" prefix="og: http://ogp.me/ns#  article: http://ogp.me/ns/article#">
    <head>
    <!-- eid:article.16449907 -->
    <!-- generated at 2021-09-10 15:56:51 on pwcm3 running vv12.2.1 -->
    <!-- hearst/article/headerMain.tpl -->
            <!-- hmb:jquery jQuery JS -->
        <script type="text/javascript" src="/js/core/libs/jquery-2.2.4.min.js"></script>
                <!-- hmb:treg TREG JS -->
        <script type="text/javascript" src="//treg.hearstnp.com/treg.js"></script>
        <meta http-equiv="Content-Type" content="text/html; charset=utf-8" />
    <meta http-equiv="X-UA-Compatible" content="IE=edge">
    <meta name="viewport" content="width=device-width, initial-scale=1">
            <!-- hmb:taboola Sailthru  -->
        <!-- hearst/home/header_sailthru.tpl -->
<meta property="sailthru.title" content="Guatemala: Médicos piden mejorar gestión de la pandemia" /><meta name="sailthru.date" content="2021-09-10 16:52:00 -0400" /><meta name="sailthru.author" content="Associated Press" /><meta name="sailthru_uid" content="16449907" /><meta name="sailthru_pubname" content="associated-press" /><meta name="sailthru_siteid" content="8" /><meta name="sailthru.image.thumb" content="https://www.darientimes.com/img/pages/article/opengraph_default.jpg" />
<!-- e hearst/home/header_sailthru.tpl -->
    
            <title>Guatemala: Médicos piden mejorar gestión de la pandemia</title>
    <!-- hearst/common/fonts.tpl -->
<link rel="preload" href="/css/core/fonts/lora/lora-v12-latin-italic.woff2" as="font" type="font/woff2" crossorigin>
<link rel="preload" href="/css/core/fonts/lora/lora-v12-latin-regular.woff" as="font" type="font/woff2" crossorigin>
<link rel="preload" href="/css/core/fonts/lora/lora-v12-latin-700.woff2" as="font" type="font/woff2" crossorigin>
<link rel="preload" href="/css/core/fonts/lora/lora-v12-latin-regular.woff2" as="font" type="font/woff2" crossorigin>
<link rel="preload" href="/css/core/fonts/sourcesans/source-sans-pro-v11-latin-300.woff2" as="font" type="font/woff2" crossorigin>
<link rel="preload" href="/css/core/fonts/sourcesans/source-sans-pro-v11-latin-600.woff2" as="font" type="font/woff2" crossorigin>
<link rel="preload" href="/css/core/fonts/sourcesans/source-sans-pro-v11-latin-700.woff2" as="font" type="font/woff2" crossorigin>
<link rel="preload" href="/css/core/fonts/sourcesans/source-sans-pro-v11-latin-italic.woff2" as="font" type="font/woff2" crossorigin>
<link rel="preload" href="/css/core/fonts/sourcesans/source-sans-pro-v11-latin-regular.woff2" as="font" type="font/woff2" crossorigin>
<!-- e hearst/common/fonts.tpl -->

        <script>
          if ( document.location.hostname.match(/\.$/) ) {
              document.location.replace(
                  document.location.protocol +
                  '//' +
                  document.location.hostname.replace(/\.+$/, '') +
                  ( undefined !== document.location.pathname ? document.location.pathname : '' ) +
                  ( undefined !== document.location.search ? document.location.search : '' )  +
                  ( undefined !== document.location.hash ? document.location.hash : '' )
              );
          }
        </script>

    <script>
                var HDN = HDN || {};
        HDN.t_firstbyte = Number(new Date());
        HDN.dataLayer = HDN.dataLayer || {};
        HDN.dataLayer.content = HDN.dataLayer.content || {};
                HDN.dataLayer.paywall = HDN.dataLayer.paywall || {};
        HDN.dataLayer.paywall.accessRule = "";
        HDN.dataLayer.paywall.mode = "";
        var Article = {
            "id": "16449907",
            "title": "Guatemala: Médicos piden mejorar gestión de la pandemia",
            "url": "https://www.darientimes.com/news/article/Guatemala-Medicos-piden-mejorar-gesti-n-de-la-16449907.php",
            "slug": "https://www.darientimes.com/news/article/Guatemala-Medicos-piden-mejorar-gesti-n-de-la-16449907.php",
            "summary": "CIUDAD GUATEMALA (AP) — En momentos de una fuerte ola de contagios por el nuevo...",
            "image": "https://www.darientimes.com/img/pages/article/opengraph_default.jpg",
            "keywords": "",
            "siteName": "Darien Times",
            "env": "pwcm3",
            "comments": true,
            "isSensitive": false,
            "version": "v12.2.1",
            "displayTemplate": "dynamic_two_column",
            "renderNLP": true,
            "timing": {
                "firstbyte": HDN.t_firstbyte,
                "ready": {}
            }
        };
        
        document.addEventListener('DOMContentLoaded', function () {
            Article.timing.ready = Number(new Date());
        }, false);
        
    </script>
        
    <!-- hearst/common/hdn_datalayer_header.tpl -->
<script type="text/javascript">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</script>
<!-- e hearst/common/hdn_datalayer_header.tpl -->
    <script type="text/javascript" src="/js/site.js?v12.2.1"></script>
            
            <!-- Hotfix Top Freeform (All Dynamic Two-Column) -->
        <!-- hearst/item/standalone.tpl -->
<!-- mid:freeform.94216 -->
<!-- DO NOT REMOVE -->
<script src="https://projects.sfchronicle.com/shared/js/responsive-frame.js"></script>
<!-- e DO NOT REMOVE -->

<!-- ENG-6410 -->
<style>
    @media only screen and (max-width: 767px) {
        main.article { grid-template-columns: minmax(0, 1fr); }
    }
    .leaderboard--outer,
    .pageHeader  .adhesive--outer,
    main.contentChannel {
        overflow-x: hidden;
    }
    @media (min-width: 768px) {
        .leaderboard--outer,
        .pageHeader  .adhesive--outer,
        main.contentChannel {
            overflow-x: visible;
        }
    }
</style>
<!-- e ENG-6410 -->
<script>
    var HDN = HDN || {};
        HDN.dataLayer = HDN.dataLayer || {};
        HDN.dataLayer.content = HDN.dataLayer.content || {};
        HDN.dataLayer.ads = HDN.dataLayer.ads || {}
</script>

<!-- ENG-7192 -->
<script type="text/javascript">
(function () {
  if (navigator.userAgent.match(/Mac/) && navigator.maxTouchPoints && navigator.maxTouchPoints > 2) {
    function enableArrowsForTaboola() {
		const se = document.createElement('style');
		se.innerHTML = '.gallery--slider.force-nav .nav { display: block; }.gallery--slider.force-nav.end .nav.next { display: none; }';
  
		document.head.append(se);
  
		const callback = function(mutationsList, observer) {
		    for(const mutation of mutationsList) {
		        if (mutation.type === 'attributes' && mutation.attributeName == 'style' && mutation.target.style.visibility !== mutation.target.dataset.tbState) {
		            var parent = mutation.target.parentElement;
		            if (mutation.target.style.visibility == 'visible') {
						parent.classList.add('force-nav');
		            } else {
						parent.classList.remove('force-nav');
		            }
		            mutation.target.dataset.tbState = mutation.target.style.visibility;
		        }
		    }
		};
  
		const observer = new MutationObserver(callback);

  		let = tbSlides = Array.from(document.querySelectorAll('[data-slide-id^="taboola"]'));
		tbSlides.forEach(function (t) {
		    t.dataset.tbState = t.style.visibility
		    observer.observe(t, {attributes: true});
		});
	}
    if (document.readyState === "complete" || document.readyState === "interactive") {
        setTimeout(enableArrowsForTaboola, 1);
    } else {
        document.addEventListener("DOMContentLoaded", enableArrowsForTaboola);
    }
  }
}());
</script>
<!-- e ENG-7192 -->
        <!-- Hotfix Top Freeform (Local Dynamic Two-Column) -->
        
<!-- noGen: item_header_hotfix_top_dtc_ssl 8 dne  -->
                <link rel="stylesheet" href="/dist/article.min.css?v12.2.1">
                            <!-- hmb:Polyfill  -->
        <script crossorigin="anonymous" src="https://polyfill.io/v3/polyfill.min.js?features=IntersectionObserver%2CIntersectionObserverEntry%2CPromise%2CCustomEvent%2CArray.prototype.forEach%2CArray.prototype.entries"></script>
                <!-- hmb:js_header Static JS Bundle  -->
        <script type="text/javascript" src="/dist/hdn/article.min.js?v12.2.1"></script>
        <!-- hearst/article/common/meta_tags.tpl -->
<meta name="msvalidate.01" content="9451CA04ABC9D1D5C6419C73B4C4F7B7" />
<meta name="HandheldFriendly" content="true">
<meta name="twitter:dnt" content="on">
<meta name="apple-mobile-web-app-title" content="">
<meta name="environment" content="pwcm3">
<meta name="id" content="16449907">
<link rel="canonical" href="https://www.darientimes.com/news/article/Guatemala-Medicos-piden-mejorar-gesti-n-de-la-16449907.php" />
    <link rel="amphtml" href="https://www.darientimes.com/news/amp/Guatemala-Medicos-piden-mejorar-gesti-n-de-la-16449907.php" />
                                        <meta name="author" content="Associated Press">
        <meta name="author.name" content="Associated Press" />
        <meta name="author.title" content="" />
        <meta name="description" content="CIUDAD GUATEMALA (AP) — En momentos de una fuerte ola de contagios por el nuevo..."/>
    <meta name="date.release" content="2021-09-10 20:52:30" />
    <meta name="time.release" content="2021-09-10 20:52:30" />
    <meta name="sections" content="News" />
                                                                <!-- e hearst/article/common/meta_tags.tpl -->    <!-- hearst/article/common/opengraph.tpl -->
<meta property="fb:admins" content="100006394927810"/><meta property="fb:app_id" content="2302268179783746"/><meta property="fb:pages" content="105702905593" /><meta property="fb:pages" content="307851324523" /><meta property="fb:pages" content="12852567813" /><meta property="fb:pages" content="480760515417232" /><meta property="fb:pages" content="288240529145" /><meta property="fb:pages" content="316774245761" /><meta property="fb:pages" content="984197758297116" /><meta property="fb:pages" content="7457442370" /><meta property="fb:pages" content="207033189701" /><meta property="fb:pages" content="207346283795" /><meta property="fb:pages" content="222959748728" /><meta property="fb:pages" content="207042068180" /><meta property="fb:pages" content="72983690774" /><meta property="fb:pages" content="339413234035" /><meta property="fb:pages" content="343689323559" /><meta property="fb:pages" content="345828366626" /><meta property="fb:pages" content="234821559861394" /><meta property="fb:pages" content="335699426867" /><meta property="fb:pages" content="10150105039485602" /><meta property="fb:pages" content="338983127562" /><meta property="fb:pages" content="364516539001" /><meta property="fb:pages" content="337922332042" /><meta property="fb:pages" content="115637335153191" /><meta property="fb:pages" content="372011535931" /><meta property="fb:pages" content="333376634908" /><meta property="fb:pages" content="127590790608884" /><meta property="fb:pages" content="141923885872653" /><meta property="fb:pages" content="655037391286291" /><meta property="fb:pages" content="320774811368833" /><meta property="fb:pages" content="1740489152861748" /><meta property="fb:pages" content="469700473093040" /><meta property="fb:pages" content="386754203367" /><meta property="fb:pages" content="556449374478585" /><meta property="fb:pages" content="340999853450" /><meta property="fb:pages" content="350771491032" /><meta property="fb:pages" content="1120648627959218" /><meta property="fb:pages" content="342017778245" /><meta property="fb:pages" content="338463361591" /><meta property="fb:pages" content="138772706196968" /><meta property="fb:pages" content="1641688532739111" /><meta property="fb:pages" content="326312697536" /><meta property="fb:pages" content="353120110016" /><meta property="fb:pages" content="343366744658" /><meta property="fb:pages" content="335009494554" /><meta property="fb:pages" content="347261603104" /><meta property="fb:pages" content="350924013892" /><meta property="fb:pages" content="257724773860" /><meta property="fb:pages" content="361203926417" /><meta property="fb:pages" content="367174215398" /><meta property="fb:pages" content="284154645394" /><meta property="fb:pages" content="334501182354" /><meta property="fb:pages" content="350279743224" /><meta property="fb:pages" content="154340691263654" /><meta property="fb:pages" content="147848678611852" /><meta property="fb:pages" content="361381078011" /><meta property="fb:pages" content="362831597677" /><meta property="fb:pages" content="10150095255780118" /><meta name="og:datePublished" content="2021-09-10 19:38:47"/><meta property="og:locale" content="en_US"/><meta property="og:type" content="article"/><meta property="og:title" content="Guatemala: Médicos piden mejorar gestión de la pandemia"/><meta property="og:description" content="CIUDAD GUATEMALA (AP) — En momentos de una fuerte ola de contagios por el nuevo..."/><meta property="og:url" content="https://www.darientimes.com/news/article/Guatemala-Medicos-piden-mejorar-gesti-n-de-la-16449907.php"/><meta property="og:site_name" content="Darien Times"/><meta property="og:image" content="https://www.darientimes.com/img/pages/article/opengraph_default.jpg"/><meta property="article:published_time" content="2021-09-10 19:38:47" /><meta property="article:modified_time" content="2021-09-10 20:52:30" /><meta property="article:author" content="Associated Press"/><meta property="article:section" content="News" /><meta property="article:tag" content="" />
<!-- e hearst/article/common/opengraph.tpl -->    <!-- hearst/article/common/twittercard.tpl -->

<meta name="twitter:card" content="summary_large_image"/>
<meta name="twitter:image" content="https://www.darientimes.com/img/pages/article/opengraph_default.jpg"/>
<meta name="twitter:description" content="CIUDAD GUATEMALA (AP) — En momentos de una fuerte ola de contagios por el nuevo..."/>
<meta name="twitter:title" content="Guatemala: Médicos piden mejorar gestión de la pandemia"/>
<meta name="twitter:site" content="@dariennews" />
<!-- e hearst/article/common/twittercard.tpl -->    <!-- hearst/article/common/analytics.tpl -->
<script>var omni_channelPath = "News";var omni_title = "Guatemala: Médicos piden mejorar gestión de la pandemia";var omni_bizObjectId = "16449907";var omni_className = "article";var omni_publicationDate = "2021-09-10 19:38:47";var omni_sourceSite ="ap";var omni_authorName = "Associated Press";var omni_authorTitle = "";var omni_premiumStatus = "free";var omni_premiumEndDate = "";var omni_originalSource = "AP";var omni_pageNumber = "0";var omni_breakingNewsFlag = "0";var omni_localNewsFlag = "0";var omni_isListView = "0";var omni_paywallSite = "0";var omni_displayTemplate = "dynamic_two_column";</script>
<!-- e hearst/article/common/analytics.tpl -->    <!-- hearst/article/common/schema_NewsArticle.tpl -->

<script type="application/ld+json">
{"@context":"http:\/\/schema.org","@type":"NewsArticle","mainEntityOfPage":{"@id":"https:\/\/www.darientimes.com\/news\/article\/Guatemala-Medicos-piden-mejorar-gesti-n-de-la-16449907.php"},"headline":"Guatemala: M\u00e9dicos piden mejorar gesti\u00f3n de la pandemia","articleBody":"CIUDAD GUATEMALA (AP) \u2014 En momentos de una fuerte ola de contagios por el nuevo coronavirus, los m\u00e9dicos guatemaltecos est\u00e1n acudiendo a las instancias legales para obligar al presidente Alejandro Giammattei y a su ministra de Salud a impulsar medidas que ayuden a contener la pandemia, incluida la agilizaci\u00f3n del plan de vacunaci\u00f3n y mejoras en la provisi\u00f3n de insumos y medicamentos. Los galenos del hospital Roosevelt, uno de los dos m\u00e1s importantes en la naci\u00f3n centroamericana, presentaron un recurso de amparo ante la Corte de Constitucionalidad debido a lo que consideran una mala gesti\u00f3n del gobierno frente a la crisis sanitaria y en momentos de un repuente de casos. \u201cLo que pretende el amparo es proponerle al presidente una respuesta alternativa de c\u00f3mo debe de contenerse\", dijo Edgar P\u00e9rez, el abogado que interpuso el recurso, en el cual se\u00f1ala que Giammattei ha incumplido sus funciones como jefe de Estado ante la pandemia generando desprotecci\u00f3n y colapso de la red hospitalaria y falta de acceso seguro a la vacunaci\u00f3n masiva. \u201cHemos considerado que se han violentado el derecho a la salud y el acceso del derecho a la salud del m\u00e1s alto nivel\", plante\u00f3 Zagreb Zea, uno de los m\u00e9dicos que pidi\u00f3 el amparo. Agreg\u00f3 que le compete al presidente y a su ministra de Salud, Amelia Flores, velar por la salud de la poblaci\u00f3n. La oficina de Comunicaci\u00f3n Social de la presidencia dijo que no hab\u00eda sido notificada sobre el recurso y que esperar\u00edan que eso se diera para emitir una opini\u00f3n. Entre las quejas que hay contra el gobierno figura la negociaci\u00f3n de una adquisici\u00f3n de 8 millones de vacunas rusas Sputnik V por las que pag\u00f3 hace cinco meses casi 80 millones de d\u00f3lares y de las que s\u00f3lo ha recibido poco m\u00e1s de un mill\u00f3n. Del total de 17 millones de habitantes del pa\u00eds, seg\u00fan registros oficiales, se ha vacunado con el esquema completo a 1.6 millones. En tanto que del total de 8.5 millones de inoculantes que recibi\u00f3 Guatemala, 5.5 millones fueron donados por pa\u00edses como Estados Unidos, M\u00e9xico, Rep\u00fablica Dominicana y Canad\u00e1. Los m\u00e9dicos tambi\u00e9n pidieron a la Corte que se obligue a fortalecer la red hospitalaria, abastecimiento sostenido de insumos, medicamentos y personal sanitario, as\u00ed como utilizar el Centro M\u00e9dico Militar, un nosocomio que atiende al personal militar y a personas privilegiadas. Este centro recibe fondos estatales para que atienda a los enfermos ante el colapso de los hospitales nacionales por la cantidad de contagios. Adem\u00e1s, solicitaron la imposici\u00f3n de precios tope a los medicamentos e insumos m\u00e9dicos, la adquisici\u00f3n y compra transparente de vacunas. Guatemala registra poco m\u00e1s de medio mill\u00f3n de contagios y 12.544 fallecidos por COVID-19, seg\u00fan las autoridades.","datePublished":"2021-09-10T19:38:47Z","dateModified":"2021-09-10T20:52:30Z","author":[{"@type":"Person","name":"Associated Press","jobTitle":""}],"publisher":{"@type":"Organization","name":"Associated Press","logo":{"@type":"ImageObject","url":"https:\/\/www.DarienNewsOnline.com\/img\/ldjson_logo.png","width":600,"height":60},"sameAs":["https:\/\/www.facebook.com\/darientimes","https:\/\/twitter.com\/darientimes\/"]},"description":"CIUDAD GUATEMALA (AP) - En momentos de una fuerte ola de contagios por el nuevo..."}
</script>
<!-- e hearst/article/common/schema_NewsArticle.tpl -->    <!-- hearst/common/third_party_assets.tpl -->
                    <!-- hmb:juice Juice -->
        <script type="text/javascript" id="adPositionManagerScriptTag" src="https://aps.hearstnp.com/Scripts/loadAds.js"></script>
    
    <!-- hmb:ensighten Ensighten  -->
    <!-- hearst/ensighten/ensighten.tpl -->
<!-- hmb:ensighten Ensighten script -->
<!-- Hearst analytics: Ensighten -->
<script src="https://nexus.ensighten.com/hearst/news/Bootstrap.js"></script>
<!-- End Hearst analytics: Ensighten -->
<!-- e ensighten.tpl -->            <script src="https://cdn.blueconic.net/hearst.js" async></script>
    
    <!-- hmb:taboola Taboola  -->
                            
                            
                <script type="text/javascript">
                    
                    (function () {
                        window._taboolaNetworkMode = true;
                        
                        window._taboola = window._taboola || [];
                        window._taboolaHDNPageLabel = window._taboolaHDNPageLabel || 'article';
                        var tobj = {};
                        tobj[window._taboolaHDNPageLabel] = 'auto';
                        window._taboola.push(tobj);
                        !function (e, f, u, i) {
                            if (!document.getElementById(i)){
                                e.async = 1;
                                e.src = u;
                                e.id = i;
                                f.parentNode.insertBefore(e, f);
                            }
                        }(document.createElement('script'), document.getElementsByTagName('script')[0], '//cdn.taboola.com/libtrc/hearstlocalnews-network/loader.js', 'tb_loader_script');
                        if(window.performance && typeof window.performance.mark == 'function') {
                            window.performance.mark('tbl_ic');
                        }
                    })();
                </script>
                
                                <!-- e hearst/common/third_party_assets.tpl -->
    <link rel="shortcut icon" href="/favicon.ico">
    <link rel="apple-touch-icon" sizes="60x60" href="/apple-touch-icon.png">
    <link rel="apple-touch-icon" sizes="76x76" href="/apple-touch-icon-76x76.png">
    <link rel="apple-touch-icon" sizes="152x152" href="/apple-touch-icon-152x152.png">
    <link rel="apple-touch-icon" sizes="120x120" href="/apple-touch-icon-120x120.png">
    <link rel="apple-touch-icon-precomposed" sizes="128x128" href="/apple-touch-icon-128x128.png">
            <!-- Hotfix Freeform (All Dynamic Two-Column) -->
        <!-- hearst/item/standalone.tpl -->
<!-- mid:freeform.93530 -->
<!-- ENG-3363 -->
<style>
  .thumbnailListAuthor.one .thumbnailListAuthor--wrapper { margin: 0; }
  @media (min-width: 768px) { .thumbnailListAuthor.two .thumbnailListAuthor--wrapper { margin: 0; } }
  @media (min-width: 928px) { .thumbnailListAuthor.two .thumbnailListAuthor--items { justify-content: space-between; margin: 0; } }
  @media (min-width: 928px) { .thumbnailListAuthor.two .thumbnailListAuthor--item { flex: 0 0 48%; margin: 0; } }
  @media (min-width: 928px) { .thumbnailListAuthor.two .thumbnailListAuthor--spacer { display: none; } }
  @media (min-width: 928px) { .thumbnailListAuthor.three .thumbnailListAuthor--wrapper { margin: 0; } }
</style>
<!-- ENG-3834 -->
<style>
  .alert{background-color:#000;bottom:0;box-sizing:border-box;color:#fff;font-family:Helvetica,sans-serif;font-size:16px;font-weight:600;left:50%;line-height:1.25;overflow:hidden;padding:10px;position:fixed;transform:translateX(-50%);width:100vw;z-index:5000000}.alert .close{border-radius:8px;color:#fff;display:block;position:absolute;right:10px;height:16px;overflow:hidden;top:10px;width:16px}.alert .close::after{background-color:#fff;content:'';display:block;height:2px;left:-6px;position:relative;top:4px;transform:rotate(-45deg);width:30px}.alert .close::before{background-color:#fff;content:'';display:block;height:2px;left:-5px;position:relative;top:9px;transform:rotate(45deg);width:30px}.alert>div{box-sizing:border-box;max-width:1200px;margin:0 auto;position:relative;padding-right:34px}
</style>
<script>
  document.addEventListener('DOMContentLoaded', function() {
    if (/MSIE \d|Trident.*rv:/.test(navigator.userAgent)) {var site=HDN.domain,name=site.charAt(0).toUpperCase()+site.slice(1),section=document.createElement("section"),close=document.createElement("a");close.className="close",close.href="#",close.addEventListener("click",function(e){e.stopPropagation(),e.preventDefault(),e.target.parentElement.style.display="none"});var HTML="<div>Thank you for visiting "+name+". You are using an older browser that may impact your reading experience. For the best experience, we recommend you use Chrome, Safari, Firefox, or Edge.</div>";section.className="alert",section.id="warning",section.innerHTML=HTML,section.appendChild(close),document.getElementsByTagName("body")[0].appendChild(section);}
  }, false);
</script>
<!-- e ENG-3834 -->
<!-- ENG-6817 -->
<style>
    .hide-sign-in { display: none !important; }
    .hide-right-border:after { display: none; }
</style>
<script>
document.addEventListener("DOMContentLoaded", function(event) { 
    var hostname = window.location.hostname;
    var sites = [
        "bigrapidsnews",
        "fairfieldcitizenonline",
        "lakecountystar",
        "manisteenews",
        "michigansthumb",
        "myjournalcourier",
        "myplainview",
        "newmilfordspectrum",
        "ourmidland",
        "recordpatriot",
        "theheraldreview",
        "theintelligencer",
        "thetelegraph",
        "westport-news",
        "yourconroenews",
    ];

    for(var i = 0; i < sites.length; i++) {
        if(hostname.indexOf(sites[i]) > 0) {
            if(document.getElementById("subscription")) { document.getElementById("subscription").classList.add('hide-right-border'); }
            document.getElementsByClassName("gigya_menu")[0].classList.add('hide-sign-in');
        }
    }
});
</script>
<!-- end ENG-6817 -->
<style>
/* ENG-6708 */
.factBox button {
    border: 1px solid #000;
    color: #000;
}
.factBox button:hover {
    border: 1px solid transparent;
    color: #fff;
}
.factBox button .more::after {
    background-image: url('data:image/svg+xml;charset=utf-8,%3Csvg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 9 6"%3E%3Cg stroke="none" stroke-width="1" fill="none" fill-rule="evenodd"%3E%3Cg transform="translate(-1740.000000, -3192.000000)" fill="%23111" fill-rule="nonzero"%3E%3Cpath d="M1744.5,3195.43934 L1741.28033,3192.21967 C1740.98744,3191.92678 1740.51256,3191.92678 1740.21967,3192.21967 C1739.92678,3192.51256 1739.92678,3192.98744 1740.21967,3193.28033 L1743.96967,3197.03033 C1744.26256,3197.32322 1744.73744,3197.32322 1745.03033,3197.03033 L1748.78033,3193.28033 C1749.07322,3192.98744 1749.07322,3192.51256 1748.78033,3192.21967 C1748.48744,3191.92678 1748.01256,3191.92678 1747.71967,3192.21967 L1744.5,3195.43934 Z"%3E%3C/path%3E%3C/g%3E%3C/g%3E%3C/svg%3E');
}
.factBox button:hover .more::after {
    background-image: url('data:image/svg+xml;charset=utf-8,%3Csvg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 9 6"%3E%3Cg stroke="none" stroke-width="1" fill="none" fill-rule="evenodd"%3E%3Cg transform="translate(-1740.000000, -3192.000000)" fill="%23fff" fill-rule="nonzero"%3E%3Cpath d="M1744.5,3195.43934 L1741.28033,3192.21967 C1740.98744,3191.92678 1740.51256,3191.92678 1740.21967,3192.21967 C1739.92678,3192.51256 1739.92678,3192.98744 1740.21967,3193.28033 L1743.96967,3197.03033 C1744.26256,3197.32322 1744.73744,3197.32322 1745.03033,3197.03033 L1748.78033,3193.28033 C1749.07322,3192.98744 1749.07322,3192.51256 1748.78033,3192.21967 C1748.48744,3191.92678 1748.01256,3191.92678 1747.71967,3192.21967 L1744.5,3195.43934 Z"%3E%3C/path%3E%3C/g%3E%3C/g%3E%3C/svg%3E');
}
.factBox button .less::after {
    background-image: url('data:image/svg+xml;charset=utf-8,%3Csvg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 9 6"%3E%3Cg stroke="none" stroke-width="1" fill="none" fill-rule="evenodd"%3E%3Cg transform="translate(-1727.000000, -3193.000000)" fill="%23111" fill-rule="nonzero"%3E%3Cpath d="M1731.5,3196.43934 L1728.28033,3193.21967 C1727.98744,3192.92678 1727.51256,3192.92678 1727.21967,3193.21967 C1726.92678,3193.51256 1726.92678,3193.98744 1727.21967,3194.28033 L1730.96967,3198.03033 C1731.26256,3198.32322 1731.73744,3198.32322 1732.03033,3198.03033 L1735.78033,3194.28033 C1736.07322,3193.98744 1736.07322,3193.51256 1735.78033,3193.21967 C1735.48744,3192.92678 1735.01256,3192.92678 1734.71967,3193.21967 L1731.5,3196.43934 Z" transform="translate(1731.500000, 3195.625000) rotate(-180.000000) translate(-1731.500000, -3195.625000)"%3E%3C/path%3E%3C/g%3E%3C/g%3E%3C/svg%3E');
}
.factBox button:hover .less::after {
    background-image: url('data:image/svg+xml;charset=utf-8,%3Csvg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 9 6"%3E%3Cg stroke="none" stroke-width="1" fill="none" fill-rule="evenodd"%3E%3Cg transform="translate(-1727.000000, -3193.000000)" fill="%23fff" fill-rule="nonzero"%3E%3Cpath d="M1731.5,3196.43934 L1728.28033,3193.21967 C1727.98744,3192.92678 1727.51256,3192.92678 1727.21967,3193.21967 C1726.92678,3193.51256 1726.92678,3193.98744 1727.21967,3194.28033 L1730.96967,3198.03033 C1731.26256,3198.32322 1731.73744,3198.32322 1732.03033,3198.03033 L1735.78033,3194.28033 C1736.07322,3193.98744 1736.07322,3193.51256 1735.78033,3193.21967 C1735.48744,3192.92678 1735.01256,3192.92678 1734.71967,3193.21967 L1731.5,3196.43934 Z" transform="translate(1731.500000, 3195.625000) rotate(-180.000000) translate(-1731.500000, -3195.625000)"%3E%3C/path%3E%3C/g%3E%3C/g%3E%3C/svg%3E');
}
</style>
<!--  Start ENG-8221 -->
<style>
@media (max-width:768px) {   
  .articleHeader--timestamp {     
    bottom: 0px !important;     
    margin-left: 0px !important;     
    position: relative;    
  } 
}
</style>
        <!-- Hotfix Freeform (Local Dynamic Two-Column) -->
        
<!-- noGen: item_header_hotfix_dtc_ssl 8 -->
                    </head>
<!-- e hearst/article/headerMain.tpl -->    <body data-location="news"  class="two-column">
                            <!-- design/article/dynamic_two_column.tpl -->
    <!-- hearst/article/types/dynamic_two_column.tpl -->


<div id="zoneTop" class="zone full innerGrid" data-tb-region="zoneAboveMasthead"></div><!-- hearst/common/siteBranding.tpl -->
<header class="pageHeader standard" data-stage="0">
        <div class="pageHeader--progress"><div class="pageHeader--progress-bar" id="progress"></div></div>    <div class="pageHeader--skipLink-wrapper">
        <a href="#content" class="pageHeader--skipLink">Skip to main content</a>
    </div>
    <div class="pageHeader--wrapper lock">
        <div id="navToggle" class="pageHeader--menuButton navToggle" aria-expanded="false" aria-labelledby="navigation" tabindex="0"></div>                <a id="mastheadLogo" href="/"  class="pageHeader--logo mastheadLogo fade show hdn-analytics" role="img" aria-label="Homepage - Site Logo" data-hdn-analytics="visit|masthead|navigation|0"></a>
                    <div id="titleBar" class="pageHeader--titleBar titleBar fade show hidden">
                                    <div class="pageHeader--titleBar-subsection">Currently Reading</div>
                    <div class="pageHeader--titleBar-title">Guatemala: Médicos piden mejorar gestión de la pandemia</div>
                            </div>
                            <div id="nextStory" class="pageHeader--nextStory nextStory fade show hidden"></div>
                            <ul class="pageHeader--links fade show">
                                                                                                                                        <li id="subscription" class="pageHeader--links-nonsub subscribeButton fade show hidden">
                                <a class="visible-xs-f subscribe" href="https://subscription.hearstmediact.com/checkout/508?siteid=CT_DT&origin=button&ipid=wcm">Subscribe</a>
                                <button type="button" class="hidden-xs" data-link="https://subscription.hearstmediact.com/checkout/508?siteid=CT_DT&origin=button&ipid=wcm">Subscribe</button>
                            </li>
                                                                                                <li id="eEdition" class="pageHeader--links-sub eEdition fade show hidden"><a href="/e-edition">e-edition</a></li>
                                                                                                                                        <!-- hearst/common/signin.tpl -->
<li class="treg-is-gigya gigya_menu ">
    <div class="gya-title expandable treg-conditional treg-not-logged-in">
        <a class="signIn featureSignIn" tabindex="0">Sign In</a>
    </div>
    <div class="gya-title expandable treg-conditional treg-logged-in"><span></span></div>
    <div class="gya-content expandable">
        <div class="treg-gya-login-widget"></div>
    </div>
</li>
<!-- e hearst/common/signin.tpl -->                <li class="pageHeader--searchButton searchToggle" aria-expanded="false" aria-labelledby="searchField-aria" tabindex="0"></li>            </ul>
                            <div class="pageHeader--search searchField" id="searchField-aria">
                
                <form class="pageHeader--search-form" action="/search/" method="get">
                    <input type="hidden" name="action" value="search" />
                    <input type="hidden" name="firstRequest" value="1" />
                    <input type="hidden" name="searchindex" value="solr" />
                    <div class="fieldset">
                        <input class="pageHeader--search-input" id="search" name="query" type="text" value="" placeholder="Search" />
                        <button class="searchButton btn" value="" name="search" type="submit"></button>
                    </div>
                </form>
            </div>
            </div>
                                    
        <!-- hearst/home/HNavigation.tpl -->
<!-- hearst/home/navigation.tpl -->
         <!-- hearst/common/siteNavigation.tpl -->
<nav id="navigation" class="navigation"><div class="navigation--wrapper lock"><div class="navigation--menu"><ul class="hidden-sm hidden-md hidden-lg hidden-xl"><li class="parent topLevel" data-length="10" data-index="0"><span role="heading" aria-level="2"><a  href="/" class="navigation--item navigation--menu-item hdn-analytics" data-naveid="280" data-hdn-analytics="visit|Home|navigation-ard|1">Home</a><span class="toggle navigation--item-glyph"></span></a><ul class="navigation--subMenu" data-collapsed="true" style="--n: 220px"><li class="child"><a  href="https://link.darientimes.com/join/signup-dt" class="navigation--item navigation--subMenu-item hdn-analytics" data-naveid="5805" data-hdn-analytics="visit|Home-Sign Up for Newsletters|navigation-ard|1">Sign Up for Newsletters</a></li><li class="child"><a  href="http://darientimes.ct.newsmemory.com/marketplace.php" class="navigation--item navigation--subMenu-item hdn-analytics" data-naveid="5100" data-hdn-analytics="visit|Home-Today's Print Ads|navigation-ard|2">Today's Print Ads</a></li><li class="child"><a  href="https://subscription.hearstmediact.com/eEdition?siteID=CT_DT" class="navigation--item navigation--subMenu-item hdn-analytics" data-naveid="5099" data-hdn-analytics="visit|Home-E-Edition|navigation-ard|3">E-Edition</a></li><li class="child"><a  href="https://hrstiservices.dticloud.com/hrst-est-cmdb1_cmo/subscriber/web/signin.html?siteId=CDT" class="navigation--item navigation--subMenu-item hdn-analytics" data-naveid="5098" data-hdn-analytics="visit|Home-Delivery Problems|navigation-ard|4">Delivery Problems</a></li><li class="child"><a  href="https://subscription.hearstmediact.com/checkout/508?siteid=CT_DT&origin=hamburger&ipid=wcm" class="navigation--item navigation--subMenu-item hdn-analytics" data-naveid="5097" data-hdn-analytics="visit|Home-Subscribe|navigation-ard|5">Subscribe</a></li><li class="child"><a  href="https://hearstmediact.newsbank.com/" class="navigation--item navigation--subMenu-item hdn-analytics" data-naveid="5056" data-hdn-analytics="visit|Home-Print Archives|navigation-ard|6">Print Archives</a></li><li class="child"><a  href="/submissions/" class="navigation--item navigation--subMenu-item hdn-analytics" data-naveid="5057" data-hdn-analytics="visit|Home-Submissions|navigation-ard|7">Submissions</a></li><li class="child"><a  href="/privacy/" class="navigation--item navigation--subMenu-item hdn-analytics" data-naveid="4621" data-hdn-analytics="visit|Home-Privacy Notice|navigation-ard|8">Privacy Notice</a></li><li class="child"><a  href="/tos/" class="navigation--item navigation--subMenu-item hdn-analytics" data-naveid="4622" data-hdn-analytics="visit|Home-Terms of Use|navigation-ard|9">Terms of Use</a></li></ul></span></li><li class="parent topLevel" data-length="8" data-index="1"><span role="heading" aria-level="2"><a  href="/news/" class="navigation--item navigation--menu-item hdn-analytics" data-naveid="283" data-hdn-analytics="visit|News|navigation-ard|2">News</a><span class="toggle navigation--item-glyph"></span></a><ul class="navigation--subMenu" data-collapsed="true" style="--n: 176px"><li class="child"><a  href="/connecticut/" class="navigation--item navigation--subMenu-item hdn-analytics" data-naveid="5835" data-hdn-analytics="visit|News-Connecticut|navigation-ard|1">Connecticut</a></li><li class="child"><a  href="/news/police-fire/" class="navigation--item navigation--subMenu-item hdn-analytics" data-naveid="5047" data-hdn-analytics="visit|News-Police & Fire|navigation-ard|2">Police & Fire</a></li><li class="child"><a  href="/news/education/" class="navigation--item navigation--subMenu-item hdn-analytics" data-naveid="5049" data-hdn-analytics="visit|News-Education|navigation-ard|3">Education</a></li><li class="child"><a  href="/news/town-government/" class="navigation--item navigation--subMenu-item hdn-analytics" data-naveid="5050" data-hdn-analytics="visit|News-Town Government|navigation-ard|4">Town Government</a></li><li class="child"><a  href="/politics-elections/" class="navigation--item navigation--subMenu-item hdn-analytics" data-naveid="5051" data-hdn-analytics="visit|News-Politics & Elections|navigation-ard|5">Politics & Elections</a></li><li class="child"><a  href="/news/community/" class="navigation--item navigation--subMenu-item hdn-analytics" data-naveid="5053" data-hdn-analytics="visit|News-Community|navigation-ard|6">Community</a></li><li class="child"><a  href="/opinion/" class="navigation--item navigation--subMenu-item hdn-analytics" data-naveid="5227" data-hdn-analytics="visit|News-Opinion|navigation-ard|7">Opinion</a></li></ul></span></li><li class="single" data-length="1" data-index="2"><a href="/entertainment/" class="navigation--item navigation--menu-item hdn-analytics" data-naveid="5804" data-hdn-analytics="visit|Entertainment|navigation-ard|3">Entertainment</a></li><li class="parent topLevel" data-length="3" data-index="3"><span role="heading" aria-level="2"><a  href="/sports/" class="navigation--item navigation--menu-item hdn-analytics" data-naveid="282" data-hdn-analytics="visit|Sports|navigation-ard|4">Sports</a><span class="toggle navigation--item-glyph"></span></a><ul class="navigation--subMenu" data-collapsed="true" style="--n: 44px"><li class="child"><a  href="/sports/high-school-sports/" class="navigation--item navigation--subMenu-item hdn-analytics" data-naveid="5058" data-hdn-analytics="visit|Sports-High School Sports|navigation-ard|1">High School Sports</a></li><li class="child"><a  href="/uconn/" class="navigation--item navigation--subMenu-item hdn-analytics" data-naveid="5803" data-hdn-analytics="visit|Sports-UConn|navigation-ard|2">UConn</a></li></ul></span></li><li class="parent topLevel" data-length="3" data-index="4"><span role="heading" aria-level="2"><a  href="/living/" class="navigation--item navigation--menu-item hdn-analytics" data-naveid="5801" data-hdn-analytics="visit|Living|navigation-ard|5">Living</a><span class="toggle navigation--item-glyph"></span></a><ul class="navigation--subMenu" data-collapsed="true" style="--n: 44px"><li class="child"><a  href="/food/" class="navigation--item navigation--subMenu-item hdn-analytics" data-naveid="5802" data-hdn-analytics="visit|Living-Food|navigation-ard|1">Food</a></li><li class="child"><a  href="/homegarden/" class="navigation--item navigation--subMenu-item hdn-analytics" data-naveid="5350" data-hdn-analytics="visit|Living-Home and Garden|navigation-ard|2">Home and Garden</a></li></ul></span></li><li class="single" data-length="1" data-index="5"><a href="https://www.legacy.com/obituaries/darientimes/" class="navigation--item navigation--menu-item hdn-analytics" data-naveid="273" data-hdn-analytics="visit|Obituaries|navigation-ard|6">Obituaries</a></li><li class="parent topLevel" data-length="2" data-index="6"><span role="heading" aria-level="2"><a  href="/news/business/" class="navigation--item navigation--menu-item hdn-analytics" data-naveid="680" data-hdn-analytics="visit|Business|navigation-ard|7">Business</a><span class="toggle navigation--item-glyph"></span></a><ul class="navigation--subMenu" data-collapsed="true" style="--n: 44px"><li class="child"><a  href="/realestate/" class="navigation--item navigation--subMenu-item hdn-analytics" data-naveid="1628" data-hdn-analytics="visit|Business-Real Estate|navigation-ard|1">Real Estate</a></li></ul></span></li><li class="parent topLevel" data-length="3" data-index="7"><span role="heading" aria-level="2"><a  href="/sponsoredarticles/" class="navigation--item navigation--menu-item hdn-analytics" data-naveid="5710" data-hdn-analytics="visit|Advertising Features|navigation-ard|8">Advertising Features</a><span class="toggle navigation--item-glyph"></span></a><ul class="navigation--subMenu" data-collapsed="true" style="--n: 44px"><li class="child"><a  href="/events-calendar/" class="navigation--item navigation--subMenu-item hdn-analytics" data-naveid="6006" data-hdn-analytics="visit|Advertising Features-Events|navigation-ard|1">Events</a></li><li class="child"><a  href="https://storystudio.connecticutmag.com/camp-guide-2020-2021/" class="navigation--item navigation--subMenu-item hdn-analytics" data-naveid="5711" data-hdn-analytics="visit|Advertising Features-Camp Guide|navigation-ard|2">Camp Guide</a></li></ul></span></li><li class="single" data-length="1" data-index="8"><a href="http://connecticut.ipublishmarketplace.com/connecticut-marketplace/" class="navigation--item navigation--menu-item hdn-analytics" data-naveid="5095" data-hdn-analytics="visit|Classifieds|navigation-ard|1">Classifieds</a></li></ul></div></div><span class="rule"></span><div id="navToggle__page" class="navTogglePage"></div></nav>
<!-- e hearst/common/siteNavigation.tpl -->
<!-- e hearst/home/navigation.tpl --> <!-- e hearst/home/HNavigation.tpl -->    </header>

<!-- e hearst/common/siteBranding.tpl --><section id="topZone" class="zone topZone"><!-- src/business/widgets/hearst/collection/widget.tpl -->

    <div class="hide-rss-link hdnce-e hdnce-collection-111512-dynamic_ribbon_articles"><!-- hearst/collections/dynamic_ribbon_articles.tpl -->
<!-- collection.dynamic_ribbon_articles.111512 -->
    <!-- design/collection/dynamic_ribbon_articles/single_zone.tpl -->
                                                                                                                                                <div class="articleRibbon" data-component="collection" data-type="ribbon" data-collection-id="111512" data-collection-title="D- DT Article Ribbon News" data-type="list">
        <button class="articleRibbon--nav-btn articleRibbon--nav-prev fade" data-delta="-1"></button>
        <div class="articleRibbon--wrapper">
            <ul class="articleRibbon--list">
                <div class="scrollSpacer"></div>
                                <div class="articleRibbon--list-wrapper" style="flex: 1 0 2200px;">
                    <span class="articleRibbon--list-title"><span class="articleRibbon--list-label"><!-- widgets/hearst/moduleHeader/widget.tpl -->
                                            Recommended
                        <!-- e widgets/hearst/moduleHeader/widget.tpl --></span></span>                                                                    <!-- hearst/collections/dynamic_ribbon_articles_body.tpl -->
<li class="articleRibbon--list-item">
            <div class="articleRibbon--item-img">
            <a class="hdn-analytics "  href="/news/article/Darien-welcomes-veteran-widow-and-teen-walking-16448436.php" data-hdn-analytics="visit-from-img|article-16448436|-111512|1">
                <picture>
                    <source srcset="https://s.hdnux.com/photos/01/21/64/51/21449314/3/ratio1x1_100.jpg 1x, https://s.hdnux.com/photos/01/21/64/51/21449314/3/ratio1x1_200.jpg 2x" media="(min-width: 48rem)">
                    <img src="https://s.hdnux.com/photos/01/21/64/51/21449314/3/ratio1x1_100.jpg" alt="Denise Olsen, of Manasquan, N.J., tends to her aching feet during a pit stop from the Boston to World Trade Center Heroes Hike at the Darien Fire Department in Darien, Conn. Thursday, Sept. 9, 2021. Olsen, who lost her husband in 9/11, Stokes, an Army veteran, and Richter, a high school student, have spent the last 12 days hiking from Boston Logan International Airport to the World Trade Center memorial. The group plans to conclude their 225 mile journey by arriving at the site of the World Trade Centers by 8:46 a.m. on September 11.">
                </picture>
            </a>
        </div>
        <a class="articleRibbon--item-headline hdn-analytics "  href="/news/article/Darien-welcomes-veteran-widow-and-teen-walking-16448436.php" data-hdn-analytics="visit|article-16448436|-111512|1" data-epe-inst="s:0;t:75" data-epe-title="1">Veteran, widow and teen walk 200+ miles for Sept. 11 anniversary</a></li>
<!-- e hearst/collections/dynamic_ribbon_articles_body.tpl -->                                                                    <!-- hearst/collections/dynamic_ribbon_articles_body.tpl -->
<li class="articleRibbon--list-item">
            <div class="articleRibbon--item-img">
            <a class="hdn-analytics "  href="/news/article/Darien-first-selectman-candidates-offer-plans-to-16447397.php" data-hdn-analytics="visit-from-img|article-16447397|-111512|2">
                <picture>
                    <source srcset="https://s.hdnux.com/photos/01/21/64/15/21447533/3/ratio1x1_100.jpg 1x, https://s.hdnux.com/photos/01/21/64/15/21447533/3/ratio1x1_200.jpg 2x" media="(min-width: 48rem)">
                    <img src="https://s.hdnux.com/photos/01/21/64/15/21447533/3/ratio1x1_100.jpg" alt="First selectman candidate and current Board of Selectmen member, Monica McNally surveys the damage with CT Department of Transportation and Dept. of Pubic Works employees.">
                </picture>
            </a>
        </div>
        <a class="articleRibbon--item-headline hdn-analytics "  href="/news/article/Darien-first-selectman-candidates-offer-plans-to-16447397.php" data-hdn-analytics="visit|article-16447397|-111512|2" data-epe-inst="s:0;t:75" data-epe-title="1">Darien first selectman candidates talk flood mitigation</a></li>
<!-- e hearst/collections/dynamic_ribbon_articles_body.tpl -->                                                                    <!-- hearst/collections/dynamic_ribbon_articles_body.tpl -->
<li class="articleRibbon--list-item">
            <div class="articleRibbon--item-img">
            <a class="hdn-analytics "  href="/news/article/Darien-Road-Race-kicks-off-new-partnership-16441913.php" data-hdn-analytics="visit-from-img|article-16441913|-111512|3">
                <picture>
                    <source srcset="https://s.hdnux.com/photos/01/21/62/07/21438924/3/ratio1x1_100.jpg 1x, https://s.hdnux.com/photos/01/21/62/07/21438924/3/ratio1x1_200.jpg 2x" media="(min-width: 48rem)">
                    <img src="https://s.hdnux.com/photos/01/21/62/07/21438924/3/ratio1x1_100.jpg" alt="Pictured left to right: Darien Road Race Co-Chairs Jenn Moller &amp; Anne Meyer; Tom Haidinger, Chief Marketing Officer, Mirador; Heidi Davis, Partner, Chief of Staff, Mirador; Janet King, Executive Director, The Community Fund of Darien.">
                </picture>
            </a>
        </div>
        <a class="articleRibbon--item-headline hdn-analytics "  href="/news/article/Darien-Road-Race-kicks-off-new-partnership-16441913.php" data-hdn-analytics="visit|article-16441913|-111512|3" data-epe-inst="s:0;t:75" data-epe-title="1">Darien Road Race kicks off new partnership</a></li>
<!-- e hearst/collections/dynamic_ribbon_articles_body.tpl -->                                                                    <!-- hearst/collections/dynamic_ribbon_articles_body.tpl -->
<li class="articleRibbon--list-item">
            <div class="articleRibbon--item-img">
            <a class="hdn-analytics "  href="/news/article/Darien-Stop-Shop-other-businesses-remain-16442437.php" data-hdn-analytics="visit-from-img|article-16442437|-111512|4">
                <picture>
                    <source srcset="https://s.hdnux.com/photos/01/21/62/17/21439479/3/ratio1x1_100.jpg 1x, https://s.hdnux.com/photos/01/21/62/17/21439479/3/ratio1x1_200.jpg 2x" media="(min-width: 48rem)">
                    <img src="https://s.hdnux.com/photos/01/21/62/17/21439479/3/ratio1x1_100.jpg" alt="Stop and Shop supermarket in the Goodwives Shopping Center is temporarily closed due to flooding Tuesday, September 7, 2021, in Darien, Conn.">
                </picture>
            </a>
        </div>
        <a class="articleRibbon--item-headline hdn-analytics "  href="/news/article/Darien-Stop-Shop-other-businesses-remain-16442437.php" data-hdn-analytics="visit|article-16442437|-111512|4" data-epe-inst="s:0;t:75" data-epe-title="1">Darien Stop & Shop, other businesses remain closed after Ida</a></li>
<!-- e hearst/collections/dynamic_ribbon_articles_body.tpl -->                                                                    <!-- hearst/collections/dynamic_ribbon_articles_body.tpl -->
<li class="articleRibbon--list-item">
            <div class="articleRibbon--item-img">
            <a class="hdn-analytics "  href="/news/article/Former-flight-attendant-en-route-by-foot-to-16441540.php" data-hdn-analytics="visit-from-img|article-16441540|-111512|5">
                <picture>
                    <source srcset="https://s.hdnux.com/photos/01/21/61/74/21438208/3/ratio1x1_100.jpg 1x, https://s.hdnux.com/photos/01/21/61/74/21438208/3/ratio1x1_200.jpg 2x" media="(min-width: 48rem)">
                    <img src="https://s.hdnux.com/photos/01/21/61/74/21438208/3/ratio1x1_100.jpg" alt="Paul &quot;Paulie&quot; Veneto poses for a picture with his beverage cart in Darien along his journey from Logan Airport in Boston to ground zero in New York City. The walk honors those killed on 9/11 20 years ago.">
                </picture>
            </a>
        </div>
        <a class="articleRibbon--item-headline hdn-analytics "  href="/news/article/Former-flight-attendant-en-route-by-foot-to-16441540.php" data-hdn-analytics="visit|article-16441540|-111512|5" data-epe-inst="s:0;t:75" data-epe-title="1">Former flight attendant stops at Darien on way to ground zero</a></li>
<!-- e hearst/collections/dynamic_ribbon_articles_body.tpl -->                                                                    <!-- hearst/collections/dynamic_ribbon_articles_body.tpl -->
<li class="articleRibbon--list-item">
            <div class="articleRibbon--item-img">
            <a class="hdn-analytics "  href="/news/article/Police-looking-for-stolen-unlocked-truck-reported-16440433.php" data-hdn-analytics="visit-from-img|article-16440433|-111512|6">
                <picture>
                    <source srcset="https://s.hdnux.com/photos/01/17/41/55/20847439/57/ratio1x1_100.jpg 1x, https://s.hdnux.com/photos/01/17/41/55/20847439/57/ratio1x1_200.jpg 2x" media="(min-width: 48rem)">
                    <img src="https://s.hdnux.com/photos/01/17/41/55/20847439/57/ratio1x1_100.jpg" alt="Darien Police patrol vehicles have a new look.">
                </picture>
            </a>
        </div>
        <a class="articleRibbon--item-headline hdn-analytics "  href="/news/article/Police-looking-for-stolen-unlocked-truck-reported-16440433.php" data-hdn-analytics="visit|article-16440433|-111512|6" data-epe-inst="s:0;t:75" data-epe-title="1">Police looking for stolen unlocked truck reported in Darien</a></li>
<!-- e hearst/collections/dynamic_ribbon_articles_body.tpl -->                                                                    <!-- hearst/collections/dynamic_ribbon_articles_body.tpl -->
<li class="articleRibbon--list-item">
            <div class="articleRibbon--item-img">
            <a class="hdn-analytics "  href="/news/article/Patriotic-wave-Darien-man-s-exhibit-16427638.php" data-hdn-analytics="visit-from-img|article-16427638|-111512|7">
                <picture>
                    <source srcset="https://s.hdnux.com/photos/01/21/54/51/21416527/3/ratio1x1_100.jpg 1x, https://s.hdnux.com/photos/01/21/54/51/21416527/3/ratio1x1_200.jpg 2x" media="(min-width: 48rem)">
                    <img src="https://s.hdnux.com/photos/01/21/54/51/21416527/3/ratio1x1_100.jpg" alt="Robert Carley of Darien saved used face masks and recycle them, creating an American flag which he displayed on Renshaw Road on July 4. He says the face mask flag celebrates people's new freedom from many face covering mandates.">
                </picture>
            </a>
        </div>
        <a class="articleRibbon--item-headline hdn-analytics "  href="/news/article/Patriotic-wave-Darien-man-s-exhibit-16427638.php" data-hdn-analytics="visit|article-16427638|-111512|7" data-epe-inst="s:0;t:75" data-epe-title="1">He logged ‘thousands of miles’ to capture post-9/11 flag displays</a></li>
<!-- e hearst/collections/dynamic_ribbon_articles_body.tpl -->                                                                    <!-- hearst/collections/dynamic_ribbon_articles_body.tpl -->
<li class="articleRibbon--list-item">
            <div class="articleRibbon--item-img">
            <a class="hdn-analytics "  href="/news/article/Police-Darien-Uber-driver-attacks-not-part-of-16435590.php" data-hdn-analytics="visit-from-img|article-16435590|-111512|8">
                <picture>
                    <source srcset="https://s.hdnux.com/photos/01/21/57/60/21429284/3/ratio1x1_100.jpg 1x, https://s.hdnux.com/photos/01/21/57/60/21429284/3/ratio1x1_200.jpg 2x" media="(min-width: 48rem)">
                    <img src="https://s.hdnux.com/photos/01/21/57/60/21429284/3/ratio1x1_100.jpg" alt="Dash cam video shows Uber driver Sijo George being punched and kicked by a passenger Friday night in Darien.">
                </picture>
            </a>
        </div>
        <a class="articleRibbon--item-headline hdn-analytics "  href="/news/article/Police-Darien-Uber-driver-attacks-not-part-of-16435590.php" data-hdn-analytics="visit|article-16435590|-111512|8" data-epe-inst="s:0;t:75" data-epe-title="1">Police: Darien Uber driver attacks not part of national trend</a></li>
<!-- e hearst/collections/dynamic_ribbon_articles_body.tpl -->                                                                    <!-- hearst/collections/dynamic_ribbon_articles_body.tpl -->
<li class="articleRibbon--list-item">
            <div class="articleRibbon--item-img">
            <a class="hdn-analytics "  href="/news/article/Mike-Tyson-helps-launch-Darien-nonprofit-s-16433733.php" data-hdn-analytics="visit-from-img|article-16433733|-111512|9">
                <picture>
                    <source srcset="https://s.hdnux.com/photos/01/21/56/75/21426007/3/ratio1x1_100.jpg 1x, https://s.hdnux.com/photos/01/21/56/75/21426007/3/ratio1x1_200.jpg 2x" media="(min-width: 48rem)">
                    <img src="https://s.hdnux.com/photos/01/21/56/75/21426007/3/ratio1x1_100.jpg" alt="Mike Tyson has poses at SAWAH's launch event in Darien on Sept. 2, 2021.">
                </picture>
            </a>
        </div>
        <a class="articleRibbon--item-headline hdn-analytics "  href="/news/article/Mike-Tyson-helps-launch-Darien-nonprofit-s-16433733.php" data-hdn-analytics="visit|article-16433733|-111512|9" data-epe-inst="s:0;t:75" data-epe-title="1">Mike Tyson helps launch Darien nonprofit’s expansion</a></li>
<!-- e hearst/collections/dynamic_ribbon_articles_body.tpl -->                                                                    <!-- hearst/collections/dynamic_ribbon_articles_body.tpl -->
<li class="articleRibbon--list-item">
            <div class="articleRibbon--item-img">
            <a class="hdn-analytics "  href="/news/article/Darien-residents-share-concerns-with-Eversource-16431817.php" data-hdn-analytics="visit-from-img|article-16431817|-111512|10">
                <picture>
                    <source srcset="https://s.hdnux.com/photos/01/20/50/13/21136101/9/ratio1x1_100.jpg 1x, https://s.hdnux.com/photos/01/20/50/13/21136101/9/ratio1x1_200.jpg 2x" media="(min-width: 48rem)">
                    <img src="https://s.hdnux.com/photos/01/20/50/13/21136101/9/ratio1x1_100.jpg" alt="Sean Redding, manager of vegetation management with Eversource, explains the dangers of arcing and why the utility had to do emergency tree pruning on Friday.">
                </picture>
            </a>
        </div>
        <a class="articleRibbon--item-headline hdn-analytics "  href="/news/article/Darien-residents-share-concerns-with-Eversource-16431817.php" data-hdn-analytics="visit|article-16431817|-111512|10" data-epe-inst="s:0;t:75" data-epe-title="1">Residents share concerns with Eversource over tree removal plan</a></li>
<!-- e hearst/collections/dynamic_ribbon_articles_body.tpl -->                                    </div>
                <div class="scrollSpacer"></div>
            </ul>
        </div>
        <button class="articleRibbon--nav-btn articleRibbon--nav-next fade show " data-delta="1"></button>
    </div>
        <script type="text/javascript">
        var nextStory = [
                                                            {
                    "id": 16448436,
                    "headline": "Veteran, widow and teen walk 200+ miles for Sept. 11...",
                    "url": "/news/article/Darien-welcomes-veteran-widow-and-teen-walking-16448436.php",
                    "image": "https://s.hdnux.com/photos/01/21/64/51/21449314/3/ratio3x2_100.jpg"
                },                                                            {
                    "id": 16447397,
                    "headline": "Darien first selectman candidates talk flood mitigation",
                    "url": "/news/article/Darien-first-selectman-candidates-offer-plans-to-16447397.php",
                    "image": "https://s.hdnux.com/photos/01/21/64/15/21447533/3/ratio3x2_100.jpg"
                },                                                            {
                    "id": 16441913,
                    "headline": "Darien Road Race kicks off new partnership",
                    "url": "/news/article/Darien-Road-Race-kicks-off-new-partnership-16441913.php",
                    "image": "https://s.hdnux.com/photos/01/21/62/07/21438924/3/ratio3x2_100.jpg"
                },                                                            {
                    "id": 16442437,
                    "headline": "Darien Stop & Shop, other businesses remain closed...",
                    "url": "/news/article/Darien-Stop-Shop-other-businesses-remain-16442437.php",
                    "image": "https://s.hdnux.com/photos/01/21/62/17/21439479/3/ratio3x2_100.jpg"
                },                                                            {
                    "id": 16441540,
                    "headline": "Former flight attendant stops at Darien on way to...",
                    "url": "/news/article/Former-flight-attendant-en-route-by-foot-to-16441540.php",
                    "image": "https://s.hdnux.com/photos/01/21/61/74/21438208/3/ratio3x2_100.jpg"
                },                                                            {
                    "id": 16440433,
                    "headline": "Police looking for stolen unlocked truck reported in...",
                    "url": "/news/article/Police-looking-for-stolen-unlocked-truck-reported-16440433.php",
                    "image": "https://s.hdnux.com/photos/01/17/41/55/20847439/57/ratio3x2_100.jpg"
                },                                                            {
                    "id": 16427638,
                    "headline": "He logged ‘thousands of miles’ to capture post-9/11...",
                    "url": "/news/article/Patriotic-wave-Darien-man-s-exhibit-16427638.php",
                    "image": "https://s.hdnux.com/photos/01/21/54/51/21416527/3/ratio3x2_100.jpg"
                },                                                            {
                    "id": 16435590,
                    "headline": "Police: Darien Uber driver attacks not part of...",
                    "url": "/news/article/Police-Darien-Uber-driver-attacks-not-part-of-16435590.php",
                    "image": "https://s.hdnux.com/photos/01/21/57/60/21429284/3/ratio3x2_100.jpg"
                },                                                            {
                    "id": 16433733,
                    "headline": "Mike Tyson helps launch Darien nonprofit’s expansion",
                    "url": "/news/article/Mike-Tyson-helps-launch-Darien-nonprofit-s-16433733.php",
                    "image": "https://s.hdnux.com/photos/01/21/56/75/21426007/3/ratio3x2_100.jpg"
                },                                                            {
                    "id": 16431817,
                    "headline": "Residents share concerns with Eversource over tree...",
                    "url": "/news/article/Darien-residents-share-concerns-with-Eversource-16431817.php",
                    "image": "https://s.hdnux.com/photos/01/20/50/13/21136101/9/ratio3x2_100.jpg"
                }                    ];
    </script>
<!-- e design/collection/dynamic_ribbon_articles/single_zone.tpl --><!-- e hearst/collections/dynamic_ribbon_articles.tpl -->
</div><!-- e src/business/widgets/hearst/collection/widget.tpl --></section><div class="belowMastheadWrapper"></div><main id="content" class="article" data-type="dtc"><!-- hearst/article/articleHeader.tpl -->
            
    <header class="article--header articleHeader"><div class="articleHeader--breadcrumbs"><a class="articleHeader--breadcrumbs-item" href="https://www.darientimes.com/news/">News</a></div><h1 class="articleHeader--headline" aria-labelledby="">Guatemala: Médicos piden mejorar gestión de la pandemia</h1><div class="articleHeader--subHead "><div class="articleHeader--byline"><span class="articleHeader--byline-name">Associated Press</span></div><div class="articleHeader--timestamp"><time class="articleHeader--timestamp-pubdate " datetime="2021-09-10 20:52:30">Sep. 10, 2021</time></div><div class="articleHeader--shareTools"><!-- hearst/common/shareTools.tpl -->
    
<div class="share-list comments">
    <a class="share-facebook" data-shareNetwork="facebook">Facebook</a>
    <a class="share-twitter" data-shareNetwork="twitter">Twitter</a>
    <a class="share-email" data-shareNetwork="email">Email</a>
            <div class="pipe"></div>
                    
                            <a class="share-comments" data-shareNetwork="comments" href="https://www.darientimes.com/news/articleComments/Guatemala-Medicos-piden-mejorar-gesti-n-de-la-16449907.php" onclick="document.location.href = document.location.href.replace('/article/','/articleComments/').replace('/slideshow/','/slideshowComments/'); return false;">Comments</a>
        <span class="share-count"></span>
    </div>
<!-- e hearst/common/shareTools.tpl --></div></div></header>
<!-- e hearst/article/articleHeader.tpl --><article class="article--content"><section id="articleTop" class="article--content-zone top"></section>
    <!-- Missed: ad -->

            <p>CIUDAD GUATEMALA (AP) &mdash; En momentos de una fuerte ola de contagios por el nuevo coronavirus, los m&eacute;dicos guatemaltecos est&aacute;n acudiendo a las instancias legales para obligar al presidente Alejandro Giammattei y a su ministra de Salud a impulsar medidas que ayuden a contener la pandemia, incluida la agilizaci&oacute;n del plan de vacunaci&oacute;n y mejoras en la provisi&oacute;n de insumos y medicamentos.</p>

    
            <p>Los galenos del hospital Roosevelt, uno de los dos m&aacute;s importantes en la naci&oacute;n centroamericana, presentaron un recurso de amparo ante la Corte de Constitucionalidad debido a lo que consideran una mala gesti&oacute;n del gobierno frente a la crisis sanitaria y en momentos de un repuente de casos.</p>

    <div id="paywall" class="content-wrapper">
            <p>&ldquo;Lo que pretende el amparo es proponerle al presidente una respuesta alternativa de c&oacute;mo debe de contenerse", dijo Edgar P&eacute;rez, el abogado que interpuso el recurso, en el cual se&ntilde;ala que Giammattei ha incumplido sus funciones como jefe de Estado ante la pandemia generando desprotecci&oacute;n y colapso de la red hospitalaria y falta de acceso seguro a la vacunaci&oacute;n masiva.</p>

    
    <!-- Missed: ad -->

    <!-- Missed: ad -->

            <p>&ldquo;Hemos considerado que se han violentado el derecho a la salud y el acceso del derecho a la salud del m&aacute;s alto nivel", plante&oacute; Zagreb Zea, uno de los m&eacute;dicos que pidi&oacute; el amparo. Agreg&oacute; que le compete al presidente y a su ministra de Salud, Amelia Flores, velar por la salud de la poblaci&oacute;n.</p>

    
    <!-- Missed: ad -->

            <p>La oficina de Comunicaci&oacute;n Social de la presidencia dijo que no hab&iacute;a sido notificada sobre el recurso y que esperar&iacute;an que eso se diera para emitir una opini&oacute;n.</p>

    
    <!-- Missed: ad -->

            <p>Entre las quejas que hay contra el gobierno figura la negociaci&oacute;n de una adquisici&oacute;n de 8 millones de vacunas rusas Sputnik V por las que pag&oacute; hace cinco meses casi 80 millones de d&oacute;lares y de las que s&oacute;lo ha recibido poco m&aacute;s de un mill&oacute;n.</p>

    
    <!-- hearst/article/content/zone.tpl -->
            <!-- hearst/article/content/embed.tpl -->
        <section class="article--content-embed  " data-eid="item-96889">
            <div id="a453626d-c8c1-4b80-8d07-1dcc4d95a414" class="hst-exco-player"></div><script>
(function (d, id) {
  var cp = {
"section1": "",
"section2": "",
"section3": "",
"page_type2": "",
"permutive": ""
          };
  var HDN = window.HDN;
  if (HDN && HDN.dataLayer && HDN.dataLayer.content) {
      let content = window.HDN.dataLayer.content;
      cp.page_type2 = (content.objectType || "").replace(/\s/g, '');
      if (content.sectionPath && Array.isArray(content.sectionPath)) {
          for (var i = 0; i < content.sectionPath.length; i++) {
        cp['section'+(i+1)] = content.sectionPath[i];
          }
      }
  }
  let pdfps = JSON.parse(localStorage.getItem('_pdfps'));
  if (Array.isArray(pdfps)) {
      pdfps.splice(100);
      cp.permutive = pdfps.join(",");
  }
  d.getElementById(id).dataset.exsConfig = JSON.stringify({"customParams": cp});
  var js, fjs = d.getElementsByTagName('script')[0];
  js = d.createElement('script');
  js.id = 'exco';
  js.dataset.src = 'https://player.ex.co/player/' + id;
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'a453626d-c8c1-4b80-8d07-1dcc4d95a414'));
</script><!-- amp-exco-ee09b2e4-16db-462b-94cd-5823e7bad32f -->

    </section>
<!-- e hearst/article/content/embed.tpl -->    <!-- e hearst/article/content/zone.tpl --><aside class="article--content-inline"><aside class="zone">
    
<!-- hearst/home/mostPopular.tpl -->

    <div class="mostPopular">
        <div class="collectionHeader">Most Popular</div>
                                                <ol class="mostPopular--list">
                                                                    <li class="mostPopular--list-item">
                            
                            <a class="mostPopular--list-title hdn-analytics" href="/news/article/Darien-first-selectman-candidates-offer-plans-to-16447397.php" title="Darien first selectman candidates offer plans to address flooding" data-hdn-analytics="visit|article-16447397|most_popular|0">Darien first selectman candidates offer plans to address flooding</a>
                                                    </li>
                                                                    <li class="mostPopular--list-item">
                            
                            <a class="mostPopular--list-title hdn-analytics" href="/news/article/Darien-Stop-Shop-other-businesses-remain-16442437.php" title="Darien Stop & Shop, other businesses remain closed after Ida" data-hdn-analytics="visit|article-16442437|most_popular|1">Darien Stop & Shop, other businesses remain closed after Ida</a>
                                                    </li>
                                                                    <li class="mostPopular--list-item">
                            
                            <a class="mostPopular--list-title hdn-analytics" href="/news/article/Darien-welcomes-veteran-widow-and-teen-walking-16448436.php" title="Darien welcomes veteran, widow and teen walking 200+ miles to honor 20th anniversary of Sept. 11" data-hdn-analytics="visit|article-16448436|most_popular|2">Darien welcomes veteran, widow and teen walking 200+ miles to honor 20th anniversary of Sept. 11</a>
                                                    </li>
                                                                    <li class="mostPopular--list-item">
                            
                            <a class="mostPopular--list-title hdn-analytics" href="/news/article/Police-Darien-Uber-driver-attacks-not-part-of-16435590.php" title="Police: Darien Uber driver attacks not part of national trend" data-hdn-analytics="visit|article-16435590|most_popular|3">Police: Darien Uber driver attacks not part of national trend</a>
                                                    </li>
                                                                    <li class="mostPopular--list-item">
                            
                            <a class="mostPopular--list-title hdn-analytics" href="/news/article/Darien-Road-Race-kicks-off-new-partnership-16441913.php" title="Darien Road Race kicks off new partnership" data-hdn-analytics="visit|article-16441913|most_popular|4">Darien Road Race kicks off new partnership</a>
                                                    </li>
                                                                    <li class="mostPopular--list-item">
                            
                            <a class="mostPopular--list-title hdn-analytics" href="/news/article/Mike-Tyson-helps-launch-Darien-nonprofit-s-16433733.php" title="Mike Tyson helps launch Darien nonprofit’s expansion for athletes with special needs" data-hdn-analytics="visit|article-16433733|most_popular|5">Mike Tyson helps launch Darien nonprofit’s expansion for athletes with special needs</a>
                                                    </li>
                                                                    <li class="mostPopular--list-item">
                            
                            <a class="mostPopular--list-title hdn-analytics" href="/news/article/Missing-Avon-teen-found-safe-police-said-16446949.php" title="Missing Avon teen found safe, police said" data-hdn-analytics="visit|article-16446949|most_popular|6">Missing Avon teen found safe, police said</a>
                                                    </li>
                                    </ol>
                        </div>
<!--e hearst/home/mostPopular.tpl --></aside></aside>
            <p>Del total de 17 millones de habitantes del pa&iacute;s, seg&uacute;n registros oficiales, se ha vacunado con el esquema completo a 1.6 millones. En tanto que del total de 8.5 millones de inoculantes que recibi&oacute; Guatemala, 5.5 millones fueron donados por pa&iacute;ses como Estados Unidos, M&eacute;xico, Rep&uacute;blica Dominicana y Canad&aacute;.</p>

    
    <!-- Missed: ad -->

            <p>Los m&eacute;dicos tambi&eacute;n pidieron a la Corte que se obligue a fortalecer la red hospitalaria, abastecimiento sostenido de insumos, medicamentos y personal sanitario, as&iacute; como utilizar el Centro M&eacute;dico Militar, un nosocomio que atiende al personal militar y a personas privilegiadas. Este centro recibe fondos estatales para que atienda a los enfermos ante el colapso de los hospitales nacionales por la cantidad de contagios.</p>

    
            <p>Adem&aacute;s, solicitaron la imposici&oacute;n de precios tope a los medicamentos e insumos m&eacute;dicos, la adquisici&oacute;n y compra transparente de vacunas.</p>

    
            <p>Guatemala registra poco m&aacute;s de medio mill&oacute;n de contagios y 12.544 fallecidos por COVID-19, seg&uacute;n las autoridades.</p>

    <section id="articleBottom" class="article--content-zone bottom"></section></div></article><!-- hearst/article/articleAside.tpl -->
<aside class="article--aside slideshow--aside">
    <aside id="zoneD" class="zone">    
                        <!-- business/templates/design/item/default.tpl -->
    <!-- mid:freeform.85203 -->
    <div class="hst-freeform hdnce-e hdnce-item-85203">
                <script type="text/javascript" id="taboola-right-rail-script-id">
(function () {
    window._taboolaRRI = window._taboolaRRI || 0;
    window._taboolaRRI++;
    var e = document.documentElement;
    var g = document.getElementsByTagName('body')[0];
    var w = window.innerWidth||e.clientWidth||g.clientWidth;
    if ( (w >= 768 && window._taboolaRRI === 1) || (w < 768 && window._taboolaRRI === 2) ){
        var c = 'taboola-right-rail-thumbnails';
        var p = 'Right Rail Thumbnails';
        var m = 'rr';
        try {
            if (window._taboolaNetworkMode) {
                c = c + '---redesign';
                p = p + ' - Redesign';
                if (HDN.dataLayer.content.objectType  === 'article') {
                    m = 'f';
                }
            }
        } catch (e) {}
        var d = document.createElement('div');
        d.id = c;
        var s = document.getElementById('taboola-right-rail-script-id');
        s.parentNode.insertBefore(d, s);
        window._taboola = window._taboola || [];
        _taboola.push({
            mode: 'thumbnails-' + m,
            container: c,
            placement: p,
            target_type: 'mix'
        });
    }
})();
</script>
    </div>
            </aside>
    <aside id="zoneC" class="zone">
    
<!-- hearst/home/mostPopular.tpl -->

    <div class="mostPopular">
        <div class="collectionHeader">Most Popular</div>
                                                <ol class="mostPopular--list">
                                                                    <li class="mostPopular--list-item">
                            
                            <a class="mostPopular--list-title hdn-analytics" href="/news/article/Darien-first-selectman-candidates-offer-plans-to-16447397.php" title="Darien first selectman candidates offer plans to address flooding" data-hdn-analytics="visit|article-16447397|most_popular|0">Darien first selectman candidates offer plans to address flooding</a>
                                                    </li>
                                                                    <li class="mostPopular--list-item">
                            
                            <a class="mostPopular--list-title hdn-analytics" href="/news/article/Darien-Stop-Shop-other-businesses-remain-16442437.php" title="Darien Stop & Shop, other businesses remain closed after Ida" data-hdn-analytics="visit|article-16442437|most_popular|1">Darien Stop & Shop, other businesses remain closed after Ida</a>
                                                    </li>
                                                                    <li class="mostPopular--list-item">
                            
                            <a class="mostPopular--list-title hdn-analytics" href="/news/article/Darien-welcomes-veteran-widow-and-teen-walking-16448436.php" title="Darien welcomes veteran, widow and teen walking 200+ miles to honor 20th anniversary of Sept. 11" data-hdn-analytics="visit|article-16448436|most_popular|2">Darien welcomes veteran, widow and teen walking 200+ miles to honor 20th anniversary of Sept. 11</a>
                                                    </li>
                                                                    <li class="mostPopular--list-item">
                            
                            <a class="mostPopular--list-title hdn-analytics" href="/news/article/Police-Darien-Uber-driver-attacks-not-part-of-16435590.php" title="Police: Darien Uber driver attacks not part of national trend" data-hdn-analytics="visit|article-16435590|most_popular|3">Police: Darien Uber driver attacks not part of national trend</a>
                                                    </li>
                                                                    <li class="mostPopular--list-item">
                            
                            <a class="mostPopular--list-title hdn-analytics" href="/news/article/Darien-Road-Race-kicks-off-new-partnership-16441913.php" title="Darien Road Race kicks off new partnership" data-hdn-analytics="visit|article-16441913|most_popular|4">Darien Road Race kicks off new partnership</a>
                                                    </li>
                                                                    <li class="mostPopular--list-item">
                            
                            <a class="mostPopular--list-title hdn-analytics" href="/news/article/Mike-Tyson-helps-launch-Darien-nonprofit-s-16433733.php" title="Mike Tyson helps launch Darien nonprofit’s expansion for athletes with special needs" data-hdn-analytics="visit|article-16433733|most_popular|5">Mike Tyson helps launch Darien nonprofit’s expansion for athletes with special needs</a>
                                                    </li>
                                                                    <li class="mostPopular--list-item">
                            
                            <a class="mostPopular--list-title hdn-analytics" href="/news/article/Missing-Avon-teen-found-safe-police-said-16446949.php" title="Missing Avon teen found safe, police said" data-hdn-analytics="visit|article-16446949|most_popular|6">Missing Avon teen found safe, police said</a>
                                                    </li>
                                    </ol>
                        </div>
<!--e hearst/home/mostPopular.tpl --></aside>
</aside>
<!-- e hearst/article/articleAside.tpl --><!-- hearst/article/articleFooter.tpl -->
<footer class="article--footer"><div class="content-wrapper"><div class="articleFooter"><div class="articleFooter--author noImage"><div class="articleFooter--author-label">Written By</div><div class="articleFooter--author-name">Associated Press</div></div></div></div><section class="article--comments"><button id="commentsButton" data-link="https://www.darientimes.com/news/articleComments/Guatemala-Medicos-piden-mejorar-gesti-n-de-la-16449907.php" onclick="document.location.href = 'https://www.darientimes.com/news/articleComments/Guatemala-Medicos-piden-mejorar-gesti-n-de-la-16449907.php'; return false;">View Comments</button></section></footer>
<!-- e hearst/article/articleFooter.tpl --></main><section id="bottomZone" class="zone bottomZone lock">    
                        <!-- business/templates/design/item/default.tpl -->
    <!-- mid:freeform.85204 -->
    <div class="hst-freeform hdnce-e hdnce-item-85204">
                <script type="text/javascript" id="taboola-feed-script-id">
(function () {
    var c = 'taboola-below-article-thumbnails';
    var p = 'Below Article Thumbnails';
    try {
        if (window._taboolaNetworkMode) {
            var e = document.documentElement;
            var g = document.getElementsByTagName('body')[0];
            var w = window.innerWidth||e.clientWidth||g.clientWidth;
            if (w < 768) {
                c = 'taboola-mobile-below-article-feed---redesign';
                p = 'Mobile Below Article Feed - Redesign';
            } else {
                c = 'taboola-below-article-feed---redesign';
                p = 'Below Article Feed - Redesign';
            }
        }
    } catch (e) {}
    var d = document.createElement('div');
    d.id = c;
    var s = document.getElementById('taboola-feed-script-id');
    s.parentNode.insertBefore(d, s);
    window._taboola = window._taboola || [];
    window._taboola.push({
        mode: 'thumbnails-a',
        container: c,
        placement: p,
        target_type: 'mix'
    });
})();
</script>
    </div>
            <div class="taboola-skip-wrapper"><div id="taboola-skip"></div></div></section><!-- hearst/common/siteFooter.tpl -->
<footer class="pageFooter">
    <div class="lock">
        <div class="pageFooter--wrapper">
            <div class="pageFooter--left">
                <a href="/" class="pageFooter--left-logo"></a>
                <ul class="pageFooter--left-social">
                    <li class="facebook"><a href="https://www.facebook.com/darientimes" aria-label="facebook"></a></li>                    <li class="twitter"><a href="https://twitter.com/darientimes/" aria-label="twitter"></a></li>                                                        </ul>
            </div>
            <div class="pageFooter--right">
                <div class="pageFooter--right-topLine">
                    <a href="#content" class="return"><span class="full">Return to</span> Top</a>
                </div>
                <div class="pageFooter--right-links">
                    
                    <!-- hearst/item/standalone.tpl -->
<div class="hdnce-e hdnce-item-97491"><!-- mid:freeform.97491 -->
<style>
@media (min-width: 768px) {
  .pageFooter--right-links .wrapper > li:nth-child(2) {
    box-sizing: border-box;
    padding-left: 50px;
  }
}
</style>
<ul class="wrapper">
  <li>
<div class="title">About</div>
    <ul class="section">
      <li><a href="/home/article/How-Hearst-Newspapers-is-delivering-information-15678014.php">Newspaper Delivery Safety Procedures</a></li>
      <li><a href="/privacy/">Privacy Notice / Notice at Collection</a></li>
      <li><a href="/privacy/#additionalinformationforcaliforniaresidents">Your California Privacy Rights</a></li>
      <li><a href="/privacy/#interestbasedads">Interest Based Ads</a></li>
      <li><a href="/tos/">Terms of Use</a></li>
      <li><a href="https://www.hearst.com/careers">Careers</a></li>
      <li><a href="https://hearstmediact.com/">Advertising</a></li>
    </ul>
  </li>
  <li>
<div class="title">Contact</div>
    <ul class="section">
      <li><a href="/contact/">Contact Us</a></li>
      <li><a href="/faq/">FAQ</a></li>
      <li><a href="https://subscription.hearstmediact.com/eEdition?siteID=CT_DT">E-Edition</a></li>
      <li><a href="/submissions/">Submissions</a></li>
    </ul>
  </li>
  <li>
<div class="title">Connect</div>
    <ul class="section">
      <li><a href="https://subscription.hearstmediact.com/checkout/507?siteid=CT_DT&amp;origin=footer">Subscribe Today</a></li>
      <li><a href="https://www.facebook.com/darientimes">Facebook</a></li>
      <li><a href="https://twitter.com/darientimes">Twitter</a></li>
    </ul>
  </li>
  <li>
</li>
</ul>
</div><!-- / hdnce-e -->                </div>
            </div>
        </div>
        <div class="pageFooter--branding">
            <img class="pageFooter--branding-logo" src="/img/core/hearst_newspapers_logo.svg" alt="HEARST newspapers logo" />
            <span class="pageFooter--branding-copyright">&copy;2021 Hearst</span>
        </div>
    </div>
                        <!-- hearst/common/spotImFooterJS.tpl -->
<script>
                                
        if ( document.readyState === "complete" || (document.readyState !== "loading" && !document.documentElement.doScroll)) {
            if (HDN && HDN.hasOwnProperty('spotim')) {
                HDN.spotim.commentCount(undefined,undefined,1);
            }
        } else {
            document.addEventListener("DOMContentLoaded", function() { 
                        if (HDN && HDN.hasOwnProperty('spotim')) {
                            HDN.spotim.commentCount(undefined,undefined,1);
                        }
                    });
        }
    
</script>
<!-- e hearst/common/spotImFooterJS.tpl -->
                            
                <script type="text/javascript">
                    window._taboola = window._taboola || [];
                    _taboola.push({flush: true});
                </script>
            
                    </footer>
<!-- e hearst/common/siteFooter.tpl -->
<!-- e hearst/article/types/dynamic_two_column.tpl --><!-- e design/article/dynamic_two_column.tpl -->            </body>
</html>
<!-- e hearst/article/articleMain.tpl --><!-- e hearst/article/article_main.tpl -->