



 
<!-- hearst/article/article_main.tpl -->

            <!-- hearst/article/articleMain.tpl -->



    
        <!doctype html>
<html class="no-js" lang="en-US" prefix="og: http://ogp.me/ns#  article: http://ogp.me/ns/article#">
    <!-- hearst/article/headerMain.tpl -->
<head>
    <!-- eid:article.16078402 -->
    <!-- generated at 2021-04-05 15:40:22 on pwcm4 running vv11.5.9 -->
            <!-- hmb:jquery jQuery JS -->
        <script type="text/javascript" src="/js/core/libs/jquery-2.2.4.min.js"></script>
                <!-- hmb:treg TREG JS -->
        <script type="text/javascript" src="//treg.hearstnp.com/treg.js"></script>
        <meta http-equiv="Content-Type" content="text/html; charset=utf-8" />
    <meta http-equiv="X-UA-Compatible" content="IE=edge">
    <meta name="viewport" content="width=device-width, initial-scale=1">
            <!-- hmb:taboola Sailthru  -->
        <!-- hearst/home/header_sailthru.tpl -->
<meta property="sailthru.title" content="Tesla, Delta rise; Acadia Pharmaceuticals, Occidental fall" /><meta name="sailthru.date" content="2021-04-05 16:28:00 -0400" /><meta name="sailthru.author" content="" /><meta name="sailthru_uid" content="16078402" /><meta name="sailthru_pubname" content="associated-press" /><meta name="sailthru_siteid" content="8" /><meta name="sailthru.tags" content="graham-holdings,occidental,new-york,acadia-pharmaceuticals,tesla-inc,delta,mc-complete-state-national,pioneer-natural-resources-co,doublepoint-energy,norwegian-cruise-line-holdings-ltd,fda,leaf-group-ltd,palantir-technologies-inc,national-nuclear-security-administration,mc-plus-agate,business-news,choice-plus,f-wire,wall-street,acadia-pharmaceuticals,tesla-inc,delta,mc-complete-state-national,pioneer-natural-resources-co,doublepoint-energy,norwegian-cruise-line-holdings-ltd,fda,leaf-group-ltd,palantir-technologies-inc,national-nuclear-security-administration,graham-holdings,occidental,new-york,business-news,choice-plus,f-wire,wall-street,2fbusiness-26-industrial-2fenergy-26-utilities-2foil-26-gas,2fnews-2fbusiness-news" /><meta name="sailthru.image.thumb" content="https://www.darientimes.com/img/pages/article/opengraph_default.jpg" />
<!-- e hearst/home/header_sailthru.tpl -->
    
            <title>Tesla, Delta rise; Acadia Pharmaceuticals, Occidental fall</title>

        <script>
          if ( document.location.hostname.match(/\.$/) ) {
              document.location.replace(
                  document.location.protocol +
                  '//' +
                  document.location.hostname.replace(/\.+$/, '') +
                  ( undefined !== document.location.pathname ? document.location.pathname : '' ) +
                  ( undefined !== document.location.search ? document.location.search : '' )  +
                  ( undefined !== document.location.hash ? document.location.hash : '' )
              );
          }
        </script>

    <script>
                var HDN = HDN || {};
        HDN.t_firstbyte = Number(new Date());
        HDN.dataLayer = HDN.dataLayer || {};
        HDN.dataLayer.content = HDN.dataLayer.content || {};
                HDN.dataLayer.paywall = HDN.dataLayer.paywall || {};
        HDN.dataLayer.paywall.accessRule = "";
        HDN.dataLayer.paywall.mode = "";
        var Article = {
            "id": "16078402",
            "title": "Tesla, Delta rise; Acadia Pharmaceuticals, Occidental fall",
            "url": "https://www.darientimes.com/business/article/Tesla-Delta-rise-Acadia-Pharmaceuticals-16078402.php",
            "slug": "https://www.darientimes.com/business/article/Tesla-Delta-rise-Acadia-Pharmaceuticals-16078402.php",
            "summary": "NEW YORK (AP) — Stocks that traded heavily or had substantial price changes...",
            "image": "https://www.darientimes.com/img/pages/article/opengraph_default.jpg",
            "keywords": "",
            "siteName": "Darien Times",
            "env": "pwcm4",
            "comments": true,
            "isSensitive": false,
            'version': "v11.5.9",
            "renderNLP": true,
            "timing": {
                "firstbyte": HDN.t_firstbyte,
                "ready": {}
            }
        };
        
        document.addEventListener('DOMContentLoaded', function () {
            Article.timing.ready = Number(new Date());
        }, false);
        
    </script>
        
    <!-- hearst/common/hdn_datalayer_header.tpl -->
<script type="text/javascript">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</script>
<!-- e hearst/common/hdn_datalayer_header.tpl -->
    <script type="text/javascript" src="/js/site.js?v11.5.9"></script>
            
            <!-- Hotfix Top Freeform (All Dynamic Two-Column) -->
        <!-- hearst/item/standalone.tpl -->
<!-- mid:freeform.94216 -->
<!-- ENG-6410 -->
<style>
    @media only screen and (max-width: 767px) {
        main.article { grid-template-columns: minmax(0, 1fr); }
    }
    .leaderboard--outer,
    .pageHeader  .adhesive--outer,
    main.contentChannel {
        overflow-x: hidden;
    }
    @media (min-width: 768px) {
        .leaderboard--outer,
        .pageHeader  .adhesive--outer,
        main.contentChannel {
            overflow-x: visible;
        }
    }
</style>
<!-- e ENG-6410 -->
<script>
    var HDN = HDN || {};
        HDN.dataLayer = HDN.dataLayer || {};
        HDN.dataLayer.content = HDN.dataLayer.content || {};
        HDN.dataLayer.ads = HDN.dataLayer.ads || {}
</script>
<style>
/* ENG-7164 */
@media (min-width: 928px) {
    .centerpiece .centerpiece-tab-primary:not(.density) .centerpiece-tab--main .badge {
        display: inline-block;
    }
    .centerpiece .centerpiece-non-tab + .centerpiece-tab-primary:not(.density) .centerpiece-tab--main .badge {
        display: inline-block;
    }
    .centerpiece .centerpiece-tab-primary:not(.density):not(.bigImage)>div:first-child .centerpiece-tab--main .badge::before {
        margin: 0;
    }
    .centerpiece .centerpiece-non-tab + .centerpiece-tab-primary:not(.density)>div:first-child .centerpiece-tab--main .badge::before {
        margin: auto;
    }
}
</style>
        <!-- Hotfix Top Freeform (Local Dynamic Two-Column) -->
        
<!-- noGen: item_header_hotfix_top_dtc_ssl 8 dne  -->
        <link rel="stylesheet" href="/css/article.main.css?v11.5.9">
                        <!-- hmb:Polyfill  -->
        <script crossorigin="anonymous" src="https://polyfill.io/v3/polyfill.min.js?features=IntersectionObserver%2CIntersectionObserverEntry%2CPromise%2CCustomEvent%2CArray.prototype.forEach%2CArray.prototype.entries"></script>
                <!-- hmb:js_header Static JS Bundle  -->
        <script type="text/javascript" src="/js/article.main.js?v11.5.9"></script>
        <!-- hearst/article/common/meta_tags.tpl -->
<meta name="msvalidate.01" content="9451CA04ABC9D1D5C6419C73B4C4F7B7" />
<meta name="HandheldFriendly" content="true">
<meta name="twitter:dnt" content="on">
<meta name="apple-mobile-web-app-title" content="">
<meta name="environment" content="pwcm4">
<meta name="id" content="16078402">
<link rel="canonical" href="https://www.darientimes.com/business/article/Tesla-Delta-rise-Acadia-Pharmaceuticals-16078402.php" />
    <link rel="amphtml" href="https://www.darientimes.com/business/amp/Tesla-Delta-rise-Acadia-Pharmaceuticals-16078402.php" />
                                        <meta name="author" content="">
        <meta name="author.name" content="" />
        <meta name="author.title" content="" />
        <meta name="description" content="NEW YORK (AP) — Stocks that traded heavily or had substantial price changes..."/>
    <meta name="date.release" content="2021-04-05 20:28:57" />
    <meta name="time.release" content="2021-04-05 20:28:57" />
    <meta name="sections" content="Business" />
            <meta name="subject" content="Graham Holdings, Occidental, NEW YORK, Acadia Pharmaceuticals, Tesla Inc., Delta, MC Complete - State & National, Pioneer Natural Resources Co., DoublePoint Energy, Norwegian Cruise Line Holdings Ltd., FDA, Leaf Group Ltd., Palantir Technologies Inc., National Nuclear Security Administration, MC Plus Agate, Business News, Choice Plus, F Wire, Wall Street" />
        <meta name="news_keywords" content="Graham Holdings, Occidental, NEW YORK, Acadia Pharmaceuticals, Tesla Inc., Delta, MC Complete - State & National, Pioneer Natural Resources Co., DoublePoint Energy, Norwegian Cruise Line Holdings Ltd., FDA, Leaf Group Ltd., Palantir Technologies Inc., National Nuclear Security Administration, MC Plus Agate, Business News, Choice Plus, F Wire, Wall Street" />
                <meta name="nlpOrganization" content="Acadia Pharmaceuticals, Tesla Inc., Delta, MC Complete - State & National, Pioneer Natural Resources Co., DoublePoint Energy, Norwegian Cruise Line Holdings Ltd., FDA, Leaf Group Ltd., Palantir Technologies Inc., National Nuclear Security Administration" />
                <meta name="nlpPerson" content="Graham Holdings" />
                <meta name="nlpLocation" content="Occidental, NEW YORK" />
                <meta name="nlpConsumerGood" content="MC Plus Agate" />
                        <meta name="nlpOther" content="Business News, Choice Plus, F Wire, Wall Street" />
                            <meta name="nlpCategories" content="%2FBusiness+%26+Industrial%2FEnergy+%26+Utilities%2FOil+%26+Gas,%2FNews%2FBusiness+News" />
                    <!-- e hearst/article/common/meta_tags.tpl -->    <!-- hearst/article/common/opengraph.tpl -->
<meta property="fb:admins" content="100006394927810"/><meta property="fb:app_id" content="2302268179783746"/><meta property="fb:pages" content="105702905593" /><meta property="fb:pages" content="307851324523" /><meta property="fb:pages" content="12852567813" /><meta property="fb:pages" content="480760515417232" /><meta property="fb:pages" content="288240529145" /><meta property="fb:pages" content="316774245761" /><meta property="fb:pages" content="984197758297116" /><meta property="fb:pages" content="7457442370" /><meta property="fb:pages" content="207033189701" /><meta property="fb:pages" content="207346283795" /><meta property="fb:pages" content="222959748728" /><meta property="fb:pages" content="207042068180" /><meta property="fb:pages" content="72983690774" /><meta property="fb:pages" content="339413234035" /><meta property="fb:pages" content="343689323559" /><meta property="fb:pages" content="345828366626" /><meta property="fb:pages" content="234821559861394" /><meta property="fb:pages" content="335699426867" /><meta property="fb:pages" content="10150105039485602" /><meta property="fb:pages" content="338983127562" /><meta property="fb:pages" content="364516539001" /><meta property="fb:pages" content="337922332042" /><meta property="fb:pages" content="115637335153191" /><meta property="fb:pages" content="372011535931" /><meta property="fb:pages" content="333376634908" /><meta property="fb:pages" content="127590790608884" /><meta property="fb:pages" content="141923885872653" /><meta property="fb:pages" content="655037391286291" /><meta property="fb:pages" content="320774811368833" /><meta property="fb:pages" content="1740489152861748" /><meta property="fb:pages" content="469700473093040" /><meta property="fb:pages" content="386754203367" /><meta property="fb:pages" content="556449374478585" /><meta property="fb:pages" content="340999853450" /><meta property="fb:pages" content="350771491032" /><meta property="fb:pages" content="1120648627959218" /><meta property="fb:pages" content="342017778245" /><meta property="fb:pages" content="338463361591" /><meta property="fb:pages" content="138772706196968" /><meta property="fb:pages" content="1641688532739111" /><meta property="fb:pages" content="326312697536" /><meta property="fb:pages" content="353120110016" /><meta property="fb:pages" content="343366744658" /><meta property="fb:pages" content="335009494554" /><meta property="fb:pages" content="347261603104" /><meta property="fb:pages" content="350924013892" /><meta property="fb:pages" content="257724773860" /><meta property="fb:pages" content="361203926417" /><meta property="fb:pages" content="367174215398" /><meta property="fb:pages" content="284154645394" /><meta property="fb:pages" content="334501182354" /><meta property="fb:pages" content="350279743224" /><meta property="fb:pages" content="154340691263654" /><meta property="fb:pages" content="147848678611852" /><meta property="fb:pages" content="361381078011" /><meta property="fb:pages" content="362831597677" /><meta property="fb:pages" content="10150095255780118" /><meta name="og:datePublished" content="2021-04-05 20:17:06"/><meta property="og:locale" content="en_US"/><meta property="og:type" content="article"/><meta property="og:title" content="Tesla, Delta rise; Acadia Pharmaceuticals, Occidental fall"/><meta property="og:description" content="NEW YORK (AP) — Stocks that traded heavily or had substantial price changes..."/><meta property="og:url" content="https://www.darientimes.com/business/article/Tesla-Delta-rise-Acadia-Pharmaceuticals-16078402.php"/><meta property="og:site_name" content="Darien Times"/><meta property="og:image" content="https://www.darientimes.com/img/pages/article/opengraph_default.jpg"/><meta property="article:published_time" content="2021-04-05 20:17:06" /><meta property="article:modified_time" content="2021-04-05 20:28:58" /><meta property="article:author" content=""/><meta property="article:section" content="Business" /><meta property="article:tag" content="Graham Holdings" /><meta property="article:tag" content="Occidental" /><meta property="article:tag" content="NEW YORK" /><meta property="article:tag" content="Acadia Pharmaceuticals" /><meta property="article:tag" content="Tesla Inc." /><meta property="article:tag" content="Delta" /><meta property="article:tag" content="MC Complete - State &amp; National" /><meta property="article:tag" content="Pioneer Natural Resources Co." /><meta property="article:tag" content="DoublePoint Energy" /><meta property="article:tag" content="Norwegian Cruise Line Holdings Ltd." /><meta property="article:tag" content="FDA" /><meta property="article:tag" content="Leaf Group Ltd." /><meta property="article:tag" content="Palantir Technologies Inc." /><meta property="article:tag" content="National Nuclear Security Administration" /><meta property="article:tag" content="MC Plus Agate" /><meta property="article:tag" content="Business News" /><meta property="article:tag" content="Choice Plus" /><meta property="article:tag" content="F Wire" /><meta property="article:tag" content="Wall Street" />
<!-- e hearst/article/common/opengraph.tpl -->    <!-- hearst/article/common/twittercard.tpl -->

<meta name="twitter:card" content="summary_large_image"/>
<meta name="twitter:image" content="https://www.darientimes.com/img/pages/article/opengraph_default.jpg"/>
<meta name="twitter:description" content="NEW YORK (AP) — Stocks that traded heavily or had substantial price changes..."/>
<meta name="twitter:title" content="Tesla, Delta rise; Acadia Pharmaceuticals, Occidental fall"/>
<meta name="twitter:site" content="@dariennews" />
<!-- e hearst/article/common/twittercard.tpl -->    <!-- hearst/article/common/analytics.tpl -->
<script>var omni_channelPath = "News";var omni_title = "Tesla, Delta rise; Acadia Pharmaceuticals, Occidental fall";var omni_bizObjectId = "16078402";var omni_className = "article";var omni_publicationDate = "2021-04-05 20:17:06";var omni_sourceSite ="ap";var omni_authorName = "";var omni_authorTitle = "";var omni_premiumStatus = "free";var omni_premiumEndDate = "";var omni_originalSource = "AP";var omni_pageNumber = "0";var omni_breakingNewsFlag = "0";var omni_localNewsFlag = "0";var omni_isListView = "0";var omni_paywallSite = "0";var omni_displayTemplate = "dynamic_two_column";</script>
<!-- e hearst/article/common/analytics.tpl -->    <!-- hearst/article/common/schema_NewsArticle.tpl -->

<script type="application/ld+json">
    {
        "@context": "http://schema.org",
        "@type": "NewsArticle",
        "mainEntityOfPage": {
            "@type": "WebPage",
            "@id": "https://www.darientimes.com/business/article/Tesla-Delta-rise-Acadia-Pharmaceuticals-16078402.php"
        },
		"headline": "Tesla, Delta rise; Acadia Pharmaceuticals, Occidental fall",
        "image": {
            "@type": "ImageObject",
            "url":   "https://www.darientimes.com/img/pages/article/opengraph_default.jpg"
        },
        "datePublished": "2021-04-05 20:17:06",
        "dateModified": "2021-04-05 20:28:58",
        "author": [
                    {"@type": "Person",
            "name": "",
            "jobTitle": ""
            }                    ],
        "publisher": {
            "@type": "Organization",
            "name": "Associated Press",
            "logo": {
                "@type": "ImageObject",
                "url": "https://www.DarienNewsOnline.com/img/ldjson_logo.png",
                "width": 600,
                "height": 60
            }
        },
        "description": "NEW YORK (AP) \u2014 Stocks that traded heavily or had substantial price changes..."
            }
</script>
<!-- e hearst/article/common/schema_NewsArticle.tpl -->    <!-- hearst/article/common/schema_SearchAction.tpl -->

<script type="application/ld+json">
	{
		"@context": "http://schema.org",
		"@type": "WebSite",
		"url": "https://DarienNewsOnline.com",
		"potentialAction": {
			"@type": "SearchAction",
			"target": "https://www.dariennewsonline.com/search/?action=search&sitelinks=1&searchindex=solr&query={search_term_string}",
			"query-input": "required name=search_term_string"
		}
	}
</script>
<!-- e hearst/article/common/schema_SearchAction.tpl -->    <!-- hearst/common/third_party_assets.tpl -->
                    <!-- hmb:juice Juice -->
        <script type="text/javascript" id="adPositionManagerScriptTag" src="https://aps.hearstnp.com/Scripts/loadAds.js"></script>
    
    <!-- hmb:ensighten Ensighten  -->
    <!-- hearst/ensighten/ensighten.tpl -->
<!-- hmb:ensighten Ensighten script -->
<!-- Hearst analytics: Ensighten -->
<script src="https://nexus.ensighten.com/hearst/news/Bootstrap.js"></script>
<!-- End Hearst analytics: Ensighten -->
<!-- e ensighten.tpl -->            <script src="https://cdn.blueconic.net/hearst.js"></script>
    
    <!-- hmb:taboola Taboola  -->
                            
                            
                <script type="text/javascript">
                    
                    (function () {
                        window._taboolaNetworkMode = true;
                        
                        window._taboola = window._taboola || [];
                        window._taboolaHDNPageLabel = window._taboolaHDNPageLabel || 'article';
                        var tobj = {};
                        tobj[window._taboolaHDNPageLabel] = 'auto';
                        window._taboola.push(tobj);
                        !function (e, f, u, i) {
                            if (!document.getElementById(i)){
                                e.async = 1;
                                e.src = u;
                                e.id = i;
                                f.parentNode.insertBefore(e, f);
                            }
                        }(document.createElement('script'), document.getElementsByTagName('script')[0], '//cdn.taboola.com/libtrc/hearstlocalnews-network/loader.js', 'tb_loader_script');
                        if(window.performance && typeof window.performance.mark == 'function') {
                            window.performance.mark('tbl_ic');
                        }
                    })();
                </script>
                
                                <!-- e hearst/common/third_party_assets.tpl -->
    <link rel="shortcut icon" href="/favicon.ico">
    <link rel="apple-touch-icon" sizes="60x60" href="/apple-touch-icon.png">
    <link rel="apple-touch-icon" sizes="76x76" href="/apple-touch-icon-76x76.png">
    <link rel="apple-touch-icon" sizes="152x152" href="/apple-touch-icon-152x152.png">
    <link rel="apple-touch-icon" sizes="120x120" href="/apple-touch-icon-120x120.png">
    <link rel="apple-touch-icon-precomposed" sizes="128x128" href="/apple-touch-icon-128x128.png">
            <!-- Hotfix Freeform (All Dynamic Two-Column) -->
        <!-- hearst/item/standalone.tpl -->
<!-- mid:freeform.93530 -->
<!-- ENG-3363 -->
<style>
  .thumbnailListAuthor.one .thumbnailListAuthor--wrapper { margin: 0; }
  @media (min-width: 768px) { .thumbnailListAuthor.two .thumbnailListAuthor--wrapper { margin: 0; } }
  @media (min-width: 928px) { .thumbnailListAuthor.two .thumbnailListAuthor--items { justify-content: space-between; margin: 0; } }
  @media (min-width: 928px) { .thumbnailListAuthor.two .thumbnailListAuthor--item { flex: 0 0 48%; margin: 0; } }
  @media (min-width: 928px) { .thumbnailListAuthor.two .thumbnailListAuthor--spacer { display: none; } }
  @media (min-width: 928px) { .thumbnailListAuthor.three .thumbnailListAuthor--wrapper { margin: 0; } }
</style>
<!-- ENG-3834 -->
<style>
  .alert{background-color:#000;bottom:0;box-sizing:border-box;color:#fff;font-family:Helvetica,sans-serif;font-size:16px;font-weight:600;left:50%;line-height:1.25;overflow:hidden;padding:10px;position:fixed;transform:translateX(-50%);width:100vw;z-index:5000000}.alert .close{border-radius:8px;color:#fff;display:block;position:absolute;right:10px;height:16px;overflow:hidden;top:10px;width:16px}.alert .close::after{background-color:#fff;content:'';display:block;height:2px;left:-6px;position:relative;top:4px;transform:rotate(-45deg);width:30px}.alert .close::before{background-color:#fff;content:'';display:block;height:2px;left:-5px;position:relative;top:9px;transform:rotate(45deg);width:30px}.alert>div{box-sizing:border-box;max-width:1200px;margin:0 auto;position:relative;padding-right:34px}
</style>
<script>
  document.addEventListener('DOMContentLoaded', function() {
    if (/MSIE \d|Trident.*rv:/.test(navigator.userAgent)) {var site=HDN.domain,name=site.charAt(0).toUpperCase()+site.slice(1),section=document.createElement("section"),close=document.createElement("a");close.className="close",close.href="#",close.addEventListener("click",function(e){e.stopPropagation(),e.preventDefault(),e.target.parentElement.style.display="none"});var HTML="<div>Thank you for visiting "+name+". You are using an older browser that may impact your reading experience. For the best experience, we recommend you use Chrome, Safari, Firefox, or Edge.</div>";section.className="alert",section.id="warning",section.innerHTML=HTML,section.appendChild(close),document.getElementsByTagName("body")[0].appendChild(section);}
  }, false);
</script>
<!-- e ENG-3834 -->
<!-- ENG-6817 -->
<style>
    .hide-sign-in { display: none !important; }
    .hide-right-border:after { display: none; }
</style>
<script>
document.addEventListener("DOMContentLoaded", function(event) { 
    var hostname = window.location.hostname;
    var sites = [
        "bigrapidsnews",
        "fairfieldcitizenonline",
        "lakecountystar",
        "manisteenews",
        "michigansthumb",
        "myjournalcourier",
        "myplainview",
        "newmilfordspectrum",
        "ourmidland",
        "recordpatriot",
        "theheraldreview",
        "theintelligencer",
        "thetelegraph",
        "westport-news",
        "yourconroenews",
    ];

    for(var i = 0; i < sites.length; i++) {
        if(hostname.indexOf(sites[i]) > 0) {
            if(document.getElementById("subscription")) { document.getElementById("subscription").classList.add('hide-right-border'); }
            document.getElementsByClassName("gigya_menu")[0].classList.add('hide-sign-in');
        }
    }
});
</script>
<!-- end ENG-6817 -->
<style>
/* ENG-6411 */
.fourPack--item { overflow: hidden; }
/* ENG-6094 */
.articleHeader--byline-credit + span {
    background-position: 0% 0% !important;
    background-repeat: no-repeat !important;
    background-size: contain !important;
}
/* ENG-6708 */
.factBox button {
    border: 1px solid #000;
    color: #000;
}
.factBox button:hover {
    border: 1px solid transparent;
    color: #fff;
}
.factBox button .more::after {
    background-image: url('data:image/svg+xml;charset=utf-8,%3Csvg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 9 6"%3E%3Cg stroke="none" stroke-width="1" fill="none" fill-rule="evenodd"%3E%3Cg transform="translate(-1740.000000, -3192.000000)" fill="%23111" fill-rule="nonzero"%3E%3Cpath d="M1744.5,3195.43934 L1741.28033,3192.21967 C1740.98744,3191.92678 1740.51256,3191.92678 1740.21967,3192.21967 C1739.92678,3192.51256 1739.92678,3192.98744 1740.21967,3193.28033 L1743.96967,3197.03033 C1744.26256,3197.32322 1744.73744,3197.32322 1745.03033,3197.03033 L1748.78033,3193.28033 C1749.07322,3192.98744 1749.07322,3192.51256 1748.78033,3192.21967 C1748.48744,3191.92678 1748.01256,3191.92678 1747.71967,3192.21967 L1744.5,3195.43934 Z"%3E%3C/path%3E%3C/g%3E%3C/g%3E%3C/svg%3E');
}
.factBox button:hover .more::after {
    background-image: url('data:image/svg+xml;charset=utf-8,%3Csvg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 9 6"%3E%3Cg stroke="none" stroke-width="1" fill="none" fill-rule="evenodd"%3E%3Cg transform="translate(-1740.000000, -3192.000000)" fill="%23fff" fill-rule="nonzero"%3E%3Cpath d="M1744.5,3195.43934 L1741.28033,3192.21967 C1740.98744,3191.92678 1740.51256,3191.92678 1740.21967,3192.21967 C1739.92678,3192.51256 1739.92678,3192.98744 1740.21967,3193.28033 L1743.96967,3197.03033 C1744.26256,3197.32322 1744.73744,3197.32322 1745.03033,3197.03033 L1748.78033,3193.28033 C1749.07322,3192.98744 1749.07322,3192.51256 1748.78033,3192.21967 C1748.48744,3191.92678 1748.01256,3191.92678 1747.71967,3192.21967 L1744.5,3195.43934 Z"%3E%3C/path%3E%3C/g%3E%3C/g%3E%3C/svg%3E');
}
.factBox button .less::after {
    background-image: url('data:image/svg+xml;charset=utf-8,%3Csvg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 9 6"%3E%3Cg stroke="none" stroke-width="1" fill="none" fill-rule="evenodd"%3E%3Cg transform="translate(-1727.000000, -3193.000000)" fill="%23111" fill-rule="nonzero"%3E%3Cpath d="M1731.5,3196.43934 L1728.28033,3193.21967 C1727.98744,3192.92678 1727.51256,3192.92678 1727.21967,3193.21967 C1726.92678,3193.51256 1726.92678,3193.98744 1727.21967,3194.28033 L1730.96967,3198.03033 C1731.26256,3198.32322 1731.73744,3198.32322 1732.03033,3198.03033 L1735.78033,3194.28033 C1736.07322,3193.98744 1736.07322,3193.51256 1735.78033,3193.21967 C1735.48744,3192.92678 1735.01256,3192.92678 1734.71967,3193.21967 L1731.5,3196.43934 Z" transform="translate(1731.500000, 3195.625000) rotate(-180.000000) translate(-1731.500000, -3195.625000)"%3E%3C/path%3E%3C/g%3E%3C/g%3E%3C/svg%3E');
}
.factBox button:hover .less::after {
    background-image: url('data:image/svg+xml;charset=utf-8,%3Csvg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 9 6"%3E%3Cg stroke="none" stroke-width="1" fill="none" fill-rule="evenodd"%3E%3Cg transform="translate(-1727.000000, -3193.000000)" fill="%23fff" fill-rule="nonzero"%3E%3Cpath d="M1731.5,3196.43934 L1728.28033,3193.21967 C1727.98744,3192.92678 1727.51256,3192.92678 1727.21967,3193.21967 C1726.92678,3193.51256 1726.92678,3193.98744 1727.21967,3194.28033 L1730.96967,3198.03033 C1731.26256,3198.32322 1731.73744,3198.32322 1732.03033,3198.03033 L1735.78033,3194.28033 C1736.07322,3193.98744 1736.07322,3193.51256 1735.78033,3193.21967 C1735.48744,3192.92678 1735.01256,3192.92678 1734.71967,3193.21967 L1731.5,3196.43934 Z" transform="translate(1731.500000, 3195.625000) rotate(-180.000000) translate(-1731.500000, -3195.625000)"%3E%3C/path%3E%3C/g%3E%3C/g%3E%3C/svg%3E');
}
</style>
<!-- ENG-7027 -->
<style>
.justNow--item-label {
    margin: 0 12px 0 0;
}
</style>
        <!-- Hotfix Freeform (Local Dynamic Two-Column) -->
        
<!-- noGen: item_header_hotfix_dtc_ssl 8 -->
                    </head>
<!-- e hearst/article/headerMain.tpl -->    <body data-location="business" >
        <!-- design/article/two_columns.tpl -->
    <!-- hearst/article/types/dynamic_two_column.tpl -->


<!-- hearst/common/siteBranding.tpl -->
<header class="pageHeader standard" data-stage="0">
        <div class="pageHeader--progress"><div class="pageHeader--progress-bar" id="progress"></div></div>    <div class="pageHeader--skipLink-wrapper">
        <a href="#content" class="pageHeader--skipLink">Skip to main content</a>
    </div>
    <div class="pageHeader--wrapper lock">
        <div id="navToggle" class="pageHeader--menuButton navToggle" aria-expanded="false" aria-labelledby="navigation" tabindex="0"></div>                <a id="mastheadLogo" href="/"  class="pageHeader--logo mastheadLogo fade show hdn-analytics" role="img" aria-label="Homepage - Site Logo" data-hdn-analytics="visit|masthead|navigation|0"></a>
                    <div id="titleBar" class="pageHeader--titleBar titleBar fade show hidden">
                                    <div class="pageHeader--titleBar-subsection">Currently Reading</div>
                    <div class="pageHeader--titleBar-title">Tesla, Delta rise; Acadia Pharmaceuticals, Occidental fall</div>
                            </div>
                            <div id="nextStory" class="pageHeader--nextStory nextStory fade show hidden"></div>
                            <ul class="pageHeader--links fade show">
                                                                                                                                        <li id="subscription" class="pageHeader--links-nonsub subscribeButton fade show hidden">
                                <a class="visible-xs-f subscribe" href="https://subscription.hearstmediact.com/checkout/507?siteid=CT_DT&origin=button&ipid=wcm">Subscribe</a>
                                <button type="button" class="hidden-xs" data-link="https://subscription.hearstmediact.com/checkout/507?siteid=CT_DT&origin=button&ipid=wcm">Subscribe</button>
                            </li>
                                                            <li id="eEdition" class="pageHeader--links-sub eEdition fade show hidden"><a href="/e-edition">e-edition</a></li>
                                                                                                        <!-- hearst/common/signin.tpl -->
<li class="treg-is-gigya gigya_menu ">
    <div class="gya-title expandable treg-conditional treg-not-logged-in">
        <a class="signIn" tabindex="0">Sign In</a>
    </div>
    <div class="gya-title expandable treg-conditional treg-logged-in"><span></span></div>
    <div class="gya-content expandable">
        <div class="treg-gya-login-widget"></div>
    </div>
</li>
<!-- e hearst/common/signin.tpl -->                <li class="pageHeader--searchButton searchToggle" aria-expanded="false" aria-labelledby="searchField-aria" tabindex="0"></li>            </ul>
                            <div class="pageHeader--search searchField" id="searchField-aria">
                
                <form class="pageHeader--search-form" action="/search/" method="get">
                    <input type="hidden" name="action" value="search" />
                    <input type="hidden" name="firstRequest" value="1" />
                    <input type="hidden" name="searchindex" value="solr" />
                    <div class="fieldset">
                        <input class="pageHeader--search-input" id="search" name="query" type="text" value="" placeholder="Search" />
                        <button class="searchButton btn" value="" name="search" type="submit"></button>
                    </div>
                </form>
            </div>
            </div>
                                    
        <!-- hearst/home/HNavigation.tpl -->
<!-- hearst/home/navigation.tpl -->
         <!-- hearst/common/siteNavigation.tpl -->
<nav id="navigation" class="navigation"><div class="navigation--wrapper lock"><div class="navigation--menu"><ul class="hidden-sm hidden-md hidden-lg hidden-xl"><li class="parent topLevel" data-length="10" data-index="0"><span role="heading" aria-level="2"><a  href="/" class="navigation--item navigation--menu-item hdn-analytics" data-naveid="280" data-hdn-analytics="visit|Home|navigation-ard|1">Home</a><span class="toggle navigation--item-glyph"></span></a><ul class="navigation--subMenu" data-collapsed="true" style="--n: 220px"><li class="child"><a  href="https://link.darientimes.com/join/signup-dt" class="navigation--item navigation--subMenu-item hdn-analytics" data-naveid="5805" data-hdn-analytics="visit|Home-Sign Up for Newsletters|navigation-ard|1">Sign Up for Newsletters</a></li><li class="child"><a  href="http://darientimes.ct.newsmemory.com/marketplace.php" class="navigation--item navigation--subMenu-item hdn-analytics" data-naveid="5100" data-hdn-analytics="visit|Home-Today's Print Ads|navigation-ard|2">Today's Print Ads</a></li><li class="child"><a  href="https://subscription.hearstmediact.com/eEdition?siteID=CT_DT" class="navigation--item navigation--subMenu-item hdn-analytics" data-naveid="5099" data-hdn-analytics="visit|Home-E-Edition|navigation-ard|3">E-Edition</a></li><li class="child"><a  href="https://hrstiservices.dticloud.com/hrst-est-cmdb1_cmo/subscriber/web/signin.html?siteId=CDT" class="navigation--item navigation--subMenu-item hdn-analytics" data-naveid="5098" data-hdn-analytics="visit|Home-Delivery Problems|navigation-ard|4">Delivery Problems</a></li><li class="child"><a  href="https://subscription.hearstmediact.com/checkout/507?siteid=CT_DT&origin=hamburger" class="navigation--item navigation--subMenu-item hdn-analytics" data-naveid="5097" data-hdn-analytics="visit|Home-Subscribe|navigation-ard|5">Subscribe</a></li><li class="child"><a  href="https://hearstmediact.newsbank.com/" class="navigation--item navigation--subMenu-item hdn-analytics" data-naveid="5056" data-hdn-analytics="visit|Home-Print Archives|navigation-ard|6">Print Archives</a></li><li class="child"><a  href="/submissions/" class="navigation--item navigation--subMenu-item hdn-analytics" data-naveid="5057" data-hdn-analytics="visit|Home-Submissions|navigation-ard|7">Submissions</a></li><li class="child"><a  href="/privacy/" class="navigation--item navigation--subMenu-item hdn-analytics" data-naveid="4621" data-hdn-analytics="visit|Home-Privacy Notice|navigation-ard|8">Privacy Notice</a></li><li class="child"><a  href="/tos/" class="navigation--item navigation--subMenu-item hdn-analytics" data-naveid="4622" data-hdn-analytics="visit|Home-Terms of Use|navigation-ard|9">Terms of Use</a></li></ul></span></li><li class="parent topLevel" data-length="8" data-index="1"><span role="heading" aria-level="2"><a  href="/news/" class="navigation--item navigation--menu-item hdn-analytics" data-naveid="283" data-hdn-analytics="visit|News|navigation-ard|2">News</a><span class="toggle navigation--item-glyph"></span></a><ul class="navigation--subMenu" data-collapsed="true" style="--n: 176px"><li class="child"><a  href="/connecticut/" class="navigation--item navigation--subMenu-item hdn-analytics" data-naveid="5835" data-hdn-analytics="visit|News-Connecticut|navigation-ard|1">Connecticut</a></li><li class="child"><a  href="/news/police-fire/" class="navigation--item navigation--subMenu-item hdn-analytics" data-naveid="5047" data-hdn-analytics="visit|News-Police & Fire|navigation-ard|2">Police & Fire</a></li><li class="child"><a  href="/news/education/" class="navigation--item navigation--subMenu-item hdn-analytics" data-naveid="5049" data-hdn-analytics="visit|News-Education|navigation-ard|3">Education</a></li><li class="child"><a  href="/news/town-government/" class="navigation--item navigation--subMenu-item hdn-analytics" data-naveid="5050" data-hdn-analytics="visit|News-Town Government|navigation-ard|4">Town Government</a></li><li class="child"><a  href="/politics-elections/" class="navigation--item navigation--subMenu-item hdn-analytics" data-naveid="5051" data-hdn-analytics="visit|News-Politics & Elections|navigation-ard|5">Politics & Elections</a></li><li class="child"><a  href="/news/community/" class="navigation--item navigation--subMenu-item hdn-analytics" data-naveid="5053" data-hdn-analytics="visit|News-Community|navigation-ard|6">Community</a></li><li class="child"><a  href="/opinion/" class="navigation--item navigation--subMenu-item hdn-analytics" data-naveid="5227" data-hdn-analytics="visit|News-Opinion|navigation-ard|7">Opinion</a></li></ul></span></li><li class="single" data-length="1" data-index="2"><a href="/entertainment/" class="navigation--item navigation--menu-item hdn-analytics" data-naveid="5804" data-hdn-analytics="visit|Entertainment|navigation-ard|3">Entertainment</a></li><li class="parent topLevel" data-length="3" data-index="3"><span role="heading" aria-level="2"><a  href="/sports/" class="navigation--item navigation--menu-item hdn-analytics" data-naveid="282" data-hdn-analytics="visit|Sports|navigation-ard|4">Sports</a><span class="toggle navigation--item-glyph"></span></a><ul class="navigation--subMenu" data-collapsed="true" style="--n: 44px"><li class="child"><a  href="/sports/high-school-sports/" class="navigation--item navigation--subMenu-item hdn-analytics" data-naveid="5058" data-hdn-analytics="visit|Sports-High School Sports|navigation-ard|1">High School Sports</a></li><li class="child"><a  href="/uconn/" class="navigation--item navigation--subMenu-item hdn-analytics" data-naveid="5803" data-hdn-analytics="visit|Sports-UConn|navigation-ard|2">UConn</a></li></ul></span></li><li class="parent topLevel" data-length="3" data-index="4"><span role="heading" aria-level="2"><a  href="/living/" class="navigation--item navigation--menu-item hdn-analytics" data-naveid="5801" data-hdn-analytics="visit|Living|navigation-ard|5">Living</a><span class="toggle navigation--item-glyph"></span></a><ul class="navigation--subMenu" data-collapsed="true" style="--n: 44px"><li class="child"><a  href="/food/" class="navigation--item navigation--subMenu-item hdn-analytics" data-naveid="5802" data-hdn-analytics="visit|Living-Food|navigation-ard|1">Food</a></li><li class="child"><a  href="/homegarden/" class="navigation--item navigation--subMenu-item hdn-analytics" data-naveid="5350" data-hdn-analytics="visit|Living-Home and Garden|navigation-ard|2">Home and Garden</a></li></ul></span></li><li class="single" data-length="1" data-index="5"><a href="https://www.legacy.com/obituaries/darientimes/" class="navigation--item navigation--menu-item hdn-analytics" data-naveid="273" data-hdn-analytics="visit|Obituaries|navigation-ard|6">Obituaries</a></li><li class="parent topLevel" data-length="2" data-index="6"><span role="heading" aria-level="2"><a  href="/news/business/" class="navigation--item navigation--menu-item hdn-analytics" data-naveid="680" data-hdn-analytics="visit|Business|navigation-ard|7">Business</a><span class="toggle navigation--item-glyph"></span></a><ul class="navigation--subMenu" data-collapsed="true" style="--n: 44px"><li class="child"><a  href="/realestate/" class="navigation--item navigation--subMenu-item hdn-analytics" data-naveid="1628" data-hdn-analytics="visit|Business-Real Estate|navigation-ard|1">Real Estate</a></li></ul></span></li><li class="parent topLevel" data-length="5" data-index="7"><span role="heading" aria-level="2"><a  href="/sponsoredarticles/" class="navigation--item navigation--menu-item hdn-analytics" data-naveid="5710" data-hdn-analytics="visit|Partner Content|navigation-ard|8">Partner Content</a><span class="toggle navigation--item-glyph"></span></a><ul class="navigation--subMenu" data-collapsed="true" style="--n: 88px"><li class="child"><a  href="/healthyct/" class="navigation--item navigation--subMenu-item hdn-analytics" data-naveid="5759" data-hdn-analytics="visit|Partner Content-HealthyCT|navigation-ard|1">HealthyCT</a></li><li class="child"><a  href="/the-legal-brief/" class="navigation--item navigation--subMenu-item hdn-analytics" data-naveid="5854" data-hdn-analytics="visit|Partner Content-The Legal Brief|navigation-ard|2">The Legal Brief</a></li><li class="child"><a  href="https://storystudio.connecticutmag.com/ct-staycation/" class="navigation--item navigation--subMenu-item hdn-analytics" data-naveid="5712" data-hdn-analytics="visit|Partner Content-Staycations|navigation-ard|3">Staycations</a></li><li class="child"><a  href="https://storystudio.connecticutmag.com/camp-guide-2020-2021/" class="navigation--item navigation--subMenu-item hdn-analytics" data-naveid="5711" data-hdn-analytics="visit|Partner Content-Camp Guide|navigation-ard|4">Camp Guide</a></li></ul></span></li><li class="single" data-length="1" data-index="8"><a href="http://connecticut.ipublishmarketplace.com/connecticut-marketplace/" class="navigation--item navigation--menu-item hdn-analytics" data-naveid="5095" data-hdn-analytics="visit|Classifieds|navigation-ard|1">Classifieds</a></li></ul></div></div><span class="rule"></span><div id="navToggle__page" class="navTogglePage"></div></nav>
<!-- e hearst/common/siteNavigation.tpl -->
<!-- e hearst/home/navigation.tpl --> <!-- e hearst/home/HNavigation.tpl -->    </header>

<!-- e hearst/common/siteBranding.tpl --><section id="topZone" class="zone topZone"><!-- src/business/widgets/hearst/collection/widget.tpl -->

    <div class="hide-rss-link hdnce-e hdnce-collection-111512-dynamic_ribbon_articles"><!-- hearst/collections/dynamic_ribbon_articles.tpl -->
<!-- collection.dynamic_ribbon_articles.111512 -->
    <!-- design/collection/dynamic_ribbon_articles/single_zone.tpl -->
                                                                                                                                                <div class="articleRibbon" data-component="collection" data-collection-type="ribbon" data-collection-id="111512" data-collection-title="D- DT Article Ribbon News" data-type="list">
        <button class="articleRibbon--nav-btn articleRibbon--nav-prev fade" data-delta="-1"></button>
        <div class="articleRibbon--wrapper">
            <ul class="articleRibbon--list">
                <div class="scrollSpacer"></div>
                                <div class="articleRibbon--list-wrapper" style="flex: 1 0 2200px;">
                    <span class="articleRibbon--list-title"><span class="articleRibbon--list-label"><!-- widgets/hearst/moduleHeader/widget.tpl -->
                                            Recommended
                        <!-- e widgets/hearst/moduleHeader/widget.tpl --></span></span>                                                                    <!-- hearst/collections/dynamic_ribbon_articles_body.tpl -->
<li class="articleRibbon--list-item">
            <div class="articleRibbon--item-img">
            <a class="hdn-analytics "  href="/news/article/Superintendent-Staff-illnesses-cancel-16076749.php" data-hdn-analytics="visit-from-img|article-16076749|-111512|1">
                <picture>
                    <source srcset="https://s.hdnux.com/photos/01/17/35/01/20828243/3/ratio1x1_100.jpg 1x, https://s.hdnux.com/photos/01/17/35/01/20828243/3/ratio1x1_200.jpg 2x" media="(min-width: 48rem)">
                    <img src="https://s.hdnux.com/photos/01/17/35/01/20828243/3/ratio1x1_100.jpg" alt="Darien High School and Middlesex Middle School will be closed on Monday, April 5.">
                </picture>
            </a>
        </div>
        <a class="articleRibbon--item-headline hdn-analytics "  href="/news/article/Superintendent-Staff-illnesses-cancel-16076749.php" data-hdn-analytics="visit|article-16076749|-111512|1">Superintendent: ‘Staff illnesses’ cancel classes at Darien schools</a>
</li>
<!-- e hearst/collections/dynamic_ribbon_articles_body.tpl -->                                                                    <!-- hearst/collections/dynamic_ribbon_articles_body.tpl -->
<li class="articleRibbon--list-item">
            <div class="articleRibbon--item-img">
            <a class="hdn-analytics "  href="/news/article/Prom-is-going-to-happen-Darien-High-to-16072366.php" data-hdn-analytics="visit-from-img|article-16072366|-111512|2">
                <picture>
                    <source srcset="https://s.hdnux.com/photos/01/02/54/75/17485681/3/ratio1x1_100.jpg 1x, https://s.hdnux.com/photos/01/02/54/75/17485681/3/ratio1x1_200.jpg 2x" media="(min-width: 48rem)">
                    <img src="https://s.hdnux.com/photos/01/02/54/75/17485681/3/ratio1x1_100.jpg" alt="Darien High School held its prom on May 17, 2019 at the Stamford Loading Dock. Were you SEEN?">
                </picture>
            </a>
        </div>
        <a class="articleRibbon--item-headline hdn-analytics "  href="/news/article/Prom-is-going-to-happen-Darien-High-to-16072366.php" data-hdn-analytics="visit|article-16072366|-111512|2">‘Prom is going to happen’: Darien High to bring back senior dance,...</a>
</li>
<!-- e hearst/collections/dynamic_ribbon_articles_body.tpl -->                                                                    <!-- hearst/collections/dynamic_ribbon_articles_body.tpl -->
<li class="articleRibbon--list-item">
            <div class="articleRibbon--item-img">
            <a class="hdn-analytics "  href="/news/article/Darien-Foundation-awards-80-700-grant-for-STAR-16069187.php" data-hdn-analytics="visit-from-img|article-16069187|-111512|3">
                <picture>
                    <source srcset="https://s.hdnux.com/photos/01/17/31/46/20814241/3/ratio1x1_100.jpg 1x, https://s.hdnux.com/photos/01/17/31/46/20814241/3/ratio1x1_200.jpg 2x" media="(min-width: 48rem)">
                    <img src="https://s.hdnux.com/photos/01/17/31/46/20814241/3/ratio1x1_100.jpg" alt="The Darien Foundation has awarded a $80,700 grant to STAR, Inc., Lighting the Way, for a smart home with assistive technology that will improve the quality of life for STAR's Darien Cottage residents with intellectual, and developmental disabilities when the Darien cottage becomes a showcase of inspiration for other local families. Left to right: Megan Cioffi, president of the Board of STAR, Inc., Lighting the Way, Katie J. Banzhaf, executive director of STAR, Inc. Sarah Woodberry, executive director, The Darien Foundation and Ward Glassmeyer, chairman of the Board, the Darien Foundation.">
                </picture>
            </a>
        </div>
        <a class="articleRibbon--item-headline hdn-analytics "  href="/news/article/Darien-Foundation-awards-80-700-grant-for-STAR-16069187.php" data-hdn-analytics="visit|article-16069187|-111512|3">Darien Foundation awards $80,700 grant for STAR smart home</a>
</li>
<!-- e hearst/collections/dynamic_ribbon_articles_body.tpl -->                                                                    <!-- hearst/collections/dynamic_ribbon_articles_body.tpl -->
<li class="articleRibbon--list-item">
            <div class="articleRibbon--item-img">
            <a class="hdn-analytics "  href="/news/article/Darien-teachers-to-get-second-dose-seek-way-to-16069979.php" data-hdn-analytics="visit-from-img|article-16069979|-111512|4">
                <picture>
                    <source srcset="https://s.hdnux.com/photos/01/17/01/32/20715140/9/ratio1x1_100.jpg 1x, https://s.hdnux.com/photos/01/17/01/32/20715140/9/ratio1x1_200.jpg 2x" media="(min-width: 48rem)">
                    <img src="https://s.hdnux.com/photos/01/17/01/32/20715140/9/ratio1x1_100.jpg" alt="Darien Schools Superintendent Alan Addley with Alicia Casucci, head of nursing, and Darien teachers union president Joslyn DeLancey at Darien's teacher vaccine clinic in February. Darien teachers will be getting their second dose of Moderna on Saturday, April 3, just in time for spring break.">
                </picture>
            </a>
        </div>
        <a class="articleRibbon--item-headline hdn-analytics "  href="/news/article/Darien-teachers-to-get-second-dose-seek-way-to-16069979.php" data-hdn-analytics="visit|article-16069979|-111512|4">Darien teachers to get second dose, seek way to vaccinate students</a>
</li>
<!-- e hearst/collections/dynamic_ribbon_articles_body.tpl -->                                                                    <!-- hearst/collections/dynamic_ribbon_articles_body.tpl -->
<li class="articleRibbon--list-item">
            <div class="articleRibbon--item-img">
            <a class="hdn-analytics "  href="/news/article/Darien-parents-split-over-vaccinating-teens-16069203.php" data-hdn-analytics="visit-from-img|article-16069203|-111512|5">
                <picture>
                    <source srcset="https://s.hdnux.com/photos/01/17/31/46/20814253/7/ratio1x1_100.jpg 1x, https://s.hdnux.com/photos/01/17/31/46/20814253/7/ratio1x1_200.jpg 2x" media="(min-width: 48rem)">
                    <img src="https://s.hdnux.com/photos/01/17/31/46/20814253/7/ratio1x1_100.jpg" alt="Kristina Gregory, center, poses with her sons Nathan, 12, left, and Peter, 15, at their home in Darien, Conn., on Wednesday March 31, 2021. Gregory is supportive of getting her sons vaccinated when they are eligible after having a tough journey with COVID a year ago that continues to have lingering effects.">
                </picture>
            </a>
        </div>
        <a class="articleRibbon--item-headline hdn-analytics "  href="/news/article/Darien-parents-split-over-vaccinating-teens-16069203.php" data-hdn-analytics="visit|article-16069203|-111512|5">Darien parents torn over vaccinating teens against COVID-19</a>
</li>
<!-- e hearst/collections/dynamic_ribbon_articles_body.tpl -->                                                                    <!-- hearst/collections/dynamic_ribbon_articles_body.tpl -->
<li class="articleRibbon--list-item">
            <div class="articleRibbon--item-img">
            <a class="hdn-analytics "  href="/news/article/Darien-celebrates-Easter-with-variety-of-church-16067029.php" data-hdn-analytics="visit-from-img|article-16067029|-111512|6">
                <picture>
                    <source srcset="https://s.hdnux.com/photos/01/17/30/52/20810400/8/ratio1x1_100.jpg 1x, https://s.hdnux.com/photos/01/17/30/52/20810400/8/ratio1x1_200.jpg 2x" media="(min-width: 48rem)">
                    <img src="https://s.hdnux.com/photos/01/17/30/52/20810400/8/ratio1x1_100.jpg" alt="The Sugar Bowl will be open this year for Easter for the first time.">
                </picture>
            </a>
        </div>
        <a class="articleRibbon--item-headline hdn-analytics "  href="/news/article/Darien-celebrates-Easter-with-variety-of-church-16067029.php" data-hdn-analytics="visit|article-16067029|-111512|6">Darien celebrates Easter with variety of church services, food specials</a>
</li>
<!-- e hearst/collections/dynamic_ribbon_articles_body.tpl -->                                                                    <!-- hearst/collections/dynamic_ribbon_articles_body.tpl -->
<li class="articleRibbon--list-item">
            <div class="articleRibbon--item-img">
            <a class="hdn-analytics "  href="/news/article/Mother-s-Day-Personalized-lawn-signs-available-16069161.php" data-hdn-analytics="visit-from-img|article-16069161|-111512|7">
                <picture>
                    <source srcset="https://s.hdnux.com/photos/01/17/31/45/20814172/3/ratio1x1_100.jpg 1x, https://s.hdnux.com/photos/01/17/31/45/20814172/3/ratio1x1_200.jpg 2x" media="(min-width: 48rem)">
                    <img src="https://s.hdnux.com/photos/01/17/31/45/20814172/3/ratio1x1_100.jpg" alt="Personalized lawn signs for moms may be ordered through the Darien Arts Center at darienarts.org until April 25, and will be hand delivered, (Darien addresses only), May 8, just in time for Mother's Day, May 9.">
                </picture>
            </a>
        </div>
        <a class="articleRibbon--item-headline hdn-analytics "  href="/news/article/Mother-s-Day-Personalized-lawn-signs-available-16069161.php" data-hdn-analytics="visit|article-16069161|-111512|7">Mother’s Day: Personalized lawn signs available from Darien Arts Center</a>
</li>
<!-- e hearst/collections/dynamic_ribbon_articles_body.tpl -->                                                                    <!-- hearst/collections/dynamic_ribbon_articles_body.tpl -->
<li class="articleRibbon--list-item">
            <div class="articleRibbon--item-img">
            <a class="hdn-analytics "  href="/news/article/Depot-Youth-Center-holding-spring-break-camp-16066034.php" data-hdn-analytics="visit-from-img|article-16066034|-111512|8">
                <picture>
                    <source srcset="https://s.hdnux.com/photos/01/17/30/21/20808800/3/ratio1x1_100.jpg 1x, https://s.hdnux.com/photos/01/17/30/21/20808800/3/ratio1x1_200.jpg 2x" media="(min-width: 48rem)">
                    <img src="https://s.hdnux.com/photos/01/17/30/21/20808800/3/ratio1x1_100.jpg" alt="The Depot, which is Darien's youth center, is going to have a Spring Break Club camp for seventh, and eighth grade students, April 13, 2021, through April 16, 2021, from 1 p.m. to 4 p.m. Pictured is the flyer for the event.">
                </picture>
            </a>
        </div>
        <a class="articleRibbon--item-headline hdn-analytics "  href="/news/article/Depot-Youth-Center-holding-spring-break-camp-16066034.php" data-hdn-analytics="visit|article-16066034|-111512|8">Depot Youth Center holding spring break camp</a>
</li>
<!-- e hearst/collections/dynamic_ribbon_articles_body.tpl -->                                                                    <!-- hearst/collections/dynamic_ribbon_articles_body.tpl -->
<li class="articleRibbon--list-item">
            <div class="articleRibbon--item-img">
            <a class="hdn-analytics "  href="/news/article/Police-Former-Darien-country-club-employee-stole-16066207.php" data-hdn-analytics="visit-from-img|article-16066207|-111512|9">
                <picture>
                    <source srcset="https://s.hdnux.com/photos/01/12/50/37/19564491/79/ratio1x1_100.jpg 1x, https://s.hdnux.com/photos/01/12/50/37/19564491/79/ratio1x1_200.jpg 2x" media="(min-width: 48rem)">
                    <img src="https://s.hdnux.com/photos/01/12/50/37/19564491/79/ratio1x1_100.jpg" alt="A Darien police car.">
                </picture>
            </a>
        </div>
        <a class="articleRibbon--item-headline hdn-analytics "  href="/news/article/Police-Former-Darien-country-club-employee-stole-16066207.php" data-hdn-analytics="visit|article-16066207|-111512|9">Police: Former Darien country club employee stole checks from office</a>
</li>
<!-- e hearst/collections/dynamic_ribbon_articles_body.tpl -->                                                                    <!-- hearst/collections/dynamic_ribbon_articles_body.tpl -->
<li class="articleRibbon--list-item">
            <div class="articleRibbon--item-img">
            <a class="hdn-analytics "  href="/news/article/Darien-school-taking-swift-action-after-16064457.php" data-hdn-analytics="visit-from-img|article-16064457|-111512|10">
                <picture>
                    <source srcset="https://s.hdnux.com/photos/01/17/27/50/20806198/5/ratio1x1_100.jpg 1x, https://s.hdnux.com/photos/01/17/27/50/20806198/5/ratio1x1_200.jpg 2x" media="(min-width: 48rem)">
                    <img src="https://s.hdnux.com/photos/01/17/27/50/20806198/5/ratio1x1_100.jpg" alt="Holmes School">
                </picture>
            </a>
        </div>
        <a class="articleRibbon--item-headline hdn-analytics "  href="/news/article/Darien-school-taking-swift-action-after-16064457.php" data-hdn-analytics="visit|article-16064457|-111512|10">Principal: Swastika symbol found in Darien elementary school</a>
</li>
<!-- e hearst/collections/dynamic_ribbon_articles_body.tpl -->                                    </div>
                <div class="scrollSpacer"></div>
            </ul>
        </div>
        <button class="articleRibbon--nav-btn articleRibbon--nav-next fade show " data-delta="1"></button>
    </div>
        <script type="text/javascript">
        var nextStory = [
                                                            {
                    "id": 16076749,
                    "headline": "Superintendent: ‘Staff illnesses’ cancel classes...",
                    "url": "/news/article/Superintendent-Staff-illnesses-cancel-16076749.php",
                    "image": "https://s.hdnux.com/photos/01/17/35/01/20828243/3/ratio3x2_100.jpg"
                },                                                            {
                    "id": 16072366,
                    "headline": "‘Prom is going to happen’: Darien High to bring...",
                    "url": "/news/article/Prom-is-going-to-happen-Darien-High-to-16072366.php",
                    "image": "https://s.hdnux.com/photos/01/02/54/75/17485681/3/ratio3x2_100.jpg"
                },                                                            {
                    "id": 16069187,
                    "headline": "Darien Foundation awards $80,700 grant for STAR...",
                    "url": "/news/article/Darien-Foundation-awards-80-700-grant-for-STAR-16069187.php",
                    "image": "https://s.hdnux.com/photos/01/17/31/46/20814241/3/ratio3x2_100.jpg"
                },                                                            {
                    "id": 16069979,
                    "headline": "Darien teachers to get second dose, seek way to...",
                    "url": "/news/article/Darien-teachers-to-get-second-dose-seek-way-to-16069979.php",
                    "image": "https://s.hdnux.com/photos/01/17/01/32/20715140/9/ratio3x2_100.jpg"
                },                                                            {
                    "id": 16069203,
                    "headline": "Darien parents torn over vaccinating teens against...",
                    "url": "/news/article/Darien-parents-split-over-vaccinating-teens-16069203.php",
                    "image": "https://s.hdnux.com/photos/01/17/31/46/20814253/7/ratio3x2_100.jpg"
                },                                                            {
                    "id": 16067029,
                    "headline": "Darien celebrates Easter with variety of church...",
                    "url": "/news/article/Darien-celebrates-Easter-with-variety-of-church-16067029.php",
                    "image": "https://s.hdnux.com/photos/01/17/30/52/20810400/8/ratio3x2_100.jpg"
                },                                                            {
                    "id": 16069161,
                    "headline": "Mother’s Day: Personalized lawn signs available...",
                    "url": "/news/article/Mother-s-Day-Personalized-lawn-signs-available-16069161.php",
                    "image": "https://s.hdnux.com/photos/01/17/31/45/20814172/3/ratio3x2_100.jpg"
                },                                                            {
                    "id": 16066034,
                    "headline": "Depot Youth Center holding spring break camp",
                    "url": "/news/article/Depot-Youth-Center-holding-spring-break-camp-16066034.php",
                    "image": "https://s.hdnux.com/photos/01/17/30/21/20808800/3/ratio3x2_100.jpg"
                },                                                            {
                    "id": 16066207,
                    "headline": "Police: Former Darien country club employee stole...",
                    "url": "/news/article/Police-Former-Darien-country-club-employee-stole-16066207.php",
                    "image": "https://s.hdnux.com/photos/01/12/50/37/19564491/79/ratio3x2_100.jpg"
                },                                                            {
                    "id": 16064457,
                    "headline": "Principal: Swastika symbol found in Darien...",
                    "url": "/news/article/Darien-school-taking-swift-action-after-16064457.php",
                    "image": "https://s.hdnux.com/photos/01/17/27/50/20806198/5/ratio3x2_100.jpg"
                }                    ];
    </script>
<!-- e design/collection/dynamic_ribbon_articles/single_zone.tpl --><!-- e hearst/collections/dynamic_ribbon_articles.tpl -->
</div><!-- e src/business/widgets/hearst/collection/widget.tpl --></section><main id="content" class="article" data-type="dtc"><!-- hearst/article/articleHeader.tpl -->
        

<header class="article--header articleHeader"><div class="articleHeader--breadcrumbs"><a class="articleHeader--breadcrumbs-item" href="https://www.darientimes.com/news/">News</a></div><h1 class="articleHeader--headline" aria-labelledby="">Tesla, Delta rise; Acadia Pharmaceuticals, Occidental fall</h1><h3 class="articleHeader--deck"></h3><div class="articleHeader--subHead "><div class="articleHeader--byline"></div><div class="articleHeader--timestamp"><time class="articleHeader--timestamp-pubdate hasUpdate hidden-xs" datetime="2021-04-05 20:17:06">April 5, 2021</time><time class="articleHeader--timestamp-update" datetime="2021-04-05 20:28:58">Updated: April 5, 2021 4:28&nbsp;p.m.</time></div><div class="articleHeader--shareTools"><!-- hearst/common/shareTools.tpl -->
    
<div class="share-list comments">
    <a class="share-facebook" data-shareNetwork="facebook">Facebook</a>
    <a class="share-twitter" data-shareNetwork="twitter">Twitter</a>
    <a class="share-email" data-shareNetwork="email">Email</a>
            <div class="pipe"></div>
                    
                            <a class="share-comments" data-shareNetwork="comments" href="https://www.darientimes.com/business/articleComments/Tesla-Delta-rise-Acadia-Pharmaceuticals-16078402.php" onclick="document.location.href = document.location.href.replace('/article/','/articleComments/').replace('/slideshow/','/slideshowComments/'); return false;">Comments</a>
        <span class="share-count"></span>
    </div>
<!-- e hearst/common/shareTools.tpl --></div></div></header>
<!-- e hearst/article/articleHeader.tpl --><article class="article--content"><section id="articleTop" class="article--content-zone top"></section>
    <!-- Missed: ad -->

            <p>NEW YORK (AP) &mdash; Stocks that traded heavily or had substantial price changes Monday:</p>

    
            <p>Tesla Inc., up $29.30 to $691.05.</p>

    <div id="paywall" class="content-wrapper">
            <p>The electric car maker delivered nearly 185,000 vehicles in the first quarter, beating Wall Street forecasts.</p>

    
            <p>Pioneer Natural Resources Co., down $12.42 to $152.18.</p>

    
            <p>The energy company is buying DoublePoint Energy for $6.4 billion.</p>

    
            <p>Delta Air Lines Inc., up $1.42 to $50.25.</p>

    
            <p>Delta Air Lines canceled about 100 flights due to staff shortages, and it opened up middle seats a month earlier than expected in order to carry more passengers.</p>

    
            <p>Leaf Group Ltd., up $1.50 to $8.53.</p>

    
    <!-- hearst/article/content/zone.tpl -->
            <!-- hearst/article/content/embed.tpl -->
        <section class="article--content-embed  ">
            <div id="a453626d-c8c1-4b80-8d07-1dcc4d95a414" class="hst-exco-player"></div><script>
function loadExcoPlayer (d, s, id) {
   var js, fjs = d.getElementsByTagName(s)[0];
    if (d.getElementById(id)) return;
    js = d.createElement(s);
    js.id = id;
    js.src = "https://player.ex.co/player/a453626d-c8c1-4b80-8d07-1dcc4d95a414";
    fjs.parentNode.insertBefore(js, fjs);
}
if (typeof window.treg === 'object' && 'loaded' in window.treg && typeof window.treg.realm === 'object') {
    window.treg.cmd = window.treg.cmd || [];
    window.treg.cmd.push(function () {
        var treg = window.treg;
        treg.realm.events.registerReplayLast("realm.Oidc.refreshLogicComplete", function () {
            loadExcoPlayer(document, 'script', 'hst-exco-a453626d-c8c1-4b80-8d07-1dcc4d95a414');
        });
    });
} else {
    loadExcoPlayer(document, 'script', 'hst-exco-a453626d-c8c1-4b80-8d07-1dcc4d95a414');
}
</script><!-- amp-exco-ee09b2e4-16db-462b-94cd-5823e7bad32f -->

    </section>
<!-- e hearst/article/content/embed.tpl -->    <!-- e hearst/article/content/zone.tpl -->
            <p>The lifestyle branding company is being bought by Graham Holdings for about $323 million.</p>

    
            <p>Norwegian Cruise Line Holdings Ltd., up $1.99 to $29.71.</p>

    
            <p>The cruise line operator submitted plans to restart cruises, including requiring vaccinations of guests and crewmembers.</p>

    
    <!-- Missed: ad -->

    <!-- Missed: ad -->

            <p>Acadia Pharmaceuticals Inc., down $4.41 to $21.18.</p>

    <aside class="article--content-inline"><aside class="zone">
    
<!-- hearst/home/mostPopular.tpl -->
    
                <div class="mostPopular">
            <div class="collectionHeader">Most Popular</div>
                                                                <ol class="mostPopular--list">
                                                                                <li class="mostPopular--list-item">
                                
                                <a class="mostPopular--list-title hdn-analytics" href="/news/article/Superintendent-Staff-illnesses-cancel-16076749.php" title="Superintendent: ‘Staff illnesses’ cancel classes at Darien schools" data-hdn-analytics="visit|article-16076749|most_popular|0">Superintendent: ‘Staff illnesses’ cancel classes at Darien schools</a>
                                                            </li>
                                                                                <li class="mostPopular--list-item">
                                
                                <a class="mostPopular--list-title hdn-analytics" href="/living/article/Plan-b-restaurant-pausing-operations-in-16077874.php" title="Plan b restaurant ‘pausing operations’ in Fairfield" data-hdn-analytics="visit|article-16077874|most_popular|1">Plan b restaurant ‘pausing operations’ in Fairfield</a>
                                                            </li>
                                                                                <li class="mostPopular--list-item">
                                
                                <a class="mostPopular--list-title hdn-analytics" href="/sports/article/UConn-questions-Evina-Westbrook-s-future-16075953.php" title="UConn questions: Paige Bueckers’ development, newcomers adapting, managing crowded roster" data-hdn-analytics="visit|article-16075953|most_popular|2">UConn questions: Paige Bueckers’ development, newcomers adapting, managing crowded roster</a>
                                                            </li>
                                                                                <li class="mostPopular--list-item">
                                
                                <a class="mostPopular--list-title hdn-analytics" href="/news/article/Prom-is-going-to-happen-Darien-High-to-16072366.php" title="‘Prom is going to happen’: Darien High to bring back senior dance, outdoor graduation with modifications" data-hdn-analytics="visit|article-16072366|most_popular|3">‘Prom is going to happen’: Darien High to bring back senior dance, outdoor graduation with modifications</a>
                                                            </li>
                                                                                <li class="mostPopular--list-item">
                                
                                <a class="mostPopular--list-title hdn-analytics" href="/news/article/Two-new-eateries-to-open-in-Darien-this-spring-16015156.php" title="Two new eateries to open in Darien this spring" data-hdn-analytics="visit|article-16015156|most_popular|4">Two new eateries to open in Darien this spring</a>
                                                            </li>
                                                                                <li class="mostPopular--list-item">
                                
                                <a class="mostPopular--list-title hdn-analytics" href="/news/article/Feds-1-million-worth-of-cocaine-pulled-off-16076226.php" title="Feds: $1 million worth of cocaine pulled off cargo ship" data-hdn-analytics="visit|article-16076226|most_popular|5">Feds: $1 million worth of cocaine pulled off cargo ship</a>
                                                            </li>
                                                                                <li class="mostPopular--list-item">
                                
                                <a class="mostPopular--list-title hdn-analytics" href="/news/article/Darien-teachers-to-get-second-dose-seek-way-to-16069979.php" title="Darien teachers to get second dose, seek way to vaccinate students" data-hdn-analytics="visit|article-16069979|most_popular|6">Darien teachers to get second dose, seek way to vaccinate students</a>
                                                            </li>
                                            </ul>
                                    </div>
    <!--e hearst/home/mostPopular.tpl --></aside></aside>
            <p>The FDA declined approval of the biopharmaceutical company&rsquo;s drug pimavanserin for dementia-related psychosis.</p>

    
            <p>Occidental Petroleum Corp., down $2.07 to $25.31.</p>

    
            <p>The price of crude oil slipped and dragged down energy stocks.</p>

    
            <p>Palantir Technologies Inc., up 37 cents to $23.44.</p>

    
    <!-- Missed: ad -->

            <p>The software company won a 5-year, $89.9 million contract from the National Nuclear Security Administration.</p>

    <section id="articleBottom" class="article--content-zone bottom"></section></div></article><!-- hearst/article/articleAside.tpl -->
<aside class="article--aside slideshow--aside">
    <aside id="zoneD" class="zone">    
                        <!-- business/templates/design/item/default.tpl -->
      <!-- mid:freeform.85203 -->
    <div class="hst-freeform hdnce-e hdnce-item-85203">
                <script type="text/javascript" id="taboola-right-rail-script-id">
(function () {
    window._taboolaRRI = window._taboolaRRI || 0;
    window._taboolaRRI++;
    var e = document.documentElement;
    var g = document.getElementsByTagName('body')[0];
    var w = window.innerWidth||e.clientWidth||g.clientWidth;
    if ( (w >= 768 && window._taboolaRRI === 1) || (w < 768 && window._taboolaRRI === 2) ){
        var c = 'taboola-right-rail-thumbnails';
        var p = 'Right Rail Thumbnails';
        var m = 'rr';
        try {
            if (window._taboolaNetworkMode) {
                c = c + '---redesign';
                p = p + ' - Redesign';
                if (HDN.dataLayer.content.objectType  === 'article') {
                    m = 'f';
                }
            }
        } catch (e) {}
        var d = document.createElement('div');
        d.id = c;
        var s = document.getElementById('taboola-right-rail-script-id');
        s.parentNode.insertBefore(d, s);
        window._taboola = window._taboola || [];
        _taboola.push({
            mode: 'thumbnails-' + m,
            container: c,
            placement: p,
            target_type: 'mix'
        });
    }
})();
</script>
    </div>
              </aside>
    <aside id="zoneC" class="zone">
    
<!-- hearst/home/mostPopular.tpl -->
    
                <div class="mostPopular">
            <div class="collectionHeader">Most Popular</div>
                                                                <ol class="mostPopular--list">
                                                                                <li class="mostPopular--list-item">
                                
                                <a class="mostPopular--list-title hdn-analytics" href="/news/article/Superintendent-Staff-illnesses-cancel-16076749.php" title="Superintendent: ‘Staff illnesses’ cancel classes at Darien schools" data-hdn-analytics="visit|article-16076749|most_popular|0">Superintendent: ‘Staff illnesses’ cancel classes at Darien schools</a>
                                                            </li>
                                                                                <li class="mostPopular--list-item">
                                
                                <a class="mostPopular--list-title hdn-analytics" href="/living/article/Plan-b-restaurant-pausing-operations-in-16077874.php" title="Plan b restaurant ‘pausing operations’ in Fairfield" data-hdn-analytics="visit|article-16077874|most_popular|1">Plan b restaurant ‘pausing operations’ in Fairfield</a>
                                                            </li>
                                                                                <li class="mostPopular--list-item">
                                
                                <a class="mostPopular--list-title hdn-analytics" href="/sports/article/UConn-questions-Evina-Westbrook-s-future-16075953.php" title="UConn questions: Paige Bueckers’ development, newcomers adapting, managing crowded roster" data-hdn-analytics="visit|article-16075953|most_popular|2">UConn questions: Paige Bueckers’ development, newcomers adapting, managing crowded roster</a>
                                                            </li>
                                                                                <li class="mostPopular--list-item">
                                
                                <a class="mostPopular--list-title hdn-analytics" href="/news/article/Prom-is-going-to-happen-Darien-High-to-16072366.php" title="‘Prom is going to happen’: Darien High to bring back senior dance, outdoor graduation with modifications" data-hdn-analytics="visit|article-16072366|most_popular|3">‘Prom is going to happen’: Darien High to bring back senior dance, outdoor graduation with modifications</a>
                                                            </li>
                                                                                <li class="mostPopular--list-item">
                                
                                <a class="mostPopular--list-title hdn-analytics" href="/news/article/Two-new-eateries-to-open-in-Darien-this-spring-16015156.php" title="Two new eateries to open in Darien this spring" data-hdn-analytics="visit|article-16015156|most_popular|4">Two new eateries to open in Darien this spring</a>
                                                            </li>
                                                                                <li class="mostPopular--list-item">
                                
                                <a class="mostPopular--list-title hdn-analytics" href="/news/article/Feds-1-million-worth-of-cocaine-pulled-off-16076226.php" title="Feds: $1 million worth of cocaine pulled off cargo ship" data-hdn-analytics="visit|article-16076226|most_popular|5">Feds: $1 million worth of cocaine pulled off cargo ship</a>
                                                            </li>
                                                                                <li class="mostPopular--list-item">
                                
                                <a class="mostPopular--list-title hdn-analytics" href="/news/article/Darien-teachers-to-get-second-dose-seek-way-to-16069979.php" title="Darien teachers to get second dose, seek way to vaccinate students" data-hdn-analytics="visit|article-16069979|most_popular|6">Darien teachers to get second dose, seek way to vaccinate students</a>
                                                            </li>
                                            </ul>
                                    </div>
    <!--e hearst/home/mostPopular.tpl --></aside>
</aside>
<!-- e hearst/article/articleAside.tpl --><!-- hearst/article/articleFooter.tpl -->
<footer class="article--footer"><div class="content-wrapper"><div class="articleFooter"><div class="articleFooter--author noImage"><div class="articleFooter--author-label">Written By</div><div class="articleFooter--author-name"></div></div></div></div><section class="article--comments"><button id="commentsButton" data-link="https://www.darientimes.com/business/articleComments/Tesla-Delta-rise-Acadia-Pharmaceuticals-16078402.php" onclick="document.location.href = 'https://www.darientimes.com/business/articleComments/Tesla-Delta-rise-Acadia-Pharmaceuticals-16078402.php'; return false;">View Comments</button></section></footer>
<!-- e hearst/article/articleFooter.tpl --></main><section id="bottomZone" class="zone bottomZone lock">    
                        <!-- business/templates/design/item/default.tpl -->
      <!-- mid:freeform.85204 -->
    <div class="hst-freeform hdnce-e hdnce-item-85204">
                <script type="text/javascript" id="taboola-feed-script-id">
(function () {
    var c = 'taboola-below-article-thumbnails';
    var p = 'Below Article Thumbnails';
    try {
        if (window._taboolaNetworkMode) {
            var e = document.documentElement;
            var g = document.getElementsByTagName('body')[0];
            var w = window.innerWidth||e.clientWidth||g.clientWidth;
            if (w < 768) {
                c = 'taboola-mobile-below-article-feed---redesign';
                p = 'Mobile Below Article Feed - Redesign';
            } else {
                c = 'taboola-below-article-feed---redesign';
                p = 'Below Article Feed - Redesign';
            }
        }
    } catch (e) {}
    var d = document.createElement('div');
    d.id = c;
    var s = document.getElementById('taboola-feed-script-id');
    s.parentNode.insertBefore(d, s);
    window._taboola = window._taboola || [];
    window._taboola.push({
        mode: 'thumbnails-a',
        container: c,
        placement: p,
        target_type: 'mix'
    });
})();
</script>
    </div>
              <div class="taboola-skip-wrapper"><div id="taboola-skip"></div></div></section><!-- hearst/common/siteFooter.tpl -->
<footer class="pageFooter">
    <div class="lock">
        <div class="pageFooter--wrapper">
            <div class="pageFooter--left">
                <a href="/" class="pageFooter--left-logo"></a>
                <ul class="pageFooter--left-social">
                    <li class="facebook"><a href="https://www.facebook.com/darientimes" aria-label="facebook"></a></li>                    <li class="twitter"><a href="https://twitter.com/darientimes/" aria-label="twitter"></a></li>                                                        </ul>
            </div>
            <div class="pageFooter--right">
                <div class="pageFooter--right-topLine">
                    <a href="#content" class="return"><span class="full">Return to</span> Top</a>
                </div>
                <div class="pageFooter--right-links">
                    
                    <!-- hearst/item/standalone.tpl -->
<div class="hdnce-e hdnce-item-97491"><!-- mid:freeform.97491 -->
<style>
@media (min-width: 768px) {
  .pageFooter--right-links .wrapper > li:nth-child(2) {
    box-sizing: border-box;
    padding-left: 50px;
  }
}
</style>
<ul class="wrapper">
  <li>
<div class="title">About</div>
    <ul class="section">
      <li><a href="/home/article/How-Hearst-Newspapers-is-delivering-information-15678014.php">Newspaper Delivery Safety Procedures</a></li>
      <li><a href="/privacy/">Privacy Notice / Notice at Collection</a></li>
      <li><a href="/privacy/#additionalinformationforcaliforniaresidents">Your California Privacy Rights</a></li>
      <li><a href="/privacy/#interestbasedads">Interest Based Ads</a></li>
      <li><a href="/tos/">Terms of Use</a></li>
      <li><a href="https://www.hearst.com/careers">Careers</a></li>
      <li><a href="https://hearstmediact.com/">Advertising</a></li>
    </ul>
  </li>
  <li>
<div class="title">Contact</div>
    <ul class="section">
      <li><a href="/contact/">Contact Us</a></li>
      <li><a href="/faq/">FAQ</a></li>
      <li><a href="https://subscription.hearstmediact.com/eEdition?siteID=CT_DT">E-Edition</a></li>
      <li><a href="/submissions/">Submissions</a></li>
    </ul>
  </li>
  <li>
<div class="title">Connect</div>
    <ul class="section">
      <li><a href="https://subscription.hearstmediact.com/checkout/507?siteid=CT_DT&amp;origin=footer">Subscribe Today</a></li>
      <li><a href="https://www.facebook.com/darientimes">Facebook</a></li>
      <li><a href="https://twitter.com/darientimes">Twitter</a></li>
    </ul>
  </li>
  <li>
</li>
</ul>
</div><!-- / hdnce-e -->                </div>
            </div>
        </div>
        <div class="pageFooter--branding">
            <img class="pageFooter--branding-logo" src="/img/core/hearst_newspapers_logo.svg" alt="HEARST newspapers logo" />
            <span class="pageFooter--branding-copyright">&copy;2021 Hearst</span>
        </div>
    </div>
                        <!-- hearst/common/spotImFooterJS.tpl -->
<script>
                                
        if ( document.readyState === "complete" || (document.readyState !== "loading" && !document.documentElement.doScroll)) {
            if (HDN && HDN.hasOwnProperty('spotim')) {
                HDN.spotim.commentCount(undefined,undefined,1);
            }
        } else {
            document.addEventListener("DOMContentLoaded", function() { 
                        if (HDN && HDN.hasOwnProperty('spotim')) {
                            HDN.spotim.commentCount(undefined,undefined,1);
                        }
                    });
        }
    
</script>
<!-- e hearst/common/spotImFooterJS.tpl -->
                            
                <script type="text/javascript">
                    window._taboola = window._taboola || [];
                    _taboola.push({flush: true});
                </script>
            
                    </footer>
<!-- e hearst/common/siteFooter.tpl -->
<!-- e hearst/article/types/dynamic_two_column.tpl --><!-- e design/article/two_columns.tpl -->        
            </body>
</html>
<!-- e hearst/article/articleMain.tpl --><!-- e hearst/article/article_main.tpl -->