<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.1//EN" "http://www.w3.org/TR/xhtml11/DTD/xhtml11.dtd">
<html xmlns="http://www.w3.org/1999/xhtml" dir="ltr" xml:lang="en-US">
<head>
<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
<title>
Ever-lovin&#039; Dozen all in on Senior Day 2017 | Darien Times
</title>
<link rel="profile" href="https://gmpg.org/xfn/11" />
<link rel="shortcut icon" href="https://www.darientimes.com/wp-content/uploads/sites/31/2015/09/DT-favicon.png" type="image/x-icon" /> <link rel="stylesheet" href="https://www.darientimes.com/wp-content/themes/unspoken-dt/style.css" type="text/css" media="all" />
<link rel="stylesheet" href="https://www.darientimes.com/wp-content/themes/unspoken-dt/lib/js/fancybox/jquery.fancybox-1.3.4.css" type="text/css" media="all" />
<link rel="pingback" href="https://www.darientimes.com/xmlrpc.php" />
<link rel="alternate" type="text/xml" title="RSS .92" href="https://www.darientimes.com/feed/rss/" />
<link rel="alternate" type="application/atom+xml" title="Atom 0.3" href="https://www.darientimes.com/feed/atom/" />
<!--[if lt IE 8]><link rel="stylesheet" href="https://www.darientimes.com/wp-content/themes/unspoken-dt/ie.css" type="text/css" media="all" /><![endif]-->

<meta name="description" content="Erica Blaze has a goals-against average you need a telescope to see. Courtesy Darien Athletic Foundation FIELD HOCKEY Kendall Wisinski led classmates in a" />
<link rel="canonical" href="https://www.darientimes.com/91604/ever-lovin-dozen-all-in-on-senior-day-2017/" />
<link rel="publisher" href="https://plus.google.com/+DarienTimes/about" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Ever-lovin&#039; Dozen all in on Senior Day 2017 | Darien Times" />
<meta property="og:description" content="Erica Blaze has a goals-against average you need a telescope to see. Courtesy Darien Athletic Foundation FIELD HOCKEY Kendall Wisinski led classmates in a" />
<meta property="og:url" content="https://www.darientimes.com/91604/ever-lovin-dozen-all-in-on-senior-day-2017/" />
<meta property="og:site_name" content="Darien Times" />
<meta property="article:publisher" content="https://www.facebook.com/DarienTimes" />
<meta property="article:tag" content="darien" />
<meta property="article:tag" content="field hockey" />
<meta property="article:section" content="FCIAC" />
<meta property="article:published_time" content="2017-10-06T12:05:49+00:00" />
<meta property="article:modified_time" content="2017-10-06T12:29:28+00:00" />
<meta property="og:updated_time" content="2017-10-06T12:29:28+00:00" />
<meta property="og:image" content="https://www.darientimes.com/wp-content/uploads/sites/31/2017/10/darien-100617fh.jpg" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="Erica Blaze has a goals-against average you need a telescope to see. Courtesy Darien Athletic Foundation FIELD HOCKEY Kendall Wisinski led classmates in a" />
<meta name="twitter:title" content="Ever-lovin&#039; Dozen all in on Senior Day 2017 | Darien Times" />
<meta name="twitter:site" content="@darientimes" />
<meta name="twitter:domain" content="Darien Times" />
<meta name="twitter:image:src" content="https://www.darientimes.com/wp-content/uploads/sites/31/2017/10/darien-100617fh.jpg" />
<meta name="twitter:creator" content="@darientimes" />

<link rel='dns-prefetch' href='//www.darientimes.com' />
<link rel='dns-prefetch' href='//platform.twitter.com' />
<link rel='dns-prefetch' href='//apis.google.com' />
<link rel='dns-prefetch' href='//platform.linkedin.com' />
<link rel='dns-prefetch' href='//ssl.p.jwpcdn.com' />
<link rel='dns-prefetch' href='//cdn.datatables.net' />
<link rel='dns-prefetch' href='//cdn.rawgit.com' />
<link rel='dns-prefetch' href='//cdnjs.cloudflare.com' />
<link rel='dns-prefetch' href='//www.google.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Darien Times &raquo; Feed" href="https://www.darientimes.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Darien Times &raquo; Comments Feed" href="https://www.darientimes.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Darien Times &raquo; Ever-lovin&#8217; Dozen all in on Senior Day 2017 Comments Feed" href="https://www.darientimes.com/91604/ever-lovin-dozen-all-in-on-senior-day-2017/feed/" />
<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.darientimes.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=8f576fb9c9fac88b2ded0a8fddab59ce"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,56826,8203,55356,56819),0,0),c=j.toDataURL(),b!==c&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55358,56794,8205,9794,65039),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55358,56794,8203,9794,65039),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='scap.flashblock-css' href='https://www.darientimes.com/wp-content/plugins/compact-wp-audio-player/css/flashblock.css?ver=8f576fb9c9fac88b2ded0a8fddab59ce' type='text/css' media='all' />
<link rel='stylesheet' id='scap.player-css' href='https://www.darientimes.com/wp-content/plugins/compact-wp-audio-player/css/player.css?ver=8f576fb9c9fac88b2ded0a8fddab59ce' type='text/css' media='all' />
<link rel='stylesheet' id='tfg_style-css' href='https://www.darientimes.com/wp-content/plugins/twitter-facebook-google-plusone-share/tfg_style.css?ver=8f576fb9c9fac88b2ded0a8fddab59ce' type='text/css' media='all' />
<link rel='stylesheet' id='cpsh-shortcodes-css' href='https://www.darientimes.com/wp-content/plugins/column-shortcodes//assets/css/shortcodes.css?ver=1.0' type='text/css' media='all' />
<link rel='stylesheet' id='advpsStyleSheet-css' href='https://www.darientimes.com/wp-content/plugins/advanced-post-slider/advps-style.css?ver=8f576fb9c9fac88b2ded0a8fddab59ce' type='text/css' media='all' />
<link rel='stylesheet' id='columns-css' href='https://www.darientimes.com/wp-content/plugins/columns/columns.css?ver=8f576fb9c9fac88b2ded0a8fddab59ce' type='text/css' media='all' />
<link rel='stylesheet' id='jquery-datatables-css' href='//cdn.datatables.net/1.10.12/css/jquery.dataTables.min.css?ver=8f576fb9c9fac88b2ded0a8fddab59ce' type='text/css' media='all' />
<link rel='stylesheet' id='datatables-buttons-css' href='//cdn.datatables.net/buttons/1.2.1/css/buttons.dataTables.min.css?ver=8f576fb9c9fac88b2ded0a8fddab59ce' type='text/css' media='all' />
<link rel='stylesheet' id='datatables-select-css' href='//cdn.datatables.net/select/1.2.0/css/select.dataTables.min.css?ver=8f576fb9c9fac88b2ded0a8fddab59ce' type='text/css' media='all' />
<link rel='stylesheet' id='datatables-fixedheader-css' href='//cdn.datatables.net/fixedheader/3.1.2/css/fixedHeader.dataTables.min.css?ver=8f576fb9c9fac88b2ded0a8fddab59ce' type='text/css' media='all' />
<link rel='stylesheet' id='datatables-fixedcolumns-css' href='//cdn.datatables.net/fixedcolumns/3.2.2/css/fixedColumns.dataTables.min.css?ver=8f576fb9c9fac88b2ded0a8fddab59ce' type='text/css' media='all' />
<link rel='stylesheet' id='datatables-responsive-css' href='//cdn.datatables.net/responsive/2.1.0/css/responsive.dataTables.min.css?ver=8f576fb9c9fac88b2ded0a8fddab59ce' type='text/css' media='all' />
<link rel='stylesheet' id='__EPYT__style-css' href='https://www.darientimes.com/wp-content/plugins/youtube-embed-plus-pro/styles/ytprefs.min.css?ver=8f576fb9c9fac88b2ded0a8fddab59ce' type='text/css' media='all' />
<style id='__EPYT__style-inline-css' type='text/css'>

                .epyt-gallery-thumb {
                        width: 33.333%;
                }
                
</style>
<link rel='stylesheet' id='__disptype__-css' href='https://www.darientimes.com/wp-content/plugins/youtube-embed-plus-pro/scripts/lity.min.css?ver=8f576fb9c9fac88b2ded0a8fddab59ce' type='text/css' media='all' />
<link rel='stylesheet' id='wpmu-animate-min-css-css' href='https://www.darientimes.com/wp-content/plugins/popover/css/animate.min.css?ver=8f576fb9c9fac88b2ded0a8fddab59ce' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css' href='https://www.darientimes.com/wp-content/plugins/jetpack/css/jetpack.css?ver=5.3' type='text/css' media='all' />
<script>
      if (document.location.protocol != "https:") {
          document.location = document.URL.replace(/^http:/i, "https:");
      }
      </script>
<script type='text/javascript' src='https://www.darientimes.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://www.darientimes.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://www.darientimes.com/wp-content/plugins/compact-wp-audio-player/js/soundmanager2-nodebug-jsmin.js?ver=8f576fb9c9fac88b2ded0a8fddab59ce'></script>
<script type='text/javascript' src='https://www.darientimes.com/wp-content/themes/unspoken-dt/lib/js/jcarousellite_1.0.1_mod.js?ver=8f576fb9c9fac88b2ded0a8fddab59ce'></script>
<script type='text/javascript' src='https://www.darientimes.com/wp-content/themes/unspoken-dt/lib/js/fancybox/jquery.fancybox-1.3.4.pack.js?ver=8f576fb9c9fac88b2ded0a8fddab59ce'></script>
<script type='text/javascript' src='https://www.darientimes.com/wp-content/themes/unspoken-dt/lib/js/scripts.js?ver=8f576fb9c9fac88b2ded0a8fddab59ce'></script>
<script type='text/javascript' src='https://ssl.p.jwpcdn.com/6/12/jwplayer.js?ver=8f576fb9c9fac88b2ded0a8fddab59ce'></script>
<script type='text/javascript' src='https://www.darientimes.com/wp-content/plugins/advanced-post-slider/js/advps.frnt.script.js?ver=8f576fb9c9fac88b2ded0a8fddab59ce'></script>
<script type='text/javascript' src='https://www.darientimes.com/wp-content/plugins/advanced-post-slider/bxslider/jquery.bxslider.min.js?ver=8f576fb9c9fac88b2ded0a8fddab59ce'></script>
<script type='text/javascript' src='//cdn.datatables.net/1.10.12/js/jquery.dataTables.min.js?ver=8f576fb9c9fac88b2ded0a8fddab59ce'></script>
<script type='text/javascript' src='//cdn.datatables.net/buttons/1.2.1/js/dataTables.buttons.min.js?ver=8f576fb9c9fac88b2ded0a8fddab59ce'></script>
<script type='text/javascript' src='//cdn.datatables.net/buttons/1.2.1/js/buttons.colVis.min.js?ver=8f576fb9c9fac88b2ded0a8fddab59ce'></script>
<script type='text/javascript' src='//cdn.datatables.net/buttons/1.2.1/js/buttons.print.min.js?ver=8f576fb9c9fac88b2ded0a8fddab59ce'></script>
<script type='text/javascript' src='//cdn.rawgit.com/bpampuch/pdfmake/0.1.18/build/pdfmake.min.js?ver=8f576fb9c9fac88b2ded0a8fddab59ce'></script>
<script type='text/javascript' src='//cdn.rawgit.com/bpampuch/pdfmake/0.1.18/build/vfs_fonts.js?ver=8f576fb9c9fac88b2ded0a8fddab59ce'></script>
<script type='text/javascript' src='//cdnjs.cloudflare.com/ajax/libs/jszip/2.5.0/jszip.min.js?ver=8f576fb9c9fac88b2ded0a8fddab59ce'></script>
<script type='text/javascript' src='//cdn.datatables.net/buttons/1.2.1/js/buttons.html5.min.js?ver=8f576fb9c9fac88b2ded0a8fddab59ce'></script>
<script type='text/javascript' src='//cdn.datatables.net/select/1.2.0/js/dataTables.select.min.js?ver=8f576fb9c9fac88b2ded0a8fddab59ce'></script>
<script type='text/javascript' src='//cdn.datatables.net/fixedheader/3.1.2/js/dataTables.fixedHeader.min.js?ver=8f576fb9c9fac88b2ded0a8fddab59ce'></script>
<script type='text/javascript' src='//cdn.datatables.net/fixedcolumns/3.2.2/js/dataTables.fixedColumns.min.js?ver=8f576fb9c9fac88b2ded0a8fddab59ce'></script>
<script type='text/javascript' src='//cdn.datatables.net/responsive/2.1.0/js/dataTables.responsive.min.js?ver=8f576fb9c9fac88b2ded0a8fddab59ce'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var igsv_plugin_vars = {"lang_dir":"https:\/\/www.darientimes.com\/wp-content\/plugins\/inline-google-spreadsheet-viewer\/languages","datatables_classes":".igsv-table:not(.no-datatables)","datatables_defaults_object":{"dom":"B<'clear'>lfrtip","buttons":[]}};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.darientimes.com/wp-content/plugins/inline-google-spreadsheet-viewer/igsv-datatables.js?ver=8f576fb9c9fac88b2ded0a8fddab59ce'></script>
<script type='text/javascript' src='//www.google.com/jsapi?ver=8f576fb9c9fac88b2ded0a8fddab59ce'></script>
<script type='text/javascript' src='https://www.darientimes.com/wp-content/plugins/inline-google-spreadsheet-viewer/igsv-gvizcharts.js?ver=8f576fb9c9fac88b2ded0a8fddab59ce'></script>
<script type='text/javascript' src='https://www.darientimes.com/wp-content/plugins/youtube-embed-plus-pro/scripts/lity.min.js?ver=8f576fb9c9fac88b2ded0a8fddab59ce'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _EPYT_ = {"ajaxurl":"https:\/\/www.darientimes.com\/wp-admin\/admin-ajax.php","security":"4c1133cb1e","gallery_scrolloffset":"20","eppathtoscripts":"https:\/\/www.darientimes.com\/wp-content\/plugins\/youtube-embed-plus-pro\/scripts\/","epresponsiveselector":"[\"iframe[src*='youtube.com']\",\"iframe[src*='youtube-nocookie.com']\",\"iframe[data-ep-src*='youtube.com']\",\"iframe[data-ep-src*='youtube-nocookie.com']\",\"iframe[data-ep-gallerysrc*='youtube.com']\"]","epdovol":"1","version":"11.7.1","evselector":"iframe.__youtube_prefs__[src], iframe[src*=\"youtube.com\/embed\/\"], iframe[src*=\"youtube-nocookie.com\/embed\/\"]","stopMobileBuffer":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.darientimes.com/wp-content/plugins/youtube-embed-plus-pro/scripts/ytprefs.min.js?ver=8f576fb9c9fac88b2ded0a8fddab59ce'></script>
<link rel='https://api.w.org/' href='https://www.darientimes.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.darientimes.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.darientimes.com/wp-includes/wlwmanifest.xml" />
<link rel='shortlink' href='https://bit.ly/2xnurKd' />
<link rel="alternate" type="application/json+oembed" href="https://www.darientimes.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.darientimes.com%2F91604%2Fever-lovin-dozen-all-in-on-senior-day-2017%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.darientimes.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.darientimes.com%2F91604%2Fever-lovin-dozen-all-in-on-senior-day-2017%2F&#038;format=xml" />
<script type="text/javascript">jwplayer.defaults = { "ph": 2 };</script>

<link rel="image_src" href="https://www.darientimes.com/wp-content/uploads/sites/31/2017/10/darien-100617fh.jpg" />

<link rel="alternate" type="application/rss+xml" title="Darien Times GeoRSS-Feed" href="https://www.darientimes.com/wp-content/plugins/leaflet-maps-marker/leaflet-georss.php?layer=all" />
<style type='text/css' id='Responsive_Column_Widgets_1.2.6'>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</style>
<style type="text/css" id="style_custom_responsive_column_widgets_19c164ab67b86c1b7cafb42982e66cd9">.responsive_column_widgets { display: inline-block; width: 100%; }</style>
<style type='text/css' class='style_responsive_column_widgets_19c164ab67b86c1b7cafb42982e66cd9'>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</style><a href="https://plus.google.com/+Darientimes" rel="publisher" />
<script type='text/javascript'>
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];
(function() {
var gads = document.createElement('script');
gads.async = true;
gads.type = 'text/javascript';
var useSSL = 'https:' == document.location.protocol;
gads.src = (useSSL ? 'https:' : 'http:') + 
'//www.googletagservices.com/tag/js/gpt.js';
var node = document.getElementsByTagName('script')[0];
node.parentNode.insertBefore(gads, node);
})();
</script>
<script type='text/javascript'>
googletag.cmd.push(function() {
googletag.defineSlot('/18392239/DarienSquare3', [300, 250], 'div-gpt-ad-1368654551996-0').addService(googletag.pubads());
googletag.defineSlot('/18392239/DarienTimesEarLeft', [180, 90], 'div-gpt-ad-1368654551996-1').addService(googletag.pubads());
googletag.defineSlot('/18392239/DarienTimesEarRight', [180, 90], 'div-gpt-ad-1368654551996-2').addService(googletag.pubads());
googletag.defineSlot('/18392239/DarienTimesLocalYokelSquare', [300, 250], 'div-gpt-ad-1368654551996-3').addService(googletag.pubads());
googletag.defineSlot('/18392239/DarienTimesNavBar', [728, 90], 'div-gpt-ad-1368654551996-4').addService(googletag.pubads());
googletag.defineSlot('/18392239/DarienTimesRectangle', [300, 75], 'div-gpt-ad-1368654551996-5').addService(googletag.pubads());
googletag.defineSlot('/18392239/DarienTimesRectangle2', [300, 75], 'div-gpt-ad-1368654551996-6').addService(googletag.pubads());
googletag.defineSlot('/18392239/DarienTimesRectangle3', [300, 75], 'div-gpt-ad-1368654551996-7').addService(googletag.pubads());
googletag.defineSlot('/18392239/DarienTimesSplashAd', [600, 240], 'div-gpt-ad-1384965319971-0').addService(googletag.pubads());
googletag.defineSlot('/18392239/DarienTimesSquare', [300, 250], 'div-gpt-ad-1368654551996-9').addService(googletag.pubads());
googletag.defineSlot('/18392239/DarienTimesSquare2', [300, 250], 'div-gpt-ad-1368654551996-10').addService(googletag.pubads());
googletag.defineSlot('/18392239/DarienTimesSquare4', [300, 250], 'div-gpt-ad-1368654551996-11').addService(googletag.pubads());
googletag.defineSlot('/18392239/DarienTimesSquare5', [300, 250], 'div-gpt-ad-1368654551996-12').addService(googletag.pubads());
googletag.defineSlot('/18392239/DarienTimesLocalYokelSpecial', [300, 250], 'div-gpt-ad-1368654551996-13').addService(googletag.pubads());
googletag.defineSlot('/18392239/DarienTimesLargeSplash', [740, 510], 'div-gpt-ad-1448031815686-4').addService(googletag.pubads());

googletag.pubads().enableSingleRequest();
googletag.enableServices();
});
</script><style type="text/css">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</style>
</head>
<body data-rsssl=1 class="post-template-default single single-post postid-91604 single-format-standard">
<script>
  window.fbAsyncInit = function() {
    FB.init({
      appId      : '329531625082',
      xfbml      : true,
      version    : 'v2.1'
    });
  };

  (function(d, s, id){
     var js, fjs = d.getElementsByTagName(s)[0];
     if (d.getElementById(id)) {return;}
     js = d.createElement(s); js.id = id;
     js.src = "//connect.facebook.net/en_US/sdk.js";
     fjs.parentNode.insertBefore(js, fjs);
   }(document, 'script', 'facebook-jssdk'));
</script>
<div class="wrapper">
<div class="top-content-adplace">
<div id="execphp-10" class="widget_execphp"> <div class="execphpwidget">
<div id='div-gpt-ad-1368654551996-4' style='width:728px; height:90px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1368654551996-4'); });
</script>
</div></div>
</div> </div>
<div class="header">
<div class="header-meta">
<div id="top-menu" class="menu-top-menu-container"><ul id="menu-top-menu" class="header-menu clear"><li id="menu-item-40443" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-40443"><a href="https://darientimes.com">Home</a></li>
<li id="menu-item-38869" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-38869"><a target="_blank" href="https://classadz.vdata.com/HersamAcornCirc/SelectOption.aspx">Subscribe</a></li>
<li id="menu-item-38873" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-38873"><a target="_blank" href="http://darientimes.ct.newsmemory.com">E-Edition</a></li>
<li id="menu-item-40441" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-40441"><a target="_blank" href="http://darientimes.ct.newsmemory.com/marketplace.php">Marketplace</a></li>
<li id="menu-item-38880" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-38880"><a href="http://vermontnews-guide.com/">Visit Vermont</a></li>
<li id="menu-item-38895" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-38895"><a href="https://www.darientimes.com/sign-up-for-email-alerts/">Sign Up for Email Alerts</a></li>
<li id="menu-item-40792" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children parent menu-item-40792"><a href="http://#">Print Edition</a>
<ul class="sub-menu">
<li id="menu-item-40801" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-40801"><a target="_blank" href="https://classadz.vdata.com/HersamAcornCirc/SelectOption.aspx">Subscriptions</a></li>
</ul>
</li>
<li id="menu-item-40815" class="menu-item menu-item-type- menu-item-object-page menu-item-40815"><a>Newsstands</a></li>
<li id="menu-item-91247" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children parent menu-item-91247"><a href="https://www.darientimes.com/contact-the-darien-times/">Contact</a>
<ul class="sub-menu">
<li id="menu-item-91246" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-91246"><a href="https://www.darientimes.com/about-us/">About the Darien Times</a></li>
<li id="menu-item-91248" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-91248"><a href="https://www.darientimes.com/submit/">Darien Times Submissions</a></li>
</ul>
</li>
</ul></div>
<div class="header-searchform">
<form method="get" action="https://www.darientimes.com">
<fieldset>
<input type="text" id="s" name="s" onfocus="if(this.value=='Search') this.value='';" onblur="if(this.value=='') this.value='Search';" value="Search" />
<button type="submit"></button>
</fieldset>
</form>
</div>
</div>
<div class="header-middle clear">
<div class="header-adplace-left">
<div id="header-adplace-left"> <div class="execphpwidget">
<div id='div-gpt-ad-1368654551996-1' style='width:180px; height:90px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1368654551996-1'); });
</script>
</div></div>
</div> </div>
<div class="logo-header ">
<a href="https://www.darientimes.com">
<img src="https://www.darientimes.com/wp-content/uploads/sites/31/2015/09/DT_MAST-405.png" alt="Darien Times" /> </a>
</div>
<div class="header-adplace-right">
<div id="header-adplace-right"> <div class="execphpwidget">
<div id='div-gpt-ad-1368654551996-2' style='width:180px; height:90px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1368654551996-2'); });
</script>
</div></div>
</div>
</div>
</div>
</div>
<div id="navigation" class="menu-navigation clear"><ul id="menu-navigation" class="menu"><li id="menu-item-40733" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children parent menu-item-40733"><a href="https://www.darientimes.com/category/news/">News</a>
<ul class="sub-menu">
<li id="menu-item-40684" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-40684"><a href="https://www.darientimes.com/category/news/">Latest News</a></li>
<li id="menu-item-40680" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-40680"><a href="https://www.darientimes.com/category/news/police-fire/">Police &#038; Fire</a></li>
<li id="menu-item-40676" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-40676"><a href="https://www.darientimes.com/category/news/business/">Business</a></li>
<li id="menu-item-40682" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-40682"><a href="https://www.darientimes.com/category/news/schools/">Schools</a></li>
<li id="menu-item-40683" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-40683"><a href="https://www.darientimes.com/category/news/town-government/">Town Government</a></li>
<li id="menu-item-40681" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-40681"><a href="https://www.darientimes.com/category/news/politics-elections/">Politics &#038; Elections</a></li>
<li id="menu-item-53665" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-53665"><a href="https://www.darientimes.com/category/news/people/">People</a></li>
<li id="menu-item-53664" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-53664"><a href="https://www.darientimes.com/category/news/community/">Community</a></li>
<li id="menu-item-84159" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-84159"><a href="https://www.darientimes.com/category/happenings/">Happenings</a></li>
<li id="menu-item-40701" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-40701"><a href="https://www.darientimes.com/category/news/religion/">Religion</a></li>
<li id="menu-item-40778" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-40778"><a target="_blank" href="http://www.hersamacorn.com/print-archives/">Darien Times Archives</a></li>
<li id="menu-item-40820" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-40820"><a href="https://www.darientimes.com/submit/">Submissions</a></li>
</ul>
</li>
<li id="menu-item-40685" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children parent menu-item-40685"><a href="https://www.darientimes.com/category/sports/">Sports</a>
<ul class="sub-menu">
<li id="menu-item-40732" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-40732"><a href="https://www.darientimes.com/category/sports/sports-features/">Sports Features</a></li>
<li id="menu-item-40687" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-40687"><a href="https://www.darientimes.com/category/sports/high-school-sports/">High School</a></li>
<li id="menu-item-40688" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-40688"><a href="https://www.darientimes.com/category/sports/youth-sports/">Youth Sports</a></li>
<li id="menu-item-40686" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-40686"><a href="https://www.darientimes.com/category/sports/college-prep-sports/">College/Prep School</a></li>
<li id="menu-item-40831" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-40831"><a href="https://www.darientimes.com/sports-preview-fall-2014/">Sports Preview • Fall 2014</a></li>
<li id="menu-item-40823" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-40823"><a href="https://www.darientimes.com/submit/">Submissions</a></li>
<li id="menu-item-40689" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-40689"><a target="_blank" href="http://fciac.net">FCIAC</a></li>
</ul>
</li>
<li id="menu-item-40690" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-40690"><a href="https://www.darientimes.com/category/news/schools/">Schools</a></li>
<li id="menu-item-40691" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children parent menu-item-40691"><a href="https://www.darientimes.com/category/obituaries/">Obituaries</a>
<ul class="sub-menu">
<li id="menu-item-40692" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-40692"><a href="https://www.darientimes.com/category/obituaries/">Latest Obituaries</a></li>
<li id="menu-item-40693" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-40693"><a href="https://hersamsecure.com/obit/">Submit an Obituary</a></li>
</ul>
</li>
<li id="menu-item-53662" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children parent menu-item-53662"><a href="https://www.darientimes.com/category/news/community/">Community</a>
<ul class="sub-menu">
<li id="menu-item-40824" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-40824"><a href="https://www.darientimes.com/submit/">Submit an Event</a></li>
</ul>
</li>
<li id="menu-item-40704" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children parent menu-item-40704"><a href="https://www.darientimes.com/category/opinion/">Opinion</a>
<ul class="sub-menu">
<li id="menu-item-40708" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-40708"><a href="https://www.darientimes.com/category/opinion/editorial/">Editorial</a></li>
<li id="menu-item-40779" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-40779"><a href="https://www.darientimes.com/category/opinion/letters/">Letters</a></li>
<li id="menu-item-40707" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children parent menu-item-40707"><a href="https://www.darientimes.com/category/opinion/columns/">Columns</a>
<ul class="sub-menu">
<li id="menu-item-50774" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-50774"><a href="https://www.darientimes.com/category/al-columns/al-did-i-say-that/">Joe Pisani: DId I Say That?</a></li>
<li id="menu-item-72868" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-72868"><a href="https://www.darientimes.com/category/opinion/columns/rebecca-martorellas-reality-check/">Rebecca Martorella: Reality Check</a></li>
<li id="menu-item-72876" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-72876"><a href="https://www.darientimes.com/category/opinion/columns/james-rickards-the-macro-view/">James Rickards: The Macro View</a></li>
<li id="menu-item-72870" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-72870"><a href="https://www.darientimes.com/category/opinion/columns/walshs-wonderings/">Robert Walsh: Walsh&#8217;s Wonderings</a></li>
<li id="menu-item-64733" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-64733"><a href="https://www.darientimes.com/category/opinion/columns/jim-cameron-talking-transportation/">Jim Cameron: Talking Transportation</a></li>
</ul>
</li>
<li id="menu-item-40819" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-40819"><a href="https://www.darientimes.com/cartoon-gallery/">Editorial Cartoons</a></li>
</ul>
</li>
<li id="menu-item-50776" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children parent menu-item-50776"><a href="https://www.darientimes.com/category/al-columns/food/">Food</a>
<ul class="sub-menu">
<li id="menu-item-50755" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-50755"><a href="https://www.darientimes.com/category/al-columns/al-twice-baked-twins/">Twins Judy &#038; Joy</a></li>
<li id="menu-item-50750" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-50750"><a href="https://www.darientimes.com/category/al-columns/al-stir-crazy/">Stir Crazy</a></li>
<li id="menu-item-50752" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-50752"><a href="https://www.darientimes.com/category/al-columns/al-the-conscious-cook/">The Conscious Cook</a></li>
</ul>
</li>
<li id="menu-item-50778" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children parent menu-item-50778"><a href="https://www.darientimes.com/category/al-features/">Arts</a>
<ul class="sub-menu">
<li id="menu-item-50826" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-50826"><a href="https://www.darientimes.com/category/al-features/">Arts Features</a></li>
<li id="menu-item-50840" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-50840"><a href="https://www.darientimes.com/category/al-columns/al-stage-screen/">Stage &#038; Screen</a></li>
<li id="menu-item-50771" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children parent menu-item-50771"><a href="https://www.darientimes.com/category/al-columns/">Columns</a>
<ul class="sub-menu">
<li id="menu-item-50773" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-50773"><a href="https://www.darientimes.com/category/al-columns/al-curtain-call/">Curtain Call</a></li>
<li id="menu-item-50753" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-50753"><a href="https://www.darientimes.com/category/al-columns/al-the-reel-dad/">The Reel Dad</a></li>
<li id="menu-item-50754" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-50754"><a href="https://www.darientimes.com/category/al-columns/al-tv-movie-menu/">TV / Movie Menu</a></li>
<li id="menu-item-50849" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-50849"><a href="https://www.darientimes.com/category/al-columns/al-stir-crazy/">Stir Crazy</a></li>
<li id="menu-item-50851" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-50851"><a href="https://www.darientimes.com/category/al-columns/al-twice-baked-twins/">Twins Judy &#038; Joy</a></li>
<li id="menu-item-50850" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-50850"><a href="https://www.darientimes.com/category/al-columns/al-the-conscious-cook/">The Conscious Cook</a></li>
<li id="menu-item-50751" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-50751"><a href="https://www.darientimes.com/category/al-columns/al-taking-a-hike/">Taking a Hike</a></li>
<li id="menu-item-50777" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-50777"><a href="https://www.darientimes.com/category/al-columns/al-go-fish/">Go Fish</a></li>
<li id="menu-item-50772" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-50772"><a href="https://www.darientimes.com/category/al-columns/al-a-question-of-etiquette/">A Question of Etiquette</a></li>
</ul>
</li>
<li id="menu-item-50865" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-50865"><a href="http://arts.hersamacorn.com/events/">Events</a></li>
</ul>
</li>
<li id="menu-item-50775" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-50775"><a href="https://www.darientimes.com/category/al-columns/al-drive/">Automotive</a></li>
<li id="menu-item-40804" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children parent menu-item-40804"><a href="http://#">Real Estate</a>
<ul class="sub-menu">
<li id="menu-item-41070" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-41070"><a href="https://www.darientimes.com/real-estate-showcase/">Connecticut Real Estate</a></li>
<li id="menu-item-83391" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-83391"><a href="http://www.hersamacorn.com/open-house-gallery/">Open House Gallery</a></li>
</ul>
</li>
<li id="menu-item-40807" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children parent menu-item-40807"><a target="_blank" href="https://hersamsecure.com/classifieds/">Classifieds</a>
<ul class="sub-menu">
<li id="menu-item-40712" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-40712"><a href="https://classadz.vdata.com/HersamAcorn/UserType.aspx">Submit a Classified Ad</a></li>
<li id="menu-item-40711" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-40711"><a target="_blank" href="http://www.hersamacorn.com/classifiedadvertising/">Advertising Information</a></li>
</ul>
</li>
<li id="menu-item-38856" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children parent menu-item-38856"><a href="http://#">Special Sections</a>
<ul class="sub-menu">
<li id="menu-item-89752" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-89752"><a href="http://backtoschool.han.network/">Back to School</a></li>
<li id="menu-item-38857" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-38857"><a target="_blank" href="http://darienanswerbook.com">Darien!</a></li>
<li id="menu-item-38872" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-38872"><a target="_blank" href="http://education.han.network/">Education</a></li>
<li id="menu-item-85250" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-85250"><a href="http://greenlifestyles.han.network/">Green Lifestyle</a></li>
<li id="menu-item-89615" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-89615"><a href="http://goldenyears.han.network/">Golden Years</a></li>
<li id="menu-item-38864" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-38864"><a target="_blank" href="http://healthandfitness.han.network/">Health &#038; Fitness</a></li>
<li id="menu-item-38862" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-38862"><a target="_blank" href="http://bridal.han.network/">I Do, I Do</a></li>
<li id="menu-item-38861" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-38861"><a target="_blank" href="http://kidsworld.han.network/">Kid&#8217;s World</a></li>
<li id="menu-item-86141" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-86141"><a target="_blank" href="http://savor.han.network/">Savor</a></li>
<li id="menu-item-39347" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-39347"><a target="_blank" href="http://arts.hersamacorn.com/">Arts &#038; Leisure</a></li>
<li id="menu-item-38806" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-38806"><a target="_blank" href="http://thehomemonthly.com/">HOME</a></li>
</ul>
</li>
</ul></div>
<div class="middle clear">
<div id="content">
<div id="post-91604" class="single post-91604 post type-post status-publish format-standard has-post-thumbnail hentry category-fciac category-high-school-sports category-sports-lead tag-darien tag-field-hockey">
<div class="hentry-meta">
<h1>Ever-lovin&#8217; Dozen all in on Senior Day 2017</h1>
<h2>Wave 6, Vikings 0</h3>
<p class="hentry-meta-data">By <a class="url fn n" href="https://www.darientimes.com/author/stevebuono/" title="View all posts by Steven Buono">Steven Buono</a> on October 6, 2017 in <a href="https://www.darientimes.com/category/sports/fciac/" rel="category tag">FCIAC</a>, <a href="https://www.darientimes.com/category/sports/high-school-sports/" rel="category tag">High School Sports</a>, <a href="https://www.darientimes.com/category/sports/sports-lead/" rel="category tag">Sports Lead</a> &middot; <a href="#comments">0 Comments</a></p>
</div>
<div class="hentry-container clear">
<div class="hentry-middle">
<div class="hentry-content clear">
<div id="attachment_91605" class="wp-caption aligncenter" style="width: 720px"><img class="size-full wp-image-91605" src="https://www.darientimes.com/wp-content/uploads/sites/31/2017/10/darien-100617blaze.jpg" alt="darien-100617blaze" width="720" height="681" srcset="https://www.darientimes.com/wp-content/uploads/sites/31/2017/10/darien-100617blaze.jpg 720w, https://www.darientimes.com/wp-content/uploads/sites/31/2017/10/darien-100617blaze-300x284.jpg 300w" sizes="(max-width: 720px) 100vw, 720px" /></p>
<p class="wp-caption-text">Erica Blaze has a goals-against average you need a telescope to see. Courtesy Darien Athletic Foundation</p>
</div>
<p class="p1"><strong><span class="s1">FIELD HOCKEY</span></strong></p>
<p class="p1"><span class="s1"><strong>Kendall Wisinski</strong> led classmates in a revolving procession onto the field, and to the scoring table, on Senior Day 2017.</span></p>
<p class="p1"><span class="s1">Wisinski had a hat trick and the dozen Wave twelfth graders shared a crown in a 6-0 win over Westhill at Darien on Thursday.</span></p>
<p class="p1"><span class="s1">“Every senior played,” said Darien coach <strong>Mo Minicus</strong>. “I have 12 seniors. And I just had one senior on the sideline (at any one time) with all of them rotating in.”</span></p>
<p class="p1"><span class="s1">The Wave’s allowed one goal all season with senior <strong>Erica Blaze</strong> in net, and scored over 50.</span></p>
<p class="p1"><span class="s1">As only undefeated team in the league, Darien (9-0-1 overall, 9-0 FCIAC) is in first place in the FCIAC with 18 points, ahead of Staples (8-1, 16 points) and Greenwich (7-1, 14 points).</span></p>
<p class="p1"><span class="s1">Darien had the underclassmen play the first 15 minutes of the second half.</span></p>
<div id="attachment_91614" class="wp-caption aligncenter" style="width: 720px"><img class="size-full wp-image-91614" src="https://www.darientimes.com/wp-content/uploads/sites/31/2017/10/darien-100617fhflowers.jpg" alt="darien-100617fhflowers" width="720" height="223" srcset="https://www.darientimes.com/wp-content/uploads/sites/31/2017/10/darien-100617fhflowers.jpg 720w, https://www.darientimes.com/wp-content/uploads/sites/31/2017/10/darien-100617fhflowers-300x93.jpg 300w" sizes="(max-width: 720px) 100vw, 720px" /></p>
<p class="wp-caption-text">Traditional flowers for the 12 at Stadium Field on Thursday. Courtesy Bambi Riegel</p>
</div>
<p class="p1"><span class="s1">“Seniors played all of the first half, then the last 20 minutes of the second half,” Minicus said.</span></p>
<p class="p1"><span class="s1">Wisinski was in on all goals in the 5-0 opening half, setting up a pair.</span></p>
<p class="p1"><span class="s1">Seniors scored.</span></p>
<p class="p1"><span class="s1"><strong>KiKi Tropsa</strong> had a goal and an assist, <strong>Sally Cassidy</strong> scored, <strong>Sydney Schrenker</strong> scored and had an assist, and <strong>Lyndsey Wallach</strong> had a goal and an assist.</span></p>
<p class="p1"><span class="s1">Blaze had the shutout with junior <strong>Grace Aronsohn</strong> spelling her for 10 minutes to start the second half.</span></p>
<p class="p1"><span class="s1">In keeping the Vikings (1-7) to no offensive bids, Minicus noted first rate midfield play from <strong>Elizabeth Jennings</strong>, <strong>Hannah Riegel</strong>, <strong>Emily Neuner</strong>.</span></p>
<p class="p1"><span class="s1"><strong>Megan Smith</strong> was on target as striker on corners.</span></p>
<p class="p1"><span class="s1">Jennings and Dutch exchange student <strong>Issa Nuissi</strong> helped to wind up the offensive pressure as well.</span></p>
<p class="p1"><span class="s1">“They were just great,” Minicus said. “It was just such a packed circle.”</span></p>
<div id="attachment_91606" class="wp-caption aligncenter" style="width: 720px"><img class="size-full wp-image-91606" src="https://www.darientimes.com/wp-content/uploads/sites/31/2017/10/darien-100617fh.jpg" alt="darien-100617fh.jpg" width="720" height="738" srcset="https://www.darientimes.com/wp-content/uploads/sites/31/2017/10/darien-100617fh.jpg 720w, https://www.darientimes.com/wp-content/uploads/sites/31/2017/10/darien-100617fh-293x300.jpg 293w, https://www.darientimes.com/wp-content/uploads/sites/31/2017/10/darien-100617fh-50x50.jpg 50w, https://www.darientimes.com/wp-content/uploads/sites/31/2017/10/darien-100617fh-55x55.jpg 55w" sizes="(max-width: 720px) 100vw, 720px" /></p>
<p class="wp-caption-text">A familiar scene for Seniors 17. Courtesy Darien Athletic Foundation</p>
</div>
<h2 class="p1"><em><span class="s1">Seniors ’17</span></em></h2>
<h3 class="p1"><span class="s1">Kendall Wisinski</span></h3>
<h3 class="p1"><span class="s1">KiKi Tropsa</span></h3>
<h3 class="p1"><span class="s1">Sydney Schrenker</span></h3>
<h3 class="p1"><span class="s1">Erica Blaze</span></h3>
<h3 class="p1"><span class="s1">Sally Cassidy</span></h3>
<h3 class="p1"><span class="s1">Hannah Riegel</span></h3>
<h3 class="p1"><span class="s1">Emily Neuner</span></h3>
<h3 class="p1"><span class="s1">Kerry Blatney</span></h3>
<h3 class="p1"><span class="s1">Megan Smith</span></h3>
<h3 class="p1"><span class="s1">Lindsey Wallach</span></h3>
<h3 class="p1"><span class="s1">Elizabeth Jennings</span></h3>
<h3 class="p1"><span class="s1"><em>and from afar</em>&#8230;Isa Nuissi</span></h3>
</div>
<div class="hentry-footer">
<p class="hentry-tags">Tags: <a href="https://www.darientimes.com/tag/darien/" rel="tag">darien</a>, <a href="https://www.darientimes.com/tag/field-hockey/" rel="tag">field hockey</a></p>
<div class="hentry-navigation">
<div class="hentry-navigation-inn clear">
<a class="hentry-navigation-prev" href="https://www.darientimes.com/91600/parks-recreation-opening-hunt-club-property-with-halloween-event-on-oct-29/">
<em>Previous Post</em>
<span>Parks &amp; Recreation opening Hunt Club property with Halloween event on Oct. 29</span>
</a>
<a class="hentry-navigation-next" href="https://www.darientimes.com/91610/pear-tree-point-school-to-close-at-end-of-school-year/">
<em>Next Post</em>
<span>Pear Tree Point School to close at end of school year</span>
</a>
<div class="hentry-navigation-line"></div>
</div>
</div>

</div>
</div>
<div class="hentry-sidebar">
<div class="hentry-widget hentry-author">
<h6>About author</h6>
<div class="hentry-author-meta clear">
<img alt='Steven Buono' src='https://darientimes.hanewsmedia.com/wp-content/uploads/sites/31/2015/02/stevebuono_avatar_1424608759-60x60.jpg' class='avatar avatar-60 photo' height='60' width='60' /> <p><a href="https://www.darientimes.com/author/stevebuono/">Steven Buono</a></p>
<br /> </div>
<div class="hentry-author-about">Darien Times Sports Editor since 2000</div>
</div>

</div>
<div id="sharebox">
<div class="share-item"><a href="http://twitter.com/share" class="twitter-share-button" data-count="vertical">Tweet</a><script type="text/javascript" src="https://platform.twitter.com/widgets.js"></script></div>
<div class="share-item">
<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/all.js#xfbml=1";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>
<div class="fb-like" data-send="false" data-href="https://www.darientimes.com/91604/ever-lovin-dozen-all-in-on-senior-day-2017/" data-layout="box_count" data-width="49" data-show-faces="false"></div>
</div>
<div class="share-item"><script type="text/javascript" src="https://www.reddit.com/static/button/button3.js"></script></div>
<div class="share-item"><script src="https://www.stumbleupon.com/hostedbadge.php?s=5"></script></div>
<div class="share-item"><script type="text/javascript" src="https://platform.linkedin.com/in.js"></script><script type="in/share" data-url="https://www.darientimes.com/91604/ever-lovin-dozen-all-in-on-senior-day-2017/" data-counter="top"></script></div>
<div class="share-item">
<g:plusone size="tall"></g:plusone>
<script type="text/javascript">
  (function() {
    var po = document.createElement('script'); po.type = 'text/javascript'; po.async = true;
    po.src = 'https://apis.google.com/js/plusone.js';
    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(po, s);
  })();
</script>
</div>
</div>
</div>
<div class="clear"></div>
<div class="agree"><p>By participating in the comments section of this site you are agreeing to our <a href="https://www.darientimes.com/privacy-policy/">Privacy Policy and User Agreement</a></p></div>
<div id="disqus_thread">
</div>
</div> 
</div>
<div id="sidebar">
<div id="execphp-12" class="widget_execphp widget"> <div class="execphpwidget"><span style="padding-bottom:0px;margin-bottom:0px;"><a href="http://han.network"><img class="aligncenter size-full wp-image-79679" src="https://www.darientimes.com/wp-content/uploads/sites/31/2016/12/han-network-banner.png" alt="HAN Network" width="300" height="90" /></a></span></div>
</div><div id="execphp-13" class="widget_execphp widget"> <div class="execphpwidget"><div style="padding-top:10px;">
<a href="http://live.han.network/schedule/" rel="attachment wp-att-486978"><img src="https://live.han.network/wp-content/uploads/sites/46/2016/01/programschedule.jpg" alt="programschedule" width="300" height="40" class="aligncenter size-full wp-image-486978" /></a></div></div>
</div><div id="execphp-7" class="widget_execphp widget"> <div class="execphpwidget"><div style="padding-bottom:25px;padding-top:25px;">

<div id='div-gpt-ad-1368654551996-9' style='width:300px; height:250px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1368654551996-9'); });
</script>
</div></div>
<div style="padding-bottom:25px;">

<div id='div-gpt-ad-1368654551996-5' style='width:300px; height:75px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1368654551996-5'); });
</script>
</div></div>
<div style="padding-bottom:25px;padding-top:25px;">

<div id='div-gpt-ad-1368654551996-10' style='width:300px; height:250px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1368654551996-10'); });
</script>
</div></div></div>
</div><div id="execphp-14" class="widget_execphp widget"> <div class="execphpwidget"><a href="http://hanewsmedia.com/wp-content/uploads/sites/31/2017/05/dt-memorial-day-05.25.17.pdf"><img class="alignnone size-full wp-image-86290" src="https://www.darientimes.com/wp-content/uploads/sites/31/2017/05/DT-D-Final-05.25.jpg" alt="" width="300" height="309" /></a></div>
</div><div id="execphp-11" class="widget_execphp widget"> <div class="execphpwidget"> <a class="twitter-timeline" href="https://twitter.com/DarienTimes" data-widget-id="654701993097691136">Tweets by @DarienTimes</a>
<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+"://platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script>
</div>
</div><div id="execphp-8" class="widget_execphp widget"> <div class="execphpwidget"><div style="padding-bottom:25px;padding-top:25px;">

<div id='div-gpt-ad-1368654551996-0' style='width:300px; height:250px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1368654551996-0'); });
</script>
</div></div>
<div style="padding-bottom:25px;">

<div id='div-gpt-ad-1368654551996-6' style='width:300px; height:75px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1368654551996-6'); });
</script>
</div></div>
<div style="padding-bottom:25px;">

<div id='div-gpt-ad-1368654551996-11' style='width:300px; height:250px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1368654551996-11'); });
</script>
</div></div>
<div style="padding-bottom:25px;">

<div id='div-gpt-ad-1368654551996-12' style='width:300px; height:250px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1368654551996-12'); });
</script>
</div></div>
</div>
</div><div id="text-2" class="widget_text widget"> <div class="textwidget"><a href="http://feeds.feedburner.com/darientimesnews" target="_blank"><img class="alignleft size-full wp-image-24531" style="margin-right: 10px;" src="https://hersamacorn.com/img/news-rss.jpg" alt="news-rss" width="145" height="30" /></a><a href="http://feeds.feedburner.com/darientimessports" target="_blank"><img src="https://hersamacorn.com/img/sports-rss.jpg" alt="sports-rss" width="145" height="30" /></a></div>
</div></div>
</div> 
<div class="bottom-widgetarea">
<div class="bottom-widgetarea-inn clear">
</div>
</div>
<div class="footer clear">
<div class="footer-leftpart">
<a class="logo-footer" href="https://www.darientimes.com">
<img src="https://www.darientimes.com/wp-content/uploads/sites/31/2015/08/darien-hannetwork-bottom.png" alt="Darien Times" /> </a>
</div>
<div class="footer-middlepart">
<div id="footer-widget"> <div class="execphpwidget"><div class="footlist"><p><a href="http://www.hersamacorn.com"><strong>HAN Network News Sites</strong></a>
</p>
<p><strong><a href="http://live.han.network">Live.HAN.Network</a></strong> | <a href="http://www.thebridgeportnews.com">Bridgeport News</a> | <a href="https://www.darientimes.com">Darien Times</a><br />
<a href="http://www.eastoncourier.com">Easton Courier</a> | <a href="http://www.fairfield-sun.com">Fairfield Sun</a> | <a href="http://www.greenwich-post.com">Greenwich Post</a><br /> <a href="http://www.lewisboroledger.com">Lewisboro Ledger</a> | <a href="http://www.milfordmirror.com">Milford Mirror</a> |
<a href="http://www.monroecourier.com">Monroe Courier</a><br /><a href="http://www.ncadvertiser.com">New Canaan Advertiser</a> | <a href="http://www.thereddingpilot.com">Redding Pilot</a> |
<a href="http://www.theridgefieldpress.com">Ridgefield Press</a><br /><a href="http://www.sheltonherald.com">Shelton Herald</a> |
<a href="http://www.stratfordstar.com">Stratford Star</a> | <a href="http://www.trumbulltimes.com">Trumbull Times </a><br />
<a href="http://www.thewestonforum.com">Weston Forum</a> | <a href="http://www.wiltonbulletin.com">Wilton Bulletin
</a>
</p></div></div>
</div> </div>
<ul id="menu-footer-left-linkset" class="footer-linkset"><li id="menu-item-39433" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-39433"><a target="_blank" href="http://darientimes.ct.newsmemory.com">E-Edition</a></li>
<li id="menu-item-40391" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-40391"><a target="_blank" href="https://classadz.vdata.com/HersamAcornCirc/SelectOption.aspx">Subscriptions</a></li>
<li id="menu-item-40675" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-40675"><a target="_blank" href="http://thehomemonthly.com/">The Home Monthly</a></li>
<li id="menu-item-40720" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-40720"><a target="_blank" href="http://www.hersamacorn.com/newspaper-advertising/">Advertise</a></li>
<li id="menu-item-40387" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-40387"><a target="_blank" href="https://hersamsecure.com/classifieds/">Classifieds</a></li>
<li id="menu-item-39357" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-39357"><a target="_blank" href="http://www.hersamacorn.com/article-reprints/">Article Reprints</a></li>
<li id="menu-item-39358" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-39358"><a target="_blank" href="http://www.hersamacorn.com/print-archives/">Print Archives</a></li>
<li id="menu-item-38904" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-38904"><a href="https://www.darientimes.com/privacy-policy/">Privacy Policy &#038; User Agreement</a></li>
</ul>
<ul id="menu-footer-right-linkset" class="footer-linkset"><li id="menu-item-40726" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-40726"><a target="_blank" href="http://twitter.com/darientimes">Follow us on Twitter</a></li>
<li id="menu-item-40393" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-40393"><a target="_blank" href="http://www.facebook.com/DarienTimes">Like us on Facebook</a></li>
<li id="menu-item-40394" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-40394"><a target="_blank" href="http://www.darienanswerbook.com">Darien Answerbook</a></li>
<li id="menu-item-38874" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-38874"><a target="_blank" href="http://www.hersamacorn.com/open-house-gallery/">Open House Gallery</a></li>
<li id="menu-item-38901" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-38901"><a href="https://www.darientimes.com/contact-the-darien-times/">Contact Us</a></li>
<li id="menu-item-40821" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-40821"><a href="https://www.darientimes.com/submit/">Submissions</a></li>
<li id="menu-item-38902" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-38902"><a href="https://www.darientimes.com/site-map/">Site Map</a></li>
</ul>
</div>
<div class="copyrights">

<p>© HAN Network. All rights reserved. The Darien Times, 10 Corbin Drive, Floor 3, Darien, CT 06820</p> </div>
<div class="credits">
<p>Designed by <a href="http://wpshower.com">WPSHOWER</a></p>
<p>Powered by <a href="http://wordpress.org">WordPress</a></p>
</div>
<div class="clear"></div>
 </div> 
<script type="text/javascript">if(window.aiModifyParent) {aiModifyParent();}</script>

<script type="text/javascript">
        soundManager.useFlashBlock = true; // optional - if used, required flashblock.css
        soundManager.url = 'https://www.darientimes.com/wp-content/plugins/compact-wp-audio-player/swf/soundmanager2.swf';
        function play_mp3(flg, ids, mp3url, volume, loops)
        {
            //Check the file URL parameter value
            var pieces = mp3url.split("|");
            if (pieces.length > 1) {//We have got an .ogg file too
                mp3file = pieces[0];
                oggfile = pieces[1];
                //set the file URL to be an array with the mp3 and ogg file
                mp3url = new Array(mp3file, oggfile);
            }

            soundManager.createSound({
                id: 'btnplay_' + ids,
                volume: volume,
                url: mp3url
            });

            if (flg == 'play') {
                    soundManager.play('btnplay_' + ids, {
                    onfinish: function() {
                        if (loops == 'true') {
                            loopSound('btnplay_' + ids);
                        }
                        else {
                            document.getElementById('btnplay_' + ids).style.display = 'inline';
                            document.getElementById('btnstop_' + ids).style.display = 'none';
                        }
                    }
                });
            }
            else if (flg == 'stop') {
    //soundManager.stop('btnplay_'+ids);
                soundManager.pause('btnplay_' + ids);
            }
        }
        function show_hide(flag, ids)
        {
            if (flag == 'play') {
                document.getElementById('btnplay_' + ids).style.display = 'none';
                document.getElementById('btnstop_' + ids).style.display = 'inline';
            }
            else if (flag == 'stop') {
                document.getElementById('btnplay_' + ids).style.display = 'inline';
                document.getElementById('btnstop_' + ids).style.display = 'none';
            }
        }
        function loopSound(soundID)
        {
            window.setTimeout(function() {
                soundManager.play(soundID, {onfinish: function() {
                        loopSound(soundID);
                    }});
            }, 1);
        }
        function stop_all_tracks()
        {
            soundManager.stopAll();
            var inputs = document.getElementsByTagName("input");
            for (var i = 0; i < inputs.length; i++) {
                if (inputs[i].id.indexOf("btnplay_") == 0) {
                    inputs[i].style.display = 'inline';//Toggle the play button
                }
                if (inputs[i].id.indexOf("btnstop_") == 0) {
                    inputs[i].style.display = 'none';//Hide the stop button
                }
            }
        }
    </script>
<script>window._popup_data = {"ajaxurl":"https:\/\/www.darientimes.com\/wp-admin\/admin-ajax.php","do":"get_data","ajax_data":{"orig_request_uri":"\/91604\/ever-lovin-dozen-all-in-on-senior-day-2017\/"}};</script><script type='text/javascript' src='https://platform.twitter.com/widgets.js?ver=8f576fb9c9fac88b2ded0a8fddab59ce'></script>
<script type='text/javascript' src='https://apis.google.com/js/plusone.js?ver=8f576fb9c9fac88b2ded0a8fddab59ce'></script>
<script type='text/javascript' src='https://platform.linkedin.com/in.js?ver=8f576fb9c9fac88b2ded0a8fddab59ce'></script>
<script type='text/javascript' src='https://www.darientimes.com/wp-includes/js/comment-reply.min.js?ver=8f576fb9c9fac88b2ded0a8fddab59ce'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201740'></script>
<script type='text/javascript' src='https://www.darientimes.com/wp-content/plugins/advanced-iframe/js/ai.js?ver=659716'></script>
<script type='text/javascript' src='https://www.darientimes.com/wp-content/plugins/youtube-embed-plus-pro/scripts/fitvids.min.js?ver=8f576fb9c9fac88b2ded0a8fddab59ce'></script>
<script type='text/javascript' src='https://www.darientimes.com/wp-content/plugins/popover/js/public.min.js?ver=8f576fb9c9fac88b2ded0a8fddab59ce'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var author = {"name":"Steven Buono"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.darientimes.com/wp-content/themes/unspoken-dt/lib/js/google.js?ver=1.0.0'></script>
<script type='text/javascript' src='https://www.darientimes.com/wp-includes/js/wp-embed.min.js?ver=8f576fb9c9fac88b2ded0a8fddab59ce'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var embedVars = {"disqusConfig":{"platform":"wordpress@4.8.2","language":""},"disqusIdentifier":"91604 https:\/\/www.darientimes.com\/?p=91604","disqusShortname":"darientimes","disqusTitle":"Ever-lovin\u2019 Dozen all in on Senior Day 2017","disqusUrl":"https:\/\/www.darientimes.com\/91604\/ever-lovin-dozen-all-in-on-senior-day-2017\/","options":{"manualSync":false},"postId":"91604"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.darientimes.com/wp-content/plugins/disqus-comment-system/media/js/disqus.js?ver=8f576fb9c9fac88b2ded0a8fddab59ce'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var countVars = {"disqusShortname":"darientimes"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.darientimes.com/wp-content/plugins/disqus-comment-system/media/js/count.js?ver=8f576fb9c9fac88b2ded0a8fddab59ce'></script>
</body>
</html>
