<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.1//EN" "http://www.w3.org/TR/xhtml11/DTD/xhtml11.dtd">
<html xmlns="http://www.w3.org/1999/xhtml" dir="ltr" xml:lang="en-US">
<head>
<meta http-equiv="Content-Type" content="text/html; charset=UTF-8"/>
<title>
Editorial: Earth Day | Darien Times
</title>
<link rel="profile" href="http://gmpg.org/xfn/11"/>
<link rel="shortcut icon" href="http://darientimes.hanewsmedia.com/wp-content/uploads/sites/31/2015/09/DT-favicon.png" type="image/x-icon"/> <link rel="stylesheet" href="http://www.darientimes.com/wp-content/themes/unspoken-dt/style.css" type="text/css" media="all"/>
<link rel="stylesheet" href="http://www.darientimes.com/wp-content/themes/unspoken-dt/lib/js/fancybox/jquery.fancybox-1.3.4.css" type="text/css" media="all"/>
<link rel="pingback" href="http://www.darientimes.com/xmlrpc.php"/>
<link rel="alternate" type="text/xml" title="RSS .92" href="http://www.darientimes.com/feed/rss/"/>
<link rel="alternate" type="application/atom+xml" title="Atom 0.3" href="http://www.darientimes.com/feed/atom/"/>
<!--[if lt IE 8]><link rel="stylesheet" href="http://www.darientimes.com/wp-content/themes/unspoken-dt/ie.css" type="text/css" media="all" /><![endif]-->
 
<meta name="description" content="On the first Earth Day, 20 million Americans participated in raising environmental concerns, including oil spills, toxic dumps and endangered animals."/>
<link rel="canonical" href="http://www.darientimes.com/84790/editorial-earth-day-3/"/>
<link rel="publisher" href="https://plus.google.com/+DarienTimes/about"/>
<meta property="og:locale" content="en_US"/>
<meta property="og:type" content="article"/>
<meta property="og:title" content="Editorial: Earth Day | Darien Times"/>
<meta property="og:description" content="On the first Earth Day, 20 million Americans participated in raising environmental concerns, including oil spills, toxic dumps and endangered animals."/>
<meta property="og:url" content="http://www.darientimes.com/84790/editorial-earth-day-3/"/>
<meta property="og:site_name" content="Darien Times"/>
<meta property="article:publisher" content="https://www.facebook.com/DarienTimes"/>
<meta property="article:tag" content="--95"/>
<meta property="article:tag" content="babies"/>
<meta property="article:tag" content="baby animals"/>
<meta property="article:tag" content="birds"/>
<meta property="article:tag" content="clean-up"/>
<meta property="article:tag" content="coyotes"/>
<meta property="article:tag" content="darien"/>
<meta property="article:tag" content="darien land trust"/>
<meta property="article:tag" content="Earth Day"/>
<meta property="article:tag" content="environment"/>
<meta property="article:tag" content="exit 11"/>
<meta property="article:tag" content="exit 12"/>
<meta property="article:tag" content="exit 13"/>
<meta property="article:tag" content="exits"/>
<meta property="article:tag" content="i95"/>
<meta property="article:tag" content="land trust"/>
<meta property="article:tag" content="pear tree point beaach"/>
<meta property="article:tag" content="Pear Tree Point Beach"/>
<meta property="article:tag" content="Weed Beach"/>
<meta property="article:tag" content="wildlife"/>
<meta property="article:section" content="Clubs &amp; Organizations"/>
<meta property="article:published_time" content="2017-04-22T08:15:42+00:00"/>
<meta property="og:image" content="http://darientimes.hanewsmedia.com/wp-content/uploads/sites/31/2016/03/IMG_5460-e1460122556175.jpg"/>
<meta name="twitter:card" content="summary_large_image"/>
<meta name="twitter:description" content="On the first Earth Day, 20 million Americans participated in raising environmental concerns, including oil spills, toxic dumps and endangered animals."/>
<meta name="twitter:title" content="Editorial: Earth Day | Darien Times"/>
<meta name="twitter:site" content="@darientimes"/>
<meta name="twitter:domain" content="Darien Times"/>
<meta name="twitter:image:src" content="http://darientimes.hanewsmedia.com/wp-content/uploads/sites/31/2016/03/IMG_5460-e1460122556175.jpg"/>
<meta name="twitter:creator" content="@darientimes"/>
 
<link rel='dns-prefetch' href='//darientimes.hanewsmedia.com'/>
<link rel='dns-prefetch' href='//platform.twitter.com'/>
<link rel='dns-prefetch' href='//apis.google.com'/>
<link rel='dns-prefetch' href='//platform.linkedin.com'/>
<link rel='dns-prefetch' href='//www.darientimes.com'/>
<link rel='dns-prefetch' href='//p.jwpcdn.com'/>
<link rel='dns-prefetch' href='//cdn.datatables.net'/>
<link rel='dns-prefetch' href='//cdn.rawgit.com'/>
<link rel='dns-prefetch' href='//cdnjs.cloudflare.com'/>
<link rel='dns-prefetch' href='//www.google.com'/>
<link rel='dns-prefetch' href='//s0.wp.com'/>
<link rel='dns-prefetch' href='//s.w.org'/>
<link rel="alternate" type="application/rss+xml" title="Darien Times &raquo; Feed" href="http://www.darientimes.com/feed/"/>
<link rel="alternate" type="application/rss+xml" title="Darien Times &raquo; Comments Feed" href="http://www.darientimes.com/comments/feed/"/>
<link rel="alternate" type="application/rss+xml" title="Darien Times &raquo; Editorial: Earth Day Comments Feed" href="http://www.darientimes.com/84790/editorial-earth-day-3/feed/"/>
<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.darientimes.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=acdaae8ca8ba9e4909e785333059eb2c"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
<style type="text/css">img.wp-smiley,img.emoji{display:inline!important;border:none!important;box-shadow:none!important;height:1em!important;width:1em!important;margin:0 .07em!important;vertical-align:-0.1em!important;background:none!important;padding:0!important;}</style>
<link rel='stylesheet' id='scap.flashblock-css' href='http://darientimes.hanewsmedia.com/wp-content/plugins/compact-wp-audio-player/css/flashblock.css?ver=acdaae8ca8ba9e4909e785333059eb2c' type='text/css' media='all'/>
<link rel='stylesheet' id='scap.player-css' href='http://darientimes.hanewsmedia.com/wp-content/plugins/compact-wp-audio-player/css/player.css?ver=acdaae8ca8ba9e4909e785333059eb2c' type='text/css' media='all'/>
<link rel='stylesheet' id='tfg_style-css' href='http://www.darientimes.com/wp-content/plugins/twitter-facebook-google-plusone-share/tfg_style.css?ver=acdaae8ca8ba9e4909e785333059eb2c' type='text/css' media='all'/>
<link rel='stylesheet' id='advpsStyleSheet-css' href='http://darientimes.hanewsmedia.com/wp-content/plugins/advanced-post-slider/advps-style.css?ver=acdaae8ca8ba9e4909e785333059eb2c' type='text/css' media='all'/>
<link rel='stylesheet' id='columns-css' href='http://www.darientimes.com/wp-content/plugins/columns/columns.css?ver=acdaae8ca8ba9e4909e785333059eb2c' type='text/css' media='all'/>
<link rel='stylesheet' id='jquery-datatables-css' href='//cdn.datatables.net/1.10.12/css/jquery.dataTables.min.css?ver=acdaae8ca8ba9e4909e785333059eb2c' type='text/css' media='all'/>
<link rel='stylesheet' id='datatables-buttons-css' href='//cdn.datatables.net/buttons/1.2.1/css/buttons.dataTables.min.css?ver=acdaae8ca8ba9e4909e785333059eb2c' type='text/css' media='all'/>
<link rel='stylesheet' id='datatables-select-css' href='//cdn.datatables.net/select/1.2.0/css/select.dataTables.min.css?ver=acdaae8ca8ba9e4909e785333059eb2c' type='text/css' media='all'/>
<link rel='stylesheet' id='datatables-fixedheader-css' href='//cdn.datatables.net/fixedheader/3.1.2/css/fixedHeader.dataTables.min.css?ver=acdaae8ca8ba9e4909e785333059eb2c' type='text/css' media='all'/>
<link rel='stylesheet' id='datatables-fixedcolumns-css' href='//cdn.datatables.net/fixedcolumns/3.2.2/css/fixedColumns.dataTables.min.css?ver=acdaae8ca8ba9e4909e785333059eb2c' type='text/css' media='all'/>
<link rel='stylesheet' id='datatables-responsive-css' href='//cdn.datatables.net/responsive/2.1.0/css/responsive.dataTables.min.css?ver=acdaae8ca8ba9e4909e785333059eb2c' type='text/css' media='all'/>
<link rel='stylesheet' id='cpsh-shortcodes-css' href='http://darientimes.hanewsmedia.com/wp-content/plugins/column-shortcodes/assets/css/shortcodes.css?ver=0.6.9' type='text/css' media='all'/>
<link rel='stylesheet' id='__EPYT__style-css' href='http://www.darientimes.com/wp-content/plugins/youtube-embed-plus-pro/styles/ytprefs.min.css?ver=acdaae8ca8ba9e4909e785333059eb2c' type='text/css' media='all'/>
<style id='__EPYT__style-inline-css' type='text/css'>.epyt-gallery-thumb{width:33.333%;}</style>
<link rel='stylesheet' id='__disptype__-css' href='http://www.darientimes.com/wp-content/plugins/youtube-embed-plus-pro/scripts/lity.min.css?ver=acdaae8ca8ba9e4909e785333059eb2c' type='text/css' media='all'/>
<link rel='stylesheet' id='wpmu-animate-min-css-css' href='http://darientimes.hanewsmedia.com/wp-content/plugins/popover/css/animate.min.css?ver=acdaae8ca8ba9e4909e785333059eb2c' type='text/css' media='all'/>
<link rel='stylesheet' id='jetpack_css-css' href='http://www.darientimes.com/wp-content/plugins/jetpack/css/jetpack.css?ver=4.8.2' type='text/css' media='all'/>
<script type='text/javascript' src='http://www.darientimes.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://www.darientimes.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://darientimes.hanewsmedia.com/wp-content/plugins/compact-wp-audio-player/js/soundmanager2-nodebug-jsmin.js?ver=acdaae8ca8ba9e4909e785333059eb2c'></script>
<script type='text/javascript' src='http://www.darientimes.com/wp-content/themes/unspoken-dt/lib/js/jcarousellite_1.0.1_mod.js?ver=acdaae8ca8ba9e4909e785333059eb2c'></script>
<script type='text/javascript' src='http://www.darientimes.com/wp-content/themes/unspoken-dt/lib/js/fancybox/jquery.fancybox-1.3.4.pack.js?ver=acdaae8ca8ba9e4909e785333059eb2c'></script>
<script type='text/javascript' src='http://www.darientimes.com/wp-content/themes/unspoken-dt/lib/js/scripts.js?ver=acdaae8ca8ba9e4909e785333059eb2c'></script>
<script type='text/javascript' src='http://p.jwpcdn.com/6/12/jwplayer.js?ver=acdaae8ca8ba9e4909e785333059eb2c'></script>
<script type='text/javascript' src='http://darientimes.hanewsmedia.com/wp-content/plugins/advanced-post-slider/js/advps.frnt.script.js?ver=acdaae8ca8ba9e4909e785333059eb2c'></script>
<script type='text/javascript' src='http://darientimes.hanewsmedia.com/wp-content/plugins/advanced-post-slider/bxslider/jquery.bxslider.min.js?ver=acdaae8ca8ba9e4909e785333059eb2c'></script>
<script type='text/javascript' src='//cdn.datatables.net/1.10.12/js/jquery.dataTables.min.js?ver=acdaae8ca8ba9e4909e785333059eb2c'></script>
<script type='text/javascript' src='//cdn.datatables.net/buttons/1.2.1/js/dataTables.buttons.min.js?ver=acdaae8ca8ba9e4909e785333059eb2c'></script>
<script type='text/javascript' src='//cdn.datatables.net/buttons/1.2.1/js/buttons.colVis.min.js?ver=acdaae8ca8ba9e4909e785333059eb2c'></script>
<script type='text/javascript' src='//cdn.datatables.net/buttons/1.2.1/js/buttons.print.min.js?ver=acdaae8ca8ba9e4909e785333059eb2c'></script>
<script type='text/javascript' src='//cdn.rawgit.com/bpampuch/pdfmake/0.1.18/build/pdfmake.min.js?ver=acdaae8ca8ba9e4909e785333059eb2c'></script>
<script type='text/javascript' src='//cdn.rawgit.com/bpampuch/pdfmake/0.1.18/build/vfs_fonts.js?ver=acdaae8ca8ba9e4909e785333059eb2c'></script>
<script type='text/javascript' src='//cdnjs.cloudflare.com/ajax/libs/jszip/2.5.0/jszip.min.js?ver=acdaae8ca8ba9e4909e785333059eb2c'></script>
<script type='text/javascript' src='//cdn.datatables.net/buttons/1.2.1/js/buttons.html5.min.js?ver=acdaae8ca8ba9e4909e785333059eb2c'></script>
<script type='text/javascript' src='//cdn.datatables.net/select/1.2.0/js/dataTables.select.min.js?ver=acdaae8ca8ba9e4909e785333059eb2c'></script>
<script type='text/javascript' src='//cdn.datatables.net/fixedheader/3.1.2/js/dataTables.fixedHeader.min.js?ver=acdaae8ca8ba9e4909e785333059eb2c'></script>
<script type='text/javascript' src='//cdn.datatables.net/fixedcolumns/3.2.2/js/dataTables.fixedColumns.min.js?ver=acdaae8ca8ba9e4909e785333059eb2c'></script>
<script type='text/javascript' src='//cdn.datatables.net/responsive/2.1.0/js/dataTables.responsive.min.js?ver=acdaae8ca8ba9e4909e785333059eb2c'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var igsv_plugin_vars = {"lang_dir":"http:\/\/www.darientimes.com\/wp-content\/plugins\/inline-google-spreadsheet-viewer\/languages","datatables_classes":".igsv-table:not(.no-datatables)","datatables_defaults_object":{"dom":"B<'clear'>lfrtip","buttons":[]}};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.darientimes.com/wp-content/plugins/inline-google-spreadsheet-viewer/igsv-datatables.js?ver=acdaae8ca8ba9e4909e785333059eb2c'></script>
<script type='text/javascript' src='//www.google.com/jsapi?ver=acdaae8ca8ba9e4909e785333059eb2c'></script>
<script type='text/javascript' src='http://www.darientimes.com/wp-content/plugins/inline-google-spreadsheet-viewer/igsv-gvizcharts.js?ver=acdaae8ca8ba9e4909e785333059eb2c'></script>
<script type='text/javascript' src='http://www.darientimes.com/wp-content/plugins/youtube-embed-plus-pro/scripts/lity.min.js?ver=acdaae8ca8ba9e4909e785333059eb2c'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _EPYT_ = {"ajaxurl":"http:\/\/www.darientimes.com\/wp-admin\/admin-ajax.php","security":"f039885004","gallery_scrolloffset":"20","eppathtoscripts":"http:\/\/www.darientimes.com\/wp-content\/plugins\/youtube-embed-plus-pro\/scripts\/","epresponsiveselector":"[\"iframe[src*='youtube.com']\",\"iframe[src*='youtube-nocookie.com']\",\"iframe[data-ep-src*='youtube.com']\",\"iframe[data-ep-src*='youtube-nocookie.com']\",\"iframe[data-ep-gallerysrc*='youtube.com']\"]","epdovol":"1","version":"11.7.1","evselector":"iframe.__youtube_prefs__[src], iframe[src*=\"youtube.com\/embed\/\"], iframe[src*=\"youtube-nocookie.com\/embed\/\"]","stopMobileBuffer":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.darientimes.com/wp-content/plugins/youtube-embed-plus-pro/scripts/ytprefs.min.js?ver=acdaae8ca8ba9e4909e785333059eb2c'></script>
<link rel='https://api.w.org/' href='http://www.darientimes.com/wp-json/'/>
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.darientimes.com/xmlrpc.php?rsd"/>
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.darientimes.com/wp-includes/wlwmanifest.xml"/>
<link rel='shortlink' href='http://bit.ly/2q1LAkl'/>
<link rel="alternate" type="application/json+oembed" href="http://www.darientimes.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.darientimes.com%2F84790%2Feditorial-earth-day-3%2F"/>
<link rel="alternate" type="text/xml+oembed" href="http://www.darientimes.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.darientimes.com%2F84790%2Feditorial-earth-day-3%2F&#038;format=xml"/>
<script type="text/javascript">jwplayer.defaults = { "ph": 2 };</script>
 
<link rel="image_src" href="http://darientimes.hanewsmedia.com/wp-content/uploads/sites/31/2016/03/IMG_5460-e1460122556175.jpg"/>
 
<link rel="alternate" type="application/rss+xml" title="Darien Times GeoRSS-Feed" href="http://darientimes.hanewsmedia.com/wp-content/plugins/leaflet-maps-marker/leaflet-georss.php?layer=all"/>
<style type='text/css' id='Responsive_Column_Widgets_1.2.6'>.responsive_column_widgets_box .widget{padding:4px;width:auto;height:auto;}.responsive_column_widgets_column_hide{display:none!important;}@media only screen and (max-width: 240px) {.responsive_column_widgets_column{margin:1% 0 1% 0;}}.responsive_column_widgets_box:before,.responsive_column_widgets_box:after{content:'';display:table;}.responsive_column_widgets_box:after{clear:both;}.responsive_column_widgets_box{float:none;width:100%;margin-left:auto;margin-right:auto;zoom:1;}.responsive_column_widgets_column{display:block;float:left;margin:1% 0 1% 1.6%;}.responsive_column_widgets_column:first-child{margin-left:0;}.responsive_column_widgets_column_1{margin-left:0px;clear:left;}.element_of_1{width:100%;}.element_of_2{width:49.2%;}.element_of_3{width:32.2%;}.element_of_4{width:23.8%;}.element_of_5{width:18.72%;}.element_of_6{width:15.33%;}.element_of_7{width:12.91%;}.element_of_8{width:11.1%;}.element_of_9{width:9.68%;}.element_of_10{width:8.56%;}.element_of_11{width:7.63%;}.element_of_12{width:6.86%;}.element_2_of_2{width:100%;}.element_2_of_3{width:66%;}.element_3_of_3{width:100%;}.element_2_of_4{width:49.2%;}.element_3_of_4{width:74.6%;}.element_4_of_4{width:100%;}.element_2_of_5{width:39.04%;}.element_3_of_5{width:59.36%;}.element_4_of_5{width:79.68%;}.element_5_of_5{width:100%;}.element_2_of_6{width:32.26%;}.element_3_of_6{width:49.19%;}.element_4_of_6{width:66.12%;}.element_5_of_6{width:83.05%;}.element_6_of_6{width:100%;}.element_2_of_7{width:27.42%;}.element_3_of_7{width:41.93%;}.element_4_of_7{width:56.44%;}.element_5_of_7{width:70.95%;}.element_6_of_7{width:85.46%;}.element_7_of_7{width:100%;}.element_2_of_8{width:23.8%;}.element_3_of_8{width:36.5%;}.element_4_of_8{width:49.2%;}.element_5_of_8{width:61.9%;}.element_6_of_8{width:74.6%;}.element_7_of_8{width:87.3%;}.element_8_of_8{width:100%;}.element_2_of_9{width:20.96%;}.element_3_of_9{width:32.24%;}.element_4_of_9{width:43.52%;}.element_5_of_9{width:54.8%;}.element_6_of_9{width:66.08%;}.element_7_of_9{width:77.36%;}.element_8_of_9{width:88.64%;}.element_9_of_9{width:100%;}.element_2_of_10{width:18.72%;}.element_3_of_10{width:28.88%;}.element_4_of_10{width:39.04%;}.element_5_of_10{width:49.2%;}.element_6_of_10{width:59.36%;}.element_7_of_10{width:69.52%;}.element_8_of_10{width:79.68%;}.element_9_of_10{width:89.84%;}.element_10_of_10{width:100%;}.element_2_of_11{width:16.86%;}.element_3_of_11{width:26.09%;}.element_4_of_11{width:35.32%;}.element_5_of_11{width:44.55%;}.element_6_of_11{width:53.78%;}.element_7_of_11{width:63.01%;}.element_8_of_11{width:72.24%;}.element_9_of_11{width:81.47%;}.element_10_of_11{width:90.7%;}.element_11_of_11{width:100%;}.element_2_of_12{width:15.32%;}.element_3_of_12{width:23.78%;}.element_4_of_12{width:32.24%;}.element_5_of_12{width:40.7%;}.element_6_of_12{width:49.16%;}.element_7_of_12{width:57.62%;}.element_8_of_12{width:66.08%;}.element_9_of_12{width:74.54%;}.element_10_of_12{width:83%;}.element_11_of_12{width:91.46%;}.element_12_of_12{width:100%;}.widget_box_widget .responsive_column_widgets_box{margin-top:0px;}.responsive_column_widgets_column.widget_box_widget{margin-top:0px;margin-left:0px;}.site-main .responsive_column_widgets_box.widget-area{width:100%;margin-right:auto;float:none;}.widget_box_widget div.widget{background:none;}.responsive_column_widgets_box.content-sidebar{padding:0;}</style>
<style type="text/css" id="style_custom_responsive_column_widgets_19c164ab67b86c1b7cafb42982e66cd9">.responsive_column_widgets{display:inline-block;width:100%;}</style>
<style type='text/css' class='style_responsive_column_widgets_19c164ab67b86c1b7cafb42982e66cd9'>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</style><a href="https://plus.google.com/+Darientimes" rel="publisher"/>
<script type='text/javascript'>
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];
(function() {
var gads = document.createElement('script');
gads.async = true;
gads.type = 'text/javascript';
var useSSL = 'https:' == document.location.protocol;
gads.src = (useSSL ? 'https:' : 'http:') + 
'//www.googletagservices.com/tag/js/gpt.js';
var node = document.getElementsByTagName('script')[0];
node.parentNode.insertBefore(gads, node);
})();
</script>
<script type='text/javascript'>
googletag.cmd.push(function() {
googletag.defineSlot('/18392239/DarienSquare3', [300, 250], 'div-gpt-ad-1368654551996-0').addService(googletag.pubads());
googletag.defineSlot('/18392239/DarienTimesEarLeft', [180, 90], 'div-gpt-ad-1368654551996-1').addService(googletag.pubads());
googletag.defineSlot('/18392239/DarienTimesEarRight', [180, 90], 'div-gpt-ad-1368654551996-2').addService(googletag.pubads());
googletag.defineSlot('/18392239/DarienTimesLocalYokelSquare', [300, 250], 'div-gpt-ad-1368654551996-3').addService(googletag.pubads());
googletag.defineSlot('/18392239/DarienTimesNavBar', [728, 90], 'div-gpt-ad-1368654551996-4').addService(googletag.pubads());
googletag.defineSlot('/18392239/DarienTimesRectangle', [300, 75], 'div-gpt-ad-1368654551996-5').addService(googletag.pubads());
googletag.defineSlot('/18392239/DarienTimesRectangle2', [300, 75], 'div-gpt-ad-1368654551996-6').addService(googletag.pubads());
googletag.defineSlot('/18392239/DarienTimesRectangle3', [300, 75], 'div-gpt-ad-1368654551996-7').addService(googletag.pubads());
googletag.defineSlot('/18392239/DarienTimesSplashAd', [600, 240], 'div-gpt-ad-1384965319971-0').addService(googletag.pubads());
googletag.defineSlot('/18392239/DarienTimesSquare', [300, 250], 'div-gpt-ad-1368654551996-9').addService(googletag.pubads());
googletag.defineSlot('/18392239/DarienTimesSquare2', [300, 250], 'div-gpt-ad-1368654551996-10').addService(googletag.pubads());
googletag.defineSlot('/18392239/DarienTimesSquare4', [300, 250], 'div-gpt-ad-1368654551996-11').addService(googletag.pubads());
googletag.defineSlot('/18392239/DarienTimesSquare5', [300, 250], 'div-gpt-ad-1368654551996-12').addService(googletag.pubads());
googletag.defineSlot('/18392239/DarienTimesLocalYokelSpecial', [300, 250], 'div-gpt-ad-1368654551996-13').addService(googletag.pubads());
googletag.defineSlot('/18392239/DarienTimesLargeSplash', [740, 510], 'div-gpt-ad-1448031815686-4').addService(googletag.pubads());

googletag.pubads().enableSingleRequest();
googletag.enableServices();
});
</script><style type="text/css">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</style>
</head>
<body class="post-template-default single single-post postid-84790 single-format-standard">
<script>
  window.fbAsyncInit = function() {
    FB.init({
      appId      : '329531625082',
      xfbml      : true,
      version    : 'v2.1'
    });
  };

  (function(d, s, id){
     var js, fjs = d.getElementsByTagName(s)[0];
     if (d.getElementById(id)) {return;}
     js = d.createElement(s); js.id = id;
     js.src = "//connect.facebook.net/en_US/sdk.js";
     fjs.parentNode.insertBefore(js, fjs);
   }(document, 'script', 'facebook-jssdk'));
</script>
<div class="wrapper">
<div class="top-content-adplace">
<div id="execphp-10" class="widget_execphp"> <div class="execphpwidget"> 
<div id='div-gpt-ad-1368654551996-4' style='width:728px; height:90px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1368654551996-4'); });
</script>
</div></div>
</div> </div>
<div class="header">
<div class="header-meta">
<div id="top-menu" class="menu-top-menu-container"><ul id="menu-top-menu" class="header-menu clear"><li id="menu-item-40443" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-40443"><a href="http://darientimes.com">Home</a></li>
<li id="menu-item-38869" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-38869"><a target="_blank" href="https://classadz.vdata.com/HersamAcornCirc/SelectOption.aspx">Subscribe</a></li>
<li id="menu-item-38873" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-38873"><a target="_blank" href="http://darientimes.ct.newsmemory.com">E-Edition</a></li>
<li id="menu-item-40441" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-40441"><a target="_blank" href="http://darientimes.ct.newsmemory.com/marketplace.php">Marketplace</a></li>
<li id="menu-item-38880" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-38880"><a href="http://vermontnews-guide.com/">Visit Vermont</a></li>
<li id="menu-item-38895" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-38895"><a href="http://www.darientimes.com/sign-up-for-email-alerts/">Sign Up for Email Alerts</a></li>
<li id="menu-item-40792" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children parent menu-item-40792"><a href="http://#">Print Edition</a>
<ul class="sub-menu">
<li id="menu-item-40801" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-40801"><a target="_blank" href="https://classadz.vdata.com/HersamAcornCirc/SelectOption.aspx">Subscriptions</a></li>
<li id="menu-item-40815" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-40815"><a href="http://www.darientimes.com/darien-newsstands/">Newsstands</a></li>
<li id="menu-item-40794" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-40794"><a target="_blank" href="https://classadz.vdata.com/HersamAcornCirc/SelectOption.aspx">Delivery Problems</a></li>
</ul>
</li>
<li id="menu-item-40731" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-40731"><a target="_blank" href="http://www.hersamacorn.com/newspaper-advertising/">Advertise</a></li>
<li id="menu-item-38896" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children parent menu-item-38896"><a href="http://www.darientimes.com/help/">Help</a>
<ul class="sub-menu">
<li id="menu-item-38897" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-38897"><a href="http://www.darientimes.com/about-us/">About The Darien Times</a></li>
<li id="menu-item-38898" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-38898"><a href="http://www.darientimes.com/contact-the-darien-times/">Contact the Darien Times</a></li>
<li id="menu-item-38885" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-38885"><a href="http://www.darientimes.com/help/">Additional Information</a></li>
<li id="menu-item-38899" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-38899"><a href="http://www.darientimes.com/submit/">Submissions</a></li>
</ul>
</li>
</ul></div>
<div class="header-searchform">
<form method="get" action="http://www.darientimes.com">
<fieldset>
<input type="text" id="s" name="s" onfocus="if(this.value=='Search') this.value='';" onblur="if(this.value=='') this.value='Search';" value="Search"/>
<button type="submit"></button>
</fieldset>
</form>
</div>
</div>
<div class="header-middle clear">
<div class="header-adplace-left">
<div id="header-adplace-left"> <div class="execphpwidget"> 
<div id='div-gpt-ad-1368654551996-1' style='width:180px; height:90px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1368654551996-1'); });
</script>
</div></div>
</div> </div>
<div class="logo-header ">
<a href="http://www.darientimes.com">
<img src="http://darientimes.hanewsmedia.com/wp-content/uploads/sites/31/2015/09/DT_MAST-405.png" alt="Darien Times"/> </a>
</div>
<div class="header-adplace-right">
<div id="header-adplace-right"> <div class="execphpwidget"> 
<div id='div-gpt-ad-1368654551996-2' style='width:180px; height:90px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1368654551996-2'); });
</script>
</div></div>
</div>
</div>
</div>
</div>
<div id="navigation" class="menu-navigation clear"><ul id="menu-navigation" class="menu"><li id="menu-item-40733" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children parent menu-item-40733"><a href="http://www.darientimes.com/category/news/">News</a>
<ul class="sub-menu">
<li id="menu-item-40684" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-40684"><a href="http://www.darientimes.com/category/news/">Latest News</a></li>
<li id="menu-item-40680" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-40680"><a href="http://www.darientimes.com/category/news/police-fire/">Police &#038; Fire</a></li>
<li id="menu-item-40676" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-40676"><a href="http://www.darientimes.com/category/news/business/">Business</a></li>
<li id="menu-item-40682" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-40682"><a href="http://www.darientimes.com/category/news/schools/">Schools</a></li>
<li id="menu-item-40683" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-40683"><a href="http://www.darientimes.com/category/news/town-government/">Town Government</a></li>
<li id="menu-item-40681" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-40681"><a href="http://www.darientimes.com/category/news/politics-elections/">Politics &#038; Elections</a></li>
<li id="menu-item-53665" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-53665"><a href="http://www.darientimes.com/category/news/people/">People</a></li>
<li id="menu-item-53664" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-53664"><a href="http://www.darientimes.com/category/news/community/">Community</a></li>
<li id="menu-item-84159" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-84159"><a href="http://www.darientimes.com/category/happenings/">Happenings</a></li>
<li id="menu-item-40701" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-40701"><a href="http://www.darientimes.com/category/news/religion/">Religion</a></li>
<li id="menu-item-40778" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-40778"><a target="_blank" href="http://www.hersamacorn.com/print-archives/">Darien Times Archives</a></li>
<li id="menu-item-40820" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-40820"><a href="http://www.darientimes.com/submit/">Submissions</a></li>
</ul>
</li>
<li id="menu-item-40685" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children parent menu-item-40685"><a href="http://www.darientimes.com/category/sports/">Sports</a>
<ul class="sub-menu">
<li id="menu-item-40732" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-40732"><a href="http://www.darientimes.com/category/sports/sports-features/">Sports Features</a></li>
<li id="menu-item-40687" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-40687"><a href="http://www.darientimes.com/category/sports/high-school-sports/">High School</a></li>
<li id="menu-item-40688" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-40688"><a href="http://www.darientimes.com/category/sports/youth-sports/">Youth Sports</a></li>
<li id="menu-item-40686" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-40686"><a href="http://www.darientimes.com/category/sports/college-prep-sports/">College/Prep School</a></li>
<li id="menu-item-40831" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-40831"><a href="http://www.darientimes.com/sports-preview-fall-2014/">Sports Preview • Fall 2014</a></li>
<li id="menu-item-40823" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-40823"><a href="http://www.darientimes.com/submit/">Submissions</a></li>
<li id="menu-item-40689" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-40689"><a target="_blank" href="http://fciac.net">FCIAC</a></li>
</ul>
</li>
<li id="menu-item-40690" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-40690"><a href="http://www.darientimes.com/category/news/schools/">Schools</a></li>
<li id="menu-item-40691" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children parent menu-item-40691"><a href="http://www.darientimes.com/category/obituaries/">Obituaries</a>
<ul class="sub-menu">
<li id="menu-item-40692" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-40692"><a href="http://www.darientimes.com/category/obituaries/">Latest Obituaries</a></li>
<li id="menu-item-40693" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-40693"><a href="https://hersamsecure.com/obit/">Submit an Obituary</a></li>
</ul>
</li>
<li id="menu-item-53662" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children parent menu-item-53662"><a href="http://www.darientimes.com/category/news/community/">Community</a>
<ul class="sub-menu">
<li id="menu-item-40824" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-40824"><a href="http://www.darientimes.com/submit/">Submit an Event</a></li>
</ul>
</li>
<li id="menu-item-40704" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children parent menu-item-40704"><a href="http://www.darientimes.com/category/opinion/">Opinion</a>
<ul class="sub-menu">
<li id="menu-item-40708" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-40708"><a href="http://www.darientimes.com/category/opinion/editorial/">Editorial</a></li>
<li id="menu-item-40779" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-40779"><a href="http://www.darientimes.com/category/opinion/letters/">Letters</a></li>
<li id="menu-item-40707" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children parent menu-item-40707"><a href="http://www.darientimes.com/category/opinion/columns/">Columns</a>
<ul class="sub-menu">
<li id="menu-item-50774" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-50774"><a href="http://www.darientimes.com/category/al-columns/al-did-i-say-that/">Joe Pisani: DId I Say That?</a></li>
<li id="menu-item-72868" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-72868"><a href="http://www.darientimes.com/category/opinion/columns/rebecca-martorellas-reality-check/">Rebecca Martorella: Reality Check</a></li>
<li id="menu-item-72876" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-72876"><a href="http://www.darientimes.com/category/opinion/columns/james-rickards-the-macro-view/">James Rickards: The Macro View</a></li>
<li id="menu-item-72870" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-72870"><a href="http://www.darientimes.com/category/opinion/columns/walshs-wonderings/">Robert Walsh: Walsh&#8217;s Wonderings</a></li>
<li id="menu-item-64733" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-64733"><a href="http://www.darientimes.com/category/opinion/columns/jim-cameron-talking-transportation/">Jim Cameron: Talking Transportation</a></li>
</ul>
</li>
<li id="menu-item-40819" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-40819"><a href="http://www.darientimes.com/cartoon-gallery/">Editorial Cartoons</a></li>
</ul>
</li>
<li id="menu-item-50776" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children parent menu-item-50776"><a href="http://www.darientimes.com/category/al-columns/food/">Food</a>
<ul class="sub-menu">
<li id="menu-item-50755" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-50755"><a href="http://www.darientimes.com/category/al-columns/al-twice-baked-twins/">Twins Judy &#038; Joy</a></li>
<li id="menu-item-50750" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-50750"><a href="http://www.darientimes.com/category/al-columns/al-stir-crazy/">Stir Crazy</a></li>
<li id="menu-item-50752" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-50752"><a href="http://www.darientimes.com/category/al-columns/al-the-conscious-cook/">The Conscious Cook</a></li>
</ul>
</li>
<li id="menu-item-50778" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children parent menu-item-50778"><a href="http://www.darientimes.com/category/al-features/">Arts</a>
<ul class="sub-menu">
<li id="menu-item-50826" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-50826"><a href="http://www.darientimes.com/category/al-features/">Arts Features</a></li>
<li id="menu-item-50840" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-50840"><a href="http://www.darientimes.com/category/al-columns/al-stage-screen/">Stage &#038; Screen</a></li>
<li id="menu-item-50771" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children parent menu-item-50771"><a href="http://www.darientimes.com/category/al-columns/">Columns</a>
<ul class="sub-menu">
<li id="menu-item-50773" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-50773"><a href="http://www.darientimes.com/category/al-columns/al-curtain-call/">Curtain Call</a></li>
<li id="menu-item-50753" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-50753"><a href="http://www.darientimes.com/category/al-columns/al-the-reel-dad/">The Reel Dad</a></li>
<li id="menu-item-50754" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-50754"><a href="http://www.darientimes.com/category/al-columns/al-tv-movie-menu/">TV / Movie Menu</a></li>
<li id="menu-item-50849" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-50849"><a href="http://www.darientimes.com/category/al-columns/al-stir-crazy/">Stir Crazy</a></li>
<li id="menu-item-50851" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-50851"><a href="http://www.darientimes.com/category/al-columns/al-twice-baked-twins/">Twins Judy &#038; Joy</a></li>
<li id="menu-item-50850" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-50850"><a href="http://www.darientimes.com/category/al-columns/al-the-conscious-cook/">The Conscious Cook</a></li>
<li id="menu-item-50751" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-50751"><a href="http://www.darientimes.com/category/al-columns/al-taking-a-hike/">Taking a Hike</a></li>
<li id="menu-item-50777" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-50777"><a href="http://www.darientimes.com/category/al-columns/al-go-fish/">Go Fish</a></li>
<li id="menu-item-50772" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-50772"><a href="http://www.darientimes.com/category/al-columns/al-a-question-of-etiquette/">A Question of Etiquette</a></li>
</ul>
</li>
<li id="menu-item-50865" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-50865"><a href="http://arts.hersamacorn.com/events/">Events</a></li>
</ul>
</li>
<li id="menu-item-50775" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-50775"><a href="http://www.darientimes.com/category/al-columns/al-drive/">Automotive</a></li>
<li id="menu-item-40804" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children parent menu-item-40804"><a href="http://#">Real Estate</a>
<ul class="sub-menu">
<li id="menu-item-41070" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-41070"><a href="http://www.darientimes.com/real-estate-showcase/">Connecticut Real Estate</a></li>
<li id="menu-item-83391" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-83391"><a href="http://www.hersamacorn.com/open-house-gallery/">Open House Gallery</a></li>
</ul>
</li>
<li id="menu-item-40807" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children parent menu-item-40807"><a target="_blank" href="https://hersamsecure.com/classifieds/">Classifieds</a>
<ul class="sub-menu">
<li id="menu-item-40712" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-40712"><a href="https://classadz.vdata.com/HersamAcorn/UserType.aspx">Submit a Classified Ad</a></li>
<li id="menu-item-40711" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-40711"><a target="_blank" href="http://www.hersamacorn.com/classifiedadvertising/">Advertising Information</a></li>
</ul>
</li>
<li id="menu-item-38856" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children parent menu-item-38856"><a href="http://#">Special Sections</a>
<ul class="sub-menu">
<li id="menu-item-38857" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-38857"><a target="_blank" href="http://darienanswerbook.com">Darien!</a></li>
<li id="menu-item-38861" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-38861"><a target="_blank" href="http://kidsworld.han.network/">Kid&#8217;s World</a></li>
<li id="menu-item-38872" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-38872"><a target="_blank" href="http://education.han.network/">Education</a></li>
<li id="menu-item-38862" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-38862"><a target="_blank" href="http://bridal.han.network/">I Do, I Do</a></li>
<li id="menu-item-38864" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-38864"><a target="_blank" href="http://healthandfitness.han.network/">Health &#038; Fitness</a></li>
<li id="menu-item-39347" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-39347"><a target="_blank" href="http://arts.hersamacorn.com/">Arts &#038; Leisure</a></li>
<li id="menu-item-38806" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-38806"><a target="_blank" href="http://thehomemonthly.com/">HOME</a></li>
<li id="menu-item-38865" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-38865"><a target="_blank" href="http://fallpreview.han.network/">Fall Preview</a></li>
<li id="menu-item-38860" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-38860"><a target="_blank" href="http://hersamacorn.com/medical-services">Your Health</a></li>
</ul>
</li>
</ul></div>
<div class="middle clear">
<div id="content">
<div id="post-84790" class="single post-84790 post type-post status-publish format-standard has-post-thumbnail hentry category-clubs-organizations category-community category-editorial category-lead-news category-news category-opinion tag-72 tag-babies tag-baby-animals tag-birds tag-clean-up tag-coyotes tag-darien tag-darien-land-trust tag-earth-day tag-environment tag-exit-11 tag-exit-12 tag-exit-13 tag-exits tag-i95 tag-land-trust tag-pear-tree-point-beaach tag-pear-tree-point-beach tag-weed-beach tag-wildlife">
<div class="hentry-meta">
<h1>Editorial: Earth Day</h1>
<h2></h3>
<p class="hentry-meta-data">By <a class="url fn n" href="http://www.darientimes.com/author/the-darien-times/" title="View all posts by Darien Times">Darien Times</a> on April 22, 2017 in <a href="http://www.darientimes.com/category/news/community/clubs-organizations/" rel="category tag">Clubs &amp; Organizations</a>, <a href="http://www.darientimes.com/category/news/community/" rel="category tag">Community</a>, <a href="http://www.darientimes.com/category/opinion/editorial/" rel="category tag">Editorial</a>, <a href="http://www.darientimes.com/category/lead-news/" rel="category tag">Lead News</a>, <a href="http://www.darientimes.com/category/news/" rel="category tag">News</a>, <a href="http://www.darientimes.com/category/opinion/" rel="category tag">Opinion</a> &middot; <a href="#comments">0 Comments</a></p>
</div>
<div class="hentry-container clear">
<div class="hentry-middle">
<div class="hentry-content clear">
<div id="attachment_64944" class="wp-caption aligncenter" style="width: 2048px"><a href="http://www.darientimes.com/wp-content/uploads/sites/31/2016/03/IMG_5459.jpg"><img class="size-full wp-image-64944" src="http://www.darientimes.com/wp-content/uploads/sites/31/2016/03/IMG_5459.jpg" alt="" width="2048" height="1536" srcset="http://www.darientimes.com/wp-content/uploads/sites/31/2016/03/IMG_5459.jpg 2048w, http://www.darientimes.com/wp-content/uploads/sites/31/2016/03/IMG_5459-300x225.jpg 300w, http://www.darientimes.com/wp-content/uploads/sites/31/2016/03/IMG_5459-768x576.jpg 768w, http://www.darientimes.com/wp-content/uploads/sites/31/2016/03/IMG_5459-1024x768.jpg 1024w, http://www.darientimes.com/wp-content/uploads/sites/31/2016/03/IMG_5459-900x675.jpg 900w" sizes="(max-width: 2048px) 100vw, 2048px"/></a></p>
<p class="wp-caption-text">Weed Beach is part of Saturday morning&#8217;s annual Earth Day town clean up in Darien  — Susan Shultz photo</p>
</div>
<p><span style="font-weight: 400;">Earth Day is an annual, globally celebrated event that asks people to think about and environmentally respect the world we live in. </span></p>
<p>To honor Earth Day, Saturday, April 22, Darien has<a href="http://www.darientimes.com/84524/earth-day-town-preserve-clean-ups-green-fair-to-be-held-in-darien-this-weekend/"><strong> several opportunities residents</strong></a> may participate in. There is a town cleanup on Saturday and a Darien Land Trust trails cleanup on Sunday. In addition, there’s an Earth Day celebration in Cherry Lawn Park on Saturday, and an All Things Green Fair at the Darien Library on Sunday.</p>
<p>The first Earth Day took place in 1970 and was organized by Gaylord Nelson, a former Wisconsin senator, in an effort to raise awareness about water and air pollution. On the first Earth Day, 20 million Americans participated in voicing their concerns and raising awareness about environmental concerns, including oil spills, toxic dumps and endangered animals.</p>
<p>The first international Earth Day took place in 1990, with 200 million people from 141 countries discussing the importance of preserving the environment and thinking of ways to actively protect the environment.</p>
<p>This year marks the 46th celebration of Earth Day, and since the establishment of Earth Day, people have put forth the effort to make sustainable and environmentally beneficial changes. In the United States, government officials enacted the Clean Air and Water acts as well as the Endangered Species Act. People are using cleaner alternatives to oil and are recycling.</p>
<p>To celebrate Earth Day this year, you can take many different steps to help protect the Earth we live on. You can involve yourself in one of the many Earth Day network campaigns by checking out earthday.org. You can do something as simple as utilizing a reusable water bottle or turning off the water while you brush your teeth, or even planting a tree.</p>
<p>Another important aspect of Earth Day is remembering we are not its only inhabitants — a<strong>s <a href="http://www.darientimes.com/84570/letter-spring-is-time-of-rebirth-use-caution-when-interacting-with-baby-animals/">Nina Miller pointed out this week.</a></strong> This is the time of year when many baby animals can be spotted — and sometimes mistaken for abandoned. Use caution and give these animal families their space.</p>
<p>Remember that you can do something to protect the environment every day of the year, not just on Earth Day.</p>
<p>&nbsp;</p>
</div>
<div class="hentry-footer">
<p class="hentry-tags">Tags: <a href="http://www.darientimes.com/tag/95/" rel="tag">--95</a>, <a href="http://www.darientimes.com/tag/babies/" rel="tag">babies</a>, <a href="http://www.darientimes.com/tag/baby-animals/" rel="tag">baby animals</a>, <a href="http://www.darientimes.com/tag/birds/" rel="tag">birds</a>, <a href="http://www.darientimes.com/tag/clean-up/" rel="tag">clean-up</a>, <a href="http://www.darientimes.com/tag/coyotes/" rel="tag">coyotes</a>, <a href="http://www.darientimes.com/tag/darien/" rel="tag">darien</a>, <a href="http://www.darientimes.com/tag/darien-land-trust/" rel="tag">darien land trust</a>, <a href="http://www.darientimes.com/tag/earth-day/" rel="tag">Earth Day</a>, <a href="http://www.darientimes.com/tag/environment/" rel="tag">environment</a>, <a href="http://www.darientimes.com/tag/exit-11/" rel="tag">exit 11</a>, <a href="http://www.darientimes.com/tag/exit-12/" rel="tag">exit 12</a>, <a href="http://www.darientimes.com/tag/exit-13/" rel="tag">exit 13</a>, <a href="http://www.darientimes.com/tag/exits/" rel="tag">exits</a>, <a href="http://www.darientimes.com/tag/i95/" rel="tag">i95</a>, <a href="http://www.darientimes.com/tag/land-trust/" rel="tag">land trust</a>, <a href="http://www.darientimes.com/tag/pear-tree-point-beaach/" rel="tag">pear tree point beaach</a>, <a href="http://www.darientimes.com/tag/pear-tree-point-beach/" rel="tag">Pear Tree Point Beach</a>, <a href="http://www.darientimes.com/tag/weed-beach/" rel="tag">Weed Beach</a>, <a href="http://www.darientimes.com/tag/wildlife/" rel="tag">wildlife</a></p>
<div class="hentry-navigation">
<div class="hentry-navigation-inn clear">
<a class="hentry-navigation-prev" href="http://www.darientimes.com/84786/obituary-phyllis-elizabeth-pagano-active-in-family-business-paganos-seafood-devoted-wife-sister-mother/">
<em>Previous Post</em>
<span>Obituary: Phyllis Elizabeth Pagano — active in family business, Pagano's Seafood, devoted wife, sister, mother</span>
</a>
<a class="hentry-navigation-next" href="http://www.darientimes.com/84792/chez-ernies-to-hold-breast-cancer-fundraiser-on-may-3/">
<em>Next Post</em>
<span>Chez Ernie's to hold breast cancer fundraiser on May 3</span>
</a>
<div class="hentry-navigation-line"></div>
</div>
</div>
 
</div>
</div>
<div class="hentry-sidebar">
<div class="hentry-widget hentry-author">
<h6>About author</h6>
<div class="hentry-author-meta clear">
<img alt='Darien Times' src='http://darientimes.hanewsmedia.com/wp-content/uploads/sites/31/2015/02/The-Darien-Times_avatar_1424713454-60x60.png' class='avatar avatar-60 photo' height='60' width='60'/> <p><a href="http://www.darientimes.com/author/the-darien-times/">Darien Times</a></p>
<br/> </div>
<div class="hentry-author-about"></div>
</div>
 
</div>
<div id="sharebox">
<div class="share-item"><a href="http://twitter.com/share" class="twitter-share-button" data-count="vertical">Tweet</a><script type="text/javascript" src="http://platform.twitter.com/widgets.js"></script></div>
<div class="share-item">
<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/all.js#xfbml=1";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>
<div class="fb-like" data-send="false" data-href="http://www.darientimes.com/84790/editorial-earth-day-3/" data-layout="box_count" data-width="49" data-show-faces="false"></div>
</div>
<div class="share-item"><script type="text/javascript" src="http://www.reddit.com/static/button/button3.js"></script></div>
<div class="share-item"><script src="http://www.stumbleupon.com/hostedbadge.php?s=5"></script></div>
<div class="share-item"><script type="text/javascript" src="http://platform.linkedin.com/in.js"></script><script type="in/share" data-url="http://www.darientimes.com/84790/editorial-earth-day-3/" data-counter="top"></script></div>
<div class="share-item">
<g:plusone size="tall"></g:plusone>
<script type="text/javascript">
  (function() {
    var po = document.createElement('script'); po.type = 'text/javascript'; po.async = true;
    po.src = 'https://apis.google.com/js/plusone.js';
    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(po, s);
  })();
</script>
</div>
</div>
</div>
<div class="clear"></div>
<div class="agree"><p>By participating in the comments section of this site you are agreeing to our <a href="http://www.darientimes.com/privacy-policy/">Privacy Policy and User Agreement</a></p></div>
<div id="disqus_thread">
</div>
</div>  
</div> 
<div id="sidebar">
<div id="execphp-12" class="widget_execphp widget"> <div class="execphpwidget"><span style="padding-bottom:0px;margin-bottom:0px;"><a href="http://han.network"><img class="aligncenter size-full wp-image-79679" src="http://darientimes.hanewsmedia.com/wp-content/uploads/sites/31/2016/12/han-network-banner.png" alt="HAN Network" width="300" height="90"/></a></span></div>
</div><div id="execphp-13" class="widget_execphp widget"> <div class="execphpwidget"><div style="padding-top:10px;">
<a href="http://live.han.network/schedule/" rel="attachment wp-att-486978"><img src="http://live.han.network/wp-content/uploads/sites/46/2016/01/programschedule.jpg" alt="programschedule" width="300" height="40" class="aligncenter size-full wp-image-486978"/></a></div></div>
</div><div id="execphp-7" class="widget_execphp widget"> <div class="execphpwidget"><div style="padding-bottom:25px;padding-top:25px;">
 
<div id='div-gpt-ad-1368654551996-9' style='width:300px; height:250px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1368654551996-9'); });
</script>
</div></div>
<div style="padding-bottom:25px;">
 
<div id='div-gpt-ad-1368654551996-5' style='width:300px; height:75px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1368654551996-5'); });
</script>
</div></div>
<div style="padding-bottom:25px;padding-top:25px;">
 
<div id='div-gpt-ad-1368654551996-10' style='width:300px; height:250px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1368654551996-10'); });
</script>
</div></div></div>
</div><div id="execphp-14" class="widget_execphp widget"> <div class="execphpwidget"><a href="http://darientimes.com/wp-content/uploads/sites/31/2016/05/DT-C-FINAL-05.26.16-3.pdf" target="_blank"><img class="aligncenter wp-image-69201 size-full" src="http://darientimes.hanewsmedia.com/wp-content/uploads/sites/31/2016/05/DT-C-FINAL-05.26.16-2-1-v2.png" alt="Darien Times Memorial Day 2016" width="300" height="321"/></a></div>
</div><div id="execphp-11" class="widget_execphp widget"> <div class="execphpwidget"> <a class="twitter-timeline" href="https://twitter.com/DarienTimes" data-widget-id="654701993097691136">Tweets by @DarienTimes</a>
<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+"://platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script>
</div>
</div><div id="execphp-8" class="widget_execphp widget"> <div class="execphpwidget"><div style="padding-bottom:25px;padding-top:25px;">
 
<div id='div-gpt-ad-1368654551996-0' style='width:300px; height:250px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1368654551996-0'); });
</script>
</div></div>
<div style="padding-bottom:25px;">
 
<div id='div-gpt-ad-1368654551996-6' style='width:300px; height:75px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1368654551996-6'); });
</script>
</div></div>
<div style="padding-bottom:25px;">
 
<div id='div-gpt-ad-1368654551996-11' style='width:300px; height:250px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1368654551996-11'); });
</script>
</div></div>
<div style="padding-bottom:25px;">
 
<div id='div-gpt-ad-1368654551996-12' style='width:300px; height:250px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1368654551996-12'); });
</script>
</div></div>
</div>
</div><div id="text-2" class="widget_text widget"> <div class="textwidget"><a href="http://feeds.feedburner.com/darientimesnews" target="_blank"><img class="alignleft size-full wp-image-24531" style="margin-right: 10px;" src="http://hersamacorn.com/img/news-rss.jpg" alt="news-rss" width="145" height="30"/></a><a href="http://feeds.feedburner.com/darientimessports" target="_blank"><img src="http://hersamacorn.com/img/sports-rss.jpg" alt="sports-rss" width="145" height="30"/></a></div>
</div></div> 
</div>  
<div class="bottom-widgetarea">
<div class="bottom-widgetarea-inn clear">
</div>
</div>
<div class="footer clear">
<div class="footer-leftpart">
<a class="logo-footer" href="http://www.darientimes.com">
<img src="http://darientimes.hanewsmedia.com/wp-content/uploads/sites/31/2015/08/darien-hannetwork-bottom.png" alt="Darien Times"/> </a>
</div>
<div class="footer-middlepart">
<div id="footer-widget"> <div class="execphpwidget"><div class="footlist"><p><a href="http://www.hersamacorn.com"><strong>HAN Network News Sites</strong></a>
</p>
<p><strong><a href="http://live.han.network">Live.HAN.Network</a></strong> | <a href="http://www.thebridgeportnews.com">Bridgeport News</a> | <a href="http://www.darientimes.com">Darien Times</a><br/>
<a href="http://www.eastoncourier.com">Easton Courier</a> | <a href="http://www.fairfield-sun.com">Fairfield Sun</a> | <a href="http://www.greenwich-post.com">Greenwich Post</a><br/> <a href="http://www.lewisboroledger.com">Lewisboro Ledger</a> | <a href="http://www.milfordmirror.com">Milford Mirror</a> |
<a href="http://www.monroecourier.com">Monroe Courier</a><br/><a href="http://www.ncadvertiser.com">New Canaan Advertiser</a> | <a href="http://www.thereddingpilot.com">Redding Pilot</a> |
<a href="http://www.theridgefieldpress.com">Ridgefield Press</a><br/><a href="http://www.sheltonherald.com">Shelton Herald</a> |
<a href="http://www.stratfordstar.com">Stratford Star</a> | <a href="http://www.trumbulltimes.com">Trumbull Times </a><br/>
<a href="http://www.thewestonforum.com">Weston Forum</a> | <a href="http://www.wiltonbulletin.com">Wilton Bulletin
</a>
</p></div></div>
</div> </div>
<ul id="menu-footer-left-linkset" class="footer-linkset"><li id="menu-item-39433" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-39433"><a target="_blank" href="http://darientimes.ct.newsmemory.com">E-Edition</a></li>
<li id="menu-item-40391" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-40391"><a target="_blank" href="https://classadz.vdata.com/HersamAcornCirc/SelectOption.aspx">Subscriptions</a></li>
<li id="menu-item-40675" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-40675"><a target="_blank" href="http://thehomemonthly.com/">The Home Monthly</a></li>
<li id="menu-item-40720" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-40720"><a target="_blank" href="http://www.hersamacorn.com/newspaper-advertising/">Advertise</a></li>
<li id="menu-item-40387" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-40387"><a target="_blank" href="https://hersamsecure.com/classifieds/">Classifieds</a></li>
<li id="menu-item-39357" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-39357"><a target="_blank" href="http://www.hersamacorn.com/article-reprints/">Article Reprints</a></li>
<li id="menu-item-39358" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-39358"><a target="_blank" href="http://www.hersamacorn.com/print-archives/">Print Archives</a></li>
<li id="menu-item-38904" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-38904"><a href="http://www.darientimes.com/privacy-policy/">Privacy Policy &#038; User Agreement</a></li>
</ul>
<ul id="menu-footer-right-linkset" class="footer-linkset"><li id="menu-item-40726" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-40726"><a target="_blank" href="http://twitter.com/darientimes">Follow us on Twitter</a></li>
<li id="menu-item-40393" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-40393"><a target="_blank" href="http://www.facebook.com/DarienTimes">Like us on Facebook</a></li>
<li id="menu-item-40394" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-40394"><a target="_blank" href="http://www.darienanswerbook.com">Darien Answerbook</a></li>
<li id="menu-item-38874" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-38874"><a target="_blank" href="http://www.hersamacorn.com/open-house-gallery/">Open House Gallery</a></li>
<li id="menu-item-38901" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-38901"><a href="http://www.darientimes.com/contact-the-darien-times/">Contact Us</a></li>
<li id="menu-item-40821" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-40821"><a href="http://www.darientimes.com/submit/">Submissions</a></li>
<li id="menu-item-38902" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-38902"><a href="http://www.darientimes.com/site-map/">Site Map</a></li>
</ul>
</div> 
<div class="copyrights">
 
<p>© HAN Network. All rights reserved. The Darien Times, 10 Corbin Drive, Floor 3, Darien, CT 06820</p> </div>
<div class="credits">
<p>Designed by <a href="http://wpshower.com">WPSHOWER</a></p>
<p>Powered by <a href="http://wordpress.org">WordPress</a></p>
</div>
<div class="clear"></div>
</div>  
<script type="text/javascript">if(window.aiModifyParent) {aiModifyParent();}</script>
 
<script type="text/javascript">
        soundManager.useFlashBlock = true; // optional - if used, required flashblock.css
        soundManager.url = 'http://darientimes.hanewsmedia.com/wp-content/plugins/compact-wp-audio-player/swf/soundmanager2.swf';
        function play_mp3(flg, ids, mp3url, volume, loops)
        {
            //Check the file URL parameter value
            var pieces = mp3url.split("|");
            if (pieces.length > 1) {//We have got an .ogg file too
                mp3file = pieces[0];
                oggfile = pieces[1];
                //set the file URL to be an array with the mp3 and ogg file
                mp3url = new Array(mp3file, oggfile);
            }

            soundManager.createSound({
                id: 'btnplay_' + ids,
                volume: volume,
                url: mp3url
            });

            if (flg == 'play') {
                    soundManager.play('btnplay_' + ids, {
                    onfinish: function() {
                        if (loops == 'true') {
                            loopSound('btnplay_' + ids);
                        }
                        else {
                            document.getElementById('btnplay_' + ids).style.display = 'inline';
                            document.getElementById('btnstop_' + ids).style.display = 'none';
                        }
                    }
                });
            }
            else if (flg == 'stop') {
    //soundManager.stop('btnplay_'+ids);
                soundManager.pause('btnplay_' + ids);
            }
        }
        function show_hide(flag, ids)
        {
            if (flag == 'play') {
                document.getElementById('btnplay_' + ids).style.display = 'none';
                document.getElementById('btnstop_' + ids).style.display = 'inline';
            }
            else if (flag == 'stop') {
                document.getElementById('btnplay_' + ids).style.display = 'inline';
                document.getElementById('btnstop_' + ids).style.display = 'none';
            }
        }
        function loopSound(soundID)
        {
            window.setTimeout(function() {
                soundManager.play(soundID, {onfinish: function() {
                        loopSound(soundID);
                    }});
            }, 1);
        }
        function stop_all_tracks()
        {
            soundManager.stopAll();
            var inputs = document.getElementsByTagName("input");
            for (var i = 0; i < inputs.length; i++) {
                if (inputs[i].id.indexOf("btnplay_") == 0) {
                    inputs[i].style.display = 'inline';//Toggle the play button
                }
                if (inputs[i].id.indexOf("btnstop_") == 0) {
                    inputs[i].style.display = 'none';//Hide the stop button
                }
            }
        }
    </script>
 <script>window._popup_data = {"ajaxurl":"http:\/\/www.darientimes.com\/wp-admin\/admin-ajax.php","do":"get_data","ajax_data":{"orig_request_uri":"\/84790\/editorial-earth-day-3\/"}};</script><script type='text/javascript' src='http://platform.twitter.com/widgets.js?ver=acdaae8ca8ba9e4909e785333059eb2c'></script>
<script type='text/javascript' src='http://apis.google.com/js/plusone.js?ver=acdaae8ca8ba9e4909e785333059eb2c'></script>
<script type='text/javascript' src='http://platform.linkedin.com/in.js?ver=acdaae8ca8ba9e4909e785333059eb2c'></script>
<script type='text/javascript' src='http://www.darientimes.com/wp-includes/js/comment-reply.min.js?ver=acdaae8ca8ba9e4909e785333059eb2c'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201716'></script>
<script type='text/javascript' src='http://www.darientimes.com/wp-content/plugins/advanced-iframe/js/ai.js?ver=659716'></script>
<script type='text/javascript' src='http://www.darientimes.com/wp-content/plugins/youtube-embed-plus-pro/scripts/fitvids.min.js?ver=acdaae8ca8ba9e4909e785333059eb2c'></script>
<script type='text/javascript' src='http://darientimes.hanewsmedia.com/wp-content/plugins/popover/js/public.min.js?ver=acdaae8ca8ba9e4909e785333059eb2c'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var author = {"name":"Darien Times"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.darientimes.com/wp-content/themes/unspoken-dt/lib/js/google.js?ver=1.0.0'></script>
<script type='text/javascript' src='http://www.darientimes.com/wp-includes/js/wp-embed.min.js?ver=acdaae8ca8ba9e4909e785333059eb2c'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var embedVars = {"disqusConfig":{"platform":"wordpress@4.7.4","language":""},"disqusIdentifier":"84790 http:\/\/www.darientimes.com\/?p=84790","disqusShortname":"darientimes","disqusTitle":"Editorial: Earth Day","disqusUrl":"http:\/\/www.darientimes.com\/84790\/editorial-earth-day-3\/","options":{"manualSync":false},"postId":"84790"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.darientimes.com/wp-content/plugins/disqus-comment-system/media/js/disqus.js?ver=acdaae8ca8ba9e4909e785333059eb2c'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var countVars = {"disqusShortname":"darientimes"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.darientimes.com/wp-content/plugins/disqus-comment-system/media/js/count.js?ver=acdaae8ca8ba9e4909e785333059eb2c'></script>
</body>
</html>
